Subject: [TR] Champagne Wishes & Caviar Dreams

From: Chuck White <[email-masked]>
Date: Sun, 27 Aug 2023 00:31:33 -0400

Happy birthday, Jonmac!  Here's hoping it's everything you want it to be 
and a little bit more.  Cheers!

Chuck White

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Sun, 27 Aug 2023 23:00:45 -0500

Many happy returns of the day, may they always be cherished. 
Bill B

“Shoot low sheriff, she’s riding a shetland” …B.Wills

On Aug 27, 2023, at 8:28 PM, Chris Simo <[email-masked]> wrote:

Here here! Happy day to Jon!
** [email-masked] **

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 28 Aug 2023 09:49:00 +0100

Very many thanks to all those who sent their good wishes for my birthday yesterday. I had a most enjoyable day and was thoroughly spoiled.

Jonmac

> On 27 Aug 2023, at 05:31, Chuck White <[email-masked]> wrote:
> 
> Happy birthday, Jonmac!  Here's hoping it's everything you want it to be and a little bit more.  Cheers!
> 
> Chuck White
> 
>