Subject: [TR] Sell cars

From: Carl Carlson <[email-masked]>
Date: Sun, 23 Jul 2023 16:22:27 -0700

What a bunch of nit picking people on bring a trailer and then offer $3000. Think they just want to throw crap

Carl
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Paul Tegler <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.aol
Date: Mon, 24 Jul 2023 00:43:08 -0400

yep...seems like some of them use that site like a chat room. no life of 
their own so tear down others.  Simply ignore anyone NOT bidding. You 
can also mark comments as non-productive...gets them booted if they're 
not bidders.

ptegler

On 7/23/2023 7:22 PM, Carl Carlson wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]