Subject: Re: [TR] Has anyone one use K-seal in their Triumph?

From: Chad <[email-masked]>
Date: Mon, 10 Jul 2023 13:14:30 +0000 (UTC)

--===============7087739495083958571==
	boundary="----=_Part_1900342_1784005880.1688994870465"

------=_Part_1900342_1784005880.1688994870465
Content-Transfer-Encoding: quoted-printable

 If it's for your Stag, I wouldn't.=C2=A0 All that stuff does is gum things=
 up in the cooling system.....which is already marginal in a Stag.
Chad
    On Monday, July 10, 2023 at 01:34:13 AM CDT, Sujit Roy <triumphstag@gma=
il.com> wrote: =20
=20
 Sujit

--=20
Sujit Roy
Cupertino, California
https://triumphstagblog.wordpress.com/

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_1900342_1784005880.1688994870465
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp22cda44cyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">If it's for your Stag, I wouldn't.&nbsp; All that stuff does is gum things up in the cooling system.....which is already marginal in a Stag.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Chad</div><div><br></div>
        
        </div><div id="ydp643c4c45yahoo_quoted_9250579345" class="ydp643c4c45yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Monday, July 10, 2023 at 01:34:13 AM CDT, Sujit Roy &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp643c4c45yiv6776953462"><div dir="ltr">Sujit<br clear="all"><div><br></div><span class="ydp643c4c45yiv6776953462gmail_signature_prefix">-- </span><br><div dir="ltr" class="ydp643c4c45yiv6776953462gmail_signature"><div dir="ltr"><div>Sujit Roy<br>Cupertino, California</div><div><br><a href="https://triumphstagblog.wordpress.com/" rel="nofollow" target="_blank">https://triumphstagblog.wordpress.com/</a><br><br></div></div></div></div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_1900342_1784005880.1688994870465--

--===============7087739495083958571==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7087739495083958571==--

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Mon, 10 Jul 2023 20:19:49 -0400

This is a multipart message in MIME format.

--===============7748753711330846404==
	boundary="----=_NextPart_000_004E_01D9B36B.E0CEC4A0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_004E_01D9B36B.E0CEC4A0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

What=E2=80=99s K-Seal? Is this another name for body putty, sometimes =
referred to as dum-dum?

=20

Alex Thomson

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
Sujit Roy
Sent: Monday, July 10, 2023 12:21 AM
To: Triumphs
Subject: [TR] Has anyone one use K-seal in their Triumph?

=20

Sujit

=20

--=20

Sujit Roy
Cupertino, California

------=_NextPart_000_004E_01D9B36B.E0CEC4A0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.gmailsignatureprefix
	{mso-style-name:gmail_signature_prefix;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>What=E2=80=99s K-Seal? Is this another name for body putty, sometimes =
referred to as dum-dum?<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Alex Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Sujit Roy<br><b>Sent:</b> Monday, July 10, 2023 12:21 =
AM<br><b>To:</b> Triumphs<br><b>Subject:</b> [TR] Has anyone one use =
K-seal in their Triumph?<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p =
class=3DMsoNormal>Sujit<br clear=3Dall><o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><p class=3DMsoNormal><span =
class=3Dgmailsignatureprefix>-- </span><o:p></o:p></p><div><div><div><p =
class=3DMsoNormal>Sujit Roy<br>Cupertino, =
California<o:p></o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><br><a =
href=3D"https://triumphstagblog.wordpress.com/" =
target=3D"_blank">https://triumphstagblog.wordpress.com/</a><o:p></o:p></=
p></div></div></div></div></div></body></html>
------=_NextPart_000_004E_01D9B36B.E0CEC4A0--

--===============7748753711330846404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7748753711330846404==--

---

From: Mark Bradakis <[email-masked]>
Date: Tue, 11 Jul 2023 02:44:44 -0600

On 7/10/23 6:19 PM, Alex & Janet Thomson wrote:
> What’s K-Seal? Is this another name for body putty, sometimes referred 
> to as dum-dum?

K-Seal is yet another cooling system leak sealer, for people that want a 
short term crutch instead of addressing the real problem.

mjb.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Tue, 11 Jul 2023 16:53:28 +0000

YIKES!!!

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Mark Bradakis
Sent: Tuesday, July 11, 2023 3:45 AM
To: [email-masked]
Subject: Re: [TR] Has anyone one use K-seal in their Triumph?

> What’s K-Seal? Is this another name for body putty, sometimes referred 

K-Seal is yet another cooling system leak sealer, for people that want a short term crutch instead of addressing the real problem.

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **