Subject: [TR] TR4A overdrive column switch wire routing?

From: Anthony Rhodes <[email-masked]>
Date: Sat, 1 Jul 2023 12:32:37 -0400

I am looking for advice, even photos, of how to route the wires from an overdrive switch (mounts to the left hand escutcheon) on my left hand drive TR4A

I am going to be adding an overdrive to my transmission this fall, and I am trying to get the “easy stuff” done ahead of time.  

As I look at the column with the original escutcheon halves removed, I do not see a good way to get the wires into the column “head” to join the other switch wires.   There does not seem to be much room to feed them in without pinching against the metal of the column, but if it goes forward of the turn signal switch.   And if the wires pass rearward of that switch then they could interfere with the self-cancelling mechanism.

And then once the wires are in there, how do they get fed down and out the column to go into that long narrow cover on the bottom of the column along with the other wires

And those wires already there seem to completely FILL the available space inside that cover!

How do I free up that cover to get
It loose enough to pass the OD wires?

So many questions!!!  Sorry!!

-Tony

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: pdqtr6 <[email-masked]>
Date: Sat, 01 Jul 2023 15:25:45 -0400

--===============4198337213003275974==

----_com.samsung.android.email_115672810102210
Content-Transfer-Encoding: base64

----_com.samsung.android.email_115672810102210
Content-Transfer-Encoding: base64

----_com.samsung.android.email_115672810102210--

--===============4198337213003275974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4198337213003275974==--