Subject: [TR] TR6 extended wheelbase

From: John Macartney <[email-masked]>
Date: Thu, 13 Jul 2023 20:17:22 +0100

Back in 1970, we had a customer turn up at the London showroom with a TR5 that had had the same treatment. The adaptation was done by one of the leading body builders who built special coach work for Bentley and Rolls Royce and yes, it was one of the better “cut and shut” modifications I’ve seen over the years. That said, it was an entirely dIfferent kettle of fish to drive. I recall the scuttle shake was absolutely appalling. Not my cup of tea thank you to drive or to look at.

Jonmac

Sent from a piece of electronic papyrus I found in King Tut’s tomb

> On 13 Jul 2023, at 19:00, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> Today's Topics:
> 
>   1. Bodies (Carl Carlson)
>   2. Extended Wheelbase 1970 Triumph TR6 (dave northrup)
>   3. Re: Extended Wheelbase 1970 Triumph TR6 (Greg Lemon)
>   4. Re: Extended Wheelbase 1970 Triumph TR6 (Cliff Hansen)
>   5. Re: Extended Wheelbase 1970 Triumph TR6 (Alex & Janet Thomson)
>   6. Re: Extended Wheelbase 1970 Triumph TR6 (Bob Danielson)
>   7. Re: Extended Wheelbase 1970 Triumph TR6 (robert rudolphi)
>   8. GT6 Mk3 Spin-on Oil Filter Adapter - STP S3512 filter
>      (aribert neumann)
>   9. Re: Extended Wheelbase 1970 Triumph TR6 (DAVID MASSEY)
>  10. Re: Extended Wheelbase 1970 Triumph TR6 (DAVID MASSEY)
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Thu, 13 Jul 2023 23:58:47 +0000

I would think all the extra weight would really slow it down.  and the longer wheelbase not exactly help it around corners.  As a styling exercise I think its kind of interesting.  As a car I would actually want - NO WAY.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of John Macartney
Sent: Thursday, July 13, 2023 2:17 PM
To: [email-masked]
Subject: [TR] TR6 extended wheelbase

Jonmac

>   9. Re: Extended Wheelbase 1970 Triumph TR6 (DAVID MASSEY)  10. Re: 
> Extended Wheelbase 1970 Triumph TR6 (DAVID MASSEY) <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **