Subject: Re: [TR] Pre-Purchase Inspection - Triumph Stag - Canoga Park CA

From: Frank Fisher <[email-masked]>
Date: Thu, 29 Jun 2023 23:59:00 +0000 (UTC)

--===============7062521890577638655==
	boundary="----=_Part_342811_1027229331.1688083140067"

------=_Part_342811_1027229331.1688083140067
Content-Transfer-Encoding: quoted-printable

 Jonas=C2=A0have you tried posting on the triumph club of sothern californi=
a facebook page?

    On Thursday, June 29, 2023 at 04:35:07 PM PDT, [email-masked] <jpayn=
[email-masked]> wrote: =20
=20
  =20
I have a friend interested in purchasing a Stag that is located in Canoga P=
ark, CA.

=20
We could use somebody generally local and familiar with Stags to do a PPI o=
n the car and report back.=20

=20
Reasonable fee is offered for the service.=C2=A0=20

=20
If able and interested, please contact me at=20

=20
[email-masked]

=20
702.882.6711

=20
I will make introductions=20

=20
Thank you

=20
Jonas Payne

 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_342811_1027229331.1688083140067
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp226b5325yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Jonas&nbsp;</div><div dir="ltr" data-setdir="false">have you tried posting on the triumph club of sothern california facebook page?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp86775663yahoo_quoted_8210010624" class="ydp86775663yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Thursday, June 29, 2023 at 04:35:07 PM PDT, [email-masked] &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp86775663yiv0739692494">

 
 <div>
  <p>I have a friend interested in purchasing a Stag that is located in Canoga Park, CA.<br></p>
  <p>We could use somebody generally local and familiar with Stags to do a PPI on the car and report back. <br></p>
  <p>Reasonable fee is offered for the service.&nbsp; <br></p>
  <p>If able and interested, please contact me at <br></p>
  <p><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br></p>
  <p>702.882.6711<br></p>
  <p>I will make introductions <br></p>
  <p>Thank you<br></p>
  <p>Jonas Payne<br></p>
 </div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_342811_1027229331.1688083140067--

--===============7062521890577638655==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7062521890577638655==--

---

From: Jonas Payne <[email-masked]>
Date: Fri, 30 Jun 2023 00:49:36 +0000

--===============7073333194996557847==
Content-Language: en-US
	boundary="_000_BN8PR18MB28978C2A422EF1457B28836B8E2AABN8PR18MB2897namp_"

--_000_BN8PR18MB28978C2A422EF1457B28836B8E2AABN8PR18MB2897namp_
Content-Transfer-Encoding: base64

--_000_BN8PR18MB28978C2A422EF1457B28836B8E2AABN8PR18MB2897namp_
Content-Transfer-Encoding: base64

--_000_BN8PR18MB28978C2A422EF1457B28836B8E2AABN8PR18MB2897namp_--

--===============7073333194996557847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7073333194996557847==--