Subject: [TR] Wiper Motor (Parts, Parts... )

From: Dan Forgey <[email-masked]>
Date: Sun, 25 Jun 2023 07:39:12 -0700

--===============7078983209064784534==

--=-K9IQk74kfmcQ0Q1I+TW7sA==

Having a way to have usable TR parts avoid the scrapper would be a great benefit to keeping these things on the road.

If anyone has a TR4 wiper motor laying around I'd be interested in buying it. 

Dan Forgey
--=-K9IQk74kfmcQ0Q1I+TW7sA==
Content-Id: <9YQGN7OMAKU4.9B672KZSQGCV3@luweb01oc>

<HTML>
<BODY>
<div class="rteDiv"></div>Having a way to have usable TR parts avoid the scrapper would be a great benefit to keeping these things on the road.<div><br>
</div><div>If anyone has a TR4 wiper motor laying around I'd be interested in buying it.&nbsp;</div><div><br>
</div><div>Dan Forgey</div>
</BODY></HTML>

--=-K9IQk74kfmcQ0Q1I+TW7sA==--

--===============7078983209064784534==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7078983209064784534==--

---

From: auprichard uprichard.net <[email-masked]>
Date: Sun, 25 Jun 2023 18:19:21 +0000

--===============6375595461423968024==
Content-Language: en-US
	boundary="_000_DS7PR07MB765574364E89F1B791D95EB5CA21ADS7PR07MB7655namp_"

--_000_DS7PR07MB765574364E89F1B791D95EB5CA21ADS7PR07MB7655namp_
Content-Transfer-Encoding: base64

--_000_DS7PR07MB765574364E89F1B791D95EB5CA21ADS7PR07MB7655namp_
Content-Transfer-Encoding: base64

--_000_DS7PR07MB765574364E89F1B791D95EB5CA21ADS7PR07MB7655namp_--

--===============6375595461423968024==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6375595461423968024==--