Subject: [TR] key story

From: Ann Carletta <[email-masked]>
Date: Wed, 21 Jun 2023 20:41:42 +0000 (UTC)

--===============8715948128030288572==
	boundary="----=_Part_1718282_626006383.1687380102436"

------=_Part_1718282_626006383.1687380102436
Content-Transfer-Encoding: quoted-printable

I see someone is looking for keys.=C2=A0 One day, while out in my TR3, whic=
h I had been driving for 40+ years, she was giving me problems each time I =
went to turn the key.=C2=A0 I wound up jiggling it and she started.=C2=A0 I=
t happened each time, as I went place to place.=C2=A0 When I got home, I re=
alized I had been out with the keys to my 1965 Daimler, 250.
You might not have the keys to your vehicle, but who knows what else may wo=
rk.
Ann Carletta1960 (or '59?) TR3A1965 Daimler V8 2.5L2012 Jaguar XJ
------=_Part_1718282_626006383.1687380102436
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">I see someone is looking for keys.&nbsp; One day, while out in my TR3, which I had been driving for 40+ years, she was giving me problems each time I went to turn the key.&nbsp; I wound up jiggling it and she started.&nbsp; It happened each time, as I went place to place.&nbsp; When I got home, I realized I had been out with the keys to my 1965 Daimler, 250.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">You might not have the keys to your vehicle, but who knows what else may work.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Ann Carletta</div><div dir="ltr" data-setdir="false">1960 (or '59?) TR3A</div><div dir="ltr" data-setdir="false">1965 Daimler V8 2.5L</div><div dir="ltr" data-setdir="false">2012 Jaguar XJ</div></div></body></html>
------=_Part_1718282_626006383.1687380102436--

--===============8715948128030288572==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8715948128030288572==--

---

From: [email-masked]
Date: Thu, 22 Jun 2023 17:40:48 -0500

--===============8796042824927433517==
 boundary="=_e8cdc370690433a481f40d3b61747e48"

--=_e8cdc370690433a481f40d3b61747e48
Content-Transfer-Encoding: 7bit
 format=flowed

Ha! Great story!

I had a car (I think maybe the '78 Pinto) that had this type of switch:

And eventually, it no longer required a key at all - you just needed to 
turn the "ears" on the switch...

  Lee

On 2023-06-21 15:41, Ann Carletta wrote:

> I see someone is looking for keys.  One day, while out in my TR3, which 
> I had been driving for 40+ years, she was giving me problems each time 
> I went to turn the key.  I wound up jiggling it and she started.  It 
> happened each time, as I went place to place.  When I got home, I 
> realized I had been out with the keys to my 1965 Daimler, 250.
> 
> You might not have the keys to your vehicle, but who knows what else 
> may work.
> 
> Ann Carletta
> 1960 (or '59?) TR3A
> 1965 Daimler V8 2.5L
> 2012 Jaguar XJ
--=_e8cdc370690433a481f40d3b61747e48
 boundary="=_046fcafade375ebafa9ce977864d64c8"

--=_046fcafade375ebafa9ce977864d64c8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3DUTF-8" /></head><body style=3D'font-size: 10pt; font-family: Verdana,Gen=
eva,sans-serif'>
<p>Ha! Great story!</p>
<p>I had a car (I think maybe the '78 Pinto) that had this type of switch:<=
/p>
<p><img src=3D"cid:[email-masked]" /></p>
<p>And eventually, it no longer required a key at all - you just needed to =
turn the "ears" on the switch...</p>
<p>&nbsp;Lee</p>
<p><br /></p>
<p id=3D"reply-intro">On 2023-06-21 15:41, Ann Carletta wrote:</p>
<blockquote type=3D"cite" style=3D"padding: 0 0.4em; border-left: #1010ff 2=
px solid; margin: 0">
<div id=3D"replybody1">
<div>
<div class=3D"v1yahoo-style-wrap" style=3D"font-family: Helvetica Neue, Hel=
vetica, Arial, sans-serif; font-size: 16px;">
<div dir=3D"ltr">I see someone is looking for keys.&nbsp; One day, while ou=
t in my TR3, which I had been driving for 40+ years, she was giving me prob=
lems each time I went to turn the key.&nbsp; I wound up jiggling it and she=
 started.&nbsp; It happened each time, as I went place to place.&nbsp; When=
 I got home, I realized I had been out with the keys to my 1965 Daimler, 25=
0.</div>
<div dir=3D"ltr">&nbsp;</div>
<div dir=3D"ltr">You might not have the keys to your vehicle, but who knows=
 what else may work.</div>
<div dir=3D"ltr">&nbsp;</div>
<div dir=3D"ltr">Ann Carletta</div>
<div dir=3D"ltr">1960 (or '59?) TR3A</div>
<div dir=3D"ltr">1965 Daimler V8 2.5L</div>
<div dir=3D"ltr">2012 Jaguar XJ</div>
</div>
</div>
</div>
</blockquote>

</body></html>

--=_046fcafade375ebafa9ce977864d64c8
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
 name=1b48c7d5.png
Content-Disposition: inline;
 filename=1b48c7d5.png;
 size=34229

--=_046fcafade375ebafa9ce977864d64c8--

--=_e8cdc370690433a481f40d3b61747e48--

--===============8796042824927433517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8796042824927433517==--