Subject: [TR] TR7 question

From: Tom Walling <[email-masked]>
Date: Tue, 27 Jun 2023 18:12:43 -0400 (EDT)

--===============8513956046411465416==
	boundary="----=_Part_1965_1218264632.1687903963396"

------=_Part_1965_1218264632.1687903963396
Content-Transfer-Encoding: 7bit

I'm an "old hand" with the earlier TRs, having owned a TR3 and a TR6 for many years, but I now find myself in new territory with a 1979 TR7 in my garage.
 
First question (of many to come) for the list: There is a vacuum motor attached to a heat sensor to open and close a flap in the air intake to prevent carburetor icing I think. I can see that the sensor connects to the vacuum motor with a rubber hose, but where does the vacuum come from? The sensor has 2 nipples, and it probably doesn't matter which is connected to the source or the motor, but what is the source of the vacuum? It must be either the intake manifold or one of the carburetors, but where?
 
Interestingly, the Rimmer Bros. catalog shows a short piece of tubing that they think connects the 2 sensor nipples! And of course they don't stock it anyway.
 
------=_Part_1965_1218264632.1687903963396
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">I'm an "old hand" with the earlier TRs, having owned a TR3 and a TR6 for many years, but I now find myself in new territory with a 1979 TR7 in my garage.</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">First question (of many to come) for the list: There is a vacuum motor attached to a heat sensor to open and close a flap in the air intake to prevent carburetor icing I think. I can see that the sensor connects to the vacuum motor with a rubber hose, but where does the vacuum come from? The sensor has 2 nipples, and it probably doesn't matter which is connected to the source or the motor, but what is the source of the vacuum? It must be either the intake manifold or one of the carburetors, but where?</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Interestingly, the Rimmer Bros. catalog shows a short piece of tubing that they think connects the 2 sensor nipples! And of course they don't stock it anyway.</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div>
 </body>
</html>
------=_Part_1965_1218264632.1687903963396--

--===============8513956046411465416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8513956046411465416==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 28 Jun 2023 03:26:37 +0000 (UTC)

--===============2275330531966289742==
	boundary="----=_Part_6174498_1303254574.1687922797823"

------=_Part_6174498_1303254574.1687922797823
Content-Transfer-Encoding: quoted-printable

 This is typical of many American cars of that era as well.=C2=A0 There is =
a sensor that has two nipples as you noted.=C2=A0 One connects to the vacuu=
m source and the other connects to the vacuum motor on the snorkel.=C2=A0 I=
 don't know where the vacuum source is but=C2=A0 it might be a tee on some =
other vacuum line or it might be a dedicated nipple on the intake.=C2=A0=20

I have some spare bits from a TR7, I can have a look in the morning.
=20
Dave=20

=20
=20
-----Original Message-----
From: Tom Walling <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Tue, Jun 27, 2023 5:12 pm
Subject: [TR] TR7 question

   I'm an "old hand" with the earlier TRs, having owned a TR3 and a TR6 for=
 many years, but I now find myself in new territory with a 1979 TR7 in my g=
arage.   =C2=A0   First question (of many to come) for the list: There is a=
 vacuum motor attached to a heat sensor to open and close a flap in the air=
 intake to prevent carburetor icing I think. I can see that the sensor conn=
ects to the vacuum motor with a rubber hose, but where does the vacuum come=
 from? The sensor has 2 nipples, and it probably doesn't matter which is co=
nnected to the source or the motor, but what is the source of the vacuum? I=
t must be either the intake manifold or one of the carburetors, but where? =
  =C2=A0   Interestingly, the Rimmer Bros. catalog shows a short piece of t=
ubing that they think connects the 2 sensor nipples! And of course they don=
't stock it anyway.   =C2=A0  ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]

------=_Part_6174498_1303254574.1687922797823
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">This is typical of many American cars of that era as well.&nbsp; There is a sensor that has two nipples as you noted.&nbsp; One connects to the vacuum source and the other connects to the vacuum motor on the snorkel.&nbsp; I don't know where the vacuum source is but&nbsp; it might be a tee on some other vacuum line or it might be a dedicated nipple on the intake.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">I have some spare bits from a TR7, I can have a look in the morning.<br>
</font></div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Tom Walling &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Tue, Jun 27, 2023 5:12 pm<br>
Subject: [TR] TR7 question<br>
<br>

<div id="yiv8227956237">

<div>
  
<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv8227956237default-style">
   <span style="font-family:helvetica;font-size:12pt;">I'm an "old hand" with the earlier TRs, having owned a TR3 and a TR6 for many years, but I now find myself in new territory with a 1979 TR7 in my garage.</span>
  </div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv8227956237default-style">
   &nbsp;
  </div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv8227956237default-style">
   <span style="font-family:helvetica;font-size:12pt;">First question (of many to come) for the list: There is a vacuum motor attached to a heat sensor to open and close a flap in the air intake to prevent carburetor icing I think. I can see that the sensor connects to the vacuum motor with a rubber hose, but where does the vacuum come from? The sensor has 2 nipples, and it probably doesn't matter which is connected to the source or the motor, but what is the source of the vacuum? It must be either the intake manifold or one of the carburetors, but where?</span>
  </div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv8227956237default-style">
   &nbsp;
  </div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv8227956237default-style">
   <span style="font-family:helvetica;font-size:12pt;">Interestingly, the Rimmer Bros. catalog shows a short piece of tubing that they think connects the 2 sensor nipples! And of course they don't stock it anyway.</span>
  </div>

<div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv8227956237default-style">
   &nbsp;
  </div>

 </div>

</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_6174498_1303254574.1687922797823--

--===============2275330531966289742==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2275330531966289742==--

---

From: William Smith <[email-masked]>
Date: Wed, 28 Jun 2023 21:15:21 -0400

--===============8270302284409476777==

--000000000000dfe0cd05ff3a6f71

Tom, my '80 TR7 is about 10' in the air now, so I can't readily get to it
to look, but my vacuum lines to and from that air intake switch are
properly connected.  If nobody comes up with the answer soon, shoot me an
email and I'll get back to you when I bring it down which should be within
the next two weeks.
You didn't mention if the wide flexible pipe from the exhaust manifold to
the air intake box is connected. Make sure that pipe is connected also.

Bill Smith
'80 TR7
'72 TR6

--000000000000dfe0cd05ff3a6f71
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Tom, my &#39;80 TR7 is about 10&#39; in the air now, so I=
 can&#39;t readily get to it to look, but my vacuum lines to and from that =
air intake switch are properly connected.=C2=A0 If nobody comes up with the=
 answer soon, shoot me=C2=A0an email and I&#39;ll get back to=C2=A0you when=
 I bring it down which should be within the next two weeks.<div dir=3D"auto=
">You didn&#39;t mention if the wide flexible pipe from the exhaust manifol=
d to the air intake box is connected. Make sure that pipe is connected also=
.<div dir=3D"auto"><br></div><div dir=3D"auto">Bill Smith</div><div dir=3D"=
auto">&#39;80 TR7=C2=A0</div><div dir=3D"auto">&#39;72 TR6=C2=A0</div></div=
></div>

--000000000000dfe0cd05ff3a6f71--

--===============8270302284409476777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8270302284409476777==--