Subject: [TR] Weird Spark plug issue

From: Perry Hammock <[email-masked]>
Date: Mon, 5 Jun 2023 10:16:31 -0400

TR3 1960. 
Last summer it started running oddly - idled great, all the normal things checked out fine, but hard to accelerate - seemed to have a cylinder firing some of the time, 
So I, of course, played with the carbs - I had recently rebuilt them and went to the silicone rings, so figured I messed something up
Never got it running right till it went to sleep for the winter

Fast forward to this year
Took me a while to get it out of storage, and the same symptoms, only worse.  Couldn’t clear the throat as it were.  Yesterday I tackled the problem in earnest - found one NGK plug looked brand new - while the others were the usual fuel fowl of first startup and bad gas.  Now, this plug wasn’t fouled, or fuel soaked, it looked new.  Had good spark at the cap.  Couldn’t be the carb,  so I suspected maybe that cylinder wants getting fuel at all - so checked all the valves, fine tuned the lash, all was pretty spot on - compression 135 across the board.
Retimed the car while I was at it.  

Swapped in a new set of Champion plugs and all was well - wonderful in fact. Went for a long ride with the wife, and it couldn’t have run better (well maybe a bit rich - but will fine tune today)

I share this only as follow up to the thread on sparking plugs - I dont know how this plug could have looked as it did in a running engine.  Threw them in the trash.  Have another set on the shelf if anyone wants them.

Is so grand to have her back on the road!
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Mon, 5 Jun 2023 21:24:21 -0500

Alway have run NGK, no problems.  I’ll take them!

“Shoot low sheriff, she’s riding a shetland” …B.Wills

On Jun 5, 2023, at 7:25 PM, Perry Hammock <[email-masked]> wrote:

TR3 1960. 

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]