Subject: [TR] Speedo conversion and GPS signal loss

From: John Macartney <[email-masked]>
Date: Thu, 29 Jun 2023 21:49:03 +0100

In 2009, I was somewhere in Iowa. Large town, might have been Des Moines but my TomTom gps thing lost all satellite signals - probably because of very high buildings in the immediate vicinity?
 Anyway, when the signal returned, I was given the instruction to take the very next right turn, which I did. The turn itself was through a gap in a wall and then on to a very neat and narrow blacktopped road, surrounded by immaculate lawns and two cars in front of me who were both halted. The cars then went elsewhere, one by one, and the blue Stag and I were brought to a halt by a sign saying STOP HERE alongside a box on post. 
Then the box spoke to me. 
I couldn’t understand what the woman on the other end was saying, and she couldn’t understand me, so everything started off swimmingly. The voice in the box insisted on knowing who I had come to see and simply couldn’t get her head round the fact I knew no one at this location and I was only there because of a GPS malfunction. The whole process was like pulling teeth and the woman continually asking who I had come to see. Perhaps both tempers were getting frayed until I asked her why she kept asking who it was I had come to see?
Long silence.
“As you’re here sir, you must know what happens here?”
“I don’t. Enlighten me”.
Another long silence.
When she replied, she seemed utterly amazed I had never heard of the Seven Steps to Heaven drive thru funeral home (or whatever it called itself) “now who do you want to see?”
It seemed the only way out required me to pass someone, so I paused very briefly alongside  a Mrs Jones - but I’m sure that the concept of drive thru funeral homes were later copied by others such as McDonalds and Starbucks and that’s why I refuse to patronise either, unless I walk into them - providing I’ve found a parking place.

Jonmac
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Thu, 29 Jun 2023 17:39:18 -0400

Wow! What a fantastic story! Just another example of what technology has done to us!

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of John Macartney
Sent: Thursday, June 29, 2023 4:49 PM
To: [email-masked]
Subject: [TR] Speedo conversion and GPS signal loss

Jonmac

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]