Subject: Re: [TR] Spark Plug Heat Range

From: "Notakitcar" <[email-masked]>
Date: Tue, 6 Jun 2023 19:23:42 -0500

I run NGK "6" range in my TR3, NGK plugs get colder as the numbers go up.
Bill

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Rochlin Robert
Sent: Tuesday, June 6, 2023 1:39 PM
To: Triumphs <[email-masked]>; [email-masked]
Subject: [TR] Spark Plug Heat Range

	I’m looking for a spark plug that is just a little cooler than the stock Champion N9YC plugs that I’m running. I’ve had no luck finding Champion N8YC plugs and each manufacturer has a different designation for the heat range for their plugs so it’s hard to do a direct comparison .  Does anyone have a source for cooler plugs? I’m not concerned if they are not Champions.
	Best,
	Bob
	“72 TR6
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Tue, 6 Jun 2023 21:08:35 -0400

Looking at a May 1997 Champion catalog, I see the following plugs that were available:

RN4YC - Stock # 904  (Autolite #51) 
RN6YC - Stock # 339 (Autolite #51) (AC - R41XLS)
RN7YC - Stock # 332 (Autolite # 52 or #62) (AC - R42XLS)

I didn't see any reference to an (R)8YC

Looking at a 1991 Autolite Catalog,  6 cylinder Triumphs were recommended to use an AP63  or AP64 Plug - the "AN" designation was an up market prefix, I believe (like platinum). A 63 or 64 would have been the regular market plug. There were also #51 or #52 plugs recommended

Looking at the 1991 AC catalog, there was the 42XLS or the R42XLS plug.

Also, from the 1991 AC catalog, '68 - '73 6 cyl. Triumphs used R42XLS plugs and '74 - '76 6 cyl. Triumphs used R44XLS plugs.

Did I confuse everybody?

Gosh - I just love the old printed catalogs! They have so much information that is easy to obtain and digest.

What is the symptom that you have noticed?

Here's an interesting site - 
https://www.sparkplug-crossreference.com/ 
 
Alex Thomson
'73 TR6 and 3,  2 cylinder John Deeres plus a Case VAC and a Farmall H.

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Rochlin Robert
Sent: Tuesday, June 6, 2023 2:39 PM
To: Triumphs; [email-masked]
Subject: [TR] Spark Plug Heat Range

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Wed, 7 Jun 2023 12:55:44 +0000

Why do you want cooler plugs?  What problem are you trying to solve?