Subject: [TR] shrunk vinyl

From: dave northrup <[email-masked]>
Date: Sat, 3 Jun 2023 22:18:08 +0000

--===============3776025910862870130==
Content-Language: en-US
	boundary="_000_1f24ae8078524a48a8a7a86c657add3branteercom_"

--_000_1f24ae8078524a48a8a7a86c657add3branteercom_
Content-Transfer-Encoding: quoted-printable

Barn find tr3 included a hood stick cover, tonneau, and a top.   They all a=
re beyond tight.  They were too small to get more than one or two snaps on.

As an experiment, I put the hoodstick cover in the pool, which is currently=
 running about 88 degrees (it sits in the sun in Dallas!)  Left it in there=
 for an hour or two.  Took a cheap thin plastic tarp (like for painting) an=
d put it over the cockpit (don't want to encourage rust!) and tried it on. =
 had to use a little heat on the edges and a little more force here and the=
re but it pretty much fit.  Hit it with the heat gun a bit just for good me=
asure.  Going to leave it there for a few days.  I'm going to try this same=
 thing with the tonneau, and plan to leave it out in the Texas sun all day =
once I get it on (if I get it on???)

--_000_1f24ae8078524a48a8a7a86c657add3branteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Barn find tr3 included a hood stick cover, tonneau, =
and a top. &nbsp;&nbsp;They all are beyond tight.&nbsp; They were too small=
 to get more than one or two snaps on.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">As an experiment, I put the hoodstick cover in the p=
ool, which is currently running about 88 degrees (it sits in the sun in Dal=
las!)&nbsp; Left it in there for an hour or two.&nbsp; Took a cheap thin pl=
astic tarp (like for painting) and put it over
 the cockpit (don&#8217;t want to encourage rust!) and tried it on.&nbsp; h=
ad to use a little heat on the edges and a little more force here and there=
 but it pretty much fit.&nbsp; Hit it with the heat gun a bit just for good=
 measure.&nbsp; Going to leave it there for a few days.
 &nbsp;I&#8217;m going to try this same thing with the tonneau, and plan to=
 leave it out in the Texas sun all day once I get it on (if I get it on???)=
<o:p></o:p></p>
</div>
</body>
</html>

--_000_1f24ae8078524a48a8a7a86c657add3branteercom_--

--===============3776025910862870130==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3776025910862870130==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 3 Jun 2023 21:12:29 -0700

This is a multi-part message in MIME format.
--===============2836664227545470476==
 boundary="------------DDJtJz91HrtCUZeyhKScRHEa"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DDJtJz91HrtCUZeyhKScRHEa
Content-Transfer-Encoding: 8bit

On 6/3/23 3:18 PM, dave northrup wrote:
>
> Barn find tr3 included a hood stick cover, tonneau, and a top.   They 
> all are beyond tight.  They were too small to get more than one or two 
> snaps on.
>
Sounds like the tops may have originally come from another car.

TeriAnn

--------------DDJtJz91HrtCUZeyhKScRHEa
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 6/3/23 3:18 PM, dave northrup wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Barn find tr3 included a hood stick cover,
          tonneau, and a top.   They all are beyond tight.  They were
          too small to get more than one or two snaps on.</p>
      </div>
    </blockquote>
    <p>Sounds like the tops may have originally come from another car.</p>
    <p>TeriAnn<br>
    </p>
  </body>
</html>

--------------DDJtJz91HrtCUZeyhKScRHEa--

--===============2836664227545470476==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2836664227545470476==--