Subject: Re: [TR] Triumphs Digest, Vol 16, Issue 85

From: John Macartney <[email-masked]>
Date: Wed, 31 May 2023 21:55:57 +0100

The ‘T’ handle as found on Daves newly acquired car. For the purists and those for whom nomenclature is vital, the common name for said item was a “Dibbins” in which the word dibbins is broad Coventry slang (of the repeatable type) and relates to any object that doesn’t have a specific name. As for the ashtray, “fag bin” will do nicely, recognising that the word Fag has a different meaning in US English. Sorry gents, I’m too old to change and can’t be bothered to anyway.

Jonmac

Sent from a piece of electronic papyrus I found in King Tut’s tomb

> On 31 May 2023, at 19:00, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> Today's Topics:
> 
>   1. Re: new acquisition part 1 of 2
>      ([email-masked])
>   2. Re: new acquisition part 2 of 2 (James Henningsen)
>   3. Re: new acquisition part 2 of 2 (Bob)
>   4. Re: new acquisition part 2 of 2 (DAVE HOGYE)
>   5. Re: new acquisition part 2 of 2 (Frank Fisher)
>   6. Re: new acquisition part 2 of 2 (TeriAnn J. Wakeman)
>   7. NOS Stanpart ash tray (Dave Hogye)
>   8. Re: new acquisition part 2 of 2 (DAVE HOGYE)
>   9. Re: new acquisition part 2 of 2 (EDWARD WOODS)
>  10. Re: new acquisition part 2 of 2 (dave northrup)
>  11. Re: new acquisition part 2 of 2 (Bob)
>  12. Re: new acquisition part 2 of 2 (DAVID MASSEY)
>  13. Re: new acquisition part 2 of 2 (dave northrup)
>  14. Re: new acquisition part 2 of 2 (Bob)
>  15. Re: new acquisition part 2 of 2 (Bob)
>  16. Re: new acquisition part 2 of 2 (bill beecher)
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: auprichard uprichard.net <[email-masked]>
Date: Wed, 31 May 2023 21:30:20 +0000

OK:  we'll not take offense to "fag" if you do likewise for "fanny"...................

Andrew Uprichard
Grew up there, came here

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of John Macartney
Sent: Wednesday, May 31, 2023 4:56 PM
To: [email-masked]
Subject: Re: [TR] Triumphs Digest, Vol 16, Issue 85

Jonmac

>   9. Re: new acquisition part 2 of 2 (EDWARD WOODS)  10. Re: new 
> acquisition part 2 of 2 (dave northrup)  11. Re: new acquisition part 
> 2 of 2 (Bob)  12. Re: new acquisition part 2 of 2 (DAVID MASSEY)  13. 
> Re: new acquisition part 2 of 2 (dave northrup)  14. Re: new 
> acquisition part 2 of 2 (Bob)  15. Re: new acquisition part 2 of 2 
> (Bob)  16. Re: new acquisition part 2 of 2 (bill beecher) 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> <mime-attachment> <mime-attachment> 
> <mime-attachment> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

---

From: Michael Marr <[email-masked]>
Date: Thu, 1 Jun 2023 01:10:03 +0000

Yes, you stick the dibbins in the gubbins and twist until it pops out of the whatsit. 

Mike

Sent from my iPhone

> On May 31, 2023, at 16:23, John Macartney <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Patrick Baize <[email-masked]> dAxrnn1TSdkA+REYrG+iDYmE4+DRcd+5rh2O/cUD3+YHxjgbxAmuT4+LVzZUGV4gdfGip/XKAm2W6w==
Date: Wed, 31 May 2023 20:45:52 -0500

totally non triumph

Names of things and SLANG

     I found this interesting.  Why do we say OK?

https://www.history.com/this-day-in-history/ok-enters-national-vernacular

Patrick

Sent from my Timex-Sinclair 1000

On 5/31/2023 8:10 PM, Michael Marr wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
This email has been checked for viruses by Avast antivirus software.
www.avast.com
** [email-masked] **