Subject: Re: [TR] TR6 throttle linkage with vacuum switch/valve?

From: Chad <[email-masked]>
Date: Wed, 10 May 2023 17:41:49 +0000 (UTC)

--===============2823074158096630257==
	boundary="----=_Part_145804_1189635438.1683740509843"

------=_Part_145804_1189635438.1683740509843
Content-Transfer-Encoding: quoted-printable

 What are you wanting for it?
My TR250 has the remains of one on it.
Chad
    On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter Arakelian <peterar=
[email-masked]> wrote: =20
=20
 =20
 =C2=A0
=20
> I cane across a bag labelled throttle linkage - and it looks like it has =
a vacuum switch
=20
 =C2=A0
=20
That vacuum control is for TR250 and early (1969) TR6.=C2=A0 Shown in Moss =
catalog (379-320) with emission control stuff.=C2=A0 TR #148400.=C2=A0 Cont=
rols the vacuum to advance side of distributor.=C2=A0 Very hard to come by.=
=C2=A0 Someone in community may need it.
=20
 =C2=A0
=20
Peter Arakelian
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_145804_1189635438.1683740509843
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp8c8c15d5yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">What are you wanting for it?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">My TR250 has the remains of one on it.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Chad</div><div><br></div>
        
        </div><div id="ydp3f5da23ayahoo_quoted_4423594997" class="ydp3f5da23ayahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter Arakelian &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp3f5da23ayiv5603038268">

<div>
<div class="ydp3f5da23ayiv5603038268WordSection1">
<p class="ydp3f5da23ayiv5603038268MsoNormal"> &nbsp;</p> 
<p class="ydp3f5da23ayiv5603038268MsoPlainText">&gt; I cane across a bag labelled throttle linkage - and it looks like it has a vacuum switch</p> 
<p class="ydp3f5da23ayiv5603038268MsoNormal"> &nbsp;</p> 
<p class="ydp3f5da23ayiv5603038268MsoNormal">That vacuum control is for TR250 and early (1969) TR6.&nbsp; Shown in Moss catalog (379-320) with emission control stuff.&nbsp; TR #148400.&nbsp; Controls the vacuum to advance side of distributor.&nbsp; Very hard to come by.&nbsp; Someone in community may need
 it.</p> 
<p class="ydp3f5da23ayiv5603038268MsoNormal"> &nbsp;</p> 
<p class="ydp3f5da23ayiv5603038268MsoNormal">Peter Arakelian</p> 
</div>
</div>

</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_145804_1189635438.1683740509843--

--===============2823074158096630257==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2823074158096630257==--

---

From: David P <[email-masked]> NO_RELAYS,SPF_PASS,T_SCC_BODY_TEXT_LINE version=3.4.4
Date: Wed, 10 May 2023 12:13:26 -0600

This is a multi-part message in MIME format.
--===============1516214244634229777==
 boundary="------------mLlUz0f8QXpXAc69muXgdQ7T"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------mLlUz0f8QXpXAc69muXgdQ7T
Content-Transfer-Encoding: 8bit

FWIW... unless one is strictly after originality I can't imagine why 
anyone would want such a mandated power robbing contraption to be 
operational.. Enlighten me.. DaveP

On 5/10/2023 11:41 AM, Chad wrote:
> On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter Arakelian 
> <[email-masked]> wrote:
>
>
> > I cane across a bag labelled throttle linkage - and it looks like it 
> has a vacuum switch
>
> That vacuum control is for TR250 and early (1969) TR6. Shown in Moss 
> catalog (379-320) with emission control stuff.  TR #148400.  Controls 
> the vacuum to advance side of distributor.  Very hard to come by. 
> Someone in community may need it.
>
> Peter Arakelian
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> [email-masked]  **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here:WWW.PORTERBIKES.COM/

--------------mLlUz0f8QXpXAc69muXgdQ7T
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>FWIW... unless one is strictly after originality I can't imagine
      why anyone would want such a mandated power robbing contraption to
      be operational.. Enlighten me.. DaveP <br>
    </p>
    <div class="moz-cite-prefix">On 5/10/2023 11:41 AM, Chad wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydp8c8c15d5yahoo-style-wrap"
        style="font-family:Helvetica Neue, Helvetica, Arial,
        sans-serif;font-size:13px;">
        <div dir="ltr" data-setdir="false">What are you wanting for it?</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">My TR250 has the remains of
          one on it.</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">Chad</div>
        <div><br>
        </div>
      </div>
      <div id="ydp3f5da23ayahoo_quoted_4423594997"
        class="ydp3f5da23ayahoo_quoted">
        <div style="font-family:'Helvetica Neue', Helvetica, Arial,
          sans-serif;font-size:13px;color:#26282a;">
          <div> On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter
            Arakelian <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>
            <div id="ydp3f5da23ayiv5603038268">
              <div>
                <div class="ydp3f5da23ayiv5603038268WordSection1">
                  <p class="ydp3f5da23ayiv5603038268MsoNormal">  </p>
                  <p class="ydp3f5da23ayiv5603038268MsoPlainText">&gt; I
                    cane across a bag labelled throttle linkage - and it
                    looks like it has a vacuum switch</p>
                  <p class="ydp3f5da23ayiv5603038268MsoNormal">  </p>
                  <p class="ydp3f5da23ayiv5603038268MsoNormal">That
                    vacuum control is for TR250 and early (1969) TR6. 
                    Shown in Moss catalog (379-320) with emission
                    control stuff.  TR #148400.  Controls the vacuum to
                    advance side of distributor.  Very hard to come by. 
                    Someone in community may need it.</p>
                  <p class="ydp3f5da23ayiv5603038268MsoNormal">  </p>
                  <p class="ydp3f5da23ayiv5603038268MsoNormal">Peter
                    Arakelian</p>
                </div>
              </div>
            </div>
            ** <a href="mailto:[email-masked]" rel="nofollow"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">[email-masked]</a>
            **<br>
            <br>
            Donate: <a href="http://www.team.net/donate.html"
              rel="nofollow" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
            Archive: <a href="http://www.team.net/pipermail/triumphs"
              rel="nofollow" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://www.team.net/pipermail/triumphs</a> 
            <a href="http://www.team.net/archive" rel="nofollow"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://www.team.net/archive</a><br>
            <br>
            Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
              rel="nofollow" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------mLlUz0f8QXpXAc69muXgdQ7T--

--===============1516214244634229777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1516214244634229777==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 10 May 2023 19:56:01 +0000 (UTC)

--===============3779141610186688724==
	boundary="----=_Part_619619_1374334230.1683748561089"

------=_Part_619619_1374334230.1683748561089
Content-Transfer-Encoding: quoted-printable

 ???=C2=A0 Power robbing?=C2=A0 It only removes the vacuum from the advance=
 at idle.=C2=A0 When you are driving the advance is present.=C2=A0 Later mo=
del carbs do the same thing with a port on the bottom of the carb at the th=
rottle plate.=C2=A0=20
=20
Dave=20

=20
=20
-----Original Message-----
From: David P <[email-masked]>
To: [email-masked]
Sent: Wed, May 10, 2023 1:13 pm
Subject: Re: [TR] TR6 throttle linkage with vacuum switch/valve?

  FWIW... unless one is strictly after originality I can't imagine why anyo=
ne would want such a mandated power robbing contraption to be operational..=
 Enlighten me.. DaveP=20
  On 5/10/2023 11:41 AM, Chad wrote:
 =20
  What are you wanting for it?=20
  My TR250 has the remains of one on it.=20
  Chad=20
      On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter Arakelian <peter=
[email-masked]> wrote: =20
 =20
       =C2=A0 > I cane across a bag labelled throttle linkage - and it look=
s like it has a vacuum switch  =C2=A0 That vacuum control is for TR250 and =
early (1969) TR6.=C2=A0 Shown in Moss catalog (379-320) with emission contr=
ol stuff.=C2=A0 TR #148400.=C2=A0 Controls the vacuum to advance side of di=
stributor.=C2=A0 Very hard to come by.=C2=A0 Someone in community may need =
it.  =C2=A0 Peter Arakelian    ** [email-masked] **
=20
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/=
archive
=20
 Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/triumph=
[email-masked]
   =20
  ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

porterscustom.com
=20
 --=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1=
378  My World go here: WWW.PORTERBIKES.COM/ ** [email-masked] **

[email-masked]

------=_Part_619619_1374334230.1683748561089
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">???&nbsp; Power robbing?&nbsp; It only removes the vacuum from the advance at idle.&nbsp; When you are driving the advance is present.&nbsp; Later model carbs do the same thing with a port on the bottom of the carb at the throttle plate.&nbsp; </font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: David P &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Wed, May 10, 2023 1:13 pm<br>
Subject: Re: [TR] TR6 throttle linkage with vacuum switch/valve?<br>
<br>

<div id="yiv1708493537">

  
<div>
    
<div>FWIW... unless one is strictly after originality I can't imagine
      why anyone would want such a mandated power robbing contraption to
      be operational.. Enlighten me.. DaveP <br>

    </div>

<div class="yiv1708493537moz-cite-prefix">On 5/10/2023 11:41 AM, Chad wrote:<br>

    </div>

    <blockquote type="cite">

<div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;" class="yiv1708493537ydp8c8c15d5yahoo-style-wrap">
        
<div dir="ltr">What are you wanting for it?</div>

<div dir="ltr"><br>

        </div>

<div dir="ltr">My TR250 has the remains of
          one on it.</div>

<div dir="ltr"><br>

        </div>

<div dir="ltr">Chad</div>

<div><br>

        </div>

      </div>

<div id="yiv1708493537ydp3f5da23ayahoo_quoted_4423594997" class="yiv1708493537ydp3f5da23ayahoo_quoted">

<div> On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter
            Arakelian <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv1708493537moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a> wrote: </div>

<div><br>

          </div>

<div><br>

          </div>

<div>
            
<div id="yiv1708493537ydp3f5da23ayiv5603038268">
              
<div>
                
<div class="yiv1708493537ydp3f5da23ayiv5603038268WordSection1">
                  
<div class="yiv1708493537ydp3f5da23ayiv5603038268MsoNormal"> &nbsp;</div>

<div class="yiv1708493537ydp3f5da23ayiv5603038268MsoPlainText">&gt; I
                    cane across a bag labelled throttle linkage - and it
                    looks like it has a vacuum switch</div>

<div class="yiv1708493537ydp3f5da23ayiv5603038268MsoNormal"> &nbsp;</div>

<div class="yiv1708493537ydp3f5da23ayiv5603038268MsoNormal">That
                    vacuum control is for TR250 and early (1969) TR6.&nbsp;
                    Shown in Moss catalog (379-320) with emission
                    control stuff.&nbsp; TR #148400.&nbsp; Controls the vacuum to
                    advance side of distributor.&nbsp; Very hard to come by.&nbsp;
                    Someone in community may need it.</div>

<div class="yiv1708493537ydp3f5da23ayiv5603038268MsoNormal"> &nbsp;</div>

<div class="yiv1708493537ydp3f5da23ayiv5603038268MsoNormal">Peter
                    Arakelian</div>

                </div>

              </div>

            </div>

            ** <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv1708493537moz-txt-link-freetext">[email-masked]</a>
            **<br>

            <br>

            Donate: <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.team.net/donate.html" class="yiv1708493537moz-txt-link-freetext">http://www.team.net/donate.html</a><br>

            Archive: <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.team.net/pipermail/triumphs" class="yiv1708493537moz-txt-link-freetext">http://www.team.net/pipermail/triumphs</a>&nbsp;
            <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.team.net/archive" class="yiv1708493537moz-txt-link-freetext">http://www.team.net/archive</a><br>

            <br>

            Unsubscribe/Manage: <a rel="nofollow noopener noreferrer" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" class="yiv1708493537moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>

          </div>

        </div>

      </div>

      <br>

      <fieldset class="yiv1708493537moz-mime-attachment-header"></fieldset>
      <pre class="yiv1708493537moz-quote-pre">** <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv1708493537moz-txt-link-abbreviated">[email-masked]</a> **

Archive: <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.team.net/pipermail/triumphs" class="yiv1708493537moz-txt-link-freetext">http://www.team.net/pipermail/triumphs</a>  <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.team.net/archive" class="yiv1708493537moz-txt-link-freetext">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="yiv1708493537moz-signature">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here: <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.porterbikes.com/" class="yiv1708493537moz-txt-link-abbreviated">WWW.PORTERBIKES.COM/</a></pre>
  </div>

</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_619619_1374334230.1683748561089--

--===============3779141610186688724==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3779141610186688724==--

---

From: Greg Lemon <[email-masked]>
Date: Wed, 10 May 2023 15:18:14 -0500

--===============1412590594796294342==

--0000000000000e44a605fb5c938a

My TR250 is stripped of it and I put on earlier Stromberg carbs from a TR4
or 4A, which are much simpler.  It runs great.  I believe the valve in
question was part of what I call the "push me pull you" vacuum advance and
retard arrangement on the TR250 and early TR6 (the distributor also had two
vacuum diaphragms) I have the remains of this system including the valve in
a box in the basement.

Greg Lemon
TR250

On Wed, May 10, 2023, 2:31 PM David P <[email-masked]> wrote:

> <[email-masked]> <[email-masked]> wrote:
>
>
>
>
> > I cane across a bag labelled throttle linkage - and it looks like it has
> a vacuum switch
>
>
>
> catalog (379-320) with emission control stuff.  TR #148400.  Controls the
> vacuum to advance side of distributor.  Very hard to come by.  Someone in
> community may need it.
>
>
>
> Peter Arakelian
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> --
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here: WWW.PORTERBIKES.COM/
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000000e44a605fb5c938a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div dir=3D"auto">My TR250 is stripped of it and I put on=
 earlier Stromberg carbs from a TR4 or 4A, which are much simpler.=C2=A0 It=
 runs great.=C2=A0 I believe the valve in question was part of what I call =
the &quot;push me pull you&quot; vacuum advance and retard arrangement on t=
he TR250 and early TR6 (the distributor also had two vacuum diaphragms) I h=
ave the remains of this system including the valve in a box in the basement=
.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Greg Lemon</div><div d=
ir=3D"auto">TR250</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" clas=
s=3D"gmail_attr">On Wed, May 10, 2023, 2:31 PM David P &lt;<a href=3D"mailt=
o:[email-masked]" target=3D"_blank" rel=3D"noreferrer">frogeye@p=
orterscustom.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" =
style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div>
    <p>FWIW... unless one is strictly after originality I can&#39;t imagine
      why anyone would want such a mandated power robbing contraption to
      be operational.. Enlighten me.. DaveP <br>
    </p>
    <div>On 5/10/2023 11:41 AM, Chad wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div style=3D"font-family:Helvetica Neue,Helvetica,Arial,sans-serif;f=
ont-size:13px">
        <div dir=3D"ltr">What are you wanting for it?</div>
        <div dir=3D"ltr"><br>
        </div>
        <div dir=3D"ltr">My TR250 has the remains of
          one on it.</div>
        <div dir=3D"ltr"><br>
        </div>
        <div dir=3D"ltr">Chad</div>
        <div><br>
        </div>
      </div>
      <div id=3D"m_-6699392479531705565m_-7445757633894301019ydp3f5da23ayah=
oo_quoted_4423594997">
        <div style=3D"font-family:&#39;Helvetica Neue&#39;,Helvetica,Arial,=
sans-serif;font-size:13px;color:#26282a">
          <div> On Wednesday, May 10, 2023 at 12:35:14 PM CDT, Peter
            Arakelian <a href=3D"mailto:[email-masked]" rel=3D"noreferrer=
 noreferrer" target=3D"_blank">&lt;[email-masked]&gt;</a> wrote: </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>
            <div id=3D"m_-6699392479531705565m_-7445757633894301019ydp3f5da=
23ayiv5603038268">
              <div>
                <div>
                  <p> =C2=A0</p>
                  <p>&gt; I
                    cane across a bag labelled throttle linkage - and it
                    looks like it has a vacuum switch</p>
                  <p> =C2=A0</p>
                  <p>That
                    vacuum control is for TR250 and early (1969) TR6.=C2=A0
                    Shown in Moss catalog (379-320) with emission
                    control stuff.=C2=A0 TR #148400.=C2=A0 Controls the vac=
uum to
                    advance side of distributor.=C2=A0 Very hard to come by=
.=C2=A0
                    Someone in community may need it.</p>
                  <p> =C2=A0</p>
                  <p>Peter
                    Arakelian</p>
                </div>
              </div>
            </div>
            ** <a href=3D"mailto:[email-masked]" rel=3D"nofollow n=
oreferrer noreferrer" target=3D"_blank">[email-masked]</a>
            **<br>
            <br>
            Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"nofo=
llow noreferrer noreferrer" target=3D"_blank">http://www.team.net/donate.ht=
ml</a><br>
            Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=
=3D"nofollow noreferrer noreferrer" target=3D"_blank">http://www.team.net/p=
ipermail/triumphs</a>=C2=A0
            <a href=3D"http://www.team.net/archive" rel=3D"nofollow norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/archive</a><br>
            <br>
            Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]" rel=3D"nofollow noreferrer noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/options/triumphs/triumph=
[email-masked]</a><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>** <a href=3D"mailto:[email-masked]" rel=3D"noreferrer =
noreferrer" target=3D"_blank">[email-masked]</a> **

errer" target=3D"_blank">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
  <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer" tar=
get=3D"_blank">http://www.team.net/archive</a>

hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blan=
k">http://autox.team.net/mailman/options/triumphs/[email-masked]=
</a>
</pre>
    </blockquote>
    <pre cols=3D"72">--=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1=
378  My World go here: <a href=3D"http://WWW.PORTERBIKES.COM/" rel=3D"noref=
errer noreferrer" target=3D"_blank">WWW.PORTERBIKES.COM/</a></pre>
  </div>

** <a href=3D"mailto:[email-masked]" rel=3D"noreferrer noreferrer"=
 target=3D"_blank">[email-masked]</a> **<br>
<br>
errer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/t=
riumphs</a>=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer=
 noreferrer noreferrer" target=3D"_blank">http://www.team.net/archive</a><b=
r>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer noreferrer" target=3D"_bl=
ank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br=
</blockquote></div></div>

--0000000000000e44a605fb5c938a--

--===============1412590594796294342==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1412590594796294342==--