Subject: Re: [TR] DOT 5 Brake Fluid

From: "tr6.guy" <[email-masked]>
Date: Mon, 1 May 2023 16:34:23 -0400

A way to avoid getting air bubbles in the reservoir during filling or
topping us is to place a clean screwdriver in the reservoir and slowly pour
the DOT 5 on the screwdriver.  No bubbles.

Gary

Message: 3
Date: Sun, 30 Apr 2023 22:16:41 +0000 (UTC)
From: DAVID MASSEY <[email-masked]>
To: "[email-masked]" <[email-masked]>,
	"[email-masked]" <[email-masked]>
Subject: Re: [TR] DOT 5 Brake Fluid

 While it is true that DOT5 entraps air easily it also will give it up
fairly quickly.? They use it in vacuum pumps for that reason.? The trick I
use is I will top up the reservoir and wait before I bleed.? A day if I
can.? This allows any air to percolate out before it gets into the closed
system.
 
Dave

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: dave northrup <[email-masked]>
Date: Tue, 2 May 2023 16:44:57 +0000

+1 on the screwdriver

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of tr6.guy
Sent: Monday, May 1, 2023 3:34 PM
To: [email-masked]
Subject: Re: [TR] DOT 5 Brake Fluid

A way to avoid getting air bubbles in the reservoir during filling or topping us is to place a clean screwdriver in the reservoir and slowly pour the DOT 5 on the screwdriver.  No bubbles.

Gary

Message: 3

 While it is true that DOT5 entraps air easily it also will give it up fairly quickly.? They use it in vacuum pumps for that reason.? The trick I use is I will top up the reservoir and wait before I bleed.? A day if I can.? This allows any air to percolate out before it gets into the closed system.
 
Dave

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 2 May 2023 14:55:49 -0400

> the DOT 5 on the screwdriver.  No bubbles.

Old labroratorian's trick.  Clamp a stirring rod across the mouth of
the dispensing jar with your index finger as you pour.  Flui(d|f) runs
down the rod into your beaker.

Make sure your screwdriver is ~scrupulously~ clean.

-- Jeff

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Tue, 2 May 2023 14:39:34 -0500

--===============0609790321337275287==

--00000000000063a91b05fabb19ea
Content-Transfer-Encoding: quoted-printable

Exactly, Jeff. I learned that technique working in industrial labs too.
Usually with a glass rod.

On Tuesday, May 2, 2023, Jeff Scarbrough <[email-masked]> wrote:

> On Mon, May 1, 2023 at 4:48=E2=80=AFPM tr6.guy <[email-masked]> wrot=
e:
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/triumphs/[email-masked]
>

--00000000000063a91b05fabb19ea
Content-Transfer-Encoding: quoted-printable

Exactly, Jeff. I learned that technique working in industrial labs too.=C2=
=A0 Usually with a glass rod.=C2=A0<br><br>On Tuesday, May 2, 2023, Jeff Sc=
arbrough &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex=
;border-left:1px #ccc solid;padding-left:1ex">On Mon, May 1, 2023 at 4:48=
=E2=80=AFPM tr6.guy &lt;<a href=3D"mailto:[email-masked]">tr6.guy@veri=
zon.net</a>&gt; wrote:<br>
&gt;<br>
&gt; A way to avoid getting air bubbles in the reservoir during filling or<=
br>
&gt; topping us is to place a clean screwdriver in the reservoir and slowly=
 pour<br>
&gt; the DOT 5 on the screwdriver.=C2=A0 No bubbles.<br>
<br>
Old labroratorian&#39;s trick.=C2=A0 Clamp a stirring rod across the mouth =
of<br>
the dispensing jar with your index finger as you pour.=C2=A0 Flui(d|f) runs=
<br>
down the rod into your beaker.<br>
<br>
Make sure your screwdriver is ~scrupulously~ clean.<br>
<br>
-- Jeff<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k">http://www.team.net/pipermail/<wbr>triumphs</a>=C2=A0 <a href=3D"http://=
www.team.net/archive" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/<=
wbr>options/triumphs/don.hiscock@<wbr>gmail.com</a><br>
</blockquote>

--00000000000063a91b05fabb19ea--

--===============0609790321337275287==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0609790321337275287==--