Subject: Re: [TR] Triumphs Digest, Vol 16, Issue 72

From: John Macartney <[email-masked]>
Date: Wed, 10 May 2023 13:20:44 +0100

I can thoroughly recommend Dave Connit’s plan to drive up Pikes Peak as part of his planned long distance odyssey.

Glenn Merrill and I did the same in 2009 using two Stags. For me, it was part of the 18,000 mile three month trip from coast to coast of the US and almost the same for Canada. With regard to the PEAK OF PIKE I found the altitude at 14000 odd feet made me a bit light-headed but neither car displayed an altitude problem in terms of power or re-starting at the summit. Didn’t touch the carbs at all following a final retune at Ragtops and Roadsters after about 3k miles and just kept on going with excellent performance, great cold starting and outstanding fuel economy. Just ensure you do PP on a fine day. The view from the summit is fantastic, though you’ll probably need a coat.

Jonmac

Sent from a piece of electronic papyrus I found in King Tut’s tomb

> On 9 May 2023, at 19:00, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> Today's Topics:
> 
>   1. Re: Thanks to all! - whitelisting team.net (Brian Kemp)
>   2. Re: TR list traffic (Robert Rochlin)
>   3. TR4 instrument cleaning/rebuilding ([email-masked])
>   4. Re: Whitelist email to prevent mssg being deemed spam, was:
>      TR list traffic (Don Hiscock)
>   5. Upcoming long range trip (Dave Connitt)
>   6. Re: TR list traffic (Mark Bradakis)
>   7. Re: TR4 instrument cleaning/rebuilding (Don Hiscock)
>   8. Re: TR4 instrument cleaning/rebuilding (Stan Foster)
>   9. Re: TR4 instrument cleaning/rebuilding (Bob Danielson)
>  10. Re: Upcoming long range trip (Steve Thornton)
>  11. Re: TR4 instrument cleaning/rebuilding (bill beecher)
>  12. Re: Upcoming long range trip (Greg Lemon)
>  13. Re: TR4 instrument cleaning/rebuilding (Jim Henningsen)
>  14. Re: Upcoming long range trip (dave northrup)
>  15. Re: TR4 instrument cleaning/rebuilding (Tom Fansher)
>  16. Re: Upcoming long range trip (Dave Connitt)
>  17. Re: TR list traffic (Frank Fisher)
>  18. TR6 throttle linkage with vacuum switch/valve? (Chris Simo)
>  19. Re: Whitelist email to prevent mssg being deemed spam, was:
>      TR list traffic (DAVID MASSEY)
>  20. Re: Upcoming long range trip (DAVID MASSEY)
>  21. Re: Upcoming long range trip (DAVID MASSEY)
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 10 May 2023 13:02:25 +0000 (UTC)

--===============3202295438735593745==
	boundary="----=_Part_387052_105500072.1683723745145"

------=_Part_387052_105500072.1683723745145
Content-Transfer-Encoding: quoted-printable

 I took the TR6 up there in 2010.=C2=A0 It was a little reluctant to start =
and didn't want to idle well but no other issues.=C2=A0 I didn't get light-=
headed but found breathing a bit labored -- especially after playing a roun=
d of High Road to Garloch on the bagpipes.
The doughnuts are worth the trip.
=20
Dave=20

=20
=20
-----Original Message-----
From: John Macartney <[email-masked]>
To: [email-masked]
Sent: Wed, May 10, 2023 7:20 am
Subject: Re: [TR] Triumphs Digest, Vol 16, Issue 72

I can thoroughly recommend Dave Connit=E2=80=99s plan to drive up Pikes Pea=
k as part of his planned long distance odyssey.

Glenn Merrill and I did the same in 2009 using two Stags. For me, it was pa=
rt of the 18,000 mile three month trip from coast to coast of the US and al=
most the same for Canada. With regard to the PEAK OF PIKE I found the altit=
ude at 14000 odd feet made me a bit light-headed but neither car displayed =
an altitude problem in terms of power or re-starting at the summit. Didn=E2=
=80=99t touch the carbs at all following a final retune at Ragtops and Road=
sters after about 3k miles and just kept on going with excellent performanc=
e, great cold starting and outstanding fuel economy. Just ensure you do PP =
on a fine day. The view from the summit is fantastic, though you=E2=80=99ll=
 probably need a coat.

Jonmac

[email-masked]

------=_Part_387052_105500072.1683723745145
Content-Transfer-Encoding: quoted-printable

<div style=3D"color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size=3D"3">I took the TR6 up there in 2010.&nbsp; It was a litt=
le reluctant to start and didn't want to idle well but no other issues.&nbs=
p; I didn't get light-headed but found breathing a bit labored -- especiall=
y after playing a round of <span style=3D"font-style: italic;">High Road to=
 Garloch</span> on the bagpipes.</font></div>

<div><font size=3D"3"><br>
</font></div>

<div><font size=3D"3">The doughnuts are worth the trip.<br>
</font></div>

<div> <br>
</div>

<div style=3D"clear:both">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size=3D"4">Dave <br>
</font></div>

<div><span style=3D"font-size:10.0pt;font-family:sans-serif;color:black;"><=
br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2">-----Original Message-----<br>
From: John Macartney &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Wed, May 10, 2023 7:20 am<br>
Subject: Re: [TR] Triumphs Digest, Vol 16, Issue 72<br>
<br>

<div dir=3D"ltr">I can thoroughly recommend Dave Connit=E2=80=99s plan to d=
rive up Pikes Peak as part of his planned long distance odyssey.<br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr">Glenn Merrill and I did the same in 2009 using two Stags. =
For me, it was part of the 18,000 mile three month trip from coast to coast=
 of the US and almost the same for Canada. With regard to the PEAK OF PIKE =
I found the altitude at 14000 odd feet made me a bit light-headed but neith=
er car displayed an altitude problem in terms of power or re-starting at th=
e summit. Didn=E2=80=99t touch the carbs at all following a final retune at=
 Ragtops and Roadsters after about 3k miles and just kept on going with exc=
ellent performance, great cold starting and outstanding fuel economy. Just =
ensure you do PP on a fine day. The view from the summit is fantastic, thou=
gh you=E2=80=99ll probably need a coat.<br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr">Jonmac<br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr"><br>
</div>

<div dir=3D"ltr">Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailm=
an/options/triumphs/[email-masked]" target=3D"_blank">http://autox.team=
.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_387052_105500072.1683723745145--

--===============3202295438735593745==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3202295438735593745==--