Subject: [TR] Triumph Stag is the "hero" of an episode of Modern Love

From: Ann Carletta <[email-masked]>
Date: Tue, 2 May 2023 04:04:44 +0000 (UTC)

--===============4535181257740623586==
	boundary="----=_Part_1486545_612482323.1683000284614"

------=_Part_1486545_612482323.1683000284614
Content-Transfer-Encoding: quoted-printable

Modern Love, a series on Amazon Prime, features a Triumph Stag in Season 2,=
 episode one through the whole episode.=C2=A0 It's a 2021 episode, but my f=
irst time seeing the series.RHD, looks like it's shot in England.=C2=A0=C2=
=A0
Ann
'60 TR3A'65 Daimler V8 2.5L'12 Jaguar XF

------=_Part_1486545_612482323.1683000284614
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">Modern Love, a series on Amazon Prime, features a Triumph Stag in Season 2, episode one through the whole episode.&nbsp; It's a 2021 episode, but my first time seeing the series.</div><div dir="ltr" data-setdir="false">RHD, looks like it's shot in England.&nbsp;&nbsp;</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Ann</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">'60 TR3A</div><div dir="ltr" data-setdir="false">'65 Daimler V8 2.5L</div><div dir="ltr" data-setdir="false">'12 Jaguar XF</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div></div></body></html>
------=_Part_1486545_612482323.1683000284614--

--===============4535181257740623586==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4535181257740623586==--

---

From: auprichard uprichard.net <[email-masked]>
Date: Tue, 2 May 2023 11:51:00 +0000

--===============3466755669442958683==
Content-Language: en-US
	boundary="_000_DS7PR07MB7655168E71F95284E0D0EF96CA6F9DS7PR07MB7655namp_"

--_000_DS7PR07MB7655168E71F95284E0D0EF96CA6F9DS7PR07MB7655namp_
Content-Transfer-Encoding: base64

SSBoYXZlIGJlZW4gbWFkZSBhd2FyZSBvZiBhIHNtYWxsbW91dGggVFIzIGZvciBzYWxlIGluIE1h
ZGlzb24sIFdpc2NvbnNpbi4NCg0KVGhlIG93bmVyIGlzIHJlcHJlc2VudGluZyBpdCBhcyBhIHJ1
c3QtZnJlZSBjYXIsIGJ1dCBJIGhhdmUgaGVhcmQgdGhhdCBiZWZvcmUuDQoNCklvcyB0aGVyZSBh
bnlvbmUgbmVhcmJ5IHdobyB3b3VsZCBhZ3JlZSB0byBnbyB0YWtlIGEgbG9vayBiZWZvcmUgSSBk
cmFnIG15IHRyYWlsZXIgc2V2ZXJhbCBodW5kcmVkIG1pbGVzPw0KDQpBbmRyZXcgVXByaWNoYXJk
DQpKYWNrc29uLCBNaWNoaWdhbg0KDQoNCg==

--_000_DS7PR07MB7655168E71F95284E0D0EF96CA6F9DS7PR07MB7655namp_
Content-Transfer-Encoding: base64

--_000_DS7PR07MB7655168E71F95284E0D0EF96CA6F9DS7PR07MB7655namp_--

--===============3466755669442958683==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3466755669442958683==--