Subject: [TR] 90w oil or grease

From: Harry <[email-masked]>
Date: Wed, 19 Apr 2023 01:05:57 +0000 (UTC)

--===============1218313224550135458==
	boundary="----=_Part_5802380_2057290629.1681866357553"

------=_Part_5802380_2057290629.1681866357553
Content-Transfer-Encoding: quoted-printable

Age old question.=C2=A0 I am rebuilding my 1974 TR6 front suspension with a=
 Roadster Factory complete kit.=C2=A0 I have always used bearing grease on =
the lower trunnions.=C2=A0 I am wondering what the latest consensus is on o=
il versus grease.=C2=A0 Any thoughts will be greatly appreciated.=C2=A0 Tha=
nks=C2=A0 =C2=A0Harry M.

------=_Part_5802380_2057290629.1681866357553
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: 400;"><span style="font-size: 14pt;">Age old question.&nbsp; I am rebuilding my 1974 TR6 front suspension with a Roadster Factory complete kit.&nbsp; I have always used bearing grease on the lower trunnions.&nbsp; I am wondering what the latest consensus is on oil versus grease.&nbsp; Any thoughts will be greatly appreciated.&nbsp; Thanks&nbsp; &nbsp;Harry M.</span><br></span></div>
</div>
------=_Part_5802380_2057290629.1681866357553--

--===============1218313224550135458==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1218313224550135458==--

---

From: Mark Bradakis <[email-masked]>
Date: Wed, 19 Apr 2023 01:34:49 -0600

This is a multi-part message in MIME format.
--===============6725083643212228582==
 boundary="------------FS0WLcUizsE088CRUJ0k6Z7Z"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FS0WLcUizsE088CRUJ0k6Z7Z
Content-Transfer-Encoding: 8bit

On 4/18/23 7:05 PM, Harry wrote:
> Age old question.  I am rebuilding my 1974 TR6 front suspension with a 
> Roadster Factory complete kit.  I have always used bearing grease on 
> the lower trunnions.  I am wondering what the latest consensus is on 
> oil versus grease.  Any thoughts will be greatly appreciated.  Thanks  
>  Harry M.
>
You'll be fine using any good, modern grease.  Back 60, 70 years ago oil 
was specified because it stayed a liquid, while greases common to the 
era would often harden, get waxy and no longer flow.  So they wouldn't 
keep the parts lubricated.  Not an issue these days.  We used to use a 
blue. lithium based marine grease at Bailey's back before Mike retired.  
Might have been a Sta-Lube product, I don't rightly recall.  The perils 
of getting older!

mjb.

--------------FS0WLcUizsE088CRUJ0k6Z7Z
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/18/23 7:05 PM, Harry wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div>
        <div class="userEdit" style="font-family: arial, helvetica,
          sans-serif; font-size: 10pt; color: #000000;"><span
            style="color: #000000; font-style: normal; font-weight:
            400;"><span style="font-size: 14pt;">Age old question.  I am
              rebuilding my 1974 TR6 front suspension with a Roadster
              Factory complete kit.  I have always used bearing grease
              on the lower trunnions.  I am wondering what the latest
              consensus is on oil versus grease.  Any thoughts will be
              greatly appreciated.  Thanks   Harry M.</span><br>
          </span></div>
      </div>
      <br>
    </blockquote>
    <p>You'll be fine using any good, modern grease.  Back 60, 70 years
      ago oil was specified because it stayed a liquid, while greases
      common to the era would often harden, get waxy and no longer
      flow.  So they wouldn't keep the parts lubricated.  Not an issue
      these days.  We used to use a blue. lithium based marine grease at
      Bailey's back before Mike retired.  Might have been a Sta-Lube
      product, I don't rightly recall.  The perils of getting older!</p>
    <p>mjb.</p>
    <p><br>
    </p>
  </body>
</html>

--------------FS0WLcUizsE088CRUJ0k6Z7Z--

--===============6725083643212228582==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6725083643212228582==--

---

From: Paul Tegler <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.aol
Date: Wed, 19 Apr 2023 06:28:25 -0400

This is a multi-part message in MIME format.
--===============2312281554224580762==
 boundary="------------AZ6927SW8nKiDXWUaDBDZDjl"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AZ6927SW8nKiDXWUaDBDZDjl
Content-Transfer-Encoding: 8bit

agree with the logistics of how grease has changed since the 60s-70s, 
but the reason for oil was to allow bronze bit that wear (faster than 
the steel upright) to fall through the oil to the bottom rather than 
remain in suspension and act as a grinding compound in the contact area.

ptegler

On 4/19/2023 3:34 AM, Mark Bradakis wrote:
>> Age old question.  I am rebuilding my 1974 TR6 front suspension with 
>> a Roadster Factory complete kit.  I have always used bearing grease 
>> on the lower trunnions.  I am wondering what the latest consensus is 
>> on oil versus grease.  Any thoughts will be greatly appreciated.  
>> Thanks   Harry M.
>>
> You'll be fine using any good, modern grease.  Back 60, 70 years ago 
> oil was specified because it stayed a liquid, while greases common to 
> the era would often harden, get waxy and no longer flow.  So they 
> wouldn't keep the parts lubricated.  Not an issue these days.  We used 
> to use a blue. lithium based marine grease at Bailey's back before 
> Mike retired.  Might have been a Sta-Lube product, I don't rightly 
> recall.  The perils of getting older!
>
> mjb.
>
>
>
> [email-masked]  **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]   www.teglerizer.com

--------------AZ6927SW8nKiDXWUaDBDZDjl
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>agree with the logistics of how grease has changed since the
      60s-70s, but the reason for oil was to allow bronze bit that wear
      (faster than the steel upright) to fall through the oil to the
      bottom rather than remain in suspension and act as a grinding
      compound in the contact area.<br>
      <br>
      ptegler<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/19/2023 3:34 AM, Mark Bradakis
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p><br>
      </p>
      <div class="moz-cite-prefix">On 4/18/23 7:05 PM, Harry wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div>
          <div class="userEdit" style="font-family: arial, helvetica,
            sans-serif; font-size: 10pt; color: #000000;"><span
              style="color: #000000; font-style: normal; font-weight:
              400;"><span style="font-size: 14pt;">Age old question.  I
                am rebuilding my 1974 TR6 front suspension with a
                Roadster Factory complete kit.  I have always used
                bearing grease on the lower trunnions.  I am wondering
                what the latest consensus is on oil versus grease.  Any
                thoughts will be greatly appreciated.  Thanks   Harry M.</span><br>
            </span></div>
        </div>
        <br>
      </blockquote>
      <p>You'll be fine using any good, modern grease.  Back 60, 70
        years ago oil was specified because it stayed a liquid, while
        greases common to the era would often harden, get waxy and no
        longer flow.  So they wouldn't keep the parts lubricated.  Not
        an issue these days.  We used to use a blue. lithium based
        marine grease at Bailey's back before Mike retired.  Might have
        been a Sta-Lube product, I don't rightly recall.  The perils of
        getting older!</p>
      <p>mjb.</p>
      <p><br>
      </p>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------AZ6927SW8nKiDXWUaDBDZDjl--

--===============2312281554224580762==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2312281554224580762==--

---

From: John Linney <[email-masked]>
Date: Wed, 19 Apr 2023 14:28:00 +0100

--===============9061037917879934306==
Content-Transfer-Encoding: 7bit

--Apple-Mail-BB25FC39-7D8A-466A-9630-B36764AD6EB2
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

My experience. Oil just leaks out. I hear they specified it back in the day b=
ecause the greases of the time broke down and were dirt magnets. I used Redl=
ine CV2 in my rebuild and am very happy with it.=20

> On Apr 19, 2023, at 3:33 AM, Harry <[email-masked]> wrote:
>=20
> =EF=BB=BF
> Age old question.  I am rebuilding my 1974 TR6 front suspension with a Roa=
dster Factory complete kit.  I have always used bearing grease on the lower t=
runnions.  I am wondering what the latest consensus is on oil versus grease.=
  Any thoughts will be greatly appreciated.  Thanks   Harry M.
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/john@li=
nneyweb.com

--Apple-Mail-BB25FC39-7D8A-466A-9630-B36764AD6EB2
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"></div><div dir=3D"ltr">My e=
xperience. Oil just leaks out. I hear they specified it back in the day beca=
use the greases of the time broke down and were dirt magnets. I used Redline=
 CV2 in my rebuild and am very happy with it.&nbsp;</div><div dir=3D"ltr"><b=
r><blockquote type=3D"cite">On Apr 19, 2023, at 3:33 AM, Harry &lt;harrymagu=
[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cite"><di=
v dir=3D"ltr">=EF=BB=BF<div>
<div class=3D"userEdit" style=3D"font-family: arial, helvetica, sans-serif; f=
ont-size: 10pt; color: #000000;"><span style=3D"color: #000000; font-style: n=
ormal; font-weight: 400;"><span style=3D"font-size: 14pt;">Age old question.=
&nbsp; I am rebuilding my 1974 TR6 front suspension with a Roadster Factory c=
omplete kit.&nbsp; I have always used bearing grease on the lower trunnions.=
&nbsp; I am wondering what the latest consensus is on oil versus grease.&nbs=
p; Any thoughts will be greatly appreciated.&nbsp; Thanks&nbsp; &nbsp;Harry M=
.</span><br></span></div>
</div><span>** [email-masked] **</span><br><span></span><br><span>D=
onate: http://www.team.net/donate.html</span><br><span>Archive: http://www.t=
eam.net/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span=
></span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/=
triumphs/[email-masked]</span><br></div></blockquote></body></html>=

--Apple-Mail-BB25FC39-7D8A-466A-9630-B36764AD6EB2--

--===============9061037917879934306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9061037917879934306==--