Subject: [TR] Re-installing Front Suspension Springs

From: Rochlin Robert <[email-masked]> boundary="Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105"
Date: Mon, 10 Apr 2023 17:35:58 -0400

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

	I=E2=80=99m in the last stages of reassembling the front =
suspension after replacing all the bushings.  I originally did the job =
about 6 years ago and can=E2=80=99t remember how I reinstalled the =
springs, but I don=E2=80=99t recall it being particularly difficult.  =
This time through, I just can=E2=80=99t get the springs back in.  I got =
a spring compressor loaner from AutoZone and was able to install one =
spring, but when I went to remove the spring compressor through the =
bottom of the spring pan it was about 1/8 of an inch too wide to remove, =
so back to the drawingboard...  I=E2=80=99ve looked at Bentley and Hayes =
manuals, but their method of putting the spring back is put the spring =
pan and jack it up into position  doesn=E2=80=99t come close to lining =
the spring pan to the lower wishbone holes. Any advice appreciated.
	Below are the bushings I removed.  They about 6 to 7 years old =
with about 20,000 miles and, as you can see, they are toast. The swing =
arm bushings were worse. I bought them on a recommendation from a TR guy =
from an outfit in the UK called Polybush.
	Best,
	Bob

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105
Content-Disposition: inline;
	filename="TR6 Bushings.jpeg"
	name="TR6 Bushings.jpeg"
Content-Transfer-Encoding: base64

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105
Content-Transfer-Encoding: 7bit
	charset=us-ascii

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105
Content-Disposition: inline;
	filename="TR6 Bushings 2.jpeg"
	name="TR6 Bushings 2.jpeg"
Content-Transfer-Encoding: base64

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105
Content-Transfer-Encoding: 7bit
	charset=us-ascii

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--Apple-Mail=_81ACE143-AD9E-46D1-BEC1-86594A7CA105--

---

From: Brian Kemp <[email-masked]>
Date: Mon, 10 Apr 2023 22:21:22 +0000

I used a spring compressor loaner from the local auto parts store once, but it didn't work well.  The various vendors sell one like https://mossmotors.com/386-895-suspension-spring-compressor that works much better.  I ended up just buying a 2' long 1/2" threaded rod and some nuts and made the same thing.

Another tip is to use some much longer bolts initially on the spring pan to better help things line up then put in the proper shorter bolts.

Brian

-----Original Message-----
From: Rochlin Robert <[email-masked]>
Sent: Apr 10, 2023 2:50 PM
To: Triumphs <[email-masked]>, [email-masked] <[email-masked]>
Subject: [TR] Re-installing Front Suspension Springs

I&rsquo;m in the last stages of reassembling the front suspension after replacing all the bushings. I originally did the job about 6 years ago and can&rsquo;t remember how I reinstalled the springs, but I don&rsquo;t recall it being particularly difficult. This time through, I just can&rsquo;t get the springs back in. I got a spring compressor loaner from AutoZone and was able to install one spring, but when I went to remove the spring compressor through the bottom of the spring pan it was about 1/8 of an inch too wide to remove, so back to the drawingboard... I&rsquo;ve looked at Bentley and Hayes manuals, but their method of putting the spring back is put the spring pan and jack it up into position doesn&rsquo;t come close to lining the spring pan to the lower wishbone holes. Any advice appreciated.
Below are the bushings I removed. They about 6 to 7 years old with about 20,000 miles and, as you can see, they are toast. The swing arm bushings were worse. I bought them on a recommendation from a TR guy from an outfit in the UK called Polybush.
Best,
Bob

Archive:  http://www.team.net/archive (http://www.team.net/pipermail/triumphs)

---

From: bill beecher <[email-masked]>
Date: Mon, 10 Apr 2023 19:23:24 -0500

Yes, the compressor from Moss, or well-made at home, is the way to go.  Tried the exterior style once, not pretty. 
Bill B
TS30800L

“Shoot low sheriff, she’s riding a shetland” …B.Wills

On Apr 10, 2023, at 6:35 PM, Brian Kemp <[email-masked]> wrote:

Brian

-----Original Message-----
From: Rochlin Robert <[email-masked]>
Sent: Apr 10, 2023 2:50 PM
To: Triumphs <[email-masked]>, [email-masked] <[email-masked]>
Subject: [TR] Re-installing Front Suspension Springs

Donate: http://www.team.net/donate.html
Archive:  http://www.team.net/archive (http://www.team.net/pipermail/triumphs)

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]