Subject: Re: [TR] [6pack] CL ad

From: [email-masked]
Date: Wed, 05 Apr 2023 21:43:40 -0500

Wow, it's beautiful, Bob. And I think that's a very attractive price. 
Good thing I'm a three-days drive away. ;-)

(Although I'll be in Albany on business for a couple of days this 
summer.)
  Lee

On 2023-04-05 07:03, [email-masked] wrote:
> Hello,
> 
> I did not get any No's from the list so here is a link to my 72 6.
> 
> I am getting older by the day and the driving season here in Central
> NY seems to be getting shorter every year. Still will have the 3 and 4
> though.
> 
> Thanks,
> 
> Bob
> 
> https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html
> 
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 6 Apr 2023 11:41:32 +0000 (UTC)

--===============4645162467160389054==
	boundary="----=_Part_353380_2031614484.1680781292485"

------=_Part_353380_2031614484.1680781292485
Content-Transfer-Encoding: quoted-printable

 Beautiful car.=C2=A0 Good luck with your sale.=C2=A0 Like you I am trying =
to thin the herd.=C2=A0 We frequently hear stories of widows left with a ga=
rage full of cars and parts that need to be moved and quickly.=C2=A0 It is =
better to unload this stuff in a more gradual manner.
=20
Dave=20

=20
=20
-----Original Message-----
From: [email-masked]
To: Triumphs <[email-masked]>; six pack <[email-masked]>
Sent: Wed, Apr 5, 2023 7:03 am
Subject: [TR] CL ad

Hello,

I am getting older by the day and the driving season here in Central NY=20
seems to be getting shorter every year. Still will have the 3 and 4 though.

Thanks,

Bob

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]

------=_Part_353380_2031614484.1680781292485
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Beautiful car.&nbsp; Good luck with your sale.&nbsp; Like you I am trying to thin the herd.&nbsp; We frequently hear stories of widows left with a garage full of cars and parts that need to be moved and quickly.&nbsp; It is better to unload this stuff in a more gradual manner.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: [email-masked]<br>
To: Triumphs &lt;[email-masked]&gt;; six pack &lt;[email-masked]&gt;<br>
Sent: Wed, Apr 5, 2023 7:03 am<br>
Subject: [TR] CL ad<br>
<br>

<div dir="ltr">Hello,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I did not get any No's from the list so here is a link to my 72 6.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I am getting older by the day and the driving season here in Central NY <br>
</div>

<div dir="ltr">seems to be getting shorter every year. Still will have the 3 and 4 though.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Bob<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html" target="_blank">https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_353380_2031614484.1680781292485--

--===============4645162467160389054==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4645162467160389054==--

---

From: [email-masked]
Date: Thu, 6 Apr 2023 08:41:57 -0400

This is a multi-part message in MIME format.
--===============1731137738975359681==
 boundary="------------BFEB7DAAAD2D7CA09D6ED8B4"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BFEB7DAAAD2D7CA09D6ED8B4
Content-Transfer-Encoding: 8bit

Dave,

  I have been taking my parts stash up to 
https://britishautosalvage.com/index.html the past few years. I am 
finished with restoring and my cars are in perfect running order. The 
owner inherited the yard with all its wrecks and salvaged parts. Nice 
guy. I will be taking more and more there as time goes by.

He has offered me $ to pay for my travel etc. but I refuse. My hope is 
that younger guys will take up the hobby and maintain our beloved 
Triumphs long after we are gone.

Bob

On 4/6/23 7:41 AM, DAVID MASSEY wrote:
> Beautiful car.  Good luck with your sale.  Like you I am trying to 
> thin the herd.  We frequently hear stories of widows left with a 
> garage full of cars and parts that need to be moved and quickly.  It 
> is better to unload this stuff in a more gradual manner.
>
> Dave
>
>
>
>
> I am getting older by the day and the driving season here in Central NY

--------------BFEB7DAAAD2D7CA09D6ED8B4
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p> </p>
    <div class="moz-forward-container">
      <p>Dave,</p>
      <p> I have been taking my parts stash up to <a
          class="moz-txt-link-freetext"
          href="https://britishautosalvage.com/index.html"
          moz-do-not-send="true">https://britishautosalvage.com/index.html</a>
        the past few years. I am finished with restoring and my cars are
        in perfect running order. The owner inherited the yard with all
        its wrecks and salvaged parts. Nice guy. I will be taking more
        and more there as time goes by. <br>
      </p>
      <p>He has offered me $ to pay for my travel etc. but I refuse. My
        hope is that younger guys will take up the hobby and maintain
        our beloved Triumphs long after we are gone. <br>
      </p>
      <p>Bob<br>
      </p>
      <div class="moz-cite-prefix">On 4/6/23 7:41 AM, DAVID MASSEY
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div style="color:black;font: 12pt Arial, Helvetica,
          sans-serif;">
          <div> <font size="3">Beautiful car.  Good luck with your
              sale.  Like you I am trying to thin the herd.  We
              frequently hear stories of widows left with a garage full
              of cars and parts that need to be moved and quickly.  It
              is better to unload this stuff in a more gradual manner.</font><br>
          </div>
          <div> <br>
          </div>
          <div style="clear:both">
            <div style="color:black;font:12pt Arial, Helvetica,
              sans-serif;">
              <div style="color:black;font:12pt Arial, Helvetica,
                sans-serif;">
                <div><font size="4">Dave <br>
                  </font></div>
                <div><span
                    style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
                  </span></div>
                <br>
              </div>
            </div>
          </div>
          <div> <br>
          </div>
          <div> <br>
          </div>
          <div
            style="font-family:arial,helvetica;font-size:10pt;color:black"><font
              size="2">-----Original Message-----<br>
              From: <a class="moz-txt-link-abbreviated"
                href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a><br>
              To: Triumphs <a class="moz-txt-link-rfc2396E"
                href="mailto:[email-masked]"
                moz-do-not-send="true">&lt;[email-masked]&gt;</a>;
              six pack <a class="moz-txt-link-rfc2396E"
                href="mailto:[email-masked]"
                moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
              Sent: Wed, Apr 5, 2023 7:03 am<br>
              Subject: [TR] CL ad<br>
              <br>
              <div dir="ltr">Hello,<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I did not get any No's from the list so
                here is a link to my 72 6.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I am getting older by the day and the
                driving season here in Central NY <br>
              </div>
              <div dir="ltr">seems to be getting shorter every year.
                Still will have the 3 and 4 though.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Thanks,<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Bob<br>
              </div>
              <div dir="ltr"><br>
              </div>
            </font></div>
        </div>
      </blockquote>
    </div>
  </body>
</html>

--------------BFEB7DAAAD2D7CA09D6ED8B4--

--===============1731137738975359681==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1731137738975359681==--

---

From: dave northrup <[email-masked]>
Date: Thu, 6 Apr 2023 14:06:21 +0000

--===============6764660230280125669==
Content-Language: en-US
	boundary="_000_5377413b7d3346f4a86426a61d6322f1ranteercom_"

--_000_5377413b7d3346f4a86426a61d6322f1ranteercom_
Content-Transfer-Encoding: base64

--_000_5377413b7d3346f4a86426a61d6322f1ranteercom_
Content-Transfer-Encoding: base64

--_000_5377413b7d3346f4a86426a61d6322f1ranteercom_--

--===============6764660230280125669==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6764660230280125669==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 6 Apr 2023 15:57:40 +0000 (UTC)

--===============3436198902075676118==
	boundary="----=_Part_449441_1746267575.1680796660573"

------=_Part_449441_1746267575.1680796660573
Content-Transfer-Encoding: quoted-printable

 Cool.=C2=A0 Too bad I'm 800 miles away.=C2=A0 I guess I could palletize a =
bunch of parts and ship it.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob <[email-masked]>
To: DAVID MASSEY <[email-masked]>; [email-masked] <triumphs@au=
tox.team.net>; [email-masked] <[email-masked]>
Sent: Thu, Apr 6, 2023 7:39 am
Subject: Re: [TR] CL ad

 Dave, =C2=A0I have been taking my parts stash up to https://britishautosal=
vage.com/index.html the past few years. I am finished with restoring and my=
 cars are in perfect running order. The owner inherited the yard with all i=
ts wrecks and salvaged parts. Nice guy. I will be taking more and more ther=
e as time goes by.=20
  He has offered me $ to pay for my travel etc. but I refuse. My hope is th=
at younger guys will take up the hobby and maintain our beloved Triumphs lo=
ng after we are gone.=20
  Bob
  On 4/6/23 7:41 AM, DAVID MASSEY wrote:
 =20
=20
  Beautiful car.=C2=A0 Good luck with your sale.=C2=A0 Like you I am trying=
 to thin the herd.=C2=A0 We frequently hear stories of widows left with a g=
arage full of cars and parts that need to be moved and quickly.=C2=A0 It is=
 better to unload this stuff in a more gradual manner.
  =20
     Dave=20
 =20
 =20
    =20
  =20
  -----Original Message-----
 From: [email-masked]
 To: Triumphs <[email-masked]>; six pack <[email-masked]>
 Sent: Wed, Apr 5, 2023 7:03 am
 Subject: [TR] CL ad
=20
 Hello,
 =20
  I did not get any No's from the list so here is a link to my 72 6.
 =20
  I am getting older by the day and the driving season here in Central NY=
=20
  seems to be getting shorter every year. Still will have the 3 and 4 thoug=
h.
 =20
  Thanks,
 =20
  Bob
 =20
  https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html
 =20
  ** [email-masked] **
 =20
  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net=
/archive
 =20
  Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dave1m=
[email-masked]
   =20
------=_Part_449441_1746267575.1680796660573
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Cool.&nbsp; Too bad I'm 800 miles away.&nbsp; I guess I could palletize a bunch of parts and ship it.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Bob &lt;[email-masked]&gt;<br>
To: DAVID MASSEY &lt;[email-masked]&gt;; [email-masked] &lt;[email-masked]&gt;; [email-masked] &lt;[email-masked]&gt;<br>
Sent: Thu, Apr 6, 2023 7:39 am<br>
Subject: Re: [TR] CL ad<br>
<br>

<div id="yiv5365619231">
<div>
    
<div>Dave,</div>

<div>&nbsp;I have been taking my parts stash up to
      <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://britishautosalvage.com/index.html" class="yiv5365619231moz-txt-link-freetext">https://britishautosalvage.com/index.html</a> the past few years. I am
      finished with restoring and my cars are in perfect running order.
      The owner inherited the yard with all its wrecks and salvaged
      parts. Nice guy. I will be taking more and more there as time goes
      by. <br clear="none">
    </div>

<div>He has offered me $ to pay for my travel etc. but I refuse. My
      hope is that younger guys will take up the hobby and maintain our
      beloved Triumphs long after we are gone. <br clear="none">
    </div>

<div>Bob<br clear="none">
    </div>

<div id="yiv5365619231yqt39611" class="yiv5365619231yqt0848598039">
<div class="yiv5365619231moz-cite-prefix">On 4/6/23 7:41 AM, DAVID MASSEY wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div id="yiv5365619231yqt40907" class="yiv5365619231yqt0848598039">
<div>
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
        
<div> <font size="3">Beautiful car.&nbsp; Good luck with your sale.&nbsp;
            Like you I am trying to thin the herd.&nbsp; We frequently hear
            stories of widows left with a garage full of cars and parts
            that need to be moved and quickly.&nbsp; It is better to unload
            this stuff in a more gradual manner.</font><br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="clear:both;">

              
<div><font size="4">Dave <br clear="none">
                </font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br clear="none">
                </span></div>

              <br clear="none">
            </div>

          </div>

        </div>

<div> <br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2">-----Original Message-----<br clear="none">
            From: <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv5365619231moz-txt-link-abbreviated">[email-masked]</a><br clear="none">
            To: Triumphs <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv5365619231moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a>; six pack
            <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv5365619231moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
            Sent: Wed, Apr 5, 2023 7:03 am<br clear="none">
            Subject: [TR] CL ad<br clear="none">
            <br clear="none">
            </font>
<div dir="ltr">Hello,<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">I did not get any No's from the list so here
              is a link to my 72 6.<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">I am getting older by the day and the driving
              season here in Central NY <br clear="none">
            </div>

<div dir="ltr">seems to be getting shorter every year. Still
              will have the 3 and 4 though.<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">Thanks,<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">Bob<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr"><a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html">https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html</a><br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">** <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> **<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">Donate: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br clear="none">
            </div>

<div dir="ltr">Archive: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>&nbsp;
              <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a><br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">Unsubscribe/Manage: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none">
            </div>

          </div>

      </div>

  </div>
</div>
</div>
</font></div>
</div>

------=_Part_449441_1746267575.1680796660573--

--===============3436198902075676118==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3436198902075676118==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 6 Apr 2023 21:31:24 +0000 (UTC)

--===============6439145628912946617==
	boundary="----=_Part_624813_1199395197.1680816684680"

------=_Part_624813_1199395197.1680816684680
Content-Transfer-Encoding: quoted-printable

 Sometimes people just don't get it.=C2=A0 One week I drive a different car=
 to work everyday.=C2=A0 Nobody noticed or cared.
=20
Dave=20

=20
=20
-----Original Message-----
From: dave northrup <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked]=
 <[email-masked]>
Sent: Thu, Apr 6, 2023 9:06 am
Subject: Re: [6pack] [TR] CL ad

<!--#yiv6356573829 filtered {}#yiv6356573829 filtered {}#yiv6356573829 p.yi=
v6356573829MsoNormal, #yiv6356573829 li.yiv6356573829MsoNormal, #yiv6356573=
829 div.yiv6356573829MsoNormal {margin:0in;font-size:11.0pt;font-family:"Ca=
libri", sans-serif;}#yiv6356573829 a:link, #yiv6356573829 span.yiv635657382=
9MsoHyperlink {color:blue;text-decoration:underline;}#yiv6356573829 span.yi=
v6356573829EmailStyle19 {font-family:"Calibri", sans-serif;color:windowtext=
;}#yiv6356573829 .yiv6356573829MsoChpDefault {font-family:"Calibri", sans-s=
erif;}#yiv6356573829 filtered {}#yiv6356573829 div.yiv6356573829WordSection=
1 {}-->Yes!=C2=A0 I sold 2 cars last year and am selling another soon.=C2=
=A0 Will be down to just 2 LBCs, which my son very much wants to keep.=C2=
=A0 One is already in his name; the other is in both our names.=C2=A0 btw h=
e is 32 and has been working on old British cars since he was 10.=C2=A0 My =
daughter wants none of it, but she very much wants the 350Z convertible, wh=
ich is ok with my son.  =C2=A0 From: Triumphs <[email-masked].=
net> On Behalf OfDAVID MASSEY
Sent: Thursday, April 6, 2023 6:42 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [TR] CL ad  =C2=A0 Beautiful car.=C2=A0 Good luck with your sa=
le.=C2=A0 Like you I am trying to thin the herd.=C2=A0 We frequently hear s=
tories of widows left with a garage full of cars and parts that need to be =
moved and quickly.=C2=A0 It is better to unload this stuff in a more gradua=
l manner.  =C2=A0 Dave  =C2=A0  =C2=A0  =C2=A0  =C2=A0 -----Original Messag=
e-----
From: [email-masked]
To: Triumphs <[email-masked]>; six pack <[email-masked]>
Sent: Wed, Apr 5, 2023 7:03 am
Subject: [TR] CL ad Hello,  =C2=A0 I did not get any No's from the list so =
here is a link to my 72 6.  =C2=A0 I am getting older by the day and the dr=
iving season here in Central NY seems to be getting shorter every year. Sti=
ll will have the 3 and 4 though.  =C2=A0 Thanks,  =C2=A0 Bob  =C2=A0 https:=
//utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html  =C2=A0=
 [email-masked] **  =C2=A0 Donate:http://www.team.net/donate.htm=
l Archive:http://www.team.net/pipermail/triumphs=C2=A0http://www.team.net/a=
rchive  =C2=A0 Unsubscribe/Manage:http://autox.team.net/mailman/options/tri=
umphs/[email-masked] _______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

@cs.com

------=_Part_624813_1199395197.1680816684680
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Sometimes people just don't get it.&nbsp; One week I drive a different car to work everyday.&nbsp; Nobody noticed or cared.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: dave northrup &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;; [email-masked] &lt;[email-masked]&gt;<br>
Sent: Thu, Apr 6, 2023 9:06 am<br>
Subject: Re: [6pack] [TR] CL ad<br>
<br>

<div id="yiv6356573829"><style><!--

#yiv6356573829 filtered {}
#yiv6356573829 filtered {}

#yiv6356573829 p.yiv6356573829MsoNormal, #yiv6356573829 li.yiv6356573829MsoNormal, #yiv6356573829 div.yiv6356573829MsoNormal
	{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv6356573829 a:link, #yiv6356573829 span.yiv6356573829MsoHyperlink
	{color:blue;text-decoration:underline;}
#yiv6356573829 span.yiv6356573829EmailStyle19
	{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv6356573829 .yiv6356573829MsoChpDefault
	{font-family:"Calibri", sans-serif;}
#yiv6356573829 filtered {}
#yiv6356573829 div.yiv6356573829WordSection1
	{}
--></style>
<div>

<div class="yiv6356573829WordSection1">

<div class="yiv6356573829MsoNormal">Yes!&nbsp; I sold 2 cars last year and am selling another soon.&nbsp; Will be down to just 2 LBCs, which my son very much wants to keep.&nbsp; One is already in his name; the other is in both our names.&nbsp; btw he is 32 and has been working on old British
 cars since he was 10.&nbsp; My daughter wants none of it, but she very much wants the 350Z convertible, which is ok with my son.</div>

<div class="yiv6356573829MsoNormal"> &nbsp;</div>

<div id="yiv6356573829yqt77896" class="yiv6356573829yqt3180132740">
<div style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in;">

<div class="yiv6356573829MsoNormal"><b>From:</b> Triumphs &lt;[email-masked]&gt; <b>On Behalf Of
</b>DAVID MASSEY<br clear="none">
<b>Sent:</b> Thursday, April 6, 2023 6:42 AM<br clear="none">
<b>To:</b> [email-masked]; [email-masked]; [email-masked]<br clear="none">
<b>Subject:</b> Re: [TR] CL ad</div>
 
</div>

<div class="yiv6356573829MsoNormal"> &nbsp;</div>

<div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;">Beautiful car.&nbsp; Good luck with your sale.&nbsp; Like you I am trying to thin the herd.&nbsp; We frequently hear stories of widows left with a garage full of cars and parts
 that need to be moved and quickly.&nbsp; It is better to unload this stuff in a more gradual manner.</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div>

<div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:13.5pt;font-family:sans-serif;color:black;">Dave
</span><span style="font-size:12.0pt;font-family:sans-serif;color:black;"></span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div class="yiv6356573829MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

</div>

</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div style="margin-bottom:12.0pt;" class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">-----Original Message-----<br clear="none">
From: <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br clear="none">
To: Triumphs &lt;<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;; six pack &lt;<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;<br clear="none">
Sent: Wed, Apr 5, 2023 7:03 am<br clear="none">
Subject: [TR] CL ad</span></div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">Hello,</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">I did not get any No's from the list so here is a link to my 72 6.</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">I am getting older by the day and the driving season here in Central NY
</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">seems to be getting shorter every year. Still will have the 3 and 4 though.</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">Thanks,</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">Bob</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html">https://utica.craigslist.org/cto/d/utica-1972-triumph-tr6/7606269281.html</a></span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">**
<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> **</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">Donate:
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">Archive:
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>&nbsp;
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a></span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></div>
 
</div>

<div>

<div class="yiv6356573829MsoNormal"><span style="font-size:10.0pt;font-family:sans-serif;color:black;">Unsubscribe/Manage:
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span></div>
 
</div>

</div>

</div>
</div>

</div>

</div>
</div>

<div class="yqt3180132740" id="yqt42554">_______________________________________________<br clear="none">Support Team.Net <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Suggested annual donation&nbsp; $12.96<br clear="none">Archive: <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none"><br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none"><a shape="rect" href="http://autox.team.net/mailman/listinfo/6pack" target="_blank">http://autox.team.net/mailman/listinfo/6pack</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/6pack/[email-masked]" target="_blank">http://autox.team.net/mailman/options/6pack/[email-masked]</a><br clear="none"><br clear="none"></div>
</font></div>
</div>

------=_Part_624813_1199395197.1680816684680--

--===============6439145628912946617==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6439145628912946617==--