Subject: [TR] Sorry to involve the list

From: "Blake J. Discher" <[email-masked]>
Date: Thu, 6 Apr 2023 14:55:16 -0700

This is a multi-part message in MIME format.
--===============4393385950707769676==
 boundary="------------KvuCErsuXYRmvLHsH3PxzgZg"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------KvuCErsuXYRmvLHsH3PxzgZg
Content-Transfer-Encoding: 8bit

Hi everyone,

My carelessness in forwarding  a message to Jack McGahey from the wrong 
email account ended up involving the list in a bit of VTR business.  My bad.

Cheers,

Blake
VTR Webmaster
--------------KvuCErsuXYRmvLHsH3PxzgZg
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font face="Avenir">Hi everyone,<br>
      <br>
      My carelessness in forwarding  a message to Jack McGahey from the
      wrong email account ended up involving the list in a bit of VTR
      business.  My bad.<br>
      <br>
      Cheers,<br>
      <br>
      Blake<br>
      VTR Webmaster<br>
    </font>
  </body>
</html>

--------------KvuCErsuXYRmvLHsH3PxzgZg--

--===============4393385950707769676==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4393385950707769676==--

---

From: CFM-TR <[email-masked]>
Date: Fri, 07 Apr 2023 11:13:42 -0400

No biggie...
thanks for all you do for the Triumph community!

On Apr 6, 2023, 5:55 PM, at 5:55 PM, "Blake J. Discher" <[email-masked]> wrote:
>------------------------------------------------------------------------
>
>Donate: http://www.team.net/donate.html
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]