Subject: Re: [TR] TR6 dimmer ("master lighting switch")

From: Chad <[email-masked]>
Date: Thu, 23 Mar 2023 11:28:33 +0000 (UTC)

--===============0309988540534105060==
	boundary="----=_Part_4169800_1506688972.1679570913929"

------=_Part_4169800_1506688972.1679570913929
Content-Transfer-Encoding: quoted-printable

 Just bypass it and be done.=C2=A0 Does anyone actually dim the dash lights=
?
Chad in Tulsa
    On Thursday, March 23, 2023 at 02:51:15 AM CDT, [email-masked] <le=
[email-masked]> wrote: =20
=20
 My headlight dimmer (late '74 TR6) has ceased to function, and removal=20
reveals that the DPO did a number on it. I'd like to replace it. TRF=20
shows three different part numbers - but none for post-CF1 commission=20
numbers (the three are shown as "up to CC75000", "CC75000 up to CF1",=20
and "RHS models". Moss lists one (635-665, Spitfire 1969-76, TR6=20
1973-76) but it's shown as 'backorder'.

I may actually have one somewhere in my extensive stash - of unknown=20
condition.

Any other sources?

For now I may just bypass the dimmer so that I can have lights (don't=20
drive it much at night, but I don't want to be out and not have the=20
option for them).

thanks
=C2=A0 Lee
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_4169800_1506688972.1679570913929
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp1f6deadbyahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div></div>
        <div>Just bypass it and be done.&nbsp; Does anyone actually dim the=
 dash lights?</div><div><br></div><div>Chad in Tulsa</div><div><br></div>
       =20
        <div id=3D"ydp1f6deadbyahoo_quoted_0469799685" class=3D"ydp1f6deadb=
yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Thursday, March 23, 2023 at 02:51:15 AM CDT, lee@aut=
omate-it.com &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">My headlight dimmer (late '74 TR6) ha=
s ceased to function, and removal <br></div><div dir=3D"ltr">reveals that t=
he DPO did a number on it. I'd like to replace it. TRF <br></div><div dir=
=3D"ltr">shows three different part numbers - but none for post-CF1 commiss=
ion <br></div><div dir=3D"ltr">numbers (the three are shown as "up to CC750=
00", "CC75000 up to CF1", <br></div><div dir=3D"ltr">and "RHS models". Moss=
 lists one (635-665, Spitfire 1969-76, TR6 <br></div><div dir=3D"ltr">1973-=
76) but it's shown as 'backorder'.<br></div><div dir=3D"ltr"><br></div><div=
 dir=3D"ltr">I may actually have one somewhere in my extensive stash - of u=
nknown <br></div><div dir=3D"ltr">condition.<br></div><div dir=3D"ltr"><br>=
</div><div dir=3D"ltr">Any other sources?<br></div><div dir=3D"ltr"><br></d=
iv><div dir=3D"ltr">For now I may just bypass the dimmer so that I can have=
 lights (don't <br></div><div dir=3D"ltr">drive it much at night, but I don=
't want to be out and not have the <br></div><div dir=3D"ltr">option for th=
em).<br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">thanks<br></div><=
div dir=3D"ltr">&nbsp; Lee<br></div><div dir=3D"ltr">** <a href=3D"mailto:t=
[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked]=
eam.net</a> **<br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Donate:=
 <a href=3D"http://www.team.net/donate.html" rel=3D"nofollow" target=3D"_bl=
ank">http://www.team.net/donate.html</a><br></div><div dir=3D"ltr">Archive:=
 <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"nofollow" target=
=3D"_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href=3D"htt=
p://www.team.net/archive" rel=3D"nofollow" target=3D"_blank">http://www.tea=
m.net/archive</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Unsu=
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/triumphs/t=
[email-masked]" rel=3D"nofollow" target=3D"_blank">http://autox.team=
.net/mailman/options/triumphs/[email-masked]</a><br></div></div>
            </div>
        </div></div></body></html>
------=_Part_4169800_1506688972.1679570913929--

--===============0309988540534105060==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0309988540534105060==--

---

From: Roger Elliott <[email-masked]>
Date: Thu, 23 Mar 2023 11:14:43 -0500

This is a multi-part message in MIME format.
--===============6651548386430975026==
 boundary="------------S2x5Hr20NeIu70UWCFw38buI"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------S2x5Hr20NeIu70UWCFw38buI
Content-Transfer-Encoding: 8bit

It looks like he is talking about the dimmer switch for headlights not 
the dash lights.

Lee if you go to https://trf.zeni.net/TR6greenbook/27.php, I wonder if 
what you want is switch EQ7 instead of EQ4.
Roger

On 3/23/2023 6:28 AM, Chad wrote:
> Just bypass it and be done.  Does anyone actually dim the dash lights?
>
> Chad in Tulsa
>
> On Thursday, March 23, 2023 at 02:51:15 AM CDT, [email-masked] 
> <[email-masked]> wrote:
>
>
> My headlight dimmer (late '74 TR6) has ceased to function, and removal
> reveals that the DPO did a number on it. I'd like to replace it. TRF
> shows three different part numbers - but none for post-CF1 commission
> numbers (the three are shown as "up to CC75000", "CC75000 up to CF1",
> and "RHS models". Moss lists one (635-665, Spitfire 1969-76, TR6
> I may actually have one somewhere in my extensive stash - of unknown
> condition.
>
> Any other sources?
>
> For now I may just bypass the dimmer so that I can have lights (don't
> drive it much at night, but I don't want to be out and not have the
> option for them).
>
> thanks
>   Lee
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> [email-masked]  **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
--------------S2x5Hr20NeIu70UWCFw38buI
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>It looks like he is talking about the dimmer switch for
      headlights not the dash lights.<br>
    </p>
    <p>Lee if you go to <a class="moz-txt-link-freetext" href="https://trf.zeni.net/TR6greenbook/27.php">https://trf.zeni.net/TR6greenbook/27.php</a>, I
      wonder if what you want is switch EQ7 instead of EQ4.<br>
      Roger<br>
    </p>
    <div class="moz-cite-prefix">On 3/23/2023 6:28 AM, Chad wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydp1f6deadbyahoo-style-wrap"
        style="font-family:Helvetica Neue, Helvetica, Arial,
        sans-serif;font-size:16px;">
        <div>Just bypass it and be done.  Does anyone actually dim the
          dash lights?</div>
        <div><br>
        </div>
        <div>Chad in Tulsa</div>
        <div><br>
        </div>
        <div id="ydp1f6deadbyahoo_quoted_0469799685"
          class="ydp1f6deadbyahoo_quoted">
          <div style="font-family:'Helvetica Neue', Helvetica, Arial,
            sans-serif;font-size:13px;color:#26282a;">
            <div> On Thursday, March 23, 2023 at 02:51:15 AM CDT,
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
            <div><br>
            </div>
            <div><br>
            </div>
            <div>
              <div dir="ltr">My headlight dimmer (late '74 TR6) has
                ceased to function, and removal <br>
              </div>
              <div dir="ltr">reveals that the DPO did a number on it.
                I'd like to replace it. TRF <br>
              </div>
              <div dir="ltr">shows three different part numbers - but
                none for post-CF1 commission <br>
              </div>
              <div dir="ltr">numbers (the three are shown as "up to
                CC75000", "CC75000 up to CF1", <br>
              </div>
              <div dir="ltr">and "RHS models". Moss lists one (635-665,
                Spitfire 1969-76, TR6 <br>
              </div>
              <div dir="ltr">1973-76) but it's shown as 'backorder'.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I may actually have one somewhere in my
                extensive stash - of unknown <br>
              </div>
              <div dir="ltr">condition.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Any other sources?<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">For now I may just bypass the dimmer so
                that I can have lights (don't <br>
              </div>
              <div dir="ltr">drive it much at night, but I don't want to
                be out and not have the <br>
              </div>
              <div dir="ltr">option for them).<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">thanks<br>
              </div>
              <div dir="ltr">  Lee<br>
              </div>
              <div dir="ltr">** <a
                  href="mailto:[email-masked]" rel="nofollow"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">[email-masked]</a>
                **<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Donate: <a
                  href="http://www.team.net/donate.html" rel="nofollow"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              </div>
              <div dir="ltr">Archive: <a
                  href="http://www.team.net/pipermail/triumphs"
                  rel="nofollow" target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/pipermail/triumphs</a> 
                <a href="http://www.team.net/archive" rel="nofollow"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/archive</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                  rel="nofollow" target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------S2x5Hr20NeIu70UWCFw38buI--

--===============6651548386430975026==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6651548386430975026==--

---

From: [email-masked]
Date: Thu, 23 Mar 2023 17:00:20 -0500

Sorry about the confusion - but the second word of my message is 
"headlight". Maybe "dimmer" was the wrong word - "dipper" would have 
been better - but TRF uses the word dimmer in the descriptions.

Anyway, yes, Roger Elliot was right, I was looking at the wrong part in 
the TRF Green Book. So it's ordered, and maybe it won't be on backorder 
too long.

But for now I still think I'll just bypass the switch so that I'm only 
low beams (or maybe only on high beams)! My headlamps are so dim that 
they are barely useful - and the high beams aren't nearly as bright the 
low-beam HID lights (with a sharp cutoff) on modern cars - whose cutoff 
is still too high for those of us who are seated below belt-level when 
driving. ;-)

(And I rarely drive the TR at night anyway.)
  Lee

On 2023-03-22 21:47, [email-masked] wrote:
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> 
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Fri, 24 Mar 2023 06:22:03 -0400

Why not try the LiteZupp LED conversion when you do get the dimmer switch
situation sorted out. Much less current draw and much better light. I also
installed their LED 1157 bulbs in the rear of our TR6 - What a difference!
Maybe other drivers will see us braking now.

Alex Thomson
'73 TR6

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, March 23, 2023 6:00 PM
To: Triumphs; [email-masked]
Subject: Re: [TR] [6pack] TR6 dimmer ("master lighting switch")

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Fri, 24 Mar 2023 11:01:11 -0500

Yep, Alex, I've had the LiteZupp on my wishlist for a long time - this 
is clearly a sign to make the change now!
Thanks!
  Lee

---

From: <[email-masked]>
Date: Fri, 24 Mar 2023 18:02:43 -0400

Lee, I sent you a copy of the article I wrote on improving dim headlamps -
also can be viewed at keith-stewart.ca.

Keith

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: March 23, 2023 6:00 PM
To: Triumphs <[email-masked]>; [email-masked]
Subject: Re: [TR] [6pack] TR6 dimmer ("master lighting switch")

Sorry about the confusion - but the second word of my message is
"headlight". Maybe "dimmer" was the wrong word - "dipper" would have been
better - but TRF uses the word dimmer in the descriptions.

Anyway, yes, Roger Elliot was right, I was looking at the wrong part in the
TRF Green Book. So it's ordered, and maybe it won't be on backorder too
long.

But for now I still think I'll just bypass the switch so that I'm only low
beams (or maybe only on high beams)! My headlamps are so dim that they are
barely useful - and the high beams aren't nearly as bright the low-beam HID
lights (with a sharp cutoff) on modern cars - whose cutoff is still too high
for those of us who are seated below belt-level when driving. ;-)