Subject: [TR] Looking for a replacement for the gasket in my TR4A gas cap.

From: Dave Connitt <[email-masked]>
Date: Wed, 22 Mar 2023 11:48:58 -0400

Hi All,
Has anyone out there had to replace the gasket in their TR4A gas cap? Mine is leaking. I ordered a replacement gasket from the Roadster Factory but it’s lost in shipment somewhere. I need a replacement sooner than what the US Postal Service can provide.
In other words, I need a Magiver solution!
Thanks!
Dave Connitt

Sent from my iPhone
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Wed, 22 Mar 2023 16:56:40 +0000

If it is like the GT6 where there is a round disk on the cap that seals against the opening on the car, you can make a temporary solution with duct tape.  Put a couple layers of tape together and cut out a circle 3-4 inches in diameter.  Then just put it in place over the opening and close the cap.  Not pretty, but it worked for me on the GT6.

Brian
-----Original Message-----
From: Dave Connitt <[email-masked]>
Sent: Mar 22, 2023 8:52 AM
To: Triumphs <[email-masked]>
Subject: [TR] Looking for a replacement for the gasket in my TR4A gas cap.

Hi All,
Has anyone out there had to replace the gasket in their TR4A gas cap? Mine is leaking. I ordered a replacement gasket from the Roadster Factory but it&rsquo;s lost in shipment somewhere. I need a replacement sooner than what the US Postal Service can provide.
In other words, I need a Magiver solution!
Thanks!
Dave Connitt

Sent from my iPhone

Archive:  http://www.team.net/archive (http://www.team.net/pipermail/triumphs)

---

From: Anthony Rhodes <[email-masked]>
Date: Thu, 23 Mar 2023 18:58:41 -0400

My bet is that the drain is from the alternator

Maybe pull the leads and see if the drain from the battery continues?

-Tony

> 
> Message: 4
> Date: Wed, 22 Mar 2023 17:27:22 -0400
> To: William Pugh <[email-masked]>
> Cc: Don Hiscock <[email-masked]>, TR3/6
>    <[email-masked]>
> Subject: Re: [TR] Looking for a replacement for the gasket in my TR4A
>    gas cap.
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8
> 
> The plot thickens as my wife?s 2019 Tucson has a parasitic battery drain. Remember the 10 year/100,000 mile warranty thing? Well, the good news is that this is most likely covered under the bumper to bumper warranty. The bad news is that I can?t find a Hyundai dealer that can get to it earlier that April 26.! I wonder what the odds are of them having the parts once they figure out what the problem is?
> So now my TR4A is starting to look like a daily driver.
> 
> 
> Sent from my iPhone