Subject: [TR] TR6 dimmer switch

From: John Macartney <[email-masked]>
Date: Fri, 24 Mar 2023 10:23:39 +0000

It’s at times like this that the use of appropriate nomenclature might be a blinding flash of the obvious?
Over the years, I’ve noticed many enthusiasts willingly adopting British terminologies when it comes to their cars. So if TRF had used Headlamp Beam switch or just Headlamp dipswitch, and similarly Instrument Rheostat for panel lights, a deal of confusion could have been avoided. Sometimes it’s a lot safer on the long term to use the old wheel rather than design a new one.
Just my two pence worth

Jonmac

Sent from a piece of electronic papyrus I found in King Tut’s tomb
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: pdqtr6 <[email-masked]>
Date: Fri, 24 Mar 2023 08:18:03 -0400

--===============4515763853083485828==

----_com.samsung.android.email_33267036379990
Content-Transfer-Encoding: base64

----_com.samsung.android.email_33267036379990
Content-Transfer-Encoding: base64

----_com.samsung.android.email_33267036379990--

--===============4515763853083485828==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4515763853083485828==--