Subject: Re: [TR] [Fot] Can you donate something to help keep my web sites live?

From: "J.C. Hassall" <[email-masked]>
Date: Sun, 19 Feb 2023 19:47:03 -0500

--===============5632157718158540395==

--00000000000005527005f5170192

TeriAnn,
I've lost count of how many times I've referred to your Web pages,
especially the Webber info; thank you for sharing your knowledge with us.
My  donation should be in your account.  I'd say don't spend it all in one
place, but that's the point of your solicitation, isn't it?

Good luck

jim

On Sun, Feb 19, 2023 at 5:25 PM TeriAnn J. Wakeman via Fot <
[email-masked]> wrote:

> URLs and web site hosting are not free. I'm basically out of money to keep
> the sites online and if my 13 year old 17 inch Mac Book Pro goes I cannot
> afford to replace it. If you have found my web sites helpful or
> entertaining I would appreciate a donation to help support them.
>
> Thank you for your consideration
>    TeriAnn
> Can you help Web site support on PayPal Fundraisers? Every little bit
> helps! https://www.paypal.com/pools/c/8RKE05E5Qf
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
jim  W4BEA

--00000000000005527005f5170192
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">TeriAnn,<div>I&#39;ve lost count of how many times I&#39;v=
e referred to your Web pages, especially the Webber info; thank you for sha=
ring your knowledge with us.=C2=A0 My=C2=A0 donation should be in your acco=
unt.=C2=A0 I&#39;d say don&#39;t spend it all in one place, but that&#39;s =
the point of your solicitation, isn&#39;t it?=C2=A0=C2=A0</div><div><br></d=
iv><div>Good luck</div><div><br></div><div>jim</div></div><br><div class=3D=
"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Feb 19, 2023 at=
 5:25 PM TeriAnn J. Wakeman via Fot &lt;<a href=3D"mailto:[email-masked]=
t">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,20=
4);padding-left:1ex">
 =20

   =20
 =20
  <div>
    <p><font size=3D"4"><font face=3D"Adobe Garamond">URLs and web site
          hosting are not free. I&#39;m basically out of money to keep the
          sites online and if my 13 year old 17 inch Mac Book Pro goes I
          cannot afford to replace it. If you have found my web sites
          helpful or entertaining I would appreciate a donation to help
          support them.</font></font></p>
    <p><font size=3D"4"><font face=3D"Adobe Garamond">Thank you for your
          consideration<br>
          =C2=A0=C2=A0 TeriAnn</font></font><br>
    </p>
    Can you help Web site support on PayPal Fundraisers? Every little
    bit helps! <a href=3D"https://www.paypal.com/pools/c/8RKE05E5Qf" target=
=3D"_blank">https://www.paypal.com/pools/c/8RKE05E5Qf</a><br>
  </div>

_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www.team.n=
et/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div=
 dir=3D"ltr"><div><div dir=3D"ltr"><div><div><span style=3D"color:rgb(0,0,0=
);font-family:arial,helvetica,sans-serif;background-color:rgb(250,250,251)"=
>jim=C2=A0 W4BEA</span></div></div></div></div></div></div></div></div></di=
v></div>

--00000000000005527005f5170192--

--===============5632157718158540395==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5632157718158540395==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 19 Feb 2023 19:19:59 -0800

This is a multi-part message in MIME format.
--===============5647923152001491441==
 boundary="------------ySZWUY6J6Lq5dqu8DG4CEweX"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ySZWUY6J6Lq5dqu8DG4CEweX
Content-Transfer-Encoding: 8bit

On 2/19/23 4:47 PM, J.C. Hassall wrote:
> especially the Webber info; thank you for sharing your knowledge with 
> us.  My  donation should be in your account. I'd say don't spend it 
> all in one place, but that's the point of your solicitation, isn't it?

I just got charged a few hundred dollars for URL renewal plus my monthly 
internet connection fee. I want to put back in my fund for paying other 
bills. I have hosting renewal coming up and I would like to bank money 
for a replacement computer and software when my 13 year old Mac Book Pro 
finally goes belly up. I need a large screen so I can look at both html 
code and the layout at the same time so it is looking like a desktop Mac 
in the future.

I enjoy helping others and my web sites are my way of doing so. It is 
just that when renewals are due it means credit card debt and a couple 
months to pay it off. The amount they charge for internet connections is 
bad enough.

Anyway, thank you for your donation. Any amount helps keep the sites 
online and me looking for more things to add. I really need to sit down 
and write about TR2-4A crank harmonics and strategies for taming them.

I always hope people find my sites of use and am always gratified by 
positive feedback.

Take care,
    TeriAnn

> On Sun, Feb 19, 2023 at 5:25 PM TeriAnn J. Wakeman via Fot 
> <[email-masked]> wrote:
>
>     URLs and web site hosting are not free. I'm basically out of money
>     to keep the sites online and if my 13 year old 17 inch Mac Book
>     Pro goes I cannot afford to replace it. If you have found my web
>     sites helpful or entertaining I would appreciate a donation to
>     help support them.
>
>     bit helps! https://www.paypal.com/pools/c/8RKE05E5Qf
>     Unsubscribe/Manage
>     <http://www.team.net/pipermail/fotUnsubscribe/Manage>:

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------ySZWUY6J6Lq5dqu8DG4CEweX
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 2/19/23 4:47 PM, J.C. Hassall wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAO=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">TeriAnn,
        <div>I've lost count of how many times I've referred to your Web
          pages, especially the Webber info; thank you for sharing your
          knowledge with us.  My  donation should be in your account. 
          I'd say don't spend it all in one place, but that's the point
          of your solicitation, isn't it? <br>
        </div>
      </div>
    </blockquote>
    <p>I just got charged a few hundred dollars for URL renewal plus my
      monthly internet connection fee. I want to put back in my fund for
      paying other bills. I have hosting renewal coming up and I would
      like to bank money for a replacement computer and software when my
      13 year old Mac Book Pro finally goes belly up. I need a large
      screen so I can look at both html code and the layout at the same
      time so it is looking like a desktop Mac in the future.</p>
    <p>I enjoy helping others and my web sites are my way of doing so.
      It is just that when renewals are due it means credit card debt
      and a couple months to pay it off. The amount they charge for
      internet connections is bad enough.</p>
    <p>Anyway, thank you for your donation. Any amount helps keep the
      sites online and me looking for more things to add. I really need
      to sit down and write about TR2-4A crank harmonics and strategies
      for taming them.</p>
    <p>I always hope people find my sites of use and am always gratified
      by positive feedback.</p>
    <p>Take care,<br>
         TeriAnn</p>
    <blockquote type="cite"
cite="mid:CAO=[email-masked]">
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sun, Feb 19, 2023 at 5:25
          PM TeriAnn J. Wakeman via Fot &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <p><font size="4"><font face="Adobe Garamond">URLs and web
                  site hosting are not free. I'm basically out of money
                  to keep the sites online and if my 13 year old 17 inch
                  Mac Book Pro goes I cannot afford to replace it. If
                  you have found my web sites helpful or entertaining I
                  would appreciate a donation to help support them.</font></font></p>
            <p><font size="4"><font face="Adobe Garamond">Thank you for
                  your consideration<br>
                     TeriAnn</font></font><br>
            </p>
            Can you help Web site support on PayPal Fundraisers? Every
            little bit helps! <a
              href="https://www.paypal.com/pools/c/8RKE05E5Qf"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">https://www.paypal.com/pools/c/8RKE05E5Qf</a><br>
          </div>
          _______________________________________________<br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <br>
          <a href="http://www.fot-racing.com" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.fot-racing.com</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://autox.team.net/archive"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive</a>
          <a href="http://www.team.net/pipermail/fotUnsubscribe/Manage"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/fot<br>
            Unsubscribe/Manage</a>: <a
            href="http://autox.team.net/mailman/options/fot/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">
        <div dir="ltr">
          <div>
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>
                    <div dir="ltr">
                      <div>
                        <div><span
style="color:rgb(0,0,0);font-family:arial,helvetica,sans-serif;background-color:rgb(250,250,251)">jim 
                            W4BEA</span></div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------ySZWUY6J6Lq5dqu8DG4CEweX--

--===============5647923152001491441==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5647923152001491441==--