Subject: Re: [TR] GT6 trans bearing noise on launch

From: Dave Connitt <[email-masked]>
Date: Sat, 18 Feb 2023 08:22:49 -0500

Hello Aribert,
How does the pilot bearing in the flywheel look?
Dave Connitt

Sent from my iPhone

> On Feb 18, 2023, at 2:12 AM, Paul Tegler <[email-masked]> wrote:
> 
> having rebuilt at least 15+ Spit/GT6 boxes, I can say I've never heard a 'screech' as an issue with these boxes.
> You only need to be about 1/2-2/3 a qt low for the O/D to drop out (assuming a D -type here?)
> when you say 'launch' ...my minds eye reads 'hard dump from a stand still'.
> I'm hoping you're simply 'short-handing' starting off from a standstill.
> 
> If it's only in first gear, a very high load is being placed on the bush in the ass end of the crank which is only oiled bronze.
> If it's the tranny.... cold on the bench... you can chuck on a big 1/2" electric drill to spin up the tranny.  If anything... dry bearings created the 'screech' befor they became saturated in oil once the tranny started spinning. Even 'looow' oil... as long as the level was not below the layshaft bearings, (barely 1 qt left) all the bearings got oiled once spun up.  I'f you're tearing into it, replace all the bearings and synchros. Biggest effort will be finding goot synchros to mesh wit hthe various gears. You'll need more than the number need so you can mix and match and test enough that fit right.
> good luck.
> 
> ptegler
> 
>> On 2/17/2023 11:05 PM, aribert neumann wrote:
>> Greetings all:
>> 
>> My Spit bodied GT6 has made a bearing noise / screech (may be a bit severe of a word) on launch.  This noise lasts about half way thru 1st gear but beyond full clutch release.  I've pulled the trans and begun to disassemble.   The throw out bearing feels good.  The input shaft bearing feels good - I was expecting this bearing to be the problem child - bearing only has 33k miles on it.  I've had similar bearing noise on launch on my winter car (Isuzu Amigo) and the problem was the input shaft bearing.  What else should I be looking for, focused on, as I continue to dismantle the trans?
>> 
>> Of note:  the oil level in the trans dropped low enough (twice, hanging my head in shame) that the OD was dropping out and reengaging.
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -- 
> Paul Tegler
> [email-masked]  www.teglerizer.com
> 
> ** triumphs

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Connitt <[email-masked]>
Date: Sat, 18 Feb 2023 08:22:49 -0500

Hello Aribert,

Sent from my iPhone