Subject: [TR] Stag front wheel bearing.

From: Edward Hamer <[email-masked]>
Date: Tue, 28 Feb 2023 22:03:51 +0000

--===============3800880549280538564==
Content-Language: en-US
	boundary="_000_MN2PR14MB40615F9A1B591DFA001A14A4ACAC9MN2PR14MB4061namp_"

--_000_MN2PR14MB40615F9A1B591DFA001A14A4ACAC9MN2PR14MB4061namp_
Content-Transfer-Encoding: quoted-printable

A similar thing happen on my Stag.  I had replaced the inner lower control =
arm rubber bushing with yellow poly ones.  10,000 miles later the yellow bu=
shings had worn away all the way to the metal arm.  Replaced with blue poly=
 bushings and am waiting to see if they last longer.

Exward Hamer
Petaluma CA

Sent from my T-Mobile 5G Device
Get Outlook for Android<https://aka.ms/AAb9ysg>

--_000_MN2PR14MB40615F9A1B591DFA001A14A4ACAC9MN2PR14MB4061namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
A similar thing happen on my Stag.&nbsp; I had replaced the inner lower con=
trol arm rubber bushing with yellow poly ones.&nbsp; 10,000 miles later the=
 yellow bushings had worn away all the way to the metal arm.&nbsp; Replaced=
 with blue poly bushings and am waiting to see
 if they last longer.</div>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
<br>
</div>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
Exward Hamer</div>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
Petaluma CA</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">
<div><br>
</div>
Sent from my T-Mobile 5G Device<br>
Get <a href=3D"https://aka.ms/AAb9ysg">Outlook for Android</a></div>
</body>
</html>

--_000_MN2PR14MB40615F9A1B591DFA001A14A4ACAC9MN2PR14MB4061namp_--

--===============3800880549280538564==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3800880549280538564==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 28 Feb 2023 23:46:43 +0000 (UTC)

--===============6076878747453543623==
	boundary="----=_Part_2494488_1692130072.1677628003128"

------=_Part_2494488_1692130072.1677628003128
Content-Transfer-Encoding: quoted-printable

 Did you grease the metal sleeve?=C2=A0 The poly bushings operate different=
ly than the rubber ones do.=C2=A0 The rubber bushings deflect when the susp=
ension moves, the poly don't.=C2=A0 The sleeve rotates in the bushing.=C2=
=A0 Without lubrication the poly bushings will wear quickly.=C2=A0 I use a =
silicon-based grease, something that is not chemically active.=C2=A0 The po=
ly bushings on my TR6 are still doing well after 15 years.
=20
Dave=20

=20
=20
-----Original Message-----
From: Edward Hamer <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Tue, Feb 28, 2023 4:03 pm
Subject: [TR] Stag front wheel bearing.

 A similar thing happen on my Stag.=C2=A0 I had replaced the inner lower co=
ntrol arm rubber bushing with yellow poly ones.=C2=A0 10,000 miles later th=
e yellow bushings had worn away all the way to the metal arm.=C2=A0 Replace=
d with blue poly bushings and am waiting to see if they last longer.
Exward HamerPetaluma CA
Sent from my T-Mobile 5G Device
Get Outlook for Android** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2494488_1692130072.1677628003128
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Did you grease the metal sleeve?&nbsp; The poly bushings operate differently than the rubber ones do.&nbsp; The rubber bushings deflect when the suspension moves, the poly don't.&nbsp; The sleeve rotates in the bushing.&nbsp; Without lubrication the poly bushings will wear quickly.&nbsp; I use a silicon-based grease, something that is not chemically active.&nbsp; The poly bushings on my TR6 are still doing well after 15 years.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Edward Hamer &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Tue, Feb 28, 2023 4:03 pm<br>
Subject: [TR] Stag front wheel bearing.<br>
<br>

<div id="yiv8431693589">

<div>

<div style="color:rgb(33, 33, 33);background-color:rgb(255, 255, 255);">
A similar thing happen on my Stag.&nbsp; I had replaced the inner lower control arm rubber bushing with yellow poly ones.&nbsp; 10,000 miles later the yellow bushings had worn away all the way to the metal arm.&nbsp; Replaced with blue poly bushings and am waiting to see
 if they last longer.</div>

<div style="color:rgb(33, 33, 33);background-color:rgb(255, 255, 255);">
<br>

</div>

<div style="color:rgb(33, 33, 33);background-color:rgb(255, 255, 255);">
Exward Hamer</div>

<div style="color:rgb(33, 33, 33);background-color:rgb(255, 255, 255);">
Petaluma CA</div>

<div id="yiv8431693589ms-outlook-mobile-signature">

<div><br>

</div>

Get <a rel="nofollow noopener noreferrer" target="_blank" href="https://aka.ms/AAb9ysg">Outlook for Android</a></div>

</div>

</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_2494488_1692130072.1677628003128--

--===============6076878747453543623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6076878747453543623==--