Subject: Re: [TR] GT6 trans bearing noise on launch

From: Paul Tegler <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.aol
Date: Sun, 19 Feb 2023 11:33:39 -0500

the 'larger gaps' are a good thing. Less wear on the inner surface of 
the synchro.
Regardless it's how firm a grip the syncrho has on the gear with less 
pressure than it takes to splip the spring loaded balls during gear changes.
I was also talking the pilot bush in the crank.

ptegler

On 2/19/2023 11:19 AM, aribert neumann wrote:
> Thank you all for responding.
>
> Dave:
> I have yet to look at the pilot bushing.  Because I have a 2.5L engine 
> mated to the GT6 gearbox, I have a custom sized pilot bushing.
> ptegler:
> TRans is already partially disassembled - too late to try to drive it 
> with a large drill.  No drag starts, by launch I am just referring to 
> taking off in first gear, frequently in traffic.  Noise only in first 
> gear and typically not the entire time in first gear.  Are you 
> referring to the bronze thrust washer on the laygear end or the 
> crankshaft thrust washer in your message?  I have a nonOD trans that I 
> opened up a couple of days ago.  I got the trans out of a self serve 
> salvage yard - it did not appear the engine/trans had ever been 
> separated.  Came with the original Laycock pressure plate.   Synchro 
> gaps in the non OD trans ranged from 0.033 up to 0.044 whereas my OD 
> box ranged from 0.021 to 0.035
>
> All:
> And now for a bit of a sad story.  I dropped the laygear and removed 
> the input shaft on my squealing OD trans on Friday.  Saturday, I went 
> to do the same with an imalulate (wear wise) non OD trans I had.  I 
> did not follow the dismantle procedure and forgot to drop the laygear 
> before pulling the input shaft out.  An input shaft with a 4th gear 
> that showed absolutely no wear - I was planning on using that fourth 
> gear in my OD box.  I yanked on the slide hammer hard enough that I 
> broke two of the little teeth off of 4th gear and chipped the laygear.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Connitt <[email-masked]>
Date: Sun, 19 Feb 2023 11:45:08 -0500

I was just thinking about that pilot bearing might be the culprit if the noise happens more often when starting out in first gear if that is the case. 
Dave Connitt

Sent from my iPhone

> On Feb 19, 2023, at 11:31 AM, aribert neumann <[email-masked]> wrote:
> 
> 
> I have yet to look at the pilot bushing.  Because I have a 2.5L engine mated to the GT6 gearbox, I have a custom sized pilot bushing. 
>  
> ptegler:
> TRans is already partially disassembled - too late to try to drive it with a large drill.  No drag starts, by launch I am just referring to taking off in first gear, frequently in traffic.  Noise only in first gear and typically not the entire time in first gear.  Are you referring to the bronze thrust washer on the laygear end or the crankshaft thrust washer in your message?  I have a nonOD trans that I opened up a couple of days ago.  I got the trans out of a self serve salvage yard - it did not appear the engine/trans had ever been separated.  Came with the original Laycock pressure plate.   Synchro gaps in the non OD trans ranged from 0.033 up to 0.044 whereas my OD box ranged from 0.021 to 0.035
> 
> All:
> And now for a bit of a sad story.  I dropped the laygear and removed the input shaft on my squealing OD trans on Friday.  Saturday, I went to do the same with an imalulate (wear wise) non OD trans I had.  I did not follow the dismantle procedure and forgot to drop the laygear before pulling the input shaft out.  An input shaft with a 4th gear that showed absolutely no wear - I was planning on using that fourth gear in my OD box.  I yanked on the slide hammer hard enough that I broke two of the little teeth off of 4th gear and chipped the laygear.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]