Subject: Re: [TR] Thinking about installing an alarm system in my TR4A

From: bill beecher <[email-masked]>
Date: Wed, 11 Jan 2023 11:04:16 -0600

Dave,
I have a motion one on the shelf that I took out of the Morgan, it had a pager that calls you if someone messes with your car.  

Free for the postage!  If interested I’ll take a couple of pictures for you. 

Bill 

“Shoot low sheriff, she’s riding a shetland” …B.Wills

On Jan 11, 2023, at 10:47 AM, Dave Connitt <[email-masked]> wrote:

Hello Everyone,
This summer I am planning on taking an extended trip out west in my TR4A. Has anyone installed a alarm system in a TR4A?
I am looking for suggestions on specific alarms. I think I would like to monitor the doors and maybe the hood. I would also like a motion sensor. Our route starts in Cincinnati heading first to Colorado Springs, Co. to drive up Pikes Peak with a bunch of local TriState Triumph people. Then my wife and I will head out by ourselves to visit Mt. Rushmore, then up to Yellowstone then east through the badlands and on to home. That’s a lot of motels to stop at and if I can’t park right in front of the entrance, I will not be sleeping very well.
I know I will have to add door switches and another one for the hood. I am planning on adding a courtesy light anyway so the door switches are already planned.
Thanks in advance!
Dave Connitt
DavesTR4A.com

Sent from my iPhone
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Hoyt Duff <[email-masked]>
Date: Wed, 11 Jan 2023 14:45:36 -0500

None of my Triumphs are on the road yet, but I do own several
high-dollar hotrods. On all those cars, I use a hidden toggle switch
that cuts off power to the coil and they also have a hidden GPS
tracker. I would not go to all the trouble and expense of installing a
sophisticated anti-theft system as you describe. If thieves really
want your car, it will be stolen no matter what you do. Keep you
insurance info handy and document, document, document. Best of luck.

-- 
Hoyt

---

From: Robert Rochlin <[email-masked]>
Date: Wed, 11 Jan 2023 17:07:30 -0500

Hi Dave,
	It sounds like a great trip, being planned well in advance.
	 I think that one thing you might consider is that professional thieves often use flat bed tow trucks and simply pull the target cars up and are off in a matter of minutes, often without opening the doors.  In order to thwart them, as part of your alarm system use motion/vibration switches so that if the car is disturbed the alarm goes off.  Most of us protect our cars assuming that the theft will be having the car leave under its own power. 
	Best,
	Bob

> On Jan 11, 2023, at 11:40 AM, Dave Connitt <[email-masked]> wrote:
> 
> Hello Everyone,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]