Subject: Re: [TR] Triumphs Digest, Vol 15, Issue 166

From: Edward Hamer <[email-masked]>
Date: Mon, 10 Oct 2022 21:51:19 +0000

--===============8664695275089355068==
Content-Language: en-US
	boundary="_000_SJ0PR14MB5274999433FCE3D045960B33AC209SJ0PR14MB5274namp_"

--_000_SJ0PR14MB5274999433FCE3D045960B33AC209SJ0PR14MB5274namp_
Content-Transfer-Encoding: quoted-printable

I am pretty sure that they are physically different.

Edward Hamer
Petuma CA

Sent from my T-Mobile 5G Device
Get Outlook for Android<https://aka.ms/AAb9ysg>
________________________________
From: Triumphs <[email-masked]> on behalf of triumphs-requ=
[email-masked] <[email-masked]>
Sent: Monday, October 10, 2022 2:00:01 PM
To: [email-masked] <[email-masked]>
Subject: Triumphs Digest, Vol 15, Issue 166

Send Triumphs mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        http://autox.team.net/mailman/listinfo/triumphs
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Triumphs digest..."

Today's Topics:

   1. TR4 TR4A front shocks (Allen Hess)

----------------------------------------------------------------------

Message: 1
Date: Mon, 10 Oct 2022 12:07:08 -0400
From: Allen Hess <[email-masked]>
To: triumphs list <[email-masked]>
Subject: [TR] TR4 TR4A front shocks

I have a 63 TR4. Moss and Roadster Factory list different part numbers for =
the 4 and 4A. Physically I think that they must be the same, so different d=
amping rates? Does anyone know the difference? Could it be the change to IR=
S and overall handling characteristics?

Thanks
Allen

------------------------------

Subject: Digest Footer

_______________________________________________

Triumphs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/triumphs

------------------------------

End of Triumphs Digest, Vol 15, Issue 166
*****************************************

--_000_SJ0PR14MB5274999433FCE3D045960B33AC209SJ0PR14MB5274namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto">I am pretty sure that they are physically different.</div=
<div dir=3D"auto" style=3D"color: rgb(33, 33, 33); background-color: rgb(25=
5, 255, 255);">
<br>
</div>
<div dir=3D"auto" style=3D"color: rgb(33, 33, 33); background-color: rgb(25=
5, 255, 255);">
Edward Hamer</div>
<div dir=3D"auto" style=3D"color: rgb(33, 33, 33); background-color: rgb(25=
5, 255, 255);">
Petuma CA</div>
<div><br>
</div>
<div dir=3D"auto" id=3D"ms-outlook-mobile-signature">Sent from my T-Mobile =
5G Device<br>
Get <a href=3D"https://aka.ms/AAb9ysg">Outlook for Android</a></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Triumphs &lt;triumphs=
[email-masked]&gt; on behalf of [email-masked] &l=
t;[email-masked]&gt;<br>
<b>Sent:</b> Monday, October 10, 2022 2:00:01 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Triumphs Digest, Vol 15, Issue 166</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Send Triumphs mailing list submissions to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href=3D"http://autox.team.net=
/mailman/listinfo/triumphs">http://autox.team.net/mailman/listinfo/triumphs=
</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<=
br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br=
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Triumphs digest...&quot;<br>
<br>
<br>
Today's Topics:<br>
<br>
&nbsp;&nbsp; 1. TR4 TR4A front shocks (Allen Hess)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Mon, 10 Oct 2022 12:07:08 -0400<br>
From: Allen Hess &lt;[email-masked]&gt;<br>
To: triumphs list &lt;[email-masked]&gt;<br>
Subject: [TR] TR4 TR4A front shocks<br>
<br>
I have a 63 TR4. Moss and Roadster Factory list different part numbers for =
the 4 and 4A. Physically I think that they must be the same, so different d=
amping rates? Does anyone know the difference? Could it be the change to IR=
S and overall handling characteristics?<br>
<br>
Thanks <br>
Allen <br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
<br>
Triumphs mailing list<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/triumphs">http://autox.te=
am.net/mailman/listinfo/triumphs</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Triumphs Digest, Vol 15, Issue 166<br>
*****************************************<br>
</div>
</span></font></div>
</body>
</html>

--_000_SJ0PR14MB5274999433FCE3D045960B33AC209SJ0PR14MB5274namp_--

--===============8664695275089355068==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8664695275089355068==--

---

From: Carl Sereda <[email-masked]>
Date: Mon, 10 Oct 2022 23:36:29 +0000 (UTC)

--===============4835239801833129971==
	boundary="----=_Part_29839_1217830442.1665444989919"

------=_Part_29839_1217830442.1665444989919
Content-Transfer-Encoding: quoted-printable

 Hi Allen,Quite a few changes to front suspension between the 4 and 4A.And =
the earlier shocks about 3" shorter than the later.
Likely similar damping rate.Regards,Carl'63 TR4 since '74

Message: 1

Thanks=20
Allen=C2=A0

------=_Part_29839_1217830442.1665444989919
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div style="font-family:helvetica,arial;font-size:10pt;color:black">
<div id="yiv1933900936">
<div>
<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div> <font size="2">Hi Allen,</font></div>

<div><font size="2">Quite a few changes to front suspension between the 4 and 4A.</font></div>

<div><font size="2">And the earlier shocks about 3" shorter than the later.<br clear="none">
</font>

<font size="2">Likely similar damping rate.</font></div>

<div><font size="2">Regards,</font></div>

<div><font size="2">Carl</font></div>

<div><font size="2">'63 TR4 since '74</font>
<div id="yiv1933900936yqtfd80566" class="yiv1933900936yqt9652648631"><br clear="none">
</div>
</div>

<div id="yiv1933900936yqtfd76200" class="yiv1933900936yqt9652648631">

<div style="font-family:helvetica, arial;font-size:10pt;color:black;"><blockquote style="border-left:2px solid blue;padding-left:3px;">

<div dir="ltr">Message: 1<br clear="none">
</div>

<div dir="ltr">Date: Mon, 10 Oct 2022 12:07:08 -0400<br clear="none">
</div>

<div dir="ltr">From: Allen Hess &lt;<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;<br clear="none">
</div>

<div dir="ltr">To: triumphs list &lt;<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;<br clear="none">
</div>

<div dir="ltr">Subject: [TR] TR4 TR4A front shocks<br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<div dir="ltr">I have a 63 TR4. Moss and Roadster Factory list different part numbers for the 4 and 4A. Physically I think that they must be the same, so different damping rates? Does anyone know the difference? Could it be the change to IRS and overall handling characteristics?<br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<div dir="ltr">Thanks <br clear="none">
</div>

<div dir="ltr">Allen&nbsp;</div>

</blockquote></div>

</div>
</div>

<div id="yiv1933900936yqtfd04764" class="yiv1933900936yqt9652648631">
</div>
</div>
</div>
</div>
</div>

------=_Part_29839_1217830442.1665444989919--

--===============4835239801833129971==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4835239801833129971==--

---

From: Michael Muller <[email-masked]>
Date: Mon, 10 Oct 2022 20:45:39 -0400

> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
> 
> I have a 63 TR4. Moss and Roadster Factory list different part numbers for the 4 and 4A. Physically I think that they must be the same, so different damping rates? Does anyone know the difference? Could it be the change to IRS and overall handling characteristics?
> 
> Thanks 
> Allen 

In think the 4 has a taller spring - and perhaps a longer shock. 

Mike in Boston