Subject: [TR] My mind has shut down!

From: John Macartney <[email-masked]>
Date: Fri, 14 Oct 2022 17:04:56 +0100

Hi, Everyone,

Many years ago, there was someone on this list who I think ran a fairly large publishing/printing or PR business. AFAIR he was a regular contributor. Can anyone come up with any names? I’ll recognise it when I see it - I think :)

Cheers all, Jonmac
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Fri, 14 Oct 2022 12:47:01 -0600

John,
Are you remembering Joe Pawlak had a printing business in Hampshire Illinois USA with an expensive multistage Xerox printer, printed and published Turn Left at the Pacific along with banners and such?  
That business has been dissolved.

Glenn

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of John Macartney
Sent: Friday, October 14, 2022 10:05 AM
To: [email-masked]
Subject: [TR] My mind has shut down!

Hi, Everyone,

Cheers all, Jonmac

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]