Subject: Re: [TR] Overdrive solenoid fault TR2

From: <[email-masked]>
Date: Fri, 7 Oct 2022 17:51:33 +1300

Hi, I have a two part question re overdrive electrics on 'A' type overdrive
on my TR2.
I have just put the motor & gearbox back in my car after having extensive
bodywork renovations, and having the overdrive rebuilt.
My overdrive does not now engage when I pull the overdrive switch while
driving in top gear.

Part 1.
I have tested the wiring & relay and determined that with top gear engaged
and the overdrive switch on then I do have live 12v feed to the wire
entering the top of the overdrive solenoid. Therefore I believe the switch,
isolating switch on the gearbox top cover & relay are all working ok.
With the engine off but ignition on when I activate the overdrive switch and
watch the adjustment setting lever on the RH side of the overdrive (with the
3/16" hole for checking adjustment) this flicks forward, BUT when I check
that lever by hand I can easily pull it backwards with no resistance. This
would seem to indicate that the solenoid is faulty, i.e. the closing coil
winding is working but the holding coil winding would seem not to be
working. Conclusion I need a new solenoid?

Part 2.
I have carefully read my manuals, but nowhere do they document how to
replace this solenoid. It appears to be held in place by two cheese-headed
screws externally, and I obviously need to remove the inspection plate held
on by three cheese-headed screws to gain access to the actuating lever. Is
there any trick involved in how the relay actually pulls this lever and how
it is physically connected to it? I am also hoping that with the gearbox
cover removed there is enough room to do this without having to remove the
gearbox from the car? ( I have noted the correct procedure for setting the
operating lever via the 3/16" holes.)
All advice gratefully received.

Alan Dunscombe
TS3612

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 7 Oct 2022 15:01:39 +0000 (UTC)

--===============1005763369979346817==
	boundary="----=_Part_6133566_1798592241.1665154899993"

------=_Part_6133566_1798592241.1665154899993
Content-Transfer-Encoding: quoted-printable

 Actually, I think the Pull-in coil has failed.=C2=A0 Either that or the di=
sconnect switch contacts are no longer conducting.=C2=A0 It that part was w=
orking it would kick back in when you moved the lever away from fully retra=
cted.=C2=A0 And it is not.=C2=A0 Your description suggests the holding coil=
 is all that is working.=C2=A0 The pull in coil will pull the plunger into =
the solenoid if there is no resistance but once underway it needs to overco=
me the pressure of the oil in the accumulator and the pull-in coil does not=
 generate enough force to do that.=C2=A0 Either way you need a new coil.
Removing the solenoid is quite easy, as I recall - it's been years.=C2=A0 T=
he operating lever is a piece of flat steel that has been folded to create =
a hook with an open end.=C2=A0 The solenoid plunger has a reduced diameter =
distance with a shoulder on either end of the distance.=C2=A0 This reduced =
diameter distance fits into the hook. =C2=A0 Once you remove the cheese-hea=
d screws you can lift the solenoid and disengage it from the plunger and th=
en manipulate the plunger to disengage it from the hook.=C2=A0 It's that si=
mple.=C2=A0 Reassembly is the reverse of the above.

Cheers and good luck.
=20
Dave=20

=20
=20
-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Thu, Oct 6, 2022 11:51 pm
Subject: Re: [TR] Overdrive solenoid fault TR2

Part 1.
With the engine off but ignition on when I activate the overdrive switch an=
d
watch the adjustment setting lever on the RH side of the overdrive (with th=
e

Part 2.

Alan Dunscombe
TS3612

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_6133566_1798592241.1665154899993
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Actually, I think the Pull-in coil has failed.&nbsp; Either that or the disconnect switch contacts are no longer conducting.&nbsp; It that part was working it would kick back in when you moved the lever away from fully retracted.&nbsp; And it is not.&nbsp; Your description suggests the holding coil is all that is working.&nbsp; The pull in coil will pull the plunger into the solenoid if there is no resistance but once underway it needs to overcome the pressure of the oil in the accumulator and the pull-in coil does not generate enough force to do that.&nbsp; Either way you need a new coil.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">Removing the solenoid is quite easy, as I recall - it's been years.&nbsp; The operating lever is a piece of flat steel that has been folded to create a hook with an open end.&nbsp; The solenoid plunger has a reduced diameter distance with a shoulder on either end of the distance.&nbsp; This reduced diameter distance fits into the hook. &nbsp; Once you remove the cheese-head screws you can lift the solenoid and disengage it from the plunger and then manipulate the plunger to disengage it from the hook.&nbsp; It's that simple.&nbsp; Reassembly is the reverse of the above.<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">Cheers and good luck.<br>
</font></div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: [email-masked]<br>
To: [email-masked]<br>
Sent: Thu, Oct 6, 2022 11:51 pm<br>
Subject: Re: [TR] Overdrive solenoid fault TR2<br>
<br>

<div dir="ltr">Hi, I have a two part question re overdrive electrics on 'A' type overdrive<br>
</div>

<div dir="ltr">on my TR2.<br>
</div>

<div dir="ltr">I have just put the motor &amp; gearbox back in my car after having extensive<br>
</div>

<div dir="ltr">bodywork renovations, and having the overdrive rebuilt.<br>
</div>

<div dir="ltr">My overdrive does not now engage when I pull the overdrive switch while<br>
</div>

<div dir="ltr">driving in top gear.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Part 1.<br>
</div>

<div dir="ltr">I have tested the wiring &amp; relay and determined that with top gear engaged<br>
</div>

<div dir="ltr">and the overdrive switch on then I do have live 12v feed to the wire<br>
</div>

<div dir="ltr">entering the top of the overdrive solenoid. Therefore I believe the switch,<br>
</div>

<div dir="ltr">isolating switch on the gearbox top cover &amp; relay are all working ok.<br>
</div>

<div dir="ltr">With the engine off but ignition on when I activate the overdrive switch and<br>
</div>

<div dir="ltr">watch the adjustment setting lever on the RH side of the overdrive (with the<br>
</div>

<div dir="ltr">3/16" hole for checking adjustment) this flicks forward, BUT when I check<br>
</div>

<div dir="ltr">that lever by hand I can easily pull it backwards with no resistance. This<br>
</div>

<div dir="ltr">would seem to indicate that the solenoid is faulty, i.e. the closing coil<br>
</div>

<div dir="ltr">winding is working but the holding coil winding would seem not to be<br>
</div>

<div dir="ltr">working. Conclusion I need a new solenoid?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Part 2.<br>
</div>

<div dir="ltr">I have carefully read my manuals, but nowhere do they document how to<br>
</div>

<div dir="ltr">replace this solenoid. It appears to be held in place by two cheese-headed<br>
</div>

<div dir="ltr">screws externally, and I obviously need to remove the inspection plate held<br>
</div>

<div dir="ltr">on by three cheese-headed screws to gain access to the actuating lever. Is<br>
</div>

<div dir="ltr">there any trick involved in how the relay actually pulls this lever and how<br>
</div>

<div dir="ltr">it is physically connected to it? I am also hoping that with the gearbox<br>
</div>

<div dir="ltr">cover removed there is enough room to do this without having to remove the<br>
</div>

<div dir="ltr">gearbox from the car? ( I have noted the correct procedure for setting the<br>
</div>

<div dir="ltr">operating lever via the 3/16" holes.)<br>
</div>

<div dir="ltr">All advice gratefully received.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Alan Dunscombe<br>
</div>

<div dir="ltr">TS3612<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_6133566_1798592241.1665154899993--

--===============1005763369979346817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1005763369979346817==--

---

From: "Kinderlehrer" <[email-masked]>
Date: Fri, 7 Oct 2022 09:45:44 -0700

Alan, the first thing you should do is check the battery, not just the
voltage but the amps as well. A weak or dead cell can still provide 12v but
not enough amperage to actually engage the od. Been there done that.

I have a PDF of the overdrive manual, let me know if you want it and I'll
send it off list.

Bob

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, October 06, 2022 9:52 PM
To: [email-masked]
Subject: Re: [TR] Overdrive solenoid fault TR2

Part 1.

Part 2.
operating lever via the 3/16" holes.) All advice gratefully received.

Alan Dunscombe
TS3612

http://autox.team.net/mailman/options/triumphs/[email-masked]