Subject: Re: [TR] Triumphs Digest, Vol 15, Issue 148

From: Dave MacKay <[email-masked]>
Date: Thu, 1 Sep 2022 16:28:20 -0700

--===============6529679944826929814==

--000000000000aeb5a305e7a5f809

I bought new ones from Moss a few years ago and have been happy with them.
No issues.

Dave MacKay
1960 TR3A s/n 68539L
near Toronto, Canada

>From: William Brewer <[email-masked]>
> >Subject: [TR] TR3 Rear Shock Rebuilding
> > ???? Question: Moss sells new hydraulic shocks for $199 or rebuilt
> >shocks for $289 (+150 core charge). Does anyone have any experience >with
> the "new" shocks? Are they "made in China"/County brand junk?

--000000000000aeb5a305e7a5f809
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div>I bought new ones from Moss a few years ago and have=
 been happy with them. No issues.</div><div dir=3D"auto"><br></div><div dir=
=3D"auto">Dave MacKay</div><div dir=3D"auto">1960 TR3A s/n 68539L</div><div=
 dir=3D"auto">near Toronto, Canada</div><div dir=3D"auto"><br><div class=3D=
"gmail_quote" dir=3D"auto"><blockquote class=3D"gmail_quote" style=3D"margi=
n:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">&gt;From: William=
 Brewer &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=
=3D"noreferrer">[email-masked]</a>&gt;<br>&gt;Subject: [TR] TR3 Rea=
r Shock Rebuilding<br>&gt; ???? Question: Moss sells new hydraulic shocks f=
or $199 or rebuilt <br>&gt;shocks for $289 (+150 core charge). Does anyone =
have any experience &gt;with the &quot;new&quot; shocks? Are they &quot;mad=
e in China&quot;/County brand junk?</blockquote></div></div></div>

--000000000000aeb5a305e7a5f809--

--===============6529679944826929814==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6529679944826929814==--

---

From: DAVE HOGYE <[email-masked]>
Date: Thu, 1 Sep 2022 20:26:41 -0700 (PDT)

--===============2615934189083494461==
	boundary="----=_Part_221312_699028660.1662089201511"

------=_Part_221312_699028660.1662089201511
Content-Transfer-Encoding: 7bit

Sherman,
That is a very original and usual suggestion.
I have never heard of this solution for a leaking lever shock.   Seems like a good, time-tested repair/service possibility.  
I have a set from World Wide.  All good.
Dave H.

>     On 09/01/2022 4:57 PM staffel <[email-masked]> wrote:
> 
> 
>     Hi Bill! Several decades ago I felt the rear Lever shocks on my TR4 ( solid axle) needed some 'Servicing'.. I added 20-50 oil and ot worked for awhile. But had leak too. So addedb( Appropriate?) 50% LUCAS Power Steering stop leak. STILL FINE AFTER 20+ YEARS. Just sharing my experience. 
>     Sherman D Taffel 
>     '65 TR4 CT50054L 
>     Per VTR- last TR4 known in US.
>     Sent via the Samsung Galaxy S10, an AT&T 5G Evolution capable smartphone
> 
> 
>      1. TR3 Rear Shock rebuild
> 
>     ???? I just installed a set of NOS rear lever shocks on my TR3. I have
>     had them about 25 years. When I took them out of the box, one of the
>     shocks was full of oil and the other was dry. I filled that one with oil
>     and installed them on the car. Dang! The empty one leaks slowly. I plan
>     to send it off to World Wide Autoparts or Apple Hydraulics to be rebuilt.
>     ???? I have hoped that maybe I just overfilled the shock and it will
>     just leak to a certain point and then stop leaking. Probably naive on my
>     part, but one can hope.
>     shocks for $289 (+150 core charge). Does anyone have any experience with
>     ???? Is there a risk of just having one shock rebuilt? I would rather
>     not send in the other NOS shock to be rebuilt if it is new. My theory is
>     that I will get one shock rebuilt and if the car still drives fine then
>     leave it at that. If it feels like the two rear shocks are different,
>     then I'll send in the second shock to be rebuilt.
>     ???? Are any of the shock rebuilders better than the others? Anyone
>     have their shocks rebuilt at Apple Hydraulics or World Wide Auto Parts?
>     Apple is $135 and World Wide is $85.
> 
>     ???? Thanks.
>      Bill Brewer
>     Morro Bay, 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_221312_699028660.1662089201511
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Sherman,</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">That is a very original and usual suggestion</span><span style="font-family: helvetica; font-size: 12pt;">.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">I have never heard of this solution for a leaking lever shock.&nbsp; &nbsp;Seems like a good, time-tested repair/service possibility.&nbsp;&nbsp;</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">I have a set from World Wide.&nbsp; All good.</span><span style="font-family: helvetica; font-size: 12pt;"></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div>
  <blockquote type="cite">
   <div>
    On 09/01/2022 4:57 PM staffel &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="auto">
    Hi Bill! Several decades ago I felt the rear Lever shocks on my TR4 ( solid axle) needed some 'Servicing'.. I added 20-50 oil and ot worked for awhile. But had leak too. So addedb( Appropriate?) 50% LUCAS Power Steering stop leak. STILL FINE AFTER 20+ YEARS. Just sharing my experience.&nbsp;
   </div>
   <div dir="auto">
    Sherman D Taffel&nbsp;
   </div>
   <div dir="auto">
    '65 TR4 CT50054L&nbsp;
   </div>
   <div dir="auto">
    Per VTR- last TR4 known in US.
   </div>
   <div id="composer_signature" dir="auto">
    <div style="font-size: 12px; color: #575757;" dir="auto">
     Sent via the Samsung Galaxy S10, an AT&amp;T 5G Evolution capable smartphone
    </div>
   </div>
   <div>
    <br>
   </div>
   <div style="font-size: 100%; color: #000000;" dir="auto">
    <br>
   </div>
   <div align="left" dir="auto" style="font-size: 100%; color: #000000;">
    &nbsp;1. TR3 Rear Shock rebuild
   </div>
   <br dir="auto">???? I just installed a set of NOS rear lever shocks on my TR3. I have 
   <br dir="auto">had them about 25 years. When I took them out of the box, one of the 
   <br dir="auto">shocks was full of oil and the other was dry. I filled that one with oil 
   <br dir="auto">and installed them on the car. Dang! The empty one leaks slowly. I plan 
   <br dir="auto">to send it off to World Wide Autoparts or Apple Hydraulics to be rebuilt.
   <br dir="auto">???? I have hoped that maybe I just overfilled the shock and it will 
   <br dir="auto">just leak to a certain point and then stop leaking. Probably naive on my 
   <br dir="auto">part, but one can hope.
   <br dir="auto">???? Question: Moss sells new hydraulic shocks for $199 or rebuilt 
   <br dir="auto">shocks for $289 (+150 core charge). Does anyone have any experience with 
   <br dir="auto">the "new" shocks? Are they "made in China"/County brand junk?
   <br dir="auto">???? Is there a risk of just having one shock rebuilt? I would rather 
   <br dir="auto">not send in the other NOS shock to be rebuilt if it is new. My theory is 
   <br dir="auto">that I will get one shock rebuilt and if the car still drives fine then 
   <br dir="auto">leave it at that. If it feels like the two rear shocks are different, 
   <br dir="auto">then I'll send in the second shock to be rebuilt.
   <br dir="auto">???? Are any of the shock rebuilders better than the others? Anyone 
   <br dir="auto">have their shocks rebuilt at Apple Hydraulics or World Wide Auto Parts? 
   <br dir="auto">Apple is $135 and World Wide is $85.
   <br dir="auto">
   <br dir="auto">???? Thanks.
   <br dir="auto">&nbsp;Bill Brewer
   <br dir="auto">Morro Bay,&nbsp;
   <br dir="auto">** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
   <br>
  </blockquote>
 </body>
</html>
------=_Part_221312_699028660.1662089201511--

--===============2615934189083494461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2615934189083494461==--