Subject: Re: [TR] Valve ticking

From: Christopher A Kantarjiev <[email-masked]>
Date: Fri, 29 Jul 2022 12:53:11 -0700

On 7/29/22 11:00 AM, [email-masked] wrote:
>   You'd have to have a very slim feeler gauge to adjust them correctly.

Indeed. I have a feeler gauge set that is round wires rather than flat 
blades, and it makes this measurement a lot easier. But if your rocker 
arm tips are wearing unevenly, you've probably gone through the hardened 
surface (and might also be getting wear on the bushing that you can't 
see) ... so it might be time for a rebuild. More about that in a second ...

I use a tool called Gunson Clik-Adjust to set valve clearances, because 
it takes the entire wear of the system into account. Rather than 
measuring only the clearance at the tip, it works from the point where 
the entire rocker arm system is tight against the valve stem and then 
backs out in a controlled fashion. It seemed hokey, but it works quite well.

When I first got my TR4A, it had really low oil pressure. I did a bunch 
of work on the bottom end, to little effect. Someone suggested the 
rockers - the shaft and bushings were *very* worn to the point that much 
of my oil pressure was disappearing there. I sent the assembly off to 
Rocker Arm Specialists in Northern California; they transformed my worn 
out rocker train into a thing of beauty. I sent them a lot of work over 
the years (and sent a lot of others their way). Sadly, the proprietor 
sold the business in order to retire, and the new owners didn't make a 
go of it ... but it appears that they're back!

http://www.rockerarms.com/pages/about.html
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Cliff Hansen <[email-masked]>
Date: Fri, 29 Jul 2022 22:22:56 +0000

--===============2179174209570019585==
Content-Language: en-US
	boundary="_000_SJ0PR14MB46136BD1D865959B2F3FB5CCFA999SJ0PR14MB4613namp_"

--_000_SJ0PR14MB46136BD1D865959B2F3FB5CCFA999SJ0PR14MB4613namp_
Content-Transfer-Encoding: quoted-printable

Do you think a length of 30 gauge steel wire would do as a feeler gauge? It=
=92s nominally 0.010=94 diameter.

Cliff

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s

Sent: Friday, July 29, 2022 3:39 PM
Subject: Re: [TR] Valve ticking

backs out in a controlled fashion. It seemed hokey, but it works quite well=
.

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

--_000_SJ0PR14MB46136BD1D865959B2F3FB5CCFA999SJ0PR14MB4613namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72" style=3D"word-wrap:bre=
ak-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Do you think a length of 30 gauge steel wire would d=
o as a feeler gauge? It=92s nominally 0.010=94 diameter.</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Cliff</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div style=3D"mso-element:para-border-div;border:none;border-top:solid #E1E=
1E1 1.0pt;padding:3.0pt 0in 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none;padding:0in"><b>From: </b><a hr=
ef=3D"mailto:[email-masked]">Christopher A Kantarjiev</a><br>
<b>Sent: </b>Friday, July 29, 2022 3:39 PM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">[email-masked]=
et</a><br>
<b>Subject: </b>Re: [TR] Valve ticking</p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">On 7/29/22 11:00 AM, [email-masked]=
 wrote:<br>
&gt;&nbsp;&nbsp; You'd have to have a very slim feeler gauge to adjust them=
 correctly.<br>
<br>
Indeed. I have a feeler gauge set that is round wires rather than flat <br>
blades, and it makes this measurement a lot easier. But if your rocker <br>
arm tips are wearing unevenly, you've probably gone through the hardened <b=
r>
surface (and might also be getting wear on the bushing that you can't <br>
see) ... so it might be time for a rebuild. More about that in a second ...=
<br>
<br>
I use a tool called Gunson Clik-Adjust to set valve clearances, because <br=
it takes the entire wear of the system into account. Rather than <br>
measuring only the clearance at the tip, it works from the point where <br>
the entire rocker arm system is tight against the valve stem and then <br>
backs out in a controlled fashion. It seemed hokey, but it works quite well=
.<br>
<br>
When I first got my TR4A, it had really low oil pressure. I did a bunch <br=
of work on the bottom end, to little effect. Someone suggested the <br>
rockers - the shaft and bushings were *very* worn to the point that much <b=
r>
of my oil pressure was disappearing there. I sent the assembly off to <br>
Rocker Arm Specialists in Northern California; they transformed my worn <br=
out rocker train into a thing of beauty. I sent them a lot of work over <br=
the years (and sent a lot of others their way). Sadly, the proprietor <br>
sold the business in order to retire, and the new owners didn't make a <br>
go of it ... but it appears that they're back!<br>
<br>
<a href=3D"http://www.rockerarms.com/pages/about.html">http://www.rockerarm=
s.com/pages/about.html</a><br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_SJ0PR14MB46136BD1D865959B2F3FB5CCFA999SJ0PR14MB4613namp_--

--===============2179174209570019585==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2179174209570019585==--

---

From: DAVE HOGYE <[email-masked]>
Date: Fri, 29 Jul 2022 15:32:50 -0700 (PDT)

------=_Part_200346_1837150465.1659133970991
Content-Transfer-Encoding: 7bit

I recently went through a process of measuring the full opening capability of multiple sets of used rocker arms in order to put sets together that open the valves the same and as far as possible for competition use.  I didn't bother with any that had excessively worn tips or bushings.  I found .026" difference in the full open position.  That's a lot of variation from the factory.  I also found similar variation in a new set of rockers that I bought from a west coast distributor.  Obviously the manufacturing process is not very accurate.  The sets are re-bushed and then checked again.
I remove excess material from the rockers and polish them.  
Dave H.

> On 07/29/2022 12:53 PM Christopher A Kantarjiev <[email-masked]> wrote:
> 
>  
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
------=_Part_200346_1837150465.1659133970991
 name=4CEBFDE2-D1A5-4F2F-BB60-46B5EAD9074E_1_105_c.jpeg
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename=4CEBFDE2-D1A5-4F2F-BB60-46B5EAD9074E_1_105_c.jpeg

------=_Part_200346_1837150465.1659133970991
 name=798E267C-68F7-4A7F-8120-A1ED1E2E25C0_1_105_c.jpeg
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename=798E267C-68F7-4A7F-8120-A1ED1E2E25C0_1_105_c.jpeg

------=_Part_200346_1837150465.1659133970991
 name=19844CD6-2EC6-4244-8BB3-227EA2ECBF1F_1_105_c.jpeg
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename=19844CD6-2EC6-4244-8BB3-227EA2ECBF1F_1_105_c.jpeg

------=_Part_200346_1837150465.1659133970991
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_200346_1837150465.1659133970991--