Subject: Re: [TR] early TR4

From: Bob <[email-masked]>
Date: Mon, 11 Jul 2022 18:51:16 -0400

This is a multi-part message in MIME format.
--===============0563807516660839826==
 boundary="------------A9E343B5E61E4B513C4EB42B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A9E343B5E61E4B513C4EB42B
Content-Transfer-Encoding: 7bit

Dave,

The flasher is in the drivers wheel well just above the high beam foot 
switch. This is on a white dash 63.

Bob

On 7/11/22 6:32 PM, dave northrup wrote:
>
> Was built in 62; registered as a 63, TR4.
>
> Where is the blinker module?
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------A9E343B5E61E4B513C4EB42B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Dave,</p>
    <p>The flasher is in the drivers wheel well just above the high beam
      foot switch. This is on a white dash 63.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 7/11/22 6:32 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Was built in 62; registered as a 63, TR4.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Where is the blinker module?<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------A9E343B5E61E4B513C4EB42B--

--===============0563807516660839826==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0563807516660839826==--

---

From: dave northrup <[email-masked]>
Date: Mon, 11 Jul 2022 23:07:02 +0000

--===============0413849089402526416==
Content-Language: en-US
	boundary="_000_bace0ba393e941a2ac96103b7bbcf71dranteercom_"

--_000_bace0ba393e941a2ac96103b7bbcf71dranteercom_
Content-Transfer-Encoding: quoted-printable

Thank you!

-------- Original message --------
From: Bob <[email-masked]>
Date: 7/11/22 5:51 PM (GMT-06:00)
To: dave northrup <[email-masked]>, [email-masked]
Subject: Re: [TR] early TR4

Dave,

The flasher is in the drivers wheel well just above the high beam foot swit=
ch. This is on a white dash 63.

Bob

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

@adelphia.net

--_000_bace0ba393e941a2ac96103b7bbcf71dranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta content=3D"text/html; charset=3DWindows-1252">
</head>
<body>
Thank you!
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: Bob &lt;[email-masked]&gt; </div>
<div>Date: 7/11/22 5:51 PM (GMT-06:00) </div>
<div>To: dave northrup &lt;[email-masked]&gt;, [email-masked] </=
div>
<div>Subject: Re: [TR] early TR4 </div>
<div><br>
</div>
<div>
<p>Dave,</p>
<p>The flasher is in the drivers wheel well just above the high beam foot s=
witch. This is on a white dash 63.</p>
<p>Bob<br>
</p>
<div class=3D"moz-cite-prefix">On 7/11/22 6:32 PM, dave northrup wrote:<br>
</div>
<blockquote type=3D"cite">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
span.EmailStyle17
	{font-family:"Calibri",sans-serif;
	color:windowtext}
.MsoChpDefault
	{font-family:"Calibri",sans-serif}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.WordSection1
	{}
-->
</style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Was built in 62; registered as a 63, TR4.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Where is the blinker module?</p>
</div>
<br>
<fieldset class=3D"mimeAttachmentHeader"></fieldset>
<pre class=3D"moz-quote-pre">** <a class=3D"moz-txt-link-abbreviated" href=
=3D"mailto:[email-masked]">[email-masked]</a> **

te.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pip=
ermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class=3D"mo=
z-txt-link-freetext" href=3D"http://www.team.net/archive">http://www.team.n=
et/archive</a>

.team.net/mailman/options/triumphs/[email-masked]">http://autox.team=
.net/mailman/options/triumphs/[email-masked]</a>
</pre>
</blockquote>
</div>
</body>
</html>

--_000_bace0ba393e941a2ac96103b7bbcf71dranteercom_--

--===============0413849089402526416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0413849089402526416==--

---

From: bill beecher <[email-masked]>
Date: Mon, 11 Jul 2022 18:09:35 -0500

--===============8102732355091452672==
Content-Transfer-Encoding: 7bit

--Apple-Mail-8D21CDF9-845E-493C-9916-74BB5C9EDB57
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

My response is to just follow the wires. I would have thought it would be th=
e same as a TR3.=20

=E2=80=9CDo your best, and let the sparrows twitter=E2=80=9D  Lofty

On Jul 11, 2022, at 5:43 PM, dave northrup <[email-masked]> wrote:

=EF=BB=BF
=20

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

[email-masked]

--Apple-Mail-8D21CDF9-845E-493C-9916-74BB5C9EDB57
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">My response is to just follow the wires. I w=
ould have thought it would be the same as a TR3.&nbsp;<br><br><div dir=3D"lt=
r">=E2=80=9CDo your best, and let the sparrows twitter=E2=80=9D &nbsp;Lofty<=
/div><div dir=3D"ltr"><br>On Jul 11, 2022, at 5:43 PM, dave northrup &lt;dav=
[email-masked]&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii">=

<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->

<div class=3D"WordSection1">
<p class=3D"MsoNormal">Was built in 62; registered as a 63, TR4.<o:p></o:p><=
/p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Where is the blinker module?<o:p></o:p></p>
</div>

<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></body></html>=

--Apple-Mail-8D21CDF9-845E-493C-9916-74BB5C9EDB57--

--===============8102732355091452672==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8102732355091452672==--