Subject: Re: [TR] TR3a

From: Frank Fisher <[email-masked]>
Date: Wed, 20 Jul 2022 16:54:28 +0000 (UTC)

--===============4275485971072608512==
	boundary="----=_Part_2226197_822744872.1658336068700"

------=_Part_2226197_822744872.1658336068700
Content-Transfer-Encoding: quoted-printable

 not sure.but i would take the nut to your local ace hardware and just try =
it against thier stock and see what joints together.

Frank

    On Wednesday, July 20, 2022 at 09:42:01 AM PDT, dave northrup <dave@ran=
teer.com> wrote: =20
=20
 =20
I am helping a friend; he is trying to finish the steering assembly.=C2=A0 =
He says Moss told him part 310-520, the nut, should be metric.=C2=A0 The th=
reads on the upper steering column, part 525-015, column upper inner, are m=
essed up.=C2=A0 he wants to rethread it, and was told by Moss that it shoul=
d be 18mm with a 1.0 thread pitch.=C2=A0 Is that right?=C2=A0 Or is the rep=
lacement part, supplied by Moss (525-015) metric but the original is SAE?
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_2226197_822744872.1658336068700
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpe69fc660yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">not sure.</div><div dir="ltr" data-setdir="false">but i would take the nut to your local ace hardware and just try it against thier stock and see what joints together.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp9ce5629cyahoo_quoted_8543011016" class="ydp9ce5629cyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 20, 2022 at 09:42:01 AM PDT, dave northrup &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp9ce5629cyiv5253734879">

<div>
<div class="ydp9ce5629cyiv5253734879WordSection1">
<p class="ydp9ce5629cyiv5253734879MsoNormal">I am helping a friend; he is trying to finish the steering assembly.&nbsp; He says Moss told him part 310-520, the nut, should be metric.&nbsp; The threads on the upper steering column, part 525-015, column upper inner, are messed up.&nbsp; he wants to
 rethread it, and was told by Moss that it should be 18mm with a 1.0 thread pitch.&nbsp; Is that right?&nbsp; Or is the replacement part, supplied by Moss (525-015) metric but the original is SAE?</p> 
</div>
</div>

</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_2226197_822744872.1658336068700--

--===============4275485971072608512==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4275485971072608512==--

---

From: Sujit Roy <[email-masked]>
Date: Wed, 20 Jul 2022 11:33:06 -0700

--===============5207947243394181311==

--000000000000c7a6e205e440d5a7

Did Triumph use metric in those days?

On Wed, Jul 20, 2022, 9:38 AM dave northrup <[email-masked]> wrote:

> I am helping a friend; he is trying to finish the steering assembly.  He
> says Moss told him part 310-520, the nut, should be metric.  The threads on
> the upper steering column, part 525-015, column upper inner, are messed
> up.  he wants to rethread it, and was told by Moss that it should be 18mm
> with a 1.0 thread pitch.  Is that right?  Or is the replacement part,
> supplied by Moss (525-015) metric but the original is SAE?
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000c7a6e205e440d5a7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Did Triumph use metric in those days?</div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Jul 20, 2022=
, 9:38 AM dave northrup &lt;<a href=3D"mailto:[email-masked]">dave@rantee=
r.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"ma=
rgin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:b=
reak-word">
<div class=3D"m_7636458813880837679WordSection1">
<p class=3D"MsoNormal">I am helping a friend; he is trying to finish the st=
eering assembly.=C2=A0 He says Moss told him part 310-520, the nut, should =
be metric.=C2=A0 The threads on the upper steering column, part 525-015, co=
lumn upper inner, are messed up.=C2=A0 he wants to
 rethread it, and was told by Moss that it should be 18mm with a 1.0 thread=
 pitch.=C2=A0 Is that right?=C2=A0 Or is the replacement part, supplied by =
Moss (525-015) metric but the original is SAE?<u></u><u></u></p>
</div>
</div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000c7a6e205e440d5a7--

--===============5207947243394181311==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5207947243394181311==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 20 Jul 2022 20:54:49 +0000 (UTC)

--===============6544024843835147619==
	boundary="----=_Part_52606_1561344867.1658350489251"

------=_Part_52606_1561344867.1658350489251
Content-Transfer-Encoding: quoted-printable

 on very few parts.the transmission plugs come to mind.
Frank
    On Wednesday, July 20, 2022 at 12:38:13 PM PDT, Sujit Roy <triumphstag@=
gmail.com> wrote: =20
=20
 Did Triumph use metric in those days?
On Wed, Jul 20, 2022, 9:38 AM dave northrup <[email-masked]> wrote:

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]

[email-masked]
 =20
------=_Part_52606_1561344867.1658350489251
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp7b7f4a5eyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">on very few parts.</div><div dir="ltr" data-setdir="false">the transmission plugs come to mind.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div><div><br></div>
        
        </div><div id="ydp20f9b7c0yahoo_quoted_9083130714" class="ydp20f9b7c0yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 20, 2022 at 12:38:13 PM PDT, Sujit Roy &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp20f9b7c0yiv0332676569"><div><div>Did Triumph use metric in those days?</div><br clear="none"><div class="ydp20f9b7c0yiv0332676569gmail_quote"><div id="ydp20f9b7c0yiv0332676569yqt00579" class="ydp20f9b7c0yiv0332676569yqt4903654316"><div dir="ltr" class="ydp20f9b7c0yiv0332676569gmail_attr">On Wed, Jul 20, 2022, 9:38 AM dave northrup &lt;<a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a>&gt; wrote:<br clear="none"></div><blockquote style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;" class="ydp20f9b7c0yiv0332676569gmail_quote">

<div lang="EN-US">
<div class="ydp20f9b7c0yiv0332676569m_7636458813880837679WordSection1">
<p class="ydp20f9b7c0yiv0332676569MsoNormal">I am helping a friend; he is trying to finish the steering assembly.&nbsp; He says Moss told him part 310-520, the nut, should be metric.&nbsp; The threads on the upper steering column, part 525-015, column upper inner, are messed up.&nbsp; he wants to
 rethread it, and was told by Moss that it should be 18mm with a 1.0 thread pitch.&nbsp; Is that right?&nbsp; Or is the replacement part, supplied by Moss (525-015) metric but the original is SAE?<u></u><u></u></p>
</div>
</div>

** <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br clear="none">
<br clear="none">
Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a shape="rect" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br clear="none">
<br clear="none">
</blockquote></div></div>
</div></div><div class="ydp20f9b7c0yqt4903654316" id="ydp20f9b7c0yqt56618">** <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a shape="rect" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div></div>
            </div>
        </div></body></html>
------=_Part_52606_1561344867.1658350489251--

--===============6544024843835147619==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6544024843835147619==--