Subject: [TR] Analog voltage stsbilizer

From: Dave Connitt <[email-masked]>
Date: Sat, 9 Jul 2022 07:38:48 -0400

Hi all ,
Just to clarify my earlier email I am proposing to sell a completed and tested analog voltage stabilizer  on an exchange basis for $20.00 plus shipping. I am just about done with field testing my stabilizer and should be good to go around early August.
Thanks,
Dave Connitt
Sent from my iPhone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 9 Jul 2022 12:39:57 +0000 (UTC)

--===============5562455857157450023==
	boundary="----=_Part_2965926_1338256969.1657370397801"

------=_Part_2965926_1338256969.1657370397801
Content-Transfer-Encoding: quoted-printable

 You know, Moss and/or TRF should pick up a small inventory of those.=C2=A0=
 I suppose the exchange basis is because you are reusing the original metal=
 can.=C2=A0 Have you considered an alternative enclosure.=C2=A0 A 3D printe=
d plastic one would require a third wire for ground but for those who are n=
ot strict concours types should have no problems with that.
=20
Dave=20

=20
=20
-----Original Message-----
From: Dave Connitt <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Sat, Jul 9, 2022 6:38 am
Subject: [TR] Analog voltage stsbilizer

Hi all ,
Just to clarify my earlier email I am proposing to sell a completed and tes=
ted analog voltage stabilizer=C2=A0 on an exchange basis for $20.00 plus sh=
ipping. I am just about done with field testing my stabilizer and should be=
 good to go around early August.
Thanks,
Dave Connitt
Sent from my iPhone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2965926_1338256969.1657370397801
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">You know, Moss and/or TRF should pick up a small inventory of those.&nbsp; I suppose the exchange basis is because you are reusing the original metal can.&nbsp; Have you considered an alternative enclosure.&nbsp; A 3D printed plastic one would require a third wire for ground but for those who are not strict concours types should have no problems with that.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Dave Connitt &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Sat, Jul 9, 2022 6:38 am<br>
Subject: [TR] Analog voltage stsbilizer<br>
<br>

<div dir="ltr"><br>
</div>

<div dir="ltr">Hi all ,<br>
</div>

<div dir="ltr">Just to clarify my earlier email I am proposing to sell a completed and tested analog voltage stabilizer&nbsp; on an exchange basis for $20.00 plus shipping. I am just about done with field testing my stabilizer and should be good to go around early August.<br>
</div>

<div dir="ltr">Thanks,<br>
</div>

<div dir="ltr">Dave Connitt<br>
</div>

<div dir="ltr">Sent from my iPhone<br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_2965926_1338256969.1657370397801--

--===============5562455857157450023==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5562455857157450023==--