Subject: Re: [TR] Get in line

From: Dave Connitt <[email-masked]>
Date: Thu, 21 Jul 2022 12:07:04 -0400

Nobody ever claimed they weren’t proud of their Triumph 😂.
Dave Connitt

Sent from my iPhone

> On Jul 21, 2022, at 11:48 AM, Bob <[email-masked]> wrote:
> 
> 50 grand? Better off buying a 289 65 Mustang for about 20 grand if perfect.
> 
> Bob
> 
> 72 6 stock.
> 
>> On 7/21/22 10:56 AM, Mark Bradakis wrote:
>> Don't all jump at once to grab this bargain!
>> 
>> https://cars.ksl.com/listing/7976826
>> 
>> 
>> mjb.
>> 
>> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Thu, 21 Jul 2022 11:11:54 -0500

Serious buyers only…..

“Do your best, and let the sparrows twitter”  Lofty

On Jul 21, 2022, at 10:42 AM, Bob <[email-masked]> wrote:

Bob

72 6 stock.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]