Subject: Re: [TR] valve ticking

From: DAVE HOGYE <[email-masked]>
Date: Fri, 29 Jul 2022 08:26:43 -0700 (PDT)

It is common for some rocker arms to wear heavily, (do to the hardness factor variation) where they touch the valve tip.  So, an accurate valve adjustment is nearly impossible.  You'd have to have a very slim feeler gauge to adjust them correctly.  Basically the standard feeler gauge will bridge the wear area of the rocker and not allow proper measurement.  
Dave H. 

> On 07/28/2022 4:53 PM Frank Magnusson <[email-masked]> wrote:
> 
>  
> Hi David,
> 
> It could be several things.  Some light ticking is normal.  
> You might try an oil additive.  I’ve used Marvel Mystery oil with every oil chnage for many years and I first started using it after I had a sticking valve on a Chevy Impala at the suggestion of a mechanic and it freed that sticking valve right up.  I’ve used it ever since.
> It could also be your valves needing adjustment, but it sounds like you’ve done that.  You might recheck it to make sure that an adjustment nut didn’t come loose.
> Lastly, pull the valve cover off and make sure that you dont have a broken valve spring.
>  I had a light valve ticking on my GT6, which sounded different than usual and it turned out to be a broken valve spring.  
> Hope this helps,
> Frank
> 
> Sent from my iPad
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Fri, 29 Jul 2022 16:55:01 +0000

Something to check:  if you tighten the valve cover too much it will bend it down to where the rockers hit it
** [email-masked] **