Subject: Re: [TR] TR3/4 Rear Wheel Studs

From: William Brewer <[email-masked]>
Date: Wed, 1 Jun 2022 14:20:40 -0700

This is a multi-part message in MIME format.
--===============4832977942311107327==
 boundary="------------wae070kHhfdwYd93WH0Wn0rG"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------wae070kHhfdwYd93WH0Wn0rG
Content-Transfer-Encoding: 8bit

      Just to clarify, the broken stud was a screw-in stud and not the 
pressed-in stud.

661-320 STUD, disc wheel | Moss Motors 
<https://mossmotors.com/stud-disc-wheel-4>

      In this rare occurrence, I don't need any other parts at the 
moment and can't make the minimum Moss order. I guess that I can load up 
on things that I may need in the future...

      Does anyone have a spare laying around? The disk wheel studs have 
16 or 17 threads on the outside. The wire wheel studs have about 12.

      -Bill Brewer

On 6/1/2022 10:58 AM, William Brewer wrote:
>      I just snapped off a rear wheel stud on my TR3. It twisted and 
> snapped about 3 threads into the rear axle flange. Question: With the 
> studs out is it a through hole to the back of the axle flange or is it 
> a bottomed hole? I need to get an EZ-out in there and want to make 
> sure that it is okay to drill straight through.
>
>      Also, does anyone have a TR3 or TR4 disk wheel stud that they can 
> spare that they can give/sell me?
>
>      Thanks,
>
>      -Bill Brewer
>
>      Morro Bay, CA
>
--------------wae070kHhfdwYd93WH0Wn0rG
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>     Just to clarify, the broken stud was a screw-in stud and not
      the pressed-in stud.</p>
    <p>    <a href="https://mossmotors.com/stud-disc-wheel-4">661-320
        STUD, disc wheel | Moss Motors</a></p>
    <p>     In this rare occurrence, I don't need any other parts at the
      moment and can't make the minimum Moss order. I guess that I can
      load up on things that I may need in the future...</p>
    <p>     Does anyone have a spare laying around? The disk wheel studs
      have 16 or 17 threads on the outside. The wire wheel studs have
      about 12.<br>
    </p>
    <p>     -Bill Brewer<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/1/2022 10:58 AM, William Brewer
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">     I
      just snapped off a rear wheel stud on my TR3. It twisted and
      snapped about 3 threads into the rear axle flange. Question: With
      the studs out is it a through hole to the back of the axle flange
      or is it a bottomed hole? I need to get an EZ-out in there and
      want to make sure that it is okay to drill straight through.
      <br>
      <br>
           Also, does anyone have a TR3 or TR4 disk wheel stud that they
      can spare that they can give/sell me?
      <br>
      <br>
           Thanks,
      <br>
      <br>
           -Bill Brewer
      <br>
      <br>
           Morro Bay, CA
      <br>
      <br>
    </blockquote>
  </body>
</html>

--------------wae070kHhfdwYd93WH0Wn0rG--

--===============4832977942311107327==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4832977942311107327==--

---

From: auprichard uprichard.net <[email-masked]>
Date: Thu, 2 Jun 2022 10:45:05 +0000

--===============2042027265817473540==
Content-Language: en-US
	boundary="_000_BLAPR07MB76511E8B5C326B3E2615AC1CCADE9BLAPR07MB7651namp_"

--_000_BLAPR07MB76511E8B5C326B3E2615AC1CCADE9BLAPR07MB7651namp_
Content-Transfer-Encoding: base64

--_000_BLAPR07MB76511E8B5C326B3E2615AC1CCADE9BLAPR07MB7651namp_
Content-Transfer-Encoding: base64

--_000_BLAPR07MB76511E8B5C326B3E2615AC1CCADE9BLAPR07MB7651namp_--

--===============2042027265817473540==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2042027265817473540==--