Subject: [TR] Electric Fan relay

From: Jim Wallace <[email-masked]>
Date: Thu, 16 Jun 2022 16:24:58 -0400

--===============5156480842465196824==

--0000000000002389a805e1966fb0

 Ron,
I believe the diode should be installed the other way. The way you have
described it, it will conduct positive straight to ground.
Jim

>
> ------------------------------
>
>
> From: [email-masked]
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [TR] Electric Fan Relay
> Message-ID:
>         <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> Keith,
>
> I would recommend connecting a 1N4004 diode across the positive an the
> ground terminals of the relay coil. Connect the cathode end of the diode to
> the positive terminal and the anode end (the end of the diode with the line
> om it) to the negative terminal. this will have no effect when the relay is
> energized. When a relay is denergized it generates a spark which can burn
> the points. The diode will allow this spark to travel through the diode and
> dissipate.
> Connect to relay negative connection. Connect to the relay positive
> terminal.
>
> Diodes should be across the terminals of all relays and solenoids.
>
> Ronald Olds
>
>
> From: [email-masked]
> To: [email-masked]
> Sent: Thursday, June 16, 2022 11:38:04 AM
> Subject: [TR] Electric Fan Relay
>
> I have a 62 TR4 with Trim Line electric fan, Derale fan controller, 30 amp
> fuse, and 30 amp NAPA relay. In the past 5 or 6 years, I have likely
> replaced the relay six or seven times. The wiring seems pretty straight
> forward and all seems in order. I really have no idea where to look next.
> Any suggestions?
>
> Keith Stewart
>
> [email-masked]
>

--0000000000002389a805e1966fb0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div class=3D"gmail_quote" dir=3D"auto"><div dir=3D"ltr" =
class=3D"gmail_attr">=C2=A0Ron,</div><div dir=3D"ltr" class=3D"gmail_attr">=
I believe the diode should be installed the other way. The way you have des=
cribed it, it will conduct positive straight to ground.</div><div dir=3D"lt=
r" class=3D"gmail_attr">Jim</div><blockquote class=3D"gmail_quote" style=3D=
"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>
------------------------------<br>
<br><br>
From: <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nor=
eferrer">[email-masked]</a><br>
To: <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noref=
errer">[email-masked]</a><br>
Cc: <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nor=
eferrer">[email-masked]</a><br>
Subject: Re: [TR] Electric Fan Relay<br>
Message-ID:<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 &lt;<a href=3D"mailto:806236043.1685117.1655398=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">8062=
[email-masked]</a>&gt;<br>
<br>
Keith, <br>
<br>
I would recommend connecting a 1N4004 diode across the positive an the grou=
nd terminals of the relay coil. Connect the cathode end of the diode to the=
 positive terminal and the anode end (the end of the diode with the line om=
 it) to the negative terminal. this will have no effect when the relay is e=
nergized. When a relay is denergized it generates a spark which can burn th=
e points. The diode will allow this spark to travel through the diode and d=
issipate. <br>
Connect to relay negative connection. Connect to the relay positive termina=
l. <br>
<br>
Diodes should be across the terminals of all relays and solenoids. <br>
<br>
Ronald Olds <br>
<br>
<br>
From: <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nor=
eferrer">[email-masked]</a> <br>
To: <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nor=
eferrer">[email-masked]</a> <br>
Sent: Thursday, June 16, 2022 11:38:04 AM <br>
Subject: [TR] Electric Fan Relay <br>
<br>
I have a 62 TR4 with Trim Line electric fan, Derale fan controller, 30 amp =
fuse, and 30 amp NAPA relay. In the past 5 or 6 years, I have likely replac=
ed the relay six or seven times. The wiring seems pretty straight forward a=
nd all seems in order. I really have no idea where to look next. Any sugges=
tions?<br>
<br>
Keith Stewart <br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferre=
r">[email-masked]</a><br>
</blockquote></div></div>

--0000000000002389a805e1966fb0--

--===============5156480842465196824==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5156480842465196824==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 16 Jun 2022 20:51:01 +0000 (UTC)

--===============5687537093501383423==
	boundary="----=_Part_4847744_1581367100.1655412661990"

------=_Part_4847744_1581367100.1655412661990
Content-Transfer-Encoding: quoted-printable

 Yes.=C2=A0 He was correct on everything up until he called out the strippe=
d end as the anode.
Many (but no all) DVM's have a diode check function.=C2=A0 You can verify t=
he direction with that.=C2=A0 Your red lead will be positive.=C2=A0=20
=20
Dave=20

=20
=20
-----Original Message-----
From: Jim Wallace <[email-masked]>
To: [email-masked]
Sent: Thu, Jun 16, 2022 3:24 pm
Subject: [TR] Electric Fan relay

=C2=A0Ron,I believe the diode should be installed the other way. The way yo=
u have described it, it will conduct positive straight to ground.Jim

=C2=A0 =C2=A0 =C2=A0 =C2=A0 <806236043.1685117.1655398950108.JavaMail.zimbr=
[email-masked]>

Keith,=20

issipate.=20
l.=20

Diodes should be across the terminals of all relays and solenoids.=20

Ronald Olds=20

From: [email-masked]=20
To: [email-masked]=20
Sent: Thursday, June 16, 2022 11:38:04 AM=20
Subject: [TR] Electric Fan Relay=20

tions?

Keith Stewart=20

[email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_4847744_1581367100.1655412661990
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Yes.&nbsp; He was correct on everything up until he called out the stripped end as the anode.</font></div>

<div><br>
</div>

<div><font size="3">Many (but no all) DVM's have a diode check function.&nbsp; You can verify the direction with that.&nbsp; Your red lead will be positive.&nbsp; </font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><font size="3"><span style="font-size: 10pt; color: black;"><br>
</span></font></div>
<br>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Jim Wallace &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Thu, Jun 16, 2022 3:24 pm<br>
Subject: [TR] Electric Fan relay<br>
<br>

<div id="yiv4513925703">
<div>
<div class="yiv4513925703gmail_quote">
<div dir="ltr" class="yiv4513925703gmail_attr">&nbsp;Ron,</div>

<div dir="ltr" class="yiv4513925703gmail_attr">I believe the diode should be installed the other way. The way you have described it, it will conduct positive straight to ground.</div>

<div dir="ltr" class="yiv4513925703gmail_attr">Jim</div>
<blockquote style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;" class="yiv4513925703gmail_quote">
<br>

<br>
<br>

From: <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

To: <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

Cc: <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

Message-ID:<br>

&nbsp; &nbsp; &nbsp; &nbsp; &lt;<a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

Keith, <br>

<br>

I would recommend connecting a 1N4004 diode across the positive an the ground terminals of the relay coil. Connect the cathode end of the diode to the positive terminal and the anode end (the end of the diode with the line om it) to the negative terminal. this will have no effect when the relay is energized. When a relay is denergized it generates a spark which can burn the points. The diode will allow this spark to travel through the diode and dissipate. <br>

Connect to relay negative connection. Connect to the relay positive terminal. <br>

<br>

<br>

Ronald Olds <br>

<br>

<br>

From: <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> <br>

To: <a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> <br>

<br>

I have a 62 TR4 with Trim Line electric fan, Derale fan controller, 30 amp fuse, and 30 amp NAPA relay. In the past 5 or 6 years, I have likely replaced the relay six or seven times. The wiring seems pretty straight forward and all seems in order. I really have no idea where to look next. Any suggestions?<br>

<br>

Keith Stewart <br>

<br>

<a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

</blockquote></div>
</div>

</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_4847744_1581367100.1655412661990--

--===============5687537093501383423==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5687537093501383423==--

---

From: Anthony Rhodes <[email-masked]>
Date: Fri, 17 Jun 2022 07:20:39 -0400

Ronald,

The suggestion to place a diode across the relay solenoid is very useful. However, the actual contact of the relay are electrically separate from the solenoid.

The OP did not state in what manner The relays fell. Does the solenoid stop working? Do the contacts stop conducting or fuse together?

I have not had many relays fail. Usually it’s the contacts that fail. And that is usually due to high current demand across the contacts.

There are 40 amp rated relays that are physically identical or extremely similar to the standard 30 amp relays.  One of those might be worth a try.

You can get relay sockets that have the diode built in, by the way. With the diode, you need to be extremely mindful of polarity! By that I mean that the solenoid now has a positive and negative terminal.

It certainly would not be harmful to have a diode across the relay contacts as well. Switching and inductive load can cause arcing across the contacts similar to what is found in ignition points.

Electric fan motors can certainly be an inductive load!

-Tony 

> Message: 2
> Date: Thu, 16 Jun 2022 13:02:30 -0400 (EDT)
> I would recommend connecting a 1N4004 diode across the positive an the ground terminals of the relay coil. Connect the cathode end of the diode to the positive terminal and the anode end (the end of the diode with the line om it) to the negative terminal. this will have no effect when the relay is energized. When a relay is denergized it generates a spark which can burn the points. The diode will allow this spark to travel through the diode and dissipate. 
> Connect to relay negative connection. Connect to the relay positive terminal. 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]