Subject: Re: [TR] Triumph 2000 for sale in USA

From: dave northrup <[email-masked]>
Date: Wed, 1 Jun 2022 17:10:53 +0000

--===============4633472482792177039==
Content-Language: en-US
	boundary="_000_65193480391c4448bfdcbf5d1987cfe5ranteercom_"

--_000_65193480391c4448bfdcbf5d1987cfe5ranteercom_
Content-Transfer-Encoding: base64

RWFzeSByZXN0b3JhdGlvbjsgbm8gcnVzdCENCg0KQWN0dWFsbHkgbG9va3MgbGlrZSBhIGZ1biBw
cm9qZWN0Lg0KDQpGcm9tOiBUcml1bXBocyA8dHJpdW1waHMtYm91bmNlc0BhdXRveC50ZWFtLm5l
dD4gT24gQmVoYWxmIE9mIFN1aml0IFJveQ0KU2VudDogV2VkbmVzZGF5LCBKdW5lIDEsIDIwMjIg
MTE6MjYgQU0NClRvOiBUcml1bXBocyA8dHJpdW1waHNAYXV0b3gudGVhbS5uZXQ+OyBUVFNDQ0Bn
b29nbGVncm91cHMuY29tDQpTdWJqZWN0OiBbVFJdIFRyaXVtcGggMjAwMCBmb3Igc2FsZSBpbiBV
U0ENCg0KaHR0cHM6Ly9kYXl0b24uY3JhaWdzbGlzdC5vcmcvY3RvL2QvZGF5dG9uLXRyaXVtcGgt
Y2xhc3NpYy1jYXIvNzQ4NDc1MTU1OS5odG1sDQoNCi0tDQpTdWppdCBSb3kNCkN1cGVydGlubywg
Q2FsaWZvcm5pYQ0KDQpodHRwczovL3RyaXVtcGhzdGFnYmxvZy53b3JkcHJlc3MuY29tLw0K

--_000_65193480391c4448bfdcbf5d1987cfe5ranteercom_
Content-Transfer-Encoding: base64

--_000_65193480391c4448bfdcbf5d1987cfe5ranteercom_--

--===============4633472482792177039==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4633472482792177039==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 2 Jun 2022 03:00:26 +0000 (UTC)

--===============0793493390251795343==
	boundary="----=_Part_199764_347938033.1654138826682"

------=_Part_199764_347938033.1654138826682
Content-Transfer-Encoding: quoted-printable

 And it looks like its all there.=C2=A0 It's got all the glass and that is =
important.=C2=A0 If only I had the room.
=20
Dave=20

=20
=20
-----Original Message-----
From: dave northrup <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Wed, Jun 1, 2022 12:10 pm
Subject: Re: [TR] Triumph 2000 for sale in USA

<!--#yiv2341298191 _filtered {} _filtered {}#yiv2341298191 #yiv2341298191 p=
.yiv2341298191MsoNormal, #yiv2341298191 li.yiv2341298191MsoNormal, #yiv2341=
298191 div.yiv2341298191MsoNormal {margin:0in;font-size:11.0pt;font-family:=
"Calibri", sans-serif;}#yiv2341298191 a:link, #yiv2341298191 span.yiv234129=
8191MsoHyperlink {color:blue;text-decoration:underline;}#yiv2341298191 span=
.yiv2341298191EmailStyle18 {font-family:"Calibri", sans-serif;color:windowt=
ext;}#yiv2341298191 .yiv2341298191MsoChpDefault {font-family:"Calibri", san=
s-serif;} _filtered {}#yiv2341298191 div.yiv2341298191WordSection1 {}-->Eas=
y restoration; no rust!  =C2=A0 Actually looks like a fun project.  =C2=A0 =
From: Triumphs <[email-masked]> On Behalf OfSujit Roy
Sent: Wednesday, June 1, 2022 11:26 AM
To: Triumphs <[email-masked]>; [email-masked]
Subject: [TR] Triumph 2000 for sale in USA  =C2=A0 https://dayton.craigslis=
t.org/cto/d/dayton-triumph-classic-car/7484751559.html
  =C2=A0 --  Sujit Roy
Cupertino, California=20
https://triumphstagblog.wordpress.com/ ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_199764_347938033.1654138826682
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">And it looks like its all there.&nbsp; It's got all the glass and that is important.&nbsp; If only I had the room.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><font size="3"><span style="font-size: 10pt; color: black;"><br>
</span></font></div>
<br>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: dave northrup &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Wed, Jun 1, 2022 12:10 pm<br>
Subject: Re: [TR] Triumph 2000 for sale in USA<br>
<br>

<div id="yiv2341298191"><style><!--
#yiv2341298191  
 _filtered {}
 _filtered {}
#yiv2341298191  
#yiv2341298191 p.yiv2341298191MsoNormal, #yiv2341298191 li.yiv2341298191MsoNormal, #yiv2341298191 div.yiv2341298191MsoNormal
	{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv2341298191 a:link, #yiv2341298191 span.yiv2341298191MsoHyperlink
	{color:blue;text-decoration:underline;}
#yiv2341298191 span.yiv2341298191EmailStyle18
	{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv2341298191 .yiv2341298191MsoChpDefault
	{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv2341298191 div.yiv2341298191WordSection1
	{}
--></style>
<div>

<div class="yiv2341298191WordSection1">

<div class="yiv2341298191MsoNormal">Easy restoration; no rust!</div>

<div class="yiv2341298191MsoNormal"> &nbsp;</div>

<div class="yiv2341298191MsoNormal">Actually looks like a fun project.</div>

<div class="yiv2341298191MsoNormal"> &nbsp;</div>

<div id="yiv2341298191yqt64069" class="yiv2341298191yqt9266817070">
<div style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in;">

<div class="yiv2341298191MsoNormal"><b>From:</b> Triumphs &lt;[email-masked]&gt; <b>On Behalf Of
</b>Sujit Roy<br clear="none">
<b>Sent:</b> Wednesday, June 1, 2022 11:26 AM<br clear="none">
<b>To:</b> Triumphs &lt;[email-masked]&gt;; [email-masked]<br clear="none">
<b>Subject:</b> [TR] Triumph 2000 for sale in USA</div>
 
</div>

<div class="yiv2341298191MsoNormal"> &nbsp;</div>

<div>

<div class="yiv2341298191MsoNormal"><a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://dayton.craigslist.org/cto/d/dayton-triumph-classic-car/7484751559.html">https://dayton.craigslist.org/cto/d/dayton-triumph-classic-car/7484751559.html</a><br clear="all">
</div>

<div>

<div class="yiv2341298191MsoNormal"> &nbsp;</div>
 
</div>

<div class="yiv2341298191MsoNormal">-- </div>

<div>

<div>

<div>

<div class="yiv2341298191MsoNormal">Sujit Roy<br clear="none">
Cupertino, California</div>
 
</div>

<div>

<div style="margin-bottom:12.0pt;" class="yiv2341298191MsoNormal"><br clear="none">
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a></div>
 
</div>

</div>

</div>

</div>
</div>

</div>

</div>
</div>

<div class="yqt9266817070" id="yqt14595">** <a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div>
</font></div>
</div>

------=_Part_199764_347938033.1654138826682--

--===============0793493390251795343==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0793493390251795343==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 5 Jun 2022 13:35:04 +0000 (UTC)

--===============9027323008388761253==
	boundary="----=_Part_7416583_1249266134.1654436104754"

------=_Part_7416583_1249266134.1654436104754
Content-Transfer-Encoding: quoted-printable

 I'm sure you are correct about the rust being free; there looks to be plen=
ty of it (much of it under failing Bondo)! :(
=20
--Andy=20
Andrew Mace
[email-masked]

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph H=
erald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Regi=
ster: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Heral=
d Database: http://triumph-herald.us=20
=20
-----Original Message-----
From: dave northrup <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Wed, Jun 1, 2022 1:10 pm
Subject: Re: [TR] Triumph 2000 for sale in USA

<!--#yiv8431846404 _filtered {} _filtered {}#yiv8431846404 #yiv8431846404 p=
.yiv8431846404MsoNormal, #yiv8431846404 li.yiv8431846404MsoNormal, #yiv8431=
846404 div.yiv8431846404MsoNormal {margin:0in;font-size:11.0pt;font-family:=
"Calibri", sans-serif;}#yiv8431846404 a:link, #yiv8431846404 span.yiv843184=
6404MsoHyperlink {color:blue;text-decoration:underline;}#yiv8431846404 span=
.yiv8431846404EmailStyle18 {font-family:"Calibri", sans-serif;color:windowt=
ext;}#yiv8431846404 .yiv8431846404MsoChpDefault {font-family:"Calibri", san=
s-serif;} _filtered {}#yiv8431846404 div.yiv8431846404WordSection1 {}-->Eas=
y restoration; no rust!  =C2=A0 Actually looks like a fun project.  =C2=A0 =
From: Triumphs <[email-masked]> On Behalf OfSujit Roy
Sent: Wednesday, June 1, 2022 11:26 AM
To: Triumphs <[email-masked]>; [email-masked]
Subject: [TR] Triumph 2000 for sale in USA  =C2=A0 https://dayton.craigslis=
t.org/cto/d/dayton-triumph-classic-car/7484751559.html
  =C2=A0 --  Sujit Roy
Cupertino, California=20
https://triumphstagblog.wordpress.com/
------=_Part_7416583_1249266134.1654436104754
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I'm sure you are correct about the rust being free; there looks to be plenty of it (much of it under failing Bondo)! :(</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;"><font size="2" face="arial"><font size="3">--Andy </font><br>
</font>
<div style="font:12pt Arial, Helvetica, sans-serif;">Andrew Mace<br>
[email-masked]<br>
</div>
<br>
<font size="1">*Mrs Irrelevant: Oh, is it a jet?<br>
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>
<br>
Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>
<br>
Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

Sent: Wed, Jun 1, 2022 1:10 pm<br>

<div id="yiv8431846404"><style><!--
#yiv8431846404  
 _filtered {}
 _filtered {}
#yiv8431846404  
#yiv8431846404 p.yiv8431846404MsoNormal, #yiv8431846404 li.yiv8431846404MsoNormal, #yiv8431846404 div.yiv8431846404MsoNormal
	{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv8431846404 a:link, #yiv8431846404 span.yiv8431846404MsoHyperlink
	{color:blue;text-decoration:underline;}
#yiv8431846404 span.yiv8431846404EmailStyle18
	{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv8431846404 .yiv8431846404MsoChpDefault
	{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv8431846404 div.yiv8431846404WordSection1
	{}
--></style>
<div>

<div class="yiv8431846404WordSection1">

<div class="yiv8431846404MsoNormal">Easy restoration; no rust!</div>

<div class="yiv8431846404MsoNormal"> &nbsp;</div>

<div class="yiv8431846404MsoNormal">Actually looks like a fun project.</div>

<div class="yiv8431846404MsoNormal"> &nbsp;</div>

<div id="yiv8431846404yqt85267" class="yiv8431846404yqt3407324424">
<div style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in;">

<div class="yiv8431846404MsoNormal"><b>From:</b> Triumphs &lt;[email-masked]&gt; <b>On Behalf Of
 
</div>

<div class="yiv8431846404MsoNormal"> &nbsp;</div>

<div>

<div class="yiv8431846404MsoNormal"><a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://dayton.craigslist.org/cto/d/dayton-triumph-classic-car/7484751559.html">https://dayton.craigslist.org/cto/d/dayton-triumph-classic-car/7484751559.html</a><br clear="all">
</div>

<div>

<div class="yiv8431846404MsoNormal"> &nbsp;</div>
 
</div>

<div class="yiv8431846404MsoNormal">-- </div>

<div>

<div>

<div>

<div class="yiv8431846404MsoNormal">Sujit Roy<br clear="none">
Cupertino, California</div>
 
</div>

<div>

<div style="margin-bottom:12.0pt;" class="yiv8431846404MsoNormal"><br clear="none">
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</font></div>
</div>

------=_Part_7416583_1249266134.1654436104754--

--===============9027323008388761253==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9027323008388761253==--