Subject: Re: [TR] TR3a Smith's heater fan ground wire

From: auprichard uprichard.net <[email-masked]>
Date: Sat, 28 May 2022 21:29:00 +0000

--===============6729630662829333188==
Content-Language: en-US
	boundary="_000_DS7PR07MB765569A456A77D19D343AC63CADB9DS7PR07MB7655namp_"

--_000_DS7PR07MB765569A456A77D19D343AC63CADB9DS7PR07MB7655namp_
Content-Transfer-Encoding: base64

--_000_DS7PR07MB765569A456A77D19D343AC63CADB9DS7PR07MB7655namp_
Content-Transfer-Encoding: base64

--_000_DS7PR07MB765569A456A77D19D343AC63CADB9DS7PR07MB7655namp_--

--===============6729630662829333188==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6729630662829333188==--

---

From: Art McEwen <[email-masked]>
Date: Sun, 29 May 2022 11:20:43 -0400

--===============8108074258028035083==

--000000000000d2abda05e02815d6

Well that was almost too easy.   Turns out when I replaced the heater hoses
last year I neglected to even re-attach the ground wire, it must have been
lying against a convenient ground right up until last week.

On Sat, May 28, 2022 at 2:40 PM Art McEwen <[email-masked]> wrote:

> Any idea where it should be?   Fan stopped working soon after the OEM
> reostat failed (replaced by simple toggle) which was soon after one of the
> heater hoses cracked at the core side.    I'm assuming it's the fan that's
> shot but I'm willing to place a long shot bet on the ground wire before I
> tackle that job again.
>
> Thanks,
>
> Art
>

--000000000000d2abda05e02815d6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Well that was almost too easy.=C2=A0 =C2=A0Turns out when =
I replaced=C2=A0the heater hoses last year I neglected to even re-attach th=
e ground wire, it must have been lying against a convenient=C2=A0ground rig=
ht up until last week.</div><br><div class=3D"gmail_quote"><div dir=3D"ltr"=
 class=3D"gmail_attr">On Sat, May 28, 2022 at 2:40 PM Art McEwen &lt;<a hre=
f=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></=
div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bor=
der-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"auto">Any=
 idea where it should be?=C2=A0 =C2=A0Fan stopped working soon after the OE=
M reostat failed (replaced by simple toggle) which was soon after one of th=
e heater hoses cracked at the core side.=C2=A0 =C2=A0 I&#39;m assuming it&#=
39;s the fan that&#39;s shot but I&#39;m willing to place a long shot bet o=
n the ground wire before I tackle that job again.<div dir=3D"auto"><br></di=
v><div dir=3D"auto">Thanks,<br><br><div dir=3D"auto">Art</div></div></div>
</blockquote></div>

--000000000000d2abda05e02815d6--

--===============8108074258028035083==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8108074258028035083==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sun, 29 May 2022 21:34:28 +0000 (UTC)

--===============9117464757287885890==
	boundary="----=_Part_4535773_613379561.1653860068283"

------=_Part_4535773_613379561.1653860068283
Content-Transfer-Encoding: quoted-printable

 On a scale of one to ten this is about a .02.=C2=A0 I've committed a coupl=
e of goofs recently that were 12.5.=C2=A0 If you feel tempted to administer=
 a dope-slap to your self, use just one finger.=C2=A0 And your pinky at tha=
t.
I wish all of my problems were that easy to resolve.
Good job!
=20
Dave=20

=20
=20
-----Original Message-----
From: Art McEwen <[email-masked]>
To: [email-masked]
Sent: Sun, May 29, 2022 10:20 am
Subject: Re: [TR] TR3a Smith's heater fan ground wire

Well that was almost too easy.=C2=A0 =C2=A0Turns out when I replaced=C2=A0t=
he heater hoses last year I neglected to even re-attach the ground wire, it=
 must have been lying against a convenient=C2=A0ground right up until last =
week.
On Sat, May 28, 2022 at 2:40 PM Art McEwen <[email-masked]> wrote:

Any idea where it should be?=C2=A0 =C2=A0Fan stopped working soon after the=
 OEM reostat failed (replaced by simple toggle) which was soon after one of=
 the heater hoses cracked at the core side.=C2=A0 =C2=A0 I'm assuming it's =
the fan that's shot but I'm willing to place a long shot bet on the ground =
wire before I tackle that job again.
Thanks,

Art

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_4535773_613379561.1653860068283
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">On a scale of one to ten this is about a .02.&nbsp; I've committed a couple of goofs recently that were 12.5.&nbsp; If you feel tempted to administer a dope-slap to your self, use just one finger.&nbsp; And your pinky at that.</font></div>

<div><br>
</div>

<div><font size="3">I wish all of my problems were that easy to resolve.</font></div>

<div><br>
</div>

<div><font size="3">Good job!</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><img id="yiv1696909040Picture_x0020_2" style="width:1.9027in;min-height:0.5in;visibility:visible;" src="cid:AtbDDXgDwbU8MPPteutB" width="183" height="48" border="0"></span><font size="4"></font></div>
<br>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Art McEwen &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Sun, May 29, 2022 10:20 am<br>
Subject: Re: [TR] TR3a Smith's heater fan ground wire<br>
<br>

<div id="yiv6987904423">
<div>
<div dir="ltr">Well that was almost too easy.&nbsp; &nbsp;Turns out when I replaced&nbsp;the heater hoses last year I neglected to even re-attach the ground wire, it must have been lying against a convenient&nbsp;ground right up until last week.</div>
<br clear="none">
<div id="yiv6987904423yqt68436" class="yiv6987904423yqt6738429923">
<div class="yiv6987904423gmail_quote">
<div dir="ltr" class="yiv6987904423gmail_attr">On Sat, May 28, 2022 at 2:40 PM Art McEwen &lt;<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br clear="none"></div>
<blockquote style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex;" class="yiv6987904423gmail_quote">
<div>Any idea where it should be?&nbsp; &nbsp;Fan stopped working soon after the OEM reostat failed (replaced by simple toggle) which was soon after one of the heater hoses cracked at the core side.&nbsp; &nbsp; I'm assuming it's the fan that's shot but I'm willing to place a long shot bet on the ground wire before I tackle that job again.
<div><br clear="none"></div>

<div>Thanks,<br clear="none"><br clear="none">
<div>Art</div>
</div>
</div>

</blockquote></div>
</div>

</div>
</div>

<div class="yqt6738429923" id="yqt18579">** <a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div>
</font></div>
</div>

------=_Part_4535773_613379561.1653860068283--

--===============9117464757287885890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9117464757287885890==--