Subject: Re: [TR] TR6 issue

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 10 Apr 2022 16:48:52 +0000 (UTC)

--===============9058492713966195282==
	boundary="----=_Part_674855_1995610804.1649609332750"

------=_Part_674855_1995610804.1649609332750
Content-Transfer-Encoding: quoted-printable

 Float bowls ever so briefly starved for fuel? Used to happen to my in my G=
T6 every so often in autocrossing...
=20
--Andy=20
Andrew Mace
[email-masked]

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph H=
erald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Regi=
ster: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Heral=
d Database: http://triumph-herald.us=20
=20
-----Original Message-----
From: dave northrup <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sun, Apr 10, 2022 11:35 am
Subject: [TR] TR6 issue

 <!--#yiv1266928252 _filtered {} _filtered {}#yiv1266928252 #yiv1266928252 =
p.yiv1266928252MsoNormal, #yiv1266928252 li.yiv1266928252MsoNormal, #yiv126=
6928252 div.yiv1266928252MsoNormal {margin:0in;font-size:11.0pt;font-family=
:"Calibri", sans-serif;}#yiv1266928252 span.yiv1266928252EmailStyle17 {font=
-family:"Calibri", sans-serif;color:windowtext;}#yiv1266928252 .yiv12669282=
52MsoChpDefault {font-family:"Calibri", sans-serif;} _filtered {}#yiv126692=
8252 div.yiv1266928252WordSection1 {}-->1972 TR6, set up with goodparts tri=
ple carbs, cam, etc.=C2=A0 lots of goodies.  =C2=A0 On hard left turns it f=
eels like, just for an instant, the gas stops flowing, then its right back =
in the groove.=C2=A0 Doesn=E2=80=99t happen on right hand turns  =C2=A0 Any=
 ideas?=C2=A0 Like maybe the baffle is missing from the gas tank?

------=_Part_674855_1995610804.1649609332750
Content-Transfer-Encoding: quoted-printable

<div style=3D"color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size=3D"3">Float bowls ever so briefly starved for fuel? Used t=
o happen to my in my GT6 every so often in autocrossing...</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;"><font si=
ze=3D"2" face=3D"arial"><font size=3D"3">--Andy </font><br>
</font>
<div style=3D"font:12pt Arial, Helvetica, sans-serif;">Andrew Mace<br>
[email-masked]<br>
</div>
<br>
<font size=3D"1">*Mrs Irrelevant: Oh, is it a jet?<br>
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph H=
erald engine with wings.<br>
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>
<br>
Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Regi=
ster: http://www.vtr.org<br>
<br>
Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Heral=
d Database: http://triumph-herald.us</font></div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2">-----Original Message-----<br>
From: dave northrup &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Sun, Apr 10, 2022 11:35 am<br>
Subject: [TR] TR6 issue<br>
<br>

<div id=3D"yiv1266928252">

=20
=20
<style><!--
#yiv1266928252 =20
 _filtered {}
 _filtered {}
#yiv1266928252 =20
#yiv1266928252 p.yiv1266928252MsoNormal, #yiv1266928252 li.yiv1266928252Mso=
Normal, #yiv1266928252 div.yiv1266928252MsoNormal
=09{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv1266928252 span.yiv1266928252EmailStyle17
=09{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv1266928252 .yiv1266928252MsoChpDefault
=09{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv1266928252 div.yiv1266928252WordSection1
=09{}
--></style>

<div>

<div class=3D"yiv1266928252WordSection1">

<div class=3D"yiv1266928252MsoNormal">1972 TR6, set up with goodparts tripl=
e carbs, cam, etc.&nbsp; lots of goodies.</div>
=20

<div class=3D"yiv1266928252MsoNormal"> &nbsp;</div>
=20

<div class=3D"yiv1266928252MsoNormal">On hard left turns it feels like, jus=
t for an instant, the gas stops flowing, then its right back in the groove.=
&nbsp; Doesn=E2=80=99t happen on right hand turns</div>
=20

<div class=3D"yiv1266928252MsoNormal"> &nbsp;</div>
=20

<div class=3D"yiv1266928252MsoNormal">Any ideas?&nbsp; Like maybe the baffl=
e is missing from the gas tank?<br>
</div>
</div>
</div>
</div>
</font></div>
</div>

------=_Part_674855_1995610804.1649609332750--

--===============9058492713966195282==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============9058492713966195282==--

---

From: Bob <[email-masked]>
Date: Sun, 10 Apr 2022 13:35:37 -0400

This is a multi-part message in MIME format.
--===============5897069878027339955==
 boundary="------------5C8A6BCBDDA6DCD7255511DE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5C8A6BCBDDA6DCD7255511DE
Content-Transfer-Encoding: 8bit

Dave,

Stock fuel pump or electric? Maybe some sludge in the tank that moves?

This sounds weird to me.

Bob Also with a 72 but stock.

On 4/10/22 11:35 AM, dave northrup wrote:
>
> 1972 TR6, set up with goodparts triple carbs, cam, etc.  lots of goodies.
>
> On hard left turns it feels like, just for an instant, the gas stops 
> flowing, then its right back in the groove.  Doesn’t happen on right 
> hand turns
>
> Any ideas?  Like maybe the baffle is missing from the gas tank?
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------5C8A6BCBDDA6DCD7255511DE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Dave,</p>
    <p>Stock fuel pump or electric? Maybe some sludge in the tank that
      moves? <br>
    </p>
    <p>This sounds weird to me.</p>
    <p>Bob Also with a 72 but stock. <br>
    </p>
    <div class="moz-cite-prefix">On 4/10/22 11:35 AM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">1972 TR6, set up with goodparts triple
          carbs, cam, etc.  lots of goodies.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">On hard left turns it feels like, just for
          an instant, the gas stops flowing, then its right back in the
          groove.  Doesn’t happen on right hand turns<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Any ideas?  Like maybe the baffle is
          missing from the gas tank?<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------5C8A6BCBDDA6DCD7255511DE--

--===============5897069878027339955==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5897069878027339955==--