Subject: [TR] FW: TR6

From: dave northrup <[email-masked]>
Date: Sun, 10 Apr 2022 18:58:41 +0000

--===============3885931949937451010==
Content-Language: en-US
	boundary="_000_74ba52ed2cb04b49943b2f6f533cc0e8ranteercom_"

--_000_74ba52ed2cb04b49943b2f6f533cc0e8ranteercom_
Content-Transfer-Encoding: base64

--_000_74ba52ed2cb04b49943b2f6f533cc0e8ranteercom_
Content-Transfer-Encoding: base64

--_000_74ba52ed2cb04b49943b2f6f533cc0e8ranteercom_--

--===============3885931949937451010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3885931949937451010==--

---

From: Roger Elliott <[email-masked]>
Date: Sun, 10 Apr 2022 15:38:50 -0500

This is a multi-part message in MIME format.
--===============3716669143291114795==
 boundary="------------ism1LENdCMTFy5aEVW5cotwf"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ism1LENdCMTFy5aEVW5cotwf
Content-Transfer-Encoding: 8bit

 From Kastner's Triumph preparation handbook
"I had complained to Stromberg about fuel flooding on hard cornering and 
fuel starvation problems in others.  Their advice was that I should try 
different locations with the float chamber vent. Their recommendation 
was to 'try the vents forward and rear diagonally, if this didn't help 
to try two forward then try two rearward.' Moving the float chamber vent 
did fix the problem"

Roger

On 4/10/2022 1:58 PM, dave northrup wrote:
>
> FYI – this is the answer to my question. Does it at all fuel tank 
> levels.  Tank is original as far as I know.
>
> *From:* Richard Good <[email-masked]>
> *Sent:* Sunday, April 10, 2022 12:25 PM
> *To:* dave northrup <[email-masked]>
> *Subject:* RE: TR6
>
> That is the classic Stromberg left turn cut-out.  I think it has to do 
> with slosh in the carb float bowls.  I tried lots of things but never 
> entirely got rid of it.  I never could figure out if it was starving 
> or flooding.
>
> Richard
>
> Sent from AOL Mobile Mail
> Get the new AOL app: mail.mobile.aol.com
>
> ------------------------------------------------------------------------
>
--------------ism1LENdCMTFy5aEVW5cotwf
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>From Kastner's Triumph preparation handbook<br>
      "I had complained to Stromberg about fuel flooding on hard
      cornering and fuel starvation problems in others.  Their advice
      was that I should try different locations with the float chamber
      vent. Their recommendation was to 'try the vents forward and rear
      diagonally, if this didn't help to try two forward then try two
      rearward.' Moving the float chamber vent did fix the problem"<br>
    </p>
    <p>Roger <br>
    </p>
    <div class="moz-cite-prefix">On 4/10/2022 1:58 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}p.yiv6946150844msonormal, li.yiv6946150844msonormal, div.yiv6946150844msonormal
	{mso-style-name:yiv6946150844msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle27
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">FYI – this is the answer to my question. 
          Does it at all fuel tank levels.  Tank is original as far as I
          know.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div style="border:none;border-top:solid #E1E1E1
          1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal"><b>From:</b> Richard Good
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
            <b>Sent:</b> Sunday, April 10, 2022 12:25 PM<br>
            <b>To:</b> dave northrup <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Subject:</b> RE: TR6<o:p></o:p></p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p>That is the classic Stromberg left turn cut-out.  I think it
          has to do with slosh in the carb float bowls.  I tried lots of
          things but never entirely got rid of it.  I never could figure
          out if it was starving or flooding.<o:p></o:p></p>
        <p>Richard<o:p></o:p></p>
        <p>Sent from AOL Mobile Mail <br>
          Get the new AOL app: mail.mobile.aol.com<o:p></o:p></p>
        <p class="MsoNormal" style="margin-bottom:12.0pt"><o:p> </o:p></p>
        <div class="MsoNormal"
          style="margin-bottom:6.75pt;text-align:center" align="center">
          <hr style="color:#999999" width="100%" size="1"
            noshade="noshade" align="center">
        </div>
        <br>
      </div>
    </blockquote>
  </body>
</html>

--------------ism1LENdCMTFy5aEVW5cotwf--

--===============3716669143291114795==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3716669143291114795==--

---

From: dave northrup <[email-masked]>
Date: Sun, 10 Apr 2022 21:11:36 +0000

--===============1966127893626669014==
Content-Language: en-US
	boundary="_000_2d229a254ea84f17a710d4f9c2111ccbranteercom_"

--_000_2d229a254ea84f17a710d4f9c2111ccbranteercom_
Content-Transfer-Encoding: quoted-printable

Thank you so much!!!

-------- Original message --------
From: Roger Elliott <[email-masked]>
Date: 4/10/22 3:39 PM (GMT-06:00)
To: [email-masked]
Subject: Re: [TR] FW: TR6

>From Kastner's Triumph preparation handbook
"I had complained to Stromberg about fuel flooding on hard cornering and fu=
el starvation problems in others.  Their advice was that I should try diffe=
rent locations with the float chamber vent. Their recommendation was to 'tr=
y the vents forward and rear diagonally, if this didn't help to try two for=
ward then try two rearward.' Moving the float chamber vent did fix the prob=
lem"

Roger

On 4/10/2022 1:58 PM, dave northrup wrote:
FYI =96 this is the answer to my question.  Does it at all fuel tank levels=
.  Tank is original as far as I know.

Sent: Sunday, April 10, 2022 12:25 PM
Subject: RE: TR6

That is the classic Stromberg left turn cut-out.  I think it has to do with=
 slosh in the carb float bowls.  I tried lots of things but never entirely =
got rid of it.  I never could figure out if it was starving or flooding.

Richard

________________________________

--_000_2d229a254ea84f17a710d4f9c2111ccbranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
Thank you so much!!!
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: Roger Elliott &lt;[email-masked]&gt; </div>
<div>Date: 4/10/22 3:39 PM (GMT-06:00) </div>
<div>To: [email-masked] </div>
<div>Subject: Re: [TR] FW: TR6 </div>
<div><br>
</div>
<div>
<p>From Kastner's Triumph preparation handbook<br>
&quot;I had complained to Stromberg about fuel flooding on hard cornering a=
nd fuel starvation problems in others.&nbsp; Their advice was that I should=
 try different locations with the float chamber vent. Their recommendation =
was to 'try the vents forward and rear diagonally,
 if this didn't help to try two forward then try two rearward.' Moving the =
float chamber vent did fix the problem&quot;<br>
</p>
<p>Roger <br>
</p>
<div class=3D"moz-cite-prefix">On 4/10/2022 1:58 PM, dave northrup wrote:<b=
r>
</div>
<blockquote type=3D"cite">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
p.yiv6946150844msonormal, li.yiv6946150844msonormal, div.yiv6946150844msono=
rmal
	{margin-right:0in;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
span.EmailStyle27
	{font-family:"Calibri",sans-serif;
	color:windowtext}
.MsoChpDefault
	{font-family:"Calibri",sans-serif}
div.WordSection1
	{}
-->
</style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">FYI =96 this is the answer to my question.&nbsp; Doe=
s it at all fuel tank levels.&nbsp; Tank is original as far as I know.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<div style=3D"border:none; border-top:solid #E1E1E1
          1.0pt; padding:3.0pt 0in 0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Richard Good <a class=3D"moz-txt-link-r=
fc2396E" href=3D"mailto:[email-masked]">
&lt;[email-masked]&gt;</a> <br>
<b>Sent:</b> Sunday, April 10, 2022 12:25 PM<br>
<b>To:</b> dave northrup <a class=3D"moz-txt-link-rfc2396E" href=3D"mailto:=
[email-masked]">
&lt;[email-masked]&gt;</a><br>
<b>Subject:</b> RE: TR6</p>
</div>
<p class=3D"MsoNormal">&nbsp;</p>
<p>That is the classic Stromberg left turn cut-out.&nbsp; I think it has to=
 do with slosh in the carb float bowls.&nbsp; I tried lots of things but ne=
ver entirely got rid of it.&nbsp; I never could figure out if it was starvi=
ng or flooding.</p>
<p>Richard</p>
<p>Sent from AOL Mobile Mail <br>
Get the new AOL app: mail.mobile.aol.com</p>
<p class=3D"MsoNormal" style=3D"margin-bottom:12.0pt">&nbsp;</p>
<div class=3D"MsoNormal" align=3D"center" style=3D"margin-bottom:6.75pt; te=
xt-align:center">
<hr width=3D"100%" size=3D"1" noshade=3D"noshade" align=3D"center" style=3D=
"color:#999999">
</div>
<br>
</div>
</blockquote>
</div>
</body>
</html>

--_000_2d229a254ea84f17a710d4f9c2111ccbranteercom_--

--===============1966127893626669014==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1966127893626669014==--