Subject: [TR] TR4 in Perry Mason episode

From: staffel <[email-masked]>
Date: Wed, 09 Feb 2022 22:00:38 -0500

--===============1481450062709863623==

----_com.samsung.android.email_1851259233459420
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1851259233459420
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1851259233459420--

--===============1481450062709863623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1481450062709863623==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 10 Feb 2022 13:11:24 +0000 (UTC)

--===============0675263324537043467==
	boundary="----=_Part_755603_1083297918.1644498684718"

------=_Part_755603_1083297918.1644498684718
Content-Transfer-Encoding: quoted-printable

 If the stumble happens immediately upon throttle opening it is not fuel de=
livery.=C2=A0 The float bowls hold enough fuel to run the engine for a few =
seconds even at full throttle with no fuel delivery at all.
Here is an easy thing to try even if it is off the wall:=C2=A0 Swap out the=
 distributor rotor.=C2=A0=C2=A0 I've heard said that the rotor can fail in =
a manner where it will withstand the voltage required to generate a spark a=
t the lower pressures at idle but will break down under the voltage necessa=
ry for heavier throttle positions.
Happy Drive Your Triumph Day.
=20
Dave=20

=20
=20
-----Original Message-----
From: staffel <[email-masked]>
To: [email-masked]
Sent: Wed, Feb 9, 2022 9:00 pm
Subject: [TR] TR4 in Perry Mason episode

Season 8 Episide 2"Xase if the Paper Bullers"5:44 into episide: White TR4 c=
omes out of Mansion Gate hits old cargo Truck.=C2=A0Called 'little foreign =
job' in later testimony.
Sherman D Taffel=C2=A0TR4 CT50054Lin Fuel system surgery *Columbia MD & Gol=
dvein VA=C2=A0
* after rebuilding carbs and installing new elec fuel pump, engine stalls, =
backfires upon acceleration of throttle plates.=C2=A0Nothing wrong with car=
bs ( Original CD 175's. Fresh rebuild with all new Joe Curto parts. 6th reb=
uild since 1969.=C2=A0 Convinced its NOT the Carb operations. No throttle s=
haft air leaks nor intake manifold air leaks. Pistons lift normally.
ANALYSIS points to low fuel delivery- yet fuel gauge measures 2.5# at input=
 to front & rear carbs.
Never ran into this in 53 yrs.=C2=A0But putting thus out there fir comments=
/ thoughts!
Should I try reinstall of a new Manual pump. Went to electric when bought d=
efective leaking TRF pump several years ago. Know TRF has new supplier.
Just want engine to respond properly & have TR ready for late Spring!
Sherman
Sent via the Samsung Galaxy S10, an AT&T 5G Evolution capable smartphone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_755603_1083297918.1644498684718
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">If the stumble happens immediately upon throttle opening it is not fuel delivery.&nbsp; The float bowls hold enough fuel to run the engine for a few seconds even at full throttle with no fuel delivery at all.</font></div>

<div><br>
</div>

<div><font size="3">Here is an easy thing to try even if it is off the wall:&nbsp; Swap out the distributor rotor.&nbsp;&nbsp; I've heard said that the rotor can fail in a manner where it will withstand the voltage required to generate a spark at the lower pressures at idle but will break down under the voltage necessary for heavier throttle positions.</font></div>

<div><br>
</div>

<div><font size="3">Happy Drive Your Triumph Day.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: staffel &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Wed, Feb 9, 2022 9:00 pm<br>
Subject: [TR] TR4 in Perry Mason episode<br>
<br>

<div id="yiv3141023527">
<div>
<div>Season 8 Episide 2</div>

<div>"Xase if the Paper Bullers"</div>

<div>5:44 into episide: White TR4 comes out of Mansion Gate hits old cargo Truck.&nbsp;</div>

<div>Called 'little foreign job' in later testimony.</div>

<div><br>
</div>

<div>Sherman D Taffel&nbsp;</div>

<div>TR4 CT50054L</div>

<div>in Fuel system surgery *</div>

<div>Columbia MD &amp; Goldvein VA&nbsp;</div>

<div><br>
</div>

<div>* after rebuilding carbs and installing new elec fuel pump, engine stalls, backfires upon acceleration of throttle plates.&nbsp;</div>

<div>Nothing wrong with carbs ( Original CD 175's. Fresh rebuild with all new Joe Curto parts. 6th rebuild since 1969.&nbsp; Convinced its NOT the Carb operations. No throttle shaft air leaks nor intake manifold air leaks. Pistons lift normally.</div>

<div><br>
</div>

<div>ANALYSIS points to low fuel delivery- yet fuel gauge measures 2.5# at input to front &amp; rear carbs.</div>

<div><br>
</div>

<div>Never ran into this in 53 yrs.&nbsp;</div>

<div>But putting thus out there fir comments/ thoughts!</div>

<div><br>
</div>

<div>Should I try reinstall of a new Manual pump. Went to electric when bought defective leaking TRF pump several years ago. Know TRF has new supplier.</div>

<div><br>
</div>

<div>Just want engine to respond properly &amp; have TR ready for late Spring!</div>

<div><br>
</div>

<div>Sherman</div>

<div><br>
</div>

<div id="yiv3141023527composer_signature">
<div style="font-size:12px;color:#575757;">Sent via the Samsung Galaxy S10, an AT&amp;T 5G Evolution capable smartphone</div>
</div>

<div><br>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_755603_1083297918.1644498684718--

--===============0675263324537043467==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0675263324537043467==--

---

From: Bob <[email-masked]>
Date: Thu, 10 Feb 2022 08:15:52 -0500

This is a multi-part message in MIME format.
--===============0312678207252190981==
 boundary="------------6E3667CF31DFC1CF223B4D36"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6E3667CF31DFC1CF223B4D36
Content-Transfer-Encoding: 8bit

Sherman,

We watch a lot of British tv. I have seen many Triumphs, MGs, old 
Rovers, Jaguars, Morgans, and many other marks. Last night on "Murphy's 
Law" Murphy was driving a green Stag.

I have seen the Perry Mason episode you referenced and there was a TR3 
in another episode.

Bob

On 2/9/22 10:00 PM, staffel wrote:
> Season 8 Episide 2
> "Xase if the Paper Bullers"
> 5:44 into episide: White TR4 comes out of Mansion Gate hits old cargo 
> Truck.
> Called 'little foreign job' in later testimony.
>
> Sherman D Taffel
> TR4 CT50054L
> in Fuel system surgery *
> Columbia MD & Goldvein VA
>
> * after rebuilding carbs and installing new elec fuel pump, engine 
> stalls, backfires upon acceleration of throttle plates.
> Nothing wrong with carbs ( Original CD 175's. Fresh rebuild with all 
> new Joe Curto parts. 6th rebuild since 1969.  Convinced its NOT the 
> Carb operations. No throttle shaft air leaks nor intake manifold air 
> leaks. Pistons lift normally.
>
> ANALYSIS points to low fuel delivery- yet fuel gauge measures 2.5# at 
> input to front & rear carbs.
>
> Never ran into this in 53 yrs.
> But putting thus out there fir comments/ thoughts!
>
> Should I try reinstall of a new Manual pump. Went to electric when 
> bought defective leaking TRF pump several years ago. Know TRF has new 
> supplier.
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------6E3667CF31DFC1CF223B4D36
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Sherman,</p>
    <p>We watch a lot of British tv. I have seen many Triumphs, MGs, old
      Rovers, Jaguars, Morgans, and many other marks. Last night on
      "Murphy's Law" Murphy was driving a green Stag. <br>
    </p>
    <p>I have seen the Perry Mason episode you referenced and there was
      a TR3 in another episode. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 2/9/22 10:00 PM, staffel wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div dir="auto">Season 8 Episide 2</div>
      <div dir="auto">"Xase if the Paper Bullers"</div>
      <div dir="auto">5:44 into episide: White TR4 comes out of Mansion
        Gate hits old cargo Truck. </div>
      <div dir="auto">Called 'little foreign job' in later testimony.</div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">Sherman D Taffel </div>
      <div dir="auto">TR4 CT50054L</div>
      <div dir="auto">in Fuel system surgery *</div>
      <div dir="auto">Columbia MD &amp; Goldvein VA </div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">* after rebuilding carbs and installing new elec
        fuel pump, engine stalls, backfires upon acceleration of
        throttle plates. </div>
      <div dir="auto">Nothing wrong with carbs ( Original CD 175's.
        Fresh rebuild with all new Joe Curto parts. 6th rebuild since
        1969.  Convinced its NOT the Carb operations. No throttle shaft
        air leaks nor intake manifold air leaks. Pistons lift normally.</div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">ANALYSIS points to low fuel delivery- yet fuel
        gauge measures 2.5# at input to front &amp; rear carbs.</div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">Never ran into this in 53 yrs. </div>
      <div dir="auto">But putting thus out there fir comments/ thoughts!</div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">Should I try reinstall of a new Manual pump. Went
        to electric when bought defective leaking TRF pump several years
        ago. Know TRF has new supplier.</div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">Just want engine to respond properly &amp; have TR
        ready for late Spring!</div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">Sherman</div>
      <div dir="auto"><br>
      </div>
      <div id="composer_signature" dir="auto">
        <div style="font-size:12px;color:#575757" dir="auto">Sent via
          the Samsung Galaxy S10, an AT&amp;T 5G Evolution capable
          smartphone</div>
      </div>
      <div dir="auto"><br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------6E3667CF31DFC1CF223B4D36--

--===============0312678207252190981==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0312678207252190981==--

---

From: bill beecher <[email-masked]>
Date: Thu, 10 Feb 2022 08:14:31 -0600

--===============6118436834538175331==
Content-Transfer-Encoding: 7bit

--Apple-Mail-F8C66EFB-4570-40D0-ABDD-D72B3EC28BFE
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Been a couple episodes with a white(?) TR3, one driven by Werner Klemperer (=
Komandant Klink).=20
Bill B

=E2=80=9CLast night I saw upon the stair,
A little man who wasn't there,
He wasn't there again today
Oh, how I wish he'd go away=E2=80=9D.... Mearns

On Feb 10, 2022, at 7:16 AM, Bob <[email-masked]> wrote:

=EF=BB=BF
Sherman,

We watch a lot of British tv. I have seen many Triumphs, MGs, old Rovers, Ja=
guars, Morgans, and many other marks. Last night on "Murphy's Law" Murphy wa=
s driving a green Stag.=20

I have seen the Perry Mason episode you referenced and there was a TR3 in an=
other episode.=20

Bob

On 2/9/22 10:00 PM, staffel wrote:
> 5:44 into episide: White TR4 comes out of Mansion Gate hits old cargo Truc=
k.=20
> Sherman D Taffel=20
> Columbia MD & Goldvein VA=20
>=20
> * after rebuilding carbs and installing new elec fuel pump, engine stalls,=
 backfires upon acceleration of throttle plates.=20
> Nothing wrong with carbs ( Original CD 175's. Fresh rebuild with all new J=
oe Curto parts. 6th rebuild since 1969.  Convinced its NOT the Carb operatio=
ns. No throttle shaft air leaks nor intake manifold air leaks. Pistons lift n=
ormally.
>=20
> ANALYSIS points to low fuel delivery- yet fuel gauge measures 2.5# at inpu=
t to front & rear carbs.
>=20
> Never ran into this in 53 yrs.=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/yellowt=
[email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

[email-masked]

--Apple-Mail-F8C66EFB-4570-40D0-ABDD-D72B3EC28BFE
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Been a couple episodes with a white(?) TR3,=
 one driven by Werner Klemperer (Komandant Klink).&nbsp;<div>Bill B<br><br><=
div dir=3D"ltr"><span style=3D"background-color: rgba(255, 255, 255, 0);">=E2=
=80=9CLast night I saw upon the stair,<br>A little man who wasn't there,<br>=
He wasn't there again today<br>Oh, how I wish he'd go away=E2=80=9D.... Mear=
ns</span></div><div dir=3D"ltr"><br>On Feb 10, 2022, at 7:16 AM, Bob &lt;yel=
[email-masked]&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <p>Sherman,</p>
    <p>We watch a lot of British tv. I have seen many Triumphs, MGs, old
      Rovers, Jaguars, Morgans, and many other marks. Last night on
      "Murphy's Law" Murphy was driving a green Stag. <br>
    </p>
    <p>I have seen the Perry Mason episode you referenced and there was
      a TR3 in another episode. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class=3D"moz-cite-prefix">On 2/9/22 10:00 PM, staffel wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:[email-masked]=
am.net">
      <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-=
8">
      <div dir=3D"auto">Season 8 Episide 2</div>
      <div dir=3D"auto">"Xase if the Paper Bullers"</div>
      <div dir=3D"auto">5:44 into episide: White TR4 comes out of Mansion
        Gate hits old cargo Truck.&nbsp;</div>
      <div dir=3D"auto">Called 'little foreign job' in later testimony.</div=
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">Sherman D Taffel&nbsp;</div>
      <div dir=3D"auto">TR4 CT50054L</div>
      <div dir=3D"auto">in Fuel system surgery *</div>
      <div dir=3D"auto">Columbia MD &amp; Goldvein VA&nbsp;</div>
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">* after rebuilding carbs and installing new elec
        fuel pump, engine stalls, backfires upon acceleration of
        throttle plates.&nbsp;</div>
      <div dir=3D"auto">Nothing wrong with carbs ( Original CD 175's.
        Fresh rebuild with all new Joe Curto parts. 6th rebuild since
        1969.&nbsp; Convinced its NOT the Carb operations. No throttle shaft=

        air leaks nor intake manifold air leaks. Pistons lift normally.</div=
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">ANALYSIS points to low fuel delivery- yet fuel
        gauge measures 2.5# at input to front &amp; rear carbs.</div>
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">Never ran into this in 53 yrs.&nbsp;</div>
      <div dir=3D"auto">But putting thus out there fir comments/ thoughts!</=
div>
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">Should I try reinstall of a new Manual pump. Went
        to electric when bought defective leaking TRF pump several years
        ago. Know TRF has new supplier.</div>
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">Just want engine to respond properly &amp; have TR
        ready for late Spring!</div>
      <div dir=3D"auto"><br>
      </div>
      <div dir=3D"auto">Sherman</div>
      <div dir=3D"auto"><br>
      </div>
      <div id=3D"composer_signature" dir=3D"auto">
        <div style=3D"font-size:12px;color:#575757" dir=3D"auto">Sent via
          the Samsung Galaxy S10, an AT&amp;T 5G Evolution capable
          smartphone</div>
      </div>
      <div dir=3D"auto"><br>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">** <a class=3D"moz-txt-link-abb=
reviated" href=3D"mailto:[email-masked]">[email-masked]</a=
> **

e.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class=3D"moz-=
txt-link-freetext" href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a>

team.net/mailman/options/triumphs/[email-masked]">http://autox.team.n=
et/mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
 =20

<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></div></body></html>=

--Apple-Mail-F8C66EFB-4570-40D0-ABDD-D72B3EC28BFE--

--===============6118436834538175331==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6118436834538175331==--