Subject: [TR] TR3A interior door panels

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 25 Feb 2022 16:59:49 -0800

This is a multi-part message in MIME format.
--===============2530210829176869281==
 boundary="------------PDDrM3chc5YSU3EANApjoclR"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------PDDrM3chc5YSU3EANApjoclR
Content-Transfer-Encoding: 7bit

Who offers interior door panels for a post TS-60000 TR3A besides Moss 
Motors? The glue on my current 20 year old Moss door panels died & they 
are looking pretty ragged. I would like to replace them. The rest of the 
interior is still in nice shape. But it doesn't seem that Moss is 
willing to sell just the door panels I would have to purchase a whole 
interior kit & I guess toss out the rest of the parts I have no use for.

Does any US company offer just the inside door panels?

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------PDDrM3chc5YSU3EANApjoclR
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font size="4"><font face="Adobe Garamond">Who offers interior
          door panels for a post TS-60000 TR3A besides Moss Motors? The
          glue on my current 20 year old Moss door panels died &amp;
          they are looking pretty ragged. I would like to replace them.
          The rest of the interior is still in nice shape. But it
          doesn't seem that Moss is willing to sell just the door panels
          I would have to purchase a whole interior kit &amp; I guess
          toss out the rest of the parts I have no use for.</font></font></p>
    <p><font size="4"><font face="Adobe Garamond">Does any US company
          offer just the inside door panels?</font></font></p>
    <p><font size="4"><font face="Adobe Garamond">TeriAnn</font></font><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------PDDrM3chc5YSU3EANApjoclR--

--===============2530210829176869281==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2530210829176869281==--

---

From: Joel Justin <[email-masked]>
Date: Sat, 26 Feb 2022 01:48:15 +0000

--===============2855347447739721991==
Content-Language: en-US
	boundary="_000_BYAPR10MB277695763F1481A28EF9156EBE3F9BYAPR10MB2776namp_"

--_000_BYAPR10MB277695763F1481A28EF9156EBE3F9BYAPR10MB2776namp_
Content-Transfer-Encoding: quoted-printable

TeriAnn,

The Roadster Factory does (https://trf.zeni.net/TR2-TR3GB/304.php), but lik=
e Moss, their catalog only offers complete kits. They might make these in-h=
ouse, so if you called them, they might be willing to sell you just the doo=
r cards. I've found them very flexible to those kinds of customizations in =
the past. You might find the color doesn't match exactly though.

Joel...

--_000_BYAPR10MB277695763F1481A28EF9156EBE3F9BYAPR10MB2776namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt">TeriAnn,<o:p></o:p>=
</span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt">The Roadster Factor=
y does (<a href=3D"https://trf.zeni.net/TR2-TR3GB/304.php">https://trf.zeni=
.net/TR2-TR3GB/304.php</a>), but like Moss, their catalog only offers compl=
ete kits. They might make these in-house,
 so if you called them, they might be willing to sell you just the door car=
ds. I&#8217;ve found them very flexible to those kinds of customizations in=
 the past. You might find the color doesn&#8217;t match exactly though.<o:p=
></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt">Joel&#8230;<o:p></o=
:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt"><o:p>&nbsp;</o:p></=
span></p>
</div>
</body>
</html>

--_000_BYAPR10MB277695763F1481A28EF9156EBE3F9BYAPR10MB2776namp_--

--===============2855347447739721991==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2855347447739721991==--