Subject: [TR] re; Drive your Triumph Day

From: Q <[email-masked]>
Date: Fri, 11 Feb 2022 20:02:03 -0800

I posted a video of the North Bay Triumph Groups Drive your Triumph Day 
on YouTube if anyone is interested.

https://youtu.be/g0GdmxSiNZI

John Hamer

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Bob <[email-masked]>
Date: Sat, 12 Feb 2022 08:28:44 -0500

This is not from North Bay Ontario!

I did not drive any of my Triumphs on Triumph Day. Way too much 
sand/salt on the roads. + batteries are in the cellar on the tender. 
Maybe early April? We did see some robins in the back yard this morning.

Going below zero F tonight!

Bob

On 2/11/22 11:02 PM, Q wrote:
> I posted a video of the North Bay Triumph Groups Drive your Triumph 
> Day on YouTube if anyone is interested.
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]