Subject: Re: [TR] Suggestions on adding a oil catch can to a TR4A

From: Dave Hogye <[email-masked]>
Date: Thu, 27 Jan 2022 17:00:38 -0800

Dave, I used the original tube, but cut it up and modified it.  Turning it upward and I made an o-ring sealed fitting that fits tight in the block and welded the modified and turned up tube to it.  Check out my Resto video for details.  The tube can be longer then a flexible tube/hose can go to a can. The bigger the tube and hose the better.  If the tube is longer and pointing upward then the oil will run back down to the block.  Little if any will make it to the can.  
Dave H. 

Sent from my iPhone

> On Jan 27, 2022, at 4:17 PM, Dave Connitt <[email-masked]> wrote:
> 
> Hi all,
> Just a little background first. I have a ‘67 TR4A IRS. About 2 years ago I removed the PCZv valve due to excessive carbon buildup and added a TR4 style crankcase vent pipe. 
> That stopped my carbon buildup issue but created a new problem which is oil now is dripping off the bottom of the car.
> Now to my question.. Has anyone out there done a similar change of adding a TR4 style crankcase vent tube and then plumbed in a oil catch tank? If so, please enlighten me!
> Thanks,
> Dave Connitt
> 
> Sent from my iPhone
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVE HOGYE <[email-masked]>
Date: Thu, 27 Jan 2022 19:06:07 -0800 (PST)

Triumph gang,
Please enjoy my video.
The crankcase vent system starts at 6:35.  With the o-ring fitting that I designed, this system is completely leak free and efficient. 
The factory vent tube has a cut in it and is a slip fit.  Oil can leak freely.  
Dave H.
https://www.youtube.com/watch?v=UW-cSGzyKXs

> On 01/27/2022 4:16 PM Dave Connitt <[email-masked]> wrote:
> 
>  
> Hi all,