Subject: Re: [TR] Oh no!

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 2 Dec 2021 07:16:51 -0800

This is a multi-part message in MIME format.
--===============7725997394554412394==
 boundary="------------cAHfCsscN0uO4BDd8UxsdXr4"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------cAHfCsscN0uO4BDd8UxsdXr4
Content-Transfer-Encoding: 8bit

On 12/2/21 6:52 AM, [email-masked] wrote:
>
> A guy posted this on one of the TR sites on Facebook.  Apparently, his 
> TR250 fell off the hoist.
>
That makes me want to run out & hug my TR3. A TR250 with overdrive and 
surrey top?  The one Triumph I would want to share the garage with my 
TR3. Aggggh, the thing of nightmares.

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------cAHfCsscN0uO4BDd8UxsdXr4
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 12/2/21 6:52 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#323E4F">A guy posted this on one of
            the TR sites on Facebook.  Apparently, his TR250 fell off
            the hoist.</span></p>
      </div>
    </blockquote>
    <p>That makes me want to run out &amp; hug my TR3. A TR250 with
      overdrive and surrey top?  The one Triumph I would want to share
      the garage with my TR3. Aggggh, the thing of nightmares.</p>
    <p><br>
    </p>
    <p>TeriAnn<br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>
--------------cAHfCsscN0uO4BDd8UxsdXr4--

--===============7725997394554412394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7725997394554412394==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 2 Dec 2021 15:22:17 +0000 (UTC)

--===============6217555269968971237==
	boundary="----=_Part_2597678_684357879.1638458537969"

------=_Part_2597678_684357879.1638458537969
Content-Transfer-Encoding: quoted-printable

 Ouch!
=20
Dave=20

=20
=20
-----Original Message-----
From: [email-masked]
To: 'Triumphs' <[email-masked]>
Sent: Thu, Dec 2, 2021 8:52 am
Subject: [TR] Oh no!

<!--#yiv9350783472 _filtered {} _filtered {}#yiv9350783472 #yiv9350783472 p=
.yiv9350783472MsoNormal, #yiv9350783472 li.yiv9350783472MsoNormal, #yiv9350=
783472 div.yiv9350783472MsoNormal {margin:0in;font-size:11.0pt;font-family:=
"Calibri", sans-serif;}#yiv9350783472 .yiv9350783472MsoChpDefault {font-siz=
e:10.0pt;} _filtered {}#yiv9350783472 div.yiv9350783472WordSection1 {}-->=
=C2=A0A guy posted this on one of the TR sites on Facebook.=C2=A0 Apparentl=
y, his TR250 fell off the hoist.** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2597678_684357879.1638458537969
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Ouch!</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: [email-masked]<br>
To: 'Triumphs' &lt;[email-masked]&gt;<br>
Sent: Thu, Dec 2, 2021 8:52 am<br>
Subject: [TR] Oh no!<br>
<br>

<div id="yiv9350783472"><style><!--
#yiv9350783472  
 _filtered {}
 _filtered {}
#yiv9350783472  
#yiv9350783472 p.yiv9350783472MsoNormal, #yiv9350783472 li.yiv9350783472MsoNormal, #yiv9350783472 div.yiv9350783472MsoNormal
	{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv9350783472 .yiv9350783472MsoChpDefault
	{font-size:10.0pt;}
 _filtered {}
#yiv9350783472 div.yiv9350783472WordSection1
	{}
--></style>
<div>
<div class="yiv9350783472WordSection1">
<div class="yiv9350783472MsoNormal">&nbsp;</div>

<div class="yiv9350783472MsoNormal"><span style="font-size:12.0pt;font-family:&quot;Times New Roman&quot;, serif;color:#323E4F;">A guy posted this on one of the TR sites on Facebook.&nbsp; Apparently, his TR250 fell off the hoist.</span></div>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_2597678_684357879.1638458537969--

--===============6217555269968971237==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6217555269968971237==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Thu, 2 Dec 2021 17:31:08 -0500

--===============6163075824761625978==

--0000000000008157ca05d23159bc

I almost did this with my car when I worked at a dealership.  Raised it up
at the end of the day for a quick oil change...three feet off the ground
and it started tipping.  Got it back on the ground pretty quickly....

On Thu, Dec 2, 2021, 10:00 <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000008157ca05d23159bc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I almost did this with my car when I worked at a dealersh=
ip.=C2=A0 Raised it up at the end of the day for a quick oil change...three=
 feet off the ground and it started tipping.=C2=A0 Got it back on the groun=
d pretty quickly....</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" c=
lass=3D"gmail_attr">On Thu, Dec 2, 2021, 10:00  &lt;<a href=3D"mailto:aupri=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #cc=
c solid;padding-left:1ex"><div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#95=
4F72" style=3D"word-wrap:break-word"><div class=3D"m_-3849794555466833877Wo=
rdSection1"><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"MsoN=
ormal"><span style=3D"font-size:12.0pt;font-family:&quot;Times New Roman&qu=
ot;,serif;color:#323e4f">A guy posted this on one of the TR sites on Facebo=
ok.=C2=A0 Apparently, his TR250 fell off the hoist.<u></u><u></u></span></p=
></div></div>** <a href=3D"mailto:[email-masked]" target=3D"_blank=
" rel=3D"noreferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">htt=
p://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000008157ca05d23159bc--

--===============6163075824761625978==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6163075824761625978==--

---

From: Paul Tegler <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.aol
Date: Thu, 2 Dec 2021 21:20:50 -0500

This is a multi-part message in MIME format.
--===============6292206951453940587==
 boundary="------------BEjnYAzyelk8e1GnefSvbP9I"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BEjnYAzyelk8e1GnefSvbP9I
Content-Transfer-Encoding: 8bit

BIG bummer.
I've never trusted two post lifts.... seen this happen WAY too many times

do a google  for vette falls off two post lift.  One dealership 
destroyed a brand new vette... fell, then the second leg ripped right 
through the sides of the car
dealership toolmonkey didn't center the weight (rear engine) have seen 
someone torque hard on a car and pull one off a lift. scary

ptegler

On 12/2/2021 9:52 AM, [email-masked] wrote:
> [email-masked]  **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]   www.teglerizer.com

--------------BEjnYAzyelk8e1GnefSvbP9I
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>BIG bummer.<br>
      I've never trusted two post lifts.... seen this happen WAY too
      many times</p>
    <p>do a google  for vette falls off two post lift.  One dealership
      destroyed a brand new vette... fell, then the second leg ripped
      right through the sides of the car <br>
      dealership toolmonkey didn't center the weight (rear engine)  
      have seen someone torque hard on a car and pull one off a lift. 
      scary</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 12/2/2021 9:52 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#323E4F">A guy posted this on one of
            the TR sites on Facebook.  Apparently, his TR250 fell off
            the hoist.<o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>
--------------BEjnYAzyelk8e1GnefSvbP9I--

--===============6292206951453940587==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6292206951453940587==--