Subject: [TR] TR4A trunk hinge question

From: Dave Connitt <[email-masked]>
Date: Wed, 1 Dec 2021 10:48:12 -0500

Hi all, 
It’s been some time since I have posted on this list but here goes.
During the restoration of my TR4A, I had purchased a new set of hinges for the trunk which was about 10 years ago. 
After noticing one hinge coming apart I found that the short threaded stud one that hinge actually pulled itself out of the hinge.
Two questions:
1. Is this a common failure mode?
2. If I used red Locktite or JB Weld to secure the studs would they stay put?
Thanks,
Dave Connitt 
DavesTR4A.com

Sent from my iPhone
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Connitt <[email-masked]>
Date: Wed, 1 Dec 2021 12:11:01 -0500

Thanks!
JB Weld it is!
Dave Connitt 

Sent from my iPhone

> On Dec 1, 2021, at 11:44 AM, Notakitcar <[email-masked]> wrote:
> 
> Agree, JB Weld will do the job.
> Bill B
> TS30800L
> 
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, December 1, 2021 10:24 AM
> To: 'Dave Connitt' <[email-masked]>; 'Triumphs' <[email-masked]>
> Subject: Re: [TR] TR4A trunk hinge question
> 
> I have had this happen a few times.  I have not had success with Locktite, but JB weld has worked.
> 
> Andrew Uprichard
> Jackson, Michigan
> 
> -----Original Message-----
> From: Triumphs <[email-masked]> On Behalf Of Dave Connitt
> Sent: Wednesday, December 1, 2021 10:48 AM
> To: Triumphs <[email-masked]>
> Subject: [TR] TR4A trunk hinge question
> 
> Hi all, 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>