Subject: [TR] With Hagerty insurance going public will be get screwed

From: Sujit Roy <[email-masked]>
Date: Fri, 3 Dec 2021 08:21:06 -0800

--===============1552045460916495076==

--000000000000e31df005d2404b23

With all public companies growth is important for the share holders. Will
that mean if we have a claim, will we who insure our cars with them, get
screwed over?

Sujit

-- 
Sujit Roy
Cupertino, California

https://triumphstagblog.wordpress.com/

--000000000000e31df005d2404b23
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">With all public companies=C2=A0growth is important for the=
 share holders. Will that mean if we have a claim, will we who insure our c=
ars with them, get screwed over?<div><br></div><div>Sujit<br clear=3D"all">=
<div><br></div>-- <br><div dir=3D"ltr" class=3D"gmail_signature" data-smart=
mail=3D"gmail_signature"><div dir=3D"ltr"><div>Sujit Roy<br>Cupertino, Cali=
fornia</div><div><br><a href=3D"https://triumphstagblog.wordpress.com/" tar=
get=3D"_blank">https://triumphstagblog.wordpress.com/</a><br><br></div></di=
v></div></div></div>

--000000000000e31df005d2404b23--

--===============1552045460916495076==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1552045460916495076==--

---

From: Frank Fisher <[email-masked]>
Date: Fri, 3 Dec 2021 16:57:03 +0000 (UTC)

--===============4373325344816718748==
	boundary="----=_Part_2617502_1320390741.1638550623726"

------=_Part_2617502_1320390741.1638550623726
Content-Transfer-Encoding: quoted-printable

 silly boy!of course we will.
Frank

    On Friday, December 3, 2021, 08:39:08 AM PST, Sujit Roy <triumphstag@gm=
ail.com> wrote: =20
=20
 With all public companies=C2=A0growth is important for the share holders. =
Will that mean if we have a claim, will we who insure our cars with them, g=
et screwed over?
Sujit

--=20
Sujit Roy
Cupertino, California

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_2617502_1320390741.1638550623726
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp178a2e04yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">silly boy!</div><div dir="ltr" data-setdir="false">of course we will.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp98f04127yahoo_quoted_8663102178" class="ydp98f04127yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, December 3, 2021, 08:39:08 AM PST, Sujit Roy &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp98f04127yiv1409164906"><div dir="ltr">With all public companies&nbsp;growth is important for the share holders. Will that mean if we have a claim, will we who insure our cars with them, get screwed over?<div><br></div><div>Sujit<br clear="all"><div><br></div>-- <br><div dir="ltr" class="ydp98f04127yiv1409164906gmail_signature"><div dir="ltr"><div>Sujit Roy<br>Cupertino, California</div><div><br><a href="https://triumphstagblog.wordpress.com/" rel="nofollow" target="_blank">https://triumphstagblog.wordpress.com/</a><br><br></div></div></div></div></div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_2617502_1320390741.1638550623726--

--===============4373325344816718748==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4373325344816718748==--