Subject: Re: [TR] TR2 sill / bulkhead sealing

From: Alan & Lyn Dunscombe <[email-masked]>
Date: Thu, 11 Nov 2021 00:15:46 +1300

This is a multi-part message in MIME format.
--===============2129670680377820658==
 boundary="------------000909030408090706050207"

This is a multi-part message in MIME format.
--------------000909030408090706050207
Content-Transfer-Encoding: 7bit

Hi all

Finally after 40 years driving I am getting the sills & floors on my TR2 
replaced, currently at the panel beaters having them welded in. So my 
question is:-

How to deal with the dirt & moisture trap made by the "box" enclosed by 
the bulkhead & sealing plate at the front, the 'A' pillar at the back, 
the sill & front guard (fender in USA) at the bottom, & the rear of the 
inner guard etc at the top.

We all know that the factory sealing plate & rubber seals at the front 
are meant to stop the road dirt & moisture getting in, but don't do it 
very well. Then when it rains the water comes in between the side of the 
bonnet (hood in USA) & the front guards onto the top of the inner guard 
(fender), plus at the rear end of the bonnet it runs down from the 
gutter at the front of the bulkhead into the gap at the rear of the 
inner guard which is cleverly angled so that all this water drips off 
the back end into the above mentioned "box" enclosure where it combines 
with the road dirt etc and eventually rots out the front of the sill and 
the side kick panel in the cockpit & then the front of the floors.

General consensus seem to be that we should remove the bulkhead sealing 
plates each year and clean out all this accumulated 'crud' and dry out 
this area before replacing them.

Has anyone come up with a way of draining this area so it doesn't stay damp?

What is the consensus on the best treatment of this front part of the 
sill and bottom of the inner side of the guard etc. to stop rust 
attacking it?

All suggestions gratefully received.

cheers,

stay safe,

Alan TS3612

AW&  LJ Dunscombe
New Zealand

On 10/11/2021 8:00 a.m., [email-masked] wrote:
> Send Triumphs mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
>
>
> Today's Topics:
>
>     1. TR4A Pulley Dimensions (Guy Huggins)
>     2. Re: TR4A Pulley Dimensions (David Friedlander)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 8 Nov 2021 15:41:07 -0600
> From: Guy Huggins<[email-masked]>
> To: Triumph Mailing List<[email-masked]>
> Subject: [TR] TR4A Pulley Dimensions
> Message-ID:<[email-masked]>
> Content-Type: text/plain;	charset=utf-8
>
> Listers,
>
> Does anyone know the dimensions of the two-part crankshaft pulley for the TR4A?
> Mine is attached, and my calipers won?t open enough to measure the diameter.
>
> I am looking to determine the circumference, in order to make timing marks for when I start putting everything back together after the head gasket work.
>
>
> Cheers,
>
> Guy D. Huggins
> 1965 Triumph TR4A
> CTC 63569LO
>
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: Mon, 8 Nov 2021 19:48:03 -0500
> From: David Friedlander<[email-masked]>
> To: Guy Huggins<[email-masked]>
> Cc: Triumph Mailing List<[email-masked]>
> Subject: Re: [TR] TR4A Pulley Dimensions
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> Guy;
>
> If it's the same diameter as the pulley on the TR3A then
> the diameter is 5.5 inches. Ten degrees BTDC can be
> marked at 1/2" from the pulley TDC timing mark.
>
> Dave
>
>
> On Mon, Nov 8, 2021 at 4:43 PM Guy Huggins<[email-masked]>  wrote:
>
>    
>> Listers,
>>
>> Does anyone know the dimensions of the two-part crankshaft pulley for the
>> TR4A?
>> Mine is attached, and my calipers won?t open enough to measure the
>> diameter.
>>
>> I am looking to determine the circumference, in order to make timing marks
>> for when I start putting everything back together after the head gasket
>> work.
>>
>>
>> Cheers,
>>
>> Guy D. Huggins
>> 1965 Triumph TR4A
>> CTC 63569LO
>>
>>
>>
>> ** [email-masked] **
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>>      
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:<http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/attachment-0001.htm>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
>
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
>
>
> ------------------------------
>
> End of Triumphs Digest, Vol 14, Issue 234
> *****************************************
>
>
>    

--------------000909030408090706050207
Content-Transfer-Encoding: 7bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
  <title></title>
</head>
<body text="#000000" bgcolor="#ffffff">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
<meta name="ProgId" content="Word.Document">
<meta name="Generator" content="Microsoft Word 12">
<meta name="Originator" content="Microsoft Word 12">
<link rel="File-List"
 href="file:///C:%5CUsers%5CAlan%5CAppData%5CLocal%5CTemp%5Cmsohtmlclip1%5C01%5Cclip_filelist.xml">
<link rel="Preview"
 href="file:///C:%5CUsers%5CAlan%5CAppData%5CLocal%5CTemp%5Cmsohtmlclip1%5C01%5Cclip_preview.wmf">
<!--[if gte mso 9]><xml>
 <o:DocumentProperties>
  <o:Version>12.00</o:Version>
 </o:DocumentProperties>
</xml><![endif]-->
<link rel="themeData"
 href="file:///C:%5CUsers%5CAlan%5CAppData%5CLocal%5CTemp%5Cmsohtmlclip1%5C01%5Cclip_themedata.thmx">
<link rel="colorSchemeMapping"
 href="file:///C:%5CUsers%5CAlan%5CAppData%5CLocal%5CTemp%5Cmsohtmlclip1%5C01%5Cclip_colorschememapping.xml">
<!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:View>Normal</w:View>
  <w:Zoom>0</w:Zoom>
  <w:TrackMoves/>
  <w:TrackFormatting/>
  <w:PunctuationKerning/>
  <w:ValidateAgainstSchemas/>
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent>
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
  <w:DoNotPromoteQF/>
  <w:LidThemeOther>EN-NZ</w:LidThemeOther>
  <w:LidThemeAsian>X-NONE</w:LidThemeAsian>
  <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:DontGrowAutofit/>
   <w:SplitPgBreakAndParaMark/>
   <w:DontVertAlignCellWithSp/>
   <w:DontBreakConstrainedForcedTables/>
   <w:DontVertAlignInTxbx/>
   <w:Word11KerningPairs/>
   <w:CachedColBalance/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
  <m:mathPr>
   <m:mathFont m:val="Cambria Math"/>
   <m:brkBin m:val="before"/>
   <m:brkBinSub m:val="--"/>
   <m:smallFrac m:val="off"/>
   <m:dispDef/>
   <m:lMargin m:val="0"/>
   <m:rMargin m:val="0"/>
   <m:defJc m:val="centerGroup"/>
   <m:wrapIndent m:val="1440"/>
   <m:intLim m:val="subSup"/>
   <m:naryLim m:val="undOvr"/>
  </m:mathPr></w:WordDocument>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"
  DefSemiHidden="true" DefQFormat="false" DefPriority="99"
  LatentStyleCount="267">
  <w:LsdException Locked="false" Priority="0" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Normal"/>
  <w:LsdException Locked="false" Priority="9" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="heading 1"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 1"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 2"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 3"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 4"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 5"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 6"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 7"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 8"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 9"/>
  <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption"/>
  <w:LsdException Locked="false" Priority="10" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Title"/>
  <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font"/>
  <w:LsdException Locked="false" Priority="11" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtitle"/>
  <w:LsdException Locked="false" Priority="22" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Strong"/>
  <w:LsdException Locked="false" Priority="20" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Emphasis"/>
  <w:LsdException Locked="false" Priority="59" SemiHidden="false"
   UnhideWhenUsed="false" Name="Table Grid"/>
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text"/>
  <w:LsdException Locked="false" Priority="1" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="No Spacing"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 1"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 1"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 1"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 1"/>
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision"/>
  <w:LsdException Locked="false" Priority="34" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="List Paragraph"/>
  <w:LsdException Locked="false" Priority="29" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Quote"/>
  <w:LsdException Locked="false" Priority="30" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Quote"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 1"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 1"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 1"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 1"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 2"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 2"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 2"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 2"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 2"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 2"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 2"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 3"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 3"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 3"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 3"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 3"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 3"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 3"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 4"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 4"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 4"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 4"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 4"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 4"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 4"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 5"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 5"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 5"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 5"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 5"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 5"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 5"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 6"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 6"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 6"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 6"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 6"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 6"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 6"/>
  <w:LsdException Locked="false" Priority="19" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis"/>
  <w:LsdException Locked="false" Priority="21" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis"/>
  <w:LsdException Locked="false" Priority="31" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference"/>
  <w:LsdException Locked="false" Priority="32" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Reference"/>
  <w:LsdException Locked="false" Priority="33" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Book Title"/>
  <w:LsdException Locked="false" Priority="37" Name="Bibliography"/>
  <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading"/>
 </w:LatentStyles>
</xml><![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:roman;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1107305727 0 0 415 0;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:swiss;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1073786111 1 0 415 0;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-unhide:no;
	mso-style-qformat:yes;
	mso-style-parent:"";
	margin-top:0cm;
	margin-right:0cm;
	margin-bottom:10.0pt;
	margin-left:0cm;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:Calibri;
	mso-fareast-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;
	mso-fareast-language:EN-US;}
.MsoChpDefault
	{mso-style-type:export-only;
	mso-default-props:yes;
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:Calibri;
	mso-fareast-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;
	mso-fareast-language:EN-US;}
.MsoPapDefault
	{mso-style-type:export-only;
	margin-bottom:10.0pt;
	line-height:115%;}
@page Section1
	{size:595.3pt 841.9pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;
	mso-header-margin:35.4pt;
	mso-footer-margin:35.4pt;
	mso-paper-source:0;}
div.Section1
	{page:Section1;}
-->
</style><!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-qformat:yes;
	mso-style-parent:"";
	mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
	mso-para-margin-top:0cm;
	mso-para-margin-right:0cm;
	mso-para-margin-bottom:10.0pt;
	mso-para-margin-left:0cm;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:"Times New Roman";
	mso-fareast-theme-font:minor-fareast;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;}
</style>
<![endif]-->
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">Hi
all<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">Finally
after
40 years driving I am getting the sills &amp; floors on my TR2
replaced,
currently at the panel beaters having them welded in. So my question
is:-<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">How
to deal
with the dirt &amp; moisture trap made by the "box" enclosed by the
bulkhead &amp; sealing plate at the front, the 'A' pillar at the back,
the sill
&amp; front guard (fender in USA) at the bottom, &amp; the rear of the
inner guard etc at the top. <o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">We
all know
that the factory sealing plate &amp; rubber seals at the front are
meant to
stop the road dirt &amp; moisture getting in, but don't do it very
well. Then when
it rains the water comes in between the side of the bonnet (hood in
USA) &amp;
the front guards onto the top of the inner guard (fender), plus at the
rear end
of the bonnet it runs down from the gutter at the front of the bulkhead
into
the gap at the rear of the inner guard which is cleverly angled so that
all this
water drips off the back end into the above mentioned "box" enclosure
where it combines with the road dirt etc and eventually rots out the
front of the
sill and the side kick panel in the cockpit &amp; then the front of the
floors.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">General
consensus
seem to be that we should remove the bulkhead sealing plates each year
and
clean out all this accumulated 'crud' and dry out this area before
replacing
them. <o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">Has
anyone
come up with a way of draining this area so it doesn't stay damp?<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">What
is the consensus
on the best treatment<span style="">&nbsp; </span>of this front part
of the sill and bottom of the inner side of the guard etc. to stop rust
attacking it?<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">All
suggestions
gratefully received.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">cheers,<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">stay
safe,<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;">Alan
<span style="">&nbsp;&nbsp;&nbsp; </span>TS3612<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size: 12pt; line-height: 115%;"><o:p>&nbsp;</o:p></span></p>
<pre class="moz-signature" cols="72">AW &amp; LJ Dunscombe
New Zealand

</pre>
<br>
On 10/11/2021 8:00 a.m., <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:
<blockquote
 cite="mid:[email-masked]"
 type="cite">
  <pre wrap="">Send Triumphs mailing list submissions to
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

To subscribe or unsubscribe via the World Wide Web, visit
	<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/triumphs">http://autox.team.net/mailman/listinfo/triumphs</a>
or, via email, send a message with subject or body 'help' to
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

You can reach the person managing the list at
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Triumphs digest..."

Today's Topics:

   1. TR4A Pulley Dimensions (Guy Huggins)
   2. Re: TR4A Pulley Dimensions (David Friedlander)

----------------------------------------------------------------------

Message: 1
Date: Mon, 8 Nov 2021 15:41:07 -0600
From: Guy Huggins <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: Triumph Mailing List <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Subject: [TR] TR4A Pulley Dimensions

Listers,

Does anyone know the dimensions of the two-part crankshaft pulley for the TR4A?
Mine is attached, and my calipers won?t open enough to measure the diameter.

I am looking to determine the circumference, in order to make timing marks for when I start putting everything back together after the head gasket work.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

------------------------------

Message: 2
Date: Mon, 8 Nov 2021 19:48:03 -0500
From: David Friedlander <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: Guy Huggins <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Cc: Triumph Mailing List <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Subject: Re: [TR] TR4A Pulley Dimensions
Message-ID:
	<a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>

Guy;

If it's the same diameter as the pulley on the TR3A then
the diameter is 5.5 inches. Ten degrees BTDC can be
marked at 1/2" from the pulley TDC timing mark.

Dave

On Mon, Nov 8, 2021 at 4:43 PM Guy Huggins <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:

  </pre>
  <blockquote type="cite">
    <pre wrap="">Listers,

Does anyone know the dimensions of the two-part crankshaft pulley for the
TR4A?
Mine is attached, and my calipers won?t open enough to measure the
diameter.

I am looking to determine the circumference, in order to make timing marks
for when I start putting everything back together after the head gasket
work.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
<a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>

    </pre>
  </blockquote>
  <pre wrap="">-------------- next part --------------
An HTML attachment was scrubbed...
URL: <a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/attachment-0001.htm">&lt;http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/attachment-0001.htm&gt;</a>

------------------------------

Subject: Digest Footer

_______________________________________________

Triumphs mailing list
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/triumphs">http://autox.team.net/mailman/listinfo/triumphs</a>

------------------------------

End of Triumphs Digest, Vol 14, Issue 234
*****************************************

  </pre>
</blockquote>
</body>
</html>

--------------000909030408090706050207--

--===============2129670680377820658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2129670680377820658==--

---

From: Guy Huggins <[email-masked]>
Date: Wed, 10 Nov 2021 08:50:52 -0600

--===============0099664674815929668==
	boundary="Apple-Mail=_B8A8EEFA-6DAB-41FB-BE99-8320AE01B1B3"

--Apple-Mail=_B8A8EEFA-6DAB-41FB-BE99-8320AE01B1B3
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

When I restored my car, I had the same question about rust developing in =
enclosed areas, especially the insides of the chassis.
I ended up creating a =E2=80=9Csoup=E2=80=9D of melted paraffin wax and =
linseed oil, and injecting it.
The linseed oil keeps the wax from hardening all the way, and ends up =
like a slush.

Kind Regards,

Guy D. Huggins
[email-masked]
817.454.6415

On Nov 10, 2021, at 5:15 AM, Alan & Lyn Dunscombe =
<[email-masked]> wrote:

Hi all

Finally after 40 years driving I am getting the sills & floors on my TR2 =
replaced, currently at the panel beaters having them welded in. So my =
question is:-

How to deal with the dirt & moisture trap made by the "box" enclosed by =
the bulkhead & sealing plate at the front, the 'A' pillar at the back, =
the sill & front guard (fender in USA) at the bottom, & the rear of the =
inner guard etc at the top.=20

We all know that the factory sealing plate & rubber seals at the front =
are meant to stop the road dirt & moisture getting in, but don't do it =
very well. Then when it rains the water comes in between the side of the =
bonnet (hood in USA) & the front guards onto the top of the inner guard =
(fender), plus at the rear end of the bonnet it runs down from the =
gutter at the front of the bulkhead into the gap at the rear of the =
inner guard which is cleverly angled so that all this water drips off =
the back end into the above mentioned "box" enclosure where it combines =
with the road dirt etc and eventually rots out the front of the sill and =
the side kick panel in the cockpit & then the front of the floors.

General consensus seem to be that we should remove the bulkhead sealing =
plates each year and clean out all this accumulated 'crud' and dry out =
this area before replacing them.=20

Has anyone come up with a way of draining this area so it doesn't stay =
damp?

What is the consensus on the best treatment  of this front part of the =
sill and bottom of the inner side of the guard etc. to stop rust =
attacking it?

cheers,

stay safe,

Alan     TS3612

=20

AW & LJ Dunscombe
New Zealand

On 10/11/2021 8:00 a.m., [email-masked] =
>=20
>=20
> 	http://autox.team.net/mailman/listinfo/triumphs =
<http://autox.team.net/mailman/listinfo/triumphs>
> 	[email-masked] =
>=20
> 	[email-masked] =
>=20
>=20
>=20
>=20
>=20
>=20
>=20
> From: Guy Huggins <[email-masked]> =
> To: Triumph Mailing List <[email-masked]> =
> Message-ID: <[email-masked]> =
> Content-Type: text/plain;	charset=3Dutf-8
>=20
> Listers,
>=20
> Does anyone know the dimensions of the two-part crankshaft pulley for =
the TR4A?
> Mine is attached, and my calipers won?t open enough to measure the =
diameter.
>=20
> I am looking to determine the circumference, in order to make timing =
marks for when I start putting everything back together after the head =
gasket work.
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
> From: David Friedlander <[email-masked]> =
> To: Guy Huggins <[email-masked]> =
> Cc: Triumph Mailing List <[email-masked]> =
> 	=
<[email-masked]> =
>
> Content-Type: text/plain; charset=3D"utf-8"
>=20
> Guy;
>=20
>=20
>=20
>=20
> On Mon, Nov 8, 2021 at 4:43 PM Guy Huggins <[email-masked]> =
>=20
>  =20
>> Listers,
>>=20
>> Does anyone know the dimensions of the two-part crankshaft pulley for =
the
>>=20
>> I am looking to determine the circumference, in order to make timing =
marks
>> for when I start putting everything back together after the head =
gasket
>> work.
>>=20
>>=20
>> Cheers,
>>=20
>> Guy D. Huggins
>> 1965 Triumph TR4A
>> CTC 63569LO
>>=20
>>=20
>>=20
>>=20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/triumphs =
<http://www.team.net/pipermail/triumphs>
>> http://www.team.net/archive <http://www.team.net/archive>
>>=20
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked] =
<http://autox.team.net/mailman/options/triumphs/[email-masked]>
>>=20
>>    =20
> URL: =
<http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/at=
tachment-0001.htm> =
<http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/at=
tachment-0001.htm>
>=20
>=20
>=20
>=20
> http://autox.team.net/mailman/listinfo/triumphs =
<http://autox.team.net/mailman/listinfo/triumphs>
>=20
>=20
>=20
>=20
>=20
>  =20

<http://www.team.net/donate.html>
Archive: http://www.team.net/pipermail/triumphs =
<http://www.team.net/pipermail/triumphs>  http://www.team.net/archive =
<http://www.team.net/archive>

http://autox.team.net/mailman/options/triumphs/[email-masked] =
<http://autox.team.net/mailman/options/triumphs/[email-masked]>

--Apple-Mail=_B8A8EEFA-6DAB-41FB-BE99-8320AE01B1B3
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">When =
I restored my car, I had the same question about rust developing in =
enclosed areas, especially the insides of the chassis.<div class=3D"">I =
ended up creating a =E2=80=9Csoup=E2=80=9D of melted paraffin wax and =
linseed oil, and injecting it.</div><div class=3D"">The linseed oil =
keeps the wax from hardening all the way, and ends up like a =
slush.</div><div class=3D""><br class=3D""></div><div class=3D""><br =
class=3D""><div class=3D"">
<div style=3D"color: rgb(0, 0, 0); letter-spacing: normal; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: =
break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" =
class=3D""><div style=3D"word-wrap: break-word; -webkit-nbsp-mode: =
space; line-break: after-white-space;" class=3D""><div style=3D"color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: =
0px;">Kind Regards,<br class=3D""><br class=3D"">Guy D. Huggins<br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D"">817.454.6415</div><div=
 style=3D"color: rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D""><br class=3D""></div><br =
class=3D"Apple-interchange-newline"></div></div><br =
class=3D"Apple-interchange-newline"><br =
class=3D"Apple-interchange-newline">
</div>
<div><br class=3D""><div class=3D"">On Nov 10, 2021, at 5:15 AM, Alan =
&amp; Lyn Dunscombe &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><meta =
charset=3D"UTF-8" class=3D""><p class=3D"MsoNormal" style=3D"margin: 0cm =
0cm 10pt; line-height: 16.866666793823242px; font-size: 11pt; =
font-family: Calibri, sans-serif; caret-color: rgb(0, 0, 0); font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;"><span =
style=3D"font-size: 12pt; line-height: 18.399999618530273px;" =
class=3D"">Hi all<o:p class=3D""></o:p></span></p><p class=3D"MsoNormal" =
style=3D"margin: 0cm 0cm 10pt; line-height: 16.866666793823242px; =
font-size: 11pt; font-family: Calibri, sans-serif; caret-color: rgb(0, =
0, 0); font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;"><span style=3D"font-size: 12pt; line-height: =
18.399999618530273px;" class=3D"">Finally after 40 years driving I am =
getting the sills &amp; floors on my TR2 replaced, currently at the =
panel beaters having them welded in. So my question is:-<o:p =
class=3D""></o:p></span></p><p class=3D"MsoNormal" style=3D"margin: 0cm =
0cm 10pt; line-height: 16.866666793823242px; font-size: 11pt; =
font-family: Calibri, sans-serif; caret-color: rgb(0, 0, 0); font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;"><span =
style=3D"font-size: 12pt; line-height: 18.399999618530273px;" =
class=3D"">How to deal with the dirt &amp; moisture trap made by the =
"box" enclosed by the bulkhead &amp; sealing plate at the front, the 'A' =
pillar at the back, the sill &amp; front guard (fender in USA) at the =
bottom, &amp; the rear of the inner guard etc at the top.<span =
class=3D"Apple-converted-space">&nbsp;</span><o:p =
class=3D""></o:p></span></p><p class=3D"MsoNormal" style=3D"margin: 0cm =
0cm 10pt; line-height: 16.866666793823242px; font-size: 11pt; =
font-family: Calibri, sans-serif; caret-color: rgb(0, 0, 0); font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;"><span =
style=3D"font-size: 12pt; line-height: 18.399999618530273px;" =
class=3D"">We all know that the factory sealing plate &amp; rubber seals =
at the front are meant to stop the road dirt &amp; moisture getting in, =
but don't do it very well. Then when it rains the water comes in between =
the side of the bonnet (hood in USA) &amp; the front guards onto the top =
of the inner guard (fender), plus at the rear end of the bonnet it runs =
down from the gutter at the front of the bulkhead into the gap at the =
rear of the inner guard which is cleverly angled so that all this water =
drips off the back end into the above mentioned "box" enclosure where it =
combines with the road dirt etc and eventually rots out the front of the =
sill and the side kick panel in the cockpit &amp; then the front of the =
floors.<o:p class=3D""></o:p></span></p><p class=3D"MsoNormal" =
style=3D"margin: 0cm 0cm 10pt; line-height: 16.866666793823242px; =
font-size: 11pt; font-family: Calibri, sans-serif; caret-color: rgb(0, =
0, 0); font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;"><span style=3D"font-size: 12pt; line-height: =
18.399999618530273px;" class=3D"">General consensus seem to be that we =
should remove the bulkhead sealing plates each year and clean out all =
this accumulated 'crud' and dry out this area before replacing =
them.<span class=3D"Apple-converted-space">&nbsp;</span><o:p =
class=3D""></o:p></span></p><p class=3D"MsoNormal" style=3D"margin: 0cm =
0cm 10pt; line-height: 16.866666793823242px; font-size: 11pt; =
font-family: Calibri, sans-serif; caret-color: rgb(0, 0, 0); font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;"><span =
style=3D"font-size: 12pt; line-height: 18.399999618530273px;" =
class=3D"">Has anyone come up with a way of draining this area so it =
doesn't stay damp?<o:p class=3D""></o:p></span></p><p class=3D"MsoNormal" =
style=3D"margin: 0cm 0cm 10pt; line-height: 16.866666793823242px; =
font-size: 11pt; font-family: Calibri, sans-serif; caret-color: rgb(0, =
0, 0); font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;"><span style=3D"font-size: 12pt; line-height: =
18.399999618530273px;" class=3D"">What is the consensus on the best =
treatment<span class=3D"">&nbsp;<span =
class=3D"Apple-converted-space">&nbsp;</span></span>of this front part =
of the sill and bottom of the inner side of the guard etc. to stop rust =
attacking it?<o:p class=3D""></o:p></span></p><p class=3D"MsoNormal" =
style=3D"margin: 0cm 0cm 10pt; line-height: 16.866666793823242px; =
font-size: 11pt; font-family: Calibri, sans-serif; caret-color: rgb(0, =
0, 0); font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;"><span style=3D"font-size: 12pt; line-height: =
18.399999618530273px;" class=3D"">All suggestions gratefully =
received.<o:p class=3D""></o:p></span></p><p class=3D"MsoNormal" =
style=3D"margin: 0cm 0cm 10pt; line-height: 16.866666793823242px; =
font-size: 11pt; font-family: Calibri, sans-serif; caret-color: rgb(0, =
0, 0); font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;"><span style=3D"font-size: 12pt; line-height: =
18.399999618530273px;" class=3D"">cheers,<o:p =
class=3D""></o:p></span></p><p class=3D"MsoNormal" style=3D"margin: 0cm =
0cm 10pt; line-height: 16.866666793823242px; font-size: 11pt; =
font-family: Calibri, sans-serif; caret-color: rgb(0, 0, 0); font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;"><span =
style=3D"font-size: 12pt; line-height: 18.399999618530273px;" =
class=3D"">stay safe,<o:p class=3D""></o:p></span></p><p =
class=3D"MsoNormal" style=3D"margin: 0cm 0cm 10pt; line-height: =
16.866666793823242px; font-size: 11pt; font-family: Calibri, sans-serif; =
caret-color: rgb(0, 0, 0); font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: =
rgb(255, 255, 255); text-decoration: none;"><span style=3D"font-size: =
12pt; line-height: 18.399999618530273px;" class=3D"">Alan<span =
class=3D"Apple-converted-space">&nbsp;</span><span =
class=3D"">&nbsp;&nbsp;&nbsp;<span =
class=3D"Apple-converted-space">&nbsp;</span></span>TS3612<o:p =
class=3D""></o:p></span></p><p class=3D"MsoNormal" style=3D"margin: 0cm =
0cm 10pt; line-height: 16.866666793823242px; font-size: 11pt; =
font-family: Calibri, sans-serif; caret-color: rgb(0, 0, 0); font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;"><span =
style=3D"font-size: 12pt; line-height: 18.399999618530273px;" =
class=3D""><o:p class=3D"">&nbsp;</o:p></span></p><pre =
class=3D"moz-signature" cols=3D"72" style=3D"caret-color: rgb(0, 0, 0); =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;">AW &amp; LJ Dunscombe
New Zealand

</pre><br style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: =
rgb(255, 255, 255); text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">On 10/11/2021 8:00 a.m.,<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]" style=3D"font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, =
255);">[email-masked]</a><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none; float: =
none; display: inline !important;" class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span>wrote:</span><blockquote =
cite=3D"mid:[email-masked]" =
type=3D"cite" style=3D"font-family: Helvetica; font-size: 14px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;" class=3D""><pre wrap=3D"" class=3D"">Send =
Triumphs mailing list submissions to
	<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a>

To subscribe or unsubscribe via the World Wide Web, visit
	<a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/listinfo/triumphs">http://autox.team=
.net/mailman/listinfo/triumphs</a>
or, via email, send a message with subject or body 'help' to
	<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]=
m.net</a>

You can reach the person managing the list at
	<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]=
t</a>

Today's Topics:

Message: 1
Date: Mon, 8 Nov 2021 15:41:07 -0600
From: Guy Huggins <a class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: Triumph Mailing List <a class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a=
Subject: [TR] TR4A Pulley Dimensions
href=3D"mailto:[email-masked]">&lt;89B5AB=
[email-masked]&gt;</a>

Listers,

Does anyone know the dimensions of the two-part crankshaft pulley for =
the TR4A?
Mine is attached, and my calipers won?t open enough to measure the =
diameter.

I am looking to determine the circumference, in order to make timing =
marks for when I start putting everything back together after the head =
gasket work.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Message: 2
Date: Mon, 8 Nov 2021 19:48:03 -0500
From: David Friedlander <a class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: Guy Huggins <a class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Cc: Triumph Mailing List <a class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a=
Subject: Re: [TR] TR4A Pulley Dimensions
Message-ID:
	<a class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]=
ail.com">&lt;[email-masked]=
l.com&gt;</a>

Guy;

Dave

On Mon, Nov 8, 2021 at 4:43 PM Guy Huggins <a =
class=3D"moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a> =
wrote:

  </pre><blockquote type=3D"cite" class=3D""><pre wrap=3D"" =
class=3D"">Listers,

Does anyone know the dimensions of the two-part crankshaft pulley for =
the
TR4A?
Mine is attached, and my calipers won?t open enough to measure the
diameter.

I am looking to determine the circumference, in order to make timing =
marks
for when I start putting everything back together after the head gasket
work.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

** <a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a> **

href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a>
Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/pipermail/triumphs">http://www.team.net/piperm=
ail/triumphs</a>
<a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a>

<a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]"=
>http://autox.team.net/mailman/options/triumphs/[email-masked]</a>

    </pre></blockquote><pre wrap=3D"" class=3D"">-------------- next =
part --------------
An HTML attachment was scrubbed...
URL: <a class=3D"moz-txt-link-rfc2396E" =
href=3D"http://autox.team.net/pipermail/triumphs/attachments/20211108/86de=
236b/attachment-0001.htm">&lt;http://autox.team.net/pipermail/triumphs/att=
achments/20211108/86de236b/attachment-0001.htm&gt;</a>

Subject: Digest Footer

Triumphs mailing list
<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a>
<a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/listinfo/triumphs">http://autox.team=
.net/mailman/listinfo/triumphs</a>

  </pre></blockquote><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none; float: =
none; display: inline !important;" class=3D"">**<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Helvetica; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);" =
class=3D"">[email-masked]</a><span style=3D"caret-color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none; float: =
none; display: inline !important;" class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span>**</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;" =
class=3D""><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: =
rgb(255, 255, 255); text-decoration: none; float: none; display: inline =
!important;" class=3D"">Donate:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/donate.html" style=3D"font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);" =
class=3D"">http://www.team.net/donate.html</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;" =
class=3D""><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: =
rgb(255, 255, 255); text-decoration: none; float: none; display: inline =
!important;" class=3D"">Archive:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/pipermail/triumphs" style=3D"font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);" =
class=3D"">http://www.team.net/pipermail/triumphs</a><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none; float: none; display: inline !important;" =
class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span>&nbsp;</span><a =
href=3D"http://www.team.net/archive" style=3D"font-family: Helvetica; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);" =
class=3D"">http://www.team.net/archive</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255); text-decoration: none;" =
class=3D""><br style=3D"caret-color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: =
rgb(255, 255, 255); text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Unsubscribe/Manage:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/triumphs/guy.huggins@icloud.=
com" style=3D"font-family: Helvetica; font-size: 14px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; orphans: auto; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; widows: auto; word-spacing: =
0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 255);" =
class=3D"">http://autox.team.net/mailman/options/triumphs/guy.huggins@iclo=
ud.com</a><br style=3D"caret-color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 14px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: =
rgb(255, 255, 255); text-decoration: none;" class=3D""></div></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_B8A8EEFA-6DAB-41FB-BE99-8320AE01B1B3--

--===============0099664674815929668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0099664674815929668==--

---

From: DAVE HOGYE <[email-masked]>
Date: Wed, 10 Nov 2021 07:16:39 -0800 (PST)

--===============8736396309697504621==
	boundary="----=_Part_1487494_135596947.1636557400016"

------=_Part_1487494_135596947.1636557400016
Content-Transfer-Encoding: 7bit

>From the factory when new, there was no paint where you don't see.  The bodies were painted after assembly.  So, rust happens quickly where paint was never applied.  If you prepare and paint everything before assembly, there shouldn't be a huge problem with rust.  The fill panel with it's rubber seals between the bulk head and fender doesn't seal very well.  You just have to be a little creative to improve the seal.  Perhaps inject some expandable foam behind the rubber seals to back them up.  The gutter between the top edge of the fender and hood/bonnet gap got a packing of putty, dumb-dumb, right at the bulkhead from the factory so water and debris wouldn't run down and fill boxed-in space behind the fender fill panel.  With some care and the fact that the car might not be used in the same way it did in the first 60 years of it's life you might not have to be too concerned.  Yes, you could remove the fill panel on occasion to check and clean that space.  Also remove the three bolts at the bottom edge of the fender to help get it good and clean.  Or, just let the next custodian deal with it.  When I built TS46235 every single body fastener got a little anti-seeze, so the fasteners would not rust an be easier to remove. 
Dave Hogye
TS2172LO
TS46235L
TS51651L

>     On 11/10/2021 3:15 AM Alan & Lyn Dunscombe <[email-masked]> wrote:
> 
> 
> 
>     Hi all
> 
>     Finally after 40 years driving I am getting the sills & floors on my TR2 replaced, currently at the panel beaters having them welded in. So my question is:-
> 
>     How to deal with the dirt & moisture trap made by the "box" enclosed by the bulkhead & sealing plate at the front, the 'A' pillar at the back, the sill & front guard (fender in USA) at the bottom, & the rear of the inner guard etc at the top.
> 
>     We all know that the factory sealing plate & rubber seals at the front are meant to stop the road dirt & moisture getting in, but don't do it very well. Then when it rains the water comes in between the side of the bonnet (hood in USA) & the front guards onto the top of the inner guard (fender), plus at the rear end of the bonnet it runs down from the gutter at the front of the bulkhead into the gap at the rear of the inner guard which is cleverly angled so that all this water drips off the back end into the above mentioned "box" enclosure where it combines with the road dirt etc and eventually rots out the front of the sill and the side kick panel in the cockpit & then the front of the floors.
> 
>     General consensus seem to be that we should remove the bulkhead sealing plates each year and clean out all this accumulated 'crud' and dry out this area before replacing them.
> 
>     What is the consensus on the best treatment  of this front part of the sill and bottom of the inner side of the guard etc. to stop rust attacking it?
> 
>     On 10/11/2021 8:00 a.m., [email-masked] mailto:[email-masked] wrote:
> 
>         > > 
> >          [email-masked] mailto:[email-masked]
> > 
> >          [email-masked] mailto:[email-masked]
> > 
> >          [email-masked] mailto:[email-masked]
> > 
> >         From: Guy Huggins <[email-masked]> mailto:[email-masked]
> >         To: Triumph Mailing List <[email-masked]> mailto:[email-masked]
> >         Message-ID: <[email-masked]> mailto:[email-masked]
> >         From: David Friedlander <[email-masked]> mailto:[email-masked]
> >         To: Guy Huggins <[email-masked]> mailto:[email-masked]
> >         Cc: Triumph Mailing List <[email-masked]> mailto:[email-masked]
> >          <[email-masked]> mailto:[email-masked]
> >         On Mon, Nov 8, 2021 at 4:43 PM Guy Huggins <[email-masked]> mailto:[email-masked] wrote:
> > 
> >           
> > 
> >             > > > 
> > >             Listers,
> > > 
> > >             ** [email-masked] mailto:[email-masked] **
> > > 
> >         URL: <http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/attachment-0001.htm> http://autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/attachment-0001.htm
> > 
> >         [email-masked] mailto:[email-masked]
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_1487494_135596947.1636557400016
Content-Transfer-Encoding: quoted-printable

<!doctype html>
<html>
 <head>=20
  <meta charset=3D"UTF-8">=20
 </head>
 <body>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif;=
 color: #333333;">
   <span style=3D"font-family: helvetica; font-size: 12pt;">From the factor=
y when new, there was no paint where you don't see.&nbsp; The bodies were p=
ainted after assembly.&nbsp; So, rust happens quickly where paint was never=
 applied.&nbsp; If you prepare and paint everything before assembly, there =
shouldn't be a huge problem with rust.&nbsp; The fill panel with it's rubbe=
r seals between the bulk head and fender doesn't seal very well.&nbsp; You =
just have to be a little creative to improve the seal.&nbsp; Perhaps inject=
 some expandable foam behind the rubber seals to back them up.&nbsp; The gu=
tter between the top edge of the fender and hood/bonnet gap got a packing o=
f putty, dumb-dumb, right at the bulkhead from the factory so water and deb=
ris wouldn't run down and fill boxed-in space behind the fender fill panel.=
&nbsp; With some care and the fact that the car might not be used in the sa=
me way it did in the first 60 years of it's life you might not have to be t=
oo concerned.&nbsp; Yes, you could remove the fill panel on occasion to che=
ck and clean that space.&nbsp; Also remove the three bolts at the bottom ed=
ge of the fender to help get it good and clean.&nbsp; Or, just let the next=
 custodian deal with it.&nbsp; When I built TS46235 every single body faste=
ner got a little anti-seeze, so the fasteners would not rust an be easier t=
o remove.&nbsp;</span>
   <br>
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif;=
 color: #333333;" class=3D"default-style">
   <span style=3D"font-family: helvetica; font-size: 12pt;">Dave Hogye</spa=
n>
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif;=
 color: #333333;" class=3D"default-style">
   <span style=3D"font-family: helvetica; font-size: 12pt;">TS2172LO</span>
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif;=
 color: #333333;" class=3D"default-style">
   <span style=3D"font-family: helvetica; font-size: 12pt;">TS46235L</span>
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif;=
 color: #333333;" class=3D"default-style">
   <span style=3D"font-family: helvetica; font-size: 12pt;">TS51651L</span>
  </div>
  <blockquote type=3D"cite">
   <div>
    On 11/10/2021 3:15 AM Alan &amp; Lyn Dunscombe &lt;[email-masked]=
.org.nz&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">Hi all</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">Finally after 40 years driving I am getting the sills &amp; floors on my=
 TR2 replaced, currently at the panel beaters having them welded in. So my =
question is:-</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">How to deal with the dirt &amp; moisture trap made by the "box" enclosed=
 by the bulkhead &amp; sealing plate at the front, the 'A' pillar at the ba=
ck, the sill &amp; front guard (fender in USA) at the bottom, &amp; the rea=
r of the inner guard etc at the top. </span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">We all know that the factory sealing plate &amp; rubber seals at the fro=
nt are meant to stop the road dirt &amp; moisture getting in, but don't do =
it very well. Then when it rains the water comes in between the side of the=
 bonnet (hood in USA) &amp; the front guards onto the top of the inner guar=
d (fender), plus at the rear end of the bonnet it runs down from the gutter=
 at the front of the bulkhead into the gap at the rear of the inner guard w=
hich is cleverly angled so that all this water drips off the back end into =
the above mentioned "box" enclosure where it combines with the road dirt et=
c and eventually rots out the front of the sill and the side kick panel in =
the cockpit &amp; then the front of the floors.</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">General consensus seem to be that we should remove the bulkhead sealing =
plates each year and clean out all this accumulated 'crud' and dry out this=
 area before replacing them. </span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">Has anyone come up with a way of draining this area so it doesn't stay d=
amp?</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">What is the consensus on the best treatment&nbsp; of this front part of =
the sill and bottom of the inner side of the guard etc. to stop rust attack=
ing it?</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">All suggestions gratefully received.</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">cheers,</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">stay safe,</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">Alan &nbsp;&nbsp;&nbsp; TS3612</span></p>
   <p class=3D"MsoNormal"><span style=3D"font-size: 12pt; line-height: 115%=
;">&nbsp;</span></p>
   <pre class=3D"moz-signature">AW &amp; LJ Dunscombe
New Zealand

</pre>
   <br>On 10/11/2021 8:00 a.m., <a href=3D"mailto:[email-masked]=
am.net" class=3D"moz-txt-link-abbreviated">[email-masked]<=
/a> wrote:
   <blockquote type=3D"cite">
    <pre>Send Triumphs mailing list submissions to
 <a href=3D"mailto:[email-masked]" class=3D"moz-txt-link-abbreviat=
ed">[email-masked]</a>

To subscribe or unsubscribe via the World Wide Web, visit
 <a href=3D"http://autox.team.net/mailman/listinfo/triumphs" class=3D"moz-t=
xt-link-freetext">http://autox.team.net/mailman/listinfo/triumphs</a>
or, via email, send a message with subject or body 'help' to
 <a href=3D"mailto:[email-masked]" class=3D"moz-txt-link-a=
bbreviated">[email-masked]</a>

You can reach the person managing the list at
 <a href=3D"mailto:[email-masked]" class=3D"moz-txt-link-abb=
reviated">[email-masked]</a>

Today's Topics:

Message: 1
Date: Mon, 8 Nov 2021 15:41:07 -0600
From: Guy Huggins <a href=3D"mailto:[email-masked]" class=3D"moz-tx=
t-link-rfc2396E">&lt;[email-masked]&gt;</a>
To: Triumph Mailing List <a href=3D"mailto:[email-masked]" class=
=3D"moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a>
Subject: [TR] TR4A Pulley Dimensions
om" class=3D"moz-txt-link-rfc2396E">&lt;89B5ABD9-F206-4294-89E2-3389134F155=
[email-masked]&gt;</a>

Listers,

Does anyone know the dimensions of the two-part crankshaft pulley for the T=
R4A?
Mine is attached, and my calipers won?t open enough to measure the diameter=
.

I am looking to determine the circumference, in order to make timing marks =
for when I start putting everything back together after the head gasket wor=
k.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Message: 2
Date: Mon, 8 Nov 2021 19:48:03 -0500
From: David Friedlander <a href=3D"mailto:[email-masked]" class=3D"moz-=
txt-link-rfc2396E">&lt;[email-masked]&gt;</a>
To: Guy Huggins <a href=3D"mailto:[email-masked]" class=3D"moz-txt-=
link-rfc2396E">&lt;[email-masked]&gt;</a>
Cc: Triumph Mailing List <a href=3D"mailto:[email-masked]" class=
=3D"moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a>
Subject: Re: [TR] TR4A Pulley Dimensions
Message-ID:
 <a href=3D"mailto:CAJ1eQwj_n+1MMi02VuZgo0F1y5U3Ao7RzeOq+GBUh_j2-ii6QA@mail=
.gmail.com" class=3D"moz-txt-link-rfc2396E">&lt;CAJ1eQwj_n+1MMi02VuZgo0F1y5=
[email-masked]&gt;</a>

Guy;

Dave

On Mon, Nov 8, 2021 at 4:43 PM Guy Huggins <a href=3D"mailto:guy.huggins@ic=
loud.com" class=3D"moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a=
> wrote:

  </pre>
    <blockquote type=3D"cite">
     <pre>Listers,

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

** <a href=3D"mailto:[email-masked]" class=3D"moz-txt-link-abbrevi=
ated">[email-masked]</a> **

reetext">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" class=3D"moz-tx=
t-link-freetext">http://www.team.net/pipermail/triumphs</a>
<a href=3D"http://www.team.net/archive" class=3D"moz-txt-link-freetext">htt=
p://www.team.net/archive</a>

<a href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
m" class=3D"moz-txt-link-freetext">http://autox.team.net/mailman/options/tr=
iumphs/[email-masked]</a>

    </pre>
    </blockquote>
    <pre>-------------- next part --------------
An HTML attachment was scrubbed...
URL: <a href=3D"http://autox.team.net/pipermail/triumphs/attachments/202111=
08/86de236b/attachment-0001.htm" class=3D"moz-txt-link-rfc2396E">&lt;http:/=
/autox.team.net/pipermail/triumphs/attachments/20211108/86de236b/attachment=
-0001.htm&gt;</a>

Subject: Digest Footer

Triumphs mailing list
<a href=3D"mailto:[email-masked]" class=3D"moz-txt-link-abbreviate=
d">[email-masked]</a>
<a href=3D"http://autox.team.net/mailman/listinfo/triumphs" class=3D"moz-tx=
t-link-freetext">http://autox.team.net/mailman/listinfo/triumphs</a>

  </pre>
   </blockquote>** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/=
archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/d=
[email-masked]
   <br>
  </blockquote>
 </body>
</html>
------=_Part_1487494_135596947.1636557400016--

--===============8736396309697504621==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8736396309697504621==--