Subject: Re: [TR] OD gear box question

From: jerry van vlack <[email-masked]>
Date: Tue, 30 Nov 2021 09:32:03 -0500

--===============4078620951153850922==
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72" style=3D=
'word-wrap:break-word'><div class=3DWordSection1><p class=3DMsoNormal>What =
model Triumph? If TR series it should mount with little to no difficulty bu=
t other models may be different.</p><p class=3DMsoNormal>JVV</p><p class=3D=
MsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a href=3D"ht=
tps://go.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for Windows</p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=3D'mso-element:para-borde=
r-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'=
><p class=3DMsoNormal style=3D'border:none;padding:0in'><b>From: </b><a hre=
f=3D"mailto:[email-masked]">David P</a><br><b>Sent: </b>Tuesday,=
 November 30, 2021 9:17 AM<br><b>To: </b><a href=3D"mailto:[email-masked]=
eam.net">Triumphs ([email-masked])</a><br><b>Subject: </b>[TR] OD =
gear box question</p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p cla=
ss=3DMsoNormal>Owners,&nbsp;&nbsp; I acquired a Factory OD gear box for my =
'71 and discovered </p><p class=3DMsoNormal>that the transmission mounts on=
 my chassis do not correspond to the </p><p class=3DMsoNormal>mount on the =
box... So, were the cars ordered with OD modified at the </p><p class=3DMso=
Normal>chassis mount location?</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p=
><p class=3DMsoNormal> &nbsp;With the OD, removing the driveshaft becomes a=
 bit more </p><p class=3DMsoNormal>problematic...due to moving the mount re=
arward nearly 6 inches. DaveP</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p>=
<p class=3DMsoNormal>-- </p><p class=3DMsoNormal>Porter Custom Bicycles 290=
9 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIK=
ES.COM/</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>*=
* [email-masked] **</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><=
p class=3DMsoNormal>Donate: http://www.team.net/donate.html</p><p class=3DM=
soNormal>Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.t=
eam.net/archive</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMso=
Normal>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/j=
[email-masked]</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></=
body></html>=

--===============4078620951153850922==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4078620951153850922==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 30 Nov 2021 14:34:38 +0000 (UTC)

--===============9113531213857913585==
	boundary="----=_Part_2788569_520924106.1638282878839"

------=_Part_2788569_520924106.1638282878839
Content-Transfer-Encoding: quoted-printable

 Did you get the A-type or J-type overdrive.=C2=A0 They switched in 1973 fr=
om the A to the J-type and modified the frame to suit.=C2=A0 The J-type is =
not a direct fit.=C2=A0 It can be done but it is an unorthodox mounting.=C2=
=A0 IOW: roll your own.
=20
Dave=20

=20
=20
-----Original Message-----
From: David P <[email-masked]>
To: Triumphs ([email-masked]) <[email-masked]>
Sent: Tue, Nov 30, 2021 8:13 am
Subject: [TR] OD gear box question

Owners,=C2=A0=C2=A0 I acquired a Factory OD gear box for my '71 and discove=
red=20
that the transmission mounts on my chassis do not correspond to the=20
mount on the box... So, were the cars ordered with OD modified at the=20
chassis mount location?

 =C2=A0With the OD, removing the driveshaft becomes a bit more=20
problematic...due to moving the mount rearward nearly 6 inches. DaveP

--=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: WWW.PORTERBIKES.COM/

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2788569_520924106.1638282878839
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Did you get the A-type or J-type overdrive.&nbsp; They switched in 1973 from the A to the J-type and modified the frame to suit.&nbsp; The J-type is not a direct fit.&nbsp; It can be done but it is an unorthodox mounting.&nbsp; IOW: roll your own.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: David P &lt;[email-masked]&gt;<br>
To: Triumphs ([email-masked]) &lt;[email-masked]&gt;<br>
Sent: Tue, Nov 30, 2021 8:13 am<br>
Subject: [TR] OD gear box question<br>
<br>

<div dir="ltr">Owners,&nbsp;&nbsp; I acquired a Factory OD gear box for my '71 and discovered <br>
</div>

<div dir="ltr">that the transmission mounts on my chassis do not correspond to the <br>
</div>

<div dir="ltr">mount on the box... So, were the cars ordered with OD modified at the <br>
</div>

<div dir="ltr">chassis mount location?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> &nbsp;With the OD, removing the driveshaft becomes a bit more <br>
</div>

<div dir="ltr">problematic...due to moving the mount rearward nearly 6 inches. DaveP<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-- <br>
</div>

<div dir="ltr">Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_2788569_520924106.1638282878839--

--===============9113531213857913585==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9113531213857913585==--

---

From: David P <[email-masked]> (ame8.swcp.com [216.184.2.128]); Tue, 30 Nov 2021 07:37:21 -0700 (MST) NO_RELAYS,SPF_PASS version=3.4.1
Date: Tue, 30 Nov 2021 07:37:19 -0700

This is a multi-part message in MIME format.
--===============0819361495512463021==
 boundary="------------GnX13p0W1GAcx760fosxo41s"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------GnX13p0W1GAcx760fosxo41s
Content-Transfer-Encoding: 8bit

sorry, I thought everyone knew I have a TR6....LOL

On 11/30/2021 7:32 AM, jerry van vlack wrote:
>
> What model Triumph? If TR series it should mount with little to no 
> difficulty but other models may be different.
>
> JVV
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows
>
> *Sent: *Tuesday, November 30, 2021 9:17 AM
> *Subject: *[TR] OD gear box question
>
> Owners,   I acquired a Factory OD gear box for my '71 and discovered
>
> that the transmission mounts on my chassis do not correspond to the
>
> mount on the box... So, were the cars ordered with OD modified at the
>
> chassis mount location?
>
>  With the OD, removing the driveshaft becomes a bit more
>
> -- 
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 
> My World go here: WWW.PORTERBIKES.COM/
>
> Donate: http://www.team.net/donate.html
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/

--------------GnX13p0W1GAcx760fosxo41s
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>sorry, I thought everyone knew I have a TR6....LOL<br>
    </p>
    <div class="moz-cite-prefix">On 11/30/2021 7:32 AM, jerry van vlack
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}.MsoChpDefault
	{mso-style-type:export-only;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal">What model Triumph? If TR series it should
          mount with little to no difficulty but other models may be
          different.</p>
        <p class="MsoNormal">JVV</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">David P</a><br>
            <b>Sent: </b>Tuesday, November 30, 2021 9:17 AM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Triumphs ([email-masked])</a><br>
            <b>Subject: </b>[TR] OD gear box question</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Owners,   I acquired a Factory OD gear box
          for my '71 and discovered </p>
        <p class="MsoNormal">that the transmission mounts on my chassis
          do not correspond to the </p>
        <p class="MsoNormal">mount on the box... So, were the cars
          ordered with OD modified at the </p>
        <p class="MsoNormal">chassis mount location?</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">  With the OD, removing the driveshaft
          becomes a bit more </p>
        <p class="MsoNormal">problematic...due to moving the mount
          rearward nearly 6 inches. DaveP</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">-- </p>
        <p class="MsoNormal">Porter Custom Bicycles 2909 Arno St. NE
          Albuquerque, NM. 505-352-1378 My World go here:
          <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></p>
        <p class="MsoNormal">Archive:
          <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a> 
          <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Unsubscribe/Manage:
          <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>
--------------GnX13p0W1GAcx760fosxo41s--

--===============0819361495512463021==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0819361495512463021==--

---

From: David P <[email-masked]> (ame8.swcp.com [216.184.2.128]); Tue, 30 Nov 2021 07:40:16 -0700 (MST) NO_RELAYS,SPF_PASS version=3.4.1
Date: Tue, 30 Nov 2021 07:40:14 -0700

This is a multi-part message in MIME format.
--===============7830628375371110311==
 boundary="------------6osecOUOiMGyVYb2S0PcLA1M"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6osecOUOiMGyVYb2S0PcLA1M
Content-Transfer-Encoding: 8bit

Yes, J type for a 71' TR6    Yep, some angle iron made it work.. No 
drilling needed... a MIG yes.. LOL  Dave, do you know the reduction 
percentage of the J type?  dp

On 11/30/2021 7:34 AM, DAVID MASSEY wrote:
> Did you get the A-type or J-type overdrive.  They switched in 1973 
> from the A to the J-type and modified the frame to suit.  The J-type 
> is not a direct fit.  It can be done but it is an unorthodox 
> mounting.  IOW: roll your own.
>
> Dave
>
>
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------6osecOUOiMGyVYb2S0PcLA1M
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Yes, J type for a 71' TR6    Yep, some angle iron made it work..
      No drilling needed... a MIG yes.. LOL  Dave, do you know the
      reduction percentage of the J type?  dp<br>
    </p>
    <div class="moz-cite-prefix">On 11/30/2021 7:34 AM, DAVID MASSEY
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
        <div> <font size="3">Did you get the A-type or J-type
            overdrive.  They switched in 1973 from the A to the J-type
            and modified the frame to suit.  The J-type is not a direct
            fit.  It can be done but it is an unorthodox mounting.  IOW:
            roll your own.</font><br>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave </font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black"><font
            size="2">-----Original Message-----<br>
            From: David P <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            To: Triumphs (<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>)
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            Sent: Tue, Nov 30, 2021 8:13 am<br>
            Subject: [TR] OD gear box question<br>
            <br>
            <div dir="ltr">Owners,   I acquired a Factory OD gear box
              for my '71 and discovered <br>
            </div>
            <div dir="ltr">that the transmission mounts on my chassis do
              not correspond to the <br>
            </div>
            <div dir="ltr">mount on the box... So, were the cars ordered
              with OD modified at the <br>
            </div>
            <div dir="ltr">chassis mount location?<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">  With the OD, removing the driveshaft
              becomes a bit more <br>
            </div>
            <div dir="ltr">problematic...due to moving the mount
              rearward nearly 6 inches. DaveP<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">-- <br>
            </div>
            <div dir="ltr">Porter Custom Bicycles 2909 Arno St. NE
              Albuquerque, NM. 505-352-1378 My World go here:
              <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a><br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">** <a
                ymailto="mailto:[email-masked]"
                href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>
              **<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Donate: <a
                href="http://www.team.net/donate.html" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
            </div>
            <div dir="ltr">Archive: <a
                href="http://www.team.net/pipermail/triumphs"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://www.team.net/pipermail/triumphs
              </a> <a href="http://www.team.net/archive"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://www.team.net/archive</a><br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Unsubscribe/Manage: <a
                href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
            </div>
          </font></div>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>
--------------6osecOUOiMGyVYb2S0PcLA1M--

--===============7830628375371110311==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7830628375371110311==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 30 Nov 2021 14:59:07 +0000 (UTC)

--===============5623057120549198185==
	boundary="----=_Part_1579867_955819187.1638284347136"

------=_Part_1579867_955819187.1638284347136
Content-Transfer-Encoding: quoted-printable

 Not off hand but it is better than what you get with the A-type.=C2=A0 Wha=
t I recall is that 3000 RPM will give you 75 MPH with an A-type and 78 with=
 a J-type.
Yes, I did it with some angle iron and a stack of rubber washers.=C2=A0 I h=
ave since switched to a newer frame from a '73 so I am back to factory-fit.=
=C2=A0 A local club member put a J-type in his '71 but I haven't seen how h=
e did it.
=20
Dave=20

=20
=20
-----Original Message-----
From: David P <[email-masked]>
To: DAVID MASSEY <[email-masked]>; [email-masked] <triumphs@au=
tox.team.net>
Sent: Tue, Nov 30, 2021 8:40 am
Subject: Re: [TR] OD gear box question

 Yes, J type for a 71' TR6=C2=A0=C2=A0=C2=A0 Yep, some angle iron made it w=
ork.. No drilling needed... a MIG yes.. LOL=C2=A0 Dave, do you know the red=
uction percentage of the J type?=C2=A0 dp
  On 11/30/2021 7:34 AM, DAVID MASSEY wrote:
 =20
=20
  Did you get the A-type or J-type overdrive.=C2=A0 They switched in 1973 f=
rom the A to the J-type and modified the frame to suit.=C2=A0 The J-type is=
 not a direct fit.=C2=A0 It can be done but it is an unorthodox mounting.=
=C2=A0 IOW: roll your own.
  =20
  Dave=20
=20
  =20
  =20
  -----Original Message-----
 From: David P <[email-masked]>
 To: Triumphs ([email-masked]) <[email-masked]>
 Sent: Tue, Nov 30, 2021 8:13 am
 Subject: [TR] OD gear box question
=20
 Owners,=C2=A0=C2=A0 I acquired a Factory OD gear box for my '71 and discov=
ered=20
  that the transmission mounts on my chassis do not correspond to the=20
  mount on the box... So, were the cars ordered with OD modified at the=20
  chassis mount location?
 =20
   =C2=A0With the OD, removing the driveshaft becomes a bit more=20
  problematic...due to moving the mount rearward nearly 6 inches. DaveP
 =20
  --=20
  Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My =
World go here: WWW.PORTERBIKES.COM/
 =20
  ** [email-masked] **
 =20
  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
 =20
  Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dave1m=
[email-masked]
    --=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: WWW.PORTERBIKES.COM/=20
------=_Part_1579867_955819187.1638284347136
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Not off hand but it is better than what you get with the A-type.&nbsp; What I recall is that 3000 RPM will give you 75 MPH with an A-type and 78 with a J-type.</font></div>

<div><br>
</div>

<div><font size="3">Yes, I did it with some angle iron and a stack of rubber washers.&nbsp; I have since switched to a newer frame from a '73 so I am back to factory-fit.&nbsp; A local club member put a J-type in his '71 but I haven't seen how he did it.</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: David P &lt;[email-masked]&gt;<br>
To: DAVID MASSEY &lt;[email-masked]&gt;; [email-masked] &lt;[email-masked]&gt;<br>
Sent: Tue, Nov 30, 2021 8:40 am<br>
Subject: Re: [TR] OD gear box question<br>
<br>

<div id="yiv4030526766">
<div>
    
<div>Yes, J type for a 71' TR6&nbsp;&nbsp;&nbsp; Yep, some angle iron made it work..
      No drilling needed... a MIG yes.. LOL&nbsp; Dave, do you know the
      reduction percentage of the J type?&nbsp; dp<br clear="none">
    </div>

<div id="yiv4030526766yqt41292" class="yiv4030526766yqt6272277377">
<div class="yiv4030526766moz-cite-prefix">On 11/30/2021 7:34 AM, DAVID MASSEY
      wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div id="yiv4030526766yqt80275" class="yiv4030526766yqt6272277377">
<div>
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
        
<div> <font size="3">Did you get the A-type or J-type
            overdrive.&nbsp; They switched in 1973 from the A to the J-type
            and modified the frame to suit.&nbsp; The J-type is not a direct
            fit.&nbsp; It can be done but it is an unorthodox mounting.&nbsp; IOW:
            roll your own.</font><br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="clear:both;"><font size="4">Dave </font><br clear="none">
          <br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2">-----Original Message-----<br clear="none">
            From: David P <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv4030526766moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
            To: Triumphs (<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv4030526766moz-txt-link-abbreviated">[email-masked]</a>)
            <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv4030526766moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
            Sent: Tue, Nov 30, 2021 8:13 am<br clear="none">
            Subject: [TR] OD gear box question<br clear="none">
            <br clear="none">
            </font>
<div dir="ltr">Owners,&nbsp;&nbsp; I acquired a Factory OD gear box
              for my '71 and discovered <br clear="none">
            </div>

<div dir="ltr">that the transmission mounts on my chassis do
              not correspond to the <br clear="none">
            </div>

<div dir="ltr">mount on the box... So, were the cars ordered
              with OD modified at the <br clear="none">
            </div>

<div dir="ltr">chassis mount location?<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr"> &nbsp;With the OD, removing the driveshaft
              becomes a bit more <br clear="none">
            </div>

<div dir="ltr">problematic...due to moving the mount
              rearward nearly 6 inches. DaveP<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">-- <br clear="none">
            </div>

<div dir="ltr">Porter Custom Bicycles 2909 Arno St. NE
              Albuquerque, NM. 505-352-1378 My World go here:
              <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.porterbikes.com/" class="yiv4030526766moz-txt-link-abbreviated">WWW.PORTERBIKES.COM/</a><br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">** <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv4030526766moz-txt-link-freetext">[email-masked]</a>
              **<br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">Donate: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/donate.html" class="yiv4030526766moz-txt-link-freetext">http://www.team.net/donate.html</a><br clear="none">
            </div>

<div dir="ltr">Archive: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/triumphs" class="yiv4030526766moz-txt-link-freetext">http://www.team.net/pipermail/triumphs
              </a> <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/archive" class="yiv4030526766moz-txt-link-freetext">http://www.team.net/archive</a><br clear="none">
            </div>

<div dir="ltr"><br clear="none">
            </div>

<div dir="ltr">Unsubscribe/Manage: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" class="yiv4030526766moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none">
            </div>

          </div>

      </div>

    <pre class="yiv4030526766moz-signature">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.porterbikes.com/" class="yiv4030526766moz-txt-link-abbreviated">WWW.PORTERBIKES.COM/</a></pre>
  </div>
</div>
</div>
</font></div>
</div>

------=_Part_1579867_955819187.1638284347136--

--===============5623057120549198185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5623057120549198185==--

---

From: David P <[email-masked]> (ame8.swcp.com [216.184.2.128]); Tue, 30 Nov 2021 08:52:43 -0700 (MST) NO_RELAYS,SPF_PASS version=3.4.1
Date: Tue, 30 Nov 2021 08:52:41 -0700

This is a multi-part message in MIME format.
--===============1130317665521423574==
 boundary="------------0lu0SVHx0hzcZf9aL0AZAt7z"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0lu0SVHx0hzcZf9aL0AZAt7z
Content-Transfer-Encoding: 8bit

I only cut the left side factory mount off as it directly hit the 
($200+) solenoid and used the factory angled rubber bush cross mount on 
angle and square iron bits. So, the rubber bits can be replaced, but the 
cross piece has to be partially removed to remove the drive shaft. A 
small inconvenience for the next luck owner..   A types were 22% or 
28%.. I'm thinking the J is 25% ? With the newly added 3.45:1 rear gear 
set 70MPH is showing 2600RPM. Nice for our NM long distances.... Factory 
is saying 90wt gear oil... what is your recommendation for oil?  Seems 
heavy for cold weather temps.  DP

On 11/30/2021 7:59 AM, DAVID MASSEY wrote:
> Not off hand but it is better than what you get with the A-type.  What 
> I recall is that 3000 RPM will give you 75 MPH with an A-type and 78 
> with a J-type.
>
> Yes, I did it with some angle iron and a stack of rubber washers.  I 
> have since switched to a newer frame from a '73 so I am back to 
> factory-fit.  A local club member put a J-type in his '71 but I 
> haven't seen how he did it.
>
> Dave
>
>
>
> To: DAVID MASSEY <[email-masked]>; [email-masked] 
> <[email-masked]>
> To: Triumphs ([email-masked] 
> My World go here: WWW.PORTERBIKES.COM/ <http://www.porterbikes.com/>
>
>
> Donate: http://www.team.net/donate.html <http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/triumphs 
> <http://www.team.net/pipermail/triumphs> http://www.team.net/archive 
> <http://www.team.net/archive>
>
> Unsubscribe/Manage: 
> <http://autox.team.net/mailman/options/triumphs/[email-masked]>
> -- 
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/  <http://www.porterbikes.com/>

--------------0lu0SVHx0hzcZf9aL0AZAt7z
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I only cut the left side factory mount off as it directly hit the
      ($200+) solenoid and used the factory angled rubber bush cross
      mount on angle and square iron bits. So, the rubber bits can be
      replaced, but the cross piece has to be partially removed to
      remove the drive shaft. A small inconvenience for the next luck
      owner..   A types were 22% or 28%.. I'm thinking the J is 25% ? 
      With the newly added 3.45:1 rear gear set 70MPH is showing
      2600RPM. Nice for our NM long distances.... Factory is saying 90wt
      gear oil... what is your recommendation for oil?  Seems heavy for
      cold weather temps.  DP<br>
    </p>
    <div class="moz-cite-prefix">On 11/30/2021 7:59 AM, DAVID MASSEY
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
        <div> <font size="3">Not off hand but it is better than what
            you get with the A-type.  What I recall is that 3000 RPM
            will give you 75 MPH with an A-type and 78 with a J-type.</font></div>
        <div><br>
        </div>
        <div><font size="3">Yes, I did it with some angle iron and a
            stack of rubber washers.  I have since switched to a newer
            frame from a '73 so I am back to factory-fit.  A local club
            member put a J-type in his '71 but I haven't seen how he did
            it.</font><br>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave </font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black"><font
            size="2">-----Original Message-----<br>
            From: David P <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            To: DAVID MASSEY <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>;
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            Sent: Tue, Nov 30, 2021 8:40 am<br>
            Subject: Re: [TR] OD gear box question<br>
            <br>
            <div id="yiv4030526766">
              <div>
                <div>Yes, J type for a 71' TR6    Yep, some angle iron
                  made it work.. No drilling needed... a MIG yes.. LOL 
                  Dave, do you know the reduction percentage of the J
                  type?  dp<br clear="none">
                </div>
                <div id="yiv4030526766yqt41292"
                  class="yiv4030526766yqt6272277377">
                  <div class="yiv4030526766moz-cite-prefix">On
                    11/30/2021 7:34 AM, DAVID MASSEY wrote:<br
                      clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
              </div>
              <div id="yiv4030526766yqt80275"
                class="yiv4030526766yqt6272277377">
                <div>
                  <div style="color:black;font:12pt Arial, Helvetica,
                    sans-serif;">
                    <div> <font size="3">Did you get the A-type or
                        J-type overdrive.  They switched in 1973 from
                        the A to the J-type and modified the frame to
                        suit.  The J-type is not a direct fit.  It can
                        be done but it is an unorthodox mounting.  IOW:
                        roll your own.</font><br clear="none">
                    </div>
                    <div> <br clear="none">
                    </div>
                    <div style="clear:both;"><font size="4">Dave </font><br
                        clear="none">
                      <br clear="none">
                    </div>
                    <div> <br clear="none">
                    </div>
                    <div> <br clear="none">
                    </div>
                    <div style="font-family:arial,
                      helvetica;font-size:10pt;color:black;"><font
                        size="2">-----Original Message-----<br
                          clear="none">
                        From: David P <a rel="nofollow noopener
                          noreferrer" shape="rect"
                          ymailto="mailto:[email-masked]"
                          target="_blank"
                          href="mailto:[email-masked]"
                          class="yiv4030526766moz-txt-link-rfc2396E"
                          moz-do-not-send="true">&lt;[email-masked]&gt;</a><br
                          clear="none">
                        To: Triumphs (<a rel="nofollow noopener
                          noreferrer" shape="rect"
                          ymailto="mailto:[email-masked]"
                          target="_blank"
                          href="mailto:[email-masked]"
                          class="yiv4030526766moz-txt-link-abbreviated
                          moz-txt-link-freetext" moz-do-not-send="true">[email-masked]</a>)
                        <a rel="nofollow noopener noreferrer"
                          shape="rect"
                          ymailto="mailto:[email-masked]"
                          target="_blank"
                          href="mailto:[email-masked]"
                          class="yiv4030526766moz-txt-link-rfc2396E"
                          moz-do-not-send="true">&lt;[email-masked]&gt;</a><br
                          clear="none">
                        Sent: Tue, Nov 30, 2021 8:13 am<br clear="none">
                        Subject: [TR] OD gear box question<br
                          clear="none">
                        <br clear="none">
                      </font>
                      <div dir="ltr">Owners,   I acquired a Factory OD
                        gear box for my '71 and discovered <br
                          clear="none">
                      </div>
                      <div dir="ltr">that the transmission mounts on my
                        chassis do not correspond to the <br
                          clear="none">
                      </div>
                      <div dir="ltr">mount on the box... So, were the
                        cars ordered with OD modified at the <br
                          clear="none">
                      </div>
                      <div dir="ltr">chassis mount location?<br
                          clear="none">
                      </div>
                      <div dir="ltr"><br clear="none">
                      </div>
                      <div dir="ltr">  With the OD, removing the
                        driveshaft becomes a bit more <br clear="none">
                      </div>
                      <div dir="ltr">problematic...due to moving the
                        mount rearward nearly 6 inches. DaveP<br
                          clear="none">
                      </div>
                      <div dir="ltr"><br clear="none">
                      </div>
                      <div dir="ltr">-- <br clear="none">
                      </div>
                      <div dir="ltr">Porter Custom Bicycles 2909 Arno
                        St. NE Albuquerque, NM. 505-352-1378 My World go
                        here: <a rel="nofollow noopener noreferrer"
                          shape="rect" target="_blank"
                          href="http://www.porterbikes.com/"
                          class="yiv4030526766moz-txt-link-abbreviated"
                          moz-do-not-send="true">WWW.PORTERBIKES.COM/</a><br
                          clear="none">
                      </div>
                      <div dir="ltr"><br clear="none">
                      </div>
                      <div dir="ltr">** <a rel="nofollow noopener
                          noreferrer" shape="rect"
                          ymailto="mailto:[email-masked]"
                          target="_blank"
                          href="mailto:[email-masked]"
                          class="yiv4030526766moz-txt-link-freetext
                          moz-txt-link-freetext" moz-do-not-send="true">[email-masked]</a>
                        **<br clear="none">
                      </div>
                      <div dir="ltr"><br clear="none">
                      </div>
                      <div dir="ltr">Donate: <a rel="nofollow noopener
                          noreferrer" shape="rect" target="_blank"
                          href="http://www.team.net/donate.html"
                          class="yiv4030526766moz-txt-link-freetext
                          moz-txt-link-freetext" moz-do-not-send="true">http://www.team.net/donate.html</a><br
                          clear="none">
                      </div>
                      <div dir="ltr">Archive: <a rel="nofollow noopener
                          noreferrer" shape="rect" target="_blank"
                          href="http://www.team.net/pipermail/triumphs"
                          class="yiv4030526766moz-txt-link-freetext
                          moz-txt-link-freetext" moz-do-not-send="true">http://www.team.net/pipermail/triumphs
                        </a> <a rel="nofollow noopener noreferrer"
                          shape="rect" target="_blank"
                          href="http://www.team.net/archive"
                          class="yiv4030526766moz-txt-link-freetext
                          moz-txt-link-freetext" moz-do-not-send="true">http://www.team.net/archive</a><br
                          clear="none">
                      </div>
                      <div dir="ltr"><br clear="none">
                      </div>
                      <div dir="ltr">Unsubscribe/Manage: <a
                          rel="nofollow noopener noreferrer"
                          shape="rect" target="_blank"
                          href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                          class="yiv4030526766moz-txt-link-freetext
                          moz-txt-link-freetext" moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br
                          clear="none">
                      </div>
                    </div>
                  </div>
                  <pre class="yiv4030526766moz-signature">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.porterbikes.com/" class="yiv4030526766moz-txt-link-abbreviated" moz-do-not-send="true">WWW.PORTERBIKES.COM/</a></pre>
                </div>
              </div>
            </div>
          </font></div>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>
--------------0lu0SVHx0hzcZf9aL0AZAt7z--

--===============1130317665521423574==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1130317665521423574==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 30 Nov 2021 16:45:02 +0000 (UTC)

--===============1673160219712961640==
	boundary="----=_Part_1919601_180755799.1638290702262"

------=_Part_1919601_180755799.1638290702262
Content-Transfer-Encoding: quoted-printable

 I've had good luck with Red Line MTL or MT90.=C2=A0 Some swear by 30W non-=
detergent motor oil (what I run in the TR3).=C2=A0 Still others prefer the =
GM Synchromesh Lub.
Anything is better than nothing.
BTW, the overdrive will tell you when the lub is low.=C2=A0 It stops engagi=
ng when the level drops too low.
=20
Dave=20

=20
=20
-----Original Message-----
From: David P <[email-masked]>
To: DAVID MASSEY <[email-masked]>; [email-masked] <triumphs@au=
tox.team.net>
Sent: Tue, Nov 30, 2021 9:52 am
Subject: Re: [TR] OD gear box question

 I only cut the left side factory mount off as it directly hit the ($200+) =
solenoid and used the factory angled rubber bush cross mount on angle and s=
quare iron bits. So, the rubber bits can be replaced, but the cross piece h=
as to be partially removed to remove the drive shaft. A small inconvenience=
 for the next luck owner..=C2=A0=C2=A0 A types were 22% or 28%.. I'm thinki=
ng the J is 25% ?=C2=A0 With the newly added 3.45:1 rear gear set 70MPH is =
showing 2600RPM. Nice for our NM long distances.... Factory is saying 90wt =
gear oil... what is your recommendation for oil?=C2=A0 Seems heavy for cold=
 weather temps.=C2=A0 DP
  On 11/30/2021 7:59 AM, DAVID MASSEY wrote:
 =20
=20
  Not off hand but it is better than what you get with the A-type.=C2=A0 Wh=
at I recall is that 3000 RPM will give you 75 MPH with an A-type and 78 wit=
h a J-type.=20
  Yes, I did it with some angle iron and a stack of rubber washers.=C2=A0 I=
 have since switched to a newer frame from a '73 so I am back to factory-fi=
t.=C2=A0 A local club member put a J-type in his '71 but I haven't seen how=
 he did it.
  =20
  Dave=20
=20
  =20
  =20
  -----Original Message-----
 From: David P <[email-masked]>
 To: DAVID MASSEY <[email-masked]>; [email-masked] <triumphs@a=
utox.team.net>
 Sent: Tue, Nov 30, 2021 8:40 am
 Subject: Re: [TR] OD gear box question
=20
   Yes, J type for a 71' TR6=C2=A0=C2=A0=C2=A0 Yep, some angle iron made it=
 work.. No drilling needed... a MIG yes.. LOL=C2=A0 Dave, do you know the r=
eduction percentage of the J type?=C2=A0 dp
   On 11/30/2021 7:34 AM, DAVID MASSEY wrote:
 =20
=20
       Did you get the A-type or J-type overdrive.=C2=A0 They switched in 1=
973 from the A to the J-type and modified the frame to suit.=C2=A0 The J-ty=
pe is not a direct fit.=C2=A0 It can be done but it is an unorthodox mounti=
ng.=C2=A0 IOW: roll your own.
  =20
  Dave=20
=20
  =20
  =20
  -----Original Message-----
 From: David P <[email-masked]>
 To: Triumphs ([email-masked]) <[email-masked]>
 Sent: Tue, Nov 30, 2021 8:13 am
 Subject: [TR] OD gear box question
=20
  Owners,=C2=A0=C2=A0 I acquired a Factory OD gear box for my '71 and disco=
vered=20
rld go here: WWW.PORTERBIKES.COM/      --=20
------=_Part_1919601_180755799.1638290702262

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I've had good luck with Red Line MTL or MT90.&nbsp; Some swear by 30W non-detergent motor oil (what I run in the TR3).&nbsp; Still others prefer the GM Synchromesh Lub.</font></div>

<div><br>
</div>

<div><font size="3">Anything is better than nothing.</font></div>

<div><br>
</div>

<div><font size="3">BTW, the overdrive will tell you when the lub is low.&nbsp; It stops engaging when the level drops too low.</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div> <br>
</div>

Sent: Tue, Nov 30, 2021 9:52 am<br>

<div id="yiv9092224604">
<div>
    
<div>I only cut the left side factory mount off as it directly hit the
      ($200+) solenoid and used the factory angled rubber bush cross
      mount on angle and square iron bits. So, the rubber bits can be
      replaced, but the cross piece has to be partially removed to
      remove the drive shaft. A small inconvenience for the next luck
      owner..&nbsp;&nbsp; A types were 22% or 28%.. I'm thinking the J is 25% ?&nbsp;
      With the newly added 3.45:1 rear gear set 70MPH is showing
      2600RPM. Nice for our NM long distances.... Factory is saying 90wt
      gear oil... what is your recommendation for oil?&nbsp; Seems heavy for
      cold weather temps.&nbsp; DP<br clear="none">
    </div>

<div id="yiv9092224604yqt43565" class="yiv9092224604yqt9721936665">
<div class="yiv9092224604moz-cite-prefix">On 11/30/2021 7:59 AM, DAVID MASSEY
      wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div id="yiv9092224604yqt25534" class="yiv9092224604yqt9721936665">
<div>
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
        
<div> <font size="3">Not off hand but it is better than what
            you get with the A-type.&nbsp; What I recall is that 3000 RPM
            will give you 75 MPH with an A-type and 78 with a J-type.</font></div>

<div><br clear="none">
        </div>

<div><font size="3">Yes, I did it with some angle iron and a
            stack of rubber washers.&nbsp; I have since switched to a newer
            frame from a '73 so I am back to factory-fit.&nbsp; A local club
            member put a J-type in his '71 but I haven't seen how he did
            it.</font><br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div> <br clear="none">
        </div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2">-----Original Message-----<br clear="none">
            From: David P <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
            To: DAVID MASSEY <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a>;
            <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-abbreviated">[email-masked]</a> <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
            Sent: Tue, Nov 30, 2021 8:40 am<br clear="none">
            Subject: Re: [TR] OD gear box question<br clear="none">
            <br clear="none">
            </font>
<div id="yiv9092224604">
              
<div>
                
<div>Yes, J type for a 71' TR6&nbsp;&nbsp;&nbsp; Yep, some angle iron
                  made it work.. No drilling needed... a MIG yes.. LOL&nbsp;
                  Dave, do you know the reduction percentage of the J
                  type?&nbsp; dp<br clear="none">
                </div>

<div id="yiv9092224604yqt41292" class="yiv9092224604yqt6272277377">
                  
<div class="yiv9092224604moz-cite-prefix">On
                    11/30/2021 7:34 AM, DAVID MASSEY wrote:<br clear="none">
                  </div>

              </div>

<div id="yiv9092224604yqt80275" class="yiv9092224604yqt6272277377">
                
<div>

<div> <font size="3">Did you get the A-type or
                        J-type overdrive.&nbsp; They switched in 1973 from
                        the A to the J-type and modified the frame to
                        suit.&nbsp; The J-type is not a direct fit.&nbsp; It can
                        be done but it is an unorthodox mounting.&nbsp; IOW:
                        roll your own.</font><br clear="none">
                    </div>

<div> <br clear="none">
                    </div>

<div> <br clear="none">
                    </div>

<div> <br clear="none">
                    </div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2">-----Original Message-----<br clear="none">
                        From: David P <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
                        To: Triumphs (<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-abbreviated yiv9092224604moz-txt-link-freetext">[email-masked]</a>)
                        <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a><br clear="none">
                        Sent: Tue, Nov 30, 2021 8:13 am<br clear="none">
                        Subject: [TR] OD gear box question<br clear="none">
                        <br clear="none">
                      </font>
                      
<div dir="ltr">Owners,&nbsp;&nbsp; I acquired a Factory OD
                        gear box for my '71 and discovered <br clear="none">
                      </div>

<div dir="ltr">that the transmission mounts on my
                        chassis do not correspond to the <br clear="none">
                      </div>

<div dir="ltr">mount on the box... So, were the
                        cars ordered with OD modified at the <br clear="none">
                      </div>

<div dir="ltr"> &nbsp;With the OD, removing the
                        driveshaft becomes a bit more <br clear="none">
                      </div>

<div dir="ltr">problematic...due to moving the
                        mount rearward nearly 6 inches. DaveP<br clear="none">
                      </div>

<div dir="ltr">Porter Custom Bicycles 2909 Arno
                        St. NE Albuquerque, NM. 505-352-1378 My World go
                        here: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.porterbikes.com/" class="yiv9092224604moz-txt-link-abbreviated">WWW.PORTERBIKES.COM/</a><br clear="none">
                      </div>

<div dir="ltr">** <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9092224604moz-txt-link-freetext yiv9092224604moz-txt-link-freetext">[email-masked]</a>
                        **<br clear="none">
                      </div>

<div dir="ltr">Donate: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/donate.html" class="yiv9092224604moz-txt-link-freetext yiv9092224604moz-txt-link-freetext">http://www.team.net/donate.html</a><br clear="none">
                      </div>

<div dir="ltr">Archive: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/triumphs" class="yiv9092224604moz-txt-link-freetext yiv9092224604moz-txt-link-freetext">http://www.team.net/pipermail/triumphs
                        </a> <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/archive" class="yiv9092224604moz-txt-link-freetext yiv9092224604moz-txt-link-freetext">http://www.team.net/archive</a><br clear="none">
                      </div>

<div dir="ltr">Unsubscribe/Manage: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" class="yiv9092224604moz-txt-link-freetext yiv9092224604moz-txt-link-freetext">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none">
                      </div>

                    </div>

                  </div>

                  <pre class="yiv9092224604moz-signature">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.porterbikes.com/" class="yiv9092224604moz-txt-link-abbreviated">WWW.PORTERBIKES.COM/</a></pre>
                </div>

              </div>

            </div>

          </div>

      </div>

    <pre class="yiv9092224604moz-signature">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.porterbikes.com/" class="yiv9092224604moz-txt-link-abbreviated">WWW.PORTERBIKES.COM/</a></pre>
  </div>
</div>
</div>
</font></div>
</div>

------=_Part_1919601_180755799.1638290702262--

--===============1673160219712961640==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1673160219712961640==--