Subject: [TR] Converting from DOT3 to DOT5 hydraulic fluid in my TR4A

From: Dave Connitt <[email-masked]>
Date: Fri, 20 Aug 2021 19:26:30 -0400

Hi All,
What is the preferred way to convert from DOT3 to DOT5 hydraulic fluid in my TR4A. The clutch is going to be easy as the leaking master cylinder and slave are being replaced and the short hard and soft line will be fairly easy to flush. I need suggestions regarding the brakes.
Thanks,
Dave Connitt 

Sent from my iPhone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Bud Rolofson <[email-masked]>
Date: Sat, 21 Aug 2021 08:43:42 -0600

I guess I did less than the minimum. No blowing out lines or flushing. I added DOT 5 to the the MC and bled the brakes until DOT5 (it has a distinct color) came out. 
22 years later it is still working just fine through many miles and numerous autocrosses.

Bud

Sent from my Commodore 64

> On Aug 20, 2021, at 9:52 PM, dave <[email-masked]> wrote:
> 
> There are many misconceptions, and downright incorrect opinions on this.
> 
> First of all, DOT 3/4 is hygroscopic (please note that hydroscopic is
> totally incorrect; it refers to a hydroscope, something used to looking at
> things underwater).  
> 
> Which means it absorbs water.  Which means it must be flushed on a regular
> basis.
> 
> The only reason to use DOT 3/4 is if you are racing (DOT 5 has a much lower
> boiling point) or if you have anti lock brakes.  That's it.  Or, you really
> like bleeding your brake and clutch systems.
> 
> If you do the research, and look at FACTS, not opinions, old wives
> (mechanics) tales, and general misinformation, DOT 5 is superior because it
> doesn't eat paint and doesn't absorb water so its much less maintenance.
> 
> Those that claim DOT 5 will "trap" water and cause rust are misinformed.  IF
> you do the research, which I have done extensively, you will learn that
> because bleeding removes all moisture from the system, DOT 5 systems are far
> LESS likely to rust than DOT 3/4.
> 
> DOT 5 does not eat paint when you spill it or when the hydraulics fail.
> 
> People who claim that DOT 5 is bad for rubber and seals are again,
> misinformed and incorrect.
> 
> If your system failed after installing DOT 5, one of two things happened.
> It was about to fail, or you did not flush the system.  DOT 3/4 when mixed
> with DOT 5 creates sludge, a very bad thing in the brake system.  You need
> to at minimum blow out the system if not flush with alcohol.  To the lister
> who claimed his brake system leaked "because of DOT 5" that is impossible.
> DOT 5 is silicone, which is actually good for rubber and seals.  If you
> experienced failure after switching to DOT 5 the system was about to go
> anyway or you did not adequately flush the system or it was user error.  NOT
> DOT 5.  
> 
> Please, folks, do the research.  Don't rely on hearsay or "old mechanics
> tales."  I have extensively researched this issue because there is SO MUCH
> misinformation out there.
> 
> On a personal note I have converted numerous cars to DOT 5 with nary a
> problem. 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Sat, 21 Aug 2021 08:54:20 -0600

Oh, I forgot to mention what a boost it was for my Ego. I was just bursting with pride afterwards.  😂

Bud

> On Aug 21, 2021, at 8:44 AM, Bud Rolofson <[email-masked]> wrote:
>

---

From: David Brady <[email-masked]>
Date: Sat, 21 Aug 2021 15:08:50 +0000

Hi Dave, I guess I did a little more: I had White Post Restorations brass sleeve all of my cylinders and calipers. They reassembled everything with DOT3/4. I installed all the components filled up with DOT5 and bled. This was done maybe 5 years ago and I've been very pleased with the DOT5 performance. There may be easier ways, but this is what I did with success. David Brady '68 TR250, CD8124L

-----Original Message-----
From: Dave Connitt <[email-masked]>
Sent: Aug 20, 2021 7:26 PM
To: Triumphs <[email-masked]>
Subject: [TR] Converting from DOT3 to DOT5 hydraulic fluid in my TR4A

Hi All,

Sent from my iPhone

---

From: Dave Connitt <[email-masked]>
Date: Sat, 21 Aug 2021 12:20:43 -0400

Thanks Dave,
I should clarify that the main reason I want to switch to DOT5 is to reduce the possibility of the next hydraulic leak ruining paint. 
Both master cylinders were purchased from The Roadster Factory so the quality was pretty good and both systems were flushed every 2 years. For those that will say they haven’t had any leaks yet, I would suggest you may not want to gloat. (Grin).
Dave Connitt 

Sent from my iPhone

> On Aug 21, 2021, at 11:35 AM, dave <[email-masked]> wrote:
> 
> Did that lift your ego?
> 
> From: Triumphs <[email-masked]> On Behalf Of David Brady
> Sent: Saturday, August 21, 2021 10:09 AM
> To: [email-masked]
> Subject: Re: [TR] Converting from DOT3 to DOT5 hydraulic fluid in my TR4A
> 
> Hi Dave, I guess I did a little more: I had White Post Restorations brass
> sleeve all of my cylinders and calipers. They reassembled everything with
> DOT3/4. I installed all the components filled up with DOT5 and bled. This
> was done maybe 5 years ago and I've been very pleased with the DOT5
> performance. There may be easier ways, but this is what I did with success.
> David Brady '68 TR250, CD8124L
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]