Subject: [TR] DOT3 to DOT5 conversion update

From: Dave Connitt <[email-masked]>
Date: Sat, 21 Aug 2021 18:55:36 -0400

I picked up a rattle can of high build primer, Royal Blue base coat and catalyst clear coat yesterday to repair the damaged paint on the firewall and the master cylinder mounting bracket. I get my new clutch master cylinder and slave on Monday. 
I was going to use my blast cabinet to strip the bubbled up finish in the mounting bracket but need to give the cabinet some TLC first. I figured I would just use a wire wheel on a drill to get down to bare metal on the firewall. Then about a gallon of wax & grease remover to make sure I get all the DOT3 residue off.
One thing I wanted to throw out there is that I am thinking about using my Mighty-Vac to pull the DOT5 through the lines vs. pumping it through via the petal. Do you think that method would reduce the potential of trapped air?
Dave Connitt 

Sent from my iPhone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Brian Kemp <[email-masked]>
Date: Mon, 23 Aug 2021 23:19:37 -0700

I used a Mighty-Vac when I tried DOT5 and couldn't get a firm pedal.  
Thought it was the DOT5 and went back to DOT4 and have a nice firm 
pedal.  There are some handy tips that have been shared, like letting 
the fluid sit in the reservoir before bleeding or propping the brake 
pedal down overnight.  The brake fluid already ruined my paint, so I 
just bleed the system a little every two years and live with the DOT4.

Brian

On 8/21/2021 3:55 PM, Dave Connitt wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]