Subject: [TR] Stag carb adapter insulators

From: Frank Magnusson <[email-masked]>
Date: Tue, 3 Aug 2021 17:16:07 -0500

I'm about to replace the insulators/spacers between the carbs and the pedestal adapter along with the gaskets and not sure if I need a gasket on each side of the insulator/spacer or only on the carb side.  Makes sense to have one on each side.  Rimmers catelog implies just one.  Also do they go on dry or with sealant?  Thanks.

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: pdqtr6 <[email-masked]>
Date: Wed, 04 Aug 2021 08:50:36 -0400

--===============6411329421737064494==

----_com.samsung.android.email_23124510653660
Content-Transfer-Encoding: base64

----_com.samsung.android.email_23124510653660
Content-Transfer-Encoding: base64

----_com.samsung.android.email_23124510653660--

--===============6411329421737064494==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6411329421737064494==--