Subject: Re: [TR] Converting from DOT3 to DOT5 hydraulic fluid in my TR4A

From: "dave" <[email-masked]>
Date: Sat, 21 Aug 2021 10:35:14 -0500

Did that lift your ego?

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of David Brady
Sent: Saturday, August 21, 2021 10:09 AM
To: [email-masked]
Subject: Re: [TR] Converting from DOT3 to DOT5 hydraulic fluid in my TR4A

Hi Dave, I guess I did a little more: I had White Post Restorations brass
sleeve all of my cylinders and calipers. They reassembled everything with
DOT3/4. I installed all the components filled up with DOT5 and bled. This
was done maybe 5 years ago and I've been very pleased with the DOT5
performance. There may be easier ways, but this is what I did with success.
David Brady '68 TR250, CD8124L

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 21 Aug 2021 17:17:43 -0400

I had White Post rebuild the master cylinder on my TR2.  When I installed
it, it leaked badly.  I sent it back and they told me it was because I had
used Dot 5 (I hadn't).   They fixed it a second time but it still leaked.
By this time the paint was shot because of the DOT 3/4 I had dutifully used.

Moral of the story:  I wasn't thrilled with the work done by, or the
attitude of, White Post, but I am using DOT3 in the TR2.  All my other cars
have DOT 5 and the paint is good.

Randall Young always said that companies would not guarantee their work if
DOT 5 was used, but there was no evidence (in his opinion) to support their
claims.

Andrew Uprichard
Jackson ,Michigan

-----Original Message-----
From: Dave Connitt <[email-masked]>
Sent: Aug 20, 2021 7:26 PM
To: Triumphs <[email-masked]>
Subject: [TR] Converting from DOT3 to DOT5 hydraulic fluid in my TR4A

Hi All,
What is the preferred way to convert from DOT3 to DOT5 hydraulic fluid in my
TR4A. The clutch is going to be easy as the leaking master cylinder and
slave are being replaced and the short hard and soft line will be fairly
easy to flush. I need suggestions regarding the brakes.
Thanks,
Dave Connitt

Sent from my iPhone

http://autox.team.net/mailman/options/triumphs/[email-masked]

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Connitt <[email-masked]>
Date: Sat, 21 Aug 2021 18:57:14 -0400

Noted Andrew!
Dave C

Sent from my iPhone

> On Aug 21, 2021, at 5:18 PM, [email-masked] wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: david brady <[email-masked]>
Date: Sat, 21 Aug 2021 19:37:51 -0400

Andrew,

I couldn't agree more about White Post. Some of the stuff they sent back
to me I had to reseal, and I did get some attitude. I love my Triumph,
have owned it for 33 years, but the sucky part about vintage car
ownership are the 'tudes you have to put up with.

David, '68 TR250, CD8124L