Subject: Re: [TR] TR4A steering rack

From: Tony Drews <[email-masked]>
Date: Sun, 8 Aug 2021 15:49:33 -0500

This is a multi-part message in MIME format.
--===============0208437935820937669==
 boundary="------------629399D7E3FA349EF2EF1C8F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------629399D7E3FA349EF2EF1C8F
Content-Transfer-Encoding: 8bit

I THINK that's a locating lug that should have a corresponding peg on 
the aluminum mount between the rack and the bracket on the frame.  If 
so, the mount should pretty much seal up the hole. However I'm not 100% 
sure about that.

Regards, Tony

On 8/8/2021 1:46 PM, Cliff Hansen wrote:
> I have a new steering rack (original is judged not rebuildable due to 
> wear on the rack gear teeth). On the passenger side, on top of the 
> tube, there is the hole shown in the attached photo.
>
> Should there should be a plug of some sort? In the original that hole 
> is filled by a rubber button from the inside, perhaps as part of a 
> bushing of some sort. The hole will be under the mount, I intend to 
> use a solid rack mount so I can’t rely on the mount bushing to seal 
> against water.
>
> I will call the vendor tomorrow, I thought I’d ask this group also. 
> I’d install it today if I had confidence that all is as it should be.
>
> Thanks
>
> Cliff
>
>
>
> Sent from my iPhone
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------629399D7E3FA349EF2EF1C8F
 boundary="------------5F3649FFBAF37C711B4DEBA7"

--------------5F3649FFBAF37C711B4DEBA7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I THINK that's a locating lug that should have a corresponding
      peg on the aluminum mount between the rack and the bracket on the
      frame.  If so, the mount should pretty much seal up the hole. 
      However I'm not 100% sure about that.</p>
    <p>Regards, Tony<br>
    </p>
    <div class="moz-cite-prefix">On 8/8/2021 1:46 PM, Cliff Hansen
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      I have a new steering rack (original is judged not rebuildable due
      to wear on the rack gear teeth). On the passenger side, on top of
      the tube, there is the hole shown in the attached photo. 
      <div><br>
      </div>
      <div>Should there should be a plug of some sort? In the original
        that hole is filled by a rubber button from the inside, perhaps
        as part of a bushing of some sort. The hole will be under the
        mount, I intend to use a solid rack mount so I can’t rely on the
        mount bushing to seal against water.</div>
      <div><br>
      </div>
      <div>I will call the vendor tomorrow, I thought I’d ask this group
        also. I’d install it today if I had confidence that all is as it
        should be.</div>
      <div><br>
      </div>
      <div>Thanks</div>
      <div><br>
      </div>
      <div>Cliff</div>
      <div><br>
      </div>
      <div><img src="cid:[email-masked]" class=""><br>
        <div><br>
          <div dir="ltr">Sent from my iPhone</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------5F3649FFBAF37C711B4DEBA7
 name="image0.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="image0.jpeg"

--------------5F3649FFBAF37C711B4DEBA7--

--------------629399D7E3FA349EF2EF1C8F--

--===============0208437935820937669==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0208437935820937669==--

---

From: Cliff Hansen <[email-masked]>
Date: Mon, 9 Aug 2021 20:12:48 +0000

--===============5440340429089242096==
Content-Language: en-US
	boundary="_004_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_";
	type="multipart/alternative"

--_004_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_
	boundary="_000_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_"

--_000_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_
Content-Transfer-Encoding: quoted-printable

Follow-up: first, thanks for the responses. The vendor says these racks all=
 have that open hole, and no plug is provided. It=92s expected that the rub=
ber rack mount would cover it.

I=92m using Goodparts solid mounts and I can fit a rubber strip between the=
 top mount and the rack tube that will cover the hole. At least it will kee=
p the dirt out, and me from worrying about it.

Cliff

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

Sent: Sunday, August 8, 2021 12:47 PM
Subject: [TR] TR4A steering rack

I have a new steering rack (original is judged not rebuildable due to wear =
on the rack gear teeth). On the passenger side, on top of the tube, there i=
s the hole shown in the attached photo.

Should there should be a plug of some sort? In the original that hole is fi=
lled by a rubber button from the inside, perhaps as part of a bushing of so=
me sort. The hole will be under the mount, I intend to use a solid rack mou=
nt so I can=92t rely on the mount bushing to seal against water.

I will call the vendor tomorrow, I thought I=92d ask this group also. I=92d=
 install it today if I had confidence that all is as it should be.

Thanks

Cliff

Sent from my iPhone

--_000_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72" style=3D"word-wrap:bre=
ak-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Follow-up: first, thanks for the responses. The vend=
or says these racks all have that open hole, and no plug is provided. It=92=
s expected that the rubber rack mount would cover it.</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">I=92m using Goodparts solid mounts and I can fit a r=
ubber strip between the top mount and the rack tube that will cover the hol=
e. At least it will keep the dirt out, and me from worrying about it.</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Cliff</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div style=3D"mso-element:para-border-div;border:none;border-top:solid #E1E=
1E1 1.0pt;padding:3.0pt 0in 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none;padding:0in"><b>From: </b><a hr=
ef=3D"mailto:[email-masked]">Cliff Hansen</a><br>
<b>Sent: </b>Sunday, August 8, 2021 12:47 PM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">list Triumph</a><br>
<b>Subject: </b>[TR] TR4A steering rack</p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">I have a new steering rack (original is judged not r=
ebuildable due to wear on the rack gear teeth). On the passenger side, on t=
op of the tube, there is the hole shown in the attached photo.&nbsp;
<o:p></o:p></p>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">Should there should be a plug of some sort? In the o=
riginal that hole is filled by a rubber button from the inside, perhaps as =
part of a bushing of some sort. The hole will be under the mount, I intend =
to use a solid rack mount so I can=92t
 rely on the mount bushing to seal against water.<o:p></o:p></p>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">I will call the vendor tomorrow, I thought I=92d ask=
 this group also. I=92d install it today if I had confidence that all is as=
 it should be.<o:p></o:p></p>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">Thanks<o:p></o:p></p>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal">Cliff<o:p></o:p></p>
</div>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class=3D"MsoNormal"><img border=3D"0" width=3D"480" height=3D"640" style=
=3D"width:5.0in;height:6.6666in" id=3D"Picture_x0020_3" src=3D"cid:image001=
[email-masked]"><o:p></o:p></p>
<div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</div>
<p class=3D"MsoNormal">Sent from my iPhone<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_--

--_004_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_
Content-Description: 69CE714B94EF4A278F2DB2C16948BCB2.jpg
Content-Disposition: inline; filename="69CE714B94EF4A278F2DB2C16948BCB2.jpg";
	size=84093; creation-date="Mon, 09 Aug 2021 20:12:48 GMT";
	modification-date="Mon, 09 Aug 2021 20:12:48 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_SJ0PR14MB4613F94DD4DD5464A6A0ED33FAF69SJ0PR14MB4613namp_--

--===============5440340429089242096==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5440340429089242096==--