Subject: [TR] alternator 72 TR6

From: Bob <[email-masked]>
Date: Sat, 7 Aug 2021 11:07:19 -0400

Hello,

Just started up my 72 idle since May. Started fine but the ignition 
light flickered after a few minutes and then the ammeter was alternating 
from about 3+ amps to 3- amps along with the flicker. Turned on the head 
lights and no flicker. Drove down to get gas and flicker continued 
unless I put on the brakes.

Just put it in the garage and after starting, the normal +10 or so on 
the ammeter then normal.

Is it time for a new alternator or is rebuildable? Delco I believe.

Thanks,

Bob+

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 7 Aug 2021 22:55:43 +0000 (UTC)

--===============3097965943104026698==
	boundary="----=_Part_167271_1969862972.1628376943611"

------=_Part_167271_1969862972.1628376943611
Content-Transfer-Encoding: quoted-printable

 A shorted diode in the bridge can cause the ignition light to come on even=
 if the alternator is charging.=C2=A0 The diode assembly is replaceable but=
 requires a pretty good soldering iron.=C2=A0 If you are not comfortable do=
ing that I recommend replacing the alternator.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob <[email-masked]>
To: Triumphs <[email-masked]>; six pack <[email-masked]>
Sent: Sat, Aug 7, 2021 10:07 am
Subject: [6pack] alternator 72 TR6

Hello,

Just started up my 72 idle since May. Started fine but the ignition=20
light flickered after a few minutes and then the ammeter was alternating=20
from about 3+ amps to 3- amps along with the flicker. Turned on the head=20
lights and no flicker. Drove down to get gas and flicker continued=20
unless I put on the brakes.

Just put it in the garage and after starting, the normal +10 or so on=20
the ammeter then normal.

Thanks,

Bob+

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

@cs.com

------=_Part_167271_1969862972.1628376943611
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">A shorted diode in the bridge can cause the ignition light to come on even if the alternator is charging.&nbsp; The diode assembly is replaceable but requires a pretty good soldering iron.&nbsp; If you are not comfortable doing that I recommend replacing the alternator.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Bob &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;; six pack &lt;[email-masked]&gt;<br>
Sent: Sat, Aug 7, 2021 10:07 am<br>
Subject: [6pack] alternator 72 TR6<br>
<br>

<div dir="ltr">Hello,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Just started up my 72 idle since May. Started fine but the ignition <br>
</div>

<div dir="ltr">light flickered after a few minutes and then the ammeter was alternating <br>
</div>

<div dir="ltr">from about 3+ amps to 3- amps along with the flicker. Turned on the head <br>
</div>

<div dir="ltr">lights and no flicker. Drove down to get gas and flicker continued <br>
</div>

<div dir="ltr">unless I put on the brakes.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Just put it in the garage and after starting, the normal +10 or so on <br>
</div>

<div dir="ltr">the ammeter then normal.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Is it time for a new alternator or is rebuildable? Delco I believe.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Bob+<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.96<br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/6pack" target="_blank">http://autox.team.net/mailman/listinfo/6pack</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/6pack/[email-masked]" target="_blank">http://autox.team.net/mailman/options/6pack/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</font></div>
</div>

------=_Part_167271_1969862972.1628376943611--

--===============3097965943104026698==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3097965943104026698==--