Subject: Re: [TR] TR6 Underdash tray

From: "Greg Gelhar" <[email-masked]>
Date: Tue, 17 Aug 2021 14:22:58 -0500

This is a multipart message in MIME format.

--===============0351650316342709552==
	boundary="----=_NextPart_000_0008_01D79373.623FA7E0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0008_01D79373.623FA7E0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Spitfire YES, TR6 NO

From: Triumphs <[email-masked]> On Behalf Of Steve Kirby
Sent: Tuesday, August 17, 2021 11:11 AM
To: [email-masked]
Subject: [TR] TR6 Underdash tray

My company just completed a replacement underdash tray (liner) for MGB.  I
understand that the TR6 has a similar tray.  We would be interested in
producing this as well.  Can anyone confirm the existence of this tray and
if so, any ideas where I might purchase one in good condition to copy?

Steve Kirby

President

China Auto Group

22831 Avenida Empresa

Rancho Santa Margarita, CA 92688 USA

Direct:  (949) 261-8208

Fax:  (949) 767-5949

Cell:  (949) 903-0957

Skype: steve.kirby29

www.chinaautogroup.com <http://www.chinaautogroup.com> 

 

------=_NextPart_000_0008_01D79373.623FA7E0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle21
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>Spitfire YES, TR6 =
NO<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Steve =
Kirby<br><b>Sent:</b> Tuesday, August 17, 2021 11:11 AM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [TR] TR6 Underdash =
tray<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>My company =
just completed a replacement underdash tray (liner) for MGB.&nbsp; I =
understand that the TR6 has a similar tray.&nbsp; We would be interested =
in producing this as well.&nbsp; Can anyone confirm the existence of =
this tray and if so, any ideas where I might purchase one in good =
condition to copy?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><b><i><span =
style=3D'color:#0070C0'>Steve Kirby<o:p></o:p></span></i></b></p><p =
class=3DMsoNormal><b>President<o:p></o:p></b></p><p =
class=3DMsoNormal><b>China Auto Group<o:p></o:p></b></p><p =
class=3DMsoNormal>22831 Avenida Empresa<o:p></o:p></p><p =
class=3DMsoNormal>Rancho Santa Margarita, CA 92688 USA<o:p></o:p></p><p =
class=3DMsoNormal>Direct:&nbsp; (949) 261-8208<o:p></o:p></p><p =
class=3DMsoNormal>Fax:&nbsp; (949) 767-5949<o:p></o:p></p><p =
class=3DMsoNormal>Cell:&nbsp; (949) 903-0957<o:p></o:p></p><p =
class=3DMsoNormal>Skype: steve.kirby29<o:p></o:p></p><p =
class=3DMsoNormal><a =
href=3D"http://www.chinaautogroup.com">www.chinaautogroup.com</a><o:p></o=
:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>&nbsp;<o:p></o:p></p><p>&nbsp;<=
o:p></o:p></p><p>&nbsp;<o:p></o:p></p></div></body></html>
------=_NextPart_000_0008_01D79373.623FA7E0--

--===============0351650316342709552==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0351650316342709552==--

---

From: Roger Elliott <[email-masked]>
Date: Wed, 18 Aug 2021 14:21:00 -0500

This is a multi-part message in MIME format.
--===============2616222781874344102==
 boundary="------------125439602EDE88BB303B6600"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------125439602EDE88BB303B6600
Content-Transfer-Encoding: 8bit

I think Steve is talking about something else.

MGB has under dash liners like 
https://www.bpnorthwest.com/under-dash-liner-mgb-68-to-80.html

TR6s has speaker panels that look like this 
https://trf.zeni.net/TR6greenbook/72.php#GA35  They both kind of hide 
the wiring. I There may have been additional optional liners to help 
hide the wiring on the T26, but I am not familiar with them.

The Spitfire just has shelves instead of glove boxes. 
https://www.bpnorthwest.com/glove-box-left-hand-spitfire-71-to-80.html

Roger

On 8/17/2021 2:22 PM, Greg Gelhar wrote:
>
> Spitfire YES, TR6 NO
>
> *From:* Triumphs <[email-masked]> *On Behalf Of 
> *Steve Kirby
> *Sent:* Tuesday, August 17, 2021 11:11 AM
> *To:* [email-masked]
> *Subject:* [TR] TR6 Underdash tray
>
> My company just completed a replacement underdash tray (liner) for 
> MGB.  I understand that the TR6 has a similar tray.  We would be 
> interested in producing this as well.  Can anyone confirm the 
> existence of this tray and if so, any ideas where I might purchase one 
> in good condition to copy?
>
> */Steve Kirby/*
>
> *President*
>
> *China Auto Group*
>
> 22831 Avenida Empresa
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------125439602EDE88BB303B6600
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>I think Steve is talking about something else.<br>
    </p>
    <p>MGB has under dash liners like
      <a class="moz-txt-link-freetext" href="https://www.bpnorthwest.com/under-dash-liner-mgb-68-to-80.html">https://www.bpnorthwest.com/under-dash-liner-mgb-68-to-80.html</a><br>
    </p>
    <p>TR6s has speaker panels that look like this
      <a class="moz-txt-link-freetext" href="https://trf.zeni.net/TR6greenbook/72.php#GA35">https://trf.zeni.net/TR6greenbook/72.php#GA35</a>  They both kind of
      hide the wiring. I There may have been additional optional liners
      to help hide the wiring on the T26, but I am not familiar with
      them.<br>
    </p>
    <p>The Spitfire just has shelves instead of glove boxes. 
      <a class="moz-txt-link-freetext" href="https://www.bpnorthwest.com/glove-box-left-hand-spitfire-71-to-80.html">https://www.bpnorthwest.com/glove-box-left-hand-spitfire-71-to-80.html</a><br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 8/17/2021 2:22 PM, Greg Gelhar
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}span.EmailStyle21
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Spitfire YES, TR6 NO<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b>From:</b> Triumphs
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On Behalf Of </b>Steve
              Kirby<br>
              <b>Sent:</b> Tuesday, August 17, 2021 11:11 AM<br>
              <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> [TR] TR6 Underdash tray<o:p></o:p></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">My company just completed a replacement
          underdash tray (liner) for MGB.  I understand that the TR6 has
          a similar tray.  We would be interested in producing this as
          well.  Can anyone confirm the existence of this tray and if
          so, any ideas where I might purchase one in good condition to
          copy?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><b><i><span style="color:#0070C0">Steve
                Kirby<o:p></o:p></span></i></b></p>
        <p class="MsoNormal"><b>President<o:p></o:p></b></p>
        <p class="MsoNormal"><b>China Auto Group<o:p></o:p></b></p>
        <p class="MsoNormal">22831 Avenida Empresa<o:p></o:p></p>
        <p class="MsoNormal">Rancho Santa Margarita, CA 92688 USA<o:p></o:p></p>
        <p class="MsoNormal">Direct:  (949) 261-8208<o:p></o:p></p>
        <p class="MsoNormal">Fax:  (949) 767-5949<o:p></o:p></p>
        <p class="MsoNormal">Cell:  (949) 903-0957<o:p></o:p></p>
        <p class="MsoNormal">Skype: steve.kirby29<o:p></o:p></p>
        <p class="MsoNormal"><a href="http://www.chinaautogroup.com"
            moz-do-not-send="true">www.chinaautogroup.com</a><o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p> <o:p></o:p></p>
        <p> <o:p></o:p></p>
        <p> <o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------125439602EDE88BB303B6600--

--===============2616222781874344102==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2616222781874344102==--

---

From: Steve Kirby <[email-masked]>
Date: Wed, 18 Aug 2021 19:26:33 +0000

--===============4116188151953443118==
Content-Language: en-US
	boundary="_000_9d61da1310a1419eabd708d3bc5dd0fdchinaautogroupcom_"

--_000_9d61da1310a1419eabd708d3bc5dd0fdchinaautogroupcom_
Content-Transfer-Encoding: quoted-printable

Roger, you are correct.  The MGB liners shown by BPNorthwest are the ones w=
e make.  We are looking for other similar applications to broaden the produ=
ct line.  I know many of the older Jags had similar trim panels, my XK150 d=
oes.

Steve Kirby
President
China Auto Group
22831 Avenida Empresa
www.chinaautogroup.com

From: Triumphs <[email-masked]> On Behalf Of Roger Elliott
Sent: Wednesday, August 18, 2021 12:21 PM
To: [email-masked]
Subject: Re: [TR] TR6 Underdash tray

MGB has under dash liners like https://www.bpnorthwest.com/under-dash-liner=
-mgb-68-to-80.html

TR6s has speaker panels that look like this https://trf.zeni.net/TR6greenbo=
ok/72.php#GA35  They both kind of hide the wiring. I There may have been ad=
ditional optional liners to help hide the wiring on the T26, but I am not f=
amiliar with them.

The Spitfire just has shelves instead of glove boxes.  https://www.bpnorthw=
est.com/glove-box-left-hand-spitfire-71-to-80.html

Roger

tox.team.net> On Behalf Of Steve Kirby
Sent: Tuesday, August 17, 2021 11:11 AM
Subject: [TR] TR6 Underdash tray

My company just completed a replacement underdash tray (liner) for MGB.  I =
understand that the TR6 has a similar tray.  We would be interested in prod=
ucing this as well.  Can anyone confirm the existence of this tray and if s=
o, any ideas where I might purchase one in good condition to copy?

Steve Kirby
President
China Auto Group
22831 Avenida Empresa
Rancho Santa Margarita, CA 92688 USA
Direct:  (949) 261-8208
Fax:  (949) 767-5949
Cell:  (949) 903-0957
Skype: steve.kirby29
www.chinaautogroup.com<http://www.chinaautogroup.com>

@rmi.net

--_000_9d61da1310a1419eabd708d3bc5dd0fdchinaautogroupcom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	font-size:10.0pt;
	font-family:"Courier New";}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;}
span.EmailStyle23
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"purple" style=3D"word-wrap:b=
reak-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Roger, you are correct.&nbsp; The MGB liners shown b=
y BPNorthwest are the ones we make.&nbsp; We are looking for other similar =
applications to broaden the product line.&nbsp; I know many of the older Ja=
gs had similar trim panels, my XK150 does.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class=3D"MsoNormal"><b><i><span style=3D"color:#0070C0">Steve Kirby<o:p>=
</o:p></span></i></b></p>
<p class=3D"MsoNormal"><b>President<o:p></o:p></b></p>
<p class=3D"MsoNormal"><b>China Auto Group<o:p></o:p></b></p>
<p class=3D"MsoNormal">22831 Avenida Empresa<o:p></o:p></p>
<p class=3D"MsoNormal">Rancho Santa Margarita, CA 92688 USA<o:p></o:p></p>
<p class=3D"MsoNormal">Direct:&nbsp; (949) 261-8208<o:p></o:p></p>
<p class=3D"MsoNormal">Fax:&nbsp; (949) 767-5949<o:p></o:p></p>
<p class=3D"MsoNormal">Cell:&nbsp; (949) 903-0957<o:p></o:p></p>
<p class=3D"MsoNormal">Skype: steve.kirby29<o:p></o:p></p>
<p class=3D"MsoNormal">www.chinaautogroup.com<o:p></o:p></p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Triumphs &lt;[email-masked]=
m.net&gt; <b>On Behalf Of
</b>Roger Elliott<br>
<b>Sent:</b> Wednesday, August 18, 2021 12:21 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> Re: [TR] TR6 Underdash tray<o:p></o:p></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p>I think Steve is talking about something else.<o:p></o:p></p>
<p>MGB has under dash liners like <a href=3D"https://www.bpnorthwest.com/un=
der-dash-liner-mgb-68-to-80.html">
https://www.bpnorthwest.com/under-dash-liner-mgb-68-to-80.html</a><o:p></o:=
p></p>
<p>TR6s has speaker panels that look like this <a href=3D"https://trf.zeni.=
net/TR6greenbook/72.php#GA35">
https://trf.zeni.net/TR6greenbook/72.php#GA35</a>&nbsp; They both kind of h=
ide the wiring. I There may have been additional optional liners to help hi=
de the wiring on the T26, but I am not familiar with them.<o:p></o:p></p>
<p>The Spitfire just has shelves instead of glove boxes.&nbsp; <a href=3D"h=
ttps://www.bpnorthwest.com/glove-box-left-hand-spitfire-71-to-80.html">
https://www.bpnorthwest.com/glove-box-left-hand-spitfire-71-to-80.html</a><=
o:p></o:p></p>
<p>Roger<o:p></o:p></p>
<div>
<p class=3D"MsoNormal">On 8/17/2021 2:22 PM, Greg Gelhar wrote:<o:p></o:p><=
/p>
</div>
<blockquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt">
<p class=3D"MsoNormal">Spitfire YES, TR6 NO<o:p></o:p></p>
<p class=3D"MsoNormal">&nbsp;<o:p></o:p></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Triumphs <a href=3D"mailto:triumphs-bou=
[email-masked]">
&lt;[email-masked]&gt;</a> <b>On Behalf Of </b>Steve Kirby=
<br>
<b>Sent:</b> Tuesday, August 17, 2021 11:11 AM<br>
<b>To:</b> <a href=3D"mailto:[email-masked]">[email-masked]=
et</a><br>
<b>Subject:</b> [TR] TR6 Underdash tray<o:p></o:p></p>
</div>
</div>
<p class=3D"MsoNormal">&nbsp;<o:p></o:p></p>
<p class=3D"MsoNormal">My company just completed a replacement underdash tr=
ay (liner) for MGB.&nbsp; I understand that the TR6 has a similar tray.&nbs=
p; We would be interested in producing this as well.&nbsp; Can anyone confi=
rm the existence of this tray and if so, any ideas
 where I might purchase one in good condition to copy?<o:p></o:p></p>
<p class=3D"MsoNormal">&nbsp;<o:p></o:p></p>
<p class=3D"MsoNormal"><b><i><span style=3D"color:#0070C0">Steve Kirby</spa=
n></i></b><o:p></o:p></p>
<p class=3D"MsoNormal"><b>President</b><o:p></o:p></p>
<p class=3D"MsoNormal"><b>China Auto Group</b><o:p></o:p></p>
<p class=3D"MsoNormal">22831 Avenida Empresa<o:p></o:p></p>
<p class=3D"MsoNormal">Rancho Santa Margarita, CA 92688 USA<o:p></o:p></p>
<p class=3D"MsoNormal">Direct:&nbsp; (949) 261-8208<o:p></o:p></p>
<p class=3D"MsoNormal">Fax:&nbsp; (949) 767-5949<o:p></o:p></p>
<p class=3D"MsoNormal">Cell:&nbsp; (949) 903-0957<o:p></o:p></p>
<p class=3D"MsoNormal">Skype: steve.kirby29<o:p></o:p></p>
<p class=3D"MsoNormal"><a href=3D"http://www.chinaautogroup.com">www.chinaa=
utogroup.com</a><o:p></o:p></p>
<p class=3D"MsoNormal">&nbsp;<o:p></o:p></p>
<p>&nbsp;<o:p></o:p></p>
<p>&nbsp;<o:p></o:p></p>
<p>&nbsp;<o:p></o:p></p>
<p class=3D"MsoNormal"><br>
<br>
<o:p></o:p></p>
<pre>** <a href=3D"mailto:[email-masked]">[email-masked]<=
/a> **<o:p></o:p></pre>
<pre><o:p>&nbsp;</o:p></pre>
<pre>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.ne=
t/donate.html</a><o:p></o:p></pre>
<pre>Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www=
.team.net/pipermail/triumphs</a>&nbsp; <a href=3D"http://www.team.net/archi=
ve">http://www.team.net/archive</a><o:p></o:p></pre>
<pre><o:p>&nbsp;</o:p></pre>
<pre>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/el=
[email-masked]</a><o:p></o:p></pre>
</blockquote>
<p>&nbsp;<o:p></o:p></p>
<p>&nbsp;<o:p></o:p></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>

--_000_9d61da1310a1419eabd708d3bc5dd0fdchinaautogroupcom_--

--===============4116188151953443118==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4116188151953443118==--

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Thu, 19 Aug 2021 02:49:56 +0000

--===============2003168030860218585==
Content-Language: en-US
	boundary="_000_CH2PR12MB3911323A4CA4BCC2D59D0781B9C09CH2PR12MB3911namp_"

--_000_CH2PR12MB3911323A4CA4BCC2D59D0781B9C09CH2PR12MB3911namp_
Content-Transfer-Encoding: base64

--_000_CH2PR12MB3911323A4CA4BCC2D59D0781B9C09CH2PR12MB3911namp_
Content-Transfer-Encoding: base64

--_000_CH2PR12MB3911323A4CA4BCC2D59D0781B9C09CH2PR12MB3911namp_--

--===============2003168030860218585==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2003168030860218585==--