Subject: [TR] TR6 gas tank

From: [email-masked]
Date: Tue, 10 Aug 2021 11:20:09 +0000 (UTC)

--===============7025855645258197574==
	boundary="----=_Part_521799_814906906.1628594409763"

------=_Part_521799_814906906.1628594409763
Content-Transfer-Encoding: quoted-printable

I wanted to thank the three of you for your advice when I had the issue wit=
h replacing the fuel tank in my TR6.=C2=A0 The old tank is in sufficiently =
good condition that it can be repaired and restored for anyone who wishes t=
o have it for a spare.=C2=A0 I am going to offer it to the Triumphs list fo=
r the cost of the shipping, but I thought I would repay your assistance by =
offering it to the three of you first.=C2=A0 I suspect that the shipping wi=
ll be about $25.00 as that is what Moss charged to ship it to me.=C2=A0 It =
weighs about 23 pounds boxed up.=C2=A0 I am in Lavonia, GA (area code 30553=
) and Marietta GA (area code 30068) if you are interested.=C2=A0 Jeff, I am=
 in Athens occasionally and could meet you sometime if you have a need for =
the tank.=C2=A0=C2=A0Best regards,David Gill
------=_Part_521799_814906906.1628594409763
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv9270937859">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div class="yiv9270937859yqt6560104086" id="yiv9270937859yqt11805">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv9270937859">
<div>
<div style="color:black;font:10pt arial;">
<div class="yiv9270937859yqt4231720546" id="yiv9270937859yqt21091">
<div>
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv9270937859">
<div>
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div class="yiv9270937859yqt7731350618" id="yiv9270937859yqt52287">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv9270937859">
<div>
<div style="color:black;font:10pt arial;">
<div>
<div class="yiv9270937859yqt5481644433" id="yiv9270937859yqt57691">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv9270937859">
<div>
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div>I wanted to thank the three of you for your advice when I had the issue with replacing the fuel tank in my TR6.&nbsp; The old tank is in sufficiently good condition that it can be repaired and restored for anyone who wishes to have it for a spare.&nbsp; I am going to offer it to the Triumphs list for the cost of the shipping, but I thought I would repay your assistance by offering it to the three of you first.&nbsp; I suspect that the shipping will be about $25.00 as that is what Moss charged to ship it to me.&nbsp; It weighs about 23 pounds boxed up.&nbsp; I am in Lavonia, GA (area code 30553) and Marietta GA (area code 30068) if you are interested.&nbsp; Jeff, I am in Athens occasionally and could meet you sometime if you have a need for the tank.&nbsp;&nbsp;</div>

<div>Best regards,</div>

<div>David Gill</div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;">

<div class="yiv9270937859yqt6494757962" id="yiv9270937859yqtfd37016">
</div>

</div>

<div class="yiv9270937859yqt6494757962" id="yiv9270937859yqtfd21826">
</div>

</div>

<div class="yiv9270937859yqt6494757962" id="yiv9270937859yqtfd76333">
</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>
</div>

</div>

</div>
</font></div>
</div>

------=_Part_521799_814906906.1628594409763--

--===============7025855645258197574==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7025855645258197574==--

---

From: "dave" <[email-masked]>
Date: Tue, 10 Aug 2021 11:23:10 -0500

This is a multipart message in MIME format.

--===============8077890899727396237==
	boundary="----=_NextPart_000_0025_01D78DDA.1A283AB0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0025_01D78DDA.1A283AB0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Thank you for your generous offer;  I do not need it.

=20

From: [email-masked] <[email-masked]>=20
Sent: Tuesday, August 10, 2021 6:20 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: TR6 gas tank

=20

I wanted to thank the three of you for your advice when I had the issue =
with replacing the fuel tank in my TR6.  The old tank is in sufficiently =
good condition that it can be repaired and restored for anyone who =
wishes to have it for a spare.  I am going to offer it to the Triumphs =
list for the cost of the shipping, but I thought I would repay your =
assistance by offering it to the three of you first.  I suspect that the =
shipping will be about $25.00 as that is what Moss charged to ship it to =
me.  It weighs about 23 pounds boxed up.  I am in Lavonia, GA (area code =
30553) and Marietta GA (area code 30068) if you are interested.  Jeff, I =
am in Athens occasionally and could meet you sometime if you have a need =
for the tank. =20

Best regards,

David Gill

------=_NextPart_000_0025_01D78DDA.1A283AB0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>Thank you for your generous =
offer;=C2=A0 I do not need it.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> [email-masked] =
&lt;[email-masked]&gt; <br><b>Sent:</b> Tuesday, August 10, 2021 6:20 =
AM<br><b>To:</b> [email-masked]; [email-masked]; =
[email-masked]<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> TR6 gas =
tank<o:p></o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><div =
id=3Dyiv9270937859><div><div id=3Dyiv9270937859yqt11805><div><div =
id=3Dyiv9270937859><div><div><div =
id=3Dyiv9270937859yqt21091><div><div><div =
id=3Dyiv9270937859><div><div><div id=3Dyiv9270937859yqt52287><div><div =
id=3Dyiv9270937859><div><div><div><div =
id=3Dyiv9270937859yqt57691><div><div =
id=3Dyiv9270937859><div><div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'>I =
wanted to thank the three of you for your advice when I had the issue =
with replacing the fuel tank in my TR6.&nbsp; The old tank is in =
sufficiently good condition that it can be repaired and restored for =
anyone who wishes to have it for a spare.&nbsp; I am going to offer it =
to the Triumphs list for the cost of the shipping, but I thought I would =
repay your assistance by offering it to the three of you first.&nbsp; I =
suspect that the shipping will be about $25.00 as that is what Moss =
charged to ship it to me.&nbsp; It weighs about 23 pounds boxed =
up.&nbsp; I am in Lavonia, GA (area code 30553) and Marietta GA (area =
code 30068) if you are interested.&nbsp; Jeff, I am in Athens =
occasionally and could meet you sometime if you have a need for the =
tank.&nbsp;&nbsp;<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'>Bes=
t regards,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif;color:black'>Dav=
id =
Gill<o:p></o:p></span></p></div></div></div></div></div></div></div></div=
></div></div></div></div></div></div></div></div></div></div></div></div>=
</div></div></div></div></div></div></div></div></body></html>
------=_NextPart_000_0025_01D78DDA.1A283AB0--

--===============8077890899727396237==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8077890899727396237==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 11 Aug 2021 07:48:54 -0400

Thanks, Dave.  I don't have a use for it, but if you get no other
takers, I may know someone who could eventually use it.

-- Jeff

On Tue, Aug 10, 2021 at 7:20 AM <[email-masked]> wrote:
>
> I wanted to thank the three of you for your advice when I had the issue with replacing the fuel tank in my TR6.  The old tank is in sufficiently good condition that it can be repaired and restored for anyone who wishes to have it for a spare.  I am going to offer it to the Triumphs list for the cost of the shipping, but I thought I would repay your assistance by offering it to the three of you first.  I suspect that the shipping will be about $25.00 as that is what Moss charged to ship it to me.  It weighs about 23 pounds boxed up.  I am in Lavonia, GA (area code 30553) and Marietta GA (area code 30068) if you are interested.  Jeff, I am in Athens occasionally and could meet you sometime if you have a need for the tank.
> Best regards,
> David Gill