Subject: Re: [TR] Mixed Oil OK?

From: Michael Marr <[email-masked]>
Date: Sat, 24 Jul 2021 01:23:08 +0000

--===============1659728054305177053==
Content-Language: en-US
	boundary="_000_98EA1C01AC9A41E083DE348C9888AE00albiontechnicalcom_"

--_000_98EA1C01AC9A41E083DE348C9888AE00albiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_98EA1C01AC9A41E083DE348C9888AE00albiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_98EA1C01AC9A41E083DE348C9888AE00albiontechnicalcom_--

--===============1659728054305177053==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1659728054305177053==--

---

From: [email-masked]
Date: Fri, 23 Jul 2021 21:42:30 -0400

It is fine.  The oils will not do anything bad mixed, and there’s not 
enough of the old oil left anyway.  If that kind of thing did cause 
issues we would have heard many horror stories because it is a very 
common occurrence.

Regards, Tony Drew’s

On 2021-07-23 17:57, Peter Arakelian wrote:
> Made a real rookie mistake....I needed to change the oil in my
> non-overdrive TR6 transmission. It had been filled with 90W GL5. I
> jacked up one side of the car to access the drain plug more easily,
> but I put the drain plug back in before I lowered the car and filled
> with Redline MTL-90. I figure there may be a cup of the old oil left
> behind because I did not lower the car before putting the plug back
> in.
> Am I in trouble or close enough? reality please, not theory.
> 
> -------------------------
> 
>  		 [1]
>  		Scanned by McAfee [1] and confirmed virus-free.
> 
> 
> 
> Links:
> ------
> [1] 
> https://home.mcafee.com/utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]