Subject: Re: [TR] Tr3 seat sliders

From: DAVID MASSEY <[email-masked]>
Date: Fri, 16 Jul 2021 20:54:45 +0000 (UTC)

--===============1086451587751170105==
	boundary="----=_Part_184398_1628157029.1626468885304"

------=_Part_184398_1628157029.1626468885304
Content-Transfer-Encoding: quoted-printable

 A dry molybdenum spray may the the trick.=C2=A0 Something like Grainger PN=
  6KHF6
It drys so it won't catch grit and stuff and will add a slick, protective c=
oat.
=20
Dave=20

=20
=20
-----Original Message-----
From: Art McEwen <[email-masked]>
To: [email-masked]
Sent: Fri, Jul 16, 2021 2:55 pm
Subject: [TR] Tr3 seat sliders

A) grease them with white grease or some such to encourage them to move and=
 let them become a magnet for all the dirt and corruption that follows.

2) leave them dry so they stay clean until they rust and no longer move.

Is there a 3D option?

Cheers,

Art
Ts64???LO
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_184398_1628157029.1626468885304
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">A dry molybdenum spray may the the trick.&nbsp; Something like Grainger PN </font>              <span class="search-results__product-identifiers-value" data-automated-test="sku">6KHF6</span></div>

<div><span class="search-results__product-identifiers-value" data-automated-test="sku"><br>
</span></div>

<div><span class="search-results__product-identifiers-value" data-automated-test="sku"><font size="3">It drys so it won't catch grit and stuff and will add a slick, protective coat.</font><br>
</span></div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Art McEwen &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Fri, Jul 16, 2021 2:55 pm<br>
Subject: [TR] Tr3 seat sliders<br>
<br>

<div dir="ltr">A) grease them with white grease or some such to encourage them to move and let them become a magnet for all the dirt and corruption that follows.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">2) leave them dry so they stay clean until they rust and no longer move.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Is there a 3D option?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Cheers,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Art<br>
</div>

<div dir="ltr">Ts64???LO<br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_184398_1628157029.1626468885304--

--===============1086451587751170105==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1086451587751170105==--

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 16 Jul 2021 20:55:30 +0000 (UTC)

--===============0515707245747478123==
	boundary="----=_Part_175828_763295066.1626468930233"

------=_Part_175828_763295066.1626468930233
Content-Transfer-Encoding: 7bit

 BTW, It smells funky until it drys so use it out doors away from the wife.
 
Dave 

-----Original Message-----
From: Art McEwen <[email-masked]>
To: [email-masked]
Sent: Fri, Jul 16, 2021 2:55 pm
Subject: [TR] Tr3 seat sliders

A) grease them with white grease or some such to encourage them to move and let them become a magnet for all the dirt and corruption that follows.

Is there a 3D option?

Cheers,

Art
Ts64???LO

------=_Part_175828_763295066.1626468930233
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">BTW, It smells funky until it drys so use it out doors away from the wife.</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Art<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

------=_Part_175828_763295066.1626468930233--

--===============0515707245747478123==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0515707245747478123==--