Subject: Re: [TR] Alternator that looks like a TR3 generator

From: Bob <[email-masked]>
Date: Sat, 12 Jun 2021 10:30:55 -0400

This is a multi-part message in MIME format.
--===============7431730068682276409==
 boundary="------------BD03216047F584DF4C2B3031"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BD03216047F584DF4C2B3031
Content-Transfer-Encoding: 8bit

Allan,

Good information. Saved the link just in case.

Thanks,

Bob

On 6/12/21 9:58 AM, Allan Stults wrote:
> Dynalite. 
> https://www.powerlite-units.com/dynalite-alternator-conversions.html ;
>
> I put one on my 62 TR 3B.  Works great!  However, quite expensive.  I 
> believe I paid over $500.  I had just received a nice tax return.
>
> Allan Stults
>
> On 6/12/2021 at 4:33 AM, "Tom Fansher" <[email-masked]> wrote:
>
>     I remember a thread for the above. Anyone have a link to where to
>     research/obtain one?
>     TIA
>     Tom Fansher
>     61 TR3 since 1972
>     62 TR4 since 1994. Down for rebuild, but starting
>     73 Stag Mk II.
>
>
>
>     Sent from my iPhone
>     ** [email-masked] **
>
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/triumphs
>     http://www.team.net/archive
>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------BD03216047F584DF4C2B3031
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Allan,</p>
    <p>Good information. Saved the link just in case.</p>
    <p>Thanks,</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 6/12/21 9:58 AM, Allan Stults wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <span style="font-family: Arial; font-size: 14px; line-height:
        150%;">
        <div>Dynalite.  <a
href="https://www.powerlite-units.com/dynalite-alternator-conversions.html "
            moz-do-not-send="true">https://www.powerlite-units.com/dynalite-alternator-conversions.html </a>;
          <br>
        </div>
        <div><br>
        </div>
        <div>I put one on my 62 TR 3B.  Works great!  However, quite
          expensive.  I believe I paid over $500.  I had just received a
          nice tax return.</div>
        <div><br>
        </div>
        <div>Allan Stults<br>
        </div>
        <br>
        On 6/12/2021 at 4:33 AM, "Tom Fansher"
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:
        <blockquote style="border-left:solid 1px
          #ccc;margin-left:10px;padding-left:10px;">I remember a thread
          for the above. Anyone have a link to where to research/obtain
          one? <br>
          TIA<br>
          Tom Fansher<br>
          61 TR3 since 1972<br>
          62 TR4 since 1994. Down for rebuild, but starting<br>
          73 Stag Mk II. <br>
          <br>
          <br>
          <br>
          Sent from my iPhone<br>
          ** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **<br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://www.team.net/pipermail/triumphs"
            moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>
          <a href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
            moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></blockquote>
      </span>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------BD03216047F584DF4C2B3031--

--===============7431730068682276409==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7431730068682276409==--

---

From: Roger Elliott <[email-masked]>
Date: Sat, 12 Jun 2021 15:09:33 -0500

This is a multi-part message in MIME format.
--===============0886273980939633388==
 boundary="------------C8EFC1F4C2095449563029F0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C8EFC1F4C2095449563029F0
Content-Transfer-Encoding: 8bit

If you don't need it immediately BP Northwest carries them (currently 
out of stock)
https://www.bpnorthwest.com/alternator-generator-new-tr2-to-tr4a.html

Another location:
http://www.accuspark.co.uk/dynamator.htm

I haven't used either product.

Roger

On 6/12/21 9:30 AM, Bob wrote:
>> https://www.powerlite-units.com/dynalite-alternator-conversions.html 
>> <https://www.powerlite-units.com/dynalite-alternator-conversions.html >;
>>
>>     <http://www.team.net/donate.html>
>>     <http://www.team.net/pipermail/triumphs>
>>     http://www.team.net/archive <http://www.team.net/archive>
>>
>>     Unsubscribe/Manage:
>>     <http://autox.team.net/mailman/options/triumphs/[email-masked]>
>>
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------C8EFC1F4C2095449563029F0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>If you don't need it immediately BP Northwest carries them
      (currently out of stock)<br>
<a class="moz-txt-link-freetext" href="https://www.bpnorthwest.com/alternator-generator-new-tr2-to-tr4a.html">https://www.bpnorthwest.com/alternator-generator-new-tr2-to-tr4a.html</a><br>
    </p>
    <p>Another location:<br>
      <a class="moz-txt-link-freetext" href="http://www.accuspark.co.uk/dynamator.htm">http://www.accuspark.co.uk/dynamator.htm</a><br>
    </p>
    <p>I haven't used either product.<br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 6/12/21 9:30 AM, Bob wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Allan,</p>
      <p>Good information. Saved the link just in case.</p>
      <p>Thanks,</p>
      <p>Bob<br>
      </p>
      <div class="moz-cite-prefix">On 6/12/21 9:58 AM, Allan Stults
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <span style="font-family: Arial; font-size: 14px; line-height:
          150%;">
          <div>Dynalite.  <a
href="https://www.powerlite-units.com/dynalite-alternator-conversions.html "
              moz-do-not-send="true">https://www.powerlite-units.com/dynalite-alternator-conversions.html </a>;
            <br>
          </div>
          <div><br>
          </div>
          <div>I put one on my 62 TR 3B.  Works great!  However, quite
            expensive.  I believe I paid over $500.  I had just received
            a nice tax return.</div>
          <div><br>
          </div>
          <div>Allan Stults<br>
          </div>
          <br>
          On 6/12/2021 at 4:33 AM, "Tom Fansher" <a
            class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
          wrote:
          <blockquote style="border-left:solid 1px
            #ccc;margin-left:10px;padding-left:10px;">I remember a
            thread for the above. Anyone have a link to where to
            research/obtain one? <br>
            TIA<br>
            Tom Fansher<br>
            61 TR3 since 1972<br>
            62 TR4 since 1994. Down for rebuild, but starting<br>
            73 Stag Mk II. <br>
            <br>
            <br>
            <br>
            Sent from my iPhone<br>
            ** <a class="moz-txt-link-abbreviated"
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a> **<br>
            <br>
            Donate: <a href="http://www.team.net/donate.html"
              moz-do-not-send="true">http://www.team.net/donate.html</a><br>
            Archive: <a href="http://www.team.net/pipermail/triumphs"
              moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>
            <a href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a><br>
            <br>
            Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
              moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></blockquote>
        </span> <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>
  </body>
</html>

--------------C8EFC1F4C2095449563029F0--

--===============0886273980939633388==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0886273980939633388==--