Subject: [TR] TR6 Cooling Fan on a TR4A

From: "Jim Henningsen" <[email-masked]>
Date: Sun, 27 Jun 2021 10:08:15 -0400

I saw a picture somewhere that had a red TR6 cooling fan on a TR4A.  I would
like to swap out my original four blade metal and have a spare TR6 red
blade.  Anyone done this? Won't know what I have there for mounting until I
pull the radiator to get recored.  I do not have a spare yellow blade fan.
Just curious what wisdom folks have learned on the list.
Thanks,
Jim Henningsen
Ocala FL
61 3A
67 4A
75 6
81 8

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Greg Gelhar" <[email-masked]>
Date: Mon, 28 Jun 2021 13:59:17 -0500 boundary="----=_NextPart_000_00A0_01D76C25.CAE11F60"

This is a multipart message in MIME format.

------=_NextPart_000_00A0_01D76C25.CAE11F60
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I did this on a TR3 using the TR6 fan hub.  The fan appeared to be cut down
or not from a TR6. Much better airflow than the stock metal blade unit.

Greg G
Osseo, MN

Subject: [TR] TR6 Cooling Fan on a TR4A

------=_NextPart_000_00A0_01D76C25.CAE11F60
	name="DSC01454.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="DSC01454.JPG"

------=_NextPart_000_00A0_01D76C25.CAE11F60
	name="DSC01446.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="DSC01446.JPG"

------=_NextPart_000_00A0_01D76C25.CAE11F60
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_00A0_01D76C25.CAE11F60--

---

From: bill beecher <[email-masked]>
Date: Mon, 28 Jun 2021 14:14:44 -0500

I have a TR4 Tropical Fan on the shelf I would sell, but not cheap.  
Bill

Sent from my TRS80

On Jun 28, 2021, at 2:00 PM, Greg Gelhar <[email-masked]> wrote:

Greg G
Osseo, MN

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]