Subject: Re: [TR] Do some cars with ZS carbs have automatic chokes?

From: DAVID MASSEY <[email-masked]>
Date: Tue, 22 Jun 2021 22:04:52 +0000 (UTC)

--===============5057903968839534133==
	boundary="----=_Part_1591257_684670045.1624399492958"

------=_Part_1591257_684670045.1624399492958
Content-Transfer-Encoding: quoted-printable

 The TR7 had an Fully Automatic Starting Device (FASD) which was a small ca=
rb that fed extra air and fuel to the intake while the engine was warming u=
p.=C2=A0 I guess they worked OK when they worked right.=C2=A0 I have no dir=
ect experience.=C2=A0=20

The TR8 had a water heated choke (enrichment device actually) that worked i=
n a similar manner as the manual chokes (enrichment devices actually) with =
which we are all familiar.=C2=A0 On my TR8, as was typical with most carbed=
 carbs with automatic chokes) it either ran too rich or too lean under cert=
ain circumstances.=C2=A0 I remember once I played heck trying to start the =
car after a snow storm in Lymon, CO.=C2=A0 But it usually worked OK otherwi=
se.
=20
Dave=20

=20
=20
-----Original Message-----
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Tue, Jun 22, 2021 4:07 pm
Subject: [TR] Do some cars with ZS carbs have automatic chokes?

If so, do they work well?
Sujit

--=20
Sujit Roy
Cupertino, California
https://triumphstagblog.wordpress.com/

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_1591257_684670045.1624399492958
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">The TR7 had an Fully Automatic Starting Device (FASD) which was a small carb that fed extra air and fuel to the intake while the engine was warming up.&nbsp; I guess they worked OK when they worked right.&nbsp; I have no direct experience.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">The TR8 had a water heated choke (enrichment device actually) that worked in a similar manner as the manual chokes </font><font size="3">(enrichment devices actually) with which we are all familiar.&nbsp; On my TR8, as was typical with most carbed carbs with automatic chokes) it either ran too rich or too lean under certain circumstances.&nbsp; I remember once I played heck trying to start the car after a snow storm in Lymon, CO.&nbsp; But it usually worked OK otherwise.<br>
</font></div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Sujit Roy &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Tue, Jun 22, 2021 4:07 pm<br>
Subject: [TR] Do some cars with ZS carbs have automatic chokes?<br>
<br>

<div id="yiv9770715858">
<div dir="ltr">If so, do they work well?
<div><br>
</div>

<div>Sujit<br clear="all">
<div><br>
</div>
-- <br>

<div dir="ltr" class="yiv9770715858gmail_signature">
<div dir="ltr">
<div>Sujit Roy<br>
Cupertino, California</div>

<div><br>
<a rel="nofollow noopener noreferrer" target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a><br>
<br>
</div>
</div>
</div>
</div>
</div>

</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_1591257_684670045.1624399492958--

--===============5057903968839534133==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5057903968839534133==--

---

From: Roger Elliott <[email-masked]>
Date: Tue, 22 Jun 2021 17:45:03 -0500

This is a multi-part message in MIME format.
--===============4006418875263388638==
 boundary="------------D0528EFBAC498790B8F16796"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D0528EFBAC498790B8F16796
Content-Transfer-Encoding: 8bit

Later Spitfires had them.  When it was working I was happy with it, But 
it was kind of a big add on thing and at least on mine the screws kept 
pulling out and ruining the holes.  Tried everything to fix it.  Finally 
gave up and replaced carb.

Roger

On 6/22/2021 5:04 PM, DAVID MASSEY wrote:
> The TR7 had an Fully Automatic Starting Device (FASD) which was a 
> small carb that fed extra air and fuel to the intake while the engine 
> was warming up.  I guess they worked OK when they worked right.  I 
> have no direct experience.
>
> The TR8 had a water heated choke (enrichment device actually) that 
> worked in a similar manner as the manual chokes (enrichment devices 
> actually) with which we are all familiar.  On my TR8, as was typical 
> with most carbed carbs with automatic chokes) it either ran too rich 
> or too lean under certain circumstances.  I remember once I played 
> heck trying to start the car after a snow storm in Lymon, CO.  But it 
> usually worked OK otherwise.
>
> Dave
>
>
>
> -- 
> <https://triumphstagblog.wordpress.com/>
>
>
> Donate: http://www.team.net/donate.html <http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/triumphs 
> <http://www.team.net/pipermail/triumphs> http://www.team.net/archive 
> <http://www.team.net/archive>
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 
> <http://autox.team.net/mailman/options/triumphs/[email-masked]>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------D0528EFBAC498790B8F16796
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Later Spitfires had them.  When it was working I was happy with
      it, But it was kind of a big add on thing and at least on mine the
      screws kept pulling out and ruining the holes.  Tried everything
      to fix it.  Finally gave up and replaced carb.<br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 6/22/2021 5:04 PM, DAVID MASSEY
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
        <div> <font size="3">The TR7 had an Fully Automatic Starting
            Device (FASD) which was a small carb that fed extra air and
            fuel to the intake while the engine was warming up.  I guess
            they worked OK when they worked right.  I have no direct
            experience.  <br>
          </font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">The TR8 had a water heated choke (enrichment
            device actually) that worked in a similar manner as the
            manual chokes </font><font size="3">(enrichment devices
            actually) with which we are all familiar.  On my TR8, as was
            typical with most carbed carbs with automatic chokes) it
            either ran too rich or too lean under certain
            circumstances.  I remember once I played heck trying to
            start the car after a snow storm in Lymon, CO.  But it
            usually worked OK otherwise.<br>
          </font></div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave </font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black"><font
            size="2">-----Original Message-----<br>
            From: Sujit Roy <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            To: Triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            Sent: Tue, Jun 22, 2021 4:07 pm<br>
            Subject: [TR] Do some cars with ZS carbs have automatic
            chokes?<br>
            <br>
            <div id="yiv9770715858">
              <div dir="ltr">If so, do they work well?
                <div><br>
                </div>
                <div>Sujit<br clear="all">
                  <div><br>
                  </div>
                  -- <br>
                  <div dir="ltr" class="yiv9770715858gmail_signature">
                    <div dir="ltr">
                      <div>Sujit Roy<br>
                        Cupertino, California</div>
                      <div><br>
                        <a rel="nofollow noopener noreferrer"
                          target="_blank"
                          href="https://triumphstagblog.wordpress.com/"
                          moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
                        <br>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            ** <a ymailto="mailto:[email-masked]"
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a> **<br>
            <br>
            Donate: <a href="http://www.team.net/donate.html"
              target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
            Archive: <a href="http://www.team.net/pipermail/triumphs"
              target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/triumphs
            </a> <a href="http://www.team.net/archive" target="_blank"
              moz-do-not-send="true">http://www.team.net/archive</a><br>
            <br>
            Unsubscribe/Manage: <a
              href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
              target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
          </font></div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------D0528EFBAC498790B8F16796--

--===============4006418875263388638==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4006418875263388638==--

---

From: Paul Tegler <[email-masked]>
Date: Tue, 22 Jun 2021 19:14:19 -0400

This is a multi-part message in MIME format.
--===============5852326868110886847==
 boundary="------------86D77C3EA5E9CBBE567260FF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------86D77C3EA5E9CBBE567260FF
Content-Transfer-Encoding: 8bit

yes.  The TR7 had an auto choke. Yes if clean and properly adjusted they 
DO work!
I rebuilt minr on a TR7 I restored. It ran well. Then I fiddled with it 
a bit too much and managed to crack a piece i could repair   :-(

(dumbass move on my part)

ptegler

On 6/22/2021 5:07 PM, Sujit Roy wrote:
> <https://triumphstagblog.wordpresscom/>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------86D77C3EA5E9CBBE567260FF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>yes.  The TR7 had an auto choke. Yes if clean and properly
      adjusted they DO work!<br>
      I rebuilt minr on a TR7 I restored. It ran well. Then I fiddled
      with it a bit too much and managed to crack a piece i could
      repair   :-(</p>
    <p>(dumbass move on my part)</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 6/22/2021 5:07 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CANLCLaF05Jta7U5bukv4-2uM+vNcgVh7_u-jjrgH4+n=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">If so, do they work well?
        <div><br>
        </div>
        <div>Sujit<br clear="all">
          <div><br>
          </div>
          -- <br>
          <div dir="ltr" class="gmail_signature"
            data-smartmail="gmail_signature">
            <div dir="ltr">
              <div>Sujit Roy<br>
                Cupertino, California</div>
              <div><br>
                <a href="https://triumphstagblog.wordpresscom/"
                  target="_blank" moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
                <br>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------86D77C3EA5E9CBBE567260FF--

--===============5852326868110886847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5852326868110886847==--