Subject: Re: [TR] Car or Motorcycle?

From: Bob <[email-masked]>
Date: Fri, 4 Jun 2021 17:18:12 -0400

This is a multi-part message in MIME format.
--===============2113465259721886932==
 boundary="------------FC69334D2EEAB0A169E703B1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FC69334D2EEAB0A169E703B1
Content-Transfer-Encoding: 8bit

Yes,

Very similar to the switch on my 74 T140V. Maybe earlier but Triumph 
motorcycle for sure.

Bob

On 6/4/21 2:42 PM, Jeff Scarbrough wrote:
>   Headlamp or turn signal switch.  Might be from an old Triumph 
> motorcycle?  Anyone got any ideas?
>
> PXL_20210522_152237982.MP.jpg
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------FC69334D2EEAB0A169E703B1
 boundary="------------E64F92DFB3430A9E6CF00892"

--------------E64F92DFB3430A9E6CF00892
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Yes,</p>
    <p>Very similar to the switch on my 74 T140V. Maybe earlier but
      Triumph motorcycle for sure.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 6/4/21 2:42 PM, Jeff Scarbrough
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAO8Q7CNnmecMY+Vh8zBs=TUyyR=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>  Headlamp or turn signal switch.  Might be from an old
          Triumph motorcycle?  Anyone got any ideas?  <br>
        </div>
        <div><br>
        </div>
        <img src="cid:[email-masked]"
          alt="PXL_20210522_152237982.MP.jpg" class="" width="366"
          height="488"><br>
        <div dir="auto">
          <div dir="auto"><br>
          </div>
          <div dir="auto"><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------E64F92DFB3430A9E6CF00892
 name="PXL_20210522_152237982.MP.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="PXL_20210522_152237982.MP.jpg"

--------------E64F92DFB3430A9E6CF00892--

--------------FC69334D2EEAB0A169E703B1--

--===============2113465259721886932==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2113465259721886932==--

---

From: David P <[email-masked]>
Date: Fri, 4 Jun 2021 16:14:35 -0600

This is a multi-part message in MIME format.
--===============8066303968050648249==
 boundary="------------08A71A53E8C2E0BBA1753FF6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------08A71A53E8C2E0BBA1753FF6
Content-Transfer-Encoding: 8bit

judging by the wiring colors, it's a horn and headlamp switch

On 6/4/2021 12:42 PM, Jeff Scarbrough wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

--------------08A71A53E8C2E0BBA1753FF6
 boundary="------------2E64B12D9D54C8E2CE80E1FE"

--------------2E64B12D9D54C8E2CE80E1FE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>judging by the wiring colors, it's a horn and headlamp switch<br>
    </p>
    <div class="moz-cite-prefix">On 6/4/2021 12:42 PM, Jeff Scarbrough
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAO8Q7CNnmecMY+Vh8zBs=TUyyR=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>  Headlamp or turn signal switch.  Might be from an old
          Triumph motorcycle?  Anyone got any ideas?  <br>
        </div>
        <div><br>
        </div>
        <img src="cid:[email-masked]"
          alt="PXL_20210522_152237982.MP.jpg" class="" width="366"
          height="488"><br>
        <div dir="auto">
          <div dir="auto"><br>
          </div>
          <div dir="auto"><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------2E64B12D9D54C8E2CE80E1FE
 name="PXL_20210522_152237982.MP.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="PXL_20210522_152237982.MP.jpg"

--------------2E64B12D9D54C8E2CE80E1FE--

--------------08A71A53E8C2E0BBA1753FF6--

--===============8066303968050648249==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8066303968050648249==--