Subject: Re: [TR] Interesting Dayton Wire Wheel Experience

From: Jim Henningsen <[email-masked]>
Date: Sun, 27 Jun 2021 08:19:58 -0400

--===============0772143224040529767==
Content-Transfer-Encoding: 7bit

--Apple-Mail-D73CCAE2-8965-40E0-A123-934F7791A36C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Jerry,
I think you are correct. One of our club members has same setup as you on hi=
s 250 without issue, which is why I thought the 6 inch wires would work.  Ha=
s to be the offset.  In any event all fixed now with the 4.5 inch width wire=
s and 165 80 15 tires. Looks stock so I=E2=80=99m happy.  Will be happier if=
 I can find a home for the nice Dayton=E2=80=99s. =20
Cheers,
Jim

> On Jun 27, 2021, at 8:07 AM, Jerry V V <[email-masked]> wrote:
>=20
> =EF=BB=BFI run 205/ 60 R15 tires on a TR4A which is lowered 1 inch with no=
 rubbing issues. They are mounted on 6" Panasport wheels. I'm thinking your p=
roblem was wheel offset related and not the tire size. I'm aware of several o=
thers who also run this size on TR250 and TR6 cars as well.
> JVV
>=20
> -----------------------------------------
>=20
> From: "Jim Henningsen"=20
> To: "bill beecher"
> Cc: "TR List"
> Sent: Saturday June 26 2021 9:51:00PM
> Subject: Re: [TR] Interesting Dayton Wire Wheel Experience
>=20
> Nice. I think the 205s were just too much fir a 4a. I was concerned the 16=
5 would be too narrow on a 6 inch rim and 185s are a lot mor expensive
>=20
> > On Jun 26, 2021, at 9:19 PM, bill beecher <[email-masked]> wrote:
> >
> > =EF=BB=BFI went to 6=E2=80=9D mini lites on my last TR3 but stayed with t=
he 165/15 Vredesteins, on the advise of Ted Schumacher. Worked a treat, more=
 rubber on the ground, lighter weight, solid handling.
> > Bill
> >
> > Sent from my TRS80
> >
> > On Jun 26, 2021, at 6:26 PM, James Henningsen <[email-masked]> wrote:=

> >
> > =EF=BB=BFI am now. I bought 15 x 4.5 chrome wires from British Wire Whee=
l. They had a 20% off sale. On the Dayton=E2=80=99s I had 205 65 15 as they h=
ave almost identical diameter as 165 80 15. Jim
> >
> >> On Jun 26, 2021, at 5:37 PM, bill beecher <[email-masked]> wrote:=

> >>
> >> =EF=BB=BFInteresting account, are you running 165/15 tyres?
> >>
> >> Sent from my TRS80
> >>
> >> On Jun 26, 2021, at 3:37 PM, Jim Henningsen <[email-masked]> wrote:
> >>
> >> =EF=BB=BFList:
> >> I am refreshing my 72k orig mile 67 TR4A IRS. Decided to put on a new s=
et
> >> of Dayton wire wheels for a Triumph TR250 or TR6. These are the BEST wi=
re
> >> wheels out there and still Made in America! 72 spoke, 15 x 6 inch TUBEL=
ESS
> >> design. You do not need inner tubes. I bought these for my Triumph TR4A=
 but
> >> they did not look right (too wide) and actually caused a rubbing of the=
 top
> >> center front inner fender that cut a groove in the new tire. Didn't eff=
ect
> >> the wire wheel. I was surprised as these say they fir the 250. I decide=
d
> >> to dismount the tires since the the 4A has 4.5 inch rim width but I tho=
ught
> >> these would be ok on a 4A.
> >>
> >> I installed new tires on them and put them on the 4A and drove 1 mile a=
nd
> >> back into the garage. Took them off and had tires dismounted. They have=
 no
> >> scratches or curb rash and look like they did when they came out of the=

> >> original Dayton boxes. Still have the red stickers on the front of whee=
l
> >> that are to be removed by tire dealer. Unfortunately, my tire install s=
hop
> >> threw the boxes away so I do not have them anymore. They will come in t=
he
> >> Rota alloy wheel boxes that I got when I bought new 15" alloys for my
> >> Triumph TR8.
> >>
> >> If you are looking for a great deal on a practically new perfect set of=

> >> Daton wire wheels, please contact me off list. They are listed at the l=
ink
> >> below. Sorry to put this on the list but want to help out a fellow TR l=
ist
> >> member who might like a deal and alert folks who might want to try simi=
lar
> >> arrangements on their 4A.
> >>
> >> https://ocala.craigslist.org/pts/d/ocala-dayton-wire-wheels-triumph-tr2=
50/73
> /> >> 42557271.html
> >>
> >> Jim Henningsen
> >> Ocala FL
> >> 61 3A
> >> 67 4A
> >> 75 6
> >> 81 8
> >>
> >>
> >> ** [email-masked] **
> >>
> >> Donate: http://www.team.net/donate.html
> /> >> Archive: http://www.team.net/pipermail/triumphs http://www.team.net/=
archive
> /> >>
> >> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/nota=
[email-masked]
> /> >>
> >
> ** [email-masked] **
>=20
> Donate: http://www.team.net/donate.html
> /> Archive: http://www.team.net/pipermail/triumphs http://www.team.net/arc=
hive
> />
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/jerryvv=
@roadrunner.com
> />

--Apple-Mail-D73CCAE2-8965-40E0-A123-934F7791A36C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr">Jerry,</div><div dir=3D"lt=
r">I think you are correct. One of our club members has same setup as you on=
 his 250 without issue, which is why I thought the 6 inch wires would work. &=
nbsp;Has to be the offset. &nbsp;In any event all fixed now with the 4.5 inc=
h width wires and 165 80 15 tires. Looks stock so I=E2=80=99m happy. &nbsp;W=
ill be happier if I can find a home for the nice Dayton=E2=80=99s. &nbsp;</d=
iv><div dir=3D"ltr">Cheers,</div><div dir=3D"ltr">Jim</div><div dir=3D"ltr">=
<br></div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Jun 27, 2021, at=
 8:07 AM, Jerry V V &lt;[email-masked]&gt; wrote:<br><br></blockquot=
e></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BFI run 205/ 60 R1=
5 tires on a TR4A which is lowered 1 inch with no rubbing issues. They are m=
ounted on 6" Panasport wheels. I'm thinking your problem was wheel offset re=
lated and not the tire size. I'm aware of several others who also run this s=
ize on TR250 and TR6 cars as well.<div>JVV<br><br><div class=3D"reply-new-si=
gnature"></div><p>-----------------------------------------</p>From: "Jim He=
nningsen" <[email-masked]><br>To: "bill beecher"<br>Cc: "TR List"<br>Sent=
: Saturday June 26 2021 9:51:00PM<br>Subject: Re: [TR] Interesting Dayton Wi=
re Wheel Experience<br><br>
Nice. I think the 205s were just too much fir a 4a. I was concerned
the 165 would be too narrow on a 6 inch rim and 185s are a lot mor
expensive<br><br>
&gt; On Jun 26, 2021, at 9:19 PM, bill beecher
&lt;[email-masked]&gt; wrote:<br>
&gt;<br>
&gt; =EF=BB=BFI went to 6=E2=80=9D mini lites on my last TR3 but stayed with=
 the
165/15 Vredesteins, on the advise of Ted Schumacher. Worked a
treat, more rubber on the ground, lighter weight, solid
handling.<br>
&gt; Bill<br>
&gt;<br>
&gt; Sent from my TRS80<br>
&gt;<br>
&gt; On Jun 26, 2021, at 6:26 PM, James Henningsen
&lt;[email-masked]&gt; wrote:<br>
&gt;<br>
&gt; =EF=BB=BFI am now. I bought 15 x 4.5 chrome wires from British Wire
Wheel. They had a 20% off sale. On the Dayton=E2=80=99s I had 205 65 15 as
they have almost identical diameter as 165 80 15. Jim<br>
&gt;<br>
&gt;&gt; On Jun 26, 2021, at 5:37 PM, bill beecher
&lt;[email-masked]&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; =EF=BB=BFInteresting account, are you running 165/15 tyres?<br>
&gt;&gt;<br>
&gt;&gt; Sent from my TRS80<br>
&gt;&gt;<br>
&gt;&gt; On Jun 26, 2021, at 3:37 PM, Jim Henningsen
&lt;[email-masked]&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; =EF=BB=BFList:<br>
&gt;&gt; I am refreshing my 72k orig mile 67 TR4A IRS. Decided to
put on a new set<br>
&gt;&gt; of Dayton wire wheels for a Triumph TR250 or TR6. These
are the BEST wire<br>
&gt;&gt; wheels out there and still Made in America! 72 spoke, 15 x
6 inch TUBELESS<br>
&gt;&gt; design. You do not need inner tubes. I bought these for my
Triumph TR4A but<br>
&gt;&gt; they did not look right (too wide) and actually caused a
rubbing of the top<br>
&gt;&gt; center front inner fender that cut a groove in the new
tire. Didn't effect<br>
&gt;&gt; the wire wheel. I was surprised as these say they fir the
250. I decided<br>
&gt;&gt; to dismount the tires since the the 4A has 4.5 inch rim
width but I thought<br>
&gt;&gt; these would be ok on a 4A.<br>
&gt;&gt;<br>
&gt;&gt; I installed new tires on them and put them on the 4A and
drove 1 mile and<br>
&gt;&gt; back into the garage. Took them off and had tires
dismounted. They have no<br>
&gt;&gt; scratches or curb rash and look like they did when they
came out of the<br>
&gt;&gt; original Dayton boxes. Still have the red stickers on the
front of wheel<br>
&gt;&gt; that are to be removed by tire dealer. Unfortunately, my
tire install shop<br>
&gt;&gt; threw the boxes away so I do not have them anymore. They
will come in the<br>
&gt;&gt; Rota alloy wheel boxes that I got when I bought new 15"
alloys for my<br>
&gt;&gt; Triumph TR8.<br>
&gt;&gt;<br>
&gt;&gt; If you are looking for a great deal on a practically new
perfect set of<br>
&gt;&gt; Daton wire wheels, please contact me off list. They are
listed at the link<br>
&gt;&gt; below. Sorry to put this on the list but want to help out
a fellow TR list<br>
&gt;&gt; member who might like a deal and alert folks who might
want to try similar<br>
&gt;&gt; arrangements on their 4A.<br>
&gt;&gt;<br>
&gt;&gt; <a href=3D"https://ocala.craigslist.org/pts/d/ocala-dayton-wire-whe=
els-triumph-tr250/73%3Cbr">https://ocala.craigslist.org/pts/d/ocala-dayton-w=
ire-wheels-triumph-tr250/73<br>

/&gt; &gt;&gt; 42557271.html<br>
&gt;&gt;<br>
&gt;&gt; Jim Henningsen<br>
&gt;&gt; Ocala FL<br>
&gt;&gt; 61 3A<br>
&gt;&gt; 67 4A<br>
&gt;&gt; 75 6<br>
&gt;&gt; 81 8<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; ** [email-masked] **<br>
&gt;&gt;<br>
&gt;&gt; Donate:</a> <a href=3D"http://www.team.net/donate.html%3Cbr">http:/=
/www.team.net/donate.html<br>
/&gt; &gt;&gt; Archive:</a> <a href=3D"http://www.team.net/pipermail/triumph=
s">http://www.team.net/pipermail/triumphs</a> <a href=3D"http://www.team.net=
/archive%3Cbr">http://www.team.net/archive<br>
/&gt; &gt;&gt;<br>
&gt;&gt; Unsubscribe/Manage:</a> <a href=3D"http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]%3Cbr">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]<br>

/&gt; &gt;&gt;<br>
&gt;<br>
** [email-masked] **<br><br>
Donate:</a> <a href=3D"http://www.team.net/donate.html%3Cbr">http://www.team=
.net/donate.html<br>
/&gt; Archive:</a> <a href=3D"http://www.team.net/pipermail/triumphs">http:/=
/www.team.net/pipermail/triumphs</a> <a href=3D"http://www.team.net/archive%=
3Cbr">http://www.team.net/archive<br>
/&gt;<br>
umphs/[email-masked]%3Cbr">http://autox.team.net/mailman/options/tri=
umphs/[email-masked]<br>

/&gt;</a>
</[email-masked]></div>
</div></blockquote></body></html>=

--Apple-Mail-D73CCAE2-8965-40E0-A123-934F7791A36C--

--===============0772143224040529767==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0772143224040529767==--

---

From: Paul Tegler <[email-masked]>
Date: Sun, 27 Jun 2021 08:20:39 -0400

This is a multi-part message in MIME format.
--===============3551810727746108805==
 boundary="------------755B325472FB7D868408DCEA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------755B325472FB7D868408DCEA
Content-Transfer-Encoding: 8bit

Ditto.

suggestion.... check out Rota RB wheels  MUCH cheaper than the 
Panasports and MUCH lighter, also DOT legal!
https://www.18racing.com/collections/rb?page=4 
<https://www.18racing.com/collections/rb?page=4>Sharper lines on the 
spokes, colors avail....

kinda' sucks (the web site) not as easy to find the fitment as before 
but the number is this the wheel size, you just need to find the right PCD

nfi, just a very happy customer. Had them on my Miatas, my MG, my 
Triumphs, even almost put them on my Vette!   :-)

ptegler

On 6/27/2021 8:07 AM, Jerry V V wrote:
> I run 205/ 60 R15 tires on a TR4A which is lowered 1 inch with no 
> rubbing issues. They are mounted on 6" Panasport wheels. I'm thinking 
> your problem was wheel offset related and not the tire size. I'm aware 
> of several others who also run this size on TR250 and TR6 cars as well.
> JVV
>
> From: "Jim Henningsen"
> expensive
> > I went to 6” mini lites on my last TR3 but stayed with the 165/15 
> Vredesteins, on the advise of Ted Schumacher. Worked a treat, more 
> > On Jun 26, 2021, at 6:26 PM, James Henningsen <[email-masked]> wrote:
> >
> > I am now. I bought 15 x 4.5 chrome wires from British Wire Wheel. 
> They had a 20% off sale. On the Dayton’s I had 205 65 15 as they have 
> almost identical diameter as 165 80 15. Jim
> >
> >> On Jun 26, 2021, at 5:37 PM, bill beecher <[email-masked]> wrote:
> >>
> >> Interesting account, are you running 165/15 tyres?
> >>
> >> Sent from my TRS80
> >>
> >> List:
> >> I am refreshing my 72k orig mile 67 TR4A IRS. Decided to put on a 
> new set
> >> of Dayton wire wheels for a Triumph TR250 or TR6. These are the 
> BEST wire
> >> wheels out there and still Made in America! 72 spoke, 15 x 6 inch 
> TUBELESS
> >> design. You do not need inner tubes. I bought these for my Triumph 
> TR4A but
> >> they did not look right (too wide) and actually caused a rubbing of 
> the top
> >> center front inner fender that cut a groove in the new tire. Didn't 
> effect
> >> the wire wheel. I was surprised as these say they fir the 250. I 
> decided
> >> to dismount the tires since the the 4A has 4.5 inch rim width but I 
> thought
> >> I installed new tires on them and put them on the 4A and drove 1 
> mile and
> >> back into the garage. Took them off and had tires dismounted. They 
> have no
> >> scratches or curb rash and look like they did when they came out of the
> >> original Dayton boxes. Still have the red stickers on the front of 
> wheel
> >> that are to be removed by tire dealer. Unfortunately, my tire 
> install shop
> >> threw the boxes away so I do not have them anymore. They will come 
> in the
> >> If you are looking for a great deal on a practically new perfect set of
> >> Daton wire wheels, please contact me off list. They are listed at 
> the link
> >> below. Sorry to put this on the list but want to help out a fellow 
> TR list
> >> member who might like a deal and alert folks who might want to try 
> similar
> https://ocala.craigslist.org/pts/d/ocala-dayton-wire-wheels-triumph-tr250/73
> /> >> 42557271.html
> >>
> >> Jim Henningsen
> >> Ocala FL
> >> 61 3A
> >> 67 4A
> >> 75 6
> >> 81 8
> >>
> >>
> >> Donate: 
> <https://ocala.craigslist.org/pts/d/ocala-dayton-wire-wheels-triumph-tr250/73%3Cbr> 
> http://www.team.net/donate.html
> /> >> Archive: <http://www.team.net/donate.html%3Cbr> 
> http://www.team.net/pipermail/triumphs 
> <http://www.team.net/pipermail/triumphs> http://www.team.net/archive
> /> >>
> >> Unsubscribe/Manage: <http://www.team.net/archive%3Cbr> 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> /> >>
> >
> Donate: 
> <http://autox.teamnet/mailman/options/triumphs/[email-masked]%3Cbr> 
> http://www.team.net/donate.html
> /> Archive: <http://www.team.net/donate.html%3Cbr> 
> http://www.team.net/pipermail/triumphs 
> <http://www.team.net/pipermail/triumphs> http://www.team.net/archive
> />
> Unsubscribe/Manage: <http://www.team.net/archive%3Cbr> 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> /> 
> <http://autox.team.net/mailman/options/triumphs/[email-masked]%3Cbr> 
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------755B325472FB7D868408DCEA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Ditto.</p>
    <p>suggestion.... check out Rota RB wheels  MUCH cheaper than the
      Panasports and MUCH lighter, also DOT legal!<br>
      <a moz-do-not-send="true"
        href="https://www.18racing.com/collections/rb?page=4">https://www.18racing.com/collections/rb?page=4    
      </a>Sharper lines on the spokes, colors avail....<br>
    </p>
    <p>kinda' sucks (the web site) not as easy to find the fitment as
      before but the number is this the wheel size, you just need to
      find the right PCD</p>
    <p><br>
    </p>
    <p>nfi, just a very happy customer. Had them on my Miatas, my MG, my
      Triumphs, even almost put them on my Vette!   :-)</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/27/2021 8:07 AM, Jerry V V wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:14268112e65d632d1bad7073cd05237d2d35cd29@webmail">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      I run 205/ 60 R15 tires on a TR4A which is lowered 1 inch with no
      rubbing issues. They are mounted on 6" Panasport wheels. I'm
      thinking your problem was wheel offset related and not the tire
      size. I'm aware of several others who also run this size on TR250
      and TR6 cars as well.
      <div>JVV<br>
        <br>
        <p>-----------------------------------------</p>
        From: "Jim Henningsen" <trguy75@gmailcom><br>
          To: "bill beecher"<br>
          Cc: "TR List"<br>
          Sent: Saturday June 26 2021 9:51:00PM<br>
          Subject: Re: [TR] Interesting Dayton Wire Wheel Experience<br>
          <br>
          Nice. I think the 205s were just too much fir a 4a. I was
          concerned
          the 165 would be too narrow on a 6 inch rim and 185s are a lot
          mor
          expensive<br>
          <br>
          &gt; On Jun 26, 2021, at 9:19 PM, bill beecher
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          &gt;<br>
          &gt; I went to 6” mini lites on my last TR3 but stayed with
          the
          165/15 Vredesteins, on the advise of Ted Schumacher. Worked a
          treat, more rubber on the ground, lighter weight, solid
          handling.<br>
          &gt; Bill<br>
          &gt;<br>
          &gt; Sent from my TRS80<br>
          &gt;<br>
          &gt; On Jun 26, 2021, at 6:26 PM, James Henningsen
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          &gt;<br>
          &gt; I am now. I bought 15 x 4.5 chrome wires from British
          Wire
          Wheel. They had a 20% off sale. On the Dayton’s I had 205 65
          15 as
          they have almost identical diameter as 165 80 15. Jim<br>
          &gt;<br>
          &gt;&gt; On Jun 26, 2021, at 5:37 PM, bill beecher
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          &gt;&gt;<br>
          &gt;&gt; Interesting account, are you running 165/15 tyres?<br>
          &gt;&gt;<br>
          &gt;&gt; Sent from my TRS80<br>
          &gt;&gt;<br>
          &gt;&gt; On Jun 26, 2021, at 3:37 PM, Jim Henningsen
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          &gt;&gt;<br>
          &gt;&gt; List:<br>
          &gt;&gt; I am refreshing my 72k orig mile 67 TR4A IRS. Decided
          to
          put on a new set<br>
          &gt;&gt; of Dayton wire wheels for a Triumph TR250 or TR6.
          These
          are the BEST wire<br>
          &gt;&gt; wheels out there and still Made in America! 72 spoke,
          15 x
          6 inch TUBELESS<br>
          &gt;&gt; design. You do not need inner tubes. I bought these
          for my
          Triumph TR4A but<br>
          &gt;&gt; they did not look right (too wide) and actually
          caused a
          rubbing of the top<br>
          &gt;&gt; center front inner fender that cut a groove in the
          new
          tire. Didn't effect<br>
          &gt;&gt; the wire wheel. I was surprised as these say they fir
          the
          250. I decided<br>
          &gt;&gt; to dismount the tires since the the 4A has 4.5 inch
          rim
          width but I thought<br>
          &gt;&gt; these would be ok on a 4A.<br>
          &gt;&gt;<br>
          &gt;&gt; I installed new tires on them and put them on the 4A
          and
          drove 1 mile and<br>
          &gt;&gt; back into the garage. Took them off and had tires
          dismounted. They have no<br>
          &gt;&gt; scratches or curb rash and look like they did when
          they
          came out of the<br>
          &gt;&gt; original Dayton boxes. Still have the red stickers on
          the
          front of wheel<br>
          &gt;&gt; that are to be removed by tire dealer. Unfortunately,
          my
          tire install shop<br>
          &gt;&gt; threw the boxes away so I do not have them anymore.
          They
          will come in the<br>
          &gt;&gt; Rota alloy wheel boxes that I got when I bought new
          15"
          alloys for my<br>
          &gt;&gt; Triumph TR8.<br>
          &gt;&gt;<br>
          &gt;&gt; If you are looking for a great deal on a practically
          new
          perfect set of<br>
          &gt;&gt; Daton wire wheels, please contact me off list. They
          are
          listed at the link<br>
          &gt;&gt; below. Sorry to put this on the list but want to help
          out
          a fellow TR list<br>
          &gt;&gt; member who might like a deal and alert folks who
          might
          want to try similar<br>
          &gt;&gt; arrangements on their 4A.<br>
          &gt;&gt;<br>
          &gt;&gt; <a
href="https://ocala.craigslist.org/pts/d/ocala-dayton-wire-wheels-triumph-tr250/73%3Cbr"
            moz-do-not-send="true">https://ocala.craigslist.org/pts/d/ocala-dayton-wire-wheels-triumph-tr250/73<br>
            /&gt; &gt;&gt; 42557271.html<br>
            &gt;&gt;<br>
            &gt;&gt; Jim Henningsen<br>
            &gt;&gt; Ocala FL<br>
            &gt;&gt; 61 3A<br>
            &gt;&gt; 67 4A<br>
            &gt;&gt; 75 6<br>
            &gt;&gt; 81 8<br>
            &gt;&gt;<br>
            &gt;&gt;<br>
            &gt;&gt; ** [email-masked] **<br>
            &gt;&gt;<br>
            &gt;&gt; Donate:</a> <a
            href="http://www.team.net/donate.html%3Cbr"
            moz-do-not-send="true">http://www.team.net/donate.html<br>
            /&gt; &gt;&gt; Archive:</a> <a
            href="http://www.team.net/pipermail/triumphs"
            moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>
          <a href="http://www.team.net/archive%3Cbr"
            moz-do-not-send="true">http://www.team.net/archive<br>
            /&gt; &gt;&gt;<br>
            &gt;&gt; Unsubscribe/Manage:</a> <a
href="http://autox.teamnet/mailman/options/triumphs/[email-masked]%3Cbr"
            moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]<br>
            /&gt; &gt;&gt;<br>
            &gt;<br>
            ** [email-masked] **<br>
            <br>
            Donate:</a> <a href="http://www.team.net/donate.html%3Cbr"
            moz-do-not-send="true">http://www.team.net/donate.html<br>
            /&gt; Archive:</a> <a
            href="http://www.team.net/pipermail/triumphs"
            moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>
          <a href="http://www.team.net/archive%3Cbr"
            moz-do-not-send="true">http://www.team.net/archive<br>
            /&gt;<br>
            Unsubscribe/Manage:</a> <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]%3Cbr"
            moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]<br>
            /&gt;</a>
        </trguy75@gmailcom></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------755B325472FB7D868408DCEA--

--===============3551810727746108805==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3551810727746108805==--