Subject: Re: [TR] TR4A W/W Motor & Switch

From: Christopher A Kantarjiev <[email-masked]>
Date: Tue, 8 Jun 2021 12:09:00 -0700

On 6/8/21 11:00 AM, [email-masked] wrote:
> I did not receive any responses, other than to request the source of my
> motor rebuild, but further research and trouble-shooting has revealed that
> the wiring connections I had found were incorrect. The only wiring details I
> had found is what I described above, based on:
> 
> 
> 
> As I described above, this did not work as expected. On the Triumph Register
> site, I found a post by Alan Turner that suggested the correct wiring for
> the switch is pin 4 to ground, brown/light green to pin 6 and red/light
> green to pin 7. With this setup, the first pull of the switch powers the
> wiper motor at the slow speed and the second pull provides the fast speed.

Keith,

I'm sorry I wasn't able to reply sooner - and I didn't really have 
anything to add. This is excellent detective work!

In my garage, I have an oversized TR4A schematic on the wall. It is the 
only place I have seen any documentation of the two-speed motor, and it 
took me a while to figure out where I found it. There's a very bad 
reproduction in the 1988 "Triumph TR2-4A Catalogue" from TRF - but you 
can't even read the colors there. I finally found that mine comes from 
the Bentley version of the TR4-4A workshop manual, which includes the 
TR4A differences in the first section, the "Driver's Operating Manual", 
including the entire schematic.

BUT ... this schematic does not include the pin numbers, which as you 
learned (and I had learned and forgotten) are critical.

Best,
chris
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Carl Sereda <[email-masked]>
Date: Tue, 8 Jun 2021 22:11:27 +0000 (UTC)

--===============0964522089413699395==
	boundary="----=_Part_5138137_2033031280.1623190287874"

------=_Part_5138137_2033031280.1623190287874
Content-Transfer-Encoding: 7bit

Hi Keith,I thought 1st notch on the wiper switch was HIGH (to get the motor running) and 2nd notch was LOW.I just sent you some collected windshield wiper info from some years ago - directly to your email address - hope it helps!Regards,Carl'63 TR4 since '74

I found a post by Alan Turner that suggested the correct wiring for
the switch is pin 4 to ground, brown/light green to pin 6 and red/light
green to pin 7. With this setup, the first pull of the switch powers the
wiper motor at the slow speed and the second pull provides the fast speed.

------=_Part_5138137_2033031280.1623190287874
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div>Hi <font size="2">Keith,</font></div>

<div><font size="2">I thought 1st notch on the wiper switch was HIGH (to get the motor running) and 2nd notch was LOW.</font></div>

<div><font size="2">I just sent you some collected windshield wiper info from some years ago - directly to your email address - hope it helps!</font></div>

<div><font size="2">Regards,</font></div>

<div><font size="2">Carl</font></div>

<div><font size="2">'63 TR4 since '74<br>
</font></div>

<div style="font-family:helvetica,arial;font-size:10pt;color:black">
<div id="yiv2106709169">
<div class="yiv2106709169yqt9369126057" id="yiv2106709169yqtfd28774">
<div>
<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div style="font-family:helvetica, arial;font-size:10pt;color:black;"><blockquote style="border-left:2px solid blue;padding-left:3px;">

<div dir="ltr">I found a post by Alan Turner that suggested the correct wiring for<br clear="none">
</div>

<div dir="ltr">the switch is pin 4 to ground, brown/light green to pin 6 and red/light<br clear="none">
</div>

<div dir="ltr">green to pin 7. With this setup, the first pull of the switch powers the<br clear="none">
</div>

<div dir="ltr">wiper motor at the slow speed and the second pull provides the fast speed.</div>

</blockquote></div>

<br clear="none">
</div>

</div>
</div>
</div>
</div>
</div>

------=_Part_5138137_2033031280.1623190287874--

--===============0964522089413699395==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0964522089413699395==--