Subject: Re: [TR] VTR Conventions?

From: "Greg Gelhar" <[email-masked]>
Date: Sun, 23 May 2021 17:30:21 -0500 boundary="----=_NextPart_000_002C_01D74FF9.5152F080"

This is a multipart message in MIME format.

------=_NextPart_000_002C_01D74FF9.5152F080
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Mark,
Here is something I put together for the 2018 VTR our club hosted. It
shouldn't be to difficult to add the latest years.

Greg G.
1973 TR6
Osseo, MN

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Mark J
Bradakis
Sent: Sunday, May 23, 2021 3:38 PM
To: [email-masked]
Subject: [TR] VTR Conventions?

Didn't the vtr.org website once have a full list of all the national
conventions over the years?

mjb.

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_002C_01D74FF9.5152F080
	name="VTR history.xlsx"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="VTR history.xlsx"

------=_NextPart_000_002C_01D74FF9.5152F080
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

------=_NextPart_000_002C_01D74FF9.5152F080--

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 23 May 2021 20:09:11 -0600

Thanks!  Just the sort of thing I wanted to find.  Wow.  I attended 12 
in a row - 1990 - 2001.

mjb.

tox.team.net

---

From: "Blake J. Discher" <[email-masked]>
Date: Mon, 24 May 2021 15:30:34 -0400

This is a multi-part message in MIME format.
--===============1766623561463209391==
 boundary="------------66E3C60991CB8BF1A2BFD5C2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------66E3C60991CB8BF1A2BFD5C2
Content-Transfer-Encoding: 8bit

I have added this data to the VTR website with credit to Greg for 
gathering the data.  I'll work to get the missing information added.  It 
resides on the ABOUT VTR page, here is a direct link to the accordion 
tab containing the data:

https://vintagetriumphregister.org/whatisvtr/#1621883719547-08814616-b474

Cheers,
Blake Discher

On 5/23/21 6:30 PM, Greg Gelhar wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------66E3C60991CB8BF1A2BFD5C2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <font face="Avenir">I have added this data to the VTR website with
      credit to Greg for gathering the data.  I'll work to get the
      missing information added.  It resides on the ABOUT VTR page, here
      is a direct link to the accordion tab containing the data:<br>
      <br>
<a class="moz-txt-link-freetext" href="https://vintagetriumphregister.org/whatisvtr/#1621883719547-08814616-b474">https://vintagetriumphregister.org/whatisvtr/#1621883719547-08814616-b474</a><br>
      <br>
      Cheers,<br>
      Blake Discher<br>
      <br>
    </font><br>
    <div class="moz-cite-prefix">On 5/23/21 6:30 PM, Greg Gelhar wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Mark,
Here is something I put together for the 2018 VTR our club hosted. It
shouldn't be to difficult to add the latest years.

Greg G.
1973 TR6
Osseo, MN

-----Original Message-----
From: Triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> On Behalf Of Mark J
Bradakis
Sent: Sunday, May 23, 2021 3:38 PM
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Subject: [TR] VTR Conventions?

mjb.

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------66E3C60991CB8BF1A2BFD5C2--

--===============1766623561463209391==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1766623561463209391==--