Subject: Re: [TR] Oh my.

From: bill beecher <[email-masked]>
Date: Sat, 15 May 2021 21:25:07 -0500

Well I never…..
Each to his own, but after 15 years finish it up properly.  

Just sayin,
Bill
TS30800L (TR4A powered)

Sent from my TRS80

On May 15, 2021, at 8:19 PM, Mark J Bradakis <[email-masked]> wrote:

https://cars.ksl.com/listing/7178174

mjb.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob <[email-masked]>
Date: Sun, 16 May 2021 10:13:24 -0400

I have seen rat rods at car hops and they look similar to this 3 but 
usually made out of an old truck. Not my cup of tea either from a truck 
or a 3.

BTW, I had my 6 and 3 out yesterday. 3 for the first time in 21. I am 
ready for another season of fun.

Bob

On 5/15/21 9:19 PM, Mark J Bradakis wrote:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "dave" <[email-masked]>
Date: Sun, 16 May 2021 12:18:20 -0500

I believe that a project, especially on this one so long in the running, was not finished because there was some unsolvable or extremely expensive item left on the to do list.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of bill beecher
Sent: Saturday, May 15, 2021 9:25 PM
To: Mark J Bradakis <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Oh my.

Well I never…..

Just sayin,
Bill
TS30800L (TR4A powered)

Sent from my TRS80

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Rye Livingston <[email-masked]>
Date: Sun, 16 May 2021 10:37:05 -0700

Having kids or health issues can change priorities in a heart beat, it could be as simple as that and nothing to do with the car.

Rye

> On May 16, 2021, at 10:18 AM, dave <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]