Subject: Re: [TR] Amp Meter

From: "Notakitcar" <[email-masked]>
Date: Fri, 28 May 2021 10:11:23 -0500

Why not just keep the original in place?  Yes, if your battery is stone dead
and the alt is putting out 40amps it will peg it, but not for long.
Bill

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Jim
Henningsen
Sent: Friday, May 28, 2021 9:38 AM
To: 'TR List' <[email-masked]>
Subject: [TR] Amp Meter

Converting to a 43 amp MGB Lucas alternator rebuilt on my 67 TR4A.  Looks
very similar if not identical to the one use din the Moss kit.  Any
recommendations on switching out stock 30 amp gauge to a 60 amp or volt
gauge?  What have folks used.  Like to keep it looking like a stock TR4A as
much as possible. All the best to everyone and lets not forget those that
lost their lives protecting our great country this weekend. 

Thanks
Jim Henningsen
Ocala, FL
61 3A
62 4 (Gone to a new home)
67 4A
75 6
81 8
67 4A (#2 project on way home soon)

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 28 May 2021 14:25:39 -0400

Jim, I installed the Delco 10SI unit that British Wiring provides in their
kit and just kept the stock ammeter in place.

Keith Stewart
[email-masked]

-----Original Message-----
From: Jim Henningsen <[email-masked]> 
Sent: May 28, 2021 10:38 AM
To: 'TR List' <[email-masked]>
Subject: [TR] Amp Meter

Thanks
Jim Henningsen
Ocala, FL
61 3A

---

From: <[email-masked]>
Date: Fri, 28 May 2021 15:42:49 -0400

Bill is correct:  I have 50 amp alternators on both my TR3s and use the
original gauges.

Andrew Uprichard

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Notakitcar
Sent: Friday, May 28, 2021 11:11 AM
To: 'Jim Henningsen' <[email-masked]>; 'TR List'
<[email-masked]>
Subject: Re: [TR] Amp Meter

-----Original Message-----

Thanks
Jim Henningsen
Ocala, FL
61 3A

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 28 May 2021 13:05:56 -0700

This is a multi-part message in MIME format.
--===============3789507995130290712==
 boundary="------------2F97ECE7065719D0557C6F4D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2F97ECE7065719D0557C6F4D
Content-Transfer-Encoding: 8bit

> Bill is correct:  I have 50 amp alternators on both my TR3s and use the

And I replaced the amp meters in both of my cars with Lucas volt meters. 
I much prefer a volt meter. You can slowly drain your battery  while the 
amp meter is sitting around zero.

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------2F97ECE7065719D0557C6F4D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 5/28/21 12:42 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Bill is correct:  I have 50 amp alternators on both my TR3s and use the
original gauges.</pre>
    </blockquote>
    <p>And I replaced the amp meters in both of my cars with Lucas volt
      meters. I much prefer a volt meter. You can slowly drain your
      battery  while the amp meter is sitting around zero.</p>
    <p>TeriAnn</p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------2F97ECE7065719D0557C6F4D--

--===============3789507995130290712==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3789507995130290712==--

---

From: James Henningsen <[email-masked]>
Date: Fri, 28 May 2021 16:14:29 -0400

Super.  Appreciate the feedback from all and will keep original gauge in!
Cheers 
Jim

> On May 28, 2021, at 3:42 PM, [email-masked] wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]