Subject: Re: [TR] [Bmcu] TR3 Oil

From: "Notakitcar" <[email-masked]>
Date: Mon, 24 May 2021 19:39:21 -0500

Just read of a terrible accident in Wyoming involving a Michael Marr.  Is
this our Michael Marr?
Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Marr
Sent: Wednesday, May 16, 2007 2:25 PM
To: William Beecher <[email-masked]>; [email-masked]; 'BMCU'
<[email-masked]>
Subject: Re: [TR] RE: [Bmcu] TR3 Oil

I would guess that the difference is due to the difference in Imperial pints
(20 oz.) vs. US pints (16 oz.).  I f you adjust for this difference, 10 Imp.

Pints = 6.25 US quarts, which would account for the difference you observed.

I could confirm this by looking in the manual but it is in the garage and I
am in the middle of something right now.

Michael Marr
Plainfield, IL

> An interesting note:
> The TR2-3 manual calls for 10 pints or 5.7 liters on a refill.  I have 
> been around the metric block a few times and did the math, 10 pints is 
> 5 quarts while 5.7 liters in 6 quarts.  I bought 5 quarts of Castrol 
> 20/50 (as
> recommended) and a new FRAM CH820PL (pay me now or pay me later) oil 
> filter and after starting and running the motor for a couple of 
> minutes to fill the filter case, the level does not even touch the 
> dipstick.  Looks like I am going to need at least another 1.5 quarts 
> or 1.4191 liters.

Your messages not reaching the list?
Check out http://www.team.net/posting.html

===  This list supported in part by The Vintage Triumph Register
===     http://www.vtr.org

===  Help keep Team.Net on the air:    http://www.team.net/donate.html

===  unsubscribe/change address requests to [email-masked] ===
Archives at http://www.team.net/archive ===  http://www.team.net/the-local

No virus found in this incoming message.
Checked by AVG Free Edition. 
Version: 7.5.467 / Virus Database: 269.7.1/805 - Release Date: 5/15/2007
10:47 AM

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Michael Marr <[email-masked]>
Date: Tue, 25 May 2021 01:07:29 +0000

Well, let me check...  yep, still in one piece!  I am safely ensconced at home in Wisconsin. Thanks for caring!

Do you know where the accident was? I have a stepson in Wyoming (different surname). 

Mike

Sent from my iPhone

> On May 24, 2021, at 19:40, Notakitcar <[email-masked]> wrote:
> 
> Check out https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_posting.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=mKxq9JC1o1z__bZJZiiliegjWepe1KJjfWJ6CGcm7D8&e=
> 
> ===     https://urldefense.proofpoint.com/v2/url?u=http-3A__www.vtr.org&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=rMs4KqRZjC2WiXPDh_-6XECEKB1IZwHCefJLb1oqgRg&e=
> 
> ===  Help keep https://urldefense.proofpoint.com/v2/url?u=http-3A__Team.Net&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=flzsGUxTSvIdxMFiofXAe4zanSET_KkiHXOsNaWiyYY&e= on the air:    https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=HH7H8Z-t523EtvtNmnWRWZmHjbAhhzCv9KNDKwaUqWc&e=
> 
> Archives at https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=mawbW6JvEx6h2QYzr8KUQe5gT2oHdO1gSriJ-AylWqU&e= ===  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_the-2Dlocal&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=nTcppAzsEb0PbC0fOWONdFYUp6AcMcCi0DfcH2IyHh8&e=
> 
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=HH7H8Z-t523EtvtNmnWRWZmHjbAhhzCv9KNDKwaUqWc&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=gBH8Dg9X9qKcSHdA9_pU4y91G9jGjx6LXZS1GxDD8AU&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=mawbW6JvEx6h2QYzr8KUQe5gT2oHdO1gSriJ-AylWqU&e=
> 
> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=kKWlNP5bmGHulcF2czLdWjPkV-xNU4Yc2mrj2SemOvc&s=Ay6Ui9JIoIHsG1ycWktohxE63c73w0tWNO-0hoB8FjI&e=

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]