Subject: Re: [TR] (no subject)

From: bill beecher <[email-masked]>
Date: Sat, 1 May 2021 13:59:21 -0500

--===============0746590553070043658==
Content-Transfer-Encoding: 7bit

--Apple-Mail-8503D082-EEDB-44B1-9807-628C8F4AD1DB
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Permatex has a white Teflon based, gooey, sealant that I have used with good=
 results.  Maybe some here can out a name to it.=20
Bill

#dontkillgrandma

On May 1, 2021, at 1:56 PM, Sujit Roy <[email-masked]> wrote:

=EF=BB=BF
Instead of using lock-tite to seal a bolt hole, what are others using to sto=
p oil seeping past the threads of a bolt?

While sorting out my box of bolts for my planned gearbox rebuild for Stag no=
.3, many years off by the way. I came to realize that for Stag no.2 I used r=
egular HU labeled bolts instead of these special ones. I now see from my spa=
re gearbox shell that some of the bolt holes are not blind and go into the g=
earbox and hence oil can seep through past the bolts. (These bolts are used t=
o hold the OD adapter on the end of the gearbox. ) some have suggested fiber=
,copper or dowty washers but is there a paste liquid I can apply on the thre=
ads. The TR6 gearbox case is similar to that of the Stag
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

[email-masked]

--Apple-Mail-8503D082-EEDB-44B1-9807-628C8F4AD1DB
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Permatex has a white Teflon based, gooey, s=
ealant that I have used with good results. &nbsp;Maybe some here can out a n=
ame to it.&nbsp;<div>Bill<br><br><div dir=3D"ltr">#dontkillgrandma</div><div=
 dir=3D"ltr"><br>On May 1, 2021, at 1:56 PM, Sujit Roy &lt;triumphstag@gmail=
.com&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF<div dir=3D"auto"><sp=
an style=3D"font-family:sans-serif;font-size:medium">Instead of using lock-t=
ite to seal a bolt hole, what are others using to stop oil seeping past the t=
hreads of a bolt?</span><br style=3D"font-family:sans-serif;font-size:medium=
"><br style=3D"font-family:sans-serif;font-size:medium"><span style=3D"font-=
family:sans-serif;font-size:medium">While sorting out my box of bolts for my=
 planned gearbox rebuild for Stag no.3, many years off by the way. I came to=
 realize that for Stag no.2 I used regular HU labeled bolts instead of these=
 special ones. I now see from my spare gearbox shell that some of the bolt h=
oles are not blind and go into the gearbox and hence oil can seep through pa=
st the bolts. (These bolts are used to hold the OD adapter on the end of the=
 gearbox. ) some have suggested fiber,copper or dowty washers but is there a=
 paste liquid I can apply on the threads. The TR6 gearbox case is similar to=
 that of the Stag</span></div>
<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></div></body></html>=

--Apple-Mail-8503D082-EEDB-44B1-9807-628C8F4AD1DB--

--===============0746590553070043658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0746590553070043658==--

---

From: Roger Elliott <[email-masked]>
Date: Sat, 1 May 2021 14:37:40 -0500

This is a multi-part message in MIME format.
--===============4850003065543393324==
 boundary="------------952CB9476B819E33FFB28B25"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------952CB9476B819E33FFB28B25
Content-Transfer-Encoding: 8bit

Here is a selection of Permatex thread sealants.

https://www.permatex.com/product-category/thread-compounds/thread-sealants/

Roger

On 5/1/2021 1:59 PM, bill beecher wrote:
> Permatex has a white Teflon based, gooey, sealant that I have used 
> with good results.  Maybe some here can out a name to it.
> Bill
>
> #dontkillgrandma
>
> Instead of using lock-tite to seal a bolt hole, what are others using 
> to stop oil seeping past the threads of a bolt?
>
> While sorting out my box of bolts for my planned gearbox rebuild for 
> Stag no.3, many years off by the way. I came to realize that for Stag 
> no.2 I used regular HU labeled bolts instead of these special ones. I 
> now see from my spare gearbox shell that some of the bolt holes are 
> not blind and go into the gearbox and hence oil can seep through past 
> the bolts. (These bolts are used to hold the OD adapter on the end of 
> the gearbox. ) some have suggested fiber,copper or dowty washers but 
> is there a paste liquid I can apply on the threads. The TR6 gearbox 
> case is similar to that of the Stag
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------952CB9476B819E33FFB28B25
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Here is a selection of Permatex thread sealants.<br>
    </p>
    <p><a class="moz-txt-link-freetext" href="https://www.permatex.com/product-category/thread-compounds/thread-sealants/">https://www.permatex.com/product-category/thread-compounds/thread-sealants/</a><br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 5/1/2021 1:59 PM, bill beecher
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Permatex has a white Teflon based, gooey, sealant that I have used
      with good results.  Maybe some here can out a name to it. 
      <div>Bill<br>
        <br>
        <div dir="ltr">#dontkillgrandma</div>
        <div dir="ltr"><br>
          On May 1, 2021, at 1:56 PM, Sujit Roy
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          <br>
        </div>
        <div dir="ltr">
          <div dir="auto"><span
              style="font-family:sans-serif;font-size:medium">Instead of
              using lock-tite to seal a bolt hole, what are others using
              to stop oil seeping past the threads of a bolt?</span><br
              style="font-family:sans-serif;font-size:medium">
            <br style="font-family:sans-serif;font-size:medium">
            <span style="font-family:sans-serif;font-size:medium">While
              sorting out my box of bolts for my planned gearbox rebuild
              for Stag no.3, many years off by the way. I came to
              realize that for Stag no.2 I used regular HU labeled bolts
              instead of these special ones. I now see from my spare
              gearbox shell that some of the bolt holes are not blind
              and go into the gearbox and hence oil can seep through
              past the bolts. (These bolts are used to hold the OD
              adapter on the end of the gearbox. ) some have suggested
              fiber,copper or dowty washers but is there a paste liquid
              I can apply on the threads. The TR6 gearbox case is
              similar to that of the Stag</span></div>
          <span>** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **</span><br>
          <span></span><br>
          <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
             <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------952CB9476B819E33FFB28B25--

--===============4850003065543393324==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4850003065543393324==--

---

From: Hoyt Duff <[email-masked]>
Date: Sat, 1 May 2021 17:36:10 -0400

On 5/1/21, Sujit Roy <[email-masked]> wrote:
> Instead of using lock-tite to seal a bolt hole, what are others using to
> stop oil seeping past the threads of a bolt?

Liquid Teflon with PFTE is used by GM at the factory to seal engine
bolts that protrude into an oil gallery. No reason that won't work on
LBCs.

-- 
Hoyt

---

From: Paul Tegler <[email-masked]>
Date: Sat, 1 May 2021 23:42:44 -0400

Spits has a couple timing cover bolts that enter the engine block 
internals. Copper washers are supposed to be used, but also remember 
you're going through the cover metal, and a gasket as well.

For any bolt I'm trying to seal for possible leakage through the threads 
I'm simply generous with either Blue Hylomar, and silver anti-sieze. 
niether leak. (coper anti-sieze it really high temps involved.)

ptegler

-- 
Paul Tegler
[email-masked]  www.teglerizer.com