Subject: [TR] control head in steering wheel re-fit

From: Bob <[email-masked]>
Date: Tue, 25 May 2021 11:23:18 -0400

I had to remove the control head assembly to tighten and lock tight the 
steering wheel nut. Ok Now I am going to put it all back together and 
need to know how to align the traficator so the directionals work and 
self cancel. Anyone have a photo? Cant find it in my books.

Thanks,

Bob

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: bill beecher <[email-masked]>
Date: Tue, 25 May 2021 11:11:30 -0500

Bob,
If you haven’t disassembled the head itself all should be OK.   Tab rests at 12:00. 
Bill

Sent from my TRS80

On May 25, 2021, at 10:23 AM, Bob <[email-masked]> wrote:

I had to remove the control head assembly to tighten and lock tight the steering wheel nut. Ok Now I am going to put it all back together and need to know how to align the traficator so the directionals work and self cancel. Anyone have a photo? Cant find it in my books.

Thanks,

Bob

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]