Subject: Re: [TR] 30 years. 3 decades.

From: Paul Tegler <[email-masked]>
Date: Sun, 11 Apr 2021 09:29:27 -0400

This is a multi-part message in MIME format.
--===============6341061427297800914==
 boundary="------------F2F6B3A8B61C16B3C9A2084F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F2F6B3A8B61C16B3C9A2084F
Content-Transfer-Encoding: 8bit

...having done the same for nearly 21 years (well, list, + chat + photo 
archives+..... )  congrats are due to you Mark, for retaining your 
sanity this long.   (or is it a mark of the insanity we consider the 
norm as we age?  :-)

Congratulations and adulations. HBD  autox

ptegler

On 4/11/2021 8:58 AM, Mark J Bradakis wrote:
> On this day 30 years ago Team.Net came into being.  The British-cars 
> mailing list was already going strong, an offshoot from rec.autos 
> Usenet group.  Dale Cook, Jim Muller, then me. Team.net went from 2 
> lists at the beginning, autox and british-cars, and exploded into 
> nearly 70 different lists with something like 15,000 individuals 
> subscribed at its peak.  For a while it was pretty much the only game 
> in town.  As I recall, when I attended the SCCA Solo II Nationals 25th 
> Anniversary event, something like 2/3rds of the 1,000+ entrants were 
> on the autox list.
>
> And it amazes me that with such a scatterbrained procrastinator like 
> me behind the curtain it is still on the air. It is a lot quieter 
> these days, much better software handle many of the janitorial tasks 
> automatically.  Back in the beginning, I had to do *everything* by 
> hand, so to speak.  Subscribes, unsubscribes, errors, I was spending 
> 10, 15, 20 hours a week maintaining the server.  The first server had 
> a 100 MHz processor.  Things have changed.  Back then just having a 
> fast network connection at a residence was rare and expensive.  Good 
> old DSL.  I remember that time when my service provider went belly up, 
> and team net was off the air for 11 days straight.  I don't miss those 
> days at all.
>
> Anyway, happy birthday to those of you still here.  I hope I can 
> continue to provide a useful service for years to come.
>
> mjb.
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------F2F6B3A8B61C16B3C9A2084F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>...having done the same for nearly 21 years (well, list, + chat +
      photo archives+..... )  congrats are due to you Mark, for
      retaining your sanity this long.   (or is it a mark of the
      insanity we consider the norm as we age?  :-)</p>
    <p>Congratulations and adulations. HBD  autox</p>
    <p>ptegler</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/11/2021 8:58 AM, Mark J Bradakis
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">On
      this day 30 years ago Team.Net came into being.  The British-cars
      mailing list was already going strong, an offshoot from rec.autos
      Usenet group.  Dale Cook, Jim Muller, then me. Team.net went from
      2 lists at the beginning, autox and british-cars, and exploded
      into nearly 70 different lists with something like 15,000
      individuals subscribed at its peak.  For a while it was pretty
      much the only game in town.  As I recall, when I attended the SCCA
      Solo II Nationals 25th Anniversary event, something like 2/3rds of
      the 1,000+ entrants were on the autox list.
      <br>
      <br>
      And it amazes me that with such a scatterbrained procrastinator
      like me behind the curtain it is still on the air. It is a lot
      quieter these days, much better software handle many of the
      janitorial tasks automatically.  Back in the beginning, I had to
      do *everything* by hand, so to speak.  Subscribes, unsubscribes,
      errors, I was spending 10, 15, 20 hours a week maintaining the
      server.  The first server had a 100 MHz processor.  Things have
      changed.  Back then just having a fast network connection at a
      residence was rare and expensive.  Good old DSL.  I remember that
      time when my service provider went belly up, and team net was off
      the air for 11 days straight.  I don't miss those days at all.
      <br>
      <br>
      Anyway, happy birthday to those of you still here.  I hope I can
      continue to provide a useful service for years to come.
      <br>
      <br>
      mjb.
      <br>
      <br>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------F2F6B3A8B61C16B3C9A2084F--

--===============6341061427297800914==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6341061427297800914==--

---

From: Greg Lemon <[email-masked]>
Date: Sun, 11 Apr 2021 09:03:27 -0500

--===============0387891780339783556==

--000000000000415e4a05bfb2dd84

Thanks Mark,

I remember Team.net not looking ng after it started.  My only access was
"illegally" at work.  Didn't start on the listservs until I got my computer
in the late nineties.

Team.net was the first wave in the internet really changing the way we
accessed info about British cars.  An old friend and I still marvel at the
things we did "without blowing anything up" before you could go on a
listserv or forum and ask for advice.

If you ever still go to the SCCA solo nationals let me know, I will buy you
a beer, it is in my hometown these days.

Greg Lemon
TR250

On Sun, Apr 11, 2021, 8:00 AM Mark J Bradakis <[email-masked]> wrote:

> mailing list was already going strong, an offshoot from rec.autos Usenet
> group.  Dale Cook, Jim Muller, then me. Team.net went from 2 lists at
> the beginning, autox and british-cars, and exploded into nearly 70
> different lists with something like 15,000 individuals subscribed at its
> peak.  For a while it was pretty much the only game in town.  As I
> recall, when I attended the SCCA Solo II Nationals 25th Anniversary
> event, something like 2/3rds of the 1,000+ entrants were on the autox list.
>
> And it amazes me that with such a scatterbrained procrastinator like me
> behind the curtain it is still on the air. It is a lot quieter these
> days, much better software handle many of the janitorial tasks
> automatically.  Back in the beginning, I had to do *everything* by hand,
> so to speak.  Subscribes, unsubscribes, errors, I was spending 10, 15,
> 20 hours a week maintaining the server.  The first server had a 100 MHz
> processor.  Things have changed.  Back then just having a fast network
> connection at a residence was rare and expensive.  Good old DSL.  I
> remember that time when my service provider went belly up, and team net
> was off the air for 11 days straight.  I don't miss those days at all.
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000415e4a05bfb2dd84
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Thanks Mark,<div dir=3D"auto"><br></div><div dir=3D"auto"=
>I remember Team.net not looking ng after it started.=C2=A0 My only access =
was &quot;illegally&quot; at work.=C2=A0 Didn&#39;t start on the listservs =
until I got my computer in the late nineties.=C2=A0=C2=A0</div><div dir=3D"=
auto"><br></div><div dir=3D"auto">Team.net was the first wave in the intern=
et really changing the way we accessed info about British cars.=C2=A0 An ol=
d friend and I still marvel at the things we did &quot;without blowing anyt=
hing up&quot; before you could go on a listserv or forum and ask for advice=
.</div><div dir=3D"auto"><br></div><div dir=3D"auto">If you ever still go t=
o the SCCA solo nationals let me know, I will buy you a beer, it is in my h=
ometown these days.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Greg=
 Lemon</div><div dir=3D"auto">TR250</div></div><br><div class=3D"gmail_quot=
e"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Apr 11, 2021, 8:00 AM Mark=
 J Bradakis &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&=
gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0=
 .8ex;border-left:1px #ccc solid;padding-left:1ex">On this day 30 years ago=
 Team.Net came into being.=C2=A0 The British-cars <br>
mailing list was already going strong, an offshoot from rec.autos Usenet <b=
r>
group.=C2=A0 Dale Cook, Jim Muller, then me. Team.net went from 2 lists at =
<br>
the beginning, autox and british-cars, and exploded into nearly 70 <br>
different lists with something like 15,000 individuals subscribed at its <b=
r>
peak.=C2=A0 For a while it was pretty much the only game in town.=C2=A0 As =
I <br>
recall, when I attended the SCCA Solo II Nationals 25th Anniversary <br>
event, something like 2/3rds of the 1,000+ entrants were on the autox list.=
<br>
<br>
And it amazes me that with such a scatterbrained procrastinator like me <br=
behind the curtain it is still on the air. It is a lot quieter these <br>
days, much better software handle many of the janitorial tasks <br>
automatically.=C2=A0 Back in the beginning, I had to do *everything* by han=
d, <br>
so to speak.=C2=A0 Subscribes, unsubscribes, errors, I was spending 10, 15,=
 <br>
20 hours a week maintaining the server.=C2=A0 The first server had a 100 MH=
z <br>
processor.=C2=A0 Things have changed.=C2=A0 Back then just having a fast ne=
twork <br>
connection at a residence was rare and expensive.=C2=A0 Good old DSL.=C2=A0=
 I <br>
remember that time when my service provider went belly up, and team net <br=
was off the air for 11 days straight.=C2=A0 I don&#39;t miss those days at =
all.<br>
<br>
Anyway, happy birthday to those of you still here.=C2=A0 I hope I can <br>
continue to provide a useful service for years to come.<br>
<br>
mjb.<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000415e4a05bfb2dd84--

--===============0387891780339783556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0387891780339783556==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 11 Apr 2021 07:59:50 -0700

This is a multi-part message in MIME format.
--===============8427006585334587918==
 boundary="------------CF93CABC4329531218D03503"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CF93CABC4329531218D03503
Content-Transfer-Encoding: 8bit

On 4/11/21 5:58 AM, Mark J Bradakis wrote:
> On this day 30 years ago Team.Net came into being.Â  The British-cars 
> Usenet group.Â  Dale Cook, Jim Muller, then me. Team.net went from 2 
> subscribed at its peak.Â  For a while it was pretty much the only game 
> in town.Â  As I recall, when I attended the SCCA Solo II Nationals 
> 25th Anniversary event, something like 2/3rds of the 1,000+ entrants 
> were on the autox list. 

As I recall, Dale Cook of Apollo Computers & MGB owner started the 
original British car mail list in 1987. He started by sending emails to 
those of us who were posting on rec.autos and asking us if we wanted to 
join the email list he was creating. Soon to be named SOL, standing for 
Scions of Lucas. The history of the group from its earliest email list 
roots goes back about 34 years, about 4 years before team.net

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------CF93CABC4329531218D03503
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 4/11/21 5:58 AM, Mark J Bradakis
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">On
      this day 30 years ago Team.Net came into being.Â  The British-cars
      mailing list was already going strong, an offshoot from rec.autos
      Usenet group.Â  Dale Cook, Jim Muller, then me. Team.net went from
      2 lists at the beginning, autox and british-cars, and exploded
      into nearly 70 different lists with something like 15,000
      individuals subscribed at its peak.Â  For a while it was pretty
      much the only game in town.Â  As I recall, when I attended the
      SCCA Solo II Nationals 25th Anniversary event, something like
      2/3rds of the 1,000+ entrants were on the autox list.
    </blockquote>
    <p><br>
    </p>
    <p>As I recall, Dale Cook of Apollo Computers &amp; MGB owner
      started the original British car mail list in 1987. He started by
      sending emails to those of us who were posting on rec.autos and
      asking us if we wanted to join the email list he was creating.
      Soon to be named SOL, standing for Scions of Lucas. The history of
      the group from its earliest email list roots goes back about 34
      years, about 4 years before team.net</p>
    <p>TeriAnn<br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------CF93CABC4329531218D03503--

--===============8427006585334587918==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8427006585334587918==--

---

From: Michael Marr <[email-masked]>
Date: Sun, 11 Apr 2021 16:57:47 +0000

And it still has a place in our digital world, despite the incursions of social networks. Thanks for all you do Mark, and I wish you a long and healthy life!😊

Mike

Sent from my iPhone

> On Apr 11, 2021, at 08:00, Mark J Bradakis <[email-masked]> wrote:
> 
> On this day 30 years ago https://urldefense.proofpoint.com/v2/url?u=http-3A__Team.Net&d=DwIDaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=s77F5SZscOBWGw7kcvgIumG-cteWYnXLkDtz2-aHT_E&e= came into being.  The British-cars mailing list was already going strong, an offshoot from https://urldefense.proofpoint.com/v2/url?u=http-3A__rec.autos&d=DwIDaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=VciQ7XGpxqrQv5ROFuIycPvNlEOIgyT00aLPBw4ZO7E&e= Usenet group.  Dale Cook, Jim Muller, then me. https://urldefense.proofpoint.com/v2/url?u=http-3A__Team.net&d=DwIDaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=XdkGO3iYvi_IOMk9PO-6l6qZU3GGznTjT8tW2-S1pHY&e= went from 2 lists at the beginning, autox and british-cars, and exploded into nearly 70 different lists with something like 15,000 individuals subscribed at its peak.  For a while it was pretty much the only game in town.  As I recall, when I attended the SCCA Solo II Nationals 25th Anniversary event, something like 2/3rds of the 1,000+ entrants were on the autox list.
> 
> And it amazes me that with such a scatterbrained procrastinator like me behind the curtain it is still on the air. It is a lot quieter these days, much better software handle many of the janitorial tasks automatically.  Back in the beginning, I had to do *everything* by hand, so to speak.  Subscribes, unsubscribes, errors, I was spending 10, 15, 20 hours a week maintaining the server.  The first server had a 100 MHz processor.  Things have changed.  Back then just having a fast network connection at a residence was rare and expensive.  Good old DSL.  I remember that time when my service provider went belly up, and team net was off the air for 11 days straight.  I don't miss those days at all.
> 
> Anyway, happy birthday to those of you still here.  I hope I can continue to provide a useful service for years to come.
> 
> mjb.
> 
> 
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=kycCQUVeRi1d81i7HdmvLXlE7RWwdA5Us5Js_xjkIBk&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=KZNmPP40NPH_f3XwpQ1XlWsQT_0Z-HobSywFAx3VClg&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=lpsh74vj66hIa64sJDS8E2VZL0wvF6gWwqHDCnI_aZo&e=
> 
> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=DmrhLEJlDu90RAvR6tldBQN_6yWgp8VPEhzRgJDqLTc&s=ALDfYgEkJvpavf6Q1Cc6L1BrT2pnQg1HPpJSNEYMPFQ&e=

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Sun, 11 Apr 2021 18:33:23 +0100

A big thank you from me too, Mark. It was about 1996 when I first joined with my first computer at home and with a painfully slow dial up connection. It was a great joy (and still is) to be able to read about people’s experiences with the cars and the company I came to know so well so many years ago. My preferred Triumphs weren’t popular in North America over the years but it’s been a periodic privilege to occasionally impart my own memories of how things were when I’ve noticed occasional blips that have become lore - and have attempted to rectify misconceptions. I’ve been Standard and Triumph-less for a long time now but this list has often enabled me to meet many owners who have visited the U.K. and I particularly remember a very happy weekend spent with the late (and much missed) Fred Thomas who was fascinated at my techniques of using overdrive when travelling quite fast on our relatively narrow and serpentine British roads.
Well done for keeping us all together over so many years and for my part, a very big Thank You for your Herculean efforts in keeping everything together for our collective benefit and interest.
I still never cease to be amazed that so many of the cars I remember with such fondness are still going because they were never ever designed to last as long as they have. In fact, one of many conversations I had with Harry Webster (ST’s Engineering Director) some years before died, revealed he was just as surprised himself.

Jonmac

Vote for Guy Fawkes! The only man who entered Parliament with honest intentions.

> On 11 Apr 2021, at 17:57, Michael Marr <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Sun, 11 Apr 2021 21:07:21 +0000 (UTC)

--===============6516962446735003232==
	boundary="----=_Part_467769_1343381987.1618175241868"

------=_Part_467769_1343381987.1618175241868
Content-Transfer-Encoding: quoted-printable

 I don't remember exactly when I joined but I remember in the mid to late 1=
990's when I did a lot of traveling.=C2=A0 I would drag out my AT laptop, s=
erial mouse and external dial-up modem.=C2=A0 I would call the number to ge=
t a local dial-up line, enter that in and log on.=C2=A0 Then I would down l=
oad the digest and log off.=C2=A0 I would read the digest off-line and some=
times I would write up a response in a word processor document, log back on=
 and paste the response to the list.=C2=A0 Compared to how easy it is today=
 it was a lot of work but it was well worth it.=C2=A0 And I'm sure it was n=
othing compared to what you did to keep the list on line.=C2=A0=20

Many, many thanks.
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sun, Apr 11, 2021 7:58 am
Subject: [TR] 30 years. 3 decades.

On this day 30 years ago Team.Net came into being.=C2=A0 The British-cars=
=20
mailing list was already going strong, an offshoot from rec.autos Usenet=20
group.=C2=A0 Dale Cook, Jim Muller, then me. Team.net went from 2 lists at=
=20
the beginning, autox and british-cars, and exploded into nearly 70=20
different lists with something like 15,000 individuals subscribed at its=20
peak.=C2=A0 For a while it was pretty much the only game in town.=C2=A0 As =
I=20
recall, when I attended the SCCA Solo II Nationals 25th Anniversary=20
event, something like 2/3rds of the 1,000+ entrants were on the autox list.

And it amazes me that with such a scatterbrained procrastinator like me=20
behind the curtain it is still on the air. It is a lot quieter these=20
days, much better software handle many of the janitorial tasks=20
automatically.=C2=A0 Back in the beginning, I had to do *everything* by han=
d,=20
so to speak.=C2=A0 Subscribes, unsubscribes, errors, I was spending 10, 15,=
=20
20 hours a week maintaining the server.=C2=A0 The first server had a 100 MH=
z=20
processor.=C2=A0 Things have changed.=C2=A0 Back then just having a fast ne=
twork=20
connection at a residence was rare and expensive.=C2=A0 Good old DSL.=C2=A0=
 I=20
remember that time when my service provider went belly up, and team net=20
was off the air for 11 days straight.=C2=A0 I don't miss those days at all.

Anyway, happy birthday to those of you still here.=C2=A0 I hope I can=20
continue to provide a useful service for years to come.

mjb.

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_467769_1343381987.1618175241868
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I don't remember exactly when I joined but I remember in the mid to late 1990's when I did a lot of traveling.&nbsp; I would drag out my AT laptop, serial mouse and external dial-up modem.&nbsp; I would call the number to get a local dial-up line, enter that in and log on.&nbsp; Then I would down load the digest and log off.&nbsp; I would read the digest off-line and sometimes I would write up a response in a word processor document, log back on and paste the response to the list.&nbsp; Compared to how easy it is today it was a lot of work but it was well worth it.&nbsp; And I'm sure it was nothing compared to what you did to keep the list on line.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">Many, many thanks.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Sun, Apr 11, 2021 7:58 am<br>
Subject: [TR] 30 years. 3 decades.<br>
<br>

<div dir="ltr">On this day 30 years ago Team.Net came into being.&nbsp; The British-cars <br>
</div>

<div dir="ltr">mailing list was already going strong, an offshoot from rec.autos Usenet <br>
</div>

<div dir="ltr">group.&nbsp; Dale Cook, Jim Muller, then me. Team.net went from 2 lists at <br>
</div>

<div dir="ltr">the beginning, autox and british-cars, and exploded into nearly 70 <br>
</div>

<div dir="ltr">different lists with something like 15,000 individuals subscribed at its <br>
</div>

<div dir="ltr">peak.&nbsp; For a while it was pretty much the only game in town.&nbsp; As I <br>
</div>

<div dir="ltr">recall, when I attended the SCCA Solo II Nationals 25th Anniversary <br>
</div>

<div dir="ltr">event, something like 2/3rds of the 1,000+ entrants were on the autox list.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">And it amazes me that with such a scatterbrained procrastinator like me <br>
</div>

<div dir="ltr">behind the curtain it is still on the air. It is a lot quieter these <br>
</div>

<div dir="ltr">days, much better software handle many of the janitorial tasks <br>
</div>

<div dir="ltr">automatically.&nbsp; Back in the beginning, I had to do *everything* by hand, <br>
</div>

<div dir="ltr">so to speak.&nbsp; Subscribes, unsubscribes, errors, I was spending 10, 15, <br>
</div>

<div dir="ltr">20 hours a week maintaining the server.&nbsp; The first server had a 100 MHz <br>
</div>

<div dir="ltr">processor.&nbsp; Things have changed.&nbsp; Back then just having a fast network <br>
</div>

<div dir="ltr">connection at a residence was rare and expensive.&nbsp; Good old DSL.&nbsp; I <br>
</div>

<div dir="ltr">remember that time when my service provider went belly up, and team net <br>
</div>

<div dir="ltr">was off the air for 11 days straight.&nbsp; I don't miss those days at all.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Anyway, happy birthday to those of you still here.&nbsp; I hope I can <br>
</div>

<div dir="ltr">continue to provide a useful service for years to come.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">mjb.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_467769_1343381987.1618175241868--

--===============6516962446735003232==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6516962446735003232==--

---

From: Paul Tegler <[email-masked]>
Date: Sun, 11 Apr 2021 20:15:37 -0400

This is a multi-part message in MIME format.
--===============8846727229914899993==
 boundary="------------4BEFD2C2A6C7EFAACD3D1EDA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4BEFD2C2A6C7EFAACD3D1EDA
Content-Transfer-Encoding: 8bit

...can't even remember anymore which year it was... having Ted 
Schumacher introduce us to Dale street side downtown during the race car 
parade at Watkins Glen.... holy cr___ that was years back

ptegler

On 4/11/2021 10:59 AM, TeriAnn J. Wakeman wrote:
>> subscribed at its peak.Â  For a while it was pretty much the only 
>> game in town.Â  As I recall, when I attended the SCCA Solo II 
>> Nationals 25th Anniversary event, something like 2/3rds of the 1,000+ 
>> entrants were on the autox list. 
>
>
> original British car mail list in 1987. He started by sending emails 
> to those of us who were posting on rec.autos and asking us if we 
> wanted to join the email list he was creating. Soon to be named SOL, 
> standing for Scions of Lucas. The history of the group from its 
> earliest email list roots goes back about 34 years, about 4 years 
> before team.net
>
> TeriAnn
>
> -- 
>

--------------4BEFD2C2A6C7EFAACD3D1EDA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>...can't even remember anymore which year it was... having Ted
      Schumacher introduce us to Dale street side downtown during the
      race car parade at Watkins Glen.... holy cr___ that was years back</p>
    <p> ptegler</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/11/2021 10:59 AM, TeriAnn J.
      Wakeman wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div class="moz-cite-prefix">On 4/11/21 5:58 AM, Mark J Bradakis
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">On
        this day 30 years ago Team.Net came into being.Â  The
        British-cars mailing list was already going strong, an offshoot
        from rec.autos Usenet group.Â  Dale Cook, Jim Muller, then me.
        Team.net went from 2 lists at the beginning, autox and
        british-cars, and exploded into nearly 70 different lists with
        something like 15,000 individuals subscribed at its peak.Â  For
        a while it was pretty much the only game in town.Â  As I recall,
        when I attended the SCCA Solo II Nationals 25th Anniversary
        event, something like 2/3rds of the 1,000+ entrants were on the
        autox list. </blockquote>
      <p><br>
      </p>
      <p>As I recall, Dale Cook of Apollo Computers &amp; MGB owner
        started the original British car mail list in 1987. He started
        by sending emails to those of us who were posting on rec.autos
        and asking us if we wanted to join the email list he was
        creating. Soon to be named SOL, standing for Scions of Lucas.
        The history of the group from its earliest email list roots goes
        back about 34 years, about 4 years before team.net</p>
      <p>TeriAnn<br>
      </p>
      <div class="moz-signature">-- <br>
        <p align="center"><a href="http://overlandtravel.us"
            moz-do-not-send="true">Book - The Essential Guide to
            Overland Travel in the United States and Canada</a> <br>
          2 years to write and 38 years of travel and camping to learn
          what to write<br>
          <br>
          <b>Because the world beckons and life waits for no one</b></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>

--------------4BEFD2C2A6C7EFAACD3D1EDA--

--===============8846727229914899993==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8846727229914899993==--