Subject: Re: [TR] Isn't someone trying to fix his clock? Read this

From: Patrick Baize <[email-masked]>
Date: Fri, 23 Apr 2021 18:45:30 -0500

This is a multi-part message in MIME format.
--===============6538357403929967340==
 boundary="------------9882BB7B9C738A0236E43E87"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9882BB7B9C738A0236E43E87
Content-Transfer-Encoding: 8bit

I had my stag clock fixed, he added a small computer board that takes 
the place of the spiral spring.  works perfect

Patrick

71 Stag

On 4/23/2021 1:26 PM, Sujit Roy wrote:
> https://www.yahoo.com/autos/does-anyone-bother-fix-classic-115400735.html 
> <https://www.yahoo.com/autos/does-anyone-bother-fix-classic-115400735.html>
>
> -- 
> Sujit Roy
> Cupertino, California
>
> https://triumphstagblog.wordpress.com/ 
> <https://triumphstagblog.wordpress.com/>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------9882BB7B9C738A0236E43E87
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I had my stag clock fixed, he added a small computer board that
      takes the place of the spiral spring.  works perfect</p>
    <p>Patrick</p>
    <p>71 Stag<br>
    </p>
    <div class="moz-cite-prefix">On 4/23/2021 1:26 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CANLCLaEdfnAZO4sWa_5g8r1dBOG4BzzwWLTie=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr"><a
href="https://www.yahoo.com/autos/does-anyone-bother-fix-classic-115400735.html"
          moz-do-not-send="true">https://www.yahoo.com/autos/does-anyone-bother-fix-classic-115400735.html</a><br
          clear="all">
        <div><br>
        </div>
        -- <br>
        <div dir="ltr" class="gmail_signature"
          data-smartmail="gmail_signature">
          <div dir="ltr">
            <div>Sujit Roy<br>
              Cupertino, California</div>
            <div><br>
              <a href="https://triumphstagblog.wordpress.com/"
                target="_blank" moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
              <br>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------9882BB7B9C738A0236E43E87--

--===============6538357403929967340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6538357403929967340==--

---

From: Patrick Baize <[email-masked]>
Date: Fri, 23 Apr 2021 18:48:11 -0500

This is a multi-part message in MIME format.
--------------F99F47924B50BE64B619415B
 boundary="------------E6CE9462D077538557864D6E"

--------------E6CE9462D077538557864D6E
Content-Transfer-Encoding: 7bit

Found the pictures of clock with computer board

--------------E6CE9462D077538557864D6E
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <p>Found the pictures of clock with computer board<br>

</pre>
    </blockquote>

--------------E6CE9462D077538557864D6E--

--------------F99F47924B50BE64B619415B
 name="DSC_0212.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="DSC_0212.jpg"

--------------F99F47924B50BE64B619415B
 name="Stag Smith Clock.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="Stag Smith Clock.jpg"

--------------F99F47924B50BE64B619415B
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------F99F47924B50BE64B619415B--