Subject: Re: [TR] TR head work

From: bill beecher <[email-masked]>
Date: Thu, 8 Apr 2021 11:52:18 -0500

Yes, same basic motor, block n head. 
Bill

#dontkillgrandma

On Apr 8, 2021, at 7:15 AM, Hoyt Duff <[email-masked]> wrote:

Is this applicable to TR3 heads as well?

On 4/7/21, Dave Hogye <[email-masked]> wrote:
> This is stapled on the wall in my garage. It is copied from David Vizard’s
> book on BMC mods.
> Dave H.
> 
> 

-- 
-- 
Hoyt
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Hogye <[email-masked]>
Date: Thu, 8 Apr 2021 10:33:01 -0700 (PDT)

Yes indeed.  If you zoom in and read the text in the photo, it says 3 through 4A. 
Dave H. 

> On 04/08/2021 9:52 AM bill beecher <[email-masked]> wrote:
> 
>

---

From: Cliff Hansen <[email-masked]>
Date: Thu, 8 Apr 2021 18:05:02 +0000

--===============1912574094302487528==
Content-Language: en-US
	boundary="_000_CY4PR14MB1461497B030FD2D5421AF99CFA749CY4PR14MB1461namp_"

--_000_CY4PR14MB1461497B030FD2D5421AF99CFA749CY4PR14MB1461namp_
Content-Transfer-Encoding: base64

--_000_CY4PR14MB1461497B030FD2D5421AF99CFA749CY4PR14MB1461namp_
Content-Transfer-Encoding: base64

--_000_CY4PR14MB1461497B030FD2D5421AF99CFA749CY4PR14MB1461namp_--

--===============1912574094302487528==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1912574094302487528==--