Subject: Re: [TR] Triumphs Digest, Vol 14, Issue 63

From: "Bill Brewer" <[email-masked]>
Date: Wed, 10 Mar 2021 12:52:58 -0800

I check them for stretching by cleaning them up, oiling lightly and
then running a nut down. If it doesn't thread down easily then it is
stretched. I also replace studs showing corrosion damage. Never had a head
gasket failure yet in 30 years of ownership.

     Bill Brewer
     Morro Bay, CA

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, March 10, 2021 11:00 AM
To: [email-masked]
Subject: Triumphs Digest, Vol 14, Issue 63

Send Triumphs mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/triumphs
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Triumphs digest..."

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 12 Mar 2021 09:37:33 -0800

WE have reused TR-4 cylinder head stud over and over many times with no failures.  We inspect them for thread distortion and discard them if the threads are damaged. We will also discard studs that have excessive rust damage & pitting.  We torque the head nuts to 85 lbs. ft or torque using permatex "never sieze" on the threads and under the nut where it presses on the flat washer. we make sure to use good, hard, flat, & undamaged washers.  "MR. Gasket" 1/2 head washers work well a couple of times, thenm need to be replaced. They are inexpensive.  I believe that they are made to fit a Poniac v-8.  
    We torque the head cold, warm up the engine and then retorque the nuts again with the engine at full operating temp.  It is not necessary to torque the head to 105 lbs. ft!  We have used stock Payan gaskets, the genuine Payan steel shim gaskets, & other aftermarket gaskets and thay all work well with this proceedure.  We have not had success with solid copper sheet gaskets.  We like the liner projection to be around .005" with no more than .001" variation between adjacent cylinders.
                                                      Greg Solow

------- Original Message -------
>From    : [email-masked][mailto:[email-masked]]
Sent    : 3/10/2021 11:00:02 AM
To      : [email-masked]
Cc      : 
Subject : RE: Triumphs Digest, Vol 14, Issue 63

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Triumphs digest..."

Today's Topics:

   1. would any of you re-use head studs? (Cliff Hansen)
   2. Re: would any of you re-use head studs? (Greg Lemon)
   3. Re: would any of you re-use head studs? (bill beecher)
   4. Re: would any of you re-use head studs? (Steve Kirby)
   5. Re: would any of you re-use head studs? (Frank Fisher)
   6. Re: would any of you re-use head studs? (Bob)

----------------------------------------------------------------------

Message: 1
Date: Tue, 9 Mar 2021 19:06:01 +0000

I respect your collective advice and experience. The 4A?s head is at the machinist for a cleanup (head gasket failure). Would any of you re-use the head studs, or would you replace them? They are likely original, and even if not, have been in place for at least 25 years. I have my thoughts on this, but am interested in yours.

Thanks,

Cliff

Sent from Mail< https://go.microsoft.com/fwlink/?LinkId=550986>  for Windows 10

-------------- next part --------------
An HTML attachment was scrubbed...
URL: < http://autox.team.net/pipermail/triumphs/attachments/20210309/452b82db/attachment-0001.htm> 

------------------------------

Message: 2
Date: Tue, 9 Mar 2021 13:14:46 -0600

I know some people always replace them, I have never replaced them and
never had a problem with head gaskets or heads--the includes Sprite/Midget,
MGB, 4 and 6 cylinder TR, and big Healey.

Somebody, maybe Randall, said run a good nut up and down the thread, if
stretched it will bind.

Greg Lemon, TR250

On Tue, Mar 9, 2021, 1:06 PM Cliff Hansen <[email-masked]> wrote:

> I respect your collective advice and experience. The 4A?s head is at the
> machinist for a cleanup (head gasket failure). Would any of you re-use the
> head studs, or would you replace them? They are likely original, and even
> if not, have been in place for at least 25 years. I have my thoughts on
> this, but am interested in yours.
>
>
>
> Thanks,
>
>
>
> Cliff
>
>
>
>
>
> Sent from Mail < https://go.microsoft.com/fwlink/?LinkId=550986>  for
> Windows 10
>
>
> Donate:  http://www.team.net/donate.html 
> Unsubscribe/Manage:
>  http://autox.team.net/mailman/options/triumphs/[email-masked] 
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: < http://autox.team.net/pipermail/triumphs/attachments/20210309/ed3a5734/attachment-0001.htm> 

------------------------------

Message: 3
Date: Tue, 9 Mar 2021 13:17:35 -0600

I have re-used TR3 head studs. One failure that shot the stud into the bonnet with enough force to create a 1/2? dimple.  
Bill

#dontkillgrandma

On Mar 9, 2021, at 1:06 PM, Cliff Hansen <[email-masked]> wrote:

?
I respect your collective advice and experience. The 4A?s head is at the machinist for a cleanup (head gasket failure). Would any of you re-use the head studs, or would you replace them? They are likely original, and even if not, have been in place for at least 25 years. I have my thoughts on this, but am interested in yours.
 
Thanks,
 
Cliff

Sent from Mail for Windows 10

-------------- next part --------------
An HTML attachment was scrubbed...
URL: < http://autox.team.net/pipermail/triumphs/attachments/20210309/6f670920/attachment-0001.htm> 

------------------------------

Message: 4
Date: Tue, 9 Mar 2021 19:25:23 +0000

Modern engines use a ?stretch to clamp? type of head stud which maintains the torque.  These are a ?one and done? part and cannot be reused, which has given rise to the myth that head studs should always be replaced.  Our old cars were not that technically sophisticated.  As long as the old studs show no signs of corrosion or other physical damage, there is no reason not to reuse them.  I would chase the threads on both the studs and nuts to be sure there is no binding which would give you a false torque reading.  I use the blue thread locker on the end that goes into the block and anti-seize on the nut end (though that is a subject of some debate).

Steve Kirby
President
China Auto Group
22831 Avenida Empresa
Rancho Santa Margarita, CA 92688 USA
Direct:  (949) 261-8208
Fax:  (949) 767-5949
Cell:  (949) 903-0957
Skype: steve.kirby29
www.chinaautogroup.com

I know some people always replace them, I have never replaced them and never had a problem with head gaskets or heads--the includes Sprite/Midget, MGB, 4 and 6 cylinder TR, and big Healey.

Somebody, maybe Randall, said run a good nut up and down the thread, if stretched it will bind.

Greg Lemon, TR250

On Tue, Mar 9, 2021, 1:06 PM Cliff Hansen <[email-masked]< mailto:[email-masked]>>  wrote:
I respect your collective advice and experience. The 4A?s head is at the machinist for a cleanup (head gasket failure). Would any of you re-use the head studs, or would you replace them? They are likely original, and even if not, have been in place for at least 25 years. I have my thoughts on this, but am interested in yours.

Thanks,

Cliff

Sent from Mail< https://go.microsoft.com/fwlink/?LinkId=550986>  for Windows 10

** [email-masked]< mailto:[email-masked]>  **

-------------- next part --------------
An HTML attachment was scrubbed...
URL: < http://autox.team.net/pipermail/triumphs/attachments/20210309/c67ba449/attachment-0001.htm> 

------------------------------

Message: 5
Date: Tue, 9 Mar 2021 19:59:59 +0000 (UTC)

 i have never replaced head studs.they have considerable redundancy in their design i cant imagine them ever giving way.some people differ.
Frank

    On Tuesday, March 9, 2021, 11:06:40 AM PST, Cliff Hansen <[email-masked]> wrote:  

I respect your collective advice and experience. The 4A?s head is at the machinist for a cleanup (head gasket failure). Would any of you re-use the head studs, or would you replace them? They are likely original, and even if not, have been in place for at least 25 years. I have my thoughts on this, but am interested in yours.

 ?
 
Thanks,

 ?
 
Cliff

 ?
 
 ?
 
Sent from Mail for Windows 10

 ?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: < http://autox.team.net/pipermail/triumphs/attachments/20210309/a6de80a5/attachment-0001.htm> 

------------------------------

Message: 6
Date: Tue, 9 Mar 2021 15:50:32 -0500

Same here. I have never experienced a failure. I did strip a nut years 
back but I am guessing it was my fault.

Bob

On 3/9/21 2:59 PM, Frank Fisher wrote:
> i have never replaced head studs.
> they have considerable redundancy in their design i cant imagine them 
> ever giving way.
> some people differ.
>
> Frank
>
>
>
>
> On Tuesday, March 9, 2021, 11:06:40 AM PST, Cliff Hansen 
> <[email-masked]> wrote:
>
>
> I respect your collective advice and experience. The 4A?s head is at 
> the machinist for a cleanup (head gasket failure). Would any of you 
> re-use the head studs, or would you replace them? They are likely 
> original, and even if not, have been in place for at least 25 years. I 
> have my thoughts on this, but am interested in yours.
>
> Thanks,
>
> Cliff
>
> Sent from Mail < https://go.microsoft.com/fwlink/?LinkId=550986>  for 
> Windows 10
>
> ** [email-masked] < mailto:[email-masked]>  **
>
> Donate:  http://www.team.net/donate.html 
> Archive:  http://www.team.net/pipermail/triumphs  
> < http://www.team.net/pipermail/triumphs  >  http://www.team.net/archive 
>
> Unsubscribe/Manage: 
>  http://autox.team.net/mailman/options/triumphs/[email-masked] 
>
> Donate:  http://www.team.net/donate.html 
> Unsubscribe/Manage:  http://autox.team.net/mailman/options/triumphs/[email-masked] 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: < http://autox.team.net/pipermail/triumphs/attachments/20210309/6e214ae3/attachment-0001.htm> 

------------------------------

_______________________________________________

Triumphs mailing list
[email-masked]

------------------------------

End of Triumphs Digest, Vol 14, Issue 63
****************************************