Subject: Re: [TR] Endeavour TV series

From: Michael Marr <[email-masked]>
Date: Sat, 6 Mar 2021 03:32:41 +0000

The black Jag that Endeavour drives is actually a Mk I.  

Mike

Michael Marr

Mobile:  630-202-0065

Sent from my iPad

> On Mar 5, 2021, at 21:28, Bob <[email-masked]> wrote:
> 
> We have been watching this British TV cop show for a few weeks now.
> 
> So far there has been 2 TR3As shown, one quick car chase where the perp speeds through the country trying to get away from the coppers. The 2nd was what looked like a club outing of some sort where the 3 was just parked next to an AH 3000. One of the last episodes we watched had a TR4A being driven by one of the suspects. Car was parked.
> 
> There have also been a few more views of the AH 3000. Main character drives an older Jaguar maybe a Mark IV?
> 
> Have also seen many Austins but no original Minis.
> 
> It is a good show and the acting is very good.
> 
> Cheers!
> 
> Bob
> 
> ** [email-masked] **
> 
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=gWmBSf-9IOu2i3l8P-JxilM112K5LxET7XzpbLldivg&s=rnD3PdpWKJAgd-1ksd3rQSV_T9GXt4bspxruZPvSg3I&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=gWmBSf-9IOu2i3l8P-JxilM112K5LxET7XzpbLldivg&s=uBi43HCFsLMSK-3eCisFLXWYejSchCMUnkqNAcYiAOk&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=gWmBSf-9IOu2i3l8P-JxilM112K5LxET7XzpbLldivg&s=Wzza-4oz0T-c2rFw6iXrWPzz_4sQTc2NBeFny7HXBj8&e=
> 
> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=gWmBSf-9IOu2i3l8P-JxilM112K5LxET7XzpbLldivg&s=8ojnsqbDoJ8vbOCplBvQDf4fytgXaAtX6KRQUmwoQck&e=
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Stan Foster <[email-masked]>
Date: Sun, 7 Mar 2021 00:10:28 +0000

Endeavour was great. We also loved Detectorists (features a yellow TR7) and currently watching New Tricks where one of the main characters (played by Dennis Waterman) drives a green Stag. Acorn and Britbox have some excellent quirky British TV.

Stan 

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Bob
Sent: Friday, March 5, 2021 8:20 AM
To: Triumphs <[email-masked]>
Subject: [TR] Endeavour TV series

Cheers!

Bob

---

From: bill beecher <[email-masked]>
Date: Sat, 6 Mar 2021 20:26:04 -0600

Then there’s Father Brown, features a lovely Alpine.  One episode shows a very nice red TR3A, however the show is set in 1953.....oops. 
Bill B

#dontkillgrandma

On Mar 6, 2021, at 6:10 PM, Stan Foster <[email-masked]> wrote:

Stan 

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Bob
Sent: Friday, March 5, 2021 8:20 AM
To: Triumphs <[email-masked]>
Subject: [TR] Endeavour TV series

Cheers!

Bob

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Sun, 7 Mar 2021 12:09:52 +0000

Just had a look at the sort of stuff served up from Acorn and Britbox. Most of the Acorn stuff is unknown to us Brits in Britland, unless the programmes have been re-titled. Britbox however, has far better material both for drama and comedy. As for the cars, it’s nice to see anything of any make that isn’t Eurobox or Jap***p. For the record, most Triumph owners over here, prefer not to rent their cars to TV companies for the ‘period’ look. There have been a few too many claims for damage on set or mistreatment by TV crews. Owners are not usually allowed to drive them unless it’s a “distant” shot. Not that you get paid much anyway.

Jonmac

Vote for Guy Fawkes! The only man who entered Parliament with honest intentions.

> On 7 Mar 2021, at 00:10, Stan Foster <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Robert Jones <[email-masked]>
Date: Sun, 7 Mar 2021 15:41:12 -0600

Come on John.  Don’t tell me that Midsomer Murders, Poirot, Miss Marple and Doc Martin aren’t British.  All on Acorn.

Bob

> On Mar 7, 2021, at 6:09 AM, John Macartney <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 8 Mar 2021 00:10:09 +0000

Indeed they are! They just failed to appear on the Acorn website I looked at. Maybe I failed to spend time studying it or the version that Google offered was different to mainstream? Don’t watch much TV anyway as my hearing aids pick up the high pitches and not the low ones, the adverts bore me witless and the dramas are just repeats. There’s a much better choice for me on the radio - especially short wave current affairs progs which I’ve long enjoyed.

Jonmac

> On 7 Mar 2021, at 21:41, Robert Jones <[email-masked]> wrote:
>