Subject: [TR] Pertronix Ignitor

From: Peter Arakelian <[email-masked]>
Date: Sat, 6 Mar 2021 20:18:38 +0000

--===============3508733359529090214==
Content-Language: en-US
	boundary="_000_SJ0PR05MB76267F5AAB9418E7255D516BC1959SJ0PR05MB7626namp_"

--_000_SJ0PR05MB76267F5AAB9418E7255D516BC1959SJ0PR05MB7626namp_
Content-Transfer-Encoding: quoted-printable

> A friend with a 1968 Spitfire is wondering if the 1146A Ignitor his the c=
orrect one?for his car with a Delco distributor.Does anyone know for sure?

I show it should be be an 1149.  You can call Pertronix to verify.

Peter Arakelian

--_000_SJ0PR05MB76267F5AAB9418E7255D516BC1959SJ0PR05MB7626namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoPlainText">&gt; A friend with a 1968 Spitfire is wondering i=
f the 1146A Ignitor his the correct one?for his car with a Delco distributo=
r.Does anyone know for sure?<o:p></o:p></p>
<p class=3D"MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoPlainText">I show it should be be an 1149.&nbsp; You can cal=
l Pertronix to verify.<o:p></o:p></p>
<p class=3D"MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoPlainText">Peter Arakelian<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_SJ0PR05MB76267F5AAB9418E7255D516BC1959SJ0PR05MB7626namp_--

--===============3508733359529090214==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3508733359529090214==--

---

From: Paul Tegler <[email-masked]>
Date: Sat, 6 Mar 2021 17:53:56 -0500

This is a multi-part message in MIME format.
--===============3483088628193753196==
 boundary="------------EB14AD51760AB005E2AB670B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EB14AD51760AB005E2AB670B
Content-Transfer-Encoding: 8bit

https://vintageperformance.com/retrorockets/triumph.htm 
<https://vintageperformance.com/retrorockets/triumph.htm>

NFI�� just a satisfied customer

agreed� ...1149 for the Delco, Lucas was the 142 or that series...not 
sure what the 1146 is too lazy to look)

ptegler

On 3/6/2021 3:18 PM, Peter Arakelian wrote:
>
> > A friend with a 1968 Spitfire is wondering if the 1146A Ignitor his 
> the correct one?for his car with a Delco distributor.Does anyone know 
> for sure?
>
> I show it should be be an 1149.� You can call Pertronix to verify.
>
> Peter Arakelian
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------EB14AD51760AB005E2AB670B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p><a moz-do-not-send="true"
        href="https://vintageperformance.com/retrorockets/triumph.htm">https://vintageperformance.com/retrorockets/triumph.htm</a></p>
    <p>NFI�� just a satisfied customer</p>
    <p>agreed� ...1149 for the Delco, Lucas was the 142 or that
      series...not sure what the 1146 is too lazy to look)<br>
    </p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 3/6/2021 3:18 PM, Peter Arakelian
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Calibri",sans-serif;}MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoPlainText">&gt; A friend with a 1968 Spitfire is
          wondering if the 1146A Ignitor his the correct one?for his car
          with a Delco distributor.Does anyone know for sure?<o:p></o:p></p>
        <p class="MsoPlainText"><o:p>�</o:p></p>
        <p class="MsoPlainText">I show it should be be an 1149.� You can
          call Pertronix to verify.<o:p></o:p></p>
        <p class="MsoPlainText"><o:p>�</o:p></p>
        <p class="MsoPlainText">Peter Arakelian<o:p></o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------EB14AD51760AB005E2AB670B--

--===============3483088628193753196==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3483088628193753196==--