Subject: Re: [TR] Triumphs Digest, Vol 14, Issue 58

From: Michael Coe <[email-masked]>
Date: Thu, 11 Mar 2021 16:48:49 -0700

Bob:

I always found the British Police polite and exceptional at their job when I was growing up in Britain. Learning this whilst riding / driving my AJS Motor Cycle as my first motorized transport. Mind you I guess problems are always present in any occupation! Perhaps they never stopped me because I was too good a rider {no !!}. Certainly the AJS more than prepared me for North American driving immigrating to Canada the late age of 18! 

T.V. was a bit rudimentary my young days those days, but the cop shows were good even then.

Currently I have a 1982 TR8. A whiz of a car. Lovely exhaust note I never tire of.

Cheers
Mike

> On Mar 5, 2021, at 12:00 PM, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. Pertronix Ignitor (George Haynes)
>   2. Endeavour TV series (Bob)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 4 Mar 2021 22:08:01 +0000 (UTC)
> From: George Haynes <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [TR] Pertronix Ignitor
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> A friend with a 1968 Spitfire is wondering if the 1146A Ignitor his the correct one?for his car with a Delco distributor.Does anyone know for sure?
> ThanksGeorge Haynes
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20210304/24d4ed82/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Fri, 5 Mar 2021 08:19:32 -0500
> From: Bob <[email-masked]>
> To: Triumphs <[email-masked]>
> Subject: [TR] Endeavour TV series
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8; format=flowed
> 
> We have been watching this British TV cop show for a few weeks now.
> 
> So far there has been 2 TR3As shown, one quick car chase where the perp 
> speeds through the country trying to get away from the coppers. The 2nd 
> was what looked like a club outing of some sort where the 3 was just 
> parked next to an AH 3000. One of the last episodes we watched had a 
> TR4A being driven by one of the suspects. Car was parked.
> 
> There have also been a few more views of the AH 3000. Main character 
> drives an older Jaguar maybe a Mark IV?
> 
> Have also seen many Austins but no original Minis.
> 
> It is a good show and the acting is very good.
> 
> Cheers!
> 
> Bob
> 
> 
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 14, Issue 58
> ****************************************

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 13 Mar 2021 22:04:46 +0000 (UTC)

--===============3721812602225972117==
	boundary="----=_Part_374809_1906936099.1615673086676"

------=_Part_374809_1906936099.1615673086676
Content-Transfer-Encoding: quoted-printable

 I second that TR8 sentiment.=C2=A0 I just got my new acquisition started f=
or the first time today.=C2=A0 I bought it in boxes and some assembly was r=
equired.=C2=A0 The fine wine of success!=20
=20
Dave=20

=20
=20
-----Original Message-----
From: Michael Coe <[email-masked]>
To: [email-masked]
Sent: Thu, Mar 11, 2021 5:48 pm
Subject: Re: [TR] Triumphs Digest, Vol 14, Issue 58

Bob:

I always found the British Police polite and exceptional at their job when =
I was growing up in Britain. Learning this whilst riding / driving my AJS M=
otor Cycle as my first motorized transport. Mind you I guess problems are a=
lways present in any occupation! Perhaps they never stopped me because I wa=
s too good a rider {no !!}. Certainly the AJS more than prepared me for Nor=
th American driving immigrating to Canada the late age of 18!=20

T.V. was a bit rudimentary my young days those days, but the cop shows were=
 good even then.

Currently I have a 1982 TR8. A whiz of a car. Lovely exhaust note I never t=
ire of.

Cheers
Mike

>=20
> =C2=A0=C2=A0=C2=A0 [email-masked]
>=20
> =C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/triumphs
> =C2=A0=C2=A0=C2=A0 [email-masked]
>=20
> =C2=A0=C2=A0=C2=A0 [email-masked]
>=20
>=20
>=20
>=20
>=C2=A0 1. Pertronix Ignitor (George Haynes)
>=C2=A0 2. Endeavour TV series (Bob)
>=20
>=20
>=20
> Content-Type: text/plain; charset=3D"utf-8"
>=20
> A friend with a 1968 Spitfire is wondering if the 1146A Ignitor his the c=
orrect one?for his car with a Delco distributor.Does anyone know for sure?
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20210304/24d4e=
d82/attachment-0001.htm>
>=20
>=20
> Content-Type: text/plain; charset=3Dutf-8; format=3Dflowed
>=20
>=20
> So far there has been 2 TR3As shown, one quick car chase where the perp=
=20
> speeds through the country trying to get away from the coppers. The 2nd=
=20
> was what looked like a club outing of some sort where the 3 was just=20
> parked next to an AH 3000. One of the last episodes we watched had a=20
>=20
> There have also been a few more views of the AH 3000. Main character=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_374809_1906936099.1615673086676
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I second that TR8 sentiment.&nbsp; I just got my new acquisition started for the first time today.&nbsp; I bought it in boxes and some assembly was required.&nbsp; The fine wine of success! </font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Michael Coe &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Thu, Mar 11, 2021 5:48 pm<br>
Subject: Re: [TR] Triumphs Digest, Vol 14, Issue 58<br>
<br>

<div dir="ltr">Bob:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I always found the British Police polite and exceptional at their job when I was growing up in Britain. Learning this whilst riding / driving my AJS Motor Cycle as my first motorized transport. Mind you I guess problems are always present in any occupation! Perhaps they never stopped me because I was too good a rider {no !!}. Certainly the AJS more than prepared me for North American driving immigrating to Canada the late age of 18! <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">T.V. was a bit rudimentary my young days those days, but the cop shows were good even then.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Currently I have a 1982 TR8. A whiz of a car. Lovely exhaust note I never tire of.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Cheers<br>
</div>

<div dir="ltr">Mike<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&gt; On Mar 5, 2021, at 12:00 PM, <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Send Triumphs mailing list submissions to<br>
</div>

<div dir="ltr">&gt; &nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
</div>

<div dir="ltr">&gt; &nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/triumphs" target="_blank">http://autox.team.net/mailman/listinfo/triumphs</a><br>
</div>

<div dir="ltr">&gt; or, via email, send a message with subject or body 'help' to<br>
</div>

<div dir="ltr">&gt; &nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; You can reach the person managing the list at<br>
</div>

<div dir="ltr">&gt; &nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; When replying, please edit your Subject line so it is more specific<br>
</div>

<div dir="ltr">&gt; than "Re: Contents of Triumphs digest..."<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Today's Topics:<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt;&nbsp;  1. Pertronix Ignitor (George Haynes)<br>
</div>

<div dir="ltr">&gt;&nbsp;  2. Endeavour TV series (Bob)<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; ----------------------------------------------------------------------<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Message: 1<br>
</div>

<div dir="ltr">&gt; Date: Thu, 4 Mar 2021 22:08:01 +0000 (UTC)<br>
</div>

<div dir="ltr">&gt; From: George Haynes &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&gt; To: "<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&gt; Subject: [TR] Pertronix Ignitor<br>
</div>

<div dir="ltr">&gt; Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&gt; Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; A friend with a 1968 Spitfire is wondering if the 1146A Ignitor his the correct one?for his car with a Delco distributor.Does anyone know for sure?<br>
</div>

<div dir="ltr">&gt; ThanksGeorge Haynes<br>
</div>

<div dir="ltr">&gt; -------------- next part --------------<br>
</div>

<div dir="ltr">&gt; An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">&gt; URL: &lt;<a href="http://autox.team.net/pipermail/triumphs/attachments/20210304/24d4ed82/attachment-0001.htm" target="_blank">http://autox.team.net/pipermail/triumphs/attachments/20210304/24d4ed82/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; ------------------------------<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Message: 2<br>
</div>

<div dir="ltr">&gt; Date: Fri, 5 Mar 2021 08:19:32 -0500<br>
</div>

<div dir="ltr">&gt; From: Bob &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&gt; To: Triumphs &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&gt; Subject: [TR] Endeavour TV series<br>
</div>

<div dir="ltr">&gt; Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&gt; Content-Type: text/plain; charset=utf-8; format=flowed<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; We have been watching this British TV cop show for a few weeks now.<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; So far there has been 2 TR3As shown, one quick car chase where the perp <br>
</div>

<div dir="ltr">&gt; speeds through the country trying to get away from the coppers. The 2nd <br>
</div>

<div dir="ltr">&gt; was what looked like a club outing of some sort where the 3 was just <br>
</div>

<div dir="ltr">&gt; parked next to an AH 3000. One of the last episodes we watched had a <br>
</div>

<div dir="ltr">&gt; TR4A being driven by one of the suspects. Car was parked.<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; There have also been a few more views of the AH 3000. Main character <br>
</div>

<div dir="ltr">&gt; drives an older Jaguar maybe a Mark IV?<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Have also seen many Austins but no original Minis.<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; It is a good show and the acting is very good.<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Cheers!<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Bob<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; ------------------------------<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Subject: Digest Footer<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; _______________________________________________<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; Triumphs mailing list<br>
</div>

<div dir="ltr">&gt; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/listinfo/triumphs" target="_blank">http://autox.team.net/mailman/listinfo/triumphs</a><br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; ------------------------------<br>
</div>

<div dir="ltr">&gt; <br>
</div>

<div dir="ltr">&gt; End of Triumphs Digest, Vol 14, Issue 58<br>
</div>

<div dir="ltr">&gt; ****************************************<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</font></div>
</div>

------=_Part_374809_1906936099.1615673086676--

--===============3721812602225972117==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3721812602225972117==--