Subject: Re: [TR] J-type bridge pieces

From: Paul Tegler <[email-masked]>
Date: Sat, 6 Feb 2021 14:26:31 -0500

This is a multi-part message in MIME format.
--===============7709336616481177430==
 boundary="------------56B71D18C7DD9F75CF0AAEF8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------56B71D18C7DD9F75CF0AAEF8
Content-Transfer-Encoding: 8bit

that's bizzare! I'v never seen them bend like that...I have to assume 
the four bolts were either over tightened or tightened when the pistons 
were not seated. either way you should be able to flatten them.   Old 
and new versions?  don't know about that...have only ever seen one style 
for the D type and different version for the j type

ptegler

On 2/6/2021 12:57 PM, Roger Elliott wrote:
>
> Hi,
> I am working on replacing the O-rings on a J-Type overdrive.
>
> I noticed that the bridge pieces are both bent - the same amount.  
> Drawings and pictures of new ones look straight.  Do I need to replace 
> these?
>
> Also, there are an old and new versions of the relief valve and 
> dashpot assembly. Are the interchangeable?
> Thanks,
> Roger
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------56B71D18C7DD9F75CF0AAEF8
 boundary="------------91BD6C35953D52BEDB41DD3C"

--------------91BD6C35953D52BEDB41DD3C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>that's bizzare! I'v never seen them bend like that...I have to
      assume the four bolts were either over tightened or tightened when
      the pistons were not seated. either way you should be able to
      flatten them.   Old and new versions?  don't know about
      that...have only ever seen one style for the D type and different
      version for the j type<br>
    </p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 2/6/2021 12:57 PM, Roger Elliott
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <p>Hi,<br>
        I am working on replacing the O-rings on a J-Type overdrive.  <br>
      </p>
      <p>I noticed that the bridge pieces are both bent - the same
        amount.  Drawings and pictures of new ones look straight.  Do I
        need to replace these?<br>
      </p>
      <p>Also, there are an old and new versions of the relief valve and
        dashpot assembly. Are the interchangeable?<br>
        Thanks,<br>
        Roger<br>
      </p>
      <p><img src="cid:[email-masked]" alt=""
          class=""></p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------91BD6C35953D52BEDB41DD3C
 name="gpfhabkkbddannlo.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="gpfhabkkbddannlo.jpg"

--------------91BD6C35953D52BEDB41DD3C--

--------------56B71D18C7DD9F75CF0AAEF8--

--===============7709336616481177430==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7709336616481177430==--

---

From: Sujit Roy <[email-masked]>
Date: Sat, 6 Feb 2021 11:32:02 -0800

--===============1046141764408510506==

--00000000000083029d05baaffee1

--00000000000083029d05baaffee0

I rebuilt a j type and those plates were very straight.  People do swap
valves. I have a spare j type and those plates were stright too. The j
types came from a Stag and Dolomite Sprint.

On Sat, Feb 6, 2021, 10:05 AM Roger Elliott <[email-masked]> wrote:

> Also, there are an old and new versions of the relief valve and dashpot
> assembly. Are the interchangeable?
> Thanks,
> Roger
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000083029d05baaffee0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I rebuilt a j type and those plates were very straight.=
=C2=A0 People do swap valves. I have a spare j type and those plates were s=
tright too. The j types came from a Stag and Dolomite Sprint.</div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Feb 6,=
 2021, 10:05 AM Roger Elliott &lt;<a href=3D"mailto:[email-masked]">ellio=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20

   =20
 =20
  <div>
    <p>Hi,<br>
      I am working on replacing the O-rings on a J-Type overdrive.=C2=A0 <b=
r>
    </p>
    <p>I noticed that the bridge pieces are both bent - the same
      amount.=C2=A0 Drawings and pictures of new ones look straight.=C2=A0 =
Do I
      need to replace these?<br>
    </p>
    <p>Also, there are an old and new versions of the relief valve and
      dashpot assembly. Are the interchangeable?<br>
      Thanks,<br>
      Roger<br>
    </p>
    <p><img src=3D"cid:[email-masked]" alt=3D""></p>
  </div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--00000000000083029d05baaffee0--

--00000000000083029d05baaffee1
Content-Disposition: inline; filename="gpfhabkkbddannlo.jpg"
Content-Transfer-Encoding: base64
Content-ID: <17778d20e5eca741211>

--00000000000083029d05baaffee1
Content-Disposition: inline; filename="gpfhabkkbddannlo.jpg"
Content-Transfer-Encoding: base64
Content-ID: <>

--00000000000083029d05baaffee1--

--===============1046141764408510506==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1046141764408510506==--

---

From: Sujit Roy <[email-masked]>
Date: Sat, 6 Feb 2021 11:34:26 -0800

--===============4257042390604828537==

--0000000000000e385b05bab007ef

Im also aware some j types operate at different pressures. But i can't
imaging the pressure bending those. Maybe they are like that

>> http://autox.team.net/mailman/options/triumphs/[email-masked]

--0000000000000e385b05bab007ef
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Im also aware some j types operate at different pressures=
. But i can&#39;t imaging the pressure bending those. Maybe they are like t=
hat</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_att=
r">On Sat, Feb 6, 2021, 11:32 AM Sujit Roy &lt;<a href=3D"mailto:triumphsta=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pad=
ding-left:1ex"><div dir=3D"auto">I rebuilt a j type and those plates were v=
ery straight.=C2=A0 People do swap valves. I have a spare j type and those =
plates were stright too. The j types came from a Stag and Dolomite Sprint.<=
/div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">O=
n Sat, Feb 6, 2021, 10:05 AM Roger Elliott &lt;<a href=3D"mailto:elliottr@r=
mi.net" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt; wrote=
:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bor=
der-left:1px #ccc solid;padding-left:1ex">
 =20

   =20
 =20
  <div>
    <p>Hi,<br>
    <p><img alt=3D""></p>
  </div>

** <a href=3D"mailto:[email-masked]" rel=3D"noreferrer noreferrer"=
 target=3D"_blank">[email-masked]</a> **<br>
<br>
errer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/t=
riumphs</a>=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer=
 noreferrer noreferrer" target=3D"_blank">http://www.team.net/archive</a><b=
r>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer noreferrer" target=
=3D"_blank">http://autox.team.net/mailman/options/triumphs/triumphstag@gmai=
l.com</a><br>
</blockquote></div>
</blockquote></div>

--0000000000000e385b05bab007ef--

--===============4257042390604828537==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4257042390604828537==--

---

From: Roger Elliott <[email-masked]>
Date: Sat, 6 Feb 2021 14:05:10 -0600

This is a multi-part message in MIME format.
--===============8146078125788906032==
 boundary="------------CE5B6F548F749D4402FB55E5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CE5B6F548F749D4402FB55E5
Content-Transfer-Encoding: 8bit

Thanks, I will try to straighten mine.

Here is part of a page from the Spitfire workshop manual from the J-type 
section.  It has drawings of both kinds.  Mine has the top one, but I am 
not sure all of the pieces are there. I think ones available look like 
the bottom one.

Thanks,
Roger

On 2/6/2021 1:26 PM, Paul Tegler wrote:
> the four bolts were either over tightened or tightened when the 
> pistons were not seated. either way you should be able to flatten 
> them.   Old and new versions?  don't know about that...have only ever 
> seen one style for the D type and different version for the j type
>
> ptegler
>
>> Drawings and pictures of new ones look straight.  Do I need to 
>> replace these?
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
> -- 
> Paul Tegler
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------CE5B6F548F749D4402FB55E5
 boundary="------------B2131C64C669CD8C7273178A"

--------------B2131C64C669CD8C7273178A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Thanks, I will try to straighten mine.<br>
    </p>
    <p>Here is part of a page from the Spitfire workshop manual from the
      J-type section.  It has drawings of both kinds.  Mine has the top
      one, but I am not sure all of the pieces are there. I think ones
      available look like the bottom one.<br>
    </p>
    <p>Thanks,<br>
      Roger<br>
    </p>
    <p><br>
    </p>
    <p><br>
      <img src="cid:[email-masked]" alt=""></p>
    <div class="moz-cite-prefix">On 2/6/2021 1:26 PM, Paul Tegler wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>that's bizzare! I'v never seen them bend like that...I have to
        assume the four bolts were either over tightened or tightened
        when the pistons were not seated. either way you should be able
        to flatten them.   Old and new versions?  don't know about
        that...have only ever seen one style for the D type and
        different version for the j type<br>
      </p>
      <p>ptegler<br>
      </p>
      <div class="moz-cite-prefix">On 2/6/2021 12:57 PM, Roger Elliott
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <p>Hi,<br>
          I am working on replacing the O-rings on a J-Type overdrive. 
          <br>
        </p>
        <p>I noticed that the bridge pieces are both bent - the same
          amount.  Drawings and pictures of new ones look straight.  Do
          I need to replace these?<br>
        </p>
        <p>Also, there are an old and new versions of the relief valve
          and dashpot assembly. Are the interchangeable?<br>
          Thanks,<br>
          Roger<br>
        </p>
        <p><img src="cid:[email-masked]" alt=""
            class=""></p>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com" moz-do-not-send="true">www.teglerizer.com</a></pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
  </body>
</html>

--------------B2131C64C669CD8C7273178A
 name="bcmoanaclbofaklg.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="bcmoanaclbofaklg.png"

--------------B2131C64C669CD8C7273178A
 name="gpfhabkkbddannlo.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="gpfhabkkbddannlo.jpg"

--------------B2131C64C669CD8C7273178A--

--------------CE5B6F548F749D4402FB55E5--

--===============8146078125788906032==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8146078125788906032==--