Subject: Re: [TR] camber - early TR4

From: DAVID MASSEY <[email-masked]>
Date: Wed, 10 Feb 2021 02:51:28 +0000 (UTC)

--===============7064538484086656439==
	boundary="----=_Part_30003_1784440431.1612925488182"

------=_Part_30003_1784440431.1612925488182
Content-Transfer-Encoding: quoted-printable

 There is no factory adjustment for caster or camber on the TR2/3 or the ea=
rly TR4.=C2=A0 I guess there might be some offset bushings that could be fi=
tted to make adjustments.=C2=A0 I've seen such for big Healeys.
How much is a little off?=C2=A0 If it is the same on both sides it should s=
till track pretty straight.
=20
Dave=20

=20
=20
-----Original Message-----
From: dave <[email-masked]>
To: [email-masked]
Sent: Tue, Feb 9, 2021 8:00 pm
Subject: [TR] camber - early TR4

<!--#yiv1431241408 _filtered {} _filtered {}#yiv1431241408 #yiv1431241408 p=
.yiv1431241408MsoNormal, #yiv1431241408 li.yiv1431241408MsoNormal, #yiv1431=
241408 div.yiv1431241408MsoNormal {margin:0in;font-size:11.0pt;font-family:=
"Calibri", sans-serif;}#yiv1431241408 span.yiv1431241408EmailStyle17 {font-=
family:"Calibri", sans-serif;color:windowtext;}#yiv1431241408 .yiv143124140=
8MsoChpDefault {font-family:"Calibri", sans-serif;} _filtered {}#yiv1431241=
408 div.yiv1431241408WordSection1 {}-->Is there any way to adjust the front=
 camber on an early TR4 (9XXX)? =C2=A0The alignment guy says they are both =
off a little =C2=A0Thanks!** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_30003_1784440431.1612925488182
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">There is no factory adjustment for caster or camber on the TR2/3 or the early TR4.&nbsp; I guess there might be some offset bushings that could be fitted to make adjustments.&nbsp; I've seen such for big Healeys.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">How much is a little off?&nbsp; If it is the same on both sides it should still track pretty straight.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: dave &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Tue, Feb 9, 2021 8:00 pm<br>
Subject: [TR] camber - early TR4<br>
<br>

<div id="yiv1431241408"><style><!--
#yiv1431241408  
 _filtered {}
 _filtered {}
#yiv1431241408  
#yiv1431241408 p.yiv1431241408MsoNormal, #yiv1431241408 li.yiv1431241408MsoNormal, #yiv1431241408 div.yiv1431241408MsoNormal
	{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv1431241408 span.yiv1431241408EmailStyle17
	{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv1431241408 .yiv1431241408MsoChpDefault
	{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv1431241408 div.yiv1431241408WordSection1
	{}
--></style>
<div>
<div class="yiv1431241408WordSection1">
<div class="yiv1431241408MsoNormal">Is there any way to adjust the front camber on an early TR4 (9XXX)?</div>

<div class="yiv1431241408MsoNormal"> &nbsp;</div>

<div class="yiv1431241408MsoNormal">The alignment guy says they are both off a little</div>

<div class="yiv1431241408MsoNormal"> &nbsp;</div>

<div class="yiv1431241408MsoNormal">Thanks!</div>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</font></div>
</div>

------=_Part_30003_1784440431.1612925488182--

--===============7064538484086656439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7064538484086656439==--

---

From: Michael Burdick <[email-masked]>
Date: Wed, 10 Feb 2021 07:38:46 -0600

--===============7902584264428511266==

--00000000000060b1c705bafb86ec

Revington TR in the UK sells a kit with an adjustable top fulcrum:

https://www.revingtontr.com/product/rtr3112k/name/fulcrum-kit-upper-tr2-4

I have no experience with it, but it looks like a bit of a job to install
with some minor welding required and if you have an early car you would
need to change to later (late TR4-TR6) upper wishbones and trunnions.

Cheers,
Mike

On Tue, Feb 9, 2021 at 8:56 PM DAVID MASSEY <[email-masked]> wrote:

> There is no factory adjustment for caster or camber on the TR2/3 or the
> early TR4.  I guess there might be some offset bushings that could be
> fitted to make adjustments.  I've seen such for big Healeys.
>
> How much is a little off?  If it is the same on both sides it should still
> track pretty straight.
>
> Dave
>
>
>
> Is there any way to adjust the front camber on an early TR4 (9XXX)?
>
> The alignment guy says they are both off a little
>
> Thanks!
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000060b1c705bafb86ec
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Revington TR in the UK sells a kit with an adjustable top =
fulcrum:<div><br></div><div><a href=3D"https://www.revingtontr.com/product/=
rtr3112k/name/fulcrum-kit-upper-tr2-4">https://www.revingtontr.com/product/=
rtr3112k/name/fulcrum-kit-upper-tr2-4</a>=C2=A0</div><div><br></div><div>I =
have no experience with it, but it looks like a bit of a job to install wit=
h some minor welding required and if you have an early car you would need t=
o change to later (late TR4-TR6) upper wishbones and trunnions.</div><div><=
br></div><div>Cheers,</div><div>Mike=C2=A0<br></div></div><br><div class=3D=
"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Feb 9, 2021 at =
8:56 PM DAVID MASSEY &lt;<a href=3D"mailto:[email-masked]">dave1massey@=
cs.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"m=
argin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left=
:1ex">
<div style=3D"color:black;font:12pt Arial,Helvetica,sans-serif">
<div> <font size=3D"3">There is no factory adjustment for caster or camber =
on the TR2/3 or the early TR4.=C2=A0 I guess there might be some offset bus=
hings that could be fitted to make adjustments.=C2=A0 I&#39;ve seen such fo=
r big Healeys.</font></div>

<div><font size=3D"3"><br>
</font></div>

<div><font size=3D"3">How much is a little off?=C2=A0 If it is the same on =
both sides it should still track pretty straight.</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2">-----Original Message-----<br>
From: dave &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">dave@r=
anteer.com</a>&gt;<br>
To: <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@a=
utox.team.net</a><br>
Sent: Tue, Feb 9, 2021 8:00 pm<br>
Subject: [TR] camber - early TR4<br>
<br>

<div id=3D"gmail-m_8957008754339828781yiv1431241408">
<div>
<div>
<div>Is there any way to adjust the front camber on an early TR4 (9XXX)?</d=
iv>

<div> =C2=A0</div>

<div>The alignment guy says they are both off a little</div>

<div> =C2=A0</div>

<div>Thanks!</div>
</div>
</div>
</div>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k">http://www.team.net/pipermail/triumphs </a> <a href=3D"http://www.team.n=
et/archive" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</font></div>
</div>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--00000000000060b1c705bafb86ec--

--===============7902584264428511266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7902584264428511266==--

---

From: DAVE HOGYE <[email-masked]>
Date: Wed, 10 Feb 2021 08:01:26 -0800 (PST)

--===============9085498072241975522==
	boundary="----=_Part_60824_2008713811.1612972886403"

------=_Part_60824_2008713811.1612972886403
Content-Transfer-Encoding: 7bit

Myself and a few others that I know of, use the Revington adjustable fulcrum pin to get more negative camber on our Triumph race cars.  It's a good kit.  Even for those who might have a frame that is not perfectly straight or as it left the factory and need a little adjusting.  
Revington suggests tack welding the assembly after the suspension is set.  The tack weld can later be ground away to make another adjustment.  I have not tacked mine, but have marked it to monitor any movement.  It could technically slide a little if it was not tightened enough. 
Dave H.

>     On 02/10/2021 5:38 AM Michael Burdick <[email-masked]> wrote:
>      
>      
>     I have no experience with it, but it looks like a bit of a job to install with some minor welding required and if you have an early car you would need to change to later (late TR4-TR6) upper wishbones and trunnions.
>      
>     Cheers,
>     Mike 
> 
>     On Tue, Feb 9, 2021 at 8:56 PM DAVID MASSEY < [email-masked] mailto:[email-masked] > wrote:
> 
>         > >         There is no factory adjustment for caster or camber on the TR2/3 or the early TR4.  I guess there might be some offset bushings that could be fitted to make adjustments.  I've seen such for big Healeys.
> >          
> >         How much is a little off?  If it is the same on both sides it should still track pretty straight.
> >          
> >         Dave
> > 
> >          
> >          
> >         From: dave <[email-masked] mailto:[email-masked] >
> >         To: [email-masked] mailto:[email-masked]
> >         ** [email-masked] mailto:[email-masked] **
> > 
> >         Archive: http://www.team.net/pipermail/triumphs http://www.team.net/pipermail/triumphs http://www.team.net/archive
> > 
> >         Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> >         ** [email-masked] mailto:[email-masked] **
> > 
> >         Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> > 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_60824_2008713811.1612972886403
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Myself and a few others that I know of, use the Revington adjustable fulcrum pin to get more negative camber on our Triumph race cars.&nbsp; It's a good kit.&nbsp; Even for those who might have a frame that is not perfectly straight or as it left the factory and need a little adjusting.&nbsp;&nbsp;</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Revington suggests tack welding the assembly after the suspension is set.&nbsp; The tack weld can later be ground away to make another adjustment.&nbsp; I have not tacked mine, but have marked it to monitor any movement.&nbsp; It could technically slide a little if it was not tightened enough.&nbsp; </span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 02/10/2021 5:38 AM Michael Burdick &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div dir="ltr">
    Revington TR in the UK sells a kit with an adjustable top fulcrum: 
    <div>
     &nbsp;
    </div> 
    <div>
     <a href="https://www.revingtontr.com/product/rtr3112k/name/fulcrum-kit-upper-tr2-4">https://www.revingtontr.com/product/rtr3112k/name/fulcrum-kit-upper-tr2-4</a>&nbsp;
    </div> 
    <div>
     &nbsp;
    </div> 
    <div>
     I have no experience with it, but it looks like a bit of a job to install with some minor welding required and if you have an early car you would need to change to later (late TR4-TR6) upper wishbones and trunnions.
    </div> 
    <div>
     &nbsp;
    </div> 
    <div>
     Cheers,
    </div> 
    <div>
     Mike&nbsp;
    </div> 
   </div> 
   <br> 
   <div class="gmail_quote"> 
    <div class="gmail_attr" dir="ltr">
     On Tue, Feb 9, 2021 at 8:56 PM DAVID MASSEY &lt;
     <a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
    </div> 
    <blockquote> 
     <div style="color: black; font: 12pt Arial,Helvetica,sans-serif;"> 
      <div>
       <span style="font-size: medium;">There is no factory adjustment for caster or camber on the TR2/3 or the early TR4.&nbsp; I guess there might be some offset bushings that could be fitted to make adjustments.&nbsp; I've seen such for big Healeys.</span>
      </div> 
      <div>
       <span style="font-size: medium;">&nbsp;</span>
      </div> 
      <div>
       <span style="font-size: medium;">How much is a little off?&nbsp; If it is the same on both sides it should still track pretty straight.</span>
      </div> 
      <div>
       &nbsp;
      </div> 
      <div style="clear: both;">
       <span style="font-size: large;">Dave </span>
       <br>
       <br>
      </div> 
      <div>
       &nbsp;
      </div> 
      <div>
       &nbsp;
      </div> 
      <div style="font-family: arial,helvetica; font-size: 10pt; color: black;">
       <span style="font-size: small;"><span style="font-size: small;">-----Original Message-----<br>From: dave &lt;<a href="mailto:[email-masked]" target="_blank" rel="noopener">[email-masked]</a>&gt;<br>To: <a href="mailto:[email-masked]" target="_blank" rel="noopener">[email-masked]</a><br>Sent: Tue, Feb 9, 2021 8:00 pm<br>Subject: [TR] camber - early TR4<br><br></span></span> 
       <div id="gmail-m_8957008754339828781yiv1431241408"> 
        <div> 
         <div> 
          <div>
           Is there any way to adjust the front camber on an early TR4 (9XXX)?
          </div> 
          <div>
           &nbsp;
          </div> 
          <div>
           The alignment guy says they are both off a little
          </div> 
          <div>
           &nbsp;
          </div> 
          <div>
           Thanks!
          </div> 
         </div> 
        </div> 
       </div> 
       <span style="font-size: small;">** <a href="mailto:[email-masked]" target="_blank" rel="noopener">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank" rel="noopener">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank" rel="noopener">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></span>
      </div> 
     </div> ** 
     <a href="mailto:[email-masked]" target="_blank" rel="noopener">[email-masked]</a> **
     <br>
     <br>Donate: 
     <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a>
     <br>Archive: 
     <a href="http://www.team.net/pipermail/triumphs" target="_blank" rel="noopener">http://www.team.net/pipermail/triumphs</a>&nbsp; 
     <a href="http://www.team.net/archive" target="_blank" rel="noopener">http://www.team.net/archive</a>
     <br>
     <br>Unsubscribe/Manage: 
     <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
    </blockquote> 
   </div> ** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
  </blockquote> 
 </body>
</html>
------=_Part_60824_2008713811.1612972886403--

--===============9085498072241975522==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9085498072241975522==--