Subject: Re: [TR] Wheel bearing races

From: Bob <[email-masked]>
Date: Fri, 26 Feb 2021 19:27:44 -0500

Jim,

I used an aluminum drift to punch them out. That way if you miss the lip 
of the race you wont damage the hub. You should be able to get a stick 
of AL at Lowes or HD. Just grind it to make a chisel like tool. If you 
are good and careful you can use a long steel punch. They are not too 
hard to remove and replace. Use the drift to install the new races. It 
is really an easy job.

Bob

On 2/26/21 5:59 PM, Jim Henningsen wrote:
> Ok, haven’t changed these out by myself before and want to learn to do it correctly.  Redoing front suspension on myTR4a.  Looking for recommendations on removing the front wheel bearing races so I don’t damage the hub.  Same as a Tr6.  Thought I’d ask our experts since I didn’t see a triumph post on YouTube and I don’t always trust YouTube.
> Jim Henningsen
> Ocala, fl
> 61 3
> 62 4
> 67 4a
> 75 6
> 81 8
>
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Linney <[email-masked]>
Date: Fri, 26 Feb 2021 16:37:31 -0800

I used aa rubber mallet and an old socket - forget the size, but is was one of my larger ones. I remember one of them I had to shake loose with a drift and hammer. Not that hard to get out unless someone Loctite'd them in.

> On Feb 26, 2021, at 2:59 PM, Jim Henningsen <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Fri, 26 Feb 2021 19:52:40 -0600

The "how to get them out" posts seem to be spot on.  A tip for driving 
the new ones in - you can use the bench grinder on your old races to 
make them slightly smaller diameter and use them (with other suitable 
implements of destruction) to drive the new ones in.

On driving them out - many hubs have a little cutout in a couple of 
spots to give you better access to the back side of the race. Not sure 
about the TR hub, but clean all the grease out and look for those.

Cheers, Tony Drews

On 2/26/2021 4:59 PM, Jim Henningsen wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]