Subject: Re: [TR] Sealants used on Fo8 gaskets

From: bill beecher <[email-masked]>
Date: Sat, 6 Feb 2021 08:34:57 -0600

Some folks don’t use anything, just real clean.  Personally, I used a thin coat of Permatex Aviation gasket seal...after getting it real clean.  Anything you put down there adds to the protrusion above the deck for the sleeves.  
Bill B
TS30800L (TR4A powered)

#dontkillgrandma

On Feb 5, 2021, at 11:52 PM, Dan Cronin <[email-masked]> wrote:

Folks
Looking for some background information and recommendations on the preferred Fo8 gasket sealing compound that seems to have worked for each of you in your various engine re-builds.  And  any comments / observations you choose to share either on or off list. The motor I am building has a 89 mm piston and liner kit from BFE along with Corrello rods / bolts and a Crower dummy main crank connected at the front with a ATI Super Damper and at the rear to a Fidanza Alloy Flywheel with diaphragm clutch, an HVDA conversion with alloy drive shaft to a Quaife 4.11:1 diff. and alloy back cover.  Stainless Steel valves with 0.050 oversize intake thru Mang. Bronze guides. H/S roller rockers on alloy pedestals.  BPNW 270 duration cam. The TR4A head has had 0.040 removed mostly to true things up and remove prior imperfections.  The head chambers have been mildly worked to smooth any sharp edges and even things out with a resulting chamber volume of 60.5cc each.  I am planning on installing Gasket Works 0.022 copper gasket with their 0.005 “O” compression rings on the head side of the gasket that will be sprayed with a copper coating on each side.  Gasket Works sent a set of Fo8 individual gaskets that has allowed me to obtain a liner protrusion of 0.0025 to 0.003.  Am aiming at a compression ratio of around 9.75 to 1+/- . Looking forward to as many responses as possible to assist in trying to get this critical step as close to right as I can.
DC
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob <[email-masked]>
Date: Sat, 6 Feb 2021 10:06:27 -0500

I used Permatex av. also. No problems ever.

Bob

On 2/6/21 9:34 AM, bill beecher wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Sun, 7 Feb 2021 01:30:33 +0000 (UTC)

------=_Part_2345031_450065172.1612661433619
	boundary="----=_Part_2345030_1272011222.1612661433575"

------=_Part_2345030_1272011222.1612661433575
Content-Transfer-Encoding: quoted-printable

 hylomar.
never sets up solid like silicone.that means you have time to set the liner=
s and go have a scotch, come back, mess around.=C2=A0leave it overnight and=
 take up the task again tomorrow.
the best gasket dressing ever invented.
Frank
    On Friday, February 5, 2021, 09:52:33 PM PST, Dan Cronin <[email-masked]=
r.com> wrote: =20
=20
 FolksLooking for some background information and recommendations on the pr=
eferred Fo8 gasket sealing compound that seems to have worked for each of y=
ou in your various engine re-builds. =C2=A0And =C2=A0any comments / observa=
tions you choose to share either on or off list. The motor I am building ha=
s a 89 mm piston and liner kit from BFE along with Corrello rods / bolts an=
d a Crower dummy main crank connected at the front with a ATI Super Damper =
and at the rear to a Fidanza Alloy Flywheel with diaphragm clutch, an HVDA =
conversion with alloy drive shaft to a Quaife 4.11:1 diff. and alloy back c=
over. =C2=A0Stainless Steel valves with 0.050 oversize intake thru Mang. Br=
onze guides. H/S roller rockers on alloy pedestals. =C2=A0BPNW 270 duration=
 cam. The TR4A head has had 0.040 removed mostly to true things up and remo=
ve prior imperfections. =C2=A0The head chambers have been mildly worked to =
smooth any sharp edges and even things out with a resulting chamber volume =
of 60.5cc each. =C2=A0I am planning on installing Gasket Works 0.022 copper=
 gasket with their 0.005 =E2=80=9CO=E2=80=9D compression rings on the head =
side of the gasket that will be sprayed with a copper coating on each side.=
 =C2=A0Gasket Works sent a set of Fo8 individual gaskets that has allowed m=
e to obtain a liner protrusion of 0.0025 to 0.003. =C2=A0Am aiming at a com=
pression ratio of around 9.75 to 1+/- . Looking forward to as many response=
s as possible to assist in trying to get this critical step as close to rig=
ht as I can.DC** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_2345030_1272011222.1612661433575
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpa6a2aedcyahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div></div>
        <div dir=3D"ltr" data-setdir=3D"false">hylomar.</div><div dir=3D"lt=
r" data-setdir=3D"false"><br></div><div dir=3D"ltr" data-setdir=3D"false">n=
ever sets up solid like silicone.</div><div dir=3D"ltr" data-setdir=3D"fals=
e">that means you have time to set the liners and go have a scotch, come ba=
ck, mess around.&nbsp;</div><div dir=3D"ltr" data-setdir=3D"false">leave it=
 overnight and take up the task again tomorrow.</div><div dir=3D"ltr" data-=
setdir=3D"false"><br></div><div dir=3D"ltr" data-setdir=3D"false">the best =
gasket dressing ever invented.</div><div dir=3D"ltr" data-setdir=3D"false">=
<br></div><div dir=3D"ltr" data-setdir=3D"false">Frank</div><div><br></div>
       =20
        </div><div id=3D"ydp2984ea6cyahoo_quoted_3384257547" class=3D"ydp29=
84ea6cyahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Friday, February 5, 2021, 09:52:33 PM PST, Dan Croni=
n &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydp2984ea6cyiv8272376385"><div>Folks<div cl=
ass=3D"ydp2984ea6cyiv8272376385">Looking for some background information an=
d recommendations on the preferred Fo8 gasket sealing compound that seems t=
o have worked for each of you in your various engine re-builds. &nbsp;And &=
nbsp;any comments / observations you choose to share either on or off list.=
 The motor I am building has a 89 mm piston and liner kit from BFE along wi=
th Corrello rods / bolts and a Crower dummy main crank connected at the fro=
nt with a ATI Super Damper and at the rear to a Fidanza Alloy Flywheel with=
 diaphragm clutch, an HVDA conversion with alloy drive shaft to a Quaife 4.=
11:1 diff. and alloy back cover. &nbsp;Stainless Steel valves with 0.050 ov=
ersize intake thru Mang. Bronze guides. H/S roller rockers on alloy pedesta=
ls. &nbsp;BPNW 270 duration cam. The TR4A head has had 0.040 removed mostly=
 to true things up and remove prior imperfections. &nbsp;The head chambers =
have been mildly worked to smooth any sharp edges and even things out with =
a resulting chamber volume of 60.5cc each. &nbsp;I am planning on installin=
g Gasket Works 0.022 copper gasket with their 0.005 =E2=80=9CO=E2=80=9D com=
pression rings on the head side of the gasket that will be sprayed with a c=
opper coating on each side. &nbsp;Gasket Works sent a set of Fo8 individual=
 gaskets that has allowed me to obtain a liner protrusion of 0.0025 to 0.00=
3. &nbsp;Am aiming at a compression ratio of around 9.75 to 1+/- . Looking =
forward to as many responses as possible to assist in trying to get this cr=
itical step as close to right as I can.</div><div class=3D"ydp2984ea6cyiv82=
72376385">DC</div><div class=3D"ydp2984ea6cyiv8272376385"><img id=3D"ydp298=
4ea6cyiv8272376385548C3C2E-FA84-4773-ADC7-C33525906146" src=3D"cid:o9xohzMA=
4yNajdV5PxId" class=3D"ydp2984ea6cyiv8272376385" data-inlineimagemanipulati=
ng=3D"true" style=3D"width: 100%; max-width: 640px;"></div></div></div>** <=
a href=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_blank=
">[email-masked]</a> **<br><br>Donate: <a href=3D"http://www.team.=
net/donate.html" rel=3D"nofollow" target=3D"_blank">http://www.team.net/don=
ate.html</a><br>Archive: <a href=3D"http://www.team.net/pipermail/triumphs =
" rel=3D"nofollow" target=3D"_blank">http://www.team.net/pipermail/triumphs=
 </a> <a href=3D"http://www.team.net/archive" rel=3D"nofollow" target=3D"_b=
lank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href=3D=
"http://autox.team.net/mailman/options/triumphs/[email-masked]" rel=3D=
"nofollow" target=3D"_blank">http://autox.team.net/mailman/options/triumphs=
/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_2345030_1272011222.1612661433575--

------=_Part_2345031_450065172.1612661433619
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="IMG_3668.jpeg"
Content-ID: <o9xohzMA4yNajdV5PxId>

------=_Part_2345031_450065172.1612661433619
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_2345031_450065172.1612661433619--

---

From: Geo Hahn <[email-masked]>
Date: Sat, 6 Feb 2021 21:53:45 -0700

--===============7722252673560630631==

--0000000000003e749605bab7d777

--0000000000003e749405bab7d776

I also used Aviation Form-a-Gasket (3H I think).

Didn't STC specify Wellseal for that?

Geo

--0000000000003e749405bab7d776

<div dir="auto">I also used Aviation Form-a-Gasket (3H I think).<div dir="auto"><br></div><div dir="auto">Didn&#39;t STC specify Wellseal for that?</div><div dir="auto"><br></div><div dir="auto">Geo</div></div>

--0000000000003e749405bab7d776--

--0000000000003e749605bab7d777
Content-Disposition: inline; filename="IMG_3668.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <1777ad456af4475b6b51>

--0000000000003e749605bab7d777--

--===============7722252673560630631==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7722252673560630631==--

---

From: Tony Drews <[email-masked]>
Date: Sun, 7 Feb 2021 17:14:21 -0600

This is a multi-part message in MIME format.
--===============4836675471748549756==
 boundary="------------A8D2DE54CBA79FAA30DE319D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A8D2DE54CBA79FAA30DE319D
Content-Transfer-Encoding: 8bit

I suspect the reason so many sealants are successful is that it's not 
really required.  I personally use Gaskacinch on that surface, used to 
use it on head gaskets too before I switched to Cometic head gaskets.

Regards, Tony Drews

On 2/7/2021 11:06 AM, DAVE HOGYE via Fot wrote:
> I like the method of using an old liner to polish the gasket surface. 
> Although a light amount would be nice just to get a good clear image 
> of the surface condition.
> I used the red, High-Tack spray-on sealant with a copper gasket when I 
> put together my first and last and only TR engine build, which is now 
> apart for a refresh after 19 race weekends and a total of 5,500 
> miles.  I sprayed both sides of the gasket, let it tack up and set 
> them in place.  I haven't pulled the liners. I thought I'd just 
> replace the rings and bearings, check and polish the crank and refresh 
> the valves and seats and put it back together.
> I think Marcel has made a good point that it's possible no sealant is 
> necessary if all conditions are otherwise excellent.  The sealant is 
> just added insurance.
> Dave H.
>> On 02/07/2021 12:44 AM van.mulders.marcel--- via Fot 
>> <[email-masked]> wrote:
>> It seems that about all sealants are performing well on the Fo8 
>> gaskets, maybe because there is no need for it? So, most products 
>> won't do any harm, but be aware of anaerobic gasket makers : these 
>> can cure very fast, forming an elastic layer of some thou thickness : 
>> the Fo8 gaskets won't leak, but the cylinderhead gasket will.
>> Marcel
>> ------------------------------------------------------------------------
>> *Van: *"fot" <[email-masked]>
>> *Cc: *"Triumph List" <[email-masked]>, "fot" 
>> <[email-masked]>
>> *Verzonden: *Zondag 7 februari 2021 03:17:01
>> *Onderwerp: *Re: [Fot] [TR] Sealants used on Fo8 gaskets
>> Don’t know if it’s my trick or if everyone does it but...
>> Once I’ve got the liner landing as clean as I can get it, I use a old 
>> liner as a hone and by twisting is back and forth with some valve 
>> lapping compound, get a nice shiny ring on the block mating face. 
>> Clean it up good and then use your sealant of choice.
>> Greg “Lunker” Hilyer
>> Albuquerque NM
>>
>> On Feb 6, 2021, at 6:30 PM, Frank Fisher via Fot < [email-masked] 
>>
>>     hylomar.
>>     never sets up solid like silicone.
>>     that means you have time to set the liners and go have a scotch,
>>     come back, mess around.
>>     leave it overnight and take up the task again tomorrow.
>>     On Friday, February 5, 2021, 09:52:33 PM PST, Dan Cronin <
>>
>>
>>     Folks
>>     Looking for some background information and recommendations on
>>     the preferred Fo8 gasket sealing compound that seems to have
>>     worked for each of you in your various engine re-builds.  And
>>      any comments / observations you choose to share either on or off
>>     list. The motor I am building has a 89 mm piston and liner kit
>>     from BFE along with Corrello rods / bolts and a Crower dummy main
>>     crank connected at the front with a ATI Super Damper and at the
>>     rear to a Fidanza Alloy Flywheel with diaphragm clutch, an HVDA
>>     conversion with alloy drive shaft to a Quaife 4.11:1 diff. and
>>     alloy back cover.  Stainless Steel valves with 0.050 oversize
>>     intake thru Mang. Bronze guides. H/S roller rockers on alloy
>>     pedestals.  BPNW 270 duration cam. The TR4A head has had 0.040
>>     removed mostly to true things up and remove prior imperfections.
>>      The head chambers have been mildly worked to smooth any sharp
>>     edges and even things out with a resulting chamber volume of
>>     60.5cc each.  I am planning on installing Gasket Works 0.022
>>     copper gasket with their 0.005 “O” compression rings on the head
>>     side of the gasket that will be sprayed with a copper coating on
>>     each side.  Gasket Works sent a set of Fo8 individual gaskets
>>     that has allowed me to obtain a liner protrusion of 0.0025 to
>>     0.003.  Am aiming at a compression ratio of around 9.75 to 1+/- .
>>     Looking forward to as many responses as possible to assist in
>>     trying to get this critical step as close to right as I can.
>>     DC
>>
>>     <http://www.team.net/donate.html>
>>     Archive: http://www.team.net/pipermail/triumphs
>>     <http://www.team.net/pipermail/triumphs>
>>     http://www.team.net/archive <http://www.team.net/archive>
>>
>>     Unsubscribe/Manage:
>>     http://autox.team.net/mailman/options/triumphs/[email-masked]
>>     <http://autox.team.net/mailman/options/triumphs/[email-masked]>
>>
>>
>>     _______________________________________________
>>
>>     http://www.fot-racing.com <http://www.fot-racing.com>
>>
>>     <http://www.team.net/donate.html>
>>     Archive: http://autox.team.net/archive
>>     <http://autox.team.net/archive> http://www.team.net/pipermail/fot
>>     <http://www.team.net/pipermail/fot>
>>     Unsubscribe/Manage:
>>     http://autox.team.net/mailman/options/fot/[email-masked]
>>     <http://autox.team.net/mailman/options/fot/[email-masked]>
>>
>>
>>
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------A8D2DE54CBA79FAA30DE319D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I suspect the reason so many sealants are successful is that it's
      not really required.  I personally use Gaskacinch on that surface,
      used to use it on head gaskets too before I switched to Cometic
      head gaskets.</p>
    <p>Regards, Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 2/7/2021 11:06 AM, DAVE HOGYE via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">I like the
          method of using an old liner to polish the gasket surface. 
          Although a light amount would be nice just to get a good clear
          image of the surface condition.  </span> </div>
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">I used the
          red, High-Tack spray-on sealant with a copper gasket when I
          put together my first and last and only TR engine build, which
          is now apart for a refresh after 19 race weekends and a total
          of 5,500 miles.  I sprayed both sides of the gasket, let it
          tack up and set them in place.  I haven't pulled the liners. 
          I thought I'd just replace the rings and bearings, check and
          polish the crank and refresh the valves and seats and put it
          back together.</span> </div>
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">I think
          Marcel has made a good point that it's possible no sealant is
          necessary if all conditions are otherwise excellent.  The
          sealant is just added insurance.</span> </div>
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
      </div>
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;">   </div>
      <blockquote type="cite">
        <div> On 02/07/2021 12:44 AM van.mulders.marcel--- via Fot
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
        <div>   </div>
        <div>   </div>
        <div style="font-family: Verdana, Arial, Helvetica, sans-serif;
          font-size: 10pt; color: #000000;">
          <div>   </div>
          <div> It seems that about all sealants are performing well on
            the Fo8 gaskets, maybe because there is no need for it? So,
            most products won't do any harm, but be aware of anaerobic
            gasket makers : these can cure very fast, forming an elastic
            layer of some thou thickness : the Fo8 gaskets won't leak,
            but the cylinderhead gasket will. </div>
          <div> Marcel </div>
          <hr id="zwchr" data-marker="__DIVIDER__">
          <div data-marker="__HEADERS__"> <strong>Van: </strong>"fot"
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
            <strong>Cc: </strong>"Triumph List"
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, "fot"
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
            <strong>Verzonden: </strong>Zondag 7 februari 2021 03:17:01
            <br>
            <strong>Onderwerp: </strong>Re: [Fot] [TR] Sealants used on
            Fo8 gaskets </div>
          <div>   </div>
          <div data-marker="__QUOTED_TEXT__">
            <div dir="ltr">   </div>
            <div dir="ltr"> Don’t know if it’s my trick or if everyone
              does it but...  </div>
            <div dir="ltr"> Once I’ve got the liner landing as clean as
              I can get it, I use a old liner as a hone and by twisting
              is back and forth with some valve lapping compound, get a
              nice shiny ring on the block mating face. Clean it up good
              and then use your sealant of choice. </div>
            <div dir="ltr"> Greg “Lunker” Hilyer </div>
            <div dir="ltr"> Albuquerque NM </div>
            <div dir="ltr"> <br>
              On Feb 6, 2021, at 6:30 PM, Frank Fisher via Fot &lt; <a
                href="mailto:[email-masked]" target="_blank"
                rel="noopener" moz-do-not-send="true">[email-masked]</a>&gt;
              wrote: <br>
              <br>
            </div>
            <blockquote>
              <div dir="ltr">
                <div class="ydpa6a2aedcyahoo-style-wrap"
                  style="font-family: 'helvetica neue' , 'helvetica' ,
                  'arial' , sans-serif; font-size: 16px;">
                  <div dir="ltr"> hylomar. </div>
                  <div dir="ltr">   </div>
                  <div dir="ltr"> never sets up solid like silicone. </div>
                  <div dir="ltr"> that means you have time to set the
                    liners and go have a scotch, come back, mess
                    around.  </div>
                  <div dir="ltr"> leave it overnight and take up the
                    task again tomorrow. </div>
                  <div dir="ltr">   </div>
                  <div dir="ltr"> the best gasket dressing ever
                    invented. </div>
                  <div dir="ltr">   </div>
                  <div dir="ltr"> Frank </div>
                </div>
                <div id="ydp2984ea6cyahoo_quoted_3384257547"
                  class="ydp2984ea6cyahoo_quoted">
                  <div style="font-family: 'helvetica neue' ,
                    'helvetica' , 'arial' , sans-serif; font-size: 13px;
                    color: #26282a;">
                    <div> On Friday, February 5, 2021, 09:52:33 PM PST,
                      Dan Cronin &lt; <a
                        href="mailto:[email-masked]" target="_blank"
                        rel="noopener" moz-do-not-send="true">[email-masked]</a>&gt;
                      wrote: </div>
                    <br>
                    <br>
                    <div>
                      <div id="ydp2984ea6cyiv8272376385">
                        <div> Folks
                          <div class="ydp2984ea6cyiv8272376385"> Looking
                            for some background information and
                            recommendations on the preferred Fo8 gasket
                            sealing compound that seems to have worked
                            for each of you in your various engine
                            re-builds.  And  any comments / observations
                            you choose to share either on or off list.
                            The motor I am building has a 89 mm piston
                            and liner kit from BFE along with Corrello
                            rods / bolts and a Crower dummy main crank
                            connected at the front with a ATI Super
                            Damper and at the rear to a Fidanza Alloy
                            Flywheel with diaphragm clutch, an HVDA
                            conversion with alloy drive shaft to a
                            Quaife 4.11:1 diff. and alloy back cover.
                             Stainless Steel valves with 0.050 oversize
                            intake thru Mang. Bronze guides. H/S roller
                            rockers on alloy pedestals.  BPNW 270
                            duration cam. The TR4A head has had 0.040
                            removed mostly to true things up and remove
                            prior imperfections.  The head chambers have
                            been mildly worked to smooth any sharp edges
                            and even things out with a resulting chamber
                            volume of 60.5cc each.  I am planning on
                            installing Gasket Works 0.022 copper gasket
                            with their 0.005 “O” compression rings on
                            the head side of the gasket that will be
                            sprayed with a copper coating on each side.
                             Gasket Works sent a set of Fo8 individual
                            gaskets that has allowed me to obtain a
                            liner protrusion of 0.0025 to 0.003.  Am
                            aiming at a compression ratio of around 9.75
                            to 1+/- . Looking forward to as many
                            responses as possible to assist in trying to
                            get this critical step as close to right as
                            I can. </div>
                          <div class="ydp2984ea6cyiv8272376385"> DC </div>
                          <div class="ydp2984ea6cyiv8272376385">
                            &lt;IMG_3668.jpeg&gt; </div>
                        </div>
                      </div>
                      ** <a href="mailto:[email-masked]"
                        target="_blank" rel="noopener"
                        moz-do-not-send="true">[email-masked]</a>
                      ** <br>
                      <br>
                      Donate: <a href="http://www.team.net/donate.html"
                        target="_blank" rel="noopener"
                        moz-do-not-send="true">http://www.team.net/donate.html</a>
                      <br>
                      Archive: <a
                        href="http://www.team.net/pipermail/triumphs"
                        target="_blank" rel="noopener"
                        moz-do-not-send="true">http://www.team.net/pipermail/triumphs
                      </a> <a href="http://www.team.net/archive"
                        target="_blank" rel="noopener"
                        moz-do-not-send="true">http://www.team.net/archive</a>
                      <br>
                      <br>
                      Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                        target="_blank" rel="noopener"
                        moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
                    </div>
                  </div>
                </div>
              </div>
            </blockquote>
            <blockquote>
              <div dir="ltr"> &lt;IMG_3668.jpeg&gt; </div>
            </blockquote>
            <blockquote>
              <div dir="ltr">
                _______________________________________________ <br>
                <a href="mailto:[email-masked]" target="_blank"
                  rel="noopener" moz-do-not-send="true">[email-masked]</a>
                <br>
                <br>
                <a href="http://www.fot-racing.com" target="_blank"
                  rel="noopener" moz-do-not-send="true">http://www.fot-racing.com</a>
                <br>
                <br>
                Donate: <a href="http://www.team.net/donate.html"
                  target="_blank" rel="noopener" moz-do-not-send="true">http://www.team.net/donate.html</a>
                <br>
                Archive: <a href="http://autox.team.net/archive"
                  target="_blank" rel="noopener" moz-do-not-send="true">http://autox.team.net/archive</a>
                <a href="http://www.team.net/pipermail/fot"
                  target="_blank" rel="noopener" moz-do-not-send="true">http://www.team.net/pipermail/fot</a>
                <br>
                Unsubscribe/Manage: <a
                  href="http://autox.team.net/mailman/options/fot/[email-masked]"
                  target="_blank" rel="noopener" moz-do-not-send="true">http://autox.team.net/mailman/options/fot/[email-masked]</a>
                <br>
                <br>
                <br>
              </div>
            </blockquote>
            <br>
            _______________________________________________ <br>
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
            <br>
            <a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a> <br>
            <br>
            Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a> <br>
            Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
            <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a> <br>
            Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>
          </div>
        </div>
        _______________________________________________ <br>
        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
        <br>
        <a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a> <br>
        <br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a> <br>
        Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
        <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a> <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a> <br>
        <br>
        <br>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------A8D2DE54CBA79FAA30DE319D--

--===============4836675471748549756==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4836675471748549756==--