Subject: Re: [TR] Triumphs Digest, Vol 14, Issue 42

From: "Ron L'Herault" <[email-masked]>
Date: Sun, 14 Feb 2021 21:39:52 -0500

It looks to me like a rodent nest.  Had the car been sitting for a while?

Ron L

Message: 5
Date: Sun, 14 Feb 2021 18:50:49 -0600
From: "dave" <[email-masked]>
To: <[email-masked]>
Subject: [TR] TR6 starter

This is a high torque starter that I just pulled out of my TR6.  There was a
lot of stinky smoke.

Anyone have any idea what caused this?  or seen anything like this before?
It must be about 10 or even 15 years old.  No more than 10k miles ago.

I started the car the other day; it was in the mid 20's.  let it idle for
probably 10 or 15 minutes.  Drove a few miles and smelled it.  pulled off
and popped the hood.  Lots of smoke coming out.

Towed it home and ordered a new starter.

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/triumphs/attachments/20210214/1700d957/atta
chment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 20210213_212616.jpg
Type: image/jpeg
Size: 3277357 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/triumphs/attachments/20210214/1700d957/atta
chment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 4A747E05.jpg
Type: image/jpeg
Size: 3101905 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/triumphs/attachments/20210214/1700d957/atta
chment-0001.jpg>

------------------------------

Subject: Digest Footer

_______________________________________________

Triumphs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/triumphs

------------------------------

End of Triumphs Digest, Vol 14, Issue 42
****************************************

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: dave <[email-masked]>
Date: Sun, 14 Feb 2021 21:33:02 -0600

--===============2914703580368867909==

----_com.samsung.android.email_253342588834030
Content-Transfer-Encoding: base64

----_com.samsung.android.email_253342588834030
Content-Transfer-Encoding: base64

----_com.samsung.android.email_253342588834030--

--===============2914703580368867909==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2914703580368867909==--