Subject: Re: [TR] TR4A-6 Trunnion Wear

From: Jim Henningsen <[email-masked]>
Date: Fri, 19 Feb 2021 07:59:29 -0500

Thanks for the advice. Jim 

> On Feb 18, 2021, at 8:03 PM, Jerry Van Vlack <[email-masked]> wrote:
> 
> TRF had an inventory reduction sale on TR4A/6 trunnions a few weeks ago. Good price and I bought a pair, visually look like good parts.
> 
> To answer your question.
> 1. Check the hole for the thru bold for wear. If any replace them.
> 2. Check the acme threads to upright fit for slop and or rough motion. Check the upright threads as well for same.
> 3. While you're checking stuff be sure to check the thru bolt and control arm bushings too and replace that stuff if necessary. Lots of potential wear points in the bottom joint area.
> 4. In assembled condition but with a jack under the spring pan to take the weight of the car try to move the wheel / tire assembly as you would with ball joints looking for movement in and out and up and down.
> 5. If all checks good then disassemble, clean and lube with new oil or grease whichever you prefer. I've used grease for years but the manual actually calls for more of an oil. Some use OMC outdrive pump to inject oil in lieu of grease. Pick your poison.
> 
> Mine are the originals from 1966 and I bought new ones because I wanted too as they were a really good deal. I will be checking mine this spring and cleaning and re=lubing them as part of a general once over before driving season and checking the fit of the new TRF parts.
> 
> Let us know what you find.
> 
> JVV
> 
> -----Original Message----- From: Jim Henningsen
> Sent: Thursday, February 18, 2021 7:34 PM
> To: 'TR3 Triumphs'
> Subject: [TR] TR4A-6 Trunnion Wear
> 
> What's the best means to determine if the front suspension trunnions are
> worn and in need of replacement?  I have a 67 4A IRS with 72k orig miles and
> am redoing all of the suspension.  Would like to test to see if trunnions
> are bad or still good.  Any thoughts?
> Thanks in advance,
> Jim Henningsen
> Ocala FL
> 61 3A Neville
> 62 4 Simon
> 67 4A Sir Charles
> 75 6 Ms. Molly (bad ass)
> 81 8 Sir Stirling
> 
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jim Henningsen <[email-masked]>
Date: Sat, 20 Feb 2021 19:17:59 -0500

Ordered a couple new trunnions on sale from TRF and glad I did.  Pulled and cleaned up the original Stanpart stamped trunnions and the new bolt from the suspension kit has a lot more slop in the old one than the new.  Will keep original in my museum originality shelf.  It will sit right next to the old western Thomson English thermostat that I pulled out.  The previous owner who had the car for 45 years said he never had to change the thermostat. 
Next step, reinstall front suspension components. 
Cheers and thanks,
Jim Henningsen