Subject: Re: [TR] electric fan

From: Frank Burkhart <[email-masked]>
Date: Wed, 6 Jan 2021 10:54:23 -0800

--===============2026716811757497971==
	boundary="Apple-Mail=_AC138B45-7BA2-4AF0-9BEF-6555A9C53457"

--Apple-Mail=_AC138B45-7BA2-4AF0-9BEF-6555A9C53457
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Dave,
Removed the mechanical on my TR6 and replaced with electric.  The =
thermostat starts the fan at 185 degrees.  This has worked well the =
radiator thermostat opening at 182 degrees.

Frank
75 TR6
Sausalito, CA

> On Jan 6, 2021, at 9:52 AM, dave <[email-masked]> wrote:
>=20
> Who uses an electric fan as an auxiliary to the mechanical fan?  What =
temperature does it kick in?
>=20
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/triumphs =
<http://www.team.net/pipermail/triumphs>  http://www.team.net/archive =
<http://www.team.net/archive>
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/islandgirl.sausalito@gmail.=
com =
<http://autox.team.net/mailman/options/triumphs/islandgirl.sausalito@gmail=
.com>

--Apple-Mail=_AC138B45-7BA2-4AF0-9BEF-6555A9C53457
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" =
class=3D"">Dave,<div class=3D"">Removed the mechanical on my TR6 and =
replaced with electric. &nbsp;The thermostat starts the fan at 185 =
degrees. &nbsp;This has worked well the radiator thermostat opening at =
182 degrees.</div><div class=3D""><br class=3D""></div><div =
class=3D"">Frank</div><div class=3D"">75 TR6</div><div =
class=3D"">Sausalito, CA<br class=3D""><div><br class=3D""><blockquote =
type=3D"cite" class=3D""><div class=3D"">On Jan 6, 2021, at 9:52 AM, =
dave &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><meta =
charset=3D"UTF-8" class=3D""><div class=3D"WordSection1" style=3D"page: =
WordSection1; caret-color: rgb(0, 0, 0); font-family: Calibri; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><div style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;" class=3D"">Who uses an electric fan as an auxiliary to the =
mechanical fan?&nbsp; What temperature does it kick in?<o:p =
class=3D""></o:p></div></div><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">**<span class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Calibri; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">[email-masked]</a><span style=3D"caret-color: rgb(0, =
0, 0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D""><span class=3D"Apple-converted-space">&nbsp;</span>**</span><br=
 style=3D"caret-color: rgb(0, 0, 0); font-family: Calibri; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Calibri; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Calibri; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Donate:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/donate.html" style=3D"font-family: Calibri; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/donate.html</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Archive:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/pipermail/triumphs" style=3D"font-family: =
Calibri; font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/pipermail/triumphs</a><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Calibri; font-size: =
14px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span>&nbsp;</span><a =
href=3D"http://www.team.net/archive" style=3D"font-family: Calibri; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/archive</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Unsubscribe/Manage:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/triumphs/islandgirl.sausalit=
[email-masked]" style=3D"font-family: Calibri; font-size: 14px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; orphans: auto; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; widows: auto; word-spacing: =
0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px;" =
class=3D"">http://autox.team.net/mailman/options/triumphs/islandgirl.sausa=
[email-masked]</a></div></blockquote></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_AC138B45-7BA2-4AF0-9BEF-6555A9C53457--

--===============2026716811757497971==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2026716811757497971==--

---

From: Rye Livingston <[email-masked]>
Date: Wed, 6 Jan 2021 11:18:30 -0800

--===============4048785583655889159==
	boundary="Apple-Mail=_A811F599-3C0F-4257-AE2C-1E72311EC2A5"

--Apple-Mail=_A811F599-3C0F-4257-AE2C-1E72311EC2A5
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

On my 1960 TR3, I removed the stock fan altogether and the wide fan =
belt, upgrading to a skinny belt with billet pulleys, and harmonic =
balancer pulley on the crankshaft.  I also upgraded to a Wizard aluminum =
radiator with a built in fan and bung for the temperature sending unit.  =
It turns on at 185 degrees.

Rye

> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked] =
<http://autox.team.net/mailman/options/triumphs/[email-masked]>

--Apple-Mail=_A811F599-3C0F-4257-AE2C-1E72311EC2A5
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">On =
my 1960 TR3, I removed the stock fan altogether and the wide fan belt, =
upgrading to a skinny belt with billet pulleys, and harmonic balancer =
pulley on the crankshaft. &nbsp;I also upgraded to a Wizard aluminum =
radiator with a built in fan and bung for the temperature sending unit. =
&nbsp;It turns on at 185 degrees.<div class=3D""><br class=3D""></div><div=
 class=3D"">Rye</div><div class=3D""><br class=3D""></div><div =
class=3D""><br class=3D""></div><div class=3D""><br class=3D""><div><br =
class=3D""><blockquote type=3D"cite" class=3D""><div class=3D"">On Jan =
6, 2021, at 9:52 AM, dave &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><meta =
charset=3D"UTF-8" class=3D""><div class=3D"WordSection1" style=3D"page: =
WordSection1; caret-color: rgb(0, 0, 0); font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><div style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;" class=3D"">Who uses an electric fan as an auxiliary to the =
mechanical fan?&nbsp; What temperature does it kick in?<o:p =
class=3D""></o:p></div></div><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">**<span class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">[email-masked]</a><span style=3D"caret-color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D""><span class=3D"Apple-converted-space">&nbsp;</span>**</span><br=
 style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Donate:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/donate.html" style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/donate.html</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Archive:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/pipermail/triumphs" style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/pipermail/triumphs</a><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span>&nbsp;</span><a =
href=3D"http://www.team.net/archive" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/archive</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Unsubscribe/Manage:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]" =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px;" =
class=3D"">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
</div></blockquote></div><br class=3D""></div></body></html>=

--Apple-Mail=_A811F599-3C0F-4257-AE2C-1E72311EC2A5--

--===============4048785583655889159==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4048785583655889159==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 6 Jan 2021 20:51:20 +0000 (UTC)

--===============2299583670393627420==
	boundary="----=_Part_4245746_1794461192.1609966280107"

------=_Part_4245746_1794461192.1609966280107
Content-Transfer-Encoding: quoted-printable

 i use an electric fan as primary singular fan.use an adjustable thermostat=
 and have it kick in around 170
    On Wednesday, January 6, 2021, 10:04:35 AM PST, dave <[email-masked]>=
 wrote: =20
=20
=20
Who uses an electric fan as an auxiliary to the mechanical fan?=C2=A0 What =
temperature does it kick in?
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_4245746_1794461192.1609966280107
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpfacf5869yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">i use an electric fan as primary singular fan.</div><div dir="ltr" data-setdir="false">use an adjustable thermostat and have it kick in around 170</div><div><br></div>
        
        </div><div id="ydpd9bd4dc3yahoo_quoted_0721438009" class="ydpd9bd4dc3yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, January 6, 2021, 10:04:35 AM PST, dave &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpd9bd4dc3yiv2357630865"><div><div class="ydpd9bd4dc3yiv2357630865WordSection1"><p class="ydpd9bd4dc3yiv2357630865MsoNormal">Who uses an electric fan as an auxiliary to the mechanical fan?&nbsp; What temperature does it kick in?</p></div></div></div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_4245746_1794461192.1609966280107--

--===============2299583670393627420==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2299583670393627420==--