Subject: Re: [TR] TR4A Horn Question

From: Dave Connitt <[email-masked]>
Date: Wed, 27 Jan 2021 16:46:11 -0500

I read through my Advanced AutoWire manual just now and it specifies a horn circuit max. current of 15 amps so I will need to find some horns that have a coil resistance of about 1 ohm if I don’t change anything else. I know the relay is rated at 30 amps. 
Sigh..
Dave Connitt 

Sent from my iPhone

> On Jan 27, 2021, at 4:35 PM, Paul Tegler <[email-masked]> wrote:
> 
> ...not sure of the coil spec...but just for a reference....
> a normal buss style fuse marked 'rating' is the spec holding current. (should not blow) It can take 10+ minutes to blow at 25% over the spec
> The 'voltage' rating is the guaranteed 'disconnect blocking' voltage after the fuse blows.
> 
> So your horns must be spiking higher than the fuse rating to blow it quickly
> 
> ptegler
> 
> 
>> On 1/27/2021 3:50 PM, Dave Connitt wrote:
>> Hi All,
>> One of my winter projects is to determine why the horn fuse in my TR4A keeps blowing.
>> I had installed a Advanced AutoWire harness during the restoration. The harness contains a 20 amp fuse for the horn. The horns are new as of the restoration. I went through the wiring harness and could not find a issue there so now I am looking at the horns themselves and that is where I need your help. I measured the horn coil resistance and it is 0.8 ohms in both of them. If I use 13.8 VDC as my battery voltage, I get 17.25 amps at the fuse which is too close to the 20 amp fuse rating in my opinion. If the resistance was even 0.9 ohms, the fuse current would be a little over 15 amps which would make more sense. Does anyone know what I should see as a horn coil resistance on a good horn?
>> Thanks in advance,
>> Dave Connitt
>> 
>> Sent from my iPhone
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -- 
> Paul Tegler
> [email-masked]  www.teglerizer.com
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Wed, 27 Jan 2021 17:05:09 -0500

I thought that many electric horns had an adjustment screw on them to set the operating current. Does that seem familiar to anyone?

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Wednesday, January 27, 2021 4:46 PM
To: Paul Tegler
Cc: [email-masked]
Subject: Re: [TR] TR4A Horn Question

Sent from my iPhone

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Wed, 27 Jan 2021 17:10:44 -0500

I should have searched first - here's a link.

http://www.rjh-heritage.ch/index_htm_files/Lucas%20Workshop%20Horns%209H.pdf 

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Alex & Janet Thomson
Sent: Wednesday, January 27, 2021 5:05 PM
To: 'Dave Connitt'; 'Paul Tegler'
Cc: [email-masked]
Subject: Re: [TR] TR4A Horn Question

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Wednesday, January 27, 2021 4:46 PM
To: Paul Tegler
Cc: [email-masked]
Subject: Re: [TR] TR4A Horn Question

Sent from my iPhone

---

From: Paul Tegler <[email-masked]>
Date: Wed, 27 Jan 2021 20:10:58 -0500

not so much a current adjustment as it is a 'buzzer plate' travel 
adjustment. As they age the vibratory plate (relay contact) doesnt 
travel as far. Adjusting the screw gets the plate travel and contact in 
sync so open/close travel is also enough to vibrate and still 
connect/disconnect

Adjusting the screw WILL tweak the sound a bit between end points where 
it simply stops buzzing, either open circuit of staying closed pulling 
current

ptegler