Subject: Re: [TR] TR4 Windshield Install

From: bill beecher <[email-masked]>
Date: Fri, 1 Jan 2021 19:35:36 -0600

I remember my TR3 windscreen giving me fits, I carried it to a local auto glass shop they did the install for a minimal amount.  
Bill B
TS30800L 

#dontkillgrandma

On Jan 1, 2021, at 6:27 PM, Lee&John Howard <[email-masked]> wrote:

It's been a while since I've come to the list for help, but this has me almost beaten.

I purchased a new windshield and gasket from VB on their final pre-Moss day as I had a gift card that would have become useless the day after
I've spent the last few hours trying to fit the gasket on the glass, supposedly the easiest part of the job. Not for me!   I'm 99% sure I have the gasket oriented correctly and the thing simply does not rest snugly in place, but rather is loose at both ends.  The last time I did this job was on the Stag, and the rubber settled in very nicely around the glass. ( Setting the windshield back in place was another story. )

Has anyone had this problem with VB windshield kits?  Should I call it another bad buy and try anew with one from TRF?

Thanks for your input, and Happy New Year.

John Howard

-- 

 415 891 8406

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob <[email-masked]>
Date: Sat, 2 Jan 2021 08:37:51 -0500

This is a multi-part message in MIME format.
--===============0473036259843894687==
 boundary="------------E51F57C1423486133FCE969E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E51F57C1423486133FCE969E
Content-Transfer-Encoding: 8bit

John,

When it came time for my 4 glass mount, I mounted the frame on a 2x4 and 
took it, the glass, gasket and the chrome piece down to my local auto 
glass shop. 2 hours later I had the unit completed and ready to remount 
to the body. I did the same thing with the 6 years later. Cost will 
depend on the hourly labor charge but worth it in my opinion.

My as well replace the lower gasket while the frame is off as well.

Bob

On 1/1/21 7:26 PM, Lee&John Howard wrote:
> I purchased a new windshield and gasket from VB on their final 
> pre-Moss day as I had a gift card that would have become useless the 
> day after
> I've spent the last few hours trying to fit the gasket on the glass, 
> supposedly the easiest part of the job. Not for me!   I'm 99% sure I 
> have the gasket oriented correctly and the thing simply does not rest 
> snugly in place, but rather is loose at both ends.  The last time I 
> did this job was on the Stag, and the rubber settled in very nicely 
> around the glass. ( Setting the windshield back in place was another 
> story. )
>
> Has anyone had this problem with VB windshield kits? Should I call it 
> another bad buy and try anew with one from TRF?
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------E51F57C1423486133FCE969E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>John,</p>
    <p>When it came time for my 4 glass mount, I mounted the frame on a
      2x4 and took it, the glass, gasket and the chrome piece down to my
      local auto glass shop. 2 hours later I had the unit completed and
      ready to remount to the body. I did the same thing with the 6
      years later. Cost will depend on the hourly labor charge but worth
      it in my opinion. </p>
    <p>My as well replace the lower gasket while the frame is off as
      well. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 1/1/21 7:26 PM, Lee&amp;John Howard
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>It's been a while since I've come to the list for help, but
          this has me almost beaten.</div>
        <div><br>
        </div>
        <div>I purchased a new windshield and gasket from VB on their
          final pre-Moss day as I had a gift card that would have become
          useless the day after<br>
        </div>
        <div>I've spent the last few hours trying to fit the gasket on
          the glass, supposedly the easiest part of the job. Not for
          me!   I'm 99% sure I have the gasket oriented correctly and
          the thing simply does not rest snugly in place, but rather is
          loose at both ends.  The last time I did this job was on the
          Stag, and the rubber settled in very nicely around the glass.
          ( Setting the windshield back in place was another story. )<br>
        </div>
        <div><br>
        </div>
        <div>Has anyone had this problem with VB windshield kits? 
          Should I call it another bad buy and try anew with one from
          TRF?</div>
        <div><br>
        </div>
        <div>Thanks for your input, and Happy New Year.</div>
        <div><br>
        </div>
        <div>John Howard<br>
        </div>
        <div><br>
        </div>
        <div><br>
          -- <br>
          <div dir="ltr" data-smartmail="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>
                    <div dir="ltr">
                      <div>
                        <div dir="ltr">
                          <div>
                            <div dir="ltr">
                              <div><br>
                              </div>
                              <div><br>
                              </div>
                              <div> 415 891 8406</div>
                              <div>        <br>
                                <img alt="" moz-do-not-send="true"><img
                                  alt="" moz-do-not-send="true"></div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------E51F57C1423486133FCE969E--

--===============0473036259843894687==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0473036259843894687==--