Subject: [TR] Wheeler Dealers - TR4 Episode

From: Rye Livingston <[email-masked]>
Date: Sat, 16 Jan 2021 11:44:39 -0800 definitions=2021-01-16_12:2021-01-15, 2021-01-16 signatures=0 malwarescore=0 phishscore=0 bulkscore=0 spamscore=0 clxscore=1015 mlxscore=0 mlxlogscore=568 adultscore=0 classifier=spam adjust=0 reason=mlx scancount=1 engine=8.0.1-2006250000 definitions=main-2101160125

OK all you TR4 owners, and TR3 owners as well since it’s the same engine, I just watched season 16, episode 11, of Wheeler Dealers where they find a rust free one owner 1964 TR4 that was stored for 20+ years in southern California, and go through it.  

Having rebuilt my engine it was a kick to see Ants dismantle and assemble all the parts I did.  Upgrading to a lightened flywheel, water pump, alternator, Viton main seal and more.  Mike even flew to England and to a factory to get a new door skin that Ants then replaced on the drivers door.  It was left with other paint chips and patina to make it a "perfect imperfect car”, a driver.

If you have Xfinity you can probably watch it on demand on the Motor Trend Channel.  If you go to the Motor Trend website there is a 30 day free trail.

Great car which they sold for $16K

Rye
1960 TR3A
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jim Henningsen" <[email-masked]>
Date: Sat, 16 Jan 2021 16:50:10 -0500

I saw that one too. Door gaps looked great. Very original car down to the original Triumph convertible top with Triumph logo etching.  Surprised they could find a door in California, but enjoyed watching the British Motor Heritage group make a new door skin from the original Triumph tooling.  I'm saving that episode!  I get it on Hulu.
Cheers,
Jim henningsen

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Rye Livingston
Sent: Saturday, January 16, 2021 2:45 PM
To: TR3 Triumphs <[email-masked]>
Subject: [TR] Wheeler Dealers - TR4 Episode

Rye
1960 TR3A

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]