Subject: Re: [TR] Old fuel

From: DAVID MASSEY <[email-masked]>
Date: Fri, 13 Nov 2020 15:20:15 +0000 (UTC)

--===============4689088647228805029==
	boundary="----=_Part_3067582_1302850012.1605280815159"

------=_Part_3067582_1302850012.1605280815159
Content-Transfer-Encoding: quoted-printable

 Old gas is a recipe for a big mess, as you have discovered.=C2=A0 First, I=
 would drain the tank as best as possible.=C2=A0 If you are lucky you might=
 get away with filling it with fresh gas which might dilute/dissolve the re=
sidual varnish and the engine can burn it without too much issue.=C2=A0 Wor=
st case involves pulling the tank and getting it professionally flushed and=
 cleaned.=C2=A0=C2=A0=C2=A0 Let's hope it doesn't come to that.

What to do with old gas?=C2=A0 If you know anyone planning a bonfire in the=
 near future this would make a good starter.=C2=A0 Or save it for the next =
community hazardous material recycle event.
=20
Dave=20

=20
=20
-----Original Message-----
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Fri, Nov 13, 2020 12:39 am
Subject: [TR] Old fuel

Drained the stag of old fuel. Thought I'd use it to clean stuff but noticed=
 a sticky residue on anything I cleaned. Now put 2 gallons in tank. Got car=
 started. Had issues with carbs. Accelerator was sticking. Removed carbs an=
d see this residue all over the=C2=A0place. Used carb cleaner . Will start =
car again this weekend.=C2=A0 Is there anything I can do or add to the tank=
 to get rid of this stuff. The car is not on the road yet so can't take it =
for a long drive.Sujit=C2=A0** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_3067582_1302850012.1605280815159
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Old gas is a recipe for a big mess, as you have discovered.&nbsp; First, I would drain the tank as best as possible.&nbsp; If you are lucky you might get away with filling it with fresh gas which might dilute/dissolve the residual varnish and the engine can burn it without too much issue.&nbsp; Worst case involves pulling the tank and getting it professionally flushed and cleaned.&nbsp;&nbsp;&nbsp; Let's hope it doesn't come to that.<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">What to do with old gas?&nbsp; If you know anyone planning a bonfire in the near future this would make a good starter.&nbsp; Or save it for the next community hazardous material recycle event.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Sujit Roy &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Fri, Nov 13, 2020 12:39 am<br>
Subject: [TR] Old fuel<br>
<br>

<div id="yiv0016949616">
<div>Drained the stag of old fuel. Thought I'd use it to clean stuff but noticed a sticky residue on anything I cleaned. Now put 2 gallons in tank. Got car started. Had issues with carbs. Accelerator was sticking. Removed carbs and see this residue all over the&nbsp;place. Used carb cleaner . Will start car again this weekend.&nbsp; Is there anything I can do or add to the tank to get rid of this stuff. The car is not on the road yet so can't take it for a long drive.
<div>Sujit&nbsp;</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</div>
</div>

------=_Part_3067582_1302850012.1605280815159--

--===============4689088647228805029==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4689088647228805029==--

---

From: Tom Walling <[email-masked]>
Date: Fri, 13 Nov 2020 11:48:41 -0500 (EST)

--===============8481319839535504395==
	boundary="----=_Part_144689_1784477415.1605286121991"

------=_Part_144689_1784477415.1605286121991
Content-Transfer-Encoding: 7bit

try a bottle of Gummout. Available in some gas stations and all FLAPS. I think my Grandfather used this stuff.

>     On 11/13/2020 1:39 AM Sujit Roy <[email-masked]> wrote:
> 
> 
>     Drained the stag of old fuel. Thought I'd use it to clean stuff but noticed a sticky residue on anything I cleaned. Now put 2 gallons in tank. Got car started. Had issues with carbs. Accelerator was sticking. Removed carbs and see this residue all over the place. Used carb cleaner . Will start car again this weekend.  Is there anything I can do or add to the tank to get rid of this stuff. The car is not on the road yet so can't take it for a long drive.
>     Sujit 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_144689_1784477415.1605286121991
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">try a bottle of Gummout. Available in some gas stations and all FLAPS. I think my Grandfather used this stuff.</span>
  </div>
  <blockquote type="cite">
   <div>
    On 11/13/2020 1:39 AM Sujit Roy &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="auto">
    Drained the stag of old fuel. Thought I'd use it to clean stuff but noticed a sticky residue on anything I cleaned. Now put 2 gallons in tank. Got car started. Had issues with carbs. Accelerator was sticking. Removed carbs and see this residue all over the&nbsp;place. Used carb cleaner . Will start car again this weekend.&nbsp; Is there anything I can do or add to the tank to get rid of this stuff. The car is not on the road yet so can't take it for a long drive.
    <div dir="auto">
     Sujit&nbsp;
    </div>
   </div>** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_144689_1784477415.1605286121991--

--===============8481319839535504395==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8481319839535504395==--

---

From: Sujit Roy <[email-masked]>
Date: Fri, 13 Nov 2020 08:59:43 -0800

--===============7618755903214973902==

--00000000000028e06705b3fff5ae

I just went on gumourt's website. There are quite a few options. Would you
recommend any specific one?
Sujit

On Fri, Nov 13, 2020 at 8:48 AM Tom Walling <[email-masked]> wrote:

> Drained the stag of old fuel. Thought I'd use it to clean stuff but
> noticed a sticky residue on anything I cleaned. Now put 2 gallons in tank.
> Got car started. Had issues with carbs. Accelerator was sticking. Removed
> carbs and see this residue all over the place. Used carb cleaner . Will
> start car again this weekend.  Is there anything I can do or add to the
> tank to get rid of this stuff. The car is not on the road yet so can't take
> it for a long drive.
> Sujit
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Sujit Roy
Cupertino, California

https://triumphstagblog.wordpress.com/

--00000000000028e06705b3fff5ae
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I just went on gumourt&#39;s website. There are quite a fe=
w options. Would you recommend any specific one?<div>Sujit</div></div><br><=
div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Nov=
 13, 2020 at 8:48 AM Tom Walling &lt;<a href=3D"mailto:[email-masked]">=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote=
" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);=
padding-left:1ex"><u></u>

 =20
  =20
=20
 <div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <br>
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">try a bottle of Gum=
mout. Available in some gas stations and all FLAPS. I think my Grandfather =
used this stuff.</span>
  </div>
  <blockquote type=3D"cite">
   <div>
    On 11/13/2020 1:39 AM Sujit Roy &lt;<a href=3D"mailto:triumphstag@gmail=
.com" target=3D"_blank">[email-masked]</a>&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir=3D"auto">
    Drained the stag of old fuel. Thought I&#39;d use it to clean stuff but=
 noticed a sticky residue on anything I cleaned. Now put 2 gallons in tank.=
 Got car started. Had issues with carbs. Accelerator was sticking. Removed =
carbs and see this residue all over the=C2=A0place. Used carb cleaner . Wil=
l start car again this weekend.=C2=A0 Is there anything I can do or add to =
the tank to get rid of this stuff. The car is not on the road yet so can&#3=
9;t take it for a long drive.
    <div dir=3D"auto">
     Sujit=C2=A0
    </div>
   </div>** <a href=3D"mailto:[email-masked]" target=3D"_blank">tr=
[email-masked]</a> **
   <br>
   <br>Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank=
">http://www.team.net/donate.html</a>
   <br>Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=
=3D"_blank">http://www.team.net/pipermail/triumphs</a> <a href=3D"http://ww=
w.team.net/archive" target=3D"_blank">http://www.team.net/archive</a>
   <br>
   <br>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options=
/triumphs/[email-masked]" target=3D"_blank">http://autox.team.net/mailm=
an/options/triumphs/[email-masked]</a>
   <br>
  </blockquote>=20
 </div>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><div>Sujit Roy<br>Cupertino, Ca=
lifornia</div><div><br><a href=3D"https://triumphstagblog.wordpress.com/" t=
arget=3D"_blank">https://triumphstagblog.wordpress.com/</a><br><br></div></=
div></div>

--00000000000028e06705b3fff5ae--

--===============7618755903214973902==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7618755903214973902==--