Subject: [TR] Looking for a chrome screw like this

From: Q <[email-masked]>
Date: Fri, 6 Nov 2020 11:27:17 -0800

Looks like a standard washer-head screw in Stainless Steel.  Most good 
hardware stores should carry them.

Edward Hamer

Petaluma CA

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 6 Nov 2020 12:34:16 -0700

> hardware stores should carry them.

There's the rub.  Finding a "good hardware store" these days.

mjb.

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Fri, 6 Nov 2020 15:19:37 -0500

Our local Ace hardware store has a full aisle devoted to fasteners. I think they use Hillman as the supplier. Although they won't have specialized industrial types of fasteners, and they don't have anything over 1/2" diameter, they do have a tremendous choice of small, homeowner and automotive items. Great place and long time employees know you by name, etc.

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Friday, November 06, 2020 2:34 PM
To: [email-masked]
Subject: Re: [TR] Looking for a chrome screw like this

mjb.

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 6 Nov 2020 21:10:11 +0000 (UTC)

--===============0049768556932644984==
	boundary="----=_Part_1772181_933699131.1604697011583"

------=_Part_1772181_933699131.1604697011583
Content-Transfer-Encoding: quoted-printable

 https://www.mcmaster.com/
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: [email-masked]
Sent: Fri, Nov 6, 2020 1:34 pm
Subject: Re: [TR] Looking for a chrome screw like this

On 11/6/20 12:27 PM, Q wrote:
> Looks like a standard washer-head screw in Stainless Steel.=C2=A0 Most go=
od=20
> hardware stores should carry them.

There's the rub.=C2=A0 Finding a "good hardware store" these days.

mjb.

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_1772181_933699131.1604697011583
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">https://www.mcmaster.com/</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Fri, Nov 6, 2020 1:34 pm<br>
Subject: Re: [TR] Looking for a chrome screw like this<br>
<br>

<div dir="ltr">On 11/6/20 12:27 PM, Q wrote:<br clear="none">&gt; Looks like a standard washer-head screw in Stainless Steel.&nbsp; Most good <br clear="none">&gt; hardware stores should carry them.<br clear="none"><br clear="none"><br clear="none">There's the rub.&nbsp; Finding a "good hardware store" these days.<br clear="none"><br clear="none">mjb.
<div class="yqt6489967835" id="yqtfd03917"><br clear="none"><br clear="none"><br clear="none">** <a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div>
</div>
</div>
</div>

------=_Part_1772181_933699131.1604697011583--

--===============0049768556932644984==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0049768556932644984==--