Subject: Re: [TR] insurance companies

From: "Alex & Janet Thomson" <[email-masked]>
Date: Sun, 8 Nov 2020 18:38:04 -0500

This is a multipart message in MIME format.

--===============7862808770026613299==
	boundary="----=_NextPart_000_0046_01D6B5FE.4B889050"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0046_01D6B5FE.4B889050
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

We have had Hagerty for 10+ years and are very happy with them. I must
admit, we have had only one or two towing claims with them - nothing more
serious.

Alex Thomson

TR6

GT6

From: Triumphs [mailto:[email-masked]] On Behalf Of dave
Sent: Sunday, November 08, 2020 5:56 PM
To: [email-masked]
Subject: [TR] insurance companies

Hi, all.

My old insurance company is getting out of the business so I am looking for
a new one (I have a month or so before my policy expires).  They sold the
customer list to Hagerty; I may switch to them but I was wondering who else
is out there that is a good, responsible insurance company that others have
had good experiences with.

Thanks!

------=_NextPart_000_0046_01D6B5FE.4B889050
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'>We have had Hagerty for 10+ =
years and are very happy with them. I must admit, we have had only one =
or two towing claims with them &#8211; nothing more =
serious.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:#1F497D'>Alex =
Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'>TR6<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'>GT6<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><div=
><div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt =
0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>dave<br><b>Sent:</b> Sunday, November 08, 2020 5:56 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [TR] insurance =
companies<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Hi, =
all.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>My old insurance company is getting out of the =
business so I am looking for a new one (I have a month or so before my =
policy expires).&nbsp; They sold the customer list to Hagerty; I may =
switch to them but I was wondering who else is out there that is a good, =
responsible insurance company that others have had good experiences =
with.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks!<o:p></o:p></p></div></body></html>
------=_NextPart_000_0046_01D6B5FE.4B889050--

--===============7862808770026613299==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7862808770026613299==--

---

From: John Linney <[email-masked]>
Date: Sun, 8 Nov 2020 15:46:05 -0800

--===============1426454311884608054==
Content-Transfer-Encoding: 7bit

--Apple-Mail-5BB7EF37-719F-49F5-A0FE-DE5B4F82F9F3
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

So far pleased with Hagerty. Agreed value means no negotiating if the car is=
 written off, also better rate than AAA.

> On Nov 8, 2020, at 3:22 PM, dave <[email-masked]> wrote:
>=20
> =EF=BB=BF
> Hi, all.
> =20
> My old insurance company is getting out of the business so I am looking fo=
r a new one (I have a month or so before my policy expires).  They sold the c=
ustomer list to Hagerty; I may switch to them but I was wondering who else i=
s out there that is a good, responsible insurance company that others have h=
ad good experiences with.
> =20
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/john@li=
nneyweb.com

--Apple-Mail-5BB7EF37-719F-49F5-A0FE-DE5B4F82F9F3
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">So far pleased with Hagerty. Agreed value m=
eans no negotiating if the car is written off, also better rate than AAA.<br=
><div dir=3D"ltr"><br><blockquote type=3D"cite">On Nov 8, 2020, at 3:22 PM, d=
ave &lt;[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote ty=
pe=3D"cite"><div dir=3D"ltr">=EF=BB=BF<meta http-equiv=3D"Content-Type" cont=
ent=3D"text/html; charset=3Dus-ascii"><meta name=3D"Generator" content=3D"Mi=
crosoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">Hi, all.<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>=
<p class=3D"MsoNormal">My old insurance company is getting out of the busine=
ss so I am looking for a new one (I have a month or so before my policy expi=
res).&nbsp; They sold the customer list to Hagerty; I may switch to them but=
 I was wondering who else is out there that is a good, responsible insurance=
 company that others have had good experiences with.<o:p></o:p></p><p class=3D=
"MsoNormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">Thanks!<o:p></o:p></=
p></div><span>** [email-masked] **</span><br><span></span><br><span=
>Donate: http://www.team.net/donate.html</span><br><span>Archive: http://www=
.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><sp=
an></span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/option=
s/triumphs/[email-masked]</span><br></div></blockquote></body></html>=

--Apple-Mail-5BB7EF37-719F-49F5-A0FE-DE5B4F82F9F3--

--===============1426454311884608054==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1426454311884608054==--

---

From: James Henningsen <[email-masked]>
Date: Sun, 8 Nov 2020 19:02:15 -0500

--===============4101801856840410378==
Content-Transfer-Encoding: 7bit

--Apple-Mail-A6717E21-0D54-4947-9A4E-FDF3AD244F6B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I=E2=80=99ve been with Hagerty for 20 plus years and never an issue.  Great s=
ervice and helped me on my accident with the Jag with 5 stars=20
Jim Henningsen=20

> On Nov 8, 2020, at 6:22 PM, dave <[email-masked]> wrote:
>=20
> =EF=BB=BF
> Hi, all.
> =20
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trguy75=
@gmail.com

--Apple-Mail-A6717E21-0D54-4947-9A4E-FDF3AD244F6B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr">I=E2=80=99ve been with Hag=
erty for 20 plus years and never an issue. &nbsp;Great service and helped me=
 on my accident with the Jag with 5 stars&nbsp;</div><div dir=3D"ltr">Jim He=
nningsen&nbsp;</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Nov 8,=
 2020, at 6:22 PM, dave &lt;[email-masked]&gt; wrote:<br><br></blockquote>=
</div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<meta http-equiv=3D=
"Content-Type" content=3D"text/html; charset=3Dus-ascii"><meta name=3D"Gener=
ator" content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">Hi, all.<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>=
<p class=3D"MsoNormal">My old insurance company is getting out of the busine=
ss so I am looking for a new one (I have a month or so before my policy expi=
res).&nbsp; They sold the customer list to Hagerty; I may switch to them but=
 I was wondering who else is out there that is a good, responsible insurance=
 company that others have had good experiences with.<o:p></o:p></p><p class=3D=
"MsoNormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">Thanks!<o:p></o:p></=
p></div><span>** [email-masked] **</span><br><span></span><br><span=
.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><sp=
an></span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/option=
s/triumphs/[email-masked]</span><br></div></blockquote></body></html>=

--Apple-Mail-A6717E21-0D54-4947-9A4E-FDF3AD244F6B--

--===============4101801856840410378==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4101801856840410378==--

---

From: Roger Elliott <[email-masked]>
Date: Sun, 8 Nov 2020 18:13:54 -0600

This is a multi-part message in MIME format.
--===============1936671471930414762==
 boundary="------------9EECA747C516D968FC9EED07"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9EECA747C516D968FC9EED07
Content-Transfer-Encoding: 8bit

I switched to Hagerty about a year ago.  So far no claims.   I did have 
a claim on the previous insurance company (Farmer's) and the body shop 
gave me (good natured ribbing) trouble for not having Hagerty's.  though 
I will say I did not have any complaints about the way Farmer's handled 
the claim.

Roger

On 11/8/2020 5:46 PM, John Linney wrote:
> So far pleased with Hagerty. Agreed value means no negotiating if the 
> car is written off, also better rate than AAA.
>
>> My old insurance company is getting out of the business so I am 
>> looking for a new one (I have a month or so before my policy 
>> expires).  They sold the customer list to Hagerty; I may switch to 
>> them but I was wondering who else is out there that is a good, 
>> responsible insurance company that others have had good experiences with.
>>
>> Thanks!
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------9EECA747C516D968FC9EED07
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I switched to Hagerty about a year ago.  So far no claims.   I
      did have a claim on the previous insurance company (Farmer's) and
      the body shop gave me (good natured ribbing) trouble for not
      having Hagerty's.  though I will say I did not have any complaints
      about the way Farmer's handled the claim.<br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 11/8/2020 5:46 PM, John Linney
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      So far pleased with Hagerty. Agreed value means no negotiating if
      the car is written off, also better rate than AAA.<br>
      <div dir="ltr"><br>
        <blockquote type="cite">On Nov 8, 2020, at 3:22 PM, dave
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          <br>
        </blockquote>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <meta name="Generator" content="Microsoft Word 15 (filtered
            medium)">
          <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
          <div class="WordSection1">
            <p class="MsoNormal">Hi, all.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">My old insurance company is getting out
              of the business so I am looking for a new one (I have a
              month or so before my policy expires).  They sold the
              customer list to Hagerty; I may switch to them but I was
              wondering who else is out there that is a good,
              responsible insurance company that others have had good
              experiences with.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Thanks!<o:p></o:p></p>
          </div>
          <span>** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **</span><br>
          <span></span><br>
          <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
             <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------9EECA747C516D968FC9EED07--

--===============1936671471930414762==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1936671471930414762==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 8 Nov 2020 18:55:08 -0700

This is a multi-part message in MIME format.
--===============4680242058038156876==
 boundary="------------F9A51708375BE3C49E7BAD87"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F9A51708375BE3C49E7BAD87
Content-Transfer-Encoding: 8bit

> car is written off, also better rate than AAA.

But AAA assumes you will actually drive the car like a daily driver and 
you can park it anywhere. No need for a locked garage. Multiple cars 
plus home owners/renters insurance make a fair dent in insurance costs. 
With hagerty you are very limited in how much you can use your vehicle. 
I guess what works depends upon how much you want to use your vehicle. 
Both my TR3 and Land Rover are with AAA. Where I live it is about 
$500/yr for both  with an agreed upon value of $30K for each.

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------F9A51708375BE3C49E7BAD87
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 11/8/20 4:46 PM, John Linney wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      So far pleased with Hagerty. Agreed value means no negotiating if
      the car is written off, also better rate than AAA.<br>
    </blockquote>
    <p>But AAA assumes you will actually drive the car like a daily
      driver and you can park it anywhere. No need for a locked garage.
      Multiple cars plus home owners/renters insurance make a fair dent
      in insurance costs. With hagerty you are very limited in how much
      you can use your vehicle. I guess what works depends upon how much
      you want to use your vehicle. Both my TR3 and Land Rover are with
      AAA. Where I live it is about $500/yr for both  with an agreed
      upon value of $30K for each.</p>
    <p>TeriAnn</p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------F9A51708375BE3C49E7BAD87--

--===============4680242058038156876==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4680242058038156876==--

---

From: Rye Livingston <[email-masked]>
Date: Sun, 8 Nov 2020 18:37:16 -0800

--===============6825270948330894805==
	boundary="Apple-Mail=_320E8BB2-B4C6-4097-A42B-EFE9AB43A7FB"

--Apple-Mail=_320E8BB2-B4C6-4097-A42B-EFE9AB43A7FB
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

I just logged on to Hagerty to double check, and there is no mileage =
restriction.  It=E2=80=99s not intended to be your daily driver, but =
otherwise you can: "you can go for a weekend drive, take your vehicle up =
to the local ice cream shop or attend unlimited events and cruises.=E2=80=9D=

They do want a vintage collector car to be in a garage, so there is =
that.

I have 5 cars insured with Hagerty, and they see I also have a Tacoma =
truck with State Farm which is my daily driver.  Obviously I can only =
drive one at a time, but it does allow my wife and sons to drive these =
cars also.

1960 TRIUMPH TR3A
1963 PORSCHE 356B (T6) 1600 SUPER
1968 PORSCHE 912
1988 PORSCHE 911 CARRERA 3.2
1980 TOYOTA LAND CRUISER BJ42

Full coverage, no deductible, $1171 for the year, for all 5 vehicles.

Great deal.

Rye

> On Nov 8, 2020, at 5:55 PM, TeriAnn J. Wakeman <[email-masked]> =
wrote:
>> So far pleased with Hagerty. Agreed value means no negotiating if the =
> But AAA assumes you will actually drive the car like a daily driver =
and you can park it anywhere. No need for a locked garage. Multiple cars =
plus home owners/renters insurance make a fair dent in insurance costs. =
With hagerty you are very limited in how much you can use your vehicle. =
I guess what works depends upon how much you want to use your vehicle. =
Both my TR3 and Land Rover are with AAA. Where I live it is about =
$500/yr for both  with an agreed upon value of $30K for each.
>=20
> TeriAnn
>=20
> --=20
> Book - The Essential Guide to Overland Travel in the United States and =
Canada <http://overlandtravel.us/>=20
> 2 years to write and 38 years of travel and camping to learn what to =
write
>=20
> Because the world beckons and life waits for no one
>=20
> Archive: http://www.team.net/pipermail/triumphs  =
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked]

--Apple-Mail=_320E8BB2-B4C6-4097-A42B-EFE9AB43A7FB
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">I =
just logged on to Hagerty to double check, and there is no mileage =
restriction. &nbsp;It=E2=80=99s not intended to be your daily driver, =
but otherwise you can: "you can go for a weekend drive, take your =
vehicle up to the local&nbsp;ice cream shop or attend unlimited events =
and cruises.=E2=80=9D<div class=3D""><br class=3D""></div><div =
class=3D"">They do want a vintage collector car to be in a garage, so =
there is that.</div><div class=3D""><br class=3D""></div><div class=3D"">I=
 have 5 cars insured with Hagerty, and they see I also have a Tacoma =
truck with State Farm which is my daily driver. &nbsp;Obviously I can =
only drive one at a time, but it does allow my wife and sons to drive =
these cars also.</div><div class=3D""><br class=3D""></div>1960 TRIUMPH =
TR3A<br class=3D"">1963 PORSCHE 356B (T6) 1600 SUPER<br class=3D"">1968 =
PORSCHE 912<br class=3D"">1988 PORSCHE 911 CARRERA 3.2<br class=3D"">1980 =
TOYOTA LAND CRUISER BJ42<br class=3D""><div class=3D""><div class=3D""><br=
 class=3D""></div><div class=3D"">Full coverage, no deductible, $1171 =
for the year, for all 5 vehicles.</div><div class=3D""><br =
class=3D""></div><div class=3D"">Great deal.</div><div class=3D""><br =
class=3D""></div><div class=3D"">Rye</div><div class=3D""><br =
class=3D""></div><div class=3D""><br class=3D""></div><div class=3D""><br =
class=3D""></div><div class=3D""><br class=3D""><div><br =
class=3D""><blockquote type=3D"cite" class=3D""><div class=3D"">On Nov =
8, 2020, at 5:55 PM, TeriAnn J. Wakeman &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt;=
 wrote:</div><br class=3D"Apple-interchange-newline"><div class=3D"">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3DUTF-8" class=3D"">
 =20
  <div class=3D"">
    <div class=3D"moz-cite-prefix">On 11/8/20 4:46 PM, John Linney =
wrote:<br class=3D"">
    </div>
    <blockquote type=3D"cite" =
cite=3D"mid:[email-masked]" =
class=3D"">
      <meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3DUTF-8" class=3D"">
      So far pleased with Hagerty. Agreed value means no negotiating if
      the car is written off, also better rate than AAA.<br class=3D"">
    </blockquote><p class=3D"">But AAA assumes you will actually drive =
the car like a daily
      driver and you can park it anywhere. No need for a locked garage.
      Multiple cars plus home owners/renters insurance make a fair dent
      in insurance costs. With hagerty you are very limited in how much
      you can use your vehicle. I guess what works depends upon how much
      you want to use your vehicle. Both my TR3 and Land Rover are with
      AAA. Where I live it is about $500/yr for both&nbsp; with an =
agreed
      upon value of $30K for each.</p><p class=3D"">TeriAnn</p>
    <div class=3D"moz-signature">-- <br class=3D""><p align=3D"center" =
class=3D""><a href=3D"http://overlandtravel.us/" class=3D"">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br class=3D"">
        2 years to write and 38 years of travel and camping to learn
        what to write<br class=3D"">
        <br class=3D"">
        <b class=3D"">Because the world beckons and life waits for no =
one</b></p>
    </div>
  </div>

** <a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a> **<br class=3D""><br =
class=3D"">Donate: <a href=3D"http://www.team.net/donate.html" =
class=3D"">http://www.team.net/donate.html</a><br class=3D"">Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs" =
class=3D"">http://www.team.net/pipermail/triumphs</a> &nbsp;<a =
href=3D"http://www.team.net/archive" =
class=3D"">http://www.team.net/archive</a><br class=3D""><br =
class=3D"">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]" =
class=3D"">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
<br class=3D""></div></blockquote></div><br =
class=3D""></div></div></body></html>=

--Apple-Mail=_320E8BB2-B4C6-4097-A42B-EFE9AB43A7FB--

--===============6825270948330894805==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6825270948330894805==--

---

From: Bob <[email-masked]>
Date: Mon, 9 Nov 2020 07:06:23 -0500

This is a multi-part message in MIME format.
--===============3714419401513336929==
 boundary="------------BDE5C7D3B5A85A33F59FD553"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BDE5C7D3B5A85A33F59FD553
Content-Transfer-Encoding: 8bit

I have had American Collectors for almost 40 years. 3 cars but no 
claims. Good rates and few restrictions.

Bob

On 11/8/20 5:56 PM, dave wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------BDE5C7D3B5A85A33F59FD553
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>I have had American Collectors for almost 40 years. 3 cars but no
      claims. Good rates and few restrictions. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 11/8/20 5:56 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Hi, all.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">My old insurance company is getting out of
          the business so I am looking for a new one (I have a month or
          so before my policy expires).  They sold the customer list to
          Hagerty; I may switch to them but I was wondering who else is
          out there that is a good, responsible insurance company that
          others have had good experiences with.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks!<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
  </body>
</html>

--------------BDE5C7D3B5A85A33F59FD553--

--===============3714419401513336929==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3714419401513336929==--

---

From: Geo Hahn <[email-masked]>
Date: Mon, 9 Nov 2020 06:29:20 -0700

--===============8570112119020651538==

--00000000000071c10905b3ac8d23

I've had Hagerty for many years and am completely satisfied.

I often drive my E-type on trips of several thousand miles... one trip
covering 5000 miles last year.

Hagerty knows this.  When I told them I would be driving to Canada (from
Tucson) they sent me a Canadian insurance card in a little wallet embossed
'Cruise Liberally'.

The only claims experience I have had is when my wife's Toyota was hit by a
Hagerty insured (TR6 whose handbrake failed) -- and that went very well.

Geo

On Sun, Nov 8, 2020, 4:22 PM dave <[email-masked]> wrote:

> Hi, all.
>
>
>
> My old insurance company is getting out of the business so I am looking
> for a new one (I have a month or so before my policy expires).  They sold
> the customer list to Hagerty; I may switch to them but I was wondering who
> else is out there that is a good, responsible insurance company that others
> have had good experiences with.
>
>
>
> Thanks!
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000071c10905b3ac8d23
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I&#39;ve had Hagerty for many years and am completely sat=
isfied.<div dir=3D"auto"><br></div><div dir=3D"auto">I often drive my E-typ=
e on trips of several thousand miles... one trip covering 5000 miles last y=
ear.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Hagerty knows this.=
=C2=A0 When I told them I would be driving to Canada (from Tucson) they sen=
t me a Canadian insurance card in a little wallet embossed=C2=A0 &#39;Cruis=
e Liberally&#39;.</div><div dir=3D"auto"><br></div><div dir=3D"auto">The on=
ly claims experience I have had is when my wife&#39;s Toyota was hit by a H=
agerty insured (TR6 whose handbrake failed) -- and that went very well.</di=
v><div dir=3D"auto"><br></div><div dir=3D"auto">Geo</div></div><br><div cla=
ss=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Nov 8, 202=
0, 4:22 PM dave &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div lang=3D"EN-US" li=
nk=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:break-word"><div class=
=3D"m_-6283796782613478610WordSection1"><p class=3D"MsoNormal">Hi, all.<u><=
/u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"Ms=
oNormal">My old insurance company is getting out of the business so I am lo=
oking for a new one (I have a month or so before my policy expires).=C2=A0 =
They sold the customer list to Hagerty; I may switch to them but I was wond=
ering who else is out there that is a good, responsible insurance company t=
hat others have had good experiences with.<u></u><u></u></p><p class=3D"Mso=
Normal"><u></u>=C2=A0<u></u></p><p class=3D"MsoNormal">Thanks!<u></u><u></u=
></p></div></div>** <a href=3D"mailto:[email-masked]" target=3D"_b=
lank" rel=3D"noreferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--00000000000071c10905b3ac8d23--

--===============8570112119020651538==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8570112119020651538==--

---

From: bill beecher <[email-masked]>
Date: Mon, 9 Nov 2020 08:38:51 -0600

--===============0470631592031456415==
Content-Transfer-Encoding: 7bit

--Apple-Mail-23D8EB70-AF8C-40CB-99C8-04555C35A715
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Agree with Geo, Hagerty doesn=E2=80=99t limit the mileage.  Had been with th=
em for years, one total loss claim that was settled fast and fair. =20
Bill

#dontkillgrandma

On Nov 9, 2020, at 7:32 AM, Geo Hahn <[email-masked]> wrote:

=EF=BB=BF

I often drive my E-type on trips of several thousand miles... one trip cover=
ing 5000 miles last year.

Hagerty knows this.  When I told them I would be driving to Canada (from Tuc=
son) they sent me a Canadian insurance card in a little wallet embossed  'Cr=
uise Liberally'.

The only claims experience I have had is when my wife's Toyota was hit by a H=
agerty insured (TR6 whose handbrake failed) -- and that went very well.

Geo

ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/ahwahne=
[email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

[email-masked]

--Apple-Mail-23D8EB70-AF8C-40CB-99C8-04555C35A715
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Agree with Geo, Hagerty doesn=E2=80=99t lim=
it the mileage. &nbsp;Had been with them for years, one total loss claim tha=
t was settled fast and fair. &nbsp;<div>Bill<br><br><div dir=3D"ltr">#dontki=
llgrandma</div><div dir=3D"ltr"><br>On Nov 9, 2020, at 7:32 AM, Geo Hahn &lt=
;[email-masked]&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF<div=
 dir=3D"auto">I've had Hagerty for many years and am completely satisfied.<d=
iv dir=3D"auto"><br></div><div dir=3D"auto">I often drive my E-type on trips=
 of several thousand miles... one trip covering 5000 miles last year.</div><=
div dir=3D"auto"><br></div><div dir=3D"auto">Hagerty knows this.&nbsp; When I=
 told them I would be driving to Canada (from Tucson) they sent me a Canadia=
n insurance card in a little wallet embossed&nbsp; 'Cruise Liberally'.</div>=
<div dir=3D"auto"><br></div><div dir=3D"auto">The only claims experience I h=
ave had is when my wife's Toyota was hit by a Hagerty insured (TR6 whose han=
dbrake failed) -- and that went very well.</div><div dir=3D"auto"><br></div>=
<div dir=3D"auto">Geo</div></div><br><div class=3D"gmail_quote"><div dir=3D"=
ltr" class=3D"gmail_attr">On Sun, Nov 8, 2020, 4:22 PM dave &lt;<a href=3D"m=
ailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote=
 class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex"><div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" st=
yle=3D"word-wrap:break-word"><div class=3D"m_-6283796782613478610WordSection=
1"><p class=3D"MsoNormal">Hi, all.<u></u><u></u></p><p class=3D"MsoNormal"><=
u></u>&nbsp;<u></u></p><p class=3D"MsoNormal">My old insurance company is ge=
tting out of the business so I am looking for a new one (I have a month or s=
o before my policy expires).&nbsp; They sold the customer list to Hagerty; I=
 may switch to them but I was wondering who else is out there that is a good=
, responsible insurance company that others have had good experiences with.<=
u></u><u></u></p><p class=3D"MsoNormal"><u></u>&nbsp;<u></u></p><p class=3D"=
MsoNormal">Thanks!<u></u><u></u></p></div></div>** <a href=3D"mailto:triumph=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">[email-masked]=
et</a> **<br>
<br>
rrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>&n=
bsp; <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer" t=
arget=3D"_blank">http://www.team.net/archive</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>
<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></div></body></html>=

--Apple-Mail-23D8EB70-AF8C-40CB-99C8-04555C35A715--

--===============0470631592031456415==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0470631592031456415==--

---

From: DAVID MASSEY <[email-masked]>
Date: Mon, 9 Nov 2020 15:08:56 +0000 (UTC)

--===============8005855958819338905==
	boundary="----=_Part_2096952_1590652851.1604934536559"

------=_Part_2096952_1590652851.1604934536559
Content-Transfer-Encoding: quoted-printable

 Hagerty, and Taylor and others who specialize in classic car insurance, kn=
ow that we obsess over our cars and take care of them.=C2=A0 We are careful=
 where we park them (in a garage when at home and somewhere secure when tra=
veling) and we don't drive them all that much.=C2=A0 As such we are a much =
lower risk pool than those who use a car merely as a conveyance, as an appl=
iance, something of utilitarian value only.
In most states you can get historic plates which have a lower registration =
fee, lower inspection requirements but also with limitations on how much yo=
u can drive them=C2=A0 These limits are well under those imposed by the ins=
urance company, and they know that so it is an easy lift to offer no drivin=
g limits.=C2=A0 Most states also require that there also be another, daily =
driven car in the household.=C2=A0 Not having another car could lead author=
ities to suspect you are using this car as a daily driver which is counter =
to the intent of the law.=C2=A0 The insurance companies could also draw tha=
t conclusion.
I have been using Hagerty for over 10 years and to date I've used one tow.=
=C2=A0 No issues and good service.
=20
Dave=20

=20
=20
-----Original Message-----
From: Geo Hahn <[email-masked]>
To: dave <[email-masked]>
Cc: Triumphs <[email-masked]>
Sent: Mon, Nov 9, 2020 7:29 am
Subject: Re: [TR] insurance companies

I've had Hagerty for many years and am completely satisfied.
I often drive my E-type on trips of several thousand miles... one trip cove=
ring 5000 miles last year.
Hagerty knows this.=C2=A0 When I told them I would be driving to Canada (fr=
om Tucson) they sent me a Canadian insurance card in a little wallet emboss=
ed=C2=A0 'Cruise Liberally'.
The only claims experience I have had is when my wife's Toyota was hit by a=
 Hagerty insured (TR6 whose handbrake failed) -- and that went very well.
Geo
On Sun, Nov 8, 2020, 4:22 PM dave <[email-masked]> wrote:

Hi, all.=C2=A0My old insurance company is getting out of the business so I =
am looking for a new one (I have a month or so before my policy expires).=
=C2=A0 They sold the customer list to Hagerty; I may switch to them but I w=
as wondering who else is out there that is a good, responsible insurance co=
mpany that others have had good experiences with.=C2=A0Thanks!

------=_Part_2096952_1590652851.1604934536559
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Hagerty, and Taylor and others who specialize in classic car insurance, know that we obsess over our cars and take care of them.&nbsp; We are careful where we park them (in a garage when at home and somewhere secure when traveling) and we don't drive them all that much.&nbsp; As such we are a much lower risk pool than those who use a car merely as a conveyance, as an appliance, something of utilitarian value only.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">In most states you can get historic plates which have a lower registration fee, lower inspection requirements but also with limitations on how much you can drive them&nbsp; These limits are well under those imposed by the insurance company, and they know that so it is an easy lift to offer no driving limits.&nbsp; Most states also require that there also be another, daily driven car in the household.&nbsp; Not having another car could lead authorities to suspect you are using this car as a daily driver which is counter to the intent of the law.&nbsp; The insurance companies could also draw that conclusion.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">I have been using Hagerty for over 10 years and to date I've used one tow.&nbsp; No issues and good service.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Geo Hahn &lt;[email-masked]&gt;<br>
To: dave &lt;[email-masked]&gt;<br>
Cc: Triumphs &lt;[email-masked]&gt;<br>
Sent: Mon, Nov 9, 2020 7:29 am<br>
Subject: Re: [TR] insurance companies<br>
<br>

<div id="yiv0102695617">
<div>
<div>I've had Hagerty for many years and am completely satisfied.
<div><br clear="none"></div>

<div>I often drive my E-type on trips of several thousand miles... one trip covering 5000 miles last year.</div>

<div><br clear="none"></div>

<div>Hagerty knows this.&nbsp; When I told them I would be driving to Canada (from Tucson) they sent me a Canadian insurance card in a little wallet embossed&nbsp; 'Cruise Liberally'.</div>

<div><br clear="none"></div>

<div>The only claims experience I have had is when my wife's Toyota was hit by a Hagerty insured (TR6 whose handbrake failed) -- and that went very well.</div>

<div><br clear="none"></div>

<div>Geo</div>
</div>
<br clear="none">
<div class="yiv0102695617gmail_quote">
<div class="yiv0102695617yqt5279043265" id="yiv0102695617yqt54470">
<div class="yiv0102695617gmail_attr" dir="ltr">On Sun, Nov 8, 2020, 4:22 PM dave &lt;<a rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br clear="none"></div>
<blockquote class="yiv0102695617gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div style="word-wrap:break-word;" lang="EN-US">
<div class="yiv0102695617m_-6283796782613478610WordSection1">
<div class="yiv0102695617MsoNormal">Hi, all.<u></u><u></u></div>

<div class="yiv0102695617MsoNormal"><u></u>&nbsp;<u></u></div>

<div class="yiv0102695617MsoNormal">My old insurance company is getting out of the business so I am looking for a new one (I have a month or so before my policy expires).&nbsp; They sold the customer list to Hagerty; I may switch to them but I was wondering who else is out there that is a good, responsible insurance company that others have had good experiences with.<u></u><u></u></div>

<div class="yiv0102695617MsoNormal"><u></u>&nbsp;<u></u></div>

<div class="yiv0102695617MsoNormal">Thanks!<u></u><u></u></div>
</div>
</div>
</blockquote></div>
</div>
</div>
</div>
<br>
</div>
</div>

------=_Part_2096952_1590652851.1604934536559--

--===============8005855958819338905==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8005855958819338905==--

---

From: JOE CURRY <[email-masked]>
Date: Mon, 9 Nov 2020 08:46:12 -0700 (MST)

--===============2748999061470454871==
	boundary="----=_Part_879852_209206642.1604936772167"

------=_Part_879852_209206642.1604936772167
Content-Transfer-Encoding: 7bit

I have been with Condon Skelly  https://condonskelly.com/ for several years and have had good experiences and very low rates.

Last year, I had an engine fire in my Red Mk1 Spit and their payoff actually ended up as a net gain for me since I did much of the work myself.

They are worth checking out.

Joe

> On November 8, 2020 at 3:56 PM dave <[email-masked]> wrote:
> 
> 
>     Hi, all.
> 
>      
> 
>     My old insurance company is getting out of the business so I am looking for a new one (I have a month or so before my policy expires).  They sold the customer list to Hagerty; I may switch to them but I was wondering who else is out there that is a good, responsible insurance company that others have had good experiences with.
> 
>      
> 
>     Thanks!
> 

>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_879852_209206642.1604936772167
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>I have been with Condon Skelly&nbsp;&nbsp;<a href="https://condonskelly.com/">https://condonskelly.com/</a>&nbsp;for several years and have had good experiences and very low rates.</p>
  <p><br></p>
  <p>Last year, I had an engine fire in my Red Mk1 Spit and their payoff actually ended up as a net gain for me since I did much of the work myself.</p>
  <p><br></p>
  <p>They are worth checking out.</p>
  <p><br></p>
  <p>Joe</p>
  <blockquote type="cite">
   <!-- [if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" ></o:shapedefaults>
</xml><![endif]--><!-- [if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" ></o:idmap>
</o:shapelayout></xml><![endif]-->On November 8, 2020 at 3:56 PM dave &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div class="ox-0f3e249bb4-WordSection1">
    <p class="ox-0f3e249bb4-MsoNormal">Hi, all.</p>
    <p class="ox-0f3e249bb4-MsoNormal">&nbsp;</p>
    <p class="ox-0f3e249bb4-MsoNormal">My old insurance company is getting out of the business so I am looking for a new one (I have a month or so before my policy expires).&nbsp; They sold the customer list to Hagerty; I may switch to them but I was wondering who else is out there that is a good, responsible insurance company that others have had good experiences with.</p>
    <p class="ox-0f3e249bb4-MsoNormal">&nbsp;</p>
    <p class="ox-0f3e249bb4-MsoNormal">Thanks!</p>
   </div>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
  <blockquote type="cite">
   ** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
 </body>
</html>
------=_Part_879852_209206642.1604936772167--

--===============2748999061470454871==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2748999061470454871==--

---

From: John Linney <[email-masked]>
Date: Mon, 9 Nov 2020 15:25:15 -0800

--===============5982884682961917439==
	boundary="Apple-Mail=_937470DA-7789-4921-BE1F-70E9CA6E2B79"

--Apple-Mail=_937470DA-7789-4921-BE1F-70E9CA6E2B79
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Nope. No restrictions on mileage. They must know the vast majority of =
their customers are not going to be daily driving these cars and their =
actuarial tables reflect that.

write

--Apple-Mail=_937470DA-7789-4921-BE1F-70E9CA6E2B79
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">Nope. No restrictions on mileage. They must know the vast majority of their customers are not going to be daily driving these cars and their actuarial tables reflect that.<br class=""><div><br class=""><blockquote type="cite" class=""><div class="">On Nov 8, 2020, at 5:55 PM, TeriAnn J. Wakeman &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">
  
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" class="">
  
  <div class="">
    <div class="moz-cite-prefix">On 11/8/20 4:46 PM, John Linney wrote:<br class="">
    </div>
    <blockquote type="cite" cite="mid:[email-masked]" class="">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8" class="">
      So far pleased with Hagerty. Agreed value means no negotiating if
      the car is written off, also better rate than AAA.<br class="">
    </blockquote><p class="">But AAA assumes you will actually drive the car like a daily
      driver and you can park it anywhere. No need for a locked garage.
      Multiple cars plus home owners/renters insurance make a fair dent
      in insurance costs. With hagerty you are very limited in how much
      you can use your vehicle. I guess what works depends upon how much
      you want to use your vehicle. Both my TR3 and Land Rover are with
      AAA. Where I live it is about $500/yr for both&nbsp; with an agreed
      upon value of $30K for each.</p><p class="">TeriAnn</p>
    <div class="moz-signature">-- <br class=""><p align="center" class=""><a href="http://overlandtravel.us/" class="">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br class="">
        2 years to write and 38 years of travel and camping to learn
        what to write<br class="">
        <br class="">
        <b class="">Because the world beckons and life waits for no one</b></p>
    </div>
  </div>

** <a href="mailto:[email-masked]" class="">[email-masked]</a> **<br class=""><br class="">Donate: <a href="http://www.team.net/donate.html" class="">http://www.team.net/donate.html</a><br class="">Archive: <a href="http://www.team.net/pipermail/triumphs" class="">http://www.team.net/pipermail/triumphs</a> &nbsp;<a href="http://www.team.net/archive" class="">http://www.team.net/archive</a><br class=""><br class="">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" class="">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br class=""></div></blockquote></div><br class=""></body></html>
--Apple-Mail=_937470DA-7789-4921-BE1F-70E9CA6E2B79--

--===============5982884682961917439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5982884682961917439==--