Subject: [TR] Valve train noise

From: Bob Nogueira <[email-masked]>
Date: Fri, 13 Nov 2020 18:53:47 +0000

Folk, a couple of years ago I did a total rebuild of my TR4 engine. It has been running well but has the valves do make more noise than I experienced in the past . Checking the valve clearance it is spot on. Once the engine has been running for 30 to 45 minutes the noise is much louder.
Oil pressure is solid at 30 to 70 PSI. Engine temp stays at 170 (f). Oil is 20-50 Valvoline Racing Oil. 
The rockers are from my spare engine. Head had all new valves (Stainless) and New bronze guides which were reamed with a bit more tolerance. Re ground cam and new lifters. 
Any suggestions on tracking down the cause of the noise?

Bob Nogueira 
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Anthony Rhodes <[email-masked]>
Date: Sat, 14 Nov 2020 13:22:00 -0500

Sticking valves in the valve guides due to improper clearance for the thermal expansion?

-Tony

> 
> On Nov 13, 2020, at 2:14 PM, [email-masked] wrote:
> 
> Message: 16
> Date: Fri, 13 Nov 2020 18:53:47 +0000
> From: Bob Nogueira <[email-masked]>
> To: Triumph List <[email-masked]>
> Subject: [TR] Valve train noise
> Message-ID: