Subject: Re: [TR] Weird Question

From: Tom Walling <[email-masked]>
Date: Thu, 12 Nov 2020 16:48:13 -0500 (EST)

Most hobby paint comes in an acrylic formula that easily wipes off when wet, and rubs off when dry. Just let the paint "flow" into the stamped numbers. If it won't flow easily, thin it with water or rubbing alcohol.

> On 11/12/2020 4:36 PM Jim Henningsen <[email-masked]> wrote:
> 
>  
> Ok.  I have seen restoration projects where the engine block ID number on a
> TR6 has very nice coloring so the ID number is yellow on the black painted
> block.  Any ideas on how to rub in some yellow color on the ID numbers to
> replicate so you have neat and tidy and easily readable block number.  I
> know, it's a bit over the top.
> 
> Jim Henningsen
> Ocala,
> FL
> 61 3A
> 62 4
> 67 4A
> 75 6
> 81 8
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Don Hiscock <[email-masked]>
Date: Thu, 12 Nov 2020 15:51:13 -0600

--===============2867787051495551899==

--000000000000c9cea205b3efe981

I use Lacquer-Stick paint sticks when I want to fill engraving with a
color.  Haven't done that on an engine, but the white sticks work perfectly
on sidescreen dash knobs.  Yellow paint seems to be available in a stick.

https://markal.com/products/lacquer-stik
https://www.amazon.com/Markal-Lacquer-Stik-Paintstick-White/dp/B002BY8HKS

On Thu, Nov 12, 2020 at 3:39 PM Jim Henningsen <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000c9cea205b3efe981
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I use Lacquer-Stick paint sticks when I want to fill engra=
ving with a color.=C2=A0 Haven&#39;t done that on an engine, but the white =
sticks work perfectly on sidescreen dash knobs.=C2=A0 Yellow paint seems to=
 be available in a stick.<div><br></div><div><a href=3D"https://markal.com/=
products/lacquer-stik">https://markal.com/products/lacquer-stik</a><br></di=
v><div><a href=3D"https://www.amazon.com/Markal-Lacquer-Stik-Paintstick-Whi=
te/dp/B002BY8HKS">https://www.amazon.com/Markal-Lacquer-Stik-Paintstick-Whi=
te/dp/B002BY8HKS</a><br></div><div><br></div></div><br><div class=3D"gmail_=
quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Nov 12, 2020 at 3:39 P=
M Jim Henningsen &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:=
0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">=
Ok.=C2=A0 I have seen restoration projects where the engine block ID number=
 on a<br>
TR6 has very nice coloring so the ID number is yellow on the black painted<=
br>
block.=C2=A0 Any ideas on how to rub in some yellow color on the ID numbers=
 to<br>
replicate so you have neat and tidy and easily readable block number.=C2=A0=
 I<br>
know, it&#39;s a bit over the top.<br>
<br>
Jim Henningsen<br>
Ocala,<br>
FL<br>
61 3A<br>
62 4<br>
67 4A<br>
75 6<br>
81 8<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000c9cea205b3efe981--

--===============2867787051495551899==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2867787051495551899==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 12 Nov 2020 21:52:36 +0000 (UTC)

--===============3027336087997214990==
	boundary="----=_Part_2927620_2017539466.1605217956488"

------=_Part_2927620_2017539466.1605217956488
Content-Transfer-Encoding: quoted-printable

 I have done similar with the timing marks on the harmonic balancer.=C2=A0 =
First paint it black.=C2=A0 Once the black is dry paint white over the area=
 around the marking s and gently wipe it off.=C2=A0 The paint will remain i=
n the recessed markings but wiped clean from the smooth surface.=C2=A0=20
=20
Dave=20

=20
=20
-----Original Message-----
From: Jim Henningsen <[email-masked]>
To: [email-masked]
Sent: Thu, Nov 12, 2020 3:36 pm
Subject: [TR] Weird Question

 on a
 to
 I

Jim Henningsen
Ocala,
FL
61 3A
62 4
67 4A
75 6
81 8

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2927620_2017539466.1605217956488
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I have done similar with the timing marks on the harmonic balancer.&nbsp; First paint it black.&nbsp; Once the black is dry paint white over the area around the marking s and gently wipe it off.&nbsp; The paint will remain in the recessed markings but wiped clean from the smooth surface.&nbsp; </font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Jim Henningsen &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Thu, Nov 12, 2020 3:36 pm<br>
Subject: [TR] Weird Question<br>
<br>

<div dir="ltr">Ok.&nbsp; I have seen restoration projects where the engine block ID number on a<br>
</div>

<div dir="ltr">TR6 has very nice coloring so the ID number is yellow on the black painted<br>
</div>

<div dir="ltr">block.&nbsp; Any ideas on how to rub in some yellow color on the ID numbers to<br>
</div>

<div dir="ltr">replicate so you have neat and tidy and easily readable block number.&nbsp; I<br>
</div>

<div dir="ltr">know, it's a bit over the top.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Jim Henningsen<br>
</div>

<div dir="ltr">Ocala,<br>
</div>

<div dir="ltr">FL<br>
</div>

<div dir="ltr">61 3A<br>
</div>

<div dir="ltr">62 4<br>
</div>

<div dir="ltr">67 4A<br>
</div>

<div dir="ltr">75 6<br>
</div>

<div dir="ltr">81 8<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_2927620_2017539466.1605217956488--

--===============3027336087997214990==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3027336087997214990==--