Subject: Re: [TR] Looking for another part at the Roadster Factory

From: CFM-TR <[email-masked]>
Date: Sat, 07 Nov 2020 12:53:20 -0500

--===============2916255660712879987==
Content-Transfer-Encoding: 7bit

------0AEC1FNK8QSFO8OQH3L76MMYBJNFWA
Content-Transfer-Encoding: quoted-printable
 charset=UTF-8

you don't have the triumph part number? 
TRF uses that #=2E

=E2=81=A3Get B=
lueMail for Android =E2=80=8B

On Nov 6, 2020, 7:57 PM, at 7:57 PM, Sujit R=
oy <triumphstag@gmail=2Ecom> wrote:
>Moss has this  but am  looking to see =
if TRF has something similar=2E
>Used on a Spit and TR6=2E I'm sure TRF los=
es bus=2E as you can't easily
>find
>stuff=2E
>
>
>https://mossmotors=2Ecom=
/gaiter-1
>Sujit
>-- 
>Sujit Roy
>Cupertino, California
>https://triump=
hstagblog=2Ewordpress=2Ecom/
>
>
>-----------------------------------------=
-------------------------------
>
>** triumphs@autox=2Eteam=2Enet **
>
>Don=
ate: http://www=2Eteam=2Enet/donate=2Ehtml
>Archive: http://www=2Eteam=2Ene=
t/pipermail/triumphs 
>http://www=2Eteam=2Enet/archive
>
>Unsubscribe/Manag=
e:
>http://autox=2Eteam=2Enet/mailman/options/triumphs/cfmtr3a@verizon=2Ene=
t

------0AEC1FNK8QSFO8OQH3L76MMYBJNFWA
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body style=3D"zoom: 0%;"><div dir=3D"auto">you don't ha=
ve the triumph part number? <br></div>
<div dir=3D"auto">TRF uses that #=2E=
<br><br></div>
<div dir=3D"auto"><!-- tmjah_g_1299s -->Get <!-- tmjah_g_129=
9e --><a href=3D"http://www=2Ebluemail=2Eme/r?b=3D16117"><!-- tmjah_g_1299s=
 -->BlueMail for Android<!-- tmjah_g_1299e --></a><!-- tmjah_g_1299s --> <!=
-- tmjah_g_1299e --></div>
<div class=3D"gmail_quote" >On Nov 6, 2020, at 7=
:57 PM, Sujit Roy &lt;<a href=3D"mailto:triumphstag@gmail=2Ecom" target=3D"=
_blank">triumphstag@gmail=2Ecom</a>&gt; wrote:<blockquote class=3D"gmail_qu=
ote" style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid rgb(204, =
204, 204); padding-left: 1ex;">
<div dir=3D"ltr"><div>Moss has this&nbsp; b=
ut am&nbsp; looking&nbsp;to see if TRF has something&nbsp;similar=2E</div><=
div>Used on a Spit and TR6=2E I'm sure&nbsp;TRF loses bus=2E as you can't e=
asily find stuff=2E</div><div><br></div><div><br></div><div><a href=3D"http=
s://mossmotors=2Ecom/gaiter-1">https://mossmotors=2Ecom/gaiter-1</a><br></d=
iv><br clear=3D"all"><div>Sujit</div>-- <br><div dir=3D"ltr" class=3D"gmail=
_signature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"><div>Sujit =
Roy<br>Cupertino, California</div><div><br><a href=3D"https://triumphstagbl=
og=2Ewordpress=2Ecom/" target=3D"_blank">https://triumphstagblog=2Ewordpres=
s=2Ecom/</a><br><br></div></div></div></div>
<pre class=3D"blue">** triumph=
s@autox=2Eteam=2Enet **<br><br>Donate: <a href=3D"http://www=2Eteam=2Enet/d=
onate=2Ehtml">http://www=2Eteam=2Enet/donate=2Ehtml</a><br>Archive: <a href=
=3D"http://www=2Eteam=2Enet/pipermail/triumphs">http://www=2Eteam=2Enet/pip=
ermail/triumphs</a>  <a href=3D"http://www=2Eteam=2Enet/archive">http://www=
=2Eteam=2Enet/archive</a><br><br>Unsubscribe/Manage: <a href=3D"http://auto=
x=2Eteam=2Enet/mailman/options/triumphs/cfmtr3a@verizon=2Enet">http://autox=
=2Eteam=2Enet/mailman/options/triumphs/cfmtr3a@verizon=2Enet</a><br></pre><=
/blockquote></div></body></html>
------0AEC1FNK8QSFO8OQH3L76MMYBJNFWA--

--===============2916255660712879987==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2916255660712879987==--

---

From: Roger Elliott <[email-masked]>
Date: Sat, 7 Nov 2020 12:58:31 -0600

This is a multi-part message in MIME format.
--===============3397703485026588349==
 boundary="------------F6ED1C43D890756BC545F25A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F6ED1C43D890756BC545F25A
Content-Transfer-Encoding: 8bit

In the Spitfire parts book, it is marked as not sold separately.

But in the TR250 book, it is marked as 139300.

On TRF site:  http://trf.zeni.net/featureT6/19.php

On 11/7/20 11:53 AM, CFM-TR wrote:
> TRF uses that #.
> Get BlueMail for Android <http://www.bluemail.me/r?b=16117>
> On Nov 6, 2020, at 7:57 PM, Sujit Roy <[email-masked] 
>
>     Moss has this  but am  looking to see if TRF has something similar.
>     Used on a Spit and TR6. I'm sure TRF loses bus. as you can't
>     easily find stuff.
>
>
>     https://mossmotors.com/gaiter-1 <https://mossmotors.com/gaiter-1>
>
>     Sujit
>     -- 
>     Sujit Roy
>     Cupertino, California
>
>     https://triumphstagblog.wordpress.com/
>     <https://triumphstagblog.wordpress.com/>
>
>     Donate:http://www.team.net/donate.html  <http://www.team.net/donate.html>
>     Archive:http://www.team.net/pipermail/triumphs  <http://www.team.net/pipermail/triumphs>   http://www.team.net/archive  <http://www.team.net/archive>
>
>     Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]  <http://autox.team.net/mailman/options/triumphs/[email-masked]>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------F6ED1C43D890756BC545F25A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>In the Spitfire parts book, it is marked as not sold separately.<br>
    </p>
    <p>But in the TR250 book, it is marked as 139300.<br>
    </p>
    <p>On TRF site:  <a class="moz-txt-link-freetext" href="http://trf.zeni.net/featureT6/19.php">http://trf.zeni.net/featureT6/19.php</a><br>
      <br>
    </p>
    <div class="moz-cite-prefix">On 11/7/20 11:53 AM, CFM-TR wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">you don't have the triumph part number? <br>
      </div>
      <div dir="auto">TRF uses that #.<br>
        <br>
      </div>
      <div dir="auto"><!-- tmjah_g_1299s -->Get
        <!-- tmjah_g_1299e --><a href="http://www.bluemail.me/r?b=16117"
          moz-do-not-send="true"><!-- tmjah_g_1299s -->BlueMail for
          Android<!-- tmjah_g_1299e --></a><!-- tmjah_g_1299s -->
        <!-- tmjah_g_1299e --></div>
      <div class="gmail_quote">On Nov 6, 2020, at 7:57 PM, Sujit Roy
        &lt;<a href="mailto:[email-masked]" target="_blank"
          moz-do-not-send="true">[email-masked]</a>&gt; wrote:
        <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
          0.8ex; border-left: 1px solid rgb(204, 204, 204);
          padding-left: 1ex;">
          <div dir="ltr">
            <div>Moss has this  but am  looking to see if TRF has
              something similar.</div>
            <div>Used on a Spit and TR6. I'm sure TRF loses bus. as you
              can't easily find stuff.</div>
            <div><br>
            </div>
            <div><br>
            </div>
            <div><a href="https://mossmotors.com/gaiter-1"
                moz-do-not-send="true">https://mossmotors.com/gaiter-1</a><br>
            </div>
            <br clear="all">
            <div>Sujit</div>
            -- <br>
            <div dir="ltr" class="gmail_signature"
              data-smartmail="gmail_signature">
              <div dir="ltr">
                <div>Sujit Roy<br>
                  Cupertino, California</div>
                <div><br>
                  <a href="https://triumphstagblog.wordpress.com/"
                    target="_blank" moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
                  <br>
                </div>
              </div>
            </div>
          </div>
          <pre class="blue">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------F6ED1C43D890756BC545F25A--

--===============3397703485026588349==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3397703485026588349==--

---

From: Brian Kemp <[email-masked]>
Date: Sat, 7 Nov 2020 16:25:44 -0800

This is a multi-part message in MIME format.
--===============2767027508865110305==
 boundary="------------030C7EC482927CE8949F481D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------030C7EC482927CE8949F481D
Content-Transfer-Encoding: 8bit

Search the Triumph part number (139300) from TRF at Moss = confirmation 
that Roger has the right part number:

https://mossmotors.com/catalogsearch/result/?q=139300

Brian

On 11/7/2020 10:58 AM, Roger Elliott wrote:
>>     https://mossmotors.com/gaiter-1
>>
>>     Sujit
>>     -- 
>>     Sujit Roy
>>     Cupertino, California
>>
>>     [email-masked]  **
>>
>>     Donate:http://www.team.net/donate.html
>>     Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>>     Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------030C7EC482927CE8949F481D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Search the Triumph part number (139300) from TRF at Moss =
    confirmation that Roger has the right part number:<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://mossmotors.com/catalogsearch/result/?q=139300">https://mossmotors.com/catalogsearch/result/?q=139300</a><br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 11/7/2020 10:58 AM, Roger Elliott
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>In the Spitfire parts book, it is marked as not sold
        separately.<br>
      </p>
      <p>But in the TR250 book, it is marked as 139300.<br>
      </p>
      <p>On TRF site:  <a class="moz-txt-link-freetext"
          href="http://trf.zeni.net/featureT6/19.php"
          moz-do-not-send="true">http://trf.zeni.net/featureT6/19.php</a><br>
        <br>
      </p>
      <div class="moz-cite-prefix">On 11/7/20 11:53 AM, CFM-TR wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="auto">you don't have the triumph part number? <br>
        </div>
        <div dir="auto">TRF uses that #.<br>
          <br>
        </div>
        <div dir="auto"><!-- tmjah_g_1299s -->Get
          <!-- tmjah_g_1299e --><a
            href="http://www.bluemail.me/r?b=16117"
            moz-do-not-send="true"><!-- tmjah_g_1299s -->BlueMail for
            Android<!-- tmjah_g_1299e --></a><!-- tmjah_g_1299s -->
          <!-- tmjah_g_1299e --></div>
        <div class="gmail_quote">On Nov 6, 2020, at 7:57 PM, Sujit Roy
          &lt;<a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:
          <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
            0.8ex; border-left: 1px solid rgb(204, 204, 204);
            padding-left: 1ex;">
            <div dir="ltr">
              <div>Moss has this  but am  looking to see if TRF has
                something similar.</div>
              <div>Used on a Spit and TR6. I'm sure TRF loses bus. as
                you can't easily find stuff.</div>
              <div><br>
              </div>
              <div><br>
              </div>
              <div><a href="https://mossmotors.com/gaiter-1"
                  moz-do-not-send="true">https://mossmotors.com/gaiter-1</a><br>
              </div>
              <br clear="all">
              <div>Sujit</div>
              -- <br>
              <div dir="ltr" class="gmail_signature"
                data-smartmail="gmail_signature">
                <div dir="ltr">
                  <div>Sujit Roy<br>
                    Cupertino, California</div>
                  <div><br>
                    <a href="https://triumphstagblog.wordpress.com/"
                      target="_blank" moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
                    <br>
                  </div>
                </div>
              </div>
            </div>
            <pre class="blue">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

</pre>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030C7EC482927CE8949F481D--

--===============2767027508865110305==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2767027508865110305==--