Subject: [TR] Thread of Stromberg 175 Needle valve

From: Roger Elliott <[email-masked]>
Date: Tue, 20 Oct 2020 14:04:39 -0500

Hi,
I would like to change the side that the fuel inlet comes in on a 
Stromberg 175 CD-2.  It looks like it will be real easy to do, but the 
threads on the needle valve don't seem to match anything in my tap set.

Does anybody know what the thread is on the needle valves?

I know I could get a different carb body, but I am trying to avoid that.

Thanks,
Roger Elliott

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Michael Marr <[email-masked]>
Date: Sun, 25 Oct 2020 18:12:22 +0000

Good!  Glad that worked out. 

Mike

Sent from my iPhone

> On Oct 25, 2020, at 12:01, Roger Elliott <[email-masked]> wrote:
> 
> Thanks Greg and Mike,
> I bought a set of M11 1.5 taps (taper, plug and bottom).   They worked perfectly for the needle valve.  I am glad I got the set. I started with the taper, but used the bottom tap to finish up.
> 
> So, M11 1.5 is the ticket.
> 
> Thanks again guys.
> 
> Roger
> 
>> On 10/21/2020 8:19 PM, Michael Marr wrote:
>> 10.8 mm is within the tolerance for the major diameter of an M11 thread (Max-10.968 mm, Min-10.732 mm), so that may well be what you have.
>> 
>> Mike
>> 
>> Michael J Marr, P.E., CEng.
>> Albion Technical Services
>> W5918 Hackbarth Rd
>> Fort Atkinson, WI 53538
>> 
>> Cell:  630-202-0065
>> Email:  [email-masked]
>> 
>> -----Original Message-----
>> From: Triumphs <[email-masked]> On Behalf Of Greg Gelhar
>> Sent: Wednesday, October 21, 2020 7:48 PM
>> To: 'Roger Elliott' <[email-masked]>; [email-masked]
>> Subject: Re: [TR] Thread of Stromberg 175 Needle valve
>> 
>> A machine job shop with thread milling capabilities could do the work. No idea what they would charge. I don't have access to a thread micrometer, so that thread might even be M11 x 1.5 at least that size is on some charts.
>> 
>> -----Original Message-----
>> From: Triumphs <[email-masked]> On Behalf Of Roger Elliott
>> Sent: Wednesday, October 21, 2020 3:03 PM
>> To: [email-masked]
>> Subject: Re: [TR] Thread of Stromberg 175 Needle valve
>> 
>> Thanks Greg,
>> 
>> Sounds like finding a tap for that is out of the question.
>> 
>> I know I read a post somewhere about someone changing the inlet side for a triple carb set-up, but I have not been able to find it again.
>> 
>> Roger
>> 
>>> On 10/20/2020 3:52 PM, Greg Gelhar wrote:
>>> This could be one of those times where a manufacturer uses a
>>> proprietary
>> thread size. I measure that thread to be    M10.8 x 1.5    an odd ball for
>> sure.
>>> Greg G,
>>> Osseo, MN
>>> 
>>> -----Original Message-----
>>> From: Triumphs <[email-masked]> On Behalf Of Roger
>>> Elliott
>>> Sent: Tuesday, October 20, 2020 2:05 PM
>>> To: [email-masked]
>>> Subject: [TR] Thread of Stromberg 175 Needle valve
>>> 
>>> Hi,
>> Stromberg 175 CD-2.  It looks like it will be real easy to do, but the threads on the needle valve don't seem to match anything in my tap set.
>>> Donate:
>>> https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donat
>>> e.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX
>>> -jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1
>>> _xBtCFJ9dAgEA&s=0feIFV-4__LcuhH6JWtug3kPhZ8E__KV6CUhdP61hBY&e=
>>> Archive:
>>> https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_piper
>>> mail_triumphs&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r
>>> =HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8
>>> BX0yhy1_xBtCFJ9dAgEA&s=kB_hD0EwDwNW8xapZ0qwo7R-yNDk0skwjmufZdbAEro&e=
>>> https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archi
>>> ve&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeu
>>> oWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBt
>>> CFJ9dAgEA&s=VRUiuUp2A4kkyIUmVgb7kyLeLLNxd4l7bAvIPJGOr8w&e=
>>> 
>>> Unsubscribe/Manage:
>>> https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mai
>>> lman_options_triumphs_greg-40gelhar.com&d=DwICAg&c=euGZstcaTDllvimEN8b
>>> 7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ
>>> &m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=NuR-qSUWYd1jtVbE8DTVZ
>>> Osn62F1pSH2Df-EaJwMKE8&e=
>>> 
>> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=0feIFV-4__LcuhH6JWtug3kPhZ8E__KV6CUhdP61hBY&e=
>> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=kB_hD0EwDwNW8xapZ0qwo7R-yNDk0skwjmufZdbAEro&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=VRUiuUp2A4kkyIUmVgb7kyLeLLNxd4l7bAvIPJGOr8w&e=
>> 
>> Unsubscribe/Manage:
>> https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_greg-40gelhar.com&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=NuR-qSUWYd1jtVbE8DTVZOsn62F1pSH2Df-EaJwMKE8&e=
>> 
>> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=0feIFV-4__LcuhH6JWtug3kPhZ8E__KV6CUhdP61hBY&e=
>> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=kB_hD0EwDwNW8xapZ0qwo7R-yNDk0skwjmufZdbAEro&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=VRUiuUp2A4kkyIUmVgb7kyLeLLNxd4l7bAvIPJGOr8w&e=
>> 
>> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=nwQaMv25dSvTa_Qifbrk3Z8BX0yhy1_xBtCFJ9dAgEA&s=VBhJd6SDCtKA82b53ocEHx6zbnYj6P3-BIbECAoP7_M&e=
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=i8Ek82I6-hNjOU_Daef8zHigOA92VtCayrD6mmsMCQQ&s=GMRHs_9ifw6IvjK9t1zhnlkrb9Cfc4AoYdsnDo1dsgo&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=i8Ek82I6-hNjOU_Daef8zHigOA92VtCayrD6mmsMCQQ&s=x0MO4hYJZclpJgWSUpV1bvbSQmb37fkn-p8l9Y86y0Y&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=i8Ek82I6-hNjOU_Daef8zHigOA92VtCayrD6mmsMCQQ&s=wjvaQtC37iYxsJ668OpyflYb8Z1SK7EfhzvlYPhe7j8&e=
> 
> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=i8Ek82I6-hNjOU_Daef8zHigOA92VtCayrD6mmsMCQQ&s=h7KjPKTpXRYWWhTvJWRvPvs_hnAkIQt0dBqSeWUM_gA&e=

---

From: greg <[email-masked]>
Date: Sun, 25 Oct 2020 21:17:00 -0500

Did you reuse the inlet tube? It looks like it is simply pressed into a reamed 1\4 inch hole.
An old needle valve ( soldered shut) will blank off the original opening.

Greg G.

On Oct 25, 2020 11:56 AM, Roger Elliott <[email-masked]> wrote:
>
> Thanks Greg and Mike,
> I bought a set of M11 1.5 taps (taper, plug and bottom).   They worked 
> perfectly for the needle valve.  I am glad I got the set. I started with 
> the taper, but used the bottom tap to finish up.
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Roger Elliott <[email-masked]>
Date: Mon, 26 Oct 2020 11:23:35 -0500

I haven't quite figured out that part yet.

I was planning on sealing up an old needle valve to block the old inlet 
- thinking about epoxy, but soldering is probably better.

I tried twisting the old inlet tube (actually on a carb I 'm not using) 
but was not able to get it to budge yet. So, I am not sure what I am 
doing with it yet.

Roger