Subject: [TR] thread locker red

From: "dave" <[email-masked]>
Date: Tue, 6 Oct 2020 15:16:32 -0500

This is a multipart message in MIME format.

--===============2984565177307175618==
	boundary="----=_NextPart_000_0001_01D69BF3.ACADD540"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D69BF3.ACADD540
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I accidentally bought some red thread locker.  I'm pretty sure I don't want
to use it and I plan on exchanging it for some blue.

And reason to keep it?

------=_NextPart_000_0001_01D69BF3.ACADD540
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>I accidentally bought some red thread locker.&nbsp; =
I&#8217;m pretty sure I don&#8217;t want to use it and I plan on =
exchanging it for some blue.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>And reason =
to keep it?<o:p></o:p></p></div></body></html>
------=_NextPart_000_0001_01D69BF3.ACADD540--

--===============2984565177307175618==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2984565177307175618==--

---

From: Tony Drews <[email-masked]>
Date: Tue, 6 Oct 2020 15:40:14 -0500

This is a multi-part message in MIME format.
--===============3760972392980431104==
 boundary="------------0FA9645D42E8DFD445ED0EAB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0FA9645D42E8DFD445ED0EAB
Content-Transfer-Encoding: 8bit

I use red on all the stuff I really don't want falling out - like rod 
bolts / main bolts (at least I would if they weren't ARP type - torque 
with lube) / flywheel bolts, pressure plate bolts.  I actually use it 
more than the blue - the bolts in the harmonic balancer use blue 
threadlocker.

Kind of depends on what stuff you take apart / reassemble with thread 
locker.

- Tony Drews

On 10/6/2020 3:16 PM, dave wrote:
>
> I accidentally bought some red thread locker.  I’m pretty sure I don’t 
> want to use it and I plan on exchanging it for some blue.
>
> And reason to keep it?
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------0FA9645D42E8DFD445ED0EAB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>I use red on all the stuff I really don't want falling out - like
      rod bolts / main bolts (at least I would if they weren't ARP type
      - torque with lube) / flywheel bolts, pressure plate bolts.  I
      actually use it more than the blue - the bolts in the harmonic
      balancer use blue threadlocker.</p>
    <p>Kind of depends on what stuff you take apart / reassemble with
      thread locker.</p>
    <p>- Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 10/6/2020 3:16 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I accidentally bought some red thread
          locker.  I’m pretty sure I don’t want to use it and I plan on
          exchanging it for some blue.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">And reason to keep it?<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------0FA9645D42E8DFD445ED0EAB--

--===============3760972392980431104==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3760972392980431104==--