Subject: Re: [TR] TR4A IRS Rear Trailing Arm Issue

From: Rye Livingston <[email-masked]>
Date: Sun, 4 Oct 2020 13:52:00 -0700

I forget, steel or aluminum?  If steel you could weld a washer in place.  If aluminum, take it to a welder who is versed in welding aluminum and have it welded over and drill a new hole?

Rye

> On Oct 4, 2020, at 1:42 PM, Jim Henningsen <[email-masked]> wrote:
> 
> List:
> I decided to take a break on my TR6 engine bay reinstall and work on the 67
> TR4A IRS.  After dissembling the drivers side rear suspension, I noticed the
> hole in the rear of the arm for the shock link is wallowed out.  What's the
> correct diameter of the hole?  I don't have a spare trailing arm to check
> and any ideas on creative solution to fix it?  
> 
> 
> 
> Thanks,
> Jim Henningsen
> Ocala, FL
> 61 TR3A
> 62 TR4
> 67 TR4A
> 75 TR6
> 81 TR8
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sun, 4 Oct 2020 18:36:28 -0400

Hi Jim, I just looked at a spare TA and the hole looks to be 3/4 inch. It's 
a cast in hole not drilled. Also if you decide to replace the TA keep in 
mind the 4A TA's are different than the TR6 ones. I don't know if the 250 
TA's are like the 4A or the 6's. The difference is in the bump stops 
positions. TR6 are on the TA's and 4A's are on the body.
Trust this helps. Marv Gruber might have a good replacement. I've CC him on 
this email.

-----Original Message----- 
From: Jim Henningsen
Sent: Sunday, October 4, 2020 4:42 PM
To: [email-masked]
Subject: [TR] TR4A IRS Rear Trailing Arm Issue

List:

Thanks,
Jim Henningsen
Ocala, FL
61 TR3A
62 TR4
67 TR4A
75 TR6
81 TR8

http://autox.team.net/mailman/options/triumphs/[email-masked]