Subject: [TR] Vacuum air hose connections

From: Alex <[email-masked]>
Date: Fri, 30 Oct 2020 20:27:00 -0400

Hello all. Quick question for a TR6. There is a connector behind the carbs that the brake booster is connected to. Does any know where the smaller diameter hose connects to. 
Thanks
Alex 

Sent from my iPhone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 31 Oct 2020 12:21:20 +0000 (UTC)

--===============8714623076910254348==
	boundary="----=_Part_567649_1113309227.1604146880193"

------=_Part_567649_1113309227.1604146880193
Content-Transfer-Encoding: quoted-printable

 You didn't say but this must be the later model TR6 as the earlier models =
did not have the second port.=C2=A0 The smaller tube connects to the Anti-R=
un-On valve at the front of the engine bay.
=20
Dave=20

=20
=20
-----Original Message-----
From: Alex <[email-masked]>
To: [email-masked]
Sent: Fri, Oct 30, 2020 7:27 pm
Subject: [TR] Vacuum air hose connections

Hello all. Quick question for a TR6. There is a connector behind the carbs =
that the brake booster is connected to. Does any know where the smaller dia=
meter hose connects to.=20
Thanks
Alex=20

Sent from my iPhone

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_567649_1113309227.1604146880193
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">You didn't say but this must be the later model TR6 as the earlier models did not have the second port.&nbsp; The smaller tube connects to the Anti-Run-On valve at the front of the engine bay.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Alex &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Fri, Oct 30, 2020 7:27 pm<br>
Subject: [TR] Vacuum air hose connections<br>
<br>

<div dir="ltr">Hello all. Quick question for a TR6. There is a connector behind the carbs that the brake booster is connected to. Does any know where the smaller diameter hose connects to. <br>
</div>

<div dir="ltr">Thanks<br>
</div>

<div dir="ltr">Alex <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my iPhone<br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_567649_1113309227.1604146880193--

--===============8714623076910254348==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8714623076910254348==--