Subject: [TR] TR6 hood release cable

From: James Henningsen <[email-masked]>
Date: Sat, 3 Oct 2020 15:59:29 -0400

Can someone tell me which firewall hole does the TR6 LHD hood release cable come out of.  Reinstalling after being on car for 10 years and don’t remember.  Through wiring harness grommet?  
Thanks.  
Jim Henningsen 
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jim Henningsen <[email-masked]>
Date: Sun, 4 Oct 2020 14:44:31 -0400

Love it.  Great resource. Thanks for sharing.  Will keep this one in the files. Jim

> On Oct 4, 2020, at 2:17 PM, [email-masked] wrote:
> 
> Jim, I know you already have your answer but for others in a similar situation, you might find this illustration helpful. It was created by Jim Herter.
> 
> Keith Stewart
> [email-masked]
> 
> 
> 
> -----Original Message-----
> From: James Henningsen <[email-masked]> 
> Sent: October 3, 2020 3:59 PM
> To: TR3/6 <[email-masked]>
> Subject: [TR] TR6 hood release cable
>