Subject: [TR] Was Gland/Olive, now Cap

From: bill beecher <[email-masked]>
Date: Sat, 26 Sep 2020 17:31:19 -0500

Question for those that have done steering wheel conversions that eliminate the stator tube, where do you source a cap to cover the resulting hole?  
Might I find one at my local Ace or FLAPS on Monday morning?

Thanks,
Bill B
TS30800L

#dontkillgrandma
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: bill beecher <[email-masked]>
Date: Mon, 28 Sep 2020 10:03:20 -0500

Found it at the hardware store, a standard 3/8” Compression fitting.  Job done, one less leak!

Bill B

#dontkillgrandma

On Sep 26, 2020, at 5:31 PM, bill beecher <[email-masked]> wrote:

Thanks,
Bill B
TS30800L

#dontkillgrandma

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]