Subject: [TR] TR 6 seat rails

From: JOSEPH MATO <[email-masked]>
Date: Mon, 14 Sep 2020 10:37:47 +0000 (UTC)

--===============2346514016295399443==
	boundary="----=_Part_1960837_1589395639.1600079867949"

------=_Part_1960837_1589395639.1600079867949
Content-Transfer-Encoding: 7bit

I couldn't find them on my TR6. The seat pivots on the back attach points. No rails or leg length adjustment. Is this normal. They were in the book? Wonder if this is the same genius who designed the oil filter placement.Joe Mato
------=_Part_1960837_1589395639.1600079867949
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">I couldn't find them on my TR6. The seat pivots on the back attach points. No rails or leg length adjustment. Is this normal. They were in the book? Wonder if this is the same genius who designed the oil filter placement.</div><div dir="ltr" data-setdir="false">Joe Mato</div></div></body></html>
------=_Part_1960837_1589395639.1600079867949--

--===============2346514016295399443==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2346514016295399443==--

---

From: John Mitchell <[email-masked]>
Date: Mon, 14 Sep 2020 07:23:25 -0400

This is a multi-part message in MIME format.
--===============0039259616217551002==
 boundary="------------1EE4A6F2C3EBF9A78639370B"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------1EE4A6F2C3EBF9A78639370B
Content-Transfer-Encoding: quoted-printable

My TR6 seats slide forward and aft and pivots.=C2=A0 Maybe your rails are=
 are=20
stuck.

On 9/14/2020 6:37 AM, JOSEPH MATO wrote:
> I couldn't find them on my TR6. The seat pivots on the back attach=20
> points. No rails or leg length adjustment. Is this normal. They were=20
> in the book? Wonder if this is the same genius who designed the oil=20
> filter placement.
> Joe Mato
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/ar=
chive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/jmit=
[email-masked]

--------------1EE4A6F2C3EBF9A78639370B
Content-Transfer-Encoding: quoted-printable

<html>
  <head>
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF=
-8">
  </head>
  <body>
    <p>My TR6 seats slide forward and aft and pivots.=C2=A0 Maybe your ra=
ils
      are are stuck.<br>
    </p>
    <div class=3D"moz-cite-prefix">On 9/14/2020 6:37 AM, JOSEPH MATO
      wrote:<br>
    </div>
    <blockquote type=3D"cite"
      cite=3D"mid:[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DU=
TF-8">
      <div class=3D"yahoo-style-wrap" style=3D"font-family:verdana,
        helvetica, sans-serif;font-size:16px;">
        <div dir=3D"ltr" data-setdir=3D"false">I couldn't find them on my=

          TR6. The seat pivots on the back attach points. No rails or
          leg length adjustment. Is this normal. They were in the book?
          Wonder if this is the same genius who designed the oil filter
          placement.</div>
        <div dir=3D"ltr" data-setdir=3D"false">Joe Mato</div>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">** <a class=3D"moz-txt-link-=
abbreviated" href=3D"mailto:[email-masked]">[email-masked].=
net</a> **

nate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class=3D=
"moz-txt-link-freetext" href=3D"http://www.team.net/archive">http://www.t=
eam.net/archive</a>

ox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.n=
et/mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------1EE4A6F2C3EBF9A78639370B--

--===============0039259616217551002==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0039259616217551002==--

---

From: DAVID MASSEY <[email-masked]>
Date: Mon, 14 Sep 2020 11:48:26 +0000 (UTC)

--===============7142235057387465845==
	boundary="----=_Part_1843941_2053314220.1600084106610"

------=_Part_1843941_2053314220.1600084106610
Content-Transfer-Encoding: quoted-printable

 OK.=C2=A0 I'm confused.=C2=A0 The TR6 seats attach to the rails at the fro=
nt and hinge forward.=C2=A0 The rails are two piece affairs one of which is=
 attached to the floor pan by four bolts (1/4-28) and the other slides forw=
ard and aft on the first part.=C2=A0=20

How are yours attached?=C2=A0 Can you post pictures?
=20
Dave=20

=20
=20
-----Original Message-----
From: JOSEPH MATO <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon, Sep 14, 2020 5:37 am
Subject: [TR] TR 6 seat rails

I couldn't find them on my TR6. The seat pivots on the back attach points. =
No rails or leg length adjustment. Is this normal. They were in the book? W=
onder if this is the same genius who designed the oil filter placement.Joe =
Mato** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_1843941_2053314220.1600084106610
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">OK.&nbsp; I'm confused.&nbsp; The TR6 seats attach to the rails at the front and hinge forward.&nbsp; The rails are two piece affairs one of which is attached to the floor pan by four bolts (1/4-28) and the other slides forward and aft on the first part.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">How are yours attached?&nbsp; Can you post pictures?</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: JOSEPH MATO &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, Sep 14, 2020 5:37 am<br>
Subject: [TR] TR 6 seat rails<br>
<br>

<div id="yiv9353260985">
<div>
<div class="yiv9353260985yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:16px;">
<div dir="ltr">I couldn't find them on my TR6. The seat pivots on the back attach points. No rails or leg length adjustment. Is this normal. They were in the book? Wonder if this is the same genius who designed the oil filter placement.</div>

<div dir="ltr">Joe Mato</div>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</div>
</div>

------=_Part_1843941_2053314220.1600084106610--

--===============7142235057387465845==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7142235057387465845==--

---

From: EDWARD WOODS <[email-masked]>
Date: Mon, 14 Sep 2020 08:33:57 -0400 (EDT)

--===============4602726532737612197==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   For a picture, see p.277 of the TRF "Glove Box Catalog"&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 09/14/2020 7:23 AM John Mitchell &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <p>My TR6 seats slide forward and aft and pivots.&nbsp; Maybe your rails are are stuck.<br></p>
   <div class="moz-cite-prefix">
    On 9/14/2020 6:37 AM, JOSEPH MATO wrote:
    <br>
   </div>
   <blockquote type="cite">
    <div style="font-family: verdana,        helvetica, sans-serif; font-size: 16px;" class="yahoo-style-wrap">
     <div data-setdir="false" dir="ltr">
      I couldn't find them on my TR6. The seat pivots on the back attach points. No rails or leg length adjustment. Is this normal. They were in the book? Wonder if this is the same genius who designed the oil filter placement.
     </div>
     <div data-setdir="false" dir="ltr">
      Joe Mato
     </div>
    </div>
    <br>
    <pre class="moz-quote-pre">** <a href="mailto:[email-masked]" class="moz-txt-link-abbreviated">[email-masked]</a> **

Archive: <a href="http://www.team.net/pipermail/triumphs" class="moz-txt-link-freetext">http://www.team.net/pipermail/triumphs</a>  <a href="http://www.team.net/archive" class="moz-txt-link-freetext">http://www.team.net/archive</a>

</pre>
   </blockquote>** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
   <br>
  </blockquote> 
 </body>
</html>

--===============4602726532737612197==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4602726532737612197==--