Subject: [TR] Old VTR link issue

From: "Jim Henningsen" <[email-masked]>
Date: Fri, 11 Sep 2020 08:11:41 -0400

Anyone know where to find the instructions from Dan Masters on alternator
installs by Triumph model that used to be at the following location:

https://vintagetriumphregister.org/alternator-conversiona/#problems

I have the TR2/TR3 one, TR4A found on another list serv embedded in a
response.  Seems like these links would be great to have back up at VTR. My
project this week is finding all the scattered bits created over the years
on upgrading our TRs to an alternator.

Jim Henningsen
Ocala, FL

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Jack McGahey <[email-masked]>
Date: Fri, 11 Sep 2020 09:58:03 -0400

Jim, the VTR web master is on it - I think he can locate the material and fix the links.

Cheers 
Jack Mc

Sent from my iPhone

> On Sep 11, 2020, at 8:11 AM, Jim Henningsen <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]