Subject: [TR] Challenging request

From: Italyfound <[email-masked]>
Date: Tue, 11 Aug 2020 20:45:19 -0400

--===============7509686568073783517==
	boundary="_76EAEE54-F8A9-408B-9066-7ED158D7C013_"

--_76EAEE54-F8A9-408B-9066-7ED158D7C013_
Content-Transfer-Encoding: quoted-printable

Hello all=E2=80=A6.firstly would like t thank all who responded to my spin-=
on oil filter for the TR6.

This request is probably sitting in Randall=E2=80=99s files=E2=80=A6.=E2=80=
=99o(

My Triumph TR6 has a complete setup with the dealer installed factory air c=
onditioning complete to the special air vents. I have had it installed for =
over 10 years and never made the final connections and charging the system.=
 I am about 99% just needed to make sure it is all correct.

I have just moved and the actual installation instructions is neatly packed=
 away and in storage. My question is does anyone have those instructions ar=
chived that they could provide me.

Thanks,
Alex

TR6 with a/c not hooked up=E2=80=A6.  Lol=20

Sent from Mail for Windows 10

--_76EAEE54-F8A9-408B-9066-7ED158D7C013_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Hello all=E2=80=A6.firstly would lik=
e t thank all who responded to my spin-on oil filter for the TR6.</p><p cla=
ss=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>This request is pr=
obably sitting in Randall=E2=80=99s files=E2=80=A6.=E2=80=99o(</p><p class=
=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>My Triumph TR6 has a=
 complete setup with the dealer installed factory air conditioning complete=
 to the special air vents. I have had it installed for over 10 years and ne=
ver made the final connections and charging the system. I am about 99% just=
 needed to make sure it is all correct.</p><p class=3DMsoNormal><o:p>&nbsp;=
</o:p></p><p class=3DMsoNormal>I have just moved and the actual installatio=
n instructions is neatly packed away and in storage. My question is does an=
yone have those instructions archived that they could provide me.</p><p cla=
ss=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks,</p><p clas=
s=3DMsoNormal>Alex</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3D=
MsoNormal>TR6 with a/c not hooked up=E2=80=A6.=C2=A0 Lol </p><p class=3DMso=
Normal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a href=3D"https=
://go.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for Windows 10</p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=

--_76EAEE54-F8A9-408B-9066-7ED158D7C013_--

--===============7509686568073783517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7509686568073783517==--

---

From: Brian Kemp <[email-masked]>
Date: Tue, 11 Aug 2020 20:33:59 -0700

This is a multi-part message in MIME format.
--===============5519042246105165618==
 boundary="------------A94AF04E75285AA1EC6797B7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A94AF04E75285AA1EC6797B7
Content-Transfer-Encoding: 8bit

Randall did have it.  Go to 
https://drive.google.com/drive/folders/0B2H2NJt34OffMDVmOTZlZWItYTcyMy00ZDhkLTliOWEtOWU1OWRhNDZhYmRl 
and scroll down to "TR6 factory AC Installation Instructions.pdf"

File is 12MB, bigger than I can send.

Brian

On 8/11/2020 5:45 PM, Italyfound wrote:
>
> Hello all….firstly would like t thank all who responded to my spin-on 
> oil filter for the TR6.
>
> This request is probably sitting in Randall’s files….’o(
>
> My Triumph TR6 has a complete setup with the dealer installed factory 
> air conditioning complete to the special air vents. I have had it 
> installed for over 10 years and never made the final connections and 
> charging the system. I am about 99% just needed to make sure it is all 
> correct.
>
> I have just moved and the actual installation instructions is neatly 
> packed away and in storage. My question is does anyone have those 
> instructions archived that they could provide me.
>
> Thanks,
>
> Alex
>
> TR6 with a/c not hooked up….  Lol
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------A94AF04E75285AA1EC6797B7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Randall did have it.  Go to
<a class="moz-txt-link-freetext" href="https://drive.google.com/drive/folders/0B2H2NJt34OffMDVmOTZlZWItYTcyMy00ZDhkLTliOWEtOWU1OWRhNDZhYmRl">https://drive.google.com/drive/folders/0B2H2NJt34OffMDVmOTZlZWItYTcyMy00ZDhkLTliOWEtOWU1OWRhNDZhYmRl</a>
    and scroll down to "TR6 factory AC Installation Instructions.pdf"<br>
    <br>
    File is 12MB, bigger than I can send.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 8/11/2020 5:45 PM, Italyfound wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Hello all….firstly would like t thank all
          who responded to my spin-on oil filter for the TR6.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">This request is probably sitting in
          Randall’s files….’o(</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">My Triumph TR6 has a complete setup with
          the dealer installed factory air conditioning complete to the
          special air vents. I have had it installed for over 10 years
          and never made the final connections and charging the system.
          I am about 99% just needed to make sure it is all correct.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I have just moved and the actual
          installation instructions is neatly packed away and in
          storage. My question is does anyone have those instructions
          archived that they could provide me.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks,</p>
        <p class="MsoNormal">Alex</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">TR6 with a/c not hooked up….  Lol </p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows 10</p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------A94AF04E75285AA1EC6797B7--

--===============5519042246105165618==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5519042246105165618==--