Subject: Re: [TR] Voltage stabilizer question

From: DAVID MASSEY <[email-masked]>
Date: Fri, 21 Aug 2020 12:44:41 +0000 (UTC)

--===============6475628928973947166==
	boundary="----=_Part_4097984_411218062.1598013881208"

------=_Part_4097984_411218062.1598013881208
Content-Transfer-Encoding: quoted-printable

 The most common failure mode is where the output is constant and the bulb =
stays lit all the time.=C2=A0 This will give you high readings.=C2=A0 If th=
e output is zero your gauges will both read zero.
=20
Dave=20

=20
=20
-----Original Message-----
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Thu, Aug 20, 2020 4:04 pm
Subject: [TR] Voltage stabilizer question

It's often said, if your fuel gauge and temperature gauge are reading high,=
 check your voltage stabilizer.=C2=A0So, I have this Triumph service docume=
nt from 1966 or near enough on how to test if a voltage stabilizer if OK. I=
 know the output=C2=A0should be 10volts. The doc. also tests a method on ho=
w to check it with a 2.2w bulb. (The bulb should blink)=C2=A0However, If so=
mething is wrong with it, what should=C2=A0I expect besides the output volt=
age being zero because it is dead?
Thx in advance. Sujit
--=20
Sujit Roy
Cupertino, California
https://triumphstagblog.wordpress.com/

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_4097984_411218062.1598013881208
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">The most common failure mode is where the output is constant and the bulb stays lit all the time.&nbsp; This will give you high readings.&nbsp; If the output is zero your gauges will both read zero.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Sujit Roy &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Thu, Aug 20, 2020 4:04 pm<br>
Subject: [TR] Voltage stabilizer question<br>
<br>

<div id="yiv6032968021">
<div dir="ltr">
<div>It's often said, if your fuel gauge and temperature gauge are reading high, check your voltage stabilizer.&nbsp;</div>

<div>So, I have this Triumph service document from 1966 or near enough on how to test if a voltage stabilizer if OK. I know the output&nbsp;should be 10volts. The doc. also tests a method on how to check it with a 2.2w bulb. (The bulb should blink)&nbsp;</div>

<div>However, If something is wrong with it, what should&nbsp;I expect besides the output voltage being zero because it is dead?</div>

<div><br>
</div>

<div>Thx in advance. Sujit</div>

<div>
<div><br>
</div>
-- <br>

<div dir="ltr" class="yiv6032968021gmail_signature">
<div dir="ltr">
<div>Sujit Roy<br>
Cupertino, California</div>

<div><br>
<a rel="nofollow" target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a><br>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</div>
</div>

------=_Part_4097984_411218062.1598013881208--

--===============6475628928973947166==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6475628928973947166==--

---

From: Sujit Roy <[email-masked]>
Date: Fri, 21 Aug 2020 09:25:04 -0700

--000000000000ab5fa605ad65ae71

--000000000000ab5fa305ad65ae6f

Thanks,
That 30 sec. I mentioned was incorrect. It stays on for about 30 sec and
then blinks. If anyone wants the TSB, it is attached. With this TSB it's
comparing one reference to another known reference.
I did some experiments yesterday. Tying to measure 10 volts is not as
straightforward with a digital meter. I think I need to create a voltage
divider network and measure that way.
>From another forum post I found from Randall Yong and some other guy, you
really don't want to drive more than 8 or 9 volts directly to a gauge. The
needle goes off the top of the scale.

I have some time with shelter in place and am more curious to get my gauges
to read right.

Sujit

On Fri, Aug 21, 2020 at 5:44 AM DAVID MASSEY <[email-masked]> wrote:

> The most common failure mode is where the output is constant and the bulb
> stays lit all the time.  This will give you high readings.  If the output
> is zero your gauges will both read zero.
>
> Dave
>
>
>
> It's often said, if your fuel gauge and temperature gauge are reading
> high, check your voltage stabilizer.
> So, I have this Triumph service document from 1966 or near enough on how
> to test if a voltage stabilizer if OK. I know the output should be 10volts.
> The doc. also tests a method on how to check it with a 2.2w bulb. (The bulb
> should blink)
> However, If something is wrong with it, what should I expect besides the
> output voltage being zero because it is dead?
>
> Thx in advance. Sujit
>
> --
> Sujit Roy
> Cupertino, California
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Sujit Roy
Cupertino, California

--000000000000ab5fa305ad65ae6f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks,<div>That 30 sec. I mentioned=C2=A0was incorrect. I=
t stays on for about 30 sec and then blinks. If anyone wants the TSB, it is=
 attached. With this TSB it&#39;s comparing one reference to another known =
reference.=C2=A0<br><div>I did some experiments yesterday. Tying to measure=
 10 volts is not as straightforward with a digital meter. I think I need to=
 create a voltage divider network and measure that way.</div></div><div>Fro=
m another forum post I found from Randall Yong and some other guy, you real=
ly don&#39;t=C2=A0want to drive=C2=A0more than 8 or 9 volts directly to a g=
auge. The needle goes off the top of the scale.</div><div><br></div><div>I =
have some time with shelter in place and am more curious to get my gauges t=
o read right.=C2=A0</div><div><br></div><div>Sujit</div><div><br></div></di=
v><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On F=
ri, Aug 21, 2020 at 5:44 AM DAVID MASSEY &lt;<a href=3D"mailto:dave1massey@=
cs.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gma=
il_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,2=
04,204);padding-left:1ex">
<div style=3D"color:black;font:12pt Arial,Helvetica,sans-serif">
<div> <font size=3D"3">The most common failure mode is where the output is =
constant and the bulb stays lit all the time.=C2=A0 This will give you high=
 readings.=C2=A0 If the output is zero your gauges will both read zero.</fo=
nt><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: Sujit Roy &lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;<br>
To: Triumphs &lt;<a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a>&gt;<br>
Sent: Thu, Aug 20, 2020 4:04 pm<br>
Subject: [TR] Voltage stabilizer question<br>
<br>

<div id=3D"gmail-m_2629207894487303917yiv6032968021">
<div dir=3D"ltr">
<div>It&#39;s often said, if your fuel gauge and temperature gauge are read=
ing high, check your voltage stabilizer.=C2=A0</div>

<div>So, I have this Triumph service document from 1966 or near enough on h=
ow to test if a voltage stabilizer if OK. I know the output=C2=A0should be =
10volts. The doc. also tests a method on how to check it with a 2.2w bulb. =
(The bulb should blink)=C2=A0</div>

<div>However, If something is wrong with it, what should=C2=A0I expect besi=
des the output voltage being zero because it is dead?</div>

<div><br>
</div>

<div>
<div><br>
</div>
-- <br>

<div dir=3D"ltr">
<div dir=3D"ltr">
<div>Sujit Roy<br>

<div><br>
<a rel=3D"nofollow" href=3D"https://triumphstagblog.wordpress.com/" target=
=3D"_blank">https://triumphstagblog.wordpress.com/</a><br>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k">http://www.team.net/pipermail/triumphs </a> <a href=3D"http://www.team.n=
et/archive" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</div>
</div>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><div>Sujit Roy<br>Cupertino, Ca=
lifornia</div><div><br><a href=3D"https://triumphstagblog.wordpress.com/" t=
arget=3D"_blank">https://triumphstagblog.wordpress.com/</a><br><br></div></=
div></div>

--000000000000ab5fa305ad65ae6f--

--000000000000ab5fa605ad65ae71
	name="TSB T-66-40 Testing bimetal fuel and temp gauges.pdf"
Content-Disposition: attachment; 
	filename="TSB T-66-40 Testing bimetal fuel and temp gauges.pdf"
Content-Transfer-Encoding: base64
Content-ID: <f_ke4fn89o0>

--000000000000ab5fa605ad65ae71
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--000000000000ab5fa605ad65ae71--

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 21 Aug 2020 19:51:10 +0000 (UTC)

--===============2873978527058402249==
	boundary="----=_Part_3386299_2079583338.1598039470960"

------=_Part_3386299_2079583338.1598039470960
Content-Transfer-Encoding: quoted-printable

 Many industrial DVM's will work for this.=C2=A0 The Fluke 70-series (I'm d=
ating myself) have a capture feature that will capture the MIN,MAX and AVE =
value of a signal.=C2=A0 you will have to leave it on for a while or at lea=
st let the stabilizer settle before starting the capture and leave it run f=
or half a minute.
But if a bulb flashes the stabilizer is probably good.=C2=A0 If the bulb st=
ays on full time it isn't.=C2=A0 Probably a bad internal ground.
=20
Dave=20

=20
=20
-----Original Message-----
From: Sujit Roy <[email-masked]>
To: DAVID MASSEY <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Fri, Aug 21, 2020 11:25 am
Subject: Re: [TR] Voltage stabilizer question

Thanks,That 30 sec. I mentioned=C2=A0was incorrect. It stays on for about 3=
0 sec and then blinks. If anyone wants the TSB, it is attached. With this T=
SB it's comparing one reference to another known reference.=C2=A0
I did some experiments yesterday. Tying to measure 10 volts is not as strai=
ghtforward with a digital meter. I think I need to create a voltage divider=
 network and measure that way.From another forum post I found from Randall =
Yong and some other guy, you really don't=C2=A0want to drive=C2=A0more than=
 8 or 9 volts directly to a gauge. The needle goes off the top of the scale=
.
I have some time with shelter in place and am more curious to get my gauges=
 to read right.=C2=A0
Sujit

=20
=20
-----Original Message-----
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Thu, Aug 20, 2020 4:04 pm
Subject: [TR] Voltage stabilizer question

[email-masked]

--=20
Sujit Roy
Cupertino, California

------=_Part_3386299_2079583338.1598039470960
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Many industrial DVM's will work for this.&nbsp; The Fluke 70-series (I'm dating myself) have a capture feature that will capture the MIN,MAX and AVE value of a signal.&nbsp; you will have to leave it on for a while or at least let the stabilizer settle before starting the capture and leave it run for half a minute.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">But if a bulb flashes the stabilizer is probably good.&nbsp; If the bulb stays on full time it isn't.&nbsp; Probably a bad internal ground.</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Sujit Roy &lt;[email-masked]&gt;<br>
To: DAVID MASSEY &lt;[email-masked]&gt;<br>
Cc: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Fri, Aug 21, 2020 11:25 am<br>
Subject: Re: [TR] Voltage stabilizer question<br>
<br>

<div id="yiv8288848762">
<div>
<div dir="ltr">Thanks,
<div>That 30 sec. I mentioned&nbsp;was incorrect. It stays on for about 30 sec and then blinks. If anyone wants the TSB, it is attached. With this TSB it's comparing one reference to another known reference.&nbsp;<br clear="none">
<div>I did some experiments yesterday. Tying to measure 10 volts is not as straightforward with a digital meter. I think I need to create a voltage divider network and measure that way.</div>
</div>

<div>From another forum post I found from Randall Yong and some other guy, you really don't&nbsp;want to drive&nbsp;more than 8 or 9 volts directly to a gauge. The needle goes off the top of the scale.</div>

<div><br clear="none"></div>

<div>I have some time with shelter in place and am more curious to get my gauges to read right.&nbsp;</div>

<div><br clear="none"></div>

<div>Sujit</div>

<div><br clear="none"></div>
</div>
<br clear="none">
<div class="yiv8288848762yqt7206939877" id="yiv8288848762yqt03264">
<div class="yiv8288848762gmail_quote">
<div class="yiv8288848762gmail_attr" dir="ltr">On Fri, Aug 21, 2020 at 5:44 AM DAVID MASSEY &lt;<a rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br clear="none"></div>
<blockquote class="yiv8288848762gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex;">

<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">

<div> <font size="3">The most common failure mode is where the output is constant and the bulb stays lit all the time.&nbsp; This will give you high readings.&nbsp; If the output is zero your gauges will both read zero.</font><br clear="none">
</div>

<div> <br clear="none">
</div>

<div style="clear:both;"><font size="4">Dave </font><br clear="none">
<br clear="none">
</div>

<div> <br clear="none">
</div>

<div> <br clear="none">
</div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;">-----Original Message-----<br clear="none">
From: Sujit Roy &lt;<a rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;<br clear="none">
To: Triumphs &lt;<a rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;<br clear="none">
Sent: Thu, Aug 20, 2020 4:04 pm<br clear="none">
Subject: [TR] Voltage stabilizer question<br clear="none">
<br clear="none">

<div id="yiv8288848762gmail-m_2629207894487303917yiv6032968021">

<div dir="ltr">

<div><br clear="none">
</div>

<div>

<div><br clear="none">
</div>

-- <br clear="none">

<div dir="ltr">

<div dir="ltr">

<div>Sujit Roy<br clear="none">
Cupertino, California</div>

<div><br clear="none">
<a rel="nofollow" shape="rect" target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a><br clear="none">
<br clear="none">
</div>

</div>

</div>

</div>

</div>

</div>

** <a rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> **<br clear="none">
<br clear="none">
Archive: <a rel="nofollow" shape="rect" target="_blank" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a rel="nofollow" shape="rect" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a><br clear="none">
<br clear="none">
</div>

</div>

</blockquote></div>
</div>
<br clear="all">
<div><br clear="none"></div>
-- <br clear="none">
<div class="yiv8288848762gmail_signature" dir="ltr">
<div dir="ltr">
<div>Sujit Roy<br clear="none">Cupertino, California</div>

<div><br clear="none"><a rel="nofollow" shape="rect" target="_blank" href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a><br clear="none"><br clear="none"></div>
</div>
</div>
</div>
</div>
</div>
</div>

------=_Part_3386299_2079583338.1598039470960--

--===============2873978527058402249==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2873978527058402249==--