Subject: Re: [TR] TR4A Parts manual search

From: John Macartney <[email-masked]>
Date: Sat, 29 Aug 2020 22:07:35 +0100

Sorry, Jim. Had I known, you could had mine as a gift. It was an original works version but was four D ring not three. Had it on eBay UK for nearly two months and not a nibble so it went out with the household recycling.

Jonmac

At the Battle of Waterloo, 1815:
Lord Uxbridge:  “By God, Sir - I’ve lost my leg”
Duke of Wellington: “By God, Sir - so you have!”

> On 29 Aug 2020, at 20:25, Jim Henningsen <[email-masked]> wrote:
> 
> List:
> I'm looking for an original Stanpart three ring binder TR4A parts manual for
> my latest project car.  Yes, they are repros out there but I am a TR purist.
> Its an unrestored 1967 TR4A with 72k original miles, factory OD and very
> cool history.   An 80 year old couple near me owned it for the last 45
> years.  It was her baby and I have decided to bring him back to proper
> condition.  The previous owner is named  Chuck (Charles), my daughters
> favorite streaming show right now is Chuck (its awesome), so the car is
> named "Charles" in honor of the previous owner, my daughter's desire, and
> for Charles Runyon of TRF fame and legend.  Looking forward to bringing
> another TR back to proper condition.   Please contact me off list if you
> have a parts manual you are willing to sell to a good home.  
> 
> Thanks in advance,
> Jim Henningsen
> Ocala, FL
> 61 TR3A
> 62 TR4 (just won an AACA Grand National award)
> 67 TR4A  CTC78218L0
> 75 TR6
> 81 TR8
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sun, 30 Aug 2020 20:22:50 -0400

Looking forward to following your latest project. My stalled project that has just been started moving again, is also a 67 TR4A with Surrey top, that I bought from the original owner with only 36 000 miles. I do have one of the original Factory binder manuals and an original tool kit, but I am hanging on to it. The frame had rotted out from underneath mine but the interior was still so good, I planned to put it back in the car. Unfortunately, the carpet ripped in places where it was glued down. So a new Wilton wool carpet set is going in. The original owner was a doctor and she had eyebolts installed on the rear parcel shelf so she could transport her violin to playing gigs. The eyebolts Are staying because they are part of the history. She also referred to the car as a "he" with the rationale that guys refer to their cool rides as "she or her" so she felt it was only proper that her car be a "he". I love your story on the name you have chosen. Well done.

BTW, my wife's TR6 is also a 75. My TR4 is also a 62. However, my 57 TR3 is a 3, not a 3A. 😊

Keith

Keith Stewart
[email-masked]

-----Original Message-----
From: Jim Henningsen <[email-masked]> 
Sent: August 29, 2020 3:25 PM
To: 'Triumphs' <[email-masked]>
Subject: [TR] TR4A Parts manual search

List:
I'm looking for an original Stanpart three ring binder TR4A parts manual for my latest project car.  Yes, they are repros out there but I am a TR purist.
Its an unrestored 1967 TR4A with 72k original miles, factory OD and very
cool history.   An 80 year old couple near me owned it for the last 45
years.  It was her baby and I have decided to bring him back to proper condition.  The previous owner is named  Chuck (Charles), my daughters favorite streaming show right now is Chuck (its awesome), so the car is named "Charles" in honor of the previous owner, my daughter's desire, and for Charles Runyon of TRF fame and legend.