Subject: Re: [TR] stretching vinyl over wheel well

From: Bob <[email-masked]>
Date: Tue, 4 Aug 2020 11:40:39 -0400

This is a multi-part message in MIME format.
--===============2823956058458441740==
 boundary="------------77AE4B7852D6B8149DD5E21B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------77AE4B7852D6B8149DD5E21B
Content-Transfer-Encoding: 8bit

Dave,

I used a hair dryer with good results.

Bob

On 8/4/20 11:36 AM, dave wrote:
>
> Would like to install some vinyl over a wheel well.  slow and careful 
> with a heat gun?
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------77AE4B7852D6B8149DD5E21B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Dave,</p>
    <p>I used a hair dryer with good results.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 8/4/20 11:36 AM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Would like to install some vinyl over a
          wheel well.  slow and careful with a heat gun?<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------77AE4B7852D6B8149DD5E21B--

--===============2823956058458441740==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2823956058458441740==--

---

From: Paul Tegler <[email-masked]>
Date: Tue, 4 Aug 2020 11:51:02 -0400

This is a multi-part message in MIME format.
--===============5013901441430489400==
 boundary="------------A94B34F69ECC76616A36EC15"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A94B34F69ECC76616A36EC15
Content-Transfer-Encoding: 8bit

stretch it over your knee to get a general shape.... then a hair dryer 
to further set it as well as shrink the parameter wrinkles
fit in place and adjust.� Peel back and spray adhesive in just the 
center. Set and dry.

Then work your way around and out to the cover the rest, glue a little 
at a time and stretch and test fit before gluing

ptegler

On 8/4/2020 11:40 AM, Bob wrote:
>> Would like to install some vinyl over a wheel well.� slow and careful 
>> with a heat gun?
>>
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------A94B34F69ECC76616A36EC15
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>stretch it over your knee to get a general shape.... then a hair
      dryer to further set it as well as shrink the parameter wrinkles<br>
      fit in place and adjust.� Peel back and spray adhesive in just the
      center. Set and dry.</p>
    <p>Then work your way around and out to the cover the rest, glue a
      little at a time and stretch and test fit before gluing</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 8/4/2020 11:40 AM, Bob wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <p>Dave,</p>
      <p>I used a hair dryer with good results.</p>
      <p>Bob<br>
      </p>
      <div class="moz-cite-prefix">On 8/4/20 11:36 AM, dave wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal">Would like to install some vinyl over a
            wheel well.� slow and careful with a heat gun?<o:p></o:p></p>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------A94B34F69ECC76616A36EC15--

--===============5013901441430489400==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5013901441430489400==--

---

From: bill beecher <[email-masked]>
Date: Tue, 4 Aug 2020 11:16:31 -0500

--===============5549535775887642209==
Content-Transfer-Encoding: 7bit

--Apple-Mail-3124253E-3F75-4B93-B7B4-F9C65FDECD2E
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Wait for a hot sunny day, spread the vinyl out for 30 minutes, shape it to f=
orm.  Hair dryer is safer than a heat gun, both can damage the vinyl if your=
 not careful.=20
Bill

#dontkillgrandma

On Aug 4, 2020, at 10:40 AM, Bob <[email-masked]> wrote:

=EF=BB=BF
Dave,

Bob

> Would like to install some vinyl over a wheel well.  slow and careful with=
 a heat gun?
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/yellowt=
[email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

[email-masked]

--Apple-Mail-3124253E-3F75-4B93-B7B4-F9C65FDECD2E
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Wait for a hot sunny day, spread the vinyl o=
ut for 30 minutes, shape it to form. &nbsp;Hair dryer is safer than a heat g=
un, both can damage the vinyl if your not careful.&nbsp;<div>Bill</div><div>=
<br><br><div dir=3D"ltr">#dontkillgrandma</div><div dir=3D"ltr"><br>On Aug 4=
, 2020, at 10:40 AM, Bob &lt;[email-masked]&gt; wrote:<br><br></div><=
div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html;
      charset=3Dwindows-1252">
 =20
 =20
    <p>Dave,</p>
    <p>I used a hair dryer with good results.</p>
    <p>Bob<br>
    </p>
    <div class=3D"moz-cite-prefix">On 8/4/20 11:36 AM, dave wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:003901d66a75$04da46a0$0e8ed3e0$@ra=
nteer.com">
      <meta http-equiv=3D"Content-Type" content=3D"text/html;
        charset=3Dwindows-1252">
      <meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
      <div class=3D"WordSection1">
        <p class=3D"MsoNormal">Would like to install some vinyl over a
          wheel well.&nbsp; slow and careful with a heat gun?<o:p></o:p></p>=

      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">** <a class=3D"moz-txt-link-abb=
reviated" href=3D"mailto:[email-masked]">[email-masked]</a=
> **

e.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class=3D"moz-=
txt-link-freetext" href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a>

team.net/mailman/options/triumphs/[email-masked]">http://autox.team.n=
et/mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
 =20

<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></div></body></html>=

--Apple-Mail-3124253E-3F75-4B93-B7B4-F9C65FDECD2E--

--===============5549535775887642209==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5549535775887642209==--