Subject: Re: [TR] Triumphs Digest, Vol 13, Issue 227

From: j t <[email-masked]>
Date: Fri, 28 Aug 2020 13:20:14 +0000

Good Morning,

 Assuming the car is not damaged this is a good Saturday morning task or perhaps a Tuesday if one is retired. I would certainly use poly something. I wonder what Energy Suspension has available.  You may wish the change the top ball joint at the same time. 

CHEERS
John
Barton Rd
Greenfield, Ma 01301
USA
 
See me at :
johntaylor.photos
Flickr.
Member: Brattleboro Camera Club. Vermont Center For Photography
 
Life is not a race you do not wish to finish …first

On 8/28/20, 00:23, "Triumphs on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Send Triumphs mailing list submissions to
    	[email-masked]

    To subscribe or unsubscribe via the World Wide Web, visit
    	https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832664778&amp;sdata=pwOgWURx2Mz0uLij2AAx7pW9u61cTCBodlG%2BqFI5L%2B8%3D&amp;reserved=0
    or, via email, send a message with subject or body 'help' to
    	[email-masked]

    You can reach the person managing the list at
    	[email-masked]

    When replying, please edit your Subject line so it is more specific
    than "Re: Contents of Triumphs digest..."

    Today's Topics:

       1. Re: TR4A upper wishbone bushing choices (Greg Lemon)

    ----------------------------------------------------------------------

    Message: 1
    Date: Thu, 27 Aug 2020 23:06:20 -0500
    From: Greg Lemon <[email-masked]>
    Cc: Triumphs <[email-masked]>
    Subject: Re: [TR] TR4A upper wishbone bushing choices
    Message-ID:
    	<[email-masked]>
    Content-Type: text/plain; charset="utf-8"

    P.S. have not installed one piece, but have tried similar, I strongly
    suspect they make a very simple job into a PITA.

    Greg Lemon

    On Thu, Aug 27, 2020, 8:25 PM Greg <[email-masked]> wrote:

    > Greetings,
    >
    >
    >
    > This concerns the front suspension of my ?67 TR4A.
    >
    >
    >
    > The bushings that go over the upper fulcrum pin and support the upper
    > wishbone need replacing, something I?ve never done.
    >
    >
    >
    > I?m wondering if anyone has an opinion on the best replacement bushing to
    > use.
    >
    >
    >
    > I?m referring to item 4:
    >
    >
    >
    >
    >
    > Moss offers a selection of replacements: one rubber, three polyurethane.
    > The more expensive poly is a ?one piece? bushing, while the rest are two
    > pieces.
    >
    >
    >
    > Two-piece poly:
    >
    >
    >
    >
    >
    > One-piece poly:
    >
    >
    >
    >
    >
    > I?m interested in opinions on:
    >
    >
    >
    > 1: poly vs. rubber
    >
    > 2: one-piece vs. two-piece
    >
    > 3: anything else you think might help, like is there something I should
    > probably also look at replacing while doing this work?
    >
    >
    >
    > Thank you,
    >
    >
    >
    > Greg
    >
    >
    >
    >
    >
    >
    > ** [email-masked] **
    >
    > Donate: https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832669768&amp;sdata=zgINW6aOfv%2FR55QYoG18mIBiof%2B13ieKgelrdeySCGE%3D&amp;reserved=0
    > Archive: https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ftriumphs&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832669768&amp;sdata=qQtiLptt9DDTVYGQqz7qp8V3lqXNz4BrCKNoakE9H6w%3D&amp;reserved=0
    > https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Farchive&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832674759&amp;sdata=jNkgvB3VC2%2BH%2BZD3cd1rn9%2B1K6TxZacPbsln%2BVFJIAg%3D&amp;reserved=0
    >
    > Unsubscribe/Manage:
    > https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ftriumphs%2Fgrglmn%40gmail.com&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832674759&amp;sdata=MZFzdnUhBpLav08EN%2F7la3NkVItnVMTw40Fd9TRDfLk%3D&amp;reserved=0
    >
    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20200827%2F30fbc741%2Fattachment.htm&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832674759&amp;sdata=cMW7KJThuQNWq5RZ8F0A6CAuGTqobuUkAsaDjb51a%2B0%3D&amp;reserved=0>
    -------------- next part --------------
    A non-text attachment was scrubbed...
    Name: image001.png
    Type: image/png
    Size: 1587434 bytes
    Desc: not available
    URL: <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20200827%2F30fbc741%2Fattachment.png&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832674759&amp;sdata=YPManWsxlKwWa4%2F5uuJcX4XlygRf8Fm5YeXZMKBilYA%3D&amp;reserved=0>
    -------------- next part --------------
    A non-text attachment was scrubbed...
    Name: image002.png
    Type: image/png
    Size: 342105 bytes
    Desc: not available
    URL: <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20200827%2F30fbc741%2Fattachment-0001.png&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832679758&amp;sdata=SPFYNDxMdlxHoAKSrtrgBOjsds7SlV0V0tpqPHpfQGY%3D&amp;reserved=0>
    -------------- next part --------------
    A non-text attachment was scrubbed...
    Name: image003.png
    Type: image/png
    Size: 328515 bytes
    Desc: not available
    URL: <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20200827%2F30fbc741%2Fattachment-0002.png&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832679758&amp;sdata=mtPNOR%2Bf7QUW2h85FPuKae84bCv4NiSvT6Joz1AWmqA%3D&amp;reserved=0>
    -------------- next part --------------
    A non-text attachment was scrubbed...
    Name: image001.png
    Type: image/png
    Size: 1587434 bytes
    Desc: not available
    URL: <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Ftriumphs%2Fattachments%2F20200827%2F30fbc741%2Fattachment-0003.png&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832679758&amp;sdata=Au9X%2F%2B6uGHRD2pubmscfVJDe5eJLfebORttj2hn4Cfo%3D&amp;reserved=0>

    ------------------------------

    Subject: Digest Footer

    _______________________________________________

    Triumphs mailing list
    [email-masked]
    https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;data=02%7C01%7C%7C4902d973f38641c0cb2208d84b0a0df7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637341853832679758&amp;sdata=Mk5SfMCD%2FiOSoSb46idVH2DLaUFR3UNTPspvWfZF8IY%3D&amp;reserved=0

    ------------------------------

    End of Triumphs Digest, Vol 13, Issue 227
    *****************************************

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Kantarjiev <[email-masked]>
Date: Fri, 28 Aug 2020 10:04:23 -0700

It depends on what you want from the suspension. The original rubber 
bushings provide some compliance (softness) in the ride; 
nylatron/Delrin/poly will not, so the ride will be stiffer (and perhaps 
make the handling a little more precise).

I did an experiment, long ago, with Delrin on one side and poly on the 
other, on my autox GT6+, and didn't really notice a significant 
difference in performance.

The two part poly bushings are easy to install and last pretty much 
forever (unlike the original rubber ones) and that's what I use on any 
Britcar suspension that I rebuild. I haven't bought any for a while, but 
used to get them from British Parts Northwest.

Lube them up with a long lasting synthetic grease (Aqua Lube is a 
popular choice, designed for trailer wheel bearings that will be 
regularly submerged, but pretty much any silicone grease will do fine) 
or they will drive you crazy with squeaking.

If you've got the upper wishbone apart, you might as well put in a new 
ball joint, too.
** [email-masked] **

---

From: Greg <[email-masked]>
Date: Fri, 28 Aug 2020 16:44:05 -0400

Thanks Chris and John.

I've added ball joints to the task and will lube liberally.

On 8/28/20, 1:05 PM, "Triumphs on behalf of Chris Kantarjiev" <[email-masked] on behalf of [email-masked]> wrote:

    Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]