Subject: Re: [TR] Sigh.

From: Greg Lemon <[email-masked]>
Date: Fri, 24 Jul 2020 12:50:03 -0500

--===============2681088128880697330==

--000000000000152df805ab339b04

On Fri, Jul 24, 2020, 12:42 PM Mark J Bradakis <[email-masked]> wrote:

>
>
> "User [email-masked]' removed from list: fot."
>

"fot" friends of triumph-and all of us, pretty well sums it up.

Greg

--000000000000152df805ab339b04
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div><br><br><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">On Fri, Jul 24, 2020, 12:42 PM Mark J Bradakis &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div=
><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1=
px #ccc solid;padding-left:1ex"><br><br>&quot;User `<a href=3D"mailto:tr3dr=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a=
>&#39; removed from list: fot.&quot;<br></blockquote></div></div><div dir=
=3D"auto"><br></div><div dir=3D"auto">&quot;fot&quot; friends of triumph-an=
d all of us, pretty well sums it up.</div><div dir=3D"auto"><br></div><div =
dir=3D"auto">Greg</div><div dir=3D"auto"><div class=3D"gmail_quote"><blockq=
uote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc =
solid;padding-left:1ex"><br>
</blockquote></div></div></div>

--000000000000152df805ab339b04--

--===============2681088128880697330==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2681088128880697330==--

---

From: Michael Marr <[email-masked]>
Date: Fri, 24 Jul 2020 18:06:49 +0000

A sad, sad day. 

Mike

Sent from my iPhone

> On Jul 24, 2020, at 12:43, Mark J Bradakis <[email-masked]> wrote:
> 
> 
> Normally I don't need to reach for a box of tissues when doing a simple Unix command line task:
> 
> [root@autox bin]#
> [root@autox bin]# ./remove_members --fromall -n [email-masked]
> User [email-masked]' removed from list: fot.
> User [email-masked]' removed from list: the-local.
> User [email-masked]' removed from list: shop-talk.
> User [email-masked]' removed from list: triumphs.
> 
> 
> Thank you Randall Young for all you did for the lists, your steadfast support of Team Net and the Triumph community over the years.  You will be missed.
> 
> mjb.
> 
> 
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=VM6ti4-yvFohvHgDZ7EmfWBYKkwDwIYBPq6LF8aLu-I&s=BREwNxwvQuysTYMUqUPaufuFAZ_Xx9lK-asq1coyLFo&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=VM6ti4-yvFohvHgDZ7EmfWBYKkwDwIYBPq6LF8aLu-I&s=MOhw3k35Hed-zOFuNiZt-WczXumNEjezQo_7hXyWTXk&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=VM6ti4-yvFohvHgDZ7EmfWBYKkwDwIYBPq6LF8aLu-I&s=m0oYFbIf_O_C4n5a4JoFIrGaGdJ6HxLsVHXx_0rBKXE&e=
> 
> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=VM6ti4-yvFohvHgDZ7EmfWBYKkwDwIYBPq6LF8aLu-I&s=D1pdvwzG9Z0n-Qgs5lLfItvlaq54tzOap0xNBRG2E7E&e=

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jim Henningsen <[email-masked]>
Date: Fri, 24 Jul 2020 14:08:46 -0400

Very sad indeed
Jim Henningsen 

> On Jul 24, 2020, at 1:43 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brad Eells <[email-masked]>
Date: Fri, 24 Jul 2020 11:12:15 -0700

Mark and all,

I marveled for years at Randall’s knowledge of our beloved Triumphs. 

I may have met him at a singular SoCal club meeting in the mid-nineties but didn’t really connect with him until my Spitfire racer came up for sale in late 2017. He was there with Kas and I. He documented the day with his camera and sent me an image set I now cherish.

Thank you and RIP Randall.

Brad Eells
Sent from my iPhone

> On Jul 24, 2020, at 10:43 AM, Mark J Bradakis <[email-masked]> wrote:
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: bill beecher <[email-masked]>
Date: Fri, 24 Jul 2020 15:07:38 -0500

So true Mark, I used to fuss about Randall’s email address causing me problems, now I am so sad to see it gone.  
Bill B

#dontkillgrandma

On Jul 24, 2020, at 12:42 PM, Mark J Bradakis <[email-masked]> wrote:

[root@autox bin]#

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]