Subject: Re: [TR] Copper head gasket: Which side up?

From: bill beecher <[email-masked]>
Date: Tue, 21 Jul 2020 18:48:59 -0500

Thank you all, smooth side up it is.  
Gasket and 87mm pistons and liners all came from TRF, Lucas p/n EC510L.   Head and deck are stock. 

Tony, yes the edge on the water holes are rolled, so I’ll leave them alone. 

Cheers,
Bill B

#dontkillgrandma

On Jul 21, 2020, at 6:30 PM, Jerry Van Vlack <[email-masked]> wrote:

Adding to what Tony says, the gasket should NOT protrude into the bore.

Questions:
What is the bore? 86, 87 or 89 mm?
Where did the gasket come from and what brand is it? What is it's Part Number?
How much is milled off the head?

I've been through this and the only thing working for me is to find an original AE 330 copper gasket. NOT the Repro 330 gasket. The originals are getting hard to find.

And be certain to re-torque the head.

With .070 milled off the head and 87mm liners and an original AE 330 HG I'm able to keep the gasket out of the combustion chamber.

Your results may differ.

JVV

-----Original Message----- From: Tony Drews
Sent: Tuesday, July 21, 2020 6:05 PM
To: [email-masked]
Subject: Re: [TR] Copper head gasket: Which side up?

Smooth side goes up.

It's better if the gasket doesn't protrude, hard to do if the head has
been milled at all.

I've not messed with the water holes, no firm answer on that one.  If
the edge of those is rolled over I'd leave alone, if it exposes the
composite part of the gasket it's OK to open up a bit.

> On 7/21/2020 4:57 PM, bill beecher wrote:
> Reassembling the TR3 motor for the old Morgan and I am dry fitting the head gasket. Two questions:
> 1. Which side goes up, smooth or the rolled over side?
> 2. On a couple cylinders the gasket protrudes into the bore by about 1mm, is this OK?
> 3. At the front the holes in the gasket do not match exactly with the water passage, is it OK to open those up just a bit?  (The back aligns perfectly)
> 
> Thanks,
> Bill B
> TS74313E
> 
> #dontkillgrandma
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Tue, 21 Jul 2020 20:44:36 -0500

My bad, that part number is for a lower end set from BPNW. 
Bill

#dontkillgrandma

On Jul 21, 2020, at 6:49 PM, bill beecher <[email-masked]> wrote:

Cheers,
Bill B

#dontkillgrandma

Questions:

Your results may differ.

JVV

Smooth side goes up.