Subject: [TR] TR2 Doors

From: John Deluca <[email-masked]>
Date: Wed, 22 Jul 2020 09:44:10 -0500

Listers,
In final assembly of my TR2 that was partially restored by the PO.  The doors fit well, but the latches don’t line up with the striker plates.  Both latches are too high to nest in the striker plate.  The latch hits above the striker plate opening.  I’ve used all the available play in both pieces and made slight adjustments to the doors.  I’m at a dead end.  Any suggestions will be appreciated.
John DeLuca

Sent from my iPad
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 22 Jul 2020 07:51:43 -0700

On 7/22/20 7:44 AM, John Deluca wrote:
> Listers,
> In final assembly of my TR2 that was partially restored by the PO.  The doors fit well, but the latches donâ€™t line up with the striker plates.  Both latches are too high to nest in the striker plate.  The latch hits above the striker plate opening.  Iâ€™ve used all the available play in both pieces and made slight adjustments to the doors.  Iâ€™m at a dead end.  Any suggestions will be appreciated.
> John DeLuca

Did you or the previous owner remove the body from the frame?

TeriAnn

---

From: DAVE HOGYE <[email-masked]>
Date: Wed, 22 Jul 2020 08:43:50 -0700 (PDT)

Perhaps the doors are from a different tub.  You might just have to open or slot the holes in the door and/or b-pillar. Whatever is necessary. I think the striker side has a caged threaded plate in the b-pillar and it may be to it's limit, so that is more difficult to address.  
Dave H.
> On 07/22/2020 7:44 AM John Deluca <[email-masked]> wrote:
> 
>  
> Listers,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "andrew uprichard" <[email-masked]>
Date: Wed, 22 Jul 2020 16:27:50 -0400

Unfortunately a common problem with restorations.  Hopefully the car is not in final paint as the only solution (as Dave says) is to start elongating holes or cutting and welding.

When you do get to the point where things do line up the "ears" on the aftermarket latches will often need to be bent out to allow the doors to close properly. 

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of DAVE HOGYE
Sent: Wednesday, July 22, 2020 11:44 AM
To: John Deluca <[email-masked]>; <[email-masked]> <[email-masked]>
Subject: Re: [TR] TR2 Doors

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]