Subject: Re: [TR] Replacing or rebuilding TR3A differential

From: <[email-masked]>
Date: Thu, 2 Jul 2020 10:39:36 -0700

Dave,

Any competent off road shop can do this for you, my experience has been that if you bring them the parts, they can run through it in a few hours.

I replaced a broken ring and pinion on my TR3 a few years ago, the shop labor was less than $200

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Dave MacKay
Sent: Thursday, July 2, 2020 9:24 AM
To: [email-masked]
Subject: [TR] Replacing or rebuilding TR3A differential

The pinion gear in the 3.7:1 differential of my 1960 TR3A (s/n 68639L) broke a couple of teeth so that now I need to rebuild the differential and replace the crown and pinion gears. I’m intimidated by the repair because it looks like the repair requires more expertise that I have and because the TR3 service manual specifies special Churchill tools that I don’t have and that seem to be unavailable.

The idea of replacing the differential rather than rebuilding it holds considerable appeal. I’d welcome any suggestions from the list about
- Where I might be able to source a working diff to replace mine with?
- Any readily-available rear ends that I might be able to swap in (e.g., from another model or make of car)?

If a replacement isn’t feasible, I’d appreciate input from the list about:
- Shops/mechanics that have experience rebuilding Triumph differentials
- Where I could buy/rent/borrow the special Churchill tools that the service manual specifies
- Alternatives to the Churchill tools (S101, M84, S4221, S103, M70, TS1, M85, S132/2)
- Advice about other tools that will be needed (e.g., what size press) or outside services that would make the job easier

Of course any tales from those that have been there/done that would also be welcome.

Thank-you,

Dave MacKay
1960 Triumph TR3A, s/n 68639L
near Toronto, Canada
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave <[email-masked]>
Date: Thu, 2 Jul 2020 10:40:48 -0700

Most likely, any rear end that might be available, will also need rebuilding.  I rebuilt the one in my TR3 when I found problems after a specialist first did the job.  It can be done without Churchill tools, but I would recommend an expert with a stellar reputation do this work.  Perhaps shipping it to the right shop would be best.  
Dave H. 

Sent from my iPad

> On Jul 2, 2020, at 9:24 AM, Dave MacKay <[email-masked]> wrote:
> 
> The pinion gear in the 3.7:1 differential of my 1960 TR3A (s/n 68639L) broke
> a couple of teeth so that now I need to rebuild the differential and replace
> the crown and pinion gears. I’m intimidated by the repair because it looks
> like the repair requires more expertise that I have and because the TR3
> service manual specifies special Churchill tools that I don’t have and that
> seem to be unavailable.
> 
> The idea of replacing the differential rather than rebuilding it holds
> considerable appeal. I’d welcome any suggestions from the list about
> - Advice about other tools that will be needed (e.g., what size press) or
> outside services that would make the job easier
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Tom Walling <[email-masked]>
Date: Thu, 2 Jul 2020 17:17:21 -0400 (EDT)

I have had my diff rebuilt by John Esposito at Quantumechanics in Connecticut. His website is "under construction" now, but you can email him at [email-masked] or call at (203) 463-8299. For years he has been the "gold standard" for all things British that have gears in them (diffs, overdrives, transmissions). But hurry - none of us are getting any younger...

> On 07/02/2020 1:39 PM [email-masked] wrote:
> 
>  
> Dave,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]