Subject: Re: [TR] O2 Sensor on TR6

From: Darrell Walker <[email-masked]>
Date: Fri, 17 Jul 2020 10:54:34 -0700

Not in a TR6, but I have a wide-band in my TR4A (which also has a supercharger).

I installed it just past the Y-connector (I have headers).

I have found it helpful, and informative, though you may now become obsessed with your AFR, and there is only some much you can optimize with carbs.

I also have them in my TR8 with a MegaSquirt.  Much more interesting there where you have much more control, and can log everything.

-Darrell

> On Jul 17, 2020, at 10:43 AM, Jim Henningsen <[email-masked]> wrote:
> 
> Anyone have experience with adding O2 sensor on a TR6?  I am working on
> installing street comp upgraded motor and have exhaust header going into 2
> 1/4 straight pipe with cherry bomb near rear.  Will have Triple ZS carb
> setup.  While everything is apart seems like a good time to install and O2
> bung.  Just curious if folks who have done this found it helpful in tuning
> carbs.  Thanks
> Jim Henningsen
> Ocala, FL
> 61 TR3A
> 62 TR4
> 75 TR6
> 81 TR8
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Fri, 17 Jul 2020 13:24:42 -0500

Just FYI - most power is when you're running slightly rich.  This is 
from using an AFR sensor on an engine dyno.

- Tony Drews

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "andrew uprichard" <[email-masked]>
Date: Fri, 17 Jul 2020 14:44:55 -0400

I have added O2 sensors to a TR250 with triple webers and my smallmouth TR3.
In both cases I took the cars to a rolling road and the sensors were
invaluable in helping tune the cars.

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Jim Henningsen
Sent: Friday, July 17, 2020 1:44 PM
To: [email-masked]
Subject: [TR] O2 Sensor on TR6

carbs.  Thanks Jim Henningsen Ocala, FL
61 TR3A
62 TR4
75 TR6
81 TR8

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Greg Lemon <[email-masked]>
Date: Fri, 17 Jul 2020 18:35:21 -0500

--===============3970096414669413408==

--00000000000001633605aaab9d50

Excuse my ignorance, but when you put an O2 sensor on an old car without a
"brain" like most of our carburated old triumphs, what do you hook it up to
to get the reading?

Thanks,

Greg Lemon
TR250

On Fri, Jul 17, 2020, 1:45 PM andrew uprichard <[email-masked]>
wrote:

> Unsubscribe/Manage:
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000001633605aaab9d50
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Excuse my ignorance, but when you put an O2 sensor on an =
old car without a &quot;brain&quot; like most of our carburated old triumph=
s, what do you hook it up to to get the reading?<div dir=3D"auto"><br></div=
><div dir=3D"auto">Thanks,</div><div dir=3D"auto"><br></div><div dir=3D"aut=
o">Greg Lemon</div><div dir=3D"auto">TR250</div></div><br><div class=3D"gma=
il_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jul 17, 2020, 1:45 =
PM andrew uprichard &lt;<a href=3D"mailto:[email-masked]">auprich=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I =
have added O2 sensors to a TR250 with triple webers and my smallmouth TR3.<=
br>
In both cases I took the cars to a rolling road and the sensors were<br>
invaluable in helping tune the cars.<br>
<br>
Andrew Uprichard<br>
Jackson, Michigan<br>
<br>
-----Original Message-----<br>
From: Triumphs &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt; On =
Behalf Of Jim Henningsen<br>
Sent: Friday, July 17, 2020 1:44 PM<br>
To: <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nor=
eferrer">[email-masked]</a><br>
Subject: [TR] O2 Sensor on TR6<br>
<br>
Anyone have experience with adding O2 sensor on a TR6?=C2=A0 I am working o=
n<br>
installing street comp upgraded motor and have exhaust header going into 2<=
br>
1/4 straight pipe with cherry bomb near rear.=C2=A0 Will have Triple ZS car=
b<br>
setup.=C2=A0 While everything is apart seems like a good time to install an=
d O2<br>
bung.=C2=A0 Just curious if folks who have done this found it helpful in tu=
ning<br>
carbs.=C2=A0 Thanks Jim Henningsen Ocala, FL<br>
61 TR3A<br>
62 TR4<br>
75 TR6<br>
81 TR8<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
<a href=3D"http://autox.team.net/mailman/options/triumphs/auprichard@uprich=
ard.net" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/triumphs/[email-masked]</a><br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--00000000000001633605aaab9d50--

--===============3970096414669413408==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3970096414669413408==--

---

From: Paul Tegler <[email-masked]>
Date: Fri, 17 Jul 2020 20:16:19 -0400

BTDT, well  GT6 engine

FIS6 is a fuel injected 6 cyl, but the engine has been moved back 6" and 
down 2" so it fits under an unmodified (no bulge) Spitfire bonnet.
I have a 'Techedge' wideband meter and O2 sensor in the downpipe hooked 
up to the ECU that controls the custom port injection FI system.
Personally I've stayed with the Australian based O2 system , (Techedge  
WBo2.com)  as it does not need periodic re-cal, but do have an 
Innovative gauge in the dash as it's the closest thing to looking like 
and old Smiths gauge.  The TE units give you multiple outputs, bot h 
wide and narrow to drive instrumentation and gauges.
A previous GT6 had one of these as well, strictly for tuning and a 
multitude of experiments leading up to FIS6 construction. The built in 
logging was the best part for those early tests. so not just in the 
garage but I could eval everything it did at all loads and rpm ranges.

http://www.teglerizer.com/triumphstuff/spit6whiteyFI/spit6whiteyFI_fullengine1.html

ptegler

On 7/17/2020 1:43 PM, Jim Henningsen wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

---

From: <[email-masked]>
Date: Fri, 17 Jul 2020 18:01:44 -0700

Buddy of mine put in an 02 meter in the dash of his TR6 - he is sorting though proper set up of a Holley carb for his supercharger rig.

It's kind of cool actually.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Paul Tegler
Sent: Friday, July 17, 2020 5:16 PM
To: [email-masked]
Subject: Re: [TR] O2 Sensor on TR6

BTDT, well  GT6 engine

FIS6 is a fuel injected 6 cyl, but the engine has been moved back 6" and down 2" so it fits under an unmodified (no bulge) Spitfire bonnet.
I have a 'Techedge' wideband meter and O2 sensor in the downpipe hooked up to the ECU that controls the custom port injection FI system.
Personally I've stayed with the Australian based O2 system , (Techedge
WBo2.com)  as it does not need periodic re-cal, but do have an Innovative gauge in the dash as it's the closest thing to looking like and old Smiths gauge.  The TE units give you multiple outputs, bot h wide and narrow to drive instrumentation and gauges.
A previous GT6 had one of these as well, strictly for tuning and a multitude of experiments leading up to FIS6 construction. The built in logging was the best part for those early tests. so not just in the garage but I could eval everything it did at all loads and rpm ranges.

ptegler

On 7/17/2020 1:43 PM, Jim Henningsen wrote:
> Anyone have experience with adding O2 sensor on a TR6?  I am working 
> on installing street comp upgraded motor and have exhaust header going 
> into 2
> 1/4 straight pipe with cherry bomb near rear.  Will have Triple ZS 
> carb setup.  While everything is apart seems like a good time to 
> install and O2 bung.  Just curious if folks who have done this found 
> it helpful in tuning carbs.  Thanks Jim Henningsen Ocala, FL
> 61 TR3A
> 62 TR4
> 75 TR6
> 81 TR8
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Stan Foster <[email-masked]>
Date: Sat, 18 Jul 2020 18:58:04 +0000

I have a wide band o2 sensor in my TR6 and it was helpful in setting up the DCOE carbs on my modified engine. The electronics, Bosch sensor and gauge were from Innovate and there are connections for hooking up to a laptop. 

The main issue I had was it is very hard to drive and watch the o2 sensor and while you can log the data coming off the sensor you don't get the other critical data such as rpm, speed, gear etc. I did try adding more gizmos to capture more data but failed to get them to work (gizmo would not trigger off my 123Ignition distributor).

Stan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Jim Henningsen
Sent: Friday, July 17, 2020 1:44 PM
To: [email-masked]
Subject: [TR] O2 Sensor on TR6

Anyone have experience with adding O2 sensor on a TR6?  I am working on installing street comp upgraded motor and have exhaust header going into 2
1/4 straight pipe with cherry bomb near rear.  Will have Triple ZS carb setup.  While everything is apart seems like a good time to install and O2 bung.  Just curious if folks who have done this found it helpful in tuning carbs.  Thanks Jim Henningsen Ocala, FL
61 TR3A
62 TR4
75 TR6
81 TR8