Subject: Re: [TR] Starter

From: Geo Hahn <[email-masked]>
Date: Sat, 18 Jul 2020 08:46:41 -0700

--===============5876579931991794555==

--000000000000e2a12205aab92ed4

Yes, I have encountered this on a non-TR (VW actually) running an old
starter in need of a rebuild.

What would happen is that the starter (with excessive draw) would crank the
engine but not fire... then, a moment after you released the key, the
ignition would fire and because the engine was still spinning it would
start.

Learned to expect it and live with it but replaced the starter at the
earliest opportunity.

Geo

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Sat, Jul 18, 2020 at 8:35 AM TERRY SMITH <[email-masked]> wrote:

> I shouldn't think it very common, but I have read of an odd way that a
> starter can go bad.  The starter will spin the engine just fine, but sucks
> much of spark doing so.  Wondering if anyone has encountered this and
> whether it might be heat related.
>
> Terry
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs
> http://www.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--000000000000e2a12205aab92ed4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Yes, I have encountered this on a non-TR (VW actually) run=
ning an old starter in need of a rebuild.<div><br></div><div>What would hap=
pen is that the starter (with excessive draw) would crank the engine but no=
t fire... then, a moment after you released the key, the ignition would fir=
e and because the engine was still spinning it would start.</div><div><br><=
/div><div>Learned to expect it and live with it but replaced the starter at=
 the earliest opportunity.</div><div><br></div><div>Geo</div></div><div id=
=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
<table style=3D"border-top:1px solid #d3d4de">
	<tr>
        <td style=3D"width:55px;padding-top:13px"><a href=3D"https://www.av=
ast.com/sig-email?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=
=3Dsig-email&amp;utm_content=3Dwebmail&amp;utm_term=3Dicon" target=3D"_blan=
k"><img src=3D"https://ipmcdn.avast.com/images/icons/icon-envelope-tick-rou=
nd-orange-animated-no-repeat-v1.gif" alt=3D"" width=3D"46" height=3D"29" st=
yle=3D"width: 46px; height: 29px;"></a></td>
		<td style=3D"width:470px;padding-top:12px;color:#41424e;font-size:13px;fo=
nt-family:Arial,Helvetica,sans-serif;line-height:18px">Virus-free. <a href=
=3D"https://www.avast.com/sig-email?utm_medium=3Demail&amp;utm_source=3Dlin=
k&amp;utm_campaign=3Dsig-email&amp;utm_content=3Dwebmail&amp;utm_term=3Dlin=
k" target=3D"_blank" style=3D"color:#4453ea">www.avast.com</a>
		</td>
	</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"></a></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"=
gmail_attr">On Sat, Jul 18, 2020 at 8:35 AM TERRY SMITH &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockq=
uote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1p=
x solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
  =20
=20
 <div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">I shouldn&#39;t thi=
nk it very common, but I have read of an odd way that a starter can go bad.=
=C2=A0 The starter will spin the engine just fine, but sucks much of spark =
doing so.=C2=A0 Wondering if anyone has encountered this and whether it mig=
ht be heat related.=C2=A0=C2=A0</span>
   <br>
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt"><br></span>
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Terry</span>
  </div>=20
 </div>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--000000000000e2a12205aab92ed4--

--===============5876579931991794555==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5876579931991794555==--

---

From: EDWARD WOODS <[email-masked]>
Date: Sun, 19 Jul 2020 08:06:14 -0400 (EDT)

--===============4265290647522021461==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   Or the circuit bypassing the ballast resistor is open. When the key is released, the ballast resistor comes into play and, since the engine is still spinning, it starts.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   Ed
  </div>
  <blockquote type="cite">
   <div>
    On 07/18/2020 11:46 AM Geo Hahn &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="ltr">
    Yes, I have encountered this on a non-TR (VW actually) running an old starter in need of a rebuild.
    <div>
     <br>
    </div>
    <div>
     What would happen is that the starter (with excessive draw) would crank the engine but not fire... then, a moment after you released the key, the ignition would fire and because the engine was still spinning it would start.
    </div>
    <div>
     <br>
    </div>
    <div>
     Learned to expect it and live with it but replaced the starter at the earliest opportunity.
    </div>
    <div>
     <br>
    </div>
    <div>
     Geo
    </div>
   </div>
   <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
    <br>
    <table style="border-top: 1px solid #d3d4de;" class="mce-item-table">
     <tbody>
      <tr>
       <td style="width: 55px; padding-top: 13px;"><a target="_blank" href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=webmail&amp;utm_term=icon" rel="noopener"><img style="width: 46px; height: 29px;" height="29" width="46" alt="" src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif"></a></td>
       <td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial,Helvetica,sans-serif; line-height: 18px;">Virus-free. <a style="color: #4453ea;" target="_blank" href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=webmail&amp;utm_term=link" rel="noopener">www.avast.com</a></td>
      </tr>
     </tbody>
    </table>
   </div>
   <br>
   <div class="gmail_quote">
    <div class="gmail_attr" dir="ltr">
     On Sat, Jul 18, 2020 at 8:35 AM TERRY SMITH &lt;
     <a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
     <br>
    </div>
    <blockquote>
     <u></u>
     <div>
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;">I shouldn't think it very common, but I have read of an odd way that a starter can go bad.&nbsp; The starter will spin the engine just fine, but sucks much of spark doing so.&nbsp; Wondering if anyone has encountered this and whether it might be heat related.&nbsp;&nbsp;</span> 
       <br>
      </div>
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;"><br></span>
      </div>
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;">Terry</span>
      </div>
     </div>** 
     <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a> **
     <br>
     <br>Donate: 
     <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>Archive: 
     <a target="_blank" href="http://www.team.net/pipermail/triumphs" rel="noopener">http://www.team.net/pipermail/triumphs</a>&nbsp; 
     <a target="_blank" href="http://www.team.net/archive" rel="noopener">http://www.team.net/archive</a>
     <br>
     <br>Unsubscribe/Manage: 
     <a target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
     <br>
    </blockquote>
   </div>** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
   <br>
  </blockquote> 
 </body>
</html>

--===============4265290647522021461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4265290647522021461==--

---

From: Paul Tegler <[email-masked]>
Date: Sun, 19 Jul 2020 10:17:00 -0400

This is a multi-part message in MIME format.
--===============8294948271040394735==
 boundary="------------65B68329D7BE26A07C9D1422"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------65B68329D7BE26A07C9D1422
Content-Transfer-Encoding: 8bit

I'd start at the key switch.
ON connections should extend to the START position, dirty contacts could 
mean no actual power being deliverdd to the ign ckt whil in START position.
hook a voltmeter to the coil + terminal and watch the meter when you 
turn the key to START
power should be there in on AND start, but might be disappearing in START

ptegler

On 7/18/2020 11:34 AM, TERRY SMITH wrote:
> starter can go bad.  The starter will spin the engine just fine, but 
> sucks much of spark doing so.  Wondering if anyone has encountered 
> this and whether it might be heat related.
>
> Terry
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------65B68329D7BE26A07C9D1422
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I'd start at the key switch.<br>
      ON connections should extend to the START position, dirty contacts
      could mean no actual power being deliverdd to the ign ckt whil in
      START position.<br>
      hook a voltmeter to the coil + terminal and watch the meter when
      you turn the key to START<br>
      power should be there in on AND start, but might be disappearing
      in START</p>
    <p>ptegler</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/18/2020 11:34 AM, TERRY SMITH
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"
        class="default-style"> <span style="font-family: helvetica;
          font-size: 12pt;">I shouldn't think it very common, but I have
          read of an odd way that a starter can go bad.  The starter
          will spin the engine just fine, but sucks much of spark doing
          so.  Wondering if anyone has encountered this and whether it
          might be heat related.  </span> <br>
      </div>
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"
        class="default-style"> <span style="font-family: helvetica;
          font-size: 12pt;"><br>
        </span> </div>
      <div style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"
        class="default-style"> <span style="font-family: helvetica;
          font-size: 12pt;">Terry</span> </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------65B68329D7BE26A07C9D1422--

--===============8294948271040394735==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8294948271040394735==--