Subject: Re: [TR] How can we help Mié ?

From: Mark J Bradakis <[email-masked]>
Date: Sat, 25 Jul 2020 12:03:42 -0600

On 7/25/20 11:25 AM, Paul Dorsey wrote:
> I never took him up on it, but, Randall offered to repair my steering 
> wheel for free. Was it he or  “FT“ who made the slip about ‘fluif' ?

Actually 'fluif' was Joe Curry.

I certainly can't say for sure, but Randall was a meticulous kind of 
guy, and he might have explicitly named someone trustworthy and 
knowledgeable in his will to handle his cars and parts and such. I know 
I have, don't want to leave that burden to my wife if such an event came 
about in my life.  I've seen a few cartoons with varying interpretations 
of the theme "I'm afraid that if I die my wife will sell all my cars and 
tools for what I told her I paid for them."

Morbid frivolity aside, it would be nice if the Team Net community could 
provide some sort of tribute to Randall.  Whenever there was a fund 
drive or such Randall was always one of the first to open his wallet, 
and open it wide.  He was a generous man, sharing what he could with our 
community.

For the moment, I would like those of you who are willing and able to 
send me, [email-masked], photos of Randall, stories of his exploits 
and such.  I want to assemble a little web page to honor this gentleman, 
to capture the memories.

Thank you,

mjb.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Thomas Fansher <[email-masked]>
Date: Sat, 25 Jul 2020 14:49:45 -0400

I can’t remember who started the “fluif” comment, but it was neither Fred nor Randall.
Good memories, though
Tom

Sent from my iPad

> On Jul 25, 2020, at 1:25 PM, Paul Dorsey <[email-masked]> wrote:
> 
> 
> I never took him up on it, but, Randall offered to repair my steering wheel for free. Was it he or  “FT“ who made the slip about ‘fluif' ?   I’m sure A lot of people have much better story’s then that one. 
> 
> Perhaps my greatest claim to fame with this group is that I once corrected Randall when he made an accidental mistake Once.  I doubt the guy ever made many mistakes!
> 
> I Rode A couple of miles In a running  Triumph once in my life; this Is to say, that I don’t know too much about the car. My history with this group is as a fly on the wall.   I never got to meet Randall although I did shake hands with Fred Thomas in Richmond!
> 
> Paul Dorsey 60 TR3 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Michael Marr <[email-masked]>
Date: Sat, 25 Jul 2020 22:09:49 +0000

Joe Curry was the fluifizer, as I occasionally remind him 😊

Mike

Sent from my iPhone

> On Jul 25, 2020, at 13:50, Thomas Fansher <[email-masked]> wrote:
> 
>> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=zLqUDni9ZJXGmwGY9r_krZYZq2YM50ntHd0nkmL_fYM&e=
>> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=mmW6sRqRY1D69NtMRR21oevNABXkpayl60Xr6WiW2Nk&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=pHrW704XgQpzxklAmpC2dAREgsKjeTq218DebFmqAos&e=
>> 
>> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_tfansher-40comcast.net&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=5LdDMrOYxZw27NDfyDdxBU5FK8bqmZdMp_7NlHcoYYU&e=
> 
> Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=zLqUDni9ZJXGmwGY9r_krZYZq2YM50ntHd0nkmL_fYM&e=
> Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_triumphs&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=mmW6sRqRY1D69NtMRR21oevNABXkpayl60Xr6WiW2Nk&e=  https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=pHrW704XgQpzxklAmpC2dAREgsKjeTq218DebFmqAos&e=
> 
> Unsubscribe/Manage: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_triumphs_mmarr-40albiontechnical.com&d=DwIGaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=HL4LAX-jeuoWNeqz1u1ryqDHfrhQ38xO3ECYGpjCniQ&m=0FtQ-j1xmDAseYMpoOxGUJyYvVZYYmqXmiNwBftSnmU&s=DHo8yoIkmb2s1DKNJoz5iE7ZrULU0hnl_FciokWEjIw&e=