Subject: [TR] totally off topic - go kart engine

From: "dave" <[email-masked]>
Date: Sun, 5 Jul 2020 11:22:38 -0500

This is a multipart message in MIME format.

--===============0768183659094421225==
	boundary="----=_NextPart_000_0014_01D652BE.97A20550"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0014_01D652BE.97A20550
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

my nephew is trying to revive a go kart which sat for 10 years.

=20

He has it running, but badly, and it pushes oil out the air filter.

=20

I have not seen it; he asked me about it last night.  He is sure it is 4 =
cycle, not 2 cycle.  And that=E2=80=99s all the info I have.  Not even =
sure if its 1 or 2 cylinders.

=20

Any thoughts?

=20

=20

------=_NextPart_000_0014_01D652BE.97A20550
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>my nephew =
is trying to revive a go kart which sat for 10 years.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>He has it =
running, but badly, and it pushes oil out the air =
filter.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>I have not seen it; he asked me about it last =
night.=C2=A0 He is sure it is 4 cycle, not 2 cycle.=C2=A0 And =
that=E2=80=99s all the info I have.=C2=A0 Not even sure if its 1 or 2 =
cylinders.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Any thoughts?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><blockquote =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in =
6.0pt;margin-left:4.8pt;margin-right:0in'><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></blockquote></div></div></body></=
html>
------=_NextPart_000_0014_01D652BE.97A20550--

--===============0768183659094421225==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0768183659094421225==--

---

From: Bob <[email-masked]>
Date: Sun, 5 Jul 2020 14:09:16 -0400

This is a multi-part message in MIME format.
--===============1100965369368194627==
 boundary="------------6B05871B8D85DEED9BF259A5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6B05871B8D85DEED9BF259A5
Content-Transfer-Encoding: 8bit

Dave,

Something is plugged.

Some of the old 4 cycle engines had a rubber breather tube along side 
the crank case above the oil line pointing down. I think some of the 
newer engines breath through the carb.

Bob

On 7/5/20 12:22 PM, dave wrote:
> I have not seen it; he asked me about it last night.  He is sure it is 
> 4 cycle, not 2 cycle.  And that’s all the info I have.  Not even sure 
> if its 1 or 2 cylinders.
>
> Any thoughts?
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------6B05871B8D85DEED9BF259A5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Dave,</p>
    <p>Something is plugged.<br>
    </p>
    <p>Some of the old 4 cycle engines had a rubber breather tube along
      side the crank case above the oil line pointing down. I think some
      of the newer engines breath through the carb.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 7/5/20 12:22 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">my nephew is trying to revive a go kart
          which sat for 10 years.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">He has it running, but badly, and it pushes
          oil out the air filter.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I have not seen it; he asked me about it
          last night.  He is sure it is 4 cycle, not 2 cycle.  And
          that’s all the info I have.  Not even sure if its 1 or 2
          cylinders.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Any thoughts?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <blockquote style="border:none;border-left:solid #CCCCCC
            1.0pt;padding:0in 0in 0in
            6.0pt;margin-left:4.8pt;margin-right:0in">
            <p class="MsoNormal"><o:p> </o:p></p>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------6B05871B8D85DEED9BF259A5--

--===============1100965369368194627==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1100965369368194627==--