Subject: [TR] Ref: TR10

From: Q <[email-masked]>
Date: Sun, 19 Jul 2020 15:21:23 -0700

Sounds like a standard electric motor mount.?? In the USA Grainger has 
many sizes starting at 8-32 threads up to about 1/2" if I remember 
correctly.?? I expect that MacMaster-Carr, and MSG have similar offerings.

I just checked and they call them Cylindrical Vibration Isolators.?? Here 
is a link

https://www.grainger.com/category/hardware/mounts-and-vibration-control/cylindrical-vibration-isolators

Edward Hamer

Petaluma CA

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: bill beecher <[email-masked]>
Date: Sun, 19 Jul 2020 17:57:37 -0500

Edward,
That’s it, had not thought of Grainger. 

Thanks to all who responded, I’m sure we will resolve this with the sources suggested. 

Bill B

#dontkillgrandma

On Jul 19, 2020, at 5:21 PM, Q <[email-masked]> wrote:

Sounds like a standard electric motor mount.?? In the USA Grainger has many sizes starting at 8-32 threads up to about 1/2" if I remember correctly.?? I expect that MacMaster-Carr, and MSG have similar offerings.

I just checked and they call them Cylindrical Vibration Isolators.?? Here is a link

Edward Hamer

Petaluma CA

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Tue, 28 Jul 2020 18:52:09 -0400

--===============6218872488956530193==

--000000000000be3dcf05ab884ad1

don't know but used something like that to mount my clicky clicky facet
pump....

--000000000000be3dcf05ab884ad1

<div dir="auto">don&#39;t know but used something like that to mount my clicky clicky facet pump....</div>

--000000000000be3dcf05ab884ad1--

--===============6218872488956530193==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6218872488956530193==--