Subject: Re: [TR] Business possibility?

From: DAVID MASSEY <[email-masked]>
Date: Mon, 22 Jun 2020 13:53:39 +0000 (UTC)

--===============3402194783002735998==
	boundary="----=_Part_1267511_1632916478.1592834019348"

------=_Part_1267511_1632916478.1592834019348
Content-Transfer-Encoding: 7bit

 Let's see... if there were 373 more people on this list with $1,000 to invest....
 
Dave 

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon, Jun 22, 2020 8:30 am
Subject: [TR] Business possibility?

Anybody want to loan me $374,000?

mjb.

https://www.ebay.com/i/193308184304?chn=ps&norover=1&mkevt=1&mkrid=711-117182-37290-0&mkcid=2&itemid=193308184304&targetid=916015721030&device=c&mktype=pla&googleloc=9005937&poi=&campaignid=9343998885&mkgroupid=103102746908&rlsatarget=pla-916015721030&abcId=1139336&merchantid=6296724&gclid=CjwKCAjw57b3BRBlEiwA1ImytvJPRN45PmKBTS9GTZdZ24_4GQPGvSrTfO8di_hB5M71bmyZSEFpSBoCXYwQAvD_BwE

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

------=_Part_1267511_1632916478.1592834019348
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Let's see... if there were 373 more people on this list with $1,000 to invest....</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, Jun 22, 2020 8:30 am<br>
Subject: [TR] Business possibility?<br>
<br>

<div dir="ltr">Anybody want to loan me $374,000?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">mjb.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="https://www.ebay.com/i/193308184304?chn=ps&amp;norover=1&amp;mkevt=1&amp;mkrid=711-117182-37290-0&amp;mkcid=2&amp;itemid=193308184304&amp;targetid=916015721030&amp;device=c&amp;mktype=pla&amp;googleloc=9005937&amp;poi=&amp;campaignid=9343998885&amp;mkgroupid=103102746908&amp;rlsatarget=pla-916015721030&amp;abcId=1139336&amp;merchantid=6296724&amp;gclid=CjwKCAjw57b3BRBlEiwA1ImytvJPRN45PmKBTS9GTZdZ24_4GQPGvSrTfO8di_hB5M71bmyZSEFpSBoCXYwQAvD_BwE" target="_blank">https://www.ebay.com/i/193308184304?chn=ps&amp;norover=1&amp;mkevt=1&amp;mkrid=711-117182-37290-0&amp;mkcid=2&amp;itemid=193308184304&amp;targetid=916015721030&amp;device=c&amp;mktype=pla&amp;googleloc=9005937&amp;poi=&amp;campaignid=9343998885&amp;mkgroupid=103102746908&amp;rlsatarget=pla-916015721030&amp;abcId=1139336&amp;merchantid=6296724&amp;gclid=CjwKCAjw57b3BRBlEiwA1ImytvJPRN45PmKBTS9GTZdZ24_4GQPGvSrTfO8di_hB5M71bmyZSEFpSBoCXYwQAvD_BwE</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_1267511_1632916478.1592834019348--

--===============3402194783002735998==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3402194783002735998==--

---

From: bill beecher <[email-masked]>
Date: Mon, 22 Jun 2020 09:00:22 -0500

Maybe you could sell shares?  I’ll kick in the first $5 for a seat on the board. 
B

Serenity Now......

On Jun 22, 2020, at 8:31 AM, Mark J Bradakis <[email-masked]> wrote:

mjb.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Jun 2020 08:05:35 -0600

> Let's see... if there were 373 more people on this list with $1,000 to 
Feel free to make use of the donate link included in emails to the list ;-)

In truth I would say the initial purchase price listed is the tip of the 
iceberg.  I have a feeling that if purchased the entire lot would have a 
99% probability of being moved ASAP.  Procuring a new location and 
transporting it all could be quite an undertaking.

mjb.

---

From: Bob <[email-masked]>
Date: Mon, 22 Jun 2020 10:05:44 -0400

I hope there is someone young enough with the cash to take this 
collection over for the future of our cars.

When will be bug bite the younger generation like it did with us so many 
years ago? It is my hope that these cars last forever.

Bob

---

From: Greg Lemon <[email-masked]>
Date: Mon, 22 Jun 2020 21:42:27 -0500

--===============6746760208632904128==

--0000000000000fa5d605a8b7509a

That is an interesting proposition.  I used to buy and sell parts quite a
bit on E-bay. Never my main source of all income, but 1000 plus feedbacks
so at least that many transactions.  I know it is not the same thing, but
some experience.  If you take a typical old Triumph or LBC, for every used
part that has viable market there is another one or two that will tend to
sit forever even at give away prices, hard bits that don't wear out, or
parts that do wear out but are available new and reasonably priced.  Hard
to value inventory without a very close evaluation of what you have.

Had a friend who bought a storage unit full of Sprite parts a few years
ago.  The things that break, axles, transmission laygears, etc., We're very
much absent.  Big solid metal pieces that last a long time, very abundant.

I also think the market is shrinking, they aren't making new Triumphs, old
ones are generally restored or in maintenance mode, I haven't seen a
figures but would think it has become a shrinking market space as those
interested age out.

That said, they look to have quite a selection of cars.  I would be more
inclined to do this if I could afford to do it as a full time hobby, than
if I needed it to live off of, but I guess that is always true to one
degree or another.

Greg Lemon
TR250

On Mon, Jun 22, 2020, 9:17 AM Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000000fa5d605a8b7509a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">That is an interesting proposition.=C2=A0 I used to buy a=
nd sell parts quite a bit on E-bay. Never my main source of all income, but=
 1000 plus feedbacks so at least that many transactions.=C2=A0 I know it is=
 not the same thing, but some experience.=C2=A0 If you take a typical old T=
riumph or LBC, for every used part that has viable market there is another =
one or two that will tend to sit forever even at give away prices, hard bit=
s that don&#39;t wear out, or parts that do wear out but are available new =
and reasonably priced.=C2=A0 Hard to value inventory without a very close e=
valuation of what you have.<div dir=3D"auto"><br></div><div dir=3D"auto">Ha=
d a friend who bought a storage unit full of Sprite parts a few years ago.=
=C2=A0 The things that break, axles, transmission laygears, etc., We&#39;re=
 very much absent.=C2=A0 Big solid metal pieces that last a long time, very=
 abundant.</div><div dir=3D"auto"><br></div><div dir=3D"auto">I also think =
the market is shrinking, they aren&#39;t making new Triumphs, old ones are =
generally restored or in maintenance mode, I haven&#39;t seen a figures but=
 would think it has become a shrinking market space as those interested age=
 out.</div><div dir=3D"auto"><br></div><div dir=3D"auto">That said, they lo=
ok to have quite a selection of cars.=C2=A0 I would be more inclined to do =
this if I could afford to do it as a full time hobby, than if I needed it t=
o live off of, but I guess that is always true to one degree or another.</d=
iv><div dir=3D"auto"><br></div><div dir=3D"auto">Greg Lemon</div><div dir=
=3D"auto">TR250</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">On Mon, Jun 22, 2020, 9:17 AM Mark J Bradakis &lt;<a h=
ref=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">mark@=
bradakis.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">On 6/22=
/20 7:53 AM, DAVID MASSEY wrote:<br>
&gt; Let&#39;s see... if there were 373 more people on this list with $1,00=
0 to <br>
&gt; invest....<br>
&gt;<br>
Feel free to make use of the donate link included in emails to the list ;-)=
<br>
<br>
In truth I would say the initial purchase price listed is the tip of the <b=
r>
iceberg.=C2=A0 I have a feeling that if purchased the entire lot would have=
 a <br>
99% probability of being moved ASAP.=C2=A0 Procuring a new location and <br=
transporting it all could be quite an undertaking.<br>
<br>
mjb.<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]" rel=3D"noreferrer noreferrer"=
 target=3D"_blank">[email-masked]</a> **<br>
<br>
errer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/t=
riumphs</a>=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer=
 noreferrer noreferrer" target=3D"_blank">http://www.team.net/archive</a><b=
r>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer noreferrer" target=3D"_bl=
ank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br=
</blockquote></div>

--0000000000000fa5d605a8b7509a--

--===============6746760208632904128==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6746760208632904128==--