Subject: Re: [TR] Perplexing A-Type OD Problem

From: Anthony Rhodes <[email-masked]>
Date: Sat, 27 Jun 2020 14:51:51 -0400

When you say “digital”.   Do you really mean microprocessor-controlled or just generally “solid-state”

I certainly agree that four failures in a row suggests something is funky with your power, and you may have high voltage spikes coming from somewhere that is damaging the electronics in the regulator.  

True digital, microprocessor-controlled, is very very sensitive to voltage spikes.  

Analog solid-state regulators are substantially more durable, but they still need really good spike protection with some BIG fat components to handle the spike power. 

When I had a really bad sparkplug wire (or several) it must have been making some seriously high voltage spikes which took out the old original voltage stabilizer and in old original coil.  

-Tony

> 
> On Jun 27, 2020, at 2:04 PM, [email-masked] wrote:
> 
> Message: 13
> Date: Sat, 27 Jun 2020 09:17:38 -0500
> From: "dave" <[email-masked]>
> To: "'Triumphs List'" <[email-masked]>
> Subject: Re: [TR] Perplexing A-Type OD Problem
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> That would suggest to me that you have a power issue.
> 
> 
> 
> From: andrew uprichard <[email-masked]> 
> Sent: Saturday, June 27, 2020 8:39 AM
> To: 'dave' <[email-masked]>; 'Triumphs List' <[email-masked]>
> Subject: RE: [TR] Perplexing A-Type OD Problem
> 
> 
> 
> They were all digital.
> 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Anthony Rhodes <[email-masked]>
Date: Sat, 27 Jun 2020 15:04:45 -0400

Ooooohhhhh, you mean your voltage “stabilizer”!!!   I always think of the “voltage regulator”’as the device that controls the generator!

The transistor voltage stabilizers
I have seen use a simple diode plus transistor to do the work.   This is not ideal.   It is only approximately 10 volts and it varies with current load. 
 
Bad spikes can definitely damage those components and there is no spike “protection” as such in these stabilizers.   

I made my own stabilizer with a 10 volt automotive-rated regulator LM-2940-10.  I didn’t use any extra spike protection, just the recommended capacitors.  And it has been perfect for about 16 years!

-Tony

Sent from my 1837 Babbage Analytical Engine

> Message: 14
> Date: Sat, 27 Jun 2020 12:31:35 -0400
> From: "andrew uprichard" <[email-masked]>
> To: "'dave'" <[email-masked]>,    "'Triumphs List'"
>    <[email-masked]>
> Message-ID: <[email-masked]>
> What kind of a power issue?  12 volts in, 10 volts out.
> 
> 
> 
> Andrew