Subject: [TR] TR6 Carpet Set

From: "Jim Henningsen" <[email-masked]>
Date: Wed, 10 Jun 2020 19:59:38 -0400

List:
Haven't bought a carpet kit in 16 years for TR6 and would like a new one.  I
am a HUGE TRF fan and always try to suppor them first, but wanted to check
opinions on any recent carpet kits and owner impressions.  TRF tufted nylon
on sale right now for $400 plus ship.  Moss handrcrafted set at $299 or
original $349.99 plus ship and Prestige at $348.75 free ship. Prestige 25%
off everything.  Ant recommendations?
Thanks,
Jim Henningsen
Ocala FL
61 TR3A 
62 TR4
75 TR6 Diablo - refresh in process
81 TR8 - love my new Rota 15 inch wheels and tires

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: bill beecher <[email-masked]>
Date: Wed, 10 Jun 2020 19:33:39 -0500

Not sure what is original to your car, or if you are trying to keep it that way.   I would recommend cut pile over the loop pile, if something catches a loo pile thread it will keep unraveling.  
My two cents,
Bill B

Serenity Now......

On Jun 10, 2020, at 7:05 PM, Jim Henningsen <[email-masked]> wrote:

List:

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]