Subject: Re: [TR] Tr3 heater core hose replacement

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Sat, 13 Jun 2020 18:05:35 +0000

--===============7574713981106518291==
Content-Language: en-US
	boundary="_000_DM6PR19MB31308813C8853E81F0D4F5DBB99E0DM6PR19MB3130namp_"

--_000_DM6PR19MB31308813C8853E81F0D4F5DBB99E0DM6PR19MB3130namp_
Content-Transfer-Encoding: quoted-printable

Art-

I hate to be so negative on a weekend, but I think that job is best done by=
 dropping the heater down before you try anything.  Just taking out the glo=
vebox I don't think will give you enough room up top to pull off old hoses =
and put on new hoses.

Also, there are probably a few suppliers out there, but for example BPNorth=
west has a heater hose with a nice 90 degree bend to attach the hoses to th=
e heater.  That helps on the top where space is very tight.

Regards
Randy

________________________________
From: Triumphs <[email-masked]> on behalf of Art McEwen <a=
[email-masked]>
Sent: Saturday, June 13, 2020 11:44 AM
To: [email-masked] <[email-masked]>
Subject: [TR] Tr3 heater core hose replacement

So the heater hose in the passenger footwell developed a crack (luckily no =
passenger at the time).  Any guidance on how to get adult sized hands (and =
a screwdriver) near the heater core side of the hose?  Should I take the gl=
ove box out?

Thanks,

Art

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

--_000_DM6PR19MB31308813C8853E81F0D4F5DBB99E0DM6PR19MB3130namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Art-</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I hate to be so negative on a weekend, but I think that job is best done by=
 dropping the heater down before you try anything.&nbsp; Just taking out th=
e glovebox I don't think will give you enough room up top to pull off old h=
oses and put on new hoses.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Also, there are probably a few suppliers out there, but for example BPNorth=
west has a heater hose with a nice 90 degree bend to attach the hoses to th=
e heater.&nbsp; That helps on the top where space is very tight.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Regards</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Randy</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Triumphs &lt;triumphs=
[email-masked]&gt; on behalf of Art McEwen &lt;[email-masked]&=
gt;<br>
<b>Sent:</b> Saturday, June 13, 2020 11:44 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [TR] Tr3 heater core hose replacement</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">So the heater hose in the passenger footwell devel=
oped a crack (luckily no passenger at the time).&nbsp; Any guidance on how =
to get adult sized hands (and a screwdriver) near the heater core side of t=
he hose?&nbsp; Should I take the glove box out?<br>
<br>
Thanks,<br>
<br>
Art<br>
<br>
<br>
<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a=
><br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_DM6PR19MB31308813C8853E81F0D4F5DBB99E0DM6PR19MB3130namp_--

--===============7574713981106518291==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7574713981106518291==--

---

From: "andrew uprichard" <[email-masked]>
Date: Sat, 13 Jun 2020 15:11:25 -0400

Let me start by saying I am thinking aloud 😊:  what if you removed the two dash supports and dropped the heater down low enough that you could work on the hose? You would have to remove the nut which secures the heater bracket to the front scuttle and pull the Y-shaped piece which takes the demister hoses, but I think that would be the way to replace a bad heater.

I just find that glove box such a pain to put in and take out - but I'm sure that would work as well.

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Art McEwen
Sent: Saturday, June 13, 2020 12:44 PM
To: [email-masked]
Subject: [TR] Tr3 heater core hose replacement

So the heater hose in the passenger footwell developed a crack (luckily no passenger at the time).  Any guidance on how to get adult sized hands (and a screwdriver) near the heater core side of the hose?  Should I take the glove box out?

Thanks,

Art

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]