Subject: Re: [TR] fast idle problem

From: bill beecher <[email-masked]>
Date: Tue, 12 May 2020 21:36:20 -0500

Save the grief at about the same cost, send off to Joe Curto for new bushes and shafts.  You will know it’s right, your TR will thank you.  NFI

Serenity Now......

On May 12, 2020, at 8:32 PM, Brian Kemp <[email-masked]> wrote:

Bob - You may want to see if you have someplace local that can ream the carbs for you.  One of these days I'll be taking mine to a local guy that rebuilds carbs out of his garage.  I have the parts from a TRF kit that I ordered before finding out you also needed the reamer.

Brian

> On 5/12/2020 2:58 PM, Bob Leaver wrote:
> I have a 1965 Triumph TR4a that I rebuilt the SU carbs and now I can't
> get the idle below about 1500. I've tried all the screws and checked
> all gaskets and nothing. The only possibility I can come up with is
> air getting around the shafts. When rebuilding the cars I didn't
> replace the shafts because I didn't have a reamer. Moss has a reamer
> for $290.00. I looked on line and can't find a less expensive
> replacement. The book states the size of the reamer is 5/16" +
> 0.0105". What kind of measurement is this? Can you use a 5/16" reamer?
> Does anyone have ideas how I can get the idle down? Does anyone know
> of a cheaper reamer to use? Thanks, Bob
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Tue, 12 May 2020 21:36:20 -0500

Serenity Now......

Brian