Subject: Re: [TR] TR7/TR8 blinker question

From: Anthony Rhodes <[email-masked]>
Date: Sun, 24 May 2020 15:22:51 -0400

Also, the hazard switch itself can be the cause of a problem.  Try exercising the switch a few times.  That fixed the problem on my TR7 one time. 

-Tony

Sent from my 1837 Babbage Analytical Engine

> On May 24, 2020, at 2:10 PM, [email-masked] wrote:
> 
> Message: 3
> Date: Sat, 23 May 2020 19:16:50 -0400
> From: "Jim Henningsen" <[email-masked]>
> To: "'Triumphs'" <[email-masked]>
> Subject: [TR] TR7/TR8 blinker question
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset="us-ascii"
> 
> Low mileage (18k) 81 TR8.  Hasn't been run much.  Beginning my regular
> exercise schedule on the car and notice the blinkers are working
> intermittently on both sides. Four way flasher work perfectly.  When blinker
> does come on it is not a consistent pattern like the flashers.  Three fast
> blinks two slow  then nothing.    Right now in garage I'm getting nothing.
> I'm thinking it is an electrical  connection or contact point.  Any
> recommendations on best place to start.  All four bulbs working on flashers
> and other lights work too.  
> Thanks,
> Jim Henningsen
> 61 TR3A
> 62 TR4
> 75 TR6
> 81 TR8
> 82 Jeep CJ8 (Looking for a new home)

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Jim Henningsen" <[email-masked]>
Date: Sun, 24 May 2020 18:12:53 -0400

Turns out it was a bad original Lucas flasher unit.  The unit looked brand new.  I have a picture of the original one in my late 81 TR8 if anyone wants one.  I put in one from my TR6 used parts bin and it works with a normal blink. Hurray.  The other part goes in the glove box for the Lucas originality museum 😊
Jim Henningsen

-----Original Message-----
From: Anthony Rhodes <[email-masked]> 
Sent: Sunday, May 24, 2020 3:23 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TR] TR7/TR8 blinker question

-Tony

> intermittently on both sides. Four way flasher work perfectly.  When 
> blinker does come on it is not a consistent pattern like the flashers.  Three fast
> recommendations on best place to start.  All four bulbs working on 
> flashers and other lights work too.
> Thanks,
> Jim Henningsen
> 61 TR3A
> 62 TR4
> 75 TR6
> 81 TR8

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]