Subject: [TR] Looking for a TR3

From: John Linney <[email-masked]>
Date: Sun, 17 May 2020 18:05:40 -0700

A friend of mine just tragically lost his TR3B in a hit-and-run rear-end which totaled the car. Does anyone know of a TR3/A/B for sale?

John
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: John Linney <[email-masked]>
Date: Mon, 18 May 2020 08:52:25 -0700

Hi Andrew. Your car looks beautiful. I’ve Cc’ed my friend, Mike, here by way of introduction. Looks like a great opportunity to keep this one in the US. 

-john

> On May 18, 2020, at 5:08 AM, andrew uprichard <[email-masked]> wrote:
> 
> It is a TCF TR3B with matching engine.
> 
> -----Original Message-----
> From: andrew uprichard <[email-masked]> 
> Sent: Monday, May 18, 2020 7:38 AM
> To: 'John Linney' <[email-masked]>; 'TR3 Triumphs'
> <[email-masked]>
> Subject: RE: [TR] Looking for a TR3
> 
> I have a fully-restored car which was going to Switzerland but the dealer
> has been hit hard by Covid and can no longer buy it.  If your friend is
> interested, have him contact me off-list.
> 
> Andrew Uprichard
> Jackson, Michigan
> 
> -----Original Message-----
> From: Triumphs <[email-masked]> On Behalf Of John Linney
> Sent: Sunday, May 17, 2020 9:06 PM
> To: TR3 Triumphs <[email-masked]>
> Subject: [TR] Looking for a TR3
> 
> A friend of mine just tragically lost his TR3B in a hit-and-run rear-end
> which totaled the car. Does anyone know of a TR3/A/B for sale?
> 
> John
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]