Subject: Re: [TR] Looking for a TR3

From: "andrew uprichard" <[email-masked]>
Date: Mon, 18 May 2020 07:37:55 -0400 boundary="----=_NextPart_000_0054_01D62CE7.3FAA20F0"

This is a multipart message in MIME format.

------=_NextPart_000_0054_01D62CE7.3FAA20F0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I have a fully-restored car which was going to Switzerland but the dealer
has been hit hard by Covid and can no longer buy it.  If your friend is
interested, have him contact me off-list.

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of John Linney
Sent: Sunday, May 17, 2020 9:06 PM
To: TR3 Triumphs <[email-masked]>
Subject: [TR] Looking for a TR3

A friend of mine just tragically lost his TR3B in a hit-and-run rear-end
which totaled the car. Does anyone know of a TR3/A/B for sale?

John
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_0054_01D62CE7.3FAA20F0
	name="IMG_20200229_110753.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_20200229_110753.jpg"

------=_NextPart_000_0054_01D62CE7.3FAA20F0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

------=_NextPart_000_0054_01D62CE7.3FAA20F0--

---

From: "andrew uprichard" <[email-masked]>
Date: Mon, 18 May 2020 08:08:16 -0400

It is a TCF TR3B with matching engine.

-----Original Message-----
From: andrew uprichard <[email-masked]> 
Sent: Monday, May 18, 2020 7:38 AM
To: 'John Linney' <[email-masked]>; 'TR3 Triumphs'
<[email-masked]>
Subject: RE: [TR] Looking for a TR3

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of John Linney
Sent: Sunday, May 17, 2020 9:06 PM
To: TR3 Triumphs <[email-masked]>
Subject: [TR] Looking for a TR3

John