Subject: Re: [TR] Front hub

From: bill beecher <[email-masked]>
Date: Sat, 9 May 2020 08:39:53 -0500

I guess I didn’t say it right.  When #1 is at TDC crank is at 7:30.  I know about moving the pulley, that’s how I discovered this anomaly.  

A friend suggested that possibly the end of the crank has been broken and welded, seems unlikely.  

Bill

Stay Home, Wash Your Hands. 

On May 9, 2020, at 7:23 AM, andrew uprichard <[email-masked]> wrote:

Bill:

The hub has been taken apart at some stage in the past and put together
wrong.  Separate the 2 halves and rotate 1/6 turn so when the keyway is at
6:00, the mark is at 12:00.

Andrew

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of bill beecher
Sent: Friday, May 8, 2020 6:04 PM
To: Dave Ranteer <[email-masked]>
Subject: [TR] Front hub

OK, replacing the timing cover and then the front hub & pulley on the TR3
motor.  The book says the when the keyway on the crank is at 6:00, the motor
is at TDC. However it feels like TDC is a 1/6 of a turn beyond
that(clockwise) and that is where the notch in the hub is.  

Need to get the pulley positioned correctly before I move forward, it is a
bear to deal with in situ. 

Someone who has BTDT?

Thanks,
Bill B
TS75131E

Stay Home, Wash Your Hands. 
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Sat, 9 May 2020 08:39:53 -0500

Bill

Bill:

Andrew

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of bill beecher
Sent: Friday, May 8, 2020 6:04 PM
To: Dave Ranteer <[email-masked]>
Subject: [TR] Front hub

Someone who has BTDT?

Thanks,
Bill B
TS75131E

Unsubscribe/Manage:

---

From: "andrew uprichard" <[email-masked]>
Date: Sat, 9 May 2020 10:13:56 -0400

I just don't know how that can be possible. Wrong crank?  Repaired crank?

If the engine is out of the car, I'd seriously consider replacing the crank.  I have a spare here.

Andrew

-----Original Message-----
From: bill beecher <[email-masked]> 
Sent: Saturday, May 9, 2020 9:40 AM
To: andrew uprichard <[email-masked]>
Cc: Dave Ranteer <[email-masked]>
Subject: Re: [TR] Front hub

Bill

Bill:

The hub has been taken apart at some stage in the past and put together wrong.  Separate the 2 halves and rotate 1/6 turn so when the keyway is at 6:00, the mark is at 12:00.

Andrew

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of bill beecher
Sent: Friday, May 8, 2020 6:04 PM
To: Dave Ranteer <[email-masked]>
Subject: [TR] Front hub

OK, replacing the timing cover and then the front hub & pulley on the TR3 motor.  The book says the when the keyway on the crank is at 6:00, the motor is at TDC. However it feels like TDC is a 1/6 of a turn beyond
that(clockwise) and that is where the notch in the hub is.  

Need to get the pulley positioned correctly before I move forward, it is a bear to deal with in situ. 

Someone who has BTDT?

Thanks,
Bill B
TS75131E

Unsubscribe/Manage: