Subject: Re: [TR] Some list admin comments

From: bill beecher <[email-masked]>
Date: Sun, 29 Mar 2020 10:15:29 -0500

Mark,
Thanks for the update, which reminds me it’s been while since a kicked a few bucks towards the Fat Chance Garage and Email Hosting Service.  

Bill

“Cactus Jack drinks coffee black......” M.Murphy

On Mar 29, 2020, at 9:52 AM, Mark J Bradakis <[email-masked]> wrote:

The sump gasket thread brought up a couple of issues. First off, I am not sure why some addresses, usually AOL based, send out two copies of a reply to the list. Don't know if it some bogus setting, operator error, bad software or what. Certainly not a big deal.

Secondly:

"I just did this a couple months ago and asked the same question, perhaps the thread will be in the archives."

I discovered a while back there is a problem with the search function of the archives.  Messages are indeed getting added to the archives [ link below for real time, near top for digest ] but the search function apparently quit adding new messages to the database some years ago.  This is, at least to me, a serious problem.  The Team Net email archives are an incredible source of information collected over the decades, I would like them to be as useful as possible.  Broken searching is not useful.

Maybe when I retire in a while I'll have more time to wade through the twisty little maze of old. unsupported, outdated software that is behind the archives, figure out the problem and get things to where they should be.  I'll poke around some before then, not sure how long it may take.

I'm not getting any younger, will be hitting 66 years old in a couple weeks, Team Net will be 29 on the same day, so retirement may be just around the corner.  We shall see.

But at least for now I will make sure the basic list functions keep on keepin' on, as more folks are sitting at home looking for ways to entertain, amuse and educate themselves.

Stay healthy, friends.

mjb.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: bill beecher <[email-masked]>
Date: Sun, 29 Mar 2020 10:15:29 -0500

Mark,

Bill

Secondly:

Stay healthy, friends.

mjb.