Subject: Re: [TR] distributor advance

From: DAVID MASSEY <[email-masked]>
Date: Mon, 2 Mar 2020 19:26:02 +0000 (UTC)

--===============8297413135924962603==
	boundary="----=_Part_2269691_1340656088.1583177162608"

------=_Part_2269691_1340656088.1583177162608
Content-Transfer-Encoding: quoted-printable

 Most interesting.
=20
Dave=20

=20
=20
-----Original Message-----
From: Peter Arakelian <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon, Mar 2, 2020 1:15 pm
Subject: [TR] distributor advance

 &lt;!-- #yiv4937071352 _filtered {} _filtered {} #yiv4937071352 #yiv493707=
1352 p.yiv4937071352MsoNormal, #yiv4937071352 li.yiv4937071352MsoNormal, #y=
iv4937071352 div.yiv4937071352MsoNormal {margin:0in;margin-bottom:.0001pt;f=
ont-size:11.0pt;font-family:"Calibri", sans-serif;} #yiv4937071352 a:link, =
#yiv4937071352 span.yiv4937071352MsoHyperlink {color:blue;text-decoration:u=
nderline;} #yiv4937071352 .yiv4937071352MsoChpDefault {} _filtered {} #yiv4=
937071352 div.yiv4937071352WordSection1 {} --&gt;>> A stiffer spring would =
have not allowed the weights to swing out as far
at lower rpms. It would NOT ADD idle advance over the original=20
settings.<< =C2=A0 I admit that I believed the stronger springs would reduc=
e centripetal advance at idle .=C2=A0 But the empirical evidence shows othe=
rwise.=C2=A0 When I put thestiffer springs in the timing at idle ADVANCED 1=
0-15 degrees.=C2=A0 It is very stable. =C2=A0 Sent from Mail for Windows 10=
 =C2=A0 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_2269691_1340656088.1583177162608
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Most interesting.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Peter Arakelian &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, Mar 2, 2020 1:15 pm<br>
Subject: [TR] distributor advance<br>
<br>

<div id="yiv4937071352">

<style>&lt;!-- #yiv4937071352    _filtered {}  _filtered {} #yiv4937071352   #yiv4937071352 p.yiv4937071352MsoNormal, #yiv4937071352 li.yiv4937071352MsoNormal, #yiv4937071352 div.yiv4937071352MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;} #yiv4937071352 a:link, #yiv4937071352 span.yiv4937071352MsoHyperlink  {color:blue;text-decoration:underline;} #yiv4937071352 .yiv4937071352MsoChpDefault  {}  _filtered {} #yiv4937071352 div.yiv4937071352WordSection1  {} --&gt;</style>

<div>

<div class="yiv4937071352WordSection1">

<div class="yiv4937071352MsoNormal">&gt;&gt; A stiffer spring would have not allowed the weights to swing out as far
<br>

at lower rpms. It would NOT ADD idle advance over the original <br>

settings.&lt;&lt;</div>

<div class="yiv4937071352MsoNormal"> &nbsp;</div>

<div class="yiv4937071352MsoNormal">I admit that I believed the stronger springs would reduce centripetal advance at idle .&nbsp; But the empirical evidence shows otherwise.&nbsp; When I put the
</div>

<div class="yiv4937071352MsoNormal">stiffer springs in the timing at idle ADVANCED 10-15 degrees.&nbsp; It is very stable.
</div>

<div class="yiv4937071352MsoNormal"> &nbsp;</div>

<div class="yiv4937071352MsoNormal">Sent from <a rel="noopener noreferrer" target="_blank" removedlink__48da07cd-a219-4b5f-b4d7-5d6b3bc7c223__href="https://go.microsoft.com/fwlink/?LinkId=550986">
Mail</a> for Windows 10</div>

<div class="yiv4937071352MsoNormal"> &nbsp;</div>
 
</div>

</div>

</div>
** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__48da07cd-a219-4b5f-b4d7-5d6b3bc7c223__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__48da07cd-a219-4b5f-b4d7-5d6b3bc7c223__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__48da07cd-a219-4b5f-b4d7-5d6b3bc7c223__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
</div>
</div>

------=_Part_2269691_1340656088.1583177162608--

--===============8297413135924962603==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8297413135924962603==--

---

From: Paul Tegler <[email-masked]>
Date: Mon, 2 Mar 2020 15:45:07 -0500

This is a multi-part message in MIME format.
--===============0251571120893971243==
 boundary="------------EF759FA0426DD8E7F3D8C2D5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EF759FA0426DD8E7F3D8C2D5
Content-Transfer-Encoding: 8bit

Having studied this over and over again, even have gone as far as 
redesigning the whole timing system (during a F.I and full wasted spark 
conversion)� ... and with simple physics behind me I can comfortably say 
your empirical data has to be flawed....no nice way to say it.

simple physics.... a tighter (stronger) spring will not extend as far as 
a lighter spring under the same weight applied.

Either you jostled something in the initial setup/study, or your post 
spring work setup shifted something, throwing one of the two data sets 
out as a valid data reference.

Either way,,,,this is possibly a mute point if it is now all working for 
you as expected.� :-)

ptegler

On 3/2/2020 2:15 PM, Peter Arakelian wrote:

> >> A stiffer spring would have not allowed the weights to swing out as 
> far
> at lower rpms. It would NOT ADD idle advance over the original
> settings.<<
>
> I admit that I believed the stronger springs would reduce centripetal 
> advance at idle .� But the empirical evidence shows otherwise.� When I 
> put the
>
> stiffer springs in the timing at idle ADVANCED 10-15 degrees.� It is 
> very stable.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------EF759FA0426DD8E7F3D8C2D5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Having studied this over and over again, even have gone as far as
      redesigning the whole timing system (during a F.I and full wasted
      spark conversion)� ... and with simple physics behind me I can
      comfortably say your empirical data has to be flawed....no nice
      way to say it.</p>
    <p>simple physics.... a tighter (stronger) spring will not extend as
      far as a lighter spring under the same weight applied. <br>
    </p>
    <p>Either you jostled something in the initial setup/study, or your
      post spring work setup shifted something, throwing one of the two
      data sets out as a valid data reference.</p>
    <p>Either way,,,,this is possibly a mute point if it is now all
      working for you as expected.� :-)</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <p>On 3/2/2020 2:15 PM, Peter Arakelian wrote:<br>
    </p>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">&gt;&gt; A stiffer spring would have not
          allowed the weights to swing out as far
          <br>
          at lower rpms. It would NOT ADD idle advance over the original
          <br>
          settings.&lt;&lt;</p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal">I admit that I believed the stronger
          springs would reduce centripetal advance at idle .� But the
          empirical evidence shows otherwise.� When I put the
        </p>
        <p class="MsoNormal">stiffer springs in the timing at idle
          ADVANCED 10-15 degrees.� It is very stable.
        </p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">
            Mail</a> for Windows 10</p>
        <p class="MsoNormal"><o:p>�</o:p></p>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------EF759FA0426DD8E7F3D8C2D5--

--===============0251571120893971243==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0251571120893971243==--

---

From: Michael Porter <[email-masked]>
Date: Mon, 2 Mar 2020 13:59:35 -0700

On 3/2/2020 1:45 PM, Paul Tegler wrote:
> comfortably say your empirical data has to be flawed....no nice way to 
> say it.
>
> simple physics.... a tighter (stronger) spring will not extend as far 
> as a lighter spring under the same weight applied.
>
Wasn't it Randall who said early on that the main spring, though 
stiffer, was loose in its connection, which would account for the quick 
advance off idle?� In the case of the advance/idle retard mechanisms, 
the object was to get the engine at idle to burn off residual fuel in 
the exhaust manifold by retarding timing, but there was also a need for 
getting the advance up quickly since that was essential for off-idle 
performance, and slack in the spring mounting would accomplish that.� 
Only when that slack was taken up would the stiffer spring come into 
play and slow the rate of advance with rpm.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

tox.team.net

---

From: Randall <[email-masked]> oMjF+7ZLRYkJjjYpGltYtXn9eOQ9xVZOSoYUoShMMo5QhpM9ViBBpgYki0nEPIhrb9gOqj5ZOyNOPR079VCxpq0+x/LdOdH4CikwwhpjYg7HL2gx/RGSBQ/6 Rc9GSUqs7G1MoQ5RdpB8zg==
Date: Mon, 02 Mar 2020 15:06:03 -0600

--===============8725761828049907950==
Content-Transfer-Encoding: 7bit

------UP8B7RC7STEKCYJ82IS5NZIAZQXUTU
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

Actually there is a reasonable explanation=2E
The heavier springs are also longer than the old ones, so the tension as i=
nstalled is lower=2E

-- Randall

On 2 March 2020 14:45:07 GMT-06:00, Paul Tegler <ptegler@verizon=2Enet> wr=
ote:
>Having studied this over and over again, even have gone as far as=20
>redesigning the whole timing system (during a F=2EI and full wasted spark
>
>conversion)=C3=AF=C2=BF=C2=BD =2E=2E=2E and with simple physics behind me=
 I can comfortably
>say=20
>your empirical data has to be flawed=2E=2E=2E=2Eno nice way to say it=2E
>
>simple physics=2E=2E=2E=2E a tighter (stronger) spring will not extend as=
 far
>as=20
>a lighter spring under the same weight applied=2E
>
>Either you jostled something in the initial setup/study, or your post=20
>spring work setup shifted something, throwing one of the two data sets=20
>out as a valid data reference=2E
>
>Either way,,,,this is possibly a mute point if it is now all working
>for=20
>you as expected=2E=C3=AF=C2=BF=C2=BD :-)
>
>ptegler
>
>
>> >> A stiffer spring would have not allowed the weights to swing out
>as=20
>> far
>> at lower rpms=2E It would NOT ADD idle advance over the original
>> settings=2E<<
>>
>> advance at idle =2E=C3=AF=C2=BF=C2=BD But the empirical evidence shows =
otherwise=2E=C3=AF=C2=BF=C2=BD
>When I=20
>> put the
>>
>> stiffer springs in the timing at idle ADVANCED 10-15 degrees=2E=C3=AF=
=C2=BF=C2=BD It
>is=20
>> very stable=2E
>>
>> Sent from Mail <https://go=2Emicrosoft=2Ecom/fwlink/?LinkId=3D550986> f=
or=20
>> Windows 10
>>
>--=20
>Paul Tegler
>ptegler@verizon=2Enet  www=2Eteglerizer=2Ecom

------UP8B7RC7STEKCYJ82IS5NZIAZQXUTU
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head>
    <meta http-equiv=3D"Content-Type" content=3D"text/html;
      charset=3Dwindows-1252">
  </head>
  <body text=3D"#000000" bgcolor=3D"#FFFFFF">Actually there is a reasonabl=
e explanation=2E<br>The heavier springs are also longer than the old ones, =
so the tension as installed is lower=2E<br><br>-- Randall<br><br><div class=
=3D"gmail_quote">On 2 March 2020 14:45:07 GMT-06:00, Paul Tegler &lt;ptegle=
r@verizon=2Enet&gt; wrote:<blockquote class=3D"gmail_quote" style=3D"margin=
: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid rgb(204, 204, 204); padding-l=
eft: 1ex;">

    <p>Having studied this over and over again, even have gone as far as
      redesigning the whole timing system (during a F=2EI and full wasted
      spark conversion)=C3=AF=C2=BF=C2=BD =2E=2E=2E and with simple physic=
s behind me I can
      comfortably say your empirical data has to be flawed=2E=2E=2E=2Eno n=
ice
      way to say it=2E</p>
    <p>simple physics=2E=2E=2E=2E a tighter (stronger) spring will not ext=
end as
      far as a lighter spring under the same weight applied=2E <br>
    </p>
    <p>Either you jostled something in the initial setup/study, or your
      post spring work setup shifted something, throwing one of the two
      data sets out as a valid data reference=2E</p>
    <p>Either way,,,,this is possibly a mute point if it is now all
      working for you as expected=2E=C3=AF=C2=BF=C2=BD :-)</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <p>On 3/2/2020 2:15 PM, Peter Arakelian wrote:<br>
    </p>
    <blockquote type=3D"cite" cite=3D"mid:DM5PR06MB35646DCD45558C7435F6FB1=
2C1E70@DM5PR06MB3564=2Enamprd06=2Eprod=2Eoutlook=2Ecom">
      <meta http-equiv=3D"Content-Type" content=3D"text/html;
        charset=3Dwindows-1252">
      <meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p=2EMsoNormal, li=2EMsoNormal, div=2EMsoNormal
	{margin:0in;
	margin-bottom:=2E0001pt;
	font-size:11=2E0pt;
	font-family:"Calibri",sans-serif;}
a:link, span=2EMsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8=2E5in 11=2E0in;
	margin:1=2E0in 1=2E0in 1=2E0in 1=2E0in;}
div=2EWordSection1
	{page:WordSection1;}
--></style>
      <div class=3D"WordSection1">
        <p class=3D"MsoNormal">&gt;&gt; A stiffer spring would have not
          allowed the weights to swing out as far
          <br>
          at lower rpms=2E It would NOT ADD idle advance over the original
          <br>
          settings=2E&lt;&lt;</p>
        <p class=3D"MsoNormal"><o:p>=C3=AF=C2=BF=C2=BD</o:p></p>
        <p class=3D"MsoNormal">I admit that I believed the stronger
          springs would reduce centripetal advance at idle =2E=C3=AF=C2=BF=
=C2=BD But the
          empirical evidence shows otherwise=2E=C3=AF=C2=BF=C2=BD When I p=
ut the
        </p>
        <p class=3D"MsoNormal">stiffer springs in the timing at idle
          ADVANCED 10-15 degrees=2E=C3=AF=C2=BF=C2=BD It is very stable=2E
        </p>
        <p class=3D"MsoNormal"><o:p>=C3=AF=C2=BF=C2=BD</o:p></p>
        <p class=3D"MsoNormal">Sent from <a href=3D"https://go=2Emicrosoft=
=2Ecom/fwlink/?LinkId=3D550986" moz-do-not-send=3D"true">
            Mail</a> for Windows 10</p>
        <p class=3D"MsoNormal"><o:p>=C3=AF=C2=BF=C2=BD</o:p></p>
      </div>
    </blockquote>
    <pre class=3D"moz-signature" cols=3D"72">--=20
Paul Tegler
<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:ptegler@verizon=2Enet=
">ptegler@verizon=2Enet</a>  <a class=3D"moz-txt-link-abbreviated" href=3D"=
http://www=2Eteglerizer=2Ecom">www=2Eteglerizer=2Ecom</a></pre>
 =20

</blockquote></div></body></html>
------UP8B7RC7STEKCYJ82IS5NZIAZQXUTU--

--===============8725761828049907950==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8725761828049907950==--

---

From: David P <[email-masked]>
Date: Mon, 2 Mar 2020 15:11:32 -0700

This is a multi-part message in MIME format.
--===============2018013392382414832==
 boundary="------------A479E231EBDC8B8966D3EF44"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A479E231EBDC8B8966D3EF44
Content-Transfer-Encoding: 8bit

ah, wouldn't the longer spring cause the weights to be moved 
outward...giving too much initial...

On 3/2/2020 2:06 PM, Randall wrote:
> Actually there is a reasonable explanation.
> The heavier springs are also longer than the old ones, so the tension 
> as installed is lower.
>
> -- Randall
>
> On 2 March 2020 14:45:07 GMT-06:00, Paul Tegler <[email-masked]> 
> wrote:
>
>     spark conversion)ï¿½ ... and with simple physics behind me I can
>     way to say it.
>     simple physics.... a tighter (stronger) spring will not extend as
>     far as a lighter spring under the same weight applied.
>
>     Either you jostled something in the initial setup/study, or your
>     data sets out as a valid data reference.
>
>     Either way,,,,this is possibly a mute point if it is now all
>     working for you as expected.ï¿½ :-)
>
>     ptegler
>
>
>>     >> A stiffer spring would have not allowed the weights to swing
>>     out as far
>>     ï¿½
>>     I admit that I believed the stronger springs would reduce
>>     centripetal advance at idle .ï¿½ But the empirical evidence shows
>>     otherwise.ï¿½ When I put the
>>
>>     stiffer springs in the timing at idle ADVANCED 10-15 degrees.ï¿½
>>     It is very stable.
>>
>>     ï¿½
>>
>>     Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986>
>>     for Windows 10
>>
>>     ï¿½
>>
>     -- 
>     Paul Tegler
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

--------------A479E231EBDC8B8966D3EF44
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>ah, wouldn't the longer spring cause the weights to be moved
      outward...giving too much initial...<br>
    </p>
    <div class="moz-cite-prefix">On 3/2/2020 2:06 PM, Randall wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      Actually there is a reasonable explanation.<br>
      The heavier springs are also longer than the old ones, so the
      tension as installed is lower.<br>
      <br>
      -- Randall<br>
      <br>
      <div class="gmail_quote">On 2 March 2020 14:45:07 GMT-06:00, Paul
        Tegler <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:
        <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
          0.8ex; border-left: 1px solid rgb(204, 204, 204);
          padding-left: 1ex;">
          <p>Having studied this over and over again, even have gone as
            far as redesigning the whole timing system (during a F.I and
            full wasted spark conversion)ï¿½ ... and with simple physics
            behind me I can comfortably say your empirical data has to
            be flawed....no nice way to say it.</p>
          <p>simple physics.... a tighter (stronger) spring will not
            extend as far as a lighter spring under the same weight
            applied. <br>
          </p>
          <p>Either you jostled something in the initial setup/study, or
            your post spring work setup shifted something, throwing one
            of the two data sets out as a valid data reference.</p>
          <p>Either way,,,,this is possibly a mute point if it is now
            all working for you as expected.ï¿½ :-)</p>
          <p>ptegler<br>
          </p>
          <p><br>
          </p>
          <p>On 3/2/2020 2:15 PM, Peter Arakelian wrote:<br>
          </p>
          <blockquote type="cite"
cite="mid:[email-masked]">
            <meta http-equiv="Content-Type" content="text/html;
              charset=UTF-8">
            <meta name="Generator" content="Microsoft Word 15 (filtered
              medium)">
            <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
            <div class="WordSection1">
              <p class="MsoNormal">&gt;&gt; A stiffer spring would have
                not allowed the weights to swing out as far <br>
                at lower rpms. It would NOT ADD idle advance over the
                original <br>
                settings.&lt;&lt;</p>
              <p class="MsoNormal"><o:p>ï¿½</o:p></p>
              <p class="MsoNormal">I admit that I believed the stronger
                springs would reduce centripetal advance at idle .ï¿½
                But the empirical evidence shows otherwise.ï¿½ When I
                put the </p>
              <p class="MsoNormal">stiffer springs in the timing at idle
                ADVANCED 10-15 degrees.ï¿½ It is very stable. </p>
              <p class="MsoNormal"><o:p>ï¿½</o:p></p>
              <p class="MsoNormal">Sent from <a
                  href="https://go.microsoft.com/fwlink/?LinkId=550986"
                  moz-do-not-send="true"> Mail</a> for Windows 10</p>
              <p class="MsoNormal"><o:p>ï¿½</o:p></p>
            </div>
          </blockquote>
          <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com" moz-do-not-send="true">www.teglerizer.com</a></pre>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------A479E231EBDC8B8966D3EF44--

--===============2018013392382414832==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2018013392382414832==--

---

From: Paul Tegler <[email-masked]>
Date: Mon, 2 Mar 2020 23:16:23 -0500

now THAT makes more sense...perhaps I missed a previous comment 
regarding the fact that the spring was not the right (same) physical length.

tnx

ptegler

On 3/2/2020 3:59 PM, Michael Porter wrote:
>> comfortably say your empirical data has to be flawed....no nice way 
>> to say it.
>>
> stiffer, was loose in its connection, which would account for the 
> quick advance off idle?� In the case of the advance/idle retard 
> mechanisms, the object was to get the engine at idle to burn off 
> residual fuel in the exhaust manifold by retarding timing, but there 
> was also a need for getting the advance up quickly since that was 
> essential for off-idle performance, and slack in the spring mounting 
> would accomplish that.� Only when that slack was taken up would the 
> stiffer spring come into play and slow the rate of advance with rpm.
>
>
> Cheers.
>

tox.team.net