Subject: [TR] looking for self tapping pozi drive screw no. 518403

From: Sujit Roy <[email-masked]>
Date: Sat, 21 Mar 2020 01:04:16 -0700

--===============8749444378378155179==

--000000000000d37db705a158d9ac

Used on my Triumph. Does not come up at TRF.

this screw holds some carpet to the wall of a car. It is self taping and
drilling.

Any help appreciated.

Sujit

-- 
Sujit Roy
Cupertino, California

https://triumphstagblog.wordpress.com/

--000000000000d37db705a158d9ac
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Used on my Triumph. Does not come up at TRF.=C2=A0</d=
iv><div><br></div>this screw holds some carpet to the wall of a car. It is =
self taping and drilling.<div><br></div><div>Any help appreciated.</div><di=
v><br></div><div>Sujit<br clear=3D"all"><div><br></div>-- <br><div dir=3D"l=
tr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div dir=
=3D"ltr"><div>Sujit Roy<br>Cupertino, California</div><div><br><a href=3D"h=
ttps://triumphstagblog.wordpress.com/" target=3D"_blank">https://triumphsta=
gblog.wordpress.com/</a><br><br></div></div></div></div></div>

--000000000000d37db705a158d9ac--

--===============8749444378378155179==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8749444378378155179==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 21 Mar 2020 12:22:08 +0000 (UTC)

--===============4229202236374581930==
	boundary="----=_Part_60446_1125390153.1584793328803"

------=_Part_60446_1125390153.1584793328803
Content-Transfer-Encoding: quoted-printable

 Have a look here:
https://www.mcmaster.com/self-tapping-screws

=20
Dave=20

=20
=20
-----Original Message-----
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Sat, Mar 21, 2020 3:07 am
Subject: [TR] looking for self tapping pozi drive screw no. 518403

Used on my Triumph. Does not come up at TRF.=C2=A0
this screw holds some carpet to the wall of a car. It is self taping and dr=
illing.
Any help appreciated.
Sujit

--=20
Sujit Roy
Cupertino, California

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

------=_Part_60446_1125390153.1584793328803
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> Ha<font size="3">ve a look here:</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">https://www.mcmaster.com/self-tapping-screws</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3"></font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Sujit Roy &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Sat, Mar 21, 2020 3:07 am<br>
Subject: [TR] looking for self tapping pozi drive screw no. 518403<br>
<br>

<div id="yiv5832409053">
<div dir="ltr">
<div>Used on my Triumph. Does not come up at TRF.&nbsp;</div>

<div><br>
</div>
this screw holds some carpet to the wall of a car. It is self taping and drilling.
<div><br>
</div>

<div>Any help appreciated.</div>

<div><br>
</div>

<div>Sujit<br clear="all">
<div><br>
</div>
-- <br>

<div dir="ltr" class="yiv5832409053gmail_signature">
<div dir="ltr">
<div>Sujit Roy<br>
Cupertino, California</div>

<div><br>
<a rel="noopener noreferrer" target="_blank" removedlink__2acc924d-9cd9-42ce-bdd3-cdd50fbfe745__href="https://triumphstagblog.wordpress.com/">https://triumphstagblog.wordpress.com/</a><br>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__2acc924d-9cd9-42ce-bdd3-cdd50fbfe745__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__2acc924d-9cd9-42ce-bdd3-cdd50fbfe745__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__2acc924d-9cd9-42ce-bdd3-cdd50fbfe745__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
</div>
</div>

------=_Part_60446_1125390153.1584793328803--

--===============4229202236374581930==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4229202236374581930==--