Subject: Re: [TR] TR3A OVERDRIVE

From: Ronnie Babbitt <[email-masked]>
Date: Wed, 11 Mar 2020 07:56:21 -0400

Robin I’ve rebuilt a couple of these units. What I and several of my mentors recommend was using Valvoline 50wt  Racing oil. 

Ronnie Babbitt 

> On Mar 11, 2020, at 7:35 AM, Robin Watson <[email-masked]> wrote:
> 
> 
> I have just finished re building the Overdrive on my1960 TR3A, in this modern day of oils what is recommended for the gearbox with a overdrive.
> Robin
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 11 Mar 2020 09:19:41 -0700

My favorite (what I use) is Redline MT-90 gear oil.  It meets the original
GL4 specification, and is specifically designed for use in synchronized
manual transmissions.

I can't say I noticed any change in overdrive operation (over the Valvoline
20W50 racing oil I used to use), but it made a noticeable improvement in
synchro operation.

Not cheap, and prices vary widely, so shop around.  I found a case on Amazon
for a good price, so I've got a lifetime supply :)

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> I have just finished re building the Overdrive on my1960 
> TR3A, in this modern day of oils what is recommended for the 
> gearbox with a overdrive.
> Robin
>

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 11 Mar 2020 09:54:02 -0700

> GL4 specification, and is specifically designed for use in synchronized

Same here. I've switched over to Redline including for the limited slip.

TeriAnn

---

From: "Joel E. Justin" <[email-masked]>
Date: Wed, 11 Mar 2020 19:34:17 +0000

--===============2783220306001639827==
Content-Language: en-US
	boundary="_000_BYAPR08MB4934DE281FF0E2FA3D5D1434BEFC0BYAPR08MB4934namp_"

--_000_BYAPR08MB4934DE281FF0E2FA3D5D1434BEFC0BYAPR08MB4934namp_
Content-Transfer-Encoding: quoted-printable

I've used Valvoline 30wt non-detergent in all 4 of my OD gearboxes and have=
 had zero problems. John Esposito from Quantum Mechanics recommends it. He =
also says Redline is good too.

Joel...

________________________________
From: Robin Watson <[email-masked]>
Sent: Wednesday, March 11, 2020 4:35 AM
To: [email-masked] <[email-masked]>
Subject: [TR] TR3A OVERDRIVE

I have just finished re building the Overdrive on my1960 TR3A, in this mode=
rn day of oils what is recommended for the gearbox with a overdrive.
Robin

--_000_BYAPR08MB4934DE281FF0E2FA3D5D1434BEFC0BYAPR08MB4934namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
I've used Valvoline 30wt non-detergent in all 4 of my OD gearboxes and have=
 had zero problems. John Esposito from Quantum Mechanics recommends it. He =
also says Redline is good too.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
Joel...</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:14pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Robin Watson &lt;robi=
[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, March 11, 2020 4:35 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [TR] TR3A OVERDRIVE</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">
<div>I have just finished re building the Overdrive on my1960 TR3A, in this=
 modern day of oils what is recommended for the gearbox with a overdrive.</=
div>
<div>Robin</div>
</div>
</div>
</div>
</body>
</html>

--_000_BYAPR08MB4934DE281FF0E2FA3D5D1434BEFC0BYAPR08MB4934namp_--

--===============2783220306001639827==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2783220306001639827==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 11 Mar 2020 19:52:34 +0000 (UTC)

--===============5227922687270512499==
	boundary="----=_Part_405057_142214200.1583956354930"

------=_Part_405057_142214200.1583956354930
Content-Transfer-Encoding: quoted-printable

 TeriAnn, what am I missing? Redline's website specifically states "MT-LV, =
MTL, MT-85 & MT-90 are not for use in differentials with hypoid gears"!
<https://www.redlineoil.com/mt-90-75w90-gl-4-gear-oil>
--Andy Mace
=20
=20
-----Original Message-----
From: TeriAnn J. Wakeman <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Mar 11, 2020 12:54 pm
Subject: Re: [TR] TR3A OVERDRIVE

On 3/11/20 9:19 AM, Randall wrote:
> My favorite (what I use) is Redline MT-90 gear oil.=C2=A0 It meets the or=
iginal

TeriAnn
------=_Part_405057_142214200.1583956354930
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">TeriAnn, what am I missing? Redline's website specifically states "</font>MT-LV, MTL, MT-85 &amp; MT-90 are not for use in differentials with hypoid gears"!</div>

<div><br>
</div>

<div><font size="3">&lt;https://www.redlineoil.com/mt-90-75w90-gl-4-gear-oil&gt;</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">--Andy Mace</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: TeriAnn J. Wakeman &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Wed, Mar 11, 2020 12:54 pm<br>
Subject: Re: [TR] TR3A OVERDRIVE<br>
<br>

<div dir="ltr">On 3/11/20 9:19 AM, Randall wrote:<br clear="none">&gt; My favorite (what I use) is Redline MT-90 gear oil.&nbsp; It meets the original<br clear="none">&gt; GL4 specification, and is specifically designed for use in synchronized<br clear="none">&gt; manual transmissions.<br clear="none"><br clear="none"><br clear="none">Same here. I've switched over to Redline including for the limited slip.<br clear="none"><br clear="none">TeriAnn</div>
</div>
</div>

------=_Part_405057_142214200.1583956354930--

--===============5227922687270512499==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5227922687270512499==--

---

From: TERRY SMITH <[email-masked]>
Date: Wed, 11 Mar 2020 17:13:28 -0400 (EDT)

--===============8215260759339308047==
	boundary="----=_Part_441080_96887735.1583961208628"

------=_Part_441080_96887735.1583961208628
Content-Transfer-Encoding: 7bit

Yes.  John also put NAPA 30 ND in mine when he rebuilt it.  I can't really tell the difference, though am decidedly not the expert others here are.  

> On March 11, 2020 at 3:34 PM "Joel E. Justin" <[email-masked]> wrote:
> 
>     I've used Valvoline 30wt non-detergent in all 4 of my OD gearboxes and have had zero problems. John Esposito from Quantum Mechanics recommends it. He also says Redline is good too.
> 
>     Joel...
>      
> 
> 
>     ---------------------------------------------
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_441080_96887735.1583961208628
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Yes.&nbsp; John also put NAPA 30 ND in mine when he rebuilt it.&nbsp; I can't really tell the difference, though am decidedly not the expert others here are.&nbsp;&nbsp;
  </div>
  <blockquote type="cite">
   On March 11, 2020 at 3:34 PM "Joel E. Justin" &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 14pt; color: #000000;">
    I've used Valvoline 30wt non-detergent in all 4 of my OD gearboxes and have had zero problems. John Esposito from Quantum Mechanics recommends it. He also says Redline is good too.
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 14pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 14pt; color: #000000;">
    Joel...
   </div>
   <div>
    &nbsp;
    <br>
    <div style="font-family: Calibri,Helvetica,sans-serif; font-size: 14pt; color: #000000;">
     <br>
    </div>
    <hr style="display: inline-block; width: 98%;">
    <div dir="ltr" id="ox-8eccdd2292-divRplyFwdMsg">
     <span style="font-size: 11pt; color: #000000; font-family: Calibri, sans-serif;"><strong>From:</strong> Robin Watson &lt;[email-masked]&gt;<br> <strong>Sent:</strong> Wednesday, March 11, 2020 4:35 AM<br> <strong>To:</strong> [email-masked] &lt;[email-masked]&gt;<br> <strong>Subject:</strong> [TR] TR3A OVERDRIVE</span>
     <div>
      &nbsp;
     </div>
    </div>
    <div>
     <div dir="ltr">
      <div>
       I have just finished re building the Overdrive on my1960 TR3A, in this modern day of oils what is recommended for the gearbox with a overdrive.
      </div>
      <div>
       Robin
      </div>
     </div>
    </div>
   </div>** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_441080_96887735.1583961208628--

--===============8215260759339308047==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8215260759339308047==--

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 11 Mar 2020 15:17:29 -0600

On 3/11/20 1:52 PM, Andrew S. Mace wrote:
> TeriAnn, what am I missing? Redline's website specifically states 
> "MT-LV, MTL, MT-85 & MT-90 are not for use in differentials with 
> hypoid gears"!
>
Missing?  Distinction between differential and transmission?

mjb.

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 11 Mar 2020 17:22:37 -0500

Not the diff, the trans & OD.  I run MT-90 in the trans and 90w GL4 in the diff. 
Bill

“Cactus Jack drinks coffee black......” M.Murphy

> On Mar 11, 2020, at 4:17 PM, Mark J Bradakis <[email-masked]> wrote:
> 

On 3/11/20 1:52 PM, Andrew S. Mace wrote:
> TeriAnn, what am I missing? Redline's website specifically states "MT-LV, MTL, MT-85 & MT-90 are not for use in differentials with hypoid gears"!
> 

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 11 Mar 2020 17:22:37 -0500

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 11 Mar 2020 16:36:24 -0600

> mjb.

My mistake, Teriann did say limited slip.

mjb.

---

From: Rochlin Robert <[email-masked]>
Date: Fri, 13 Mar 2020 08:11:26 -0400

I’ve used both Redline MT 90 and 30wt. non detergent oil my overdrive transmission, and about the only difference I can see (feel) is that the transmission shifts much better cold with MT 90.  After warm up the two are indistinguishable to my mind.  It make is easier to do a transmission oil change when the cost of 30 wt is comparatively so much less.  30 wt non detergent oil isn’t as readily available or as cheap as it used to be.
Best,
	Bob
	’72 TR6

> On Mar 11, 2020, at 6:36 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]