Subject: Re: [TR] Solid or wires

From: Bob <[email-masked]>
Date: Sat, 29 Feb 2020 11:29:01 -0500

This is a multi-part message in MIME format.
--===============6938531911894936119==
 boundary="------------F0484D646CE9F2D47F42C4B6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F0484D646CE9F2D47F42C4B6
Content-Transfer-Encoding: 8bit

Brian,

I went with Superlites for my 72 6. Wires on my 63 4 and stock wheels on 
my 3. All look great. I have never seen a 6 with wires. If I had to do 
it all over again, I would go with the Superlites on all 3.

Bob

On 2/28/20 7:02 PM, Brian Induni wrote:
> Hello all. Hoping you can help with this. I have a '74 TR6 I'm 
> restoring and am contemplating the wheels. The car originally came 
> with solid wheels, but I have also have a set of nearly new (READ: in 
> absolutely excellent shape) Dayton wires that I could put on it. Yes, 
> I know, the stud are a different length - been down that road a few 
> times. My question is: is a TR6 more desirable with wires? I don't 
> plan on keeping it once it's finished.... just a thing I have about 
> the love of restoration. It's a Malard blue car with factory OD (and 
> still has OD), so I want to make the car all it can be. Thoughts on 
> the wheels?
>
> Brian
>
> --
>
> Brian Induni
>
> CEO, Classic Automotive Innovations
> www.ClassicAutoInnovations.com <http://www.classicautoinnovations.com/>
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------F0484D646CE9F2D47F42C4B6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Brian,</p>
    <p>I went with Superlites for my 72 6. Wires on my 63 4 and stock
      wheels on my 3. All look great. I have never seen a 6 with wires.
      If I had to do it all over again, I would go with the Superlites
      on all 3. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 2/28/20 7:02 PM, Brian Induni wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAHYQcSWAb4+60tHgODXV1PC=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hello all. Hoping you can help with this. I have a
        '74 TR6 I'm restoring and am contemplating the wheels. The car
        originally came with solid wheels, but I have also have a set of
        nearly new (READ: in absolutely excellent shape) Dayton wires
        that I could put on it. Yes, I know, the stud are a different
        length - been down that road a few times. My question is: is a
        TR6 more desirable with wires? I don't plan on keeping it once
        it's finished.... just a thing I have about the love of
        restoration. It's a Malard blue car with factory OD (and still
        has OD), so I want to make the car all it can be. Thoughts on
        the wheels?<font color="#888888">
          <div><br>
          </div>
          <div>Brian</div>
          <div><br>
          </div>
          --<br>
          <div dir="ltr">
            <div dir="ltr">
              <p
style="padding:0px;margin:0px;color:rgb(0,0,0);font-family:verdana,geneva;font-size:13.3333px"><span
                  style="font-family:&quot;comic sans
                  ms&quot;,sans-serif;font-size:10pt">Brian Induni</span></p>
              <p
style="padding:0px;margin:0px;color:rgb(0,0,0);font-family:verdana,geneva;font-size:13.3333px">CEO,
                Classic Automotive Innovations<br>
                <a title="www.ClassicAutoInnovations.com"
                  href="http://www.classicautoinnovations.com/"
                  target="_blank" moz-do-not-send="true">www.ClassicAutoInnovations.com</a> </p>
              <p
style="padding:0px;margin:0px;color:rgb(0,0,0);font-family:verdana,geneva;font-size:13.3333px"><br
                  style="font-size:13.3333px">
              </p>
            </div>
          </div>
        </font></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------F0484D646CE9F2D47F42C4B6--

--===============6938531911894936119==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6938531911894936119==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 29 Feb 2020 09:43:39 -0700

On 2/29/20 9:29 AM, Bob wrote:
>
> Brian,
>
> I went with Superlites for my 72 6. Wires on my 63 4 and stock wheels 
> on my 3. All look great. I have never seen a 6 with wires.
>

My very early '69 TR6, CC25064 had wires on it, with Michelin Redlines.  
Wish I had pictures of it, great car while it lasted.

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Greg Lemon <[email-masked]>
Date: Sat, 29 Feb 2020 12:36:31 -0600

--===============0948738970768735932==

--0000000000004d3c3b059fbb3cec

You see the early 6s with wires more often.  I think they look ok, but the
stock wheels or panasports are more appropriate for the 70s vibe the car
has going.

Greg Lemon
TR250

On Sat, Feb 29, 2020, 10:43 AM Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000004d3c3b059fbb3cec
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">You see the early 6s with wires more often.=C2=A0 I think=
 they look ok, but the stock wheels or panasports are more appropriate for =
the 70s vibe the car has going.<div dir=3D"auto"><br></div><div dir=3D"auto=
">Greg Lemon</div><div dir=3D"auto">TR250</div></div><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Feb 29, 2020, 10:43 =
AM Mark J Bradakis &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
om</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">On 2/29/20 9:29 A=
M, Bob wrote:<br>
&gt;<br>
&gt; Brian,<br>
&gt;<br>
&gt; I went with Superlites for my 72 6. Wires on my 63 4 and stock wheels =
<br>
&gt; on my 3. All look great. I have never seen a 6 with wires.<br>
&gt;<br>
<br>
My very early &#39;69 TR6, CC25064 had wires on it, with Michelin Redlines.=
=C2=A0 <br>
Wish I had pictures of it, great car while it lasted.<br>
<br>
mjb.<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000004d3c3b059fbb3cec--

--===============0948738970768735932==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0948738970768735932==--

---

From: John Macartney <[email-masked]>
Date: Sat, 29 Feb 2020 18:54:55 +0000

ISTR that when I worked in the Export Dept at Standard Triumph five decades ago, the majority of TRs regardless of model, went to the US and Canada with wire wheels as production fitted extras. Similar for Spitfire and GT6. Can’t now remember the split between painted and chrome. Later, when I was selling them to North American visitors from the London showroom, as salesmen we did our damndest to ensure each car had wire wheels and overdrive too. The wires made the car look better and the overdrive made a straight four on the floor far less enjoyable than a seven speeder. And of course, the xtra sales commission was an important ingredient.

Jonmac

At the Battle of Waterloo, 1815:
Lord Uxbridge:  “By God, Sir - I’ve lost my leg”
Duke of Wellington: “By God, Sir - so you have!”

> On 29 Feb 2020, at 16:43, Mark J Bradakis <[email-masked]> wrote:
> 
>> I went with Superlites for my 72 6. Wires on my 63 4 and stock wheels on my 3. All look great. I have never seen a 6 with wires.
>> 
> 
> My very early '69 TR6, CC25064 had wires on it, with Michelin Redlines.  Wish I had pictures of it, great car while it lasted.
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "dave" <[email-masked]>
Date: Sat, 29 Feb 2020 18:18:51 -0600 boundary="----=_NextPart_000_0037_01D5EF2C.B1F5E7A0"

This is a multipart message in MIME format.

------=_NextPart_000_0037_01D5EF2C.B1F5E7A0
	boundary="----=_NextPart_001_0038_01D5EF2C.B1F5E7A0"

------=_NextPart_001_0038_01D5EF2C.B1F5E7A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I think my 30 year old son had the best response:  sell both sets and =
buy a set of Konig Rewinds!

=20

See attached picture!

=20

From: Triumphs <[email-masked]> On Behalf Of Greg Lemon
Sent: Saturday, February 29, 2020 12:37 PM
To: Mark J Bradakis <[email-masked]>
Cc: Triumphs <[email-masked]>
Subject: Re: [TR] Solid or wires

=20

You see the early 6s with wires more often.  I think they look ok, but =
the stock wheels or panasports are more appropriate for the 70s vibe the =
car has going.

=20

Greg Lemon

TR250

=20

On Sat, Feb 29, 2020, 10:43 AM Mark J Bradakis <[email-masked] =

On 2/29/20 9:29 AM, Bob wrote:
>
> Brian,
>
> I went with Superlites for my 72 6. Wires on my 63 4 and stock wheels=20

My very early '69 TR6, CC25064 had wires on it, with Michelin Redlines.  =

mjb.

Archive: http://www.team.net/pipermail/triumphs  =

------=_NextPart_001_0038_01D5EF2C.B1F5E7A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I think my =
30 year old son had the best response:=C2=A0 sell both sets and buy a =
set of Konig Rewinds!<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>See attached =
picture!<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Greg =
Lemon<br><b>Sent:</b> Saturday, February 29, 2020 12:37 PM<br><b>To:</b> =
Mark J Bradakis &lt;[email-masked]&gt;<br><b>Cc:</b> Triumphs =
&lt;[email-masked]&gt;<br><b>Subject:</b> Re: [TR] Solid or =
wires<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p =
class=3DMsoNormal>You see the early 6s with wires more often.&nbsp; I =
think they look ok, but the stock wheels or panasports are more =
appropriate for the 70s vibe the car has going.<o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Greg Lemon<o:p></o:p></p></div><div><p =
class=3DMsoNormal>TR250<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Sat, Feb 29, 2020, 10:43 AM Mark J Bradakis &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in =
6.0pt;margin-left:4.8pt;margin-right:0in'><p class=3DMsoNormal>On =
2/29/20 9:29 AM, Bob wrote:<br>&gt;<br>&gt; Brian,<br>&gt;<br>&gt; I =
went with Superlites for my 72 6. Wires on my 63 4 and stock wheels =
<br>&gt; on my 3. All look great. I have never seen a 6 with =
wires.<br>&gt;<br><br>My very early '69 TR6, CC25064 had wires on it, =
with Michelin Redlines.&nbsp; <br>Wish I had pictures of it, great car =
while it lasted.<br><br>mjb.<br><br><br>** <a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a> **<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs" =
target=3D"_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a =
href=3D"http://www.team.net/archive" =
target=3D"_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Mana=
ge: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]" =
target=3D"_blank">http://autox.team.net/mailman/options/triumphs/grglmn@g=
mail.com</a><o:p></o:p></p></blockquote></div></div></body></html>
------=_NextPart_001_0038_01D5EF2C.B1F5E7A0--

------=_NextPart_000_0037_01D5EF2C.B1F5E7A0
	name="Untitled attachment 00018.txt"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment;
	filename="Untitled attachment 00018.txt"

Archive: http://www.team.net/pipermail/triumphs  =

http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_0037_01D5EF2C.B1F5E7A0
	name="Resized_20190929_161509.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Resized_20190929_161509.jpg"

------=_NextPart_000_0037_01D5EF2C.B1F5E7A0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_0037_01D5EF2C.B1F5E7A0--

---

From: Greg Lemon <[email-masked]>
Date: Sat, 29 Feb 2020 19:19:12 -0600

--00000000000077342b059fc0dc1f

--000000000000773429059fc0dc1d

That is what I have on my car too, but it is not a TR6

On Sat, Feb 29, 2020, 6:19 PM dave <[email-masked]> wrote:

> I think my 30 year old son had the best response:  sell both sets and buy
> a set of Konig Rewinds!
>
>
>
> See attached picture!
>
>
>
> *From:* Triumphs <[email-masked]> *On Behalf Of *Greg
> Lemon
> *Sent:* Saturday, February 29, 2020 12:37 PM
> *To:* Mark J Bradakis <[email-masked]>
> *Cc:* Triumphs <[email-masked]>
> *Subject:* Re: [TR] Solid or wires
>
>
>

--000000000000773429059fc0dc1d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">That is what I have on my car too, but it is not a TR6<di=
v dir=3D"auto"><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"l=
tr" class=3D"gmail_attr">On Sat, Feb 29, 2020, 6:19 PM dave &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquo=
te class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc so=
lid;padding-left:1ex"><div lang=3D"EN-US" link=3D"blue" vlink=3D"purple"><d=
iv class=3D"m_-4470819140907834229WordSection1"><p class=3D"MsoNormal">I th=
ink my 30 year old son had the best response:=C2=A0 sell both sets and buy =
a set of Konig Rewinds!<u></u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=
=A0<u></u></p><p class=3D"MsoNormal">See attached picture!<u></u><u></u></p=
><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"MsoNormal"><b>F=
rom:</b> Triumphs &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt; =
<b>On Behalf Of </b>Greg Lemon<br><b>Sent:</b> Saturday, February 29, 2020 =
12:37 PM<br><b>To:</b> Mark J Bradakis &lt;<a href=3D"mailto:mark@bradakis.=
com" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;<br><b>C=
c:</b> Triumphs &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank" rel=3D"noreferrer">[email-masked]</a>&gt;<br><b>Subject:</b>=
 Re: [TR] Solid or wires<u></u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=
=A0<u></u></p><div><p class=3D"MsoNormal">You see the early 6s with wires m=
ore often.=C2=A0 I think they look ok, but the stock wheels or panasports a=
re more appropriate for the 70s vibe the car has going.<u></u><u></u></p><d=
iv><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p></div><div><p class=3D"Ms=
oNormal">Greg Lemon<u></u><u></u></p></div><div><p class=3D"MsoNormal">TR25=
0<u></u><u></u></p></div></div><p class=3D"MsoNormal"><u></u>=C2=A0<u></u><=
/p><div><div><p class=3D"MsoNormal">On Sat, Feb 29, 2020, 10:43 AM Mark J B=
radakis &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"n=
oreferrer">[email-masked]</a>&gt; wrote:<u></u><u></u></p></div><blockqu=
ote style=3D"border:none;border-left:solid #cccccc 1.0pt;padding:0in 0in 0i=
n 6.0pt;margin-left:4.8pt;margin-right:0in"><p class=3D"MsoNormal">On 2/29/=
20 9:29 AM, Bob wrote:<br>&gt;<br>&gt; Brian,<br>&gt;<br>&gt; I went with S=
uperlites for my 72 6. Wires on my 63 4 and stock wheels <br>&gt; on my 3. =
All look great. I have never seen a 6 with wires.<br>&gt;<br><br>My very ea=
rly &#39;69 TR6, CC25064 had wires on it, with Michelin Redlines.=C2=A0 <br=
>Wish I had pictures of it, great car while it lasted.<br><br>mjb.<br><br><=
br>** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"n=
oreferrer">[email-masked]</a> **<br><br>Donate: <a href=3D"http://=
www.team.net/donate.html" target=3D"_blank" rel=3D"noreferrer">http://www.t=
eam.net/donate.html</a><br>Archive: <a href=3D"http://www.team.net/pipermai=
l/triumphs" target=3D"_blank" rel=3D"noreferrer">http://www.team.net/piperm=
ail/triumphs</a>=C2=A0 <a href=3D"http://www.team.net/archive" target=3D"_b=
lank" rel=3D"noreferrer">http://www.team.net/archive</a><br><br>Unsubscribe=
/Manage: <a href=3D"http://autox.team.net/mailman/options/triumphs/grglmn@g=
mail.com" target=3D"_blank" rel=3D"noreferrer">http://autox.team.net/mailma=
n/options/triumphs/[email-masked]</a><u></u><u></u></p></blockquote></div=
></div></div>** <a href=3D"mailto:[email-masked]" target=3D"_blank=
" rel=3D"noreferrer">[email-masked]</a> **<br>
<br>

--000000000000773429059fc0dc1d--

--00000000000077342b059fc0dc1f
Content-Disposition: attachment; filename="IMG_20191006_112158067_HDR.jpg"
Content-Transfer-Encoding: base64
Content-ID: <17093aca19e1b9e82211>

--00000000000077342b059fc0dc1f
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--00000000000077342b059fc0dc1f--

---

From: Paul Tegler <[email-masked]>
Date: Sat, 29 Feb 2020 20:32:37 -0500

This is a multi-part message in MIME format.
--===============6923231830941538600==
 boundary="------------636AB3CC8054925134F5CE32"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------636AB3CC8054925134F5CE32
Content-Transfer-Encoding: 8bit

check out ROTA RB's

look like the mini-lights only sharper edges, Come in a variety of 
colors with and without polished rims, are lighter and less expensive 
than most. They are also DOT legal in the U.S.!

18racing has always been a great source.... although the web site is a 
bit less freindly than it use to be.
I had them on my Miata, My Triumphs and my MG, and now on my 2014 Mini 
Clubman as well
   a 15x6" $150 +/-10 based on pcd, hub size color etc.
https://www.18racing.com/collections/rb?page=4

nfi just VERY happy with them

ptegler

On 2/29/2020 7:18 PM, dave wrote:
>
> I think my 30 year old son had the best response:  sell both sets and 
> You see the early 6s with wires more often.  I think they look ok, but 
> the stock wheels or panasports are more appropriate for the 70s vibe 
> the car has going.
>
> Greg Lemon
>
> TR250
>
> On Sat, Feb 29, 2020, 10:43 AM Mark J Bradakis <[email-masked] 
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------636AB3CC8054925134F5CE32
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>check out ROTA RB's</p>
    <p>look like the mini-lights only sharper edges, Come in a variety
      of colors with and without polished rims, are lighter and less
      expensive than most. They are also DOT legal in the U.S.!</p>
    <p>18racing has always been a great source.... although the web site
      is a bit less freindly than it use to be.<br>
      I had them on my Miata, My Triumphs and my MG, and now on my 2014
      Mini Clubman as well<br>
        a 15x6" $150 +/-10 based on pcd, hub size color etc.  <br>
      <a moz-do-not-send="true"
        href="https://www.18racing.com/collections/rb?page=4">https://www.18racing.com/collections/rb?page=4</a><br>
    </p>
    <p>nfi just VERY happy with them</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 2/29/2020 7:18 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I think my 30 year old son had the best
          response:  sell both sets and buy a set of Konig Rewinds!<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">See attached picture!<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><b>From:</b> Triumphs
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On Behalf Of </b>Greg
          Lemon<br>
          <b>Sent:</b> Saturday, February 29, 2020 12:37 PM<br>
          <b>To:</b> Mark J Bradakis <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Cc:</b> Triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> Re: [TR] Solid or wires<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">You see the early 6s with wires more
            often.  I think they look ok, but the stock wheels or
            panasports are more appropriate for the 70s vibe the car has
            going.<o:p></o:p></p>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Greg Lemon<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal">TR250<o:p></o:p></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div>
            <p class="MsoNormal">On Sat, Feb 29, 2020, 10:43 AM Mark J
              Bradakis &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a>&gt; wrote:<o:p></o:p></p>
          </div>
          <blockquote style="border:none;border-left:solid #CCCCCC
            1.0pt;padding:0in 0in 0in
            6.0pt;margin-left:4.8pt;margin-right:0in">
            <p class="MsoNormal">On 2/29/20 9:29 AM, Bob wrote:<br>
              &gt;<br>
              &gt; Brian,<br>
              &gt;<br>
              &gt; I went with Superlites for my 72 6. Wires on my 63 4
              and stock wheels <br>
              &gt; on my 3. All look great. I have never seen a 6 with
              wires.<br>
              &gt;<br>
              <br>
              My very early '69 TR6, CC25064 had wires on it, with
              Michelin Redlines.  <br>
              Wish I had pictures of it, great car while it lasted.<br>
              <br>
              mjb.<br>
              <br>
              <br>
              ** <a href="mailto:[email-masked]"
                target="_blank" moz-do-not-send="true">[email-masked]</a>
              **<br>
              <br>
              Donate: <a href="http://www.team.net/donate.html"
                target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
              Archive: <a href="http://www.team.net/pipermail/triumphs"
                target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a> 
              <a href="http://www.team.net/archive" target="_blank"
                moz-do-not-send="true">http://www.team.net/archive</a><br>
              <br>
              Unsubscribe/Manage: <a
                href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o:p></o:p></p>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------636AB3CC8054925134F5CE32--

--===============6923231830941538600==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6923231830941538600==--