Subject: [TR] TR Resource Link

From: Dave Speed <[email-masked]>
Date: Thu, 13 Feb 2020 14:26:01 -0800

What a great link!  I had forgotten about that.

Does anybody have something similar for the old Land Rover Series?

Dave

1955 TR-3 since 1968.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 13 Feb 2020 19:37:59 -0700

This is a multi-part message in MIME format.
--===============6161206576358368778==
 boundary="------------C12A07562594EDA757640AE8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C12A07562594EDA757640AE8
Content-Transfer-Encoding: 8bit

On 2/13/20 3:26 PM, Dave Speed wrote:
>
> What a great link!Â  I had forgotten about that.
>

I didn't pay attention enough to follow the first link. I think it might 
have had something to do about manuals, but every Series Truck owner 
should have their own factory workshop manual and a driver's handbook 
for their year truck.

But if you are just looking for odd info & pictures, especially about 
Dormobiles, there is always my LR web site:

http://www.expeditionlandrover.info

Not to be confused with my TR3 related web site:

http://www.tr3a.info

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------C12A07562594EDA757640AE8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 2/13/20 3:26 PM, Dave Speed wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <br>
      What a great link!Â  I had forgotten about that.
      <br>
      <br>
      Does anybody have something similar for the old Land Rover Series?
      <br>
      <br>
      Dave
    </blockquote>
    <p>I didn't pay attention enough to follow the first link. I think
      it might have had something to do about manuals, but every Series
      Truck owner should have their own factory workshop manual and a
      driver's handbook for their year truck.</p>
    <p><br>
    </p>
    <p>But if you are just looking for odd info &amp; pictures,
      especially about Dormobiles, there is always my LR web site:<br>
      <br>
      <a class="moz-txt-link-freetext" href="http://www.expeditionlandrover.info">http://www.expeditionlandrover.info</a></p>
    <p>Not to be confused with my TR3 related web site:</p>
    <p><a class="moz-txt-link-freetext" href="http://www.tr3a.info">http://www.tr3a.info</a><br>
    </p>
    <p>TeriAnn<br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------C12A07562594EDA757640AE8--

--===============6161206576358368778==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6161206576358368778==--