Subject: [TR] Triumph in the WSJ today

From: "Blake J. Discher" <[email-masked]>
Date: Tue, 11 Feb 2020 14:37:07 -0500

This is a multi-part message in MIME format.
--===============9138045580513264227==
 boundary="------------BCBE364C0D6CFDDB0DDB23A5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BCBE364C0D6CFDDB0DDB23A5
Content-Transfer-Encoding: 7bit

Triumph TR3 in the news, this time in The Wall Street Journal today:
https://www.wsj.com/articles/they-used-to-need-permission-to-drive-this-classic-british-car-11581431337

Best,
Blake

--------------BCBE364C0D6CFDDB0DDB23A5
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font face="Avenir">Triumph TR3 in the news, this time in The Wall
      Street Journal today:</font><br>
    <font face="Avenir"><a
href="https://www.wsj.com/articles/they-used-to-need-permission-to-drive-this-classic-british-car-11581431337">https://www.wsj.com/articles/they-used-to-need-permission-to-drive-this-classic-british-car-11581431337</a><br>
      <br>
      Best,<br>
      Blake<br>
    </font>
  </body>
</html>

--------------BCBE364C0D6CFDDB0DDB23A5--

--===============9138045580513264227==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============9138045580513264227==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Thu, 13 Feb 2020 00:24:10 +0000 (UTC)

--===============1528671172330426888==
	boundary="----=_Part_2261170_2113784928.1581553450252"

------=_Part_2261170_2113784928.1581553450252
Content-Transfer-Encoding: 7bit

 Well, the first few sentences seemed interesting enough. However, for those of us who don't subscribe to WSJ online or otherwise.... :(
--Andy Mace

-----Original Message-----
From: Blake J. Discher <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, Feb 11, 2020 2:37 pm
Subject: [TR] Triumph in the WSJ today

 Best,
 Blake

------=_Part_2261170_2113784928.1581553450252
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Well, the first few sentences seemed interesting enough. However, for those of us who don't subscribe to <span style="font-style: italic;">WSJ</span> online or otherwise.... :(</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">--Andy Mace</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Blake J. Discher &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Tue, Feb 11, 2020 2:37 pm<br>
Subject: [TR] Triumph in the WSJ today<br>
<br>

<div id="yiv9951974734">

<div>

    <font face="Avenir"><a rel="noopener noreferrer" target="_blank" href="https://www.wsj.com/articles/they-used-to-need-permission-to-drive-this-classic-british-car-11581431337">https://www.wsj.com/articles/they-used-to-need-permission-to-drive-this-classic-british-car-11581431337</a><br>

      <br>

      Best,<br>

      Blake</font><br>
</div>
</div>
</div>
</div>

------=_Part_2261170_2113784928.1581553450252--

--===============1528671172330426888==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1528671172330426888==--