Subject: Re: [TR] TR4 Hood Badge

From: Q <[email-masked]>
Date: Mon, 17 Feb 2020 11:51:11 -0800

I have found that most of the aftermarket TR4 badges are not curved 
enough to fit tightly to the bonnet correctly. The radius of the back of 
the badge and the curve of the bonnet are slightly different.

Fortunately they are quite easy to adjust the radius of the badge by 
hand.  This also changes the spacing of the mounting posts at the far 
(open) ends.  This could be why yours is not fitting properly.

Try measuring the distance between the pins at their point of connection 
to the back of the badge and at the open ends to see if the dimensions 
are the same.

Edward Hamer

Petaluma CA

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jim Henningsen" <[email-masked]>
Date: Mon, 17 Feb 2020 17:39:03 -0500

I think you are exactly right as the one broken by the body shop he had bent it slightly and that cracked the enamel.  Not recommending that route.  Im ok with it not completely flush and may elongate one hole with a file carefully to get this new one to fit.  Car show in a week so need to get done.  Thanks, Jim

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Q
Sent: Monday, February 17, 2020 2:51 PM
To: [email-masked]
Subject: Re: [TR] TR4 Hood Badge

I have found that most of the aftermarket TR4 badges are not curved enough to fit tightly to the bonnet correctly. The radius of the back of the badge and the curve of the bonnet are slightly different.

Fortunately they are quite easy to adjust the radius of the badge by hand.  This also changes the spacing of the mounting posts at the far
(open) ends.  This could be why yours is not fitting properly.

Try measuring the distance between the pins at their point of connection to the back of the badge and at the open ends to see if the dimensions are the same.

Edward Hamer

Petaluma CA