Subject: Re: [TR] Side window problem

From: Darrell Walker <[email-masked]>
Date: Thu, 20 Feb 2020 19:04:26 -0800

Hi Bob,

Does it make any difference if you help the window down while turning the crank?

The two problems I recall were the arms moving sideways and binding, and the gears skipping/jamming.  I wonder if it is possible to skip some teeth and not be able to retract?  It was too long ago since I had that apart.

-Darrell

> On Feb 20, 2020, at 5:48 PM, Bob Leaver <[email-masked]> wrote:
> 
> I guess I forgot to mention it's for my 1965 TR4A.
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 21 Feb 2020 15:47:04 +0000 (UTC)

--===============4623310005564967124==
	boundary="----=_Part_4577772_669159037.1582300024938"

------=_Part_4577772_669159037.1582300024938
Content-Transfer-Encoding: quoted-printable

 Is it a hard stop or does it get stiff before it stops?=C2=A0 When it stop=
s does it raise easily afterwards?=C2=A0 Have you verified that nothing is =
blocking it either in the door cavity, the window guides or the track for t=
he rollers for the X-mechanism?=C2=A0 Also inspect the teeth on the big gea=
r and check the bearings for the crank.=C2=A0 If the crank bearings are loo=
se the small gear can fail to engage the big gear teeth properly and bind u=
p.=C2=A0 This is a common wear point.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob Leaver <[email-masked]>
To: triumphs <[email-masked]>
Sent: Thu, Feb 20, 2020 7:48 pm
Subject: [TR] Side window problem

------=_Part_4577772_669159037.1582300024938
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Is it a hard stop or does it get stiff before it stops?&nbsp; When it stops does it raise easily afterwards?&nbsp; Have you verified that nothing is blocking it either in the door cavity, the window guides or the track for the rollers for the X-mechanism?&nbsp; Also inspect the teeth on the big gear and check the bearings for the crank.&nbsp; If the crank bearings are loose the small gear can fail to engage the big gear teeth properly and bind up.&nbsp; This is a common wear point.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Bob Leaver &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Thu, Feb 20, 2020 7:48 pm<br>
Subject: [TR] Side window problem<br>
<br>

<div dir="ltr">I guess I forgot to mention it's for my 1965 TR4A.<br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__94f31b61-88f5-4fdb-8f51-ebb84171ff03__href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>
<br>
</div>
</div>

------=_Part_4577772_669159037.1582300024938--

--===============4623310005564967124==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4623310005564967124==--