Subject: Re: [TR] TR250/TR6 fuel pumps

From: Brian Kemp <[email-masked]>
Date: Sat, 4 Jan 2020 12:13:00 -0800

This is a multi-part message in MIME format.
--===============7978549383117256439==
 boundary="------------C9D0BDC8C114B44996FAF8F3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C9D0BDC8C114B44996FAF8F3
Content-Transfer-Encoding: 8bit

Dennis - Not sure about the Moss pump.  I was fortunate to use a rebuild 
kit on my original pump.

 From the TRF TR6 glovebox catalog at
http://trf.zeni.net/TR6-TR250GB/116.php

"You Will Find None of These at Competing Vendors"
Yes, there are cheap repro fuel pumps on the market.  Some have no 
priming lever, and some have left our customers and friends stranded.  
TRF's pumps come from Italy, and they are replicas of original AC 
pumps.  When the time comes, you can also rebuild them with original 
rebuild components.  TRF's rebuild kits have the correct diaphragms, not 
ones that are made upside down.  We include higher quality valves too, 
and the oil seals that keep fuel out of your crankcase.  TRF's fuel 
filters are genuine AC filters with metal cases.  That is why they cost 
just a little more.  Before I forget to say it, please never throw away 
an original AC fuel pump. Someone will want it, even just for some of 
the parts.

On 1/4/2020 11:40 AM, [email-masked] wrote:
>
>    Does anybody know what the difference is between the fuel pump that 
> Moss sells for $29.99 and the
>
> one that the Roadster Factory sells for $99 (besides the $70 price 
> discrepancy)? They appear the same
>
> in the catalogs. I have traditionally bought from TRF and I believe 
> the one they sell is made in Italy? Can
>
> the recently retired Peter Arkelian shed any light on this?  Thanks.
>
> Dennis Culligan, Highland, NY / 1976 TR6 CF57948U
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------C9D0BDC8C114B44996FAF8F3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Dennis - Not sure about the Moss pump.  I was fortunate to use a
    rebuild kit on my original pump.<br>
    <br>
    From the TRF TR6 glovebox catalog at <br>
    <a class="moz-txt-link-freetext" href="http://trf.zeni.net/TR6-TR250GB/116.php">http://trf.zeni.net/TR6-TR250GB/116.php</a><br>
    <br>
    <br>
    "You Will Find None of These at Competing Vendors"<br>
    Yes, there are cheap repro fuel pumps on the market.  Some have no
    priming lever, and some have left our customers and friends
    stranded.  TRF's pumps come from Italy, and they are replicas of
    original AC pumps.  When the time comes, you can also rebuild them
    with original rebuild components.  TRF's rebuild kits have the
    correct diaphragms, not ones that are made upside down.  We include
    higher quality valves too, and the oil seals that keep fuel out of
    your crankcase.  TRF's fuel filters are genuine AC filters with
    metal cases.  That is why they cost just a little more.  Before I
    forget to say it, please never throw away an original AC fuel pump. 
    Someone will want it, even just for some of the parts.<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/4/2020 11:40 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">   Does anybody know what the difference is
          between the fuel pump that Moss sells for $29.99 and the <o:p></o:p></p>
        <p class="MsoNormal">one that the Roadster Factory sells for $99
          (besides the $70 price discrepancy)? They appear the same <o:p></o:p></p>
        <p class="MsoNormal">in the catalogs. I have traditionally
          bought from TRF and I believe the one they sell is made in
          Italy? Can <o:p></o:p></p>
        <p class="MsoNormal">the recently retired Peter Arkelian shed
          any light on this?  Thanks.  <o:p></o:p></p>
        <p class="MsoNormal">Dennis Culligan, Highland, NY / 1976 TR6
          CF57948U<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------C9D0BDC8C114B44996FAF8F3--

--===============7978549383117256439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7978549383117256439==--

---

From: Bob <[email-masked]>
Date: Sat, 4 Jan 2020 15:33:44 -0500

This is a multi-part message in MIME format.
--===============8351618249288440235==
 boundary="------------2B0684FEE46BFB374324B555"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2B0684FEE46BFB374324B555
Content-Transfer-Encoding: 8bit

Dennis,

I know this issue has been thrown around since the lists started but why 
not convert to an electronic pump? I have been running an electronic 
pump on my 3 for 20 years, my 4 for 15 and my 6 for 10. Zero issues. And 
no oil leaks from the pump or where it attaches to the block. No worry 
if the cam is too warn out to operate the lever.

Bob

> Dennis Culligan, Highland, NY / 1976 TR6 CF57948U

--------------2B0684FEE46BFB374324B555
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <p>Dennis,</p>
    <p>I know this issue has been thrown around since the lists started
      but why not convert to an electronic pump? I have been running an
      electronic pump on my 3 for 20 years, my 4 for 15 and my 6 for 10.
      Zero issues. And no oil leaks from the pump or where it attaches
      to the block. No worry if the cam is too warn out to operate the
      lever.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 1/4/20 2:40 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>

--------------2B0684FEE46BFB374324B555--

--===============8351618249288440235==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8351618249288440235==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sun, 5 Jan 2020 14:42:34 +0000 (UTC)

--===============7076389575814842272==
	boundary="----=_Part_4533586_2006550357.1578235354763"

------=_Part_4533586_2006550357.1578235354763
Content-Transfer-Encoding: quoted-printable

 +1
I've run the same electric pump on my TR6 since the 1990's and it hasn't mi=
ssed a beat (no pun intended).
That said, I still have the original style pump on the TR3 for concours rea=
sons.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob via 6pack <[email-masked]>
To: dctr6 <[email-masked]>; 6pack <[email-masked]>
Cc: triumphs <[email-masked]>
Sent: Sat, Jan 4, 2020 2:36 pm
Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps

 Dennis, I know this issue has been thrown around since the lists started b=
ut why not convert to an electronic pump? I have been running an electronic=
 pump on my 3 for 20 years, my 4 for 15 and my 6 for 10. Zero issues. And n=
o oil leaks from the pump or where it attaches to the block. No worry if th=
e cam is too warn out to operate the lever. Bob
  On 1/4/20 2:40 PM, [email-masked] wrote:
 =20
=20
#yiv4155371012 #yiv4155371012 -- _filtered {} _filtered {} #yiv4155371012 #=
yiv4155371012 p.yiv4155371012MsoNormal, #yiv4155371012 li.yiv4155371012MsoN=
ormal, #yiv4155371012 div.yiv4155371012MsoNormal {margin:0in;margin-bottom:=
.0001pt;font-size:11.0pt;font-family:sans-serif;} #yiv4155371012 a:link, #y=
iv4155371012 span.yiv4155371012MsoHyperlink {color:#0563C1;text-decoration:=
underline;} #yiv4155371012 a:visited, #yiv4155371012 span.yiv4155371012MsoH=
yperlinkFollowed {color:#954F72;text-decoration:underline;} #yiv4155371012 =
span.yiv4155371012EmailStyle17 {font-family:sans-serif;color:windowtext;} #=
yiv4155371012 .yiv4155371012MsoChpDefault {font-family:sans-serif;} _filter=
ed {} #yiv4155371012 div.yiv4155371012WordSection1 {} #yiv4155371012  =C2=
=A0=C2=A0 Does anybody know what the difference is between the fuel pump th=
at Moss sells for $29.99 and the  one that the Roadster Factory sells for $=
99 (besides the $70 price discrepancy)? They appear the same  in the catalo=
gs. I have traditionally bought from TRF and I believe the one they sell is=
 made in Italy? Can  the recently retired Peter Arkelian shed any light on =
this?=C2=A0 Thanks. =C2=A0 Dennis Culligan, Highland, NY / 1976 TR6 CF57948=
U=20

------=_Part_4533586_2006550357.1578235354763
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">+1</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">I've run the same electric pump on my TR6 since the 1990's and it hasn't missed a beat (no pun intended).</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">That said, I still have the original style pump on the TR3 for concours reasons.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Bob via 6pack &lt;[email-masked]&gt;<br>
To: dctr6 &lt;[email-masked]&gt;; 6pack &lt;[email-masked]&gt;<br>
Cc: triumphs &lt;[email-masked]&gt;<br>
Sent: Sat, Jan 4, 2020 2:36 pm<br>
Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps<br>
<br>

<div id="yiv4155371012">
<div>
    
<div>Dennis,</div>

<div>I know this issue has been thrown around since the lists started
      lever.</div>

<div>Bob<br clear="none">
    </div>

<div class="yiv4155371012yqt6297982656" id="yiv4155371012yqt70081">
<div class="yiv4155371012moz-cite-prefix">On 1/4/20 2:40 PM, <a rel="noopener noreferrer" shape="rect" class="yiv4155371012moz-txt-link-abbreviated" ymailto="mailto:[email-masked]" target="_blank" removedlink__23f62e62-52af-4819-b651-72ecde1f2442__href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div class="yiv4155371012yqt6297982656" id="yiv4155371012yqt65846"><style>#yiv4155371012 #yiv4155371012 --    _filtered {}  _filtered {} #yiv4155371012   #yiv4155371012 p.yiv4155371012MsoNormal, #yiv4155371012 li.yiv4155371012MsoNormal, #yiv4155371012 div.yiv4155371012MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:sans-serif;} #yiv4155371012 a:link, #yiv4155371012 span.yiv4155371012MsoHyperlink  {color:#0563C1;text-decoration:underline;} #yiv4155371012 a:visited, #yiv4155371012 span.yiv4155371012MsoHyperlinkFollowed  {color:#954F72;text-decoration:underline;} #yiv4155371012 span.yiv4155371012EmailStyle17  {font-family:sans-serif;color:windowtext;} #yiv4155371012 .yiv4155371012MsoChpDefault  {font-family:sans-serif;}  _filtered {} #yiv4155371012 div.yiv4155371012WordSection1  {} #yiv4155371012 </style>
<div>
<div class="yiv4155371012WordSection1">
        
<div class="yiv4155371012MsoNormal">&nbsp;&nbsp; Does anybody know what the difference is
          between the fuel pump that Moss sells for $29.99 and the </div>

<div class="yiv4155371012MsoNormal">one that the Roadster Factory sells for $99
          (besides the $70 price discrepancy)? They appear the same </div>

<div class="yiv4155371012MsoNormal">in the catalogs. I have traditionally
          bought from TRF and I believe the one they sell is made in
          Italy? Can </div>

<div class="yiv4155371012MsoNormal">the recently retired Peter Arkelian shed
          any light on this?&nbsp; Thanks. &nbsp;</div>

<div class="yiv4155371012MsoNormal">Dennis Culligan, Highland, NY / 1976 TR6
          CF57948U</div>
 
      </div>
</div>
</div>
</div>
<br>
</div>
</div>

------=_Part_4533586_2006550357.1578235354763--

--===============7076389575814842272==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7076389575814842272==--

---

From: Roger Elliott <[email-masked]>
Date: Sun, 5 Jan 2020 15:58:04 -0600

This is a multi-part message in MIME format.
--===============5429229172242177179==
 boundary="------------7D7DBCF521D886D3BAB3053E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7D7DBCF521D886D3BAB3053E
Content-Transfer-Encoding: 8bit

We go on a drive (400 - 600 miles) every year with a bunch of MGs,  
which come electric pumps, and Triumphs. Most, if not all, MGs carry a 
spare electric pump that they can put in line quickly if one fails.  It 
hasn't happened in the last few years, but for quite a while it was 
normal for for at least one electric pump to go out on the drive.  There 
has never been a mechanical pump failure that I recall.

I think, we have replaced the mechanical pump in my Spitfire and my 
wife's TR250 once each in over 30 years of owning both of them. 
Although, I did have to repair the one on the TR250, by staking the 
valve in place.

I am happy with the mechanical ones.

Roger

On 1/5/20 8:42 AM, DAVID MASSEY wrote:
> +1
>
> I've run the same electric pump on my TR6 since the 1990's and it 
> hasn't missed a beat (no pun intended).
>
> That said, I still have the original style pump on the TR3 for 
> concours reasons.
>
> Dave
>
>
>
> I know this issue has been thrown around since the lists started but 
> why not convert to an electronic pump? I have been running an 
> Zero issues. And no oil leaks from the pump or where it attaches to 
> the block. No worry if the cam is too warn out to operate the lever.
> Bob
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------7D7DBCF521D886D3BAB3053E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>We go on a drive (400 - 600 miles) every year with a bunch of
      MGs,  which come electric pumps, and Triumphs. Most, if not all,
      MGs carry a spare electric pump that they can put in line quickly
      if one fails.  It hasn't happened in the last few years, but for
      quite a while it was normal for for at least one electric pump to
      go out on the drive.  There has never been a mechanical pump
      failure that I recall.<br>
    </p>
    <p>I think, we have replaced the mechanical pump in my Spitfire and
      my wife's TR250 once each in over 30 years of owning both of them.
      Although, I did have to repair the one on the TR250, by staking
      the valve in place.<br>
    </p>
    <p>I am happy with the mechanical ones.<br>
    </p>
    <p>Roger<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/5/20 8:42 AM, DAVID MASSEY wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
        <div> <font size="3">+1</font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">I've run the same electric pump on my TR6
            since the 1990's and it hasn't missed a beat (no pun
            intended).</font></div>
        <div><font size="3"><br>
          </font></div>
        <div><font size="3">That said, I still have the original style
            pump on the TR3 for concours reasons.</font><br>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font size="4">Dave </font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
          Message-----<br>
          From: Bob via 6pack <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: dctr6 <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; 6pack
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Cc: triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Sat, Jan 4, 2020 2:36 pm<br>
          Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps<br>
          <br>
          <div id="yiv4155371012">
            <div>
              <div>Dennis,</div>
              <div>I know this issue has been thrown around since the
                lists started but why not convert to an electronic pump?
                I have been running an electronic pump on my 3 for 20
                years, my 4 for 15 and my 6 for 10. Zero issues. And no
                oil leaks from the pump or where it attaches to the
                block. No worry if the cam is too warn out to operate
                the lever.</div>
              <div>Bob<br clear="none">
              </div>
              <div class="yiv4155371012yqt6297982656"
                id="yiv4155371012yqt70081">
                <div class="yiv4155371012moz-cite-prefix">On 1/4/20 2:40
                  PM, <a rel="noopener noreferrer" shape="rect"
                    class="yiv4155371012moz-txt-link-abbreviated"
                    ymailto="mailto:[email-masked]" target="_blank"
removedlink__23f62e62-52af-4819-b651-72ecde1f2442__href="mailto:[email-masked]"
                    moz-do-not-send="true">[email-masked]</a>
                  wrote:<br clear="none">
                </div>
                <blockquote type="cite"> </blockquote>
              </div>
            </div>
            <div class="yiv4155371012yqt6297982656"
              id="yiv4155371012yqt65846">
              <style>#yiv4155371012 #yiv4155371012 --    _filtered {}  _filtered {} #yiv4155371012   #yiv4155371012 p.yiv4155371012MsoNormal, #yiv4155371012 li.yiv4155371012MsoNormal, #yiv4155371012 div.yiv4155371012MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:sans-serif;} #yiv4155371012 a:link, #yiv4155371012 span.yiv4155371012MsoHyperlink  {color:#0563C1;text-decoration:underline;} #yiv4155371012 a:visited, #yiv4155371012 span.yiv4155371012MsoHyperlinkFollowed  {color:#954F72;text-decoration:underline;} #yiv4155371012 span.yiv4155371012EmailStyle17  {font-family:sans-serif;color:windowtext;} #yiv4155371012 .yiv4155371012MsoChpDefault  {font-family:sans-serif;}  _filtered {} #yiv4155371012 div.yiv4155371012WordSection1  {} #yiv4155371012 </style>
              <div>
                <div class="yiv4155371012WordSection1">
                  <div class="yiv4155371012MsoNormal">   Does anybody
                    know what the difference is between the fuel pump
                    that Moss sells for $29.99 and the </div>
                  <div class="yiv4155371012MsoNormal">one that the
                    Roadster Factory sells for $99 (besides the $70
                    price discrepancy)? They appear the same </div>
                  <div class="yiv4155371012MsoNormal">in the catalogs. I
                    have traditionally bought from TRF and I believe the
                    one they sell is made in Italy? Can </div>
                  <div class="yiv4155371012MsoNormal">the recently
                    retired Peter Arkelian shed any light on this? 
                    Thanks.  </div>
                  <div class="yiv4155371012MsoNormal">Dennis Culligan,
                    Highland, NY / 1976 TR6 CF57948U</div>
                </div>
              </div>
            </div>
          </div>
          <br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
  </body>
</html>

--------------7D7DBCF521D886D3BAB3053E--

--===============5429229172242177179==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5429229172242177179==--

---

From: Greg Lemon <[email-masked]>
Date: Sun, 5 Jan 2020 16:53:03 -0600

--===============6633955381487562761==

--00000000000082f2ef059b6c6868

The grass is always greener.  Lengthy discussions on the Healey list of how
to plumb and wire a back up electric pump so that the back up is ready to
go, or running double headed SU pumps as used on Jaguar and other more high
end cars.

I have had plenty of both, they have their benefits and drawbacks, but I
always felt they balanced out well enough to just stay with whatever the
car came with, or it's aftermarket equivalent.

I do like the tic tic tic of the SU as it fills up your float bowls after a
long sit, much easier than opening the hood and point the priming lever,
which I am usually to lazy to do.

Greg Lemon
TR250

On Sun, Jan 5, 2020, 3:58 PM Roger Elliott <[email-masked]> wrote:

> We go on a drive (400 - 600 miles) every year with a bunch of MGs,  which
> come electric pumps, and Triumphs. Most, if not all, MGs carry a spare
> electric pump that they can put in line quickly if one fails.  It hasn't
> happened in the last few years, but for quite a while it was normal for for
> at least one electric pump to go out on the drive.  There has never been a
> mechanical pump failure that I recall.
>
> I think, we have replaced the mechanical pump in my Spitfire and my wife's
> TR250 once each in over 30 years of owning both of them. Although, I did
> have to repair the one on the TR250, by staking the valve in place.
>
> I've run the same electric pump on my TR6 since the 1990's and it hasn't
> missed a beat (no pun intended).
>
> That said, I still have the original style pump on the TR3 for concours
> reasons.
>
> Dave
>
>
>
> From: Bob via 6pack <[email-masked]> <[email-masked]>
> To: dctr6 <[email-masked]> <[email-masked]>; 6pack
> <[email-masked]> <[email-masked]>
> Cc: triumphs <[email-masked]> <[email-masked]>
> not convert to an electronic pump? I have been running an electronic pump
> on my 3 for 20 years, my 4 for 15 and my 6 for 10. Zero issues. And no oil
> leaks from the pump or where it attaches to the block. No worry if the cam
> is too warn out to operate the lever.
> Bob
> in the catalogs. I have traditionally bought from TRF and I believe the
> one they sell is made in Italy? Can
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000082f2ef059b6c6868
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">The grass is always greener.=C2=A0 Lengthy discussions on=
 the Healey list of how to plumb and wire a back up electric pump so that t=
he back up is ready to go, or running double headed SU pumps as used on Jag=
uar and other more high end cars.<div dir=3D"auto"><br></div><div dir=3D"au=
to">I have had plenty of both, they have their benefits and drawbacks, but =
I always felt they balanced out well enough to just stay with whatever the =
car came with, or it&#39;s aftermarket equivalent.</div><div dir=3D"auto"><=
br></div><div dir=3D"auto">I do like the tic tic tic of the SU as it fills =
up your float bowls after a long sit, much easier than opening the hood and=
 point the priming lever, which I am usually to lazy to do.</div><div dir=
=3D"auto"><br></div><div dir=3D"auto">Greg Lemon</div><div dir=3D"auto">TR2=
50</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmai=
l_attr">On Sun, Jan 5, 2020, 3:58 PM Roger Elliott &lt;<a href=3D"mailto:el=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">
 =20
   =20
 =20
  <div>
    <p>We go on a drive (400 - 600 miles) every year with a bunch of
      MGs,=C2=A0 which come electric pumps, and Triumphs. Most, if not all,
      MGs carry a spare electric pump that they can put in line quickly
      if one fails.=C2=A0 It hasn&#39;t happened in the last few years, but=
 for
      quite a while it was normal for for at least one electric pump to
      go out on the drive.=C2=A0 There has never been a mechanical pump
      failure that I recall.<br>
    </p>
    <p>I think, we have replaced the mechanical pump in my Spitfire and
      my wife&#39;s TR250 once each in over 30 years of owning both of them=
.
      Although, I did have to repair the one on the TR250, by staking
      the valve in place.<br>
    </p>
    <p>I am happy with the mechanical ones.<br>
    </p>
    <p>Roger<br>
    </p>
    <p><br>
    </p>
    <div>On 1/5/20 8:42 AM, DAVID MASSEY wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div style=3D"color:black;font:12pt Arial,Helvetica,sans-serif">
        <div> <font size=3D"3">+1</font></div>
        <div><font size=3D"3"><br>
          </font></div>
        <div><font size=3D"3">I&#39;ve run the same electric pump on my TR6
            since the 1990&#39;s and it hasn&#39;t missed a beat (no pun
            intended).</font></div>
        <div><font size=3D"3"><br>
          </font></div>
        <div><font size=3D"3">That said, I still have the original style
            pump on the TR3 for concours reasons.</font><br>
        </div>
        <div> <br>
        </div>
        <div style=3D"clear:both"><font size=3D"4">Dave </font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div style=3D"font-family:arial,helvetica;font-size:10pt;color:blac=
k">-----Original
          Message-----<br>
          From: Bob via 6pack <a href=3D"mailto:[email-masked]" targe=
t=3D"_blank" rel=3D"noreferrer">&lt;[email-masked]&gt;</a><br>
          To: dctr6 <a href=3D"mailto:[email-masked]" target=3D"_blank=
" rel=3D"noreferrer">&lt;[email-masked]&gt;</a>; 6pack
          <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"=
noreferrer">&lt;[email-masked]&gt;</a><br>
          Cc: triumphs <a href=3D"mailto:[email-masked]" target=3D=
"_blank" rel=3D"noreferrer">&lt;[email-masked]&gt;</a><br>
          Sent: Sat, Jan 4, 2020 2:36 pm<br>
          Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps<br>
          <br>
          <div id=3D"m_-7550693948926259447yiv4155371012">
            <div>
              <div>Dennis,</div>
              <div>I know this issue has been thrown around since the
                lists started but why not convert to an electronic pump?
                I have been running an electronic pump on my 3 for 20
                years, my 4 for 15 and my 6 for 10. Zero issues. And no
                oil leaks from the pump or where it attaches to the
                block. No worry if the cam is too warn out to operate
                the lever.</div>
              <div>Bob<br clear=3D"none">
              </div>
              <div id=3D"m_-7550693948926259447yiv4155371012yqt70081">
                <div>On 1/4/20 2:40
                  PM, <a rel=3D"noopener noreferrer noreferrer" shape=3D"re=
ct">[email-masked]</a>
                  wrote:<br clear=3D"none">
                </div>
                <blockquote type=3D"cite"> </blockquote>
              </div>
            </div>
            <div id=3D"m_-7550693948926259447yiv4155371012yqt65846">
             =20
              <div>
                <div>
                  <div>=C2=A0=C2=A0 Does anybody
                    know what the difference is between the fuel pump
                    that Moss sells for $29.99 and the </div>
                  <div>one that the
                    Roadster Factory sells for $99 (besides the $70
                    price discrepancy)? They appear the same </div>
                  <div>in the catalogs. I
                    have traditionally bought from TRF and I believe the
                    one they sell is made in Italy? Can </div>
                  <div>the recently
                    retired Peter Arkelian shed any light on this?=C2=A0
                    Thanks. =C2=A0</div>
                  <div>Dennis Culligan,
                    Highland, NY / 1976 TR6 CF57948U</div>
                </div>
              </div>
            </div>
          </div>
          <br>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>** <a href=3D"mailto:[email-masked]" target=3D"_blank" =
rel=3D"noreferrer">[email-masked]</a> **

=3D"noreferrer">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k" rel=3D"noreferrer">http://www.team.net/pipermail/triumphs</a>  <a href=
=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"noreferrer">http:=
//www.team.net/archive</a>

hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.team=
.net/mailman/options/triumphs/[email-masked]</a>
</pre>
    </blockquote>
  </div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--00000000000082f2ef059b6c6868--

--===============6633955381487562761==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6633955381487562761==--