Subject: [TR] Tr8 5 speed issue

From: Jim Henningsen <[email-masked]>
Date: Fri, 17 Jan 2020 17:51:01 -0500

81 tr8 with 16 k orig miles.  Not mine but a friends.  Had been sitting a while, we just had it refreshed and now running well and safe.  The 5 speed was grinding I se one and third intermittently.  I drained fluid and replaced with pennzoil synchromesh.  Shifting a little better but still have some issues.    Clutch master and slave and hose replaced.  Clutch pedal engages near top of pedal.    Lower rpm shifts easier. Sometimes it’s fine.   Not as familiar with this tranny.  With low mileage can’t believe it something inside.  Any plastic bushes on the shift linkage that could explain.   It sure what to do, don’t want o pull tranny as the original exhaust, cats etc still installed.
Thanks in advance
Jim Henningsen
Ocala FL
61 TR3A 
62 Tr4a
75 Tr6
81 tr8

Sent from my iPad
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: tochilds <[email-masked]>
Date: Fri, 17 Jan 2020 20:31:19 -0500

--===============0479572633453587723==

----_com.samsung.android.email_408323804108810
Content-Transfer-Encoding: base64

----_com.samsung.android.email_408323804108810
Content-Transfer-Encoding: base64

----_com.samsung.android.email_408323804108810--

--===============0479572633453587723==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0479572633453587723==--