Subject: Re: [TR] tap size help

From: "[email-masked]" <[email-masked]>
Date: Sat, 4 Jan 2020 15:53:20 -0600

--===============3478281852126136216==
Content-Transfer-Encoding: 7bit

--Apple-Mail-AF100AC8-23D0-4E4A-B63D-E79D5A2F7609
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Did you look at British Pipe Straight threads?

Cactus Jack drinks coffee black......MMM

> On Jan 4, 2020, at 3:32 PM, TeriAnn J. Wakeman <[email-masked]> wrote=
:
>=20

=EF=BB=BF
I need a tap and a die for the post and nut on a Lucas sft576 auxiliary ligh=
t and I don't know what size it is. Looks to be 5/8ths by a super fine threa=
d. It is finer than national fine. Anyone have any idea what size I'm lookin=
g for?

Thanks,

TeriAnn

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

ash.net

--Apple-Mail-AF100AC8-23D0-4E4A-B63D-E79D5A2F7609
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Did you look at British Pipe Straight threa=
ds?<br><br><div dir=3D"ltr">Cactus Jack drinks coffee black......MMM</div><d=
iv dir=3D"ltr"><br><blockquote type=3D"cite">On Jan 4, 2020, at 3:32 PM, Ter=
iAnn J. Wakeman &lt;[email-masked]&gt; wrote:<br><br></blockquote></div=
><div dir=3D"ltr">=EF=BB=BF
 =20

    <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <p><font size=3D"+1"><font face=3D"Adobe Garamond">I need a tap and a
          die for the post and nut on a Lucas </font></font>sft576
      auxiliary light and I don't know what size it is. Looks to be
      5/8ths by a super fine thread. It is finer than national fine.
      Anyone have any idea what size I'm looking for?</p>
    <p>Thanks,</p>
    <p>TeriAnn</p>
 =20

<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></body></html>=

--Apple-Mail-AF100AC8-23D0-4E4A-B63D-E79D5A2F7609--

--===============3478281852126136216==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3478281852126136216==--

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 4 Jan 2020 15:53:20 -0600

--===============4265271018150009373==
Content-Transfer-Encoding: 7bit

=EF=BB=BF

Thanks,

TeriAnn

ash.net

 =20

 =20
 =20

--===============4265271018150009373==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4265271018150009373==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 4 Jan 2020 15:12:18 -0700

This is a multi-part message in MIME format.
--===============6403625425043152543==
 boundary="------------CAAED29AEE30B173EBF74C50"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CAAED29AEE30B173EBF74C50
Content-Transfer-Encoding: 8bit

> Did you look at British Pipe Straight threads?

With a little research I'm currently guessing BSB 5/8 by 26. I have a 24 
and 27 thread gauges and they almost fit. But I'm not positive.

>> On Jan 4, 2020, at 3:32 PM, TeriAnn J. Wakeman <[email-masked]> 
>> wrote:
>>
> ï»¿
>
> I need a tap and a die for the post and nut on a Lucas sft576 
> auxiliary light and I don't know what size it is. Looks to be 5/8ths 
> by a super fine thread. It is finer than national fine. Anyone have 
> any idea what size I'm looking for?
>
> Thanks,
>
> TeriAnn
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------CAAED29AEE30B173EBF74C50
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 1/4/20 2:53 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Did you look at British Pipe Straight threads?<br>
    </blockquote>
    <p>With a little research I'm currently guessing BSB 5/8 by 26. I
      have a 24 and 27 thread gauges and they almost fit. But I'm not
      positive.</p>
    <br>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <div dir="ltr">
        <blockquote type="cite">On Jan 4, 2020, at 3:32 PM, TeriAnn J.
          Wakeman <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          <br>
        </blockquote>
      </div>
      <div dir="ltr">ï»¿
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <p><font size="+1"><font face="Adobe Garamond">I need a tap and
              a die for the post and nut on a Lucas </font></font>sft576
          auxiliary light and I don't know what size it is. Looks to be
          5/8ths by a super fine thread. It is finer than national fine.
          Anyone have any idea what size I'm looking for?</p>
        <p>Thanks,</p>
        <p>TeriAnn</p>
        <span>** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **</span><br>
        <span></span><br>
        <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
        <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
           <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
        <span></span><br>
        <span>Unsubscribe/Manage:
          <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
      </div>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------CAAED29AEE30B173EBF74C50--

--===============6403625425043152543==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6403625425043152543==--

---

From: Roger Elliott <[email-masked]>
Date: Sat, 4 Jan 2020 16:22:11 -0600

This is a multi-part message in MIME format.
--===============4583213860344591907==
 boundary="------------09211A60CC0ED0ADAA156A5A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------09211A60CC0ED0ADAA156A5A
Content-Transfer-Encoding: 8bit

According to this site: 
http://www.bobine.nl/jaguar/13-electrical/fog-lamps-as-optional-extra-for-xk-140/
They are BSC ⅝- 26 tpi which is British Standard Bicyle thread. So, it 
sounds like you have it right.

Roger

On 1/4/2020 4:12 PM, TeriAnn J. Wakeman wrote:
> With a little research I'm currently guessing BSB 5/8 by 26. I have a 
> 24 and 27 thread gauges and they almost fit. But I'm not positive.
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------09211A60CC0ED0ADAA156A5A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>According to this site:
<a class="moz-txt-link-freetext" href="http://www.bobine.nl/jaguar/13-electrical/fog-lamps-as-optional-extra-for-xk-140/">http://www.bobine.nl/jaguar/13-electrical/fog-lamps-as-optional-extra-for-xk-140/</a><br>
      They are BSC ⅝- 26 tpi which is British Standard Bicyle thread. 
      So, it sounds like you have it right.  <br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 1/4/2020 4:12 PM, TeriAnn J. Wakeman
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div class="moz-cite-prefix">On 1/4/20 2:53 PM, <a
          class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        Did you look at British Pipe Straight threads?<br>
      </blockquote>
      <p>With a little research I'm currently guessing BSB 5/8 by 26. I
        have a 24 and 27 thread gauges and they almost fit. But I'm not
        positive.</p>
      <br>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <div dir="ltr">
          <blockquote type="cite">On Jan 4, 2020, at 3:32 PM, TeriAnn J.
            Wakeman <a class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
            wrote:<br>
            <br>
          </blockquote>
        </div>
        <div dir="ltr">ï»¿
          <meta http-equiv="content-type" content="text/html;
            charset=UTF-8">
          <p><font size="+1"><font face="Adobe Garamond">I need a tap
                and a die for the post and nut on a Lucas </font></font>sft576
            auxiliary light and I don't know what size it is. Looks to
            be 5/8ths by a super fine thread. It is finer than national
            fine. Anyone have any idea what size I'm looking for?</p>
          <p>Thanks,</p>
          <p>TeriAnn</p>
          <span>** <a class="moz-txt-link-abbreviated"
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a> **</span><br>
          <span></span><br>
          <span>Donate: <a class="moz-txt-link-freetext"
              href="http://www.team.net/donate.html"
              moz-do-not-send="true">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a class="moz-txt-link-freetext"
              href="http://www.team.net/pipermail/triumphs"
              moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>
             <a class="moz-txt-link-freetext"
              href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage: <a class="moz-txt-link-freetext"
              href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
              moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <p><br>
      </p>
      <div class="moz-signature">-- <br>
        <p align="center"><a href="http://overlandtravel.us"
            moz-do-not-send="true">Book - The Essential Guide to
            Overland Travel in the United States and Canada</a> <br>
          2 years to write and 38 years of travel and camping to learn
          what to write<br>
          <br>
          <b>Because the world beckons and life waits for no one</b></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------09211A60CC0ED0ADAA156A5A--

--===============4583213860344591907==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4583213860344591907==--