Subject: [TR] Strange Vibration

From: "bill beecher" <[email-masked]>
Date: Tue, 7 Jan 2020 16:51:04 -0600

This is a multipart message in MIME format.

--===============4294252215731102513==
	boundary="----=_NextPart_000_0021_01D5C57A.A727E7F0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0021_01D5C57A.A727E7F0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Not quite a TR but an older Morgan with the TR3A motor and Moss gearbox.  I
have a vibration that I can feel all the time but really is strong at the
2500-3000rpm range.  With the clutch in it is still there, when driving it
is worse.  Drive shaft is straight and balanced, makes no difference with
the wheels removed.  Have pulled the front pulley and put a gauge on the
crank end, no wobble.  Engine mounts are tight.

Prior to installation I ran the motor without a driveline extensively just
in the chassis and all was good, is it possible for a clutch plate to be
off-balance so much as to cause a noticeable vibration?

Just fishing for any suggestions before I pull the motor and recheck the
flywheel/clutch assembly.

Thanks,

Bill

TS30800L

------=_NextPart_000_0021_01D5C57A.A727E7F0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Not quite a TR but an older Morgan with the TR3A motor =
and Moss gearbox.&nbsp; I have a vibration that I can feel all the time =
but really is strong at the 2500-3000rpm range.&nbsp; With the clutch in =
it is still there, when driving it is worse.&nbsp; Drive shaft is =
straight and balanced, makes no difference with the wheels =
removed.&nbsp; Have pulled the front pulley and put a gauge on the crank =
end, no wobble.&nbsp; Engine mounts are tight.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Prior to =
installation I ran the motor without a driveline extensively just in the =
chassis and all was good, is it possible for a clutch plate to be =
off-balance so much as to cause a noticeable vibration?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Just fishing =
for any suggestions before I pull the motor and recheck the =
flywheel/clutch assembly.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal>Bill<o:p></o:p></p><p =
class=3DMsoNormal>TS30800L<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0021_01D5C57A.A727E7F0--

--===============4294252215731102513==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4294252215731102513==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 7 Jan 2020 23:06:08 +0000 (UTC)

--===============4802161380768397411==
	boundary="----=_Part_5336563_171235620.1578438368938"

------=_Part_5336563_171235620.1578438368938
Content-Transfer-Encoding: quoted-printable

 When the clutch is depressed the rest of the drivetrain is out of the pict=
ure so everything points to the engine.=C2=A0=20

If one of the clutch cover bolts is missing the imbalance may be quite pron=
ounced.=C2=A0 Let's hope it is something easy like that.
=20
Dave=20

=20
=20
-----Original Message-----
From: bill beecher <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, Jan 7, 2020 4:51 pm
Subject: [TR] Strange Vibration

&lt;!-- #yiv3717619523 _filtered {} _filtered {} #yiv3717619523 #yiv3717619=
523 p.yiv3717619523MsoNormal, #yiv3717619523 li.yiv3717619523MsoNormal, #yi=
v3717619523 div.yiv3717619523MsoNormal {margin:0in;margin-bottom:.0001pt;fo=
nt-size:11.0pt;font-family:"Calibri", sans-serif;} #yiv3717619523 a:link, #=
yiv3717619523 span.yiv3717619523MsoHyperlink {color:#0563C1;text-decoration=
:underline;} #yiv3717619523 a:visited, #yiv3717619523 span.yiv3717619523Mso=
HyperlinkFollowed {color:#954F72;text-decoration:underline;} #yiv3717619523=
 span.yiv3717619523EmailStyle17 {font-family:"Calibri", sans-serif;color:wi=
ndowtext;} #yiv3717619523 .yiv3717619523MsoChpDefault {font-family:"Calibri=
", sans-serif;} _filtered {} #yiv3717619523 div.yiv3717619523WordSection1 {=
} --&gt;Not quite a TR but an older Morgan with the TR3A motor and Moss gea=
rbox.=C2=A0 I have a vibration that I can feel all the time but really is s=
trong at the 2500-3000rpm range.=C2=A0 With the clutch in it is still there=
, when driving it is worse.=C2=A0 Drive shaft is straight and balanced, mak=
es no difference with the wheels removed.=C2=A0 Have pulled the front pulle=
y and put a gauge on the crank end, no wobble.=C2=A0 Engine mounts are tigh=
t. =C2=A0Prior to installation I ran the motor without a driveline extensiv=
ely just in the chassis and all was good, is it possible for a clutch plate=
 to be off-balance so much as to cause a noticeable vibration? =C2=A0Just f=
ishing for any suggestions before I pull the motor and recheck the flywheel=
/clutch assembly. =C2=A0Thanks,BillTS30800L =C2=A0** [email-masked]=
t **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

------=_Part_5336563_171235620.1578438368938
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">When the clutch is depressed the rest of the drivetrain is out of the picture so everything points to the engine.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">If one of the clutch cover bolts is missing the imbalance may be quite pronounced.&nbsp; Let's hope it is something easy like that.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: bill beecher &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Tue, Jan 7, 2020 4:51 pm<br>
Subject: [TR] Strange Vibration<br>
<br>

<div id="yiv3717619523"><style>&lt;!-- #yiv3717619523    _filtered {}  _filtered {} #yiv3717619523   #yiv3717619523 p.yiv3717619523MsoNormal, #yiv3717619523 li.yiv3717619523MsoNormal, #yiv3717619523 div.yiv3717619523MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;} #yiv3717619523 a:link, #yiv3717619523 span.yiv3717619523MsoHyperlink  {color:#0563C1;text-decoration:underline;} #yiv3717619523 a:visited, #yiv3717619523 span.yiv3717619523MsoHyperlinkFollowed  {color:#954F72;text-decoration:underline;} #yiv3717619523 span.yiv3717619523EmailStyle17  {font-family:"Calibri", sans-serif;color:windowtext;} #yiv3717619523 .yiv3717619523MsoChpDefault  {font-family:"Calibri", sans-serif;}  _filtered {} #yiv3717619523 div.yiv3717619523WordSection1  {} --&gt;</style>
<div>
<div class="yiv3717619523WordSection1">
<div class="yiv3717619523MsoNormal">Not quite a TR but an older Morgan with the TR3A motor and Moss gearbox.&nbsp; I have a vibration that I can feel all the time but really is strong at the 2500-3000rpm range.&nbsp; With the clutch in it is still there, when driving it is worse.&nbsp; Drive shaft is straight and balanced, makes no difference with the wheels removed.&nbsp; Have pulled the front pulley and put a gauge on the crank end, no wobble.&nbsp; Engine mounts are tight.</div>

<div class="yiv3717619523MsoNormal"> &nbsp;</div>

<div class="yiv3717619523MsoNormal">Prior to installation I ran the motor without a driveline extensively just in the chassis and all was good, is it possible for a clutch plate to be off-balance so much as to cause a noticeable vibration?</div>

<div class="yiv3717619523MsoNormal"> &nbsp;</div>

<div class="yiv3717619523MsoNormal">Just fishing for any suggestions before I pull the motor and recheck the flywheel/clutch assembly.</div>

<div class="yiv3717619523MsoNormal"> &nbsp;</div>

<div class="yiv3717619523MsoNormal">Thanks,</div>

<div class="yiv3717619523MsoNormal">Bill</div>

<div class="yiv3717619523MsoNormal">TS30800L</div>

<div class="yiv3717619523MsoNormal"> &nbsp;</div>
</div>
</div>
</div>
** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__51b98266-5262-41d9-bcc0-4abaabcae8b9__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__51b98266-5262-41d9-bcc0-4abaabcae8b9__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__51b98266-5262-41d9-bcc0-4abaabcae8b9__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
<br>
</div>
</div>

------=_Part_5336563_171235620.1578438368938--

--===============4802161380768397411==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4802161380768397411==--

---

From: "bill beecher" <[email-masked]>
Date: Tue, 7 Jan 2020 17:31:41 -0600

--===============3016351482492110618==
	boundary="----=_NextPart_000_003A_01D5C580.53BD0540"
Content-Language: en-us

------=_NextPart_000_003A_01D5C580.53BD0540
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Thanks Dave, I if I have to pull it I hope that the clutch/flywheel is =
the problem.  Will surely look for missing bolts.

Bill

=20

From: DAVID MASSEY [mailto:[email-masked]]=20
Sent: Tuesday, January 7, 2020 5:06 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] Strange Vibration

=20

When the clutch is depressed the rest of the drivetrain is out of the =
picture so everything points to the engine. =20

=20

If one of the clutch cover bolts is missing the imbalance may be quite =
pronounced.  Let's hope it is something easy like that.

=20

Dave=20

=20

=20

-----Original Message-----
From: bill beecher <[email-masked] =
Sent: Tue, Jan 7, 2020 4:51 pm
Subject: [TR] Strange Vibration

Not quite a TR but an older Morgan with the TR3A motor and Moss gearbox. =
 I have a vibration that I can feel all the time but really is strong at =
the 2500-3000rpm range.  With the clutch in it is still there, when =
driving it is worse.  Drive shaft is straight and balanced, makes no =
difference with the wheels removed.  Have pulled the front pulley and =
put a gauge on the crank end, no wobble.  Engine mounts are tight.

=20

Prior to installation I ran the motor without a driveline extensively =
just in the chassis and all was good, is it possible for a clutch plate =
to be off-balance so much as to cause a noticeable vibration?

=20

Just fishing for any suggestions before I pull the motor and recheck the =
flywheel/clutch assembly.

=20

Thanks,

Bill

TS30800L

=20

Archive: http://www.team.net/pipermail/triumphs =

------=_NextPart_000_003A_01D5C580.53BD0540
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.yiv3717619523msonormal, li.yiv3717619523msonormal, =
div.yiv3717619523msonormal
	{mso-style-name:yiv3717619523msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
p.yiv3717619523msochpdefault, li.yiv3717619523msochpdefault, =
div.yiv3717619523msochpdefault
	{mso-style-name:yiv3717619523msochpdefault;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.yiv3717619523msohyperlink
	{mso-style-name:yiv3717619523msohyperlink;}
span.yiv3717619523msohyperlinkfollowed
	{mso-style-name:yiv3717619523msohyperlinkfollowed;}
span.yiv3717619523emailstyle17
	{mso-style-name:yiv3717619523emailstyle17;}
p.yiv3717619523msonormal1, li.yiv3717619523msonormal1, =
div.yiv3717619523msonormal1
	{mso-style-name:yiv3717619523msonormal1;
	margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.yiv3717619523msohyperlink1
	{mso-style-name:yiv3717619523msohyperlink1;
	color:#0563C1;
	text-decoration:underline;}
span.yiv3717619523msohyperlinkfollowed1
	{mso-style-name:yiv3717619523msohyperlinkfollowed1;
	color:#954F72;
	text-decoration:underline;}
span.yiv3717619523emailstyle171
	{mso-style-name:yiv3717619523emailstyle171;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
p.yiv3717619523msochpdefault1, li.yiv3717619523msochpdefault1, =
div.yiv3717619523msochpdefault1
	{mso-style-name:yiv3717619523msochpdefault1;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle27
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Thanks Dave, I if I have to pull it I hope that the clutch/flywheel is =
the problem.=C2=A0 Will surely look for missing =
bolts.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Bill<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
DAVID MASSEY [mailto:[email-masked]] <br><b>Sent:</b> Tuesday, =
January 7, 2020 5:06 PM<br><b>To:</b> [email-masked]; =
[email-masked]<br><b>Subject:</b> Re: [TR] Strange =
Vibration<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif;color:black'>When the clutch is =
depressed the rest of the drivetrain is out of the picture so everything =
points to the engine.&nbsp; <o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif;color:black'><o:p>&nbsp;</o:p></s=
pan></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif;color:black'>If one of the =
clutch cover bolts is missing the imbalance may be quite =
pronounced.&nbsp; Let's hope it is something easy like =
that.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif;color:black'><o:p>&nbsp;</o:p></s=
pan></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:13.5pt;font-family:"Arial",sans-serif;color:black'>Dav=
e </span><span =
style=3D'font-family:"Arial",sans-serif;color:black'><o:p></o:p></span></=
p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif;color:black'><o:p>&nbsp;</o:p></s=
pan></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif;color:black'><o:p>&nbsp;</o:p></s=
pan></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>---=
--Original Message-----<br>From: bill beecher &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>=
To: triumphs &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<b=
r>Sent: Tue, Jan 7, 2020 4:51 pm<br>Subject: [TR] Strange =
Vibration<o:p></o:p></span></p><div id=3Dyiv3717619523><div><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Not=
 quite a TR but an older Morgan with the TR3A motor and Moss =
gearbox.&nbsp; I have a vibration that I can feel all the time but =
really is strong at the 2500-3000rpm range.&nbsp; With the clutch in it =
is still there, when driving it is worse.&nbsp; Drive shaft is straight =
and balanced, makes no difference with the wheels removed.&nbsp; Have =
pulled the front pulley and put a gauge on the crank end, no =
wobble.&nbsp; Engine mounts are =
tight.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Pri=
or to installation I ran the motor without a driveline extensively just =
in the chassis and all was good, is it possible for a clutch plate to be =
off-balance so much as to cause a noticeable =
vibration?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Jus=
t fishing for any suggestions before I pull the motor and recheck the =
flywheel/clutch assembly.<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Tha=
nks,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Bil=
l<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>TS3=
0800L<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div></div></div></div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>** =
<a href=3D"mailto:[email-masked]">[email-masked]</a> =
**<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs">http://www.team.net/piper=
mail/triumphs</a> <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br><=
br><o:p></o:p></span></p></div></div></div></body></html>
------=_NextPart_000_003A_01D5C580.53BD0540--

--===============3016351482492110618==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3016351482492110618==--

---

From: <[email-masked]>
Date: Tue, 7 Jan 2020 16:33:40 -0800

--===============8843988346735309407==
	boundary="----=_NextPart_000_0001_01D5C578.39A17E50"
Content-Language: en-us

------=_NextPart_000_0001_01D5C578.39A17E50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Bill,

I purchased a TR3 a few years ago with a freshly rebuilt motor.

Whoever put that motor together overtightened the 4 bolts holding the
flywheel to the crankshaft.  They broke.

Flywheel came off the back of the motor and destroyed the transmission case
in spectacular fashion.  I'm lucky to have escaped injury.

Those Morgan clutch pressure plates have 3 "fingers" on them that the
throwout bearing presses against.  I believe it is the same as an Austin
Healey 100 clutch - I've seen a few Morgans and AH's that had one or more of
the fingers missing, which would throw things out of balance - they are held
in place with a pretty fragile spring. 

From: Triumphs <[email-masked]> On Behalf Of bill beecher
Sent: Tuesday, January 7, 2020 2:51 PM
To: [email-masked]
Subject: [TR] Strange Vibration

Thanks,

Bill

TS30800L

------=_NextPart_000_0001_01D5C578.39A17E50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Bill,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I purchased =
a TR3 a few years ago with a freshly rebuilt motor.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Whoever put =
that motor together overtightened the 4 bolts holding the flywheel to =
the crankshaft.&nbsp; They broke.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Flywheel =
came off the back of the motor and destroyed the transmission case in =
spectacular fashion.&nbsp; I&#8217;m lucky to have escaped =
injury.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Those Morgan clutch pressure plates have 3 =
&#8220;fingers&#8221; on them that the throwout bearing presses =
against.&nbsp; I believe it is the same as an Austin Healey 100 clutch =
&#8211; I&#8217;ve seen a few Morgans and AH&#8217;s that had one or =
more of the fingers missing, which would throw things out of balance =
&#8211; they are held in place with a pretty fragile spring. =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of </b>bill =
beecher<br><b>Sent:</b> Tuesday, January 7, 2020 2:51 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [TR] Strange =
Vibration<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Not quite a =
TR but an older Morgan with the TR3A motor and Moss gearbox.&nbsp; I =
have a vibration that I can feel all the time but really is strong at =
the 2500-3000rpm range.&nbsp; With the clutch in it is still there, when =
driving it is worse.&nbsp; Drive shaft is straight and balanced, makes =
no difference with the wheels removed.&nbsp; Have pulled the front =
pulley and put a gauge on the crank end, no wobble.&nbsp; Engine mounts =
are tight.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Prior to installation I ran the motor without a =
driveline extensively just in the chassis and all was good, is it =
possible for a clutch plate to be off-balance so much as to cause a =
noticeable vibration?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Just fishing =
for any suggestions before I pull the motor and recheck the =
flywheel/clutch assembly.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal>Bill<o:p></o:p></p><p =
class=3DMsoNormal>TS30800L<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0001_01D5C578.39A17E50--

--===============8843988346735309407==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8843988346735309407==--