Subject: Re: [TR] Free Spitfire Mk III FDU8866-L BMIHT Certificate

From: JOE CURRY <[email-masked]>
Date: Fri, 31 Jan 2020 09:50:20 -0700 (MST)

--===============7354440146081896684==
	boundary="----=_Part_1030847_48492344.1580489420923"

------=_Part_1030847_48492344.1580489420923
Content-Transfer-Encoding: quoted-printable

According to the BMIHT, the FDU prefix didn't come about until around 31000=
 serial number on the Mk3.  So if they sent you a certificate with the comm=
ission number of FDU8866L that means they are simply sending out what is be=
ing ordered instead of researching their archives and responding. =20

At any rate, I would think that is grounds to get your money back for that =
certificate as you are unlikely to find the owner of a car that doesn't exi=
st.

Joe

> On January 31, 2020 at 9:42 AM Kevin Beam <[email-masked]> wrote:
>=20
>=20
>     I mistakenly ordered the certificate for 1967 (build) Spitfire Mk III=
 FDU8866-L.  Our 1970 Spit=E2=80=99s commission number includes another =E2=
=80=9C8=E2=80=9D.  If you own this car and I don=E2=80=99t have to pay inte=
rnational shipping postage, I=E2=80=99ll send you the certificate for free.
>=20
>     Please send me a picture of the car=E2=80=99s commission plate off-li=
ne.
>=20
>     Best
>=20
>     --
>=20
>     Kevin
>=20

=20

> ** [email-masked] **
>=20
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/triumphs http://www.team.net/a=
rchive
>=20
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/sp=
[email-masked]
>=20

=20

------=_Part_1030847_48492344.1580489420923
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html><head>
    <meta charset=3D"UTF-8">
</head><body><p>According to the BMIHT, the FDU prefix didn&#39;t come abou=
t until around 31000 serial number on the Mk3.&#160; So if they sent you a =
certificate with the commission number of FDU8866L that means they are simp=
ly sending out what is being ordered instead of researching their archives =
and responding.&#160;&#160;</p><p><br></p><p>At any rate, I would think tha=
t is grounds to get your money back for that certificate as you are unlikel=
y to find the owner of a car that doesn&#39;t exist.</p><p><br></p><p>Joe</=
p><blockquote type=3D"cite">On January 31, 2020 at 9:42 AM Kevin Beam &#60;=
[email-masked]&#62; wrote: <br> <br><div class=3D"ox-04f44a4835-WordSec=
tion1"><p class=3D"ox-04f44a4835-MsoNormal">I mistakenly ordered the certif=
icate for 1967 (build) Spitfire Mk III FDU8866-L.&#160; Our 1970 Spit&#8217=
;s commission number includes another &#8220;8&#8221;.&#160; If you own thi=
s car and I don&#8217;t have to pay international shipping postage, I&#8217=
;ll send you the certificate for free.</p><p class=3D"ox-04f44a4835-MsoNorm=
al">Please send me a picture of the car&#8217;s commission plate off-line.<=
/p><p class=3D"ox-04f44a4835-MsoNormal">Best</p><p class=3D"ox-04f44a4835-M=
soNormal">--</p><p class=3D"ox-04f44a4835-MsoNormal">Kevin</p></div></block=
quote><p class=3D"default-style"><br>&#160;</p><blockquote type=3D"cite">**=
 [email-masked] ** <br> <br>Donate: http://www.team.net/donate.htm=
l <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/a=
rchive <br> <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/t=
riumphs/[email-masked] <br></blockquote><p class=3D"default-style"><br>&#=
160;</p></body></html>
=20
------=_Part_1030847_48492344.1580489420923--

--===============7354440146081896684==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7354440146081896684==--

---

From: Paul Tegler <[email-masked]>
Date: Fri, 31 Jan 2020 12:08:30 -0500

This is a multi-part message in MIME format.
--===============3156076988550588195==
 boundary="------------2A735E636B71F9DD9A5493F0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2A735E636B71F9DD9A5493F0
Content-Transfer-Encoding: 8bit

I've been wondering about that very point for a couple years now...
had a buddy receive a cert for a MKIV where he added an 'O' for the 
overdrive he'd installed
and they sent it without question.

ptegler

On 1/31/2020 11:50 AM, JOE CURRY wrote:
>
> According to the BMIHT, the FDU prefix didn't come about until around 
> 31000 serial number on the Mk3.  So if they sent you a certificate 
> with the commission number of FDU8866L that means they are simply 
> sending out what is being ordered instead of researching their 
> archives and responding.
>
>
> At any rate, I would think that is grounds to get your money back for 
> that certificate as you are unlikely to find the owner of a car that 
> doesn't exist.
>
>
> Joe
>
>> I mistakenly ordered the certificate for 1967 (build) Spitfire Mk III 
>> FDU8866-L.  Our 1970 Spit’s commission number includes another “8”.  
>> If you own this car and I don’t have to pay international shipping 
>> postage, I’ll send you the certificate for free.
>>
>> Please send me a picture of the car’s commission plate off-line.
>>
>> Best
>>
>> --
>>
>> Kevin
>>
>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------2A735E636B71F9DD9A5493F0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I've been wondering about that very point for a couple years
      now...<br>
      had a buddy receive a cert for a MKIV where he added an 'O' for
      the overdrive he'd installed<br>
      and they sent it without question.</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 1/31/2020 11:50 AM, JOE CURRY wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <p>According to the BMIHT, the FDU prefix didn't come about until
        around 31000 serial number on the Mk3.  So if they sent you a
        certificate with the commission number of FDU8866L that means
        they are simply sending out what is being ordered instead of
        researching their archives and responding.  </p>
      <p><br>
      </p>
      <p>At any rate, I would think that is grounds to get your money
        back for that certificate as you are unlikely to find the owner
        of a car that doesn't exist.</p>
      <p><br>
      </p>
      <p>Joe</p>
      <blockquote type="cite">On January 31, 2020 at 9:42 AM Kevin Beam
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: <br>
        <br>
        <div class="ox-04f44a4835-WordSection1">
          <p class="ox-04f44a4835-MsoNormal">I mistakenly ordered the
            certificate for 1967 (build) Spitfire Mk III FDU8866-L.  Our
            1970 Spit’s commission number includes another “8”.  If you
            own this car and I don’t have to pay international shipping
            postage, I’ll send you the certificate for free.</p>
          <p class="ox-04f44a4835-MsoNormal">Please send me a picture of
            the car’s commission plate off-line.</p>
          <p class="ox-04f44a4835-MsoNormal">Best</p>
          <p class="ox-04f44a4835-MsoNormal">--</p>
          <p class="ox-04f44a4835-MsoNormal">Kevin</p>
        </div>
      </blockquote>
      <p class="default-style"><br>
         </p>
      <blockquote type="cite">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> ** <br>
        <br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a> <br>
        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
        <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a> <br>
        <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
        <br>
      </blockquote>
      <p class="default-style"><br>
         </p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------2A735E636B71F9DD9A5493F0--

--===============3156076988550588195==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3156076988550588195==--