Subject: [TR] u-bolt torque

From: fred zampa <[email-masked]>
Date: Mon, 20 Jan 2020 16:12:26 +0000 (UTC)

--===============0262670168405770734==
	boundary="----=_Part_16405885_1838122303.1579536746150"

------=_Part_16405885_1838122303.1579536746150
Content-Transfer-Encoding: quoted-printable

does anyone know the torque spec for the u-bolts that hold on the rear axle=
 of a 1966 tr4-a with a straight axle ?=C2=A0 =C2=A0 =C2=A0i suspect that i=
t is different from the tr4:=C2=A0 =C2=A0 the bolts are longer and there is=
 that ghastly hunk of a spacer to worry about.

fred zampa
61 tr462 tr3b66 tr4a65 spitfire m2
and 2 parts hulks
------=_Part_16405885_1838122303.1579536746150
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">does anyone know the torque spec for the u-bolts that hold on the rear axle of a 1966 tr4-a with a straight axle ?&nbsp; &nbsp; &nbsp;i suspect that it is different from the tr4:&nbsp; &nbsp; the bolts are longer and there is that ghastly hunk of a spacer to worry about.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">fred zampa</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">61 tr4</div><div dir="ltr" data-setdir="false">62 tr3b</div><div dir="ltr" data-setdir="false">66 tr4a</div><div dir="ltr" data-setdir="false">65 spitfire m2<br></div><div dir="ltr" data-setdir="false">and 2 parts hulks</div></div></body></html>
------=_Part_16405885_1838122303.1579536746150--

--===============0262670168405770734==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0262670168405770734==--

---

From: "Randall" <[email-masked]>
Date: Mon, 20 Jan 2020 08:26:43 -0800

The factory workshop manual I have says 26-28 ft-lb.  Page 23, for TR4A live
axle.

https://is.gd/qAcphe

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> does anyone know the torque spec for the u-bolts that hold on 
> the rear axle of a 1966 tr4-a with a straight axle ?     i 
> suspect that it is different from the tr4:    the bolts are 
> longer and there is that ghastly hunk of a spacer to worry about.