Subject: Re: [TR] Front Crank seal

From: Geo Hahn <[email-masked]>
Date: Sat, 7 Dec 2019 07:43:54 -0700

--===============1093803214147204608==

--000000000000c0231f05991e31c6

On Fri, Dec 6, 2019 at 7:21 PM Jim Vass <[email-masked]> wrote:

...had my mechanic friend insert it in the cover

...on closer look the seal hadn't been installed squarely.  I'll order
> another seal and gasket...
>

And this time, perhaps, you should do the installation yourself.   This is
why I don't like anyone else touching the car - be they friend,
professional or both.

At least it is a TR4 - on a TR3 getting at that seal is a real PITA.

Geo

--000000000000c0231f05991e31c6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr">On Fri, Dec 6, 2019 at 7:21 PM Jim Vass &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
></div><div dir=3D"ltr"><br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex">...had my mechanic friend insert it in the cover=C2=A0=C2=A0</bl=
ockquote><div dir=3D"ltr"><br></div><div class=3D"gmail_quote"><blockquote =
class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px sol=
id rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div>...on closer lo=
ok the seal hadn&#39;t been installed squarely.=C2=A0 I&#39;ll order anothe=
r seal and gasket...</div></div></blockquote><div><br></div><div>And this t=
ime, perhaps, you should do the installation yourself.=C2=A0 =C2=A0This is =
why I don&#39;t like anyone else touching the car - be they friend, profess=
ional or both.</div><div><br></div><div>At least it is a TR4 - on a TR3 get=
ting at that seal is a real PITA.</div><div><br></div><div>Geo</div></div><=
/div>

--000000000000c0231f05991e31c6--

--===============1093803214147204608==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1093803214147204608==--

---

From: EDWARD WOODS <[email-masked]>
Date: Sat, 7 Dec 2019 16:50:00 -0500 (EST)

--===============6476204041579145183==
	boundary="----=_Part_526692_179979637.1575755400714"

------=_Part_526692_179979637.1575755400714
Content-Transfer-Encoding: 7bit

While we're on the subject, how do all of you who have done so, remove the front seal from the timing cover?

Ed Woods

> On December 7, 2019 at 9:43 AM Geo Hahn <[email-masked]> wrote:
> 
>     On Fri, Dec 6, 2019 at 7:21 PM Jim Vass < [email-masked] mailto:[email-masked] > wrote:
> 
> 
>         > >         ...on closer look the seal hadn't been installed squarely.  I'll order another seal and gasket...
> > 
> >     > 
>     And this time, perhaps, you should do the installation yourself.   This is why I don't like anyone else touching the car - be they friend, professional or both.
> 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_526692_179979637.1575755400714
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   While we're on the subject, how do all of you who have done so, remove the front seal from the timing cover?
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Ed Woods
  </div>
  <blockquote type="cite">
   On December 7, 2019 at 9:43 AM Geo Hahn &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div dir="ltr">
    <div dir="ltr">
     On Fri, Dec 6, 2019 at 7:21 PM Jim Vass &lt; 
     <a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote: 
     <br>
    </div>
    <div dir="ltr">
     <br>
    </div>
    <blockquote>
     ...had my mechanic friend insert it in the cover&nbsp;&nbsp;
    </blockquote>
    <div dir="ltr">
     <br>
    </div>
    <div class="ox-ba3efc9f0e-gmail_quote">
     <blockquote>
      <div dir="ltr">
       <div>
        ...on closer look the seal hadn't been installed squarely.&nbsp; I'll order another seal and gasket...
       </div>
      </div>
     </blockquote>
     <div>
      <br>
     </div>
     <div>
      And this time, perhaps, you should do the installation yourself.&nbsp; &nbsp;This is why I don't like anyone else touching the car - be they friend, professional or both.
     </div>
     <div>
      <br>
     </div>
     <div>
      At least it is a TR4 - on a TR3 getting at that seal is a real PITA.
     </div>
     <div>
      <br>
     </div>
     <div>
      Geo
     </div>
    </div>
   </div>** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_526692_179979637.1575755400714--

--===============6476204041579145183==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6476204041579145183==--

---

From: "Randall" <[email-masked]>
Date: Sat, 7 Dec 2019 20:03:15 -0800

> While we're on the subject, how do all of you who have done 
> so, remove the front seal from the timing cover? 

I just lay the cover on the bench (flat surface) and go in from the front
with a hammer & punch.  Easier than trying to hold it down while you pry
from the back.

ISTR there was one that was pretty badly stuck.  It broke under the punch
treatment instead of coming out, so I used vice grips to pry it out from the
back.  But usually they just tap out.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild