Subject: [TR] Front Crank seal

From: Jim Vass <[email-masked]>
Date: Mon, 9 Dec 2019 10:11:10 +1300

--===============6671581599761208252==

--0000000000009b8769059937b808

I'll be watching as my other friend removes it then presses in the new one.
Now that I know what can go wrong it's fairly easy to see if the seal is
sitting properly in the cover.
I suspect that this seal was slightly bigger than the old one hence was
very hard to press in squarely.
There's very very little space between the seal and the oil slinger so the
seal has to be all the way in.

--0000000000009b8769059937b808
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ll be watching as my other friend removes it then pr=
esses in the new one.<div>Now that I know what can go wrong it&#39;s fairly=
 easy to see if the seal is sitting properly in the cover.</div><div>I susp=
ect that this seal was slightly bigger than the old one hence was very hard=
 to press in squarely.</div><div>There&#39;s very very little=C2=A0space be=
tween the seal and the oil slinger so the seal has to be all the way in.</d=
iv></div>

--0000000000009b8769059937b808--

--===============6671581599761208252==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6671581599761208252==--

---

From: Paul Tegler <[email-masked]>
Date: Sun, 8 Dec 2019 16:27:03 -0800

This is a multi-part message in MIME format.
--===============7398155122356538699==
 boundary="------------40435889C4EB08F63C87C987"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------40435889C4EB08F63C87C987
Content-Transfer-Encoding: 8bit

a round wood block, or as I use, a 1" drive large size socket and a dead 
blow hammer can set them easily and squarely

ptegler

On 12/8/2019 1:11 PM, Jim Vass wrote:
> Now that I know what can go wrong it's fairly easy to see if the seal 
> is sitting properly in the cover.
> I suspect that this seal was slightly bigger than the old one hence 
> was very hard to press in squarely.
> There's very very little space between the seal and the oil slinger so 
> the seal has to be all the way in.
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------40435889C4EB08F63C87C987
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>a round wood block, or as I use, a 1" drive large size socket and
      a dead blow hammer can set them easily and squarely</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 12/8/2019 1:11 PM, Jim Vass wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I'll be watching as my other friend removes it then
        presses in the new one.
        <div>Now that I know what can go wrong it's fairly easy to see
          if the seal is sitting properly in the cover.</div>
        <div>I suspect that this seal was slightly bigger than the old
          one hence was very hard to press in squarely.</div>
        <div>There's very very little space between the seal and the oil
          slinger so the seal has to be all the way in.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------40435889C4EB08F63C87C987--

--===============7398155122356538699==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7398155122356538699==--