Subject: Re: [TR] Solid Six?

From: John Macartney <[email-masked]>
Date: Mon, 30 Dec 2019 16:58:37 +0000

If there are, it’s highly unlikely they went down the assembly tracks. We do know the solid axle Spitfire adapted by the late Ray Henderson at the behest of Harry Webster was scrapped immediately after Webster took it for a long evaluation drive. Reason? The handling was impeccable and proved very difficult to “unstick”. It was in the crusher within 48 hours!

Jonmac

Whenever I feel the need for exercise, experience has shown me it is better to lie down until the feeling goes away. WINSTON CHURCHILL

> On 30 Dec 2019, at 15:54, Mark J Bradakis <[email-masked]> wrote:
> 
> So the TR4 was based on a modified TR3 frame.  The TR4A frame was a totally new design, and adaptable to either the IRS or solid axle rear suspension.  The TR6 used basically the same frame.  Are there solid axle TR6s out there?
> 
> mjb.
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Mon, 30 Dec 2019 19:57:58 +0000 (UTC)

--===============2191228473093476703==
	boundary="----=_Part_3228086_1881951833.1577735878995"

------=_Part_3228086_1881951833.1577735878995
Content-Transfer-Encoding: quoted-printable

 I remember reading somewhere, sometime... um ok.=C2=A0 I read that the fac=
tory abandoned the solid axle option when they introduced the TR6 (or was i=
t the TR250).
That said, I'm sure someone has fitted a solid axle to a TR6.
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon, Dec 30, 2019 9:56 am
Subject: [TR] Solid Six?

So the TR4 was based on a modified TR3 frame.=C2=A0 The TR4A frame was a=20
totally new design, and adaptable to either the IRS or solid axle rear=20
suspension.=C2=A0 The TR6 used basically the same frame.=C2=A0 Are there so=
lid=20
axle TR6s out there?

mjb.

------=_Part_3228086_1881951833.1577735878995
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I remember reading somewhere, sometime... um ok.&nbsp; I read that the factory abandoned the solid axle option when they introduced the TR6 (or was it the TR250).</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">That said, I'm sure someone has fitted a solid axle to a TR6.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, Dec 30, 2019 9:56 am<br>
Subject: [TR] Solid Six?<br>
<br>

<div dir="ltr">So the TR4 was based on a modified TR3 frame.&nbsp; The TR4A frame was a <br>
</div>

<div dir="ltr">totally new design, and adaptable to either the IRS or solid axle rear <br>
</div>

<div dir="ltr">suspension.&nbsp; The TR6 used basically the same frame.&nbsp; Are there solid <br>
</div>

<div dir="ltr">axle TR6s out there?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">mjb.<br>
</div>

<div dir="ltr"><br>
</div>
<br>
</div>
</div>

------=_Part_3228086_1881951833.1577735878995--

--===============2191228473093476703==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2191228473093476703==--