Subject: Re: [TR] Triumph TR3 Parts

From: "[email-masked]" <[email-masked]>
Date: Sun, 17 Nov 2019 16:02:00 -0600

Anyone try to contact?  No email reply and the phone number errors out. 
Ashtrays would be a unique touch. 
Bill
TS30800L

Cactus Jack drinks coffee black......MMM

> On Nov 17, 2019, at 2:45 PM, Greg <[email-masked]> wrote:
> 

I believe this is the ad:

https://newyork.craigslist.org/que/pts/d/brooklyn-triumph-tr-3-parts/7021699896.html

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 17 Nov 2019 16:02:00 -0600