Subject: [TR] Triumph TR3 Parts

From: Lawrence Schwartz <[email-masked]>
Date: Sun, 17 Nov 2019 07:59:35 -0500

List, Posted a ad for various Tr3 parts up for sale on Craigslist in New York City area. Really do not know how to paste the ad, sorry. For those that wish to contact me off list please do so-  [email-masked].    Thank you, Larry Schwartz 

Sent from my iPhone
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Greg <[email-masked]>
Date: Sun, 17 Nov 2019 15:14:37 -0500

I believe this is the ad:

https://newyork.craigslist.org/que/pts/d/brooklyn-triumph-tr-3-parts/7021699896.html