Subject: Re: [TR] 61 TR3A Question Brakes

From: "[email-masked]" <[email-masked]>
Date: Wed, 6 Nov 2019 14:08:15 -0600

Hopefully you got it.  I initially thought I had crushed a brake line but turned out to be in the MC. 
Bill

Cactus Jack drinks coffee black......BWS

> On Nov 6, 2019, at 1:54 PM, Jim Henningsen <[email-masked]> wrote:
> 

Thanks Bill.  The front tires were locked via brakes.  It has always been dragging a little even before the new MC, but never locked up.  After going to get a cup of coffee, when I returned, the front wheels spun.  Weird.  After removing the whole brake union assembly (PITA), I removed the spring and screw in the restrictor valve.  Will reinstall and test.  If still happens, I'll check the MC rod.  
Jim

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Wednesday, November 06, 2019 1:31 PM
To: Jim Henningsen <[email-masked]>
Cc: Triumphs <[email-masked]>
Subject: Re: [TR] 61 TR3A Question Brakes

No harm at all, the restrictor’s job is to keep the pads close to the rotor and minimize the pedal travel required.  You may notice a bit more pedal travel but you won’t hurt anything during your testing period.   

What were you doing before the problem started?  You mentioned the master cylinder, I had a similar problem on my TR3B.  Turned out that I had the MC rod adjusted in/out too far so it was not releasing the pressure, re-adjusted and problem went away.   hope your issue is a simple one. 

Bill B
TS30800L

Cactus Jack drinks coffee black......BWS

> On Nov 6, 2019, at 12:19 PM, Jim Henningsen <[email-masked]> wrote:
> 

My front brakes feel like they are dragging and I heard that it can be caused by faulty restrictor valve assembly (part number 116197 in Tr4 parts manual).  I have same part on my 62 early Tr4.  The calipers have been rebuilt, new seals, ss pistons, hoses and dot 5.  New master cylinder too.
Any harm in removing the spring and "screw" internals on the restrictor valve so fluid flows freely.  Also heard that you don't really need restrictor valve.  
Thanks in advance,
Jim Henningsen
61 TR3A
62 TR4
75 TR6
82 Jeep CJ8

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 6 Nov 2019 14:08:15 -0600

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Wednesday, November 06, 2019 1:31 PM
To: Jim Henningsen <[email-masked]>
Cc: Triumphs <[email-masked]>
Subject: Re: [TR] 61 TR3A Question Brakes

Bill B
TS30800L