Subject: Re: [TR] Distributor rebuild

From: Bob <[email-masked]>
Date: Sun, 10 Nov 2019 14:20:16 -0500

This is a multi-part message in MIME format.
--===============1780379076645299264==
 boundary="------------82F19EA56FD2C1354CBDA26D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------82F19EA56FD2C1354CBDA26D
Content-Transfer-Encoding: 8bit

Terry,

Advanced Distributors. http://advanceddistributors.com/wordpress1/

Bob

On 11/10/19 2:07 PM, TERRY SMITH wrote:
> Question.  What's the name of a good dizzy rebuilder again?  (I've 
> sent two off in the past but for the life of me can't find the receipts.)
>
> Thanks,
> Terry Smith, '59 TR3A
> New Hamsphire
>
>

--------------82F19EA56FD2C1354CBDA26D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Terry,</p>
    <p>Advanced Distributors.
      <a class="moz-txt-link-freetext" href="http://advanceddistributors.com/wordpress1/">http://advanceddistributors.com/wordpress1/</a></p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 11/10/19 2:07 PM, TERRY SMITH wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> Question.  What's the name
        of a good dizzy rebuilder again?  (I've sent two off in the past
        but for the life of me can't find the receipts.) </div>
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> <br>
      </div>
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> Thanks, </div>
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> Terry Smith, '59 TR3A </div>
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> New Hamsphire  </div>
      <br>
      <br>
    </blockquote>
  </body>
</html>

--------------82F19EA56FD2C1354CBDA26D--

--===============1780379076645299264==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1780379076645299264==--

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 10 Nov 2019 13:33:05 -0600

--===============0339157733735942673==
Content-Transfer-Encoding: 7bit

--Apple-Mail-881D058B-3276-4CC8-9717-A1B8918ACDF8
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Are you thinking of Jeff at Advanced Distributors?  Good guy

http://advanceddistributors.com/

NFI,
Bill B

Cactus Jack drinks coffee black......BWS

> On Nov 10, 2019, at 1:08 PM, TERRY SMITH <[email-masked]> wrote:
>=20

=EF=BB=BF
Question.  What's the name of a good dizzy rebuilder again?  (I've sent two o=
ff in the past but for the life of me can't find the receipts.)

Thanks,
Terry Smith, '59 TR3A
New Hamsphire=20

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive=

ash.net

--Apple-Mail-881D058B-3276-4CC8-9717-A1B8918ACDF8
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Are you thinking of Jeff at Advanced Distri=
butors? &nbsp;Good guy<div><br><a href=3D"http://advanceddistributors.com/">=
http://advanceddistributors.com/</a></div><div><br></div><div>NFI,</div><div=
>Bill B</div><div><br></div><div><div dir=3D"ltr">Cactus Jack drinks coffee b=
lack......BWS</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Nov 10,=
 2019, at 1:08 PM, TERRY SMITH &lt;[email-masked]&gt; wrote:<br><br></b=
lockquote></div><div dir=3D"ltr">=EF=BB=BF

 =20
  <meta charset=3D"UTF-8">=20
=20
=20
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; c=
olor: rgb(51, 51, 51);">
   Question.&nbsp; What's the name of a good dizzy rebuilder again?&nbsp; (I=
've sent two off in the past but for the life of me can't find the receipts.=
)
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; c=
olor: rgb(51, 51, 51);">
   <br>
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; c=
olor: rgb(51, 51, 51);">
   Thanks,
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; c=
olor: rgb(51, 51, 51);">
   Terry Smith, '59 TR3A
  </div>
  <div style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; c=
olor: rgb(51, 51, 51);">
   New Hamsphire&nbsp;
  </div>=20
=20
<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></div></body></html>=

--Apple-Mail-881D058B-3276-4CC8-9717-A1B8918ACDF8--

--===============0339157733735942673==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0339157733735942673==--

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 10 Nov 2019 13:33:05 -0600

--===============7602540729293722443==
Content-Transfer-Encoding: 7bit

NFI,
Bill B

=EF=BB=BF

Thanks,
Terry Smith, '59 TR3A
New Hamsphire=20

ash.net

 =20

--===============7602540729293722443==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7602540729293722443==--

---

From: TERRY SMITH <[email-masked]>
Date: Sun, 10 Nov 2019 18:12:13 -0500 (EST)

--===============8957873206981326537==
	boundary="----=_Part_262657_1739512944.1573427533646"

------=_Part_262657_1739512944.1573427533646
Content-Transfer-Encoding: 7bit

Yep.  That's the one.  Thank you, everyone!

> On November 10, 2019 at 2:33 PM "[email-masked]" <[email-masked]> wrote:
> 
> >     >     Question.  What's the name of a good dizzy rebuilder again?  (I've sent two off in the past but for the life of me can't find the receipts.)
> 
>     Thanks,
>     Terry Smith, '59 TR3A
>     New Hamsphire 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_262657_1739512944.1573427533646
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Yep.&nbsp; That's the one.&nbsp; Thank you, everyone!
  </div>
  <blockquote type="cite">
   On November 10, 2019 at 2:33 PM "[email-masked]" &lt;[email-masked]&gt; wrote: 
   <br> 
   <br> Are you thinking of Jeff at Advanced Distributors? &nbsp;Good guy
   <div>
    <br> 
    <a href="http://advanceddistributors.com/">http://advanceddistributors.com/</a>
   </div>
   <div>
    <br>
   </div>
   <div>
    NFI,
   </div>
   <div>
    Bill B
   </div>
   <div>
    <br>
   </div>
   <div>
    <div dir="ltr">
     Cactus Jack drinks coffee black......BWS
    </div>
    <div dir="ltr">
     <br>
     <blockquote type="cite">
      On Nov 10, 2019, at 1:08 PM, TERRY SMITH &lt;[email-masked]&gt; wrote: 
      <br> 
      <br>
     </blockquote>
    </div>
    <div dir="ltr">
     <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      Question.&nbsp; What's the name of a good dizzy rebuilder again?&nbsp; (I've sent two off in the past but for the life of me can't find the receipts.)
     </div>
     <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      <br>
     </div>
     <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      Thanks,
     </div>
     <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      Terry Smith, '59 TR3A
     </div>
     <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      New Hamsphire&nbsp;
     </div>** [email-masked] ** 
     <br> 
     <br> Donate: http://www.team.net/donate.html 
     <br> Archive: http://www.team.net/pipermail/triumphs &nbsp;http://www.team.net/archive 
     <br> 
     <br> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
     <br>
    </div>
   </div>** [email-masked] ** 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_262657_1739512944.1573427533646--

--===============8957873206981326537==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8957873206981326537==--