Subject: Re: [TR] TR3A Woes

From: "[email-masked]" <[email-masked]>
Date: Sun, 17 Nov 2019 09:11:34 -0600

First thought I had was the carb oil.  Getting colder and might need to go to something thinner.  Having a similar issue with my 3 as well, still need to make the change to see if that makes a diff. 
Bill

Cactus Jack drinks coffee black......MMM

> On Nov 17, 2019, at 7:25 AM, Andrew Uprichard <[email-masked]> wrote:
> 

Have you checked the fuel filter?  Was it running fine prior to this or is it a new rebuild?

Andrew Uprichard
Jackson, Michigan
Would love to be in 50-degree weather

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Jim Henningsen
Sent: Sunday, November 17, 2019 8:09 AM
To: Triumphs
Subject: [TR] TR3A Woes

Good morning,
My 61 TR3A is coughing a bit and I need some help diagnosing.  Healthy motor, stock dizzy, points, red rotor.  I replaced the seals on the jet bearings and went through the procedure to balance and set mixture.  Idles nicely at 900 rpm, choke works well.  Once warmed up though, it has a bad hesitation when I push the gas pedal down a third of the way from idle.  It coughs and if I don’t pump the throttle will stall.  Very consistent.  The mixture adjusting nuts are turned down 10 flats.  It does run smoother without hesitating with choke on which makes me think it is still not rich enough.  

Any thoughts would be much appreciated while I drink my coffee and try to keep warm in the frigid south.  50 degrees this am in Florida.  

Jim Henningsen
Ocala, FL
61 TR3A 
62 TR4
75 TR6
81 TR8
82 Jeep CJ8

Sent from my iPad 
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 17 Nov 2019 09:11:34 -0600

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Jim Henningsen
Sent: Sunday, November 17, 2019 8:09 AM
To: Triumphs
Subject: [TR] TR3A Woes

Good morning,

Jim Henningsen
Ocala, FL
61 TR3A 
62 TR4
75 TR6
81 TR8
82 Jeep CJ8

Sent from my iPad