Subject: [TR] TR3 on Hitchcock

From: "[email-masked]" <[email-masked]>
Date: Tue, 5 Nov 2019 00:17:39 -0600

Watching Alfred Hitchcock tonight, while it’s always nice to see a TR on TV it’s no too unusual.  This time, the guy actually gets the Dzus key out of the door pocket, unlatched the bonnet, pulls the coil wire and re-latches the bonnet with the key.  Nice attention to detail a Hitch. 
Bill
TS30800L

Cactus Jack drinks coffee black......BWS
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: TERRY SMITH <[email-masked]>
Date: Tue, 5 Nov 2019 17:19:04 -0500 (EST)

Of course, Bill, it does make total perverted sense.  Alfred Hitchcock, the master of mystery and suspense, must eventually gravitate to LBC Lucas.  

:o)

Terry Smith, '59 TR3A
New Hampshire 

> On November 5, 2019 at 1:17 AM "[email-masked]" <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]