Subject: Re: [TR] TR250 LED tail light problem

From: Tim Moore <[email-masked]>
Date: Fri, 1 Nov 2019 22:34:04 +0000 (UTC)

--===============2905182650809280100==
	boundary="----=_Part_36750_1427506730.1572647644451"

------=_Part_36750_1427506730.1572647644451
Content-Transfer-Encoding: quoted-printable

 In order to get led turnsignals to work on our cars you need to have a bal=
last resistor wired into the circuit. I think MOSS has a video on just this=
 issue.
    On Friday, November 1, 2019, 02:33:49 PM EDT, Roger Elliott <elliottr@r=
mi.net> wrote: =20
=20
 Hi,
I have installed LED tail/brake lights (Litezupp) in my wife's TR250.=C2=A0=
 I=20
also have a third LED brake light on the car - which I have unplugged=20
while trying to diagnose my problem.=C2=A0 It didn't make any difference.

Here's the problem.=C2=A0 When the tail lights are on and I use the flasher=
,=20
the tail/brake lights flicker with the flasher.=C2=A0 They don't go on and=
=20
off but the get brighter and dimmer.=C2=A0 When the third brake light is=20
hooked up it does the same thing.

I am not using LED turn signals as on the TR250 it requires more than=20
just changing the turn signal flasher.=C2=A0 I do have a new electronic=20
flasher on order anyway as the turn signals are flashing at about twice=20
the normal speed on both sides.=C2=A0 All of the lights are working.

I suspect the problem is related to grounding, but I am not sure how to=20
improve the grounding on the 250.=C2=A0=C2=A0 Any suggestions?

Thanks,
Roger Elliott

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_36750_1427506730.1572647644451
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp91c30e6fyahoo-style-wrap" style=
=3D"font-family:verdana, helvetica, sans-serif;font-size:16px;"></div><div =
class=3D"ydp91c30e6fyahoo-style-wrap" style=3D"font-family:verdana, helveti=
ca, sans-serif;font-size:16px;">
        </div><div class=3D"ydp91c30e6fyahoo-style-wrap" style=3D"font-fami=
ly:verdana, helvetica, sans-serif;font-size:16px;" dir=3D"ltr" data-setdir=
=3D"false">In order to get led turnsignals to work on our cars you need to =
have a ballast resistor wired into the circuit. I think MOSS has a video on=
 just this issue.</div><div class=3D"ydp91c30e6fyahoo-style-wrap" style=3D"=
font-family:verdana, helvetica, sans-serif;font-size:16px;"><br></div><div =
class=3D"ydp91c30e6fyahoo-style-wrap" style=3D"font-family:verdana, helveti=
ca, sans-serif;font-size:16px;">
       =20
        </div><div class=3D"yahoo_quoted" id=3D"yahoo_quoted_3205844310">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Friday, November 1, 2019, 02:33:49 PM EDT, Roger Ell=
iott &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">Hi,<br></div><div dir=3D"ltr">I have =
installed LED tail/brake lights (Litezupp) in my wife's TR250.&nbsp; I <br>=
</div><div dir=3D"ltr">also have a third LED brake light on the car - which=
 I have unplugged <br></div><div dir=3D"ltr">while trying to diagnose my pr=
oblem.&nbsp; It didn't make any difference.<br></div><div dir=3D"ltr"><br><=
/div><div dir=3D"ltr">Here's the problem.&nbsp; When the tail lights are on=
 and I use the flasher, <br></div><div dir=3D"ltr">the tail/brake lights fl=
icker with the flasher.&nbsp; They don't go on and <br></div><div dir=3D"lt=
r">off but the get brighter and dimmer.&nbsp; When the third brake light is=
 <br></div><div dir=3D"ltr">hooked up it does the same thing.<br></div><div=
 dir=3D"ltr"><br></div><div dir=3D"ltr">I am not using LED turn signals as =
on the TR250 it requires more than <br></div><div dir=3D"ltr">just changing=
 the turn signal flasher.&nbsp; I do have a new electronic <br></div><div d=
ir=3D"ltr">flasher on order anyway as the turn signals are flashing at abou=
t twice <br></div><div dir=3D"ltr">the normal speed on both sides.&nbsp; Al=
l of the lights are working.<br></div><div dir=3D"ltr"><br></div><div dir=
=3D"ltr">I suspect the problem is related to grounding, but I am not sure h=
ow to <br></div><div dir=3D"ltr">improve the grounding on the 250.&nbsp;&nb=
sp; Any suggestions?<br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">T=
hanks,<br></div><div dir=3D"ltr">Roger Elliott<br></div><div dir=3D"ltr"><b=
r></div><div dir=3D"ltr">** <a href=3D"mailto:[email-masked]" ymai=
lto=3D"mailto:[email-masked]">[email-masked]</a> **<br></=
div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Donate: <a href=3D"http://w=
ww.team.net/donate.html" target=3D"_blank">http://www.team.net/donate.html<=
/a><br></div><div dir=3D"ltr">Archive: <a href=3D"http://www.team.net/piper=
mail/triumphs " target=3D"_blank">http://www.team.net/pipermail/triumphs </=
a> <a href=3D"http://www.team.net/archive" target=3D"_blank">http://www.tea=
m.net/archive</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Unsu=
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/triumphs/t=
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br></div></div>
            </div>
        </div></body></html>
------=_Part_36750_1427506730.1572647644451--

--===============2905182650809280100==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2905182650809280100==--

---

From: Roger Elliott <[email-masked]>
Date: Fri, 1 Nov 2019 18:20:22 -0500

This is a multi-part message in MIME format.
--===============0047110746022783833==
 boundary="------------F1C5774E4534D0B2FD36B8BC"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F1C5774E4534D0B2FD36B8BC
Content-Transfer-Encoding: 8bit

Yes, as I understand it, the TR250 needs either the diode bridge from 
Litezupp or the ballast resistor from Moss.   That is the reason I am 
not trying to use LED turn signals currently, just tail/brake lights.

Thanks,

On 11/1/19 5:34 PM, Tim Moore wrote:
> In order to get led turnsignals to work on our cars you need to have a 
> ballast resistor wired into the circuit. I think MOSS has a video on 
> just this issue.
>
> On Friday, November 1, 2019, 02:33:49 PM EDT, Roger Elliott 
> <[email-masked]> wrote:
>
>
> Hi,
> I have installed LED tail/brake lights (Litezupp) in my wife's TR250.  I
> also have a third LED brake light on the car - which I have unplugged
> while trying to diagnose my problem.  It didn't make any difference.
>
> Here's the problem.  When the tail lights are on and I use the flasher,
> the tail/brake lights flicker with the flasher.  They don't go on and
> off but the get brighter and dimmer.  When the third brake light is
> I am not using LED turn signals as on the TR250 it requires more than
> just changing the turn signal flasher.  I do have a new electronic
> flasher on order anyway as the turn signals are flashing at about twice
> the normal speed on both sides.  All of the lights are working.
>
> I suspect the problem is related to grounding, but I am not sure how to
> improve the grounding on the 250.   Any suggestions?
>
> Thanks,
> Roger Elliott
>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs 
> <http://www.team.net/pipermail/triumphs > http://www.team.net/archive
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------F1C5774E4534D0B2FD36B8BC
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Yes, as I understand it, the TR250 needs either the diode bridge
      from Litezupp or the ballast resistor from Moss.   That is the
      reason I am not trying to use LED turn signals currently, just
      tail/brake lights.<br>
    </p>
    <p>Thanks,<br>
    </p>
    <div class="moz-cite-prefix">On 11/1/19 5:34 PM, Tim Moore wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydp91c30e6fyahoo-style-wrap"
        style="font-family:verdana, helvetica,
        sans-serif;font-size:16px;"> </div>
      <div class="ydp91c30e6fyahoo-style-wrap"
        style="font-family:verdana, helvetica,
        sans-serif;font-size:16px;" dir="ltr" data-setdir="false">In
        order to get led turnsignals to work on our cars you need to
        have a ballast resistor wired into the circuit. I think MOSS has
        a video on just this issue.</div>
      <div class="ydp91c30e6fyahoo-style-wrap"
        style="font-family:verdana, helvetica,
        sans-serif;font-size:16px;"><br>
      </div>
      <div class="ydp91c30e6fyahoo-style-wrap"
        style="font-family:verdana, helvetica,
        sans-serif;font-size:16px;"> </div>
      <div class="yahoo_quoted" id="yahoo_quoted_3205844310">
        <div style="font-family:'Helvetica Neue', Helvetica, Arial,
          sans-serif;font-size:13px;color:#26282a;">
          <div> On Friday, November 1, 2019, 02:33:49 PM EDT, Roger
            Elliott <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>
            <div dir="ltr">Hi,<br>
            </div>
            <div dir="ltr">I have installed LED tail/brake lights
              (Litezupp) in my wife's TR250.  I <br>
            </div>
            <div dir="ltr">also have a third LED brake light on the car
              - which I have unplugged <br>
            </div>
            <div dir="ltr">while trying to diagnose my problem.  It
              didn't make any difference.<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Here's the problem.  When the tail lights are
              on and I use the flasher, <br>
            </div>
            <div dir="ltr">the tail/brake lights flicker with the
              flasher.  They don't go on and <br>
            </div>
            <div dir="ltr">off but the get brighter and dimmer.  When
              the third brake light is <br>
            </div>
            <div dir="ltr">hooked up it does the same thing.<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">I am not using LED turn signals as on the
              TR250 it requires more than <br>
            </div>
            <div dir="ltr">just changing the turn signal flasher.  I do
              have a new electronic <br>
            </div>
            <div dir="ltr">flasher on order anyway as the turn signals
              are flashing at about twice <br>
            </div>
            <div dir="ltr">the normal speed on both sides.  All of the
              lights are working.<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">I suspect the problem is related to
              grounding, but I am not sure how to <br>
            </div>
            <div dir="ltr">improve the grounding on the 250.   Any
              suggestions?<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Thanks,<br>
            </div>
            <div dir="ltr">Roger Elliott<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">** <a href="mailto:[email-masked]"
                ymailto="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a> **<br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Donate: <a
                href="http://www.team.net/donate.html" target="_blank"
                moz-do-not-send="true">http://www.team.net/donate.html</a><br>
            </div>
            <div dir="ltr">Archive: <a
                href="http://www.team.net/pipermail/triumphs "
                target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/triumphs
              </a> <a href="http://www.team.net/archive"
                target="_blank" moz-do-not-send="true">http://www.team.net/archive</a><br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
            </div>
          </div>
        </div>
      </div>
    </blockquote>
  </body>
</html>

--------------F1C5774E4534D0B2FD36B8BC--

--===============0047110746022783833==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0047110746022783833==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 2 Nov 2019 01:06:14 +0000 (UTC)

--===============2621581797198352240==
	boundary="----=_Part_62446_1171807670.1572656774902"

------=_Part_62446_1171807670.1572656774902
Content-Transfer-Encoding: quoted-printable

 Indeed, that is the only common connection.=C2=A0 LED's are quite sensitiv=
e to voltage fluctuations so a modestly dirty connection can have that effe=
ct.
=20
Dave=20

=20
=20
-----Original Message-----
From: Roger Elliott <[email-masked]>
To: triumphs <[email-masked]>
Sent: Fri, Nov 1, 2019 1:29 pm
Subject: [TR] TR250 LED tail light problem

Hi,

Thanks,
Roger Elliott

[email-masked]

------=_Part_62446_1171807670.1572656774902
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Indeed, that is the only common connection.&nbsp; LED's are quite sensitive to voltage fluctuations so a modestly dirty connection can have that effect.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Roger Elliott &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Fri, Nov 1, 2019 1:29 pm<br>
Subject: [TR] TR250 LED tail light problem<br>
<br>

<div dir="ltr">Hi,<br>
</div>

<div dir="ltr">I have installed LED tail/brake lights (Litezupp) in my wife's TR250.&nbsp; I <br>
</div>

<div dir="ltr">also have a third LED brake light on the car - which I have unplugged <br>
</div>

<div dir="ltr">while trying to diagnose my problem.&nbsp; It didn't make any difference.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Here's the problem.&nbsp; When the tail lights are on and I use the flasher, <br>
</div>

<div dir="ltr">the tail/brake lights flicker with the flasher.&nbsp; They don't go on and <br>
</div>

<div dir="ltr">off but the get brighter and dimmer.&nbsp; When the third brake light is <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I am not using LED turn signals as on the TR250 it requires more than <br>
</div>

<div dir="ltr">just changing the turn signal flasher.&nbsp; I do have a new electronic <br>
</div>

<div dir="ltr">flasher on order anyway as the turn signals are flashing at about twice <br>
</div>

<div dir="ltr">the normal speed on both sides.&nbsp; All of the lights are working.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I suspect the problem is related to grounding, but I am not sure how to <br>
</div>

<div dir="ltr">improve the grounding on the 250.&nbsp;&nbsp; Any suggestions?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__04aa6175-9401-4ac8-8797-b52c2ecee112__href="mailto:[email-masked]">[email-masked]</a> **<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a target="_blank" rel="noopener noreferrer" removedlink__04aa6175-9401-4ac8-8797-b52c2ecee112__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a target="_blank" rel="noopener noreferrer" removedlink__04aa6175-9401-4ac8-8797-b52c2ecee112__href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs </a> <a target="_blank" rel="noopener noreferrer" removedlink__04aa6175-9401-4ac8-8797-b52c2ecee112__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a target="_blank" rel="noopener noreferrer" removedlink__04aa6175-9401-4ac8-8797-b52c2ecee112__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_62446_1171807670.1572656774902--

--===============2621581797198352240==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2621581797198352240==--

---

From: Randall <[email-masked]>
Date: Sat, 2 Nov 2019 16:07:35 -0500

--===============0132562419289120404==
	boundary="_2D8746EA-9E1E-4EA7-854F-933CD73C0DEA_"

--_2D8746EA-9E1E-4EA7-854F-933CD73C0DEA_
Content-Transfer-Encoding: quoted-printable

There may not be a good solution, Roger.  The incandescent turn signals dra=
w a fair amount of current, which is likely more than the stock alternator =
can deliver (along with tail lights and so on) at idle.  So it may be that =
the battery voltage is dropping from 13+ volts (alternator supplying all po=
wer to car) to  12.6 volts (battery supplying some of the power) and the LE=
Ds you=E2=80=99re using are sensitive enough to show the difference in volt=
age.

To check, connect a good voltmeter or DMM to the battery, then watch what i=
t does when the tail lights and flashers are both on.  If I=E2=80=99m right=
, you=E2=80=99ll see the battery voltage sag in time with the turn signals.=
  The only fix would be to convert to a more modern alternator, that can ke=
ep up with the lights at idle.  (I=E2=80=99m not certain, but I think there=
 is a Lester unit that would look and fit the same as the stock Lucas but g=
ive more current across the board.  Check with the Jaguar folks.)

Another fix might be LEDs that use an active current source (so are much le=
ss sensitive to supply voltage), but I have no idea where to buy such thing=
s.  I made my own using a simple 2-transistor active current limiter.

To check for grounding issues, I suggest running a wire to the negative bat=
tery terminal or negative starter cable, so you can connect the ground lead=
 of your DMM to that.  Then you can probe at the rear lights, to see how we=
ll they are actually grounded.  0.2 volt is probably acceptable, anything m=
ore than that represents a problem that could be fixed.

I=E2=80=99m not sure how the TR250 tail lights are wired.  On my TR3, all t=
he rear lamps ground only through their mounting screws, which go into clip=
 nuts fastened to the sheet metal.  Very insecure, especially if the sheet =
metal has a fresh coat of paint. =20

However, each lamp has a terminal inside the housing for a ground wire.  So=
, I made up a ground wire that daisy-chains across all the rear lamp holder=
s, then leads around the trunk to one of the fuel tank mounting bolts.

-- Randall

From: Roger Elliott
Sent: Friday, November 1, 2019 12:50 PM
To: [email-masked]
Subject: [TR] TR250 LED tail light problem

--_2D8746EA-9E1E-4EA7-854F-933CD73C0DEA_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>There may not be a good solution, Ro=
ger.=C2=A0 The incandescent turn signals draw a fair amount of current, whi=
ch is likely more than the stock alternator can deliver (along with tail li=
ghts and so on) at idle.=C2=A0 So it may be that the battery voltage is dro=
pping from 13+ volts (alternator supplying all power to car) to=C2=A0 12.6 =
volts (battery supplying some of the power) and the LEDs you=E2=80=99re usi=
ng are sensitive enough to show the difference in voltage.</p><p class=3DMs=
oNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>To check, connect a good =
voltmeter or DMM to the battery, then watch what it does when the tail ligh=
ts and flashers are both on.=C2=A0 If I=E2=80=99m right, you=E2=80=99ll see=
 the battery voltage sag in time with the turn signals.=C2=A0 The only fix =
would be to convert to a more modern alternator, that can keep up with the =
lights at idle.=C2=A0 (I=E2=80=99m not certain, but I think there is a Lest=
er unit that would look and fit the same as the stock Lucas but give more c=
urrent across the board.=C2=A0 Check with the Jaguar folks.)</p><p class=3D=
MsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Another fix might be LE=
Ds that use an active current source (so are much less sensitive to supply =
voltage), but I have no idea where to buy such things.=C2=A0 I made my own =
using a simple 2-transistor active current limiter.</p><p class=3DMsoNormal=
><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>To check for grounding issues, I=
 suggest running a wire to the negative battery terminal or negative starte=
r cable, so you can connect the ground lead of your DMM to that.=C2=A0 Then=
 you can probe at the rear lights, to see how well they are actually ground=
ed.=C2=A0 0.2 volt is probably acceptable, anything more than that represen=
ts a problem that could be fixed.</p><p class=3DMsoNormal><o:p>&nbsp;</o:p>=
</p><p class=3DMsoNormal>I=E2=80=99m not sure how the TR250 tail lights are=
 wired.=C2=A0 On my TR3, all the rear lamps ground only through their mount=
ing screws, which go into clip nuts fastened to the sheet metal.=C2=A0 Very=
 insecure, especially if the sheet metal has a fresh coat of paint.=C2=A0 <=
/p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>However, =
each lamp has a terminal inside the housing for a ground wire.=C2=A0 So, I =
made up a ground wire that daisy-chains across all the rear lamp holders, t=
hen leads around the trunk to one of the fuel tank mounting bolts.</p><p cl=
ass=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>-- Randall<o:p></=
o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=3D'mso-element=
:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0=
in 0in 0in'><p class=3DMsoNormal style=3D'border:none;padding:0in'><b>From:=
 </b><a href=3D"mailto:[email-masked]">Roger Elliott</a><br><b>Sent: </b>=
Friday, November 1, 2019 12:50 PM<br><b>To: </b><a href=3D"mailto:triumphs@=
autox.team.net">[email-masked]</a><br><b>Subject: </b>[TR] TR250 L=
ED tail light problem</p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p=
 class=3DMsoNormal>Here's the problem.&nbsp; When the tail lights are on an=
d I use the flasher, </p><p class=3DMsoNormal>the tail/brake lights flicker=
 with the flasher.&nbsp; They don't go on and </p><p class=3DMsoNormal>off =
but the get brighter and dimmer.&nbsp; When the third brake light is </p><p=
 class=3DMsoNormal>hooked up it does the same thing.</p><p class=3DMsoNorma=
l><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></bo=
dy></html>=

--_2D8746EA-9E1E-4EA7-854F-933CD73C0DEA_--

--===============0132562419289120404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0132562419289120404==--

---

From: Roger Elliott <[email-masked]>
Date: Sun, 3 Nov 2019 13:26:03 -0600

This is a multi-part message in MIME format.
--===============6677305325790853718==
 boundary="------------A4BC82107F2A0B6F71306345"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A4BC82107F2A0B6F71306345
Content-Transfer-Encoding: 8bit

HI Randall,

Thanks for the information and the tests.

I just want to check something on the tests since my electrical trouble 
shooting ability is very limited.

This section is also done with the lights on, right?:

To check for grounding issues, I suggest running a wire to the negative 
battery terminal or negative starter cable, so you can connect the 
ground lead of your DMM to that.  Then you can probe at the rear lights, 
to see how well they are actually grounded.  0.2 volt is probably 
acceptable, anything more than that represents a problem that could be 
fixed.

Thanks,
Roger

On 11/2/19 4:07 PM, Randall wrote:
>
> There may not be a good solution, Roger. The incandescent turn signals 
> draw a fair amount of current, which is likely more than the stock 
> alternator can deliver (along with tail lights and so on) at idle.  So 
> it may be that the battery voltage is dropping from 13+ volts 
> (alternator supplying all power to car) to  12.6 volts (battery 
> supplying some of the power) and the LEDs you’re using are sensitive 
> enough to show the difference in voltage.
>
> To check, connect a good voltmeter or DMM to the battery, then watch 
> what it does when the tail lights and flashers are both on.  If I’m 
> right, you’ll see the battery voltage sag in time with the turn 
> signals.  The only fix would be to convert to a more modern 
> alternator, that can keep up with the lights at idle.  (I’m not 
> certain, but I think there is a Lester unit that would look and fit 
> the same as the stock Lucas but give more current across the board. 
> Check with the Jaguar folks.)
>
> Another fix might be LEDs that use an active current source (so are 
> much less sensitive to supply voltage), but I have no idea where to 
> buy such things.  I made my own using a simple 2-transistor active 
> current limiter.
>
> To check for grounding issues, I suggest running a wire to the 
> negative battery terminal or negative starter cable, so you can 
> connect the ground lead of your DMM to that.  Then you can probe at 
> the rear lights, to see how well they are actually grounded.  0.2 volt 
> is probably acceptable, anything more than that represents a problem 
> that could be fixed.
>
> I’m not sure how the TR250 tail lights are wired.  On my TR3, all the 
> rear lamps ground only through their mounting screws, which go into 
> clip nuts fastened to the sheet metal.  Very insecure, especially if 
> the sheet metal has a fresh coat of paint.
>
> However, each lamp has a terminal inside the housing for a ground 
> wire.  So, I made up a ground wire that daisy-chains across all the 
> rear lamp holders, then leads around the trunk to one of the fuel tank 
> mounting bolts.
>
> -- Randall
>
> *Sent: *Friday, November 1, 2019 12:50 PM
> *Subject: *[TR] TR250 LED tail light problem
>

--------------A4BC82107F2A0B6F71306345
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font size="-1" face="Calibri,sans-serif">HI Randall,<br>
      </font></p>
    <p><font size="-1" face="Calibri,sans-serif">Thanks for the
        information and the tests.<br>
      </font></p>
    <p><font size="-1" face="Calibri,sans-serif">I just want to check
        something on the tests since my electrical trouble shooting
        ability is very limited.<br>
      </font></p>
    <p><font size="-1" face="Calibri,sans-serif">This section is also
        done with the lights on, right?: </font><font size="-1"> </font><br>
    </p>
    <p class="MsoNormal">To check for grounding issues, I suggest
      running a wire to the negative battery terminal or negative
      starter cable, so you can connect the ground lead of your DMM to
      that.  Then you can probe at the rear lights, to see how well they
      are actually grounded.  0.2 volt is probably acceptable, anything
      more than that represents a problem that could be fixed.</p>
    <p class="MsoNormal"> <br>
      Thanks,<br>
      Roger<br>
    </p>
    <p class="MsoNormal"><br>
    </p>
    <div class="moz-cite-prefix">On 11/2/19 4:07 PM, Randall wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">There may not be a good solution, Roger. 
          The incandescent turn signals draw a fair amount of current,
          which is likely more than the stock alternator can deliver
          (along with tail lights and so on) at idle.  So it may be that
          the battery voltage is dropping from 13+ volts (alternator
          supplying all power to car) to  12.6 volts (battery supplying
          some of the power) and the LEDs you’re using are sensitive
          enough to show the difference in voltage.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">To check, connect a good voltmeter or DMM
          to the battery, then watch what it does when the tail lights
          and flashers are both on.  If I’m right, you’ll see the
          battery voltage sag in time with the turn signals.  The only
          fix would be to convert to a more modern alternator, that can
          keep up with the lights at idle.  (I’m not certain, but I
          think there is a Lester unit that would look and fit the same
          as the stock Lucas but give more current across the board. 
          Check with the Jaguar folks.)</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Another fix might be LEDs that use an
          active current source (so are much less sensitive to supply
          voltage), but I have no idea where to buy such things.  I made
          my own using a simple 2-transistor active current limiter.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">To check for grounding issues, I suggest
          running a wire to the negative battery terminal or negative
          starter cable, so you can connect the ground lead of your DMM
          to that.  Then you can probe at the rear lights, to see how
          well they are actually grounded.  0.2 volt is probably
          acceptable, anything more than that represents a problem that
          could be fixed.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’m not sure how the TR250 tail lights are
          wired.  On my TR3, all the rear lamps ground only through
          their mounting screws, which go into clip nuts fastened to the
          sheet metal.  Very insecure, especially if the sheet metal has
          a fresh coat of paint.  </p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">However, each lamp has a terminal inside
          the housing for a ground wire.  So, I made up a ground wire
          that daisy-chains across all the rear lamp holders, then leads
          around the trunk to one of the fuel tank mounting bolts.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">-- Randall<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]" moz-do-not-send="true">Roger
              Elliott</a><br>
            <b>Sent: </b>Friday, November 1, 2019 12:50 PM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a><br>
            <b>Subject: </b>[TR] TR250 LED tail light problem</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Here's the problem.  When the tail lights
          are on and I use the flasher, </p>
        <p class="MsoNormal">the tail/brake lights flicker with the
          flasher.  They don't go on and </p>
        <p class="MsoNormal">off but the get brighter and dimmer.  When
          the third brake light is </p>
        <p class="MsoNormal">hooked up it does the same thing.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
    </blockquote>
  </body>
</html>

--------------A4BC82107F2A0B6F71306345--

--===============6677305325790853718==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6677305325790853718==--

---

From: Randall <[email-masked]>
Date: Sun, 3 Nov 2019 16:37:50 -0600

--===============8228320903448894958==
	boundary="_E8FE6EC7-EC33-41DA-8273-23164E140AE9_"

--_E8FE6EC7-EC33-41DA-8273-23164E140AE9_
Content-Transfer-Encoding: quoted-printable

Yes, that=E2=80=99s the idea.  You want all the lights on (including turn s=
ignals) during this test.

What you=E2=80=99re looking at is how much voltage drop there is through th=
e ground path.

-- Randall

From: Roger Elliott
Sent: Sunday, November 3, 2019 1:26 PM
To: [email-masked]
Subject: Re: [TR] TR250 LED tail light problem

HI Randall,
Thanks for the information and the tests.
I just want to check something on the tests since my electrical trouble sho=
oting ability is very limited.
This section is also done with the lights on, right?:=C2=A0=20
To check for grounding issues, I suggest running a wire to the negative bat=
tery terminal or negative starter cable, so you can connect the ground lead=
 of your DMM to that.=C2=A0 Then you can probe at the rear lights, to see h=
ow well they are actually grounded.=C2=A0 0.2 volt is probably acceptable, =
anything more than that represents a problem that could be fixed.
=C2=A0
Thanks,
Roger

On 11/2/19 4:07 PM, Randall wrote:
There may not be a good solution, Roger.=C2=A0 The incandescent turn signal=
s draw a fair amount of current, which is likely more than the stock altern=
ator can deliver (along with tail lights and so on) at idle.=C2=A0 So it ma=
y be that the battery voltage is dropping from 13+ volts (alternator supply=
ing all power to car) to=C2=A0 12.6 volts (battery supplying some of the po=
wer) and the LEDs you=E2=80=99re using are sensitive enough to show the dif=
ference in voltage.
=C2=A0
To check, connect a good voltmeter or DMM to the battery, then watch what i=
t does when the tail lights and flashers are both on.=C2=A0 If I=E2=80=99m =
right, you=E2=80=99ll see the battery voltage sag in time with the turn sig=
nals.=C2=A0 The only fix would be to convert to a more modern alternator, t=
hat can keep up with the lights at idle.=C2=A0 (I=E2=80=99m not certain, bu=
t I think there is a Lester unit that would look and fit the same as the st=
ock Lucas but give more current across the board.=C2=A0 Check with the Jagu=
ar folks.)
=C2=A0
Another fix might be LEDs that use an active current source (so are much le=
ss sensitive to supply voltage), but I have no idea where to buy such thing=
s.=C2=A0 I made my own using a simple 2-transistor active current limiter.
=C2=A0
To check for grounding issues, I suggest running a wire to the negative bat=
tery terminal or negative starter cable, so you can connect the ground lead=
 of your DMM to that.=C2=A0 Then you can probe at the rear lights, to see h=
ow well they are actually grounded.=C2=A0 0.2 volt is probably acceptable, =
anything more than that represents a problem that could be fixed.
=C2=A0
I=E2=80=99m not sure how the TR250 tail lights are wired.=C2=A0 On my TR3, =
all the rear lamps ground only through their mounting screws, which go into=
 clip nuts fastened to the sheet metal.=C2=A0 Very insecure, especially if =
the sheet metal has a fresh coat of paint.=C2=A0=20
=C2=A0
However, each lamp has a terminal inside the housing for a ground wire.=C2=
=A0 So, I made up a ground wire that daisy-chains across all the rear lamp =
holders, then leads around the trunk to one of the fuel tank mounting bolts=
.
=C2=A0
-- Randall
=C2=A0
From: Roger Elliott
Sent: Friday, November 1, 2019 12:50 PM
To: [email-masked]
Subject: [TR] TR250 LED tail light problem
=C2=A0
Here's the problem.=C2=A0 When the tail lights are on and I use the flasher=
,=20
the tail/brake lights flicker with the flasher.=C2=A0 They don't go on and=
=20
off but the get brighter and dimmer.=C2=A0 When the third brake light is=20
hooked up it does the same thing.
=C2=A0
=C2=A0

--_E8FE6EC7-EC33-41DA-8273-23164E140AE9_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Yes, that=E2=80=99s the idea.=C2=A0 =
You want all the lights on (including turn signals) during this test.</p><p=
 class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>What you=E2=80=
=99re looking at is how much voltage drop there is through the ground path.=
</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>-- Randa=
ll<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=3D'ms=
o-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;paddin=
g:3.0pt 0in 0in 0in'><p class=3DMsoNormal style=3D'border:none;padding:0in'=
><b>From: </b><a href=3D"mailto:[email-masked]">Roger Elliott</a><br><b>S=
ent: </b>Sunday, November 3, 2019 1:26 PM<br><b>To: </b><a href=3D"mailto:t=
[email-masked]">[email-masked]</a><br><b>Subject: </b>Re: =
[TR] TR250 LED tail light problem</p></div><p class=3DMsoNormal><o:p>&nbsp;=
</o:p></p><p><span style=3D'font-size:10.0pt'>HI Randall,</span></p><p><spa=
n style=3D'font-size:10.0pt'>Thanks for the information and the tests.</spa=
n></p><p><span style=3D'font-size:10.0pt'>I just want to check something on=
 the tests since my electrical trouble shooting ability is very limited.</s=
pan></p><p><span style=3D'font-size:10.0pt'>This section is also done with =
the lights on, right?:&nbsp; </span></p><p class=3DMsoNormal style=3D'mso-m=
argin-top-alt:auto;mso-margin-bottom-alt:auto'>To check for grounding issue=
s, I suggest running a wire to the negative battery terminal or negative st=
arter cable, so you can connect the ground lead of your DMM to that.&nbsp; =
Then you can probe at the rear lights, to see how well they are actually gr=
ounded.&nbsp; 0.2 volt is probably acceptable, anything more than that repr=
esents a problem that could be fixed.<o:p></o:p></p><p class=3DMsoNormal st=
yle=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<br>Thanks=
,<br>Roger<o:p></o:p></p><p class=3DMsoNormal style=3D'mso-margin-top-alt:a=
uto;mso-margin-bottom-alt:auto'><o:p>&nbsp;</o:p></p><div><p class=3DMsoNor=
mal>On 11/2/19 4:07 PM, Randall wrote:<o:p></o:p></p></div><blockquote styl=
e=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal>There may n=
ot be a good solution, Roger.&nbsp; The incandescent turn signals draw a fa=
ir amount of current, which is likely more than the stock alternator can de=
liver (along with tail lights and so on) at idle.&nbsp; So it may be that t=
he battery voltage is dropping from 13+ volts (alternator supplying all pow=
er to car) to&nbsp; 12.6 volts (battery supplying some of the power) and th=
e LEDs you=E2=80=99re using are sensitive enough to show the difference in =
voltage.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=
=3DMsoNormal>To check, connect a good voltmeter or DMM to the battery, then=
 watch what it does when the tail lights and flashers are both on.&nbsp; If=
 I=E2=80=99m right, you=E2=80=99ll see the battery voltage sag in time with=
 the turn signals.&nbsp; The only fix would be to convert to a more modern =
alternator, that can keep up with the lights at idle.&nbsp; (I=E2=80=99m no=
t certain, but I think there is a Lester unit that would look and fit the s=
ame as the stock Lucas but give more current across the board.&nbsp; Check =
with the Jaguar folks.)<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p=
></p><p class=3DMsoNormal>Another fix might be LEDs that use an active curr=
ent source (so are much less sensitive to supply voltage), but I have no id=
ea where to buy such things.&nbsp; I made my own using a simple 2-transisto=
r active current limiter.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o=
:p></p><p class=3DMsoNormal>To check for grounding issues, I suggest runnin=
g a wire to the negative battery terminal or negative starter cable, so you=
 can connect the ground lead of your DMM to that.&nbsp; Then you can probe =
at the rear lights, to see how well they are actually grounded.&nbsp; 0.2 v=
olt is probably acceptable, anything more than that represents a problem th=
at could be fixed.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p>=
<p class=3DMsoNormal>I=E2=80=99m not sure how the TR250 tail lights are wir=
ed.&nbsp; On my TR3, all the rear lamps ground only through their mounting =
screws, which go into clip nuts fastened to the sheet metal.&nbsp; Very ins=
ecure, especially if the sheet metal has a fresh coat of paint.&nbsp; <o:p>=
</o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>Ho=
wever, each lamp has a terminal inside the housing for a ground wire.&nbsp;=
 So, I made up a ground wire that daisy-chains across all the rear lamp hol=
ders, then leads around the trunk to one of the fuel tank mounting bolts.<o=
:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal=
>-- Randall<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><div st=
yle=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in=
'><p class=3DMsoNormal><b>From: </b><a href=3D"mailto:[email-masked]">Rog=
er Elliott</a><br><b>Sent: </b>Friday, November 1, 2019 12:50 PM<br><b>To: =
</b><a href=3D"mailto:[email-masked]">[email-masked]</a><=
br><b>Subject: </b>[TR] TR250 LED tail light problem<o:p></o:p></p></div><p=
 class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>Here's the pro=
blem.&nbsp; When the tail lights are on and I use the flasher, <o:p></o:p><=
/p><p class=3DMsoNormal>the tail/brake lights flicker with the flasher.&nbs=
p; They don't go on and <o:p></o:p></p><p class=3DMsoNormal>off but the get=
 brighter and dimmer.&nbsp; When the third brake light is <o:p></o:p></p><p=
 class=3DMsoNormal>hooked up it does the same thing.<o:p></o:p></p><p class=
=3DMsoNormal>&nbsp;<o:p></o:p></p></blockquote><p class=3DMsoNormal style=
=3D'mso-margin-top-alt:0in;margin-right:.5in;margin-bottom:5.0pt;margin-lef=
t:.5in'>&nbsp;<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></di=
v></body></html>=

--_E8FE6EC7-EC33-41DA-8273-23164E140AE9_--

--===============8228320903448894958==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8228320903448894958==--

---

From: Roger Elliott <[email-masked]>
Date: Tue, 12 Nov 2019 16:38:29 -0600

This is a multi-part message in MIME format.
--===============3575470774703933674==
 boundary="------------78DB931422518FEE1704E888"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------78DB931422518FEE1704E888
Content-Transfer-Encoding: 8bit

I decided to give up on the issue.

There did not seem to be much of a voltage drop across the battery - 
about .05 volts as near as I could make out.  It's possible that either 
the meter or myself were not quick enough to read accurately.

As far as I could tell there is not a ground terminal on the sockets.  
There was about .009 volts between the lamp housing and the battery.  I 
did run additional wires from the lamp housing to a ground (to the tank 
mounting bolts).

The brake/tail lights still varied with the turn signals, in opposition, 
got brighter when the turn signals were off.

Tested the lights with regular brake lights instead of LEDs. I noticed 
the brake/tail lights still varied with the turn signals. This is when I 
decided to give up and just live with it.

Oh, the third brake light that I have wired in - power from the brake 
lights and grounded to the body flash when ever the brake lights and 
turn signals are on (like the brake/tail lights in opposition.

Thanks for your help.
Roger

On 11/3/2019 4:37 PM, Randall wrote:
>
> Yes, that’s the idea.  You want all the lights on (including turn 
> signals) during this test.
>
> What you’re looking at is how much voltage drop there is through the 
> ground path.
>
> -- Randall
>
> *Sent: *Sunday, November 3, 2019 1:26 PM
> *Subject: *Re: [TR] TR250 LED tail light problem
>
> HI Randall,
>
> I just want to check something on the tests since my electrical 
> trouble shooting ability is very limited.
>
>     There may not be a good solution, Roger. The incandescent turn
>     signals draw a fair amount of current, which is likely more than
>     the stock alternator can deliver (along with tail lights and so
>     on) at idle.  So it may be that the battery voltage is dropping
>     from 13+ volts (alternator supplying all power to car) to  12.6
>     volts (battery supplying some of the power) and the LEDs you’re
>     using are sensitive enough to show the difference in voltage.
>
>     To check, connect a good voltmeter or DMM to the battery, then
>     watch what it does when the tail lights and flashers are both on. 
>     If I’m right, you’ll see the battery voltage sag in time with the
>     turn signals.  The only fix would be to convert to a more modern
>     certain, but I think there is a Lester unit that would look and
>     fit the same as the stock Lucas but give more current across the
>     board.  Check with the Jaguar folks.)
>
>     Another fix might be LEDs that use an active current source (so
>     are much less sensitive to supply voltage), but I have no idea
>     where to buy such things.  I made my own using a simple
>     2-transistor active current limiter.
>
>     connect the ground lead of your DMM to that.  Then you can probe
>     at the rear lights, to see how well they are actually grounded. 
>     0.2 volt is probably acceptable, anything more than that
>     represents a problem that could be fixed.
>
>     I’m not sure how the TR250 tail lights are wired.  On my TR3, all
>     the rear lamps ground only through their mounting screws, which go
>     into clip nuts fastened to the sheet metal.  Very insecure,
>     especially if the sheet metal has a fresh coat of paint.
>
>     wire.  So, I made up a ground wire that daisy-chains across all
>     the rear lamp holders, then leads around the trunk to one of the
>     fuel tank mounting bolts.
>
>     -- Randall
>

--------------78DB931422518FEE1704E888
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I decided to give up on the issue.  <br>
    </p>
    <p>There did not seem to be much of a voltage drop across the
      battery - about .05 volts as near as I could make out.  It's
      possible that either the meter or myself were not quick enough to
      read accurately.<br>
    </p>
    <p>As far as I could tell there is not a ground terminal on the
      sockets.  There was about .009 volts between the lamp housing and
      the battery.  I did run additional wires from the lamp housing to
      a ground (to the tank mounting bolts).<br>
    </p>
    <p>The brake/tail lights still varied with the turn signals, in
      opposition, got brighter when the turn signals were off.<br>
    </p>
    <p>Tested the lights with regular brake lights instead of LEDs. I
      noticed the brake/tail lights still varied with the turn signals. 
      This is when I decided to give up and just live with it.<br>
    </p>
    <p>Oh, the third brake light that I have wired in - power from the
      brake lights and grounded to the body flash when ever the brake
      lights and turn signals are on (like the brake/tail lights in
      opposition.<br>
      <br>
    </p>
    <p>Thanks for your help.<br>
      Roger<br>
    </p>
    <div class="moz-cite-prefix">On 11/3/2019 4:37 PM, Randall wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Yes, that’s the idea.  You want all the
          lights on (including turn signals) during this test.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">What you’re looking at is how much voltage
          drop there is through the ground path.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">-- Randall<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]" moz-do-not-send="true">Roger
              Elliott</a><br>
            <b>Sent: </b>Sunday, November 3, 2019 1:26 PM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a><br>
            <b>Subject: </b>Re: [TR] TR250 LED tail light problem</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p><span style="font-size:10.0pt">HI Randall,</span></p>
        <p><span style="font-size:10.0pt">Thanks for the information and
            the tests.</span></p>
        <p><span style="font-size:10.0pt">I just want to check something
            on the tests since my electrical trouble shooting ability is
            very limited.</span></p>
        <p><span style="font-size:10.0pt">This section is also done with
            the lights on, right?:  </span></p>
        <p class="MsoNormal"
          style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">To
          check for grounding issues, I suggest running a wire to the
          negative battery terminal or negative starter cable, so you
          can connect the ground lead of your DMM to that.  Then you can
          probe at the rear lights, to see how well they are actually
          grounded.  0.2 volt is probably acceptable, anything more than
          that represents a problem that could be fixed.<o:p></o:p></p>
        <p class="MsoNormal"
          style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"> <br>
          Thanks,<br>
          Roger<o:p></o:p></p>
        <p class="MsoNormal"
          style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">On 11/2/19 4:07 PM, Randall wrote:<o:p></o:p></p>
        </div>
        <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
          <p class="MsoNormal">There may not be a good solution, Roger. 
            The incandescent turn signals draw a fair amount of current,
            which is likely more than the stock alternator can deliver
            (along with tail lights and so on) at idle.  So it may be
            that the battery voltage is dropping from 13+ volts
            (alternator supplying all power to car) to  12.6 volts
            (battery supplying some of the power) and the LEDs you’re
            using are sensitive enough to show the difference in
            voltage.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">To check, connect a good voltmeter or DMM
            to the battery, then watch what it does when the tail lights
            and flashers are both on.  If I’m right, you’ll see the
            battery voltage sag in time with the turn signals.  The only
            fix would be to convert to a more modern alternator, that
            can keep up with the lights at idle.  (I’m not certain, but
            I think there is a Lester unit that would look and fit the
            same as the stock Lucas but give more current across the
            board.  Check with the Jaguar folks.)<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Another fix might be LEDs that use an
            active current source (so are much less sensitive to supply
            voltage), but I have no idea where to buy such things.  I
            made my own using a simple 2-transistor active current
            limiter.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">To check for grounding issues, I suggest
            running a wire to the negative battery terminal or negative
            starter cable, so you can connect the ground lead of your
            DMM to that.  Then you can probe at the rear lights, to see
            how well they are actually grounded.  0.2 volt is probably
            acceptable, anything more than that represents a problem
            that could be fixed.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">I’m not sure how the TR250 tail lights
            are wired.  On my TR3, all the rear lamps ground only
            through their mounting screws, which go into clip nuts
            fastened to the sheet metal.  Very insecure, especially if
            the sheet metal has a fresh coat of paint.  <o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">However, each lamp has a terminal inside
            the housing for a ground wire.  So, I made up a ground wire
            that daisy-chains across all the rear lamp holders, then
            leads around the trunk to one of the fuel tank mounting
            bolts.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">-- Randall<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b>From: </b><a
                href="mailto:[email-masked]" moz-do-not-send="true">Roger
                Elliott</a><br>
              <b>Sent: </b>Friday, November 1, 2019 12:50 PM<br>
              <b>To: </b><a href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a><br>
              <b>Subject: </b>[TR] TR250 LED tail light problem<o:p></o:p></p>
          </div>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Here's the problem.  When the tail lights
            are on and I use the flasher, <o:p></o:p></p>
          <p class="MsoNormal">the tail/brake lights flicker with the
            flasher.  They don't go on and <o:p></o:p></p>
          <p class="MsoNormal">off but the get brighter and dimmer. 
            When the third brake light is <o:p></o:p></p>
          <p class="MsoNormal">hooked up it does the same thing.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
        </blockquote>
        <p class="MsoNormal"
style="mso-margin-top-alt:0in;margin-right:.5in;margin-bottom:5.0pt;margin-left:.5in"> <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
    </blockquote>
  </body>
</html>

--------------78DB931422518FEE1704E888--

--===============3575470774703933674==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3575470774703933674==--

---

From: Paul Tegler <[email-masked]>
Date: Tue, 12 Nov 2019 19:31:04 -0800

This is a multi-part message in MIME format.
--===============3483477316215408253==
 boundary="------------7AA511302A8B1D9DB4DCE1CB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7AA511302A8B1D9DB4DCE1CB
Content-Transfer-Encoding: 8bit

gotta ask... as I've BTDT....

take a GOOD look at the socket itself.
on many, the metal body and the little tang that touches the bulb base
are NOT one piece of metal.  Tarnish (read  a  bad connection) can result
where they are riveted/in contact with one another.

On mine, I ended up taking a small section of 22-24 GA multi-stranded wire
and made a loop that wrapped under/behind the tang, with the other
end wrapped around one of the fingers that wedge/plug it into the housing
to obtain a reliable ground.  I've never has an issue since.

ptegler

On 11/12/2019 2:38 PM, Roger Elliott wrote:
> about .05 volts as near as I could make out.  It's possible that 
> either the meter or myself were not quick enough to read accurately.
>
> There was about .009 volts between the lamp housing and the battery.  
> I did run additional wires from the lamp housing to a ground (to the 
> tank mounting bolts).
>
> The brake/tail lights still varied with the turn signals, in 
> opposition, got brighter when the turn signals were off.
>
> the brake/tail lights still varied with the turn signals.  This is 
> when I decided to give up and just live with it.
>
>> the rear lights, to see how well they are actually grounded.  0.2 
>> volt is probably acceptable, anything more than that represents a 
>> problem that could be fixed.
>>
>>
>> Thanks,
>> Roger
>>
>>     watch what it does when the tail lights and flashers are both
>>     on.  If I’m right, you’ll see the battery voltage sag in time
>>     with the turn signals. The only fix would be to convert to a more
>>     modern alternator, that can keep up with the lights at idle. (I’m
>>     not certain, but I think there is a Lester unit that would look
>>     and fit the same as the stock Lucas but give more current across
>>     the board.  Check with the Jaguar folks.)
>>
>>     the rear lamps ground only through their mounting screws, which
>>     go into clip nuts fastened to the sheet metal.  Very insecure,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------7AA511302A8B1D9DB4DCE1CB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>gotta ask... as I've BTDT....    <br>
    </p>
    <p>take a GOOD look at the socket itself.<br>
      on many, the metal body and the little tang that touches the bulb
      base <br>
      are NOT one piece of metal.  Tarnish (read  a  bad connection) can
      result <br>
      where they are riveted/in contact with one another.</p>
    <p>On mine, I ended up taking a small section of 22-24 GA
      multi-stranded wire <br>
      and made a loop that wrapped under/behind the tang, with the other<br>
      end wrapped around one of the fingers that wedge/plug it into the
      housing<br>
      to obtain a reliable ground.  I've never has an issue since.<br>
    </p>
    <p>ptegler</p>
    <div class="moz-cite-prefix">On 11/12/2019 2:38 PM, Roger Elliott
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>I decided to give up on the issue.  <br>
      </p>
      <p>There did not seem to be much of a voltage drop across the
        battery - about .05 volts as near as I could make out.  It's
        possible that either the meter or myself were not quick enough
        to read accurately.<br>
      </p>
      <p>As far as I could tell there is not a ground terminal on the
        sockets.  There was about .009 volts between the lamp housing
        and the battery.  I did run additional wires from the lamp
        housing to a ground (to the tank mounting bolts).<br>
      </p>
      <p>The brake/tail lights still varied with the turn signals, in
        opposition, got brighter when the turn signals were off.<br>
      </p>
      <p>Tested the lights with regular brake lights instead of LEDs. I
        noticed the brake/tail lights still varied with the turn
        signals.  This is when I decided to give up and just live with
        it.<br>
      </p>
      <p>Oh, the third brake light that I have wired in - power from the
        brake lights and grounded to the body flash when ever the brake
        lights and turn signals are on (like the brake/tail lights in
        opposition.<br>
        <br>
      </p>
      <p>Thanks for your help.<br>
        Roger<br>
      </p>
      <div class="moz-cite-prefix">On 11/3/2019 4:37 PM, Randall wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
        <div class="WordSection1">
          <p class="MsoNormal">Yes, that’s the idea.  You want all the
            lights on (including turn signals) during this test.</p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">What you’re looking at is how much
            voltage drop there is through the ground path.</p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">-- Randall<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div
            style="mso-element:para-border-div;border:none;border-top:solid
            #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal" style="border:none;padding:0in"><b>From:
              </b><a href="mailto:[email-masked]"
                moz-do-not-send="true">Roger Elliott</a><br>
              <b>Sent: </b>Sunday, November 3, 2019 1:26 PM<br>
              <b>To: </b><a href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a><br>
              <b>Subject: </b>Re: [TR] TR250 LED tail light problem</p>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p><span style="font-size:10.0pt">HI Randall,</span></p>
          <p><span style="font-size:10.0pt">Thanks for the information
              and the tests.</span></p>
          <p><span style="font-size:10.0pt">I just want to check
              something on the tests since my electrical trouble
              shooting ability is very limited.</span></p>
          <p><span style="font-size:10.0pt">This section is also done
              with the lights on, right?:  </span></p>
          <p class="MsoNormal"
            style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">To
            check for grounding issues, I suggest running a wire to the
            negative battery terminal or negative starter cable, so you
            can connect the ground lead of your DMM to that.  Then you
            can probe at the rear lights, to see how well they are
            actually grounded.  0.2 volt is probably acceptable,
            anything more than that represents a problem that could be
            fixed.<o:p></o:p></p>
          <p class="MsoNormal"
            style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"> <br>
            Thanks,<br>
            Roger<o:p></o:p></p>
          <p class="MsoNormal"
            style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><o:p> </o:p></p>
          <div>
            <p class="MsoNormal">On 11/2/19 4:07 PM, Randall wrote:<o:p></o:p></p>
          </div>
          <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
            <p class="MsoNormal">There may not be a good solution,
              Roger.  The incandescent turn signals draw a fair amount
              of current, which is likely more than the stock alternator
              can deliver (along with tail lights and so on) at idle. 
              So it may be that the battery voltage is dropping from 13+
              volts (alternator supplying all power to car) to  12.6
              volts (battery supplying some of the power) and the LEDs
              you’re using are sensitive enough to show the difference
              in voltage.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">To check, connect a good voltmeter or
              DMM to the battery, then watch what it does when the tail
              lights and flashers are both on.  If I’m right, you’ll see
              the battery voltage sag in time with the turn signals. 
              The only fix would be to convert to a more modern
              alternator, that can keep up with the lights at idle. 
              (I’m not certain, but I think there is a Lester unit that
              would look and fit the same as the stock Lucas but give
              more current across the board.  Check with the Jaguar
              folks.)<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">Another fix might be LEDs that use an
              active current source (so are much less sensitive to
              supply voltage), but I have no idea where to buy such
              things.  I made my own using a simple 2-transistor active
              current limiter.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">To check for grounding issues, I
              suggest running a wire to the negative battery terminal or
              negative starter cable, so you can connect the ground lead
              of your DMM to that.  Then you can probe at the rear
              lights, to see how well they are actually grounded.  0.2
              volt is probably acceptable, anything more than that
              represents a problem that could be fixed.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">I’m not sure how the TR250 tail lights
              are wired.  On my TR3, all the rear lamps ground only
              through their mounting screws, which go into clip nuts
              fastened to the sheet metal.  Very insecure, especially if
              the sheet metal has a fresh coat of paint.  <o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">However, each lamp has a terminal
              inside the housing for a ground wire.  So, I made up a
              ground wire that daisy-chains across all the rear lamp
              holders, then leads around the trunk to one of the fuel
              tank mounting bolts.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">-- Randall<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <div style="border:none;border-top:solid #E1E1E1
              1.0pt;padding:3.0pt 0in 0in 0in">
              <p class="MsoNormal"><b>From: </b><a
                  href="mailto:[email-masked]" moz-do-not-send="true">Roger
                  Elliott</a><br>
                <b>Sent: </b>Friday, November 1, 2019 12:50 PM<br>
                <b>To: </b><a href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a><br>
                <b>Subject: </b>[TR] TR250 LED tail light problem<o:p></o:p></p>
            </div>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">Here's the problem.  When the tail
              lights are on and I use the flasher, <o:p></o:p></p>
            <p class="MsoNormal">the tail/brake lights flicker with the
              flasher.  They don't go on and <o:p></o:p></p>
            <p class="MsoNormal">off but the get brighter and dimmer. 
              When the third brake light is <o:p></o:p></p>
            <p class="MsoNormal">hooked up it does the same thing.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
          </blockquote>
          <p class="MsoNormal"
style="mso-margin-top-alt:0in;margin-right:.5in;margin-bottom:5.0pt;margin-left:.5in"> <o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------7AA511302A8B1D9DB4DCE1CB--

--===============3483477316215408253==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3483477316215408253==--

---

From: Brian Kemp <[email-masked]>
Date: Tue, 12 Nov 2019 21:14:38 -0800

This is a multi-part message in MIME format.
--===============7440611201606039970==
 boundary="------------2B9F9D5D0ADB24220AA467BE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2B9F9D5D0ADB24220AA467BE
Content-Transfer-Encoding: 8bit

I seem to remember once upon a time, somebody made a light socket with a 
ground wire or a ground tab.  I looked a few months ago for my GT6, but 
couldn't find it at the usual vendors.  I imagine you could add a ground 
wire, but some of my sockets are pretty bad, so I was looking for new 
ones that already had the wire.

On my TR6, I did have a socket that didn't conduct well to ground. The 
problem was the connection between the metal base and the metal 
fingers.  I just hit the area with a wire brush in the Dremel then 
soldered the two bits together and it fixed that problem.

Brian

On 11/12/2019 2:38 PM, Roger Elliott wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------2B9F9D5D0ADB24220AA467BE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    I seem to remember once upon a time, somebody made a light socket
    with a ground wire or a ground tab.  I looked a few months ago for
    my GT6, but couldn't find it at the usual vendors.  I imagine you
    could add a ground wire, but some of my sockets are pretty bad, so I
    was looking for new ones that already had the wire.<br>
    On my TR6, I did have a socket that didn't conduct well to ground. 
    The problem was the connection between the metal base and the metal
    fingers.  I just hit the area with a wire brush in the Dremel then
    soldered the two bits together and it fixed that problem.<br>
    Brian<br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------2B9F9D5D0ADB24220AA467BE--

--===============7440611201606039970==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7440611201606039970==--

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Wed, 13 Nov 2019 07:31:20 -0500

This is a multipart message in MIME format.

--===============7555847450210734769==
	boundary="----=_NextPart_000_0020_01D599F4.57FFA7A0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0020_01D599F4.57FFA7A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I seem to remember seeing those also, somewhere, some years ago, etc., =
etc. I can=E2=80=99t tell from the description if the following bulb =
holders have the grounding tab or not.

=20

https://www.spitbits.com/store/51-BULB-HOLDER-STOP-TAIL-LAMP-MK3-GT6-2req=
--P2247.aspx=20

=20

Alex Thomson

=E2=80=9973 TR6

=E2=80=9971 GT6

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
Brian Kemp
Sent: Wednesday, November 13, 2019 12:15 AM
To: Roger Elliott; [email-masked]
Subject: Re: [TR] TR250 LED tail light problem

=20

I seem to remember once upon a time, somebody made a light socket with a =
ground wire or a ground tab.  I looked a few months ago for my GT6, but =
couldn't find it at the usual vendors.  I imagine you could add a ground =
wire, but some of my sockets are pretty bad, so I was looking for new =
ones that already had the wire.

On my TR6, I did have a socket that didn't conduct well to ground.  The =
problem was the connection between the metal base and the metal fingers. =
 I just hit the area with a wire brush in the Dremel then soldered the =
two bits together and it fixed that problem.

Brian

I decided to give up on the issue. =20

There did not seem to be much of a voltage drop across the battery - =
about .05 volts as near as I could make out.  It's possible that either =
the meter or myself were not quick enough to read accurately.

As far as I could tell there is not a ground terminal on the sockets.  =
There was about .009 volts between the lamp housing and the battery.  I =
did run additional wires from the lamp housing to a ground (to the tank =
mounting bolts).

The brake/tail lights still varied with the turn signals, in opposition, =
got brighter when the turn signals were off.

Tested the lights with regular brake lights instead of LEDs. I noticed =
the brake/tail lights still varied with the turn signals.  This is when =
I decided to give up and just live with it.

Oh, the third brake light that I have wired in - power from the brake =
lights and grounded to the body flash when ever the brake lights and =
turn signals are on (like the brake/tail lights in opposition.

Thanks for your help.
Roger

Yes, that=E2=80=99s the idea.  You want all the lights on (including =
turn signals) during this test.

=20

What you=E2=80=99re looking at is how much voltage drop there is through =
the ground path.

=20

-- Randall

=20

=20

HI Randall,

I just want to check something on the tests since my electrical trouble =
shooting ability is very limited.

This section is also done with the lights on, right?: =20

To check for grounding issues, I suggest running a wire to the negative =
battery terminal or negative starter cable, so you can connect the =
ground lead of your DMM to that.  Then you can probe at the rear lights, =
to see how well they are actually grounded.  0.2 volt is probably =
acceptable, anything more than that represents a problem that could be =
fixed.

=20
Thanks,
Roger

=20

There may not be a good solution, Roger.  The incandescent turn signals =
draw a fair amount of current, which is likely more than the stock =
alternator can deliver (along with tail lights and so on) at idle.  So =
it may be that the battery voltage is dropping from 13+ volts =
(alternator supplying all power to car) to  12.6 volts (battery =
supplying some of the power) and the LEDs you=E2=80=99re using are =
sensitive enough to show the difference in voltage.

=20

To check, connect a good voltmeter or DMM to the battery, then watch =
what it does when the tail lights and flashers are both on.  If =
I=E2=80=99m right, you=E2=80=99ll see the battery voltage sag in time =
with the turn signals.  The only fix would be to convert to a more =
modern alternator, that can keep up with the lights at idle.  =
(I=E2=80=99m not certain, but I think there is a Lester unit that would =
look and fit the same as the stock Lucas but give more current across =
the board.  Check with the Jaguar folks.)

=20

Another fix might be LEDs that use an active current source (so are much =
less sensitive to supply voltage), but I have no idea where to buy such =
things.  I made my own using a simple 2-transistor active current =
limiter.

=20

To check for grounding issues, I suggest running a wire to the negative =
battery terminal or negative starter cable, so you can connect the =
ground lead of your DMM to that.  Then you can probe at the rear lights, =
to see how well they are actually grounded.  0.2 volt is probably =
acceptable, anything more than that represents a problem that could be =
fixed.

=20

I=E2=80=99m not sure how the TR250 tail lights are wired.  On my TR3, =
all the rear lamps ground only through their mounting screws, which go =
into clip nuts fastened to the sheet metal.  Very insecure, especially =
if the sheet metal has a fresh coat of paint. =20

=20

However, each lamp has a terminal inside the housing for a ground wire.  =
So, I made up a ground wire that daisy-chains across all the rear lamp =
holders, then leads around the trunk to one of the fuel tank mounting =
bolts.

=20

-- Randall

=20

=20

Here's the problem.  When the tail lights are on and I use the flasher,=20

the tail/brake lights flicker with the flasher.  They don't go on and=20

off but the get brighter and dimmer.  When the third brake light is=20

=20

=20

=20

** [email-masked] **
=20
Archive: http://www.team.net/pipermail/triumphs  =
=20
http://autox.team.net/mailman/options/triumphs/[email-masked]

=20

------=_NextPart_000_0020_01D599F4.57FFA7A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas","serif";
	color:black;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:#1F497D'>I seem =
to remember seeing those also, somewhere, some years ago, etc., etc. I =
can=E2=80=99t tell from the description if the following bulb holders =
have the grounding tab or not.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:#1F497D'><a =
href=3D"https://www.spitbits.com/store/51-BULB-HOLDER-STOP-TAIL-LAMP-MK3-=
GT6-2req--P2247.aspx">https://www.spitbits.com/store/51-BULB-HOLDER-STOP-=
TAIL-LAMP-MK3-GT6-2req--P2247.aspx</a> <o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:#1F497D'>Alex =
Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'>=E2=80=9973 =
TR6<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'>=E2=80=9971 =
GT6<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><div=
><div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt =
0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Brian Kemp<br><b>Sent:</b> Wednesday, November 13, 2019 12:15 =
AM<br><b>To:</b> Roger Elliott; =
[email-masked]<br><b>Subject:</b> Re: [TR] TR250 LED tail light =
problem<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>I seem to remember once upon a time, =
somebody made a light socket with a ground wire or a ground tab.&nbsp; I =
looked a few months ago for my GT6, but couldn't find it at the usual =
vendors.&nbsp; I imagine you could add a ground wire, but some of my =
sockets are pretty bad, so I was looking for new ones that already had =
the wire.<br><br>On my TR6, I did have a socket that didn't conduct well =
to ground.&nbsp; The problem was the connection between the metal base =
and the metal fingers.&nbsp; I just hit the area with a wire brush in =
the Dremel then soldered the two bits together and it fixed that =
problem.<br><br>Brian<o:p></o:p></p><div><p class=3DMsoNormal>On =
11/12/2019 2:38 PM, Roger Elliott wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p>I decided to give up =
on the issue.&nbsp; <o:p></o:p></p><p>There did not seem to be much of a =
voltage drop across the battery - about .05 volts as near as I could =
make out.&nbsp; It's possible that either the meter or myself were not =
quick enough to read accurately.<o:p></o:p></p><p>As far as I could tell =
there is not a ground terminal on the sockets.&nbsp; There was about =
.009 volts between the lamp housing and the battery.&nbsp; I did run =
additional wires from the lamp housing to a ground (to the tank mounting =
bolts).<o:p></o:p></p><p>The brake/tail lights still varied with the =
turn signals, in opposition, got brighter when the turn signals were =
off.<o:p></o:p></p><p>Tested the lights with regular brake lights =
instead of LEDs. I noticed the brake/tail lights still varied with the =
turn signals.&nbsp; This is when I decided to give up and just live with =
it.<o:p></o:p></p><p style=3D'margin-bottom:12.0pt'>Oh, the third brake =
light that I have wired in - power from the brake lights and grounded to =
the body flash when ever the brake lights and turn signals are on (like =
the brake/tail lights in opposition.<o:p></o:p></p><p>Thanks for your =
help.<br>Roger<o:p></o:p></p><div><p class=3DMsoNormal>On 11/3/2019 4:37 =
PM, Randall wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal>Yes, =
that=E2=80=99s the idea.&nbsp; You want all the lights on (including =
turn signals) during this test.<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>What =
you=E2=80=99re looking at is how much voltage drop there is through the =
ground path.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>-- Randall<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From: </b><a =
href=3D"mailto:[email-masked]">Roger Elliott</a><br><b>Sent: =
</b>Sunday, November 3, 2019 1:26 PM<br><b>To: </b><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><b=
>Subject: </b>Re: [TR] TR250 LED tail light =
problem<o:p></o:p></p></div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p><span =
style=3D'font-size:10.0pt'>HI Randall,</span><o:p></o:p></p><p><span =
style=3D'font-size:10.0pt'>Thanks for the information and the =
tests.</span><o:p></o:p></p><p><span style=3D'font-size:10.0pt'>I just =
want to check something on the tests since my electrical trouble =
shooting ability is very limited.</span><o:p></o:p></p><p><span =
style=3D'font-size:10.0pt'>This section is also done with the lights on, =
right?:&nbsp; </span><o:p></o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>To check =
for grounding issues, I suggest running a wire to the negative battery =
terminal or negative starter cable, so you can connect the ground lead =
of your DMM to that.&nbsp; Then you can probe at the rear lights, to see =
how well they are actually grounded.&nbsp; 0.2 volt is probably =
acceptable, anything more than that represents a problem that could be =
fixed.<o:p></o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<br>Th=
anks,<br>Roger<o:p></o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p><=
/o:p></p><div><p class=3DMsoNormal>On 11/2/19 4:07 PM, Randall =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p =
class=3DMsoNormal>There may not be a good solution, Roger.&nbsp; The =
incandescent turn signals draw a fair amount of current, which is likely =
more than the stock alternator can deliver (along with tail lights and =
so on) at idle.&nbsp; So it may be that the battery voltage is dropping =
from 13+ volts (alternator supplying all power to car) to&nbsp; 12.6 =
volts (battery supplying some of the power) and the LEDs you=E2=80=99re =
using are sensitive enough to show the difference in =
voltage.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>To check, connect a good voltmeter or DMM to the =
battery, then watch what it does when the tail lights and flashers are =
both on.&nbsp; If I=E2=80=99m right, you=E2=80=99ll see the battery =
voltage sag in time with the turn signals.&nbsp; The only fix would be =
to convert to a more modern alternator, that can keep up with the lights =
at idle.&nbsp; (I=E2=80=99m not certain, but I think there is a Lester =
unit that would look and fit the same as the stock Lucas but give more =
current across the board.&nbsp; Check with the Jaguar =
folks.)<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>Another fix might be LEDs that use an active current =
source (so are much less sensitive to supply voltage), but I have no =
idea where to buy such things.&nbsp; I made my own using a simple =
2-transistor active current limiter.<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>To check for =
grounding issues, I suggest running a wire to the negative battery =
terminal or negative starter cable, so you can connect the ground lead =
of your DMM to that.&nbsp; Then you can probe at the rear lights, to see =
how well they are actually grounded.&nbsp; 0.2 volt is probably =
acceptable, anything more than that represents a problem that could be =
fixed.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>I=E2=80=99m not sure how the TR250 tail lights are =
wired.&nbsp; On my TR3, all the rear lamps ground only through their =
mounting screws, which go into clip nuts fastened to the sheet =
metal.&nbsp; Very insecure, especially if the sheet metal has a fresh =
coat of paint.&nbsp; <o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>However, =
each lamp has a terminal inside the housing for a ground wire.&nbsp; So, =
I made up a ground wire that daisy-chains across all the rear lamp =
holders, then leads around the trunk to one of the fuel tank mounting =
bolts.<o:p></o:p></p><p class=3DMsoNormal>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>-- Randall<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From: </b><a =
href=3D"mailto:[email-masked]">Roger Elliott</a><br><b>Sent: =
</b>Friday, November 1, 2019 12:50 PM<br><b>To: </b><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><b=
>Subject: </b>[TR] TR250 LED tail light problem<o:p></o:p></p></div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>Here's the =
problem.&nbsp; When the tail lights are on and I use the flasher, =
<o:p></o:p></p><p class=3DMsoNormal>the tail/brake lights flicker with =
the flasher.&nbsp; They don't go on and <o:p></o:p></p><p =
class=3DMsoNormal>off but the get brighter and dimmer.&nbsp; When the =
third brake light is <o:p></o:p></p><p class=3DMsoNormal>hooked up it =
does the same thing.<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></blockquote><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:0in;margin-right:.5in;margin-bottom:5.0pt;mar=
gin-left:.5in'>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></blockquote><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><br><br><o:p></o:p></span></p><pre>** <a =
href=3D"mailto:[email-masked]">[email-masked]</a> =
**<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><o:p></o:p></pre><pre>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs">http://www.team.net/piper=
mail/triumphs</a>=C2=A0 <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><o:p>=
</o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o=
:p></o:p></pre></blockquote><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p></div></body></html>
------=_NextPart_000_0020_01D599F4.57FFA7A0--

--===============7555847450210734769==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7555847450210734769==--

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Wed, 13 Nov 2019 07:37:16 -0500

--===============0648973039138894639==
	boundary="----=_NextPart_000_002B_01D599F5.2CA2C640"
Content-Language: en-us

------=_NextPart_000_002B_01D599F5.2CA2C640
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Here=E2=80=99s another possibility but the spring tabs may not fit. I =
didn=E2=80=99t look through their entire catalog so you might find =
something.

https://www.dormanproducts.com/p-6042-85860.aspx?origin=3Dkeyword=20

=20

Alex Thomson

=E2=80=9973 TR6

=E2=80=9971 GT6

=20

=20

Brian

Thanks for your help.
Roger

=20

=20

-- Randall

=20

=20

HI Randall,

=20
Thanks,
Roger

=20

=20

=20

=20

=20

=20

=20

-- Randall

=20

=20

=20

=20

=20

=20

------=_NextPart_000_002B_01D599F5.2CA2C640
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

style=3D'font-size:12.0pt;color:#1F497D'>Here=E2=80=99s another =
possibility but the spring tabs may not fit. I didn=E2=80=99t look =
through their entire catalog so you might find =
something.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'> <o:p></o:p></span></p><p =
href=3D"https://www.dormanproducts.com/p-6042-85860.aspx?origin=3Dkeyword=
">https://www.dormanproducts.com/p-6042-85860.aspx?origin=3Dkeyword</a> =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
------=_NextPart_000_002B_01D599F5.2CA2C640--

--===============0648973039138894639==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0648973039138894639==--

---

From: David Friedlander <[email-masked]>
Date: Wed, 13 Nov 2019 10:20:10 -0500

--===============8089424563671383478==

--0000000000001a0d0c05973be853

--0000000000001a0d0a05973be852
Content-Transfer-Encoding: quoted-printable

Doesn't Moss sell tail light bulb holders with grounding tabs?

https://mossmotors.com/bulb-holder-turn-reverse

Dave

On Wed, Nov 13, 2019 at 12:15 AM Brian Kemp <[email-masked]> wrote:

> wire, but some of my sockets are pretty bad, so I was looking for new one=
s
> that already had the wire.
>
 I
> just hit the area with a wire brush in the Dremel then soldered the two
> bits together and it fixed that problem.
>
> Brian
>
> There did not seem to be much of a voltage drop across the battery - abou=
t
> .05 volts as near as I could make out.  It's possible that either the met=
er
> or myself were not quick enough to read accurately.
>
> There was about .009 volts between the lamp housing and the battery.  I d=
id
> run additional wires from the lamp housing to a ground (to the tank
> mounting bolts).
>
> Tested the lights with regular brake lights instead of LEDs. I noticed th=
e
> brake/tail lights still varied with the turn signals.  This is when I
> lights and grounded to the body flash when ever the brake lights and turn
> signals are on (like the brake/tail lights in opposition.
>
> Thanks for your help.
> Roger
> Yes, that=E2=80=99s the idea.  You want all the lights on (including turn=
 signals)
> during this test.
the
> ground path.
>
>
>
> -- Randall
>
>
>
> *From: *Roger Elliott <[email-masked]>
> *To: [email-masked]
> battery terminal or negative starter cable, so you can connect the ground
> lead of your DMM to that.  Then you can probe at the rear lights, to see
> how well they are actually grounded.  0.2 volt is probably acceptable,
> alternator can deliver (along with tail lights and so on) at idle.  So it
> may be that the battery voltage is dropping from 13+ volts (alternator
> supplying all power to car) to  12.6 volts (battery supplying some of the
> power) and the LEDs you=E2=80=99re using are sensitive enough to show the
> difference in voltage.
>
>
>
> To check, connect a good voltmeter or DMM to the battery, then watch what
> it does when the tail lights and flashers are both on.  If I=E2=80=99m ri=
ght,
> you=E2=80=99ll see the battery voltage sag in time with the turn signals.=
  The only
> fix would be to convert to a more modern alternator, that can keep up wit=
h
> the lights at idle.  (I=E2=80=99m not certain, but I think there is a Les=
ter unit
> that would look and fit the same as the stock Lucas but give more current
> across the board.  Check with the Jaguar folks.)
>
>
>
> Another fix might be LEDs that use an active current source (so are much
> less sensitive to supply voltage), but I have no idea where to buy such
> things.  I made my own using a simple 2-transistor active current limiter=
.
> battery terminal or negative starter cable, so you can connect the ground
> lead of your DMM to that.  Then you can probe at the rear lights, to see
> how well they are actually grounded.  0.2 volt is probably acceptable,
> I=E2=80=99m not sure how the TR250 tail lights are wired.  On my TR3, all=
 the rear
> lamps ground only through their mounting screws, which go into clip nuts
> fastened to the sheet metal.  Very insecure, especially if the sheet meta=
l
> has a fresh coat of paint.
>
>
>
> However, each lamp has a terminal inside the housing for a ground wire.
> So, I made up a ground wire that daisy-chains across all the rear lamp
> holders, then leads around the trunk to one of the fuel tank mounting bol=
ts.
>
>
>
> -- Randall
>
>
>
> *From: *Roger Elliott <[email-masked]>
> *To: [email-masked]
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/bk13@e=
arthlink.net
> http://www.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000001a0d0a05973be852
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;font-size:large;color:#000099">Doesn&#39;t Moss sell tail =
light bulb holders with grounding tabs?</div><div class=3D"gmail_default" s=
tyle=3D"font-family:comic sans ms,sans-serif;font-size:large;color:#000099"=
><br></div><div class=3D"gmail_default" style=3D"font-family:comic sans ms,=
sans-serif;font-size:large;color:#000099"><a href=3D"https://mossmotors.com=
/bulb-holder-turn-reverse">https://mossmotors.com/bulb-holder-turn-reverse<=
/a>=C2=A0</div><div class=3D"gmail_default" style=3D"font-family:comic sans=
 ms,sans-serif;font-size:large;color:#000099"><br></div><div class=3D"gmail=
_default" style=3D"font-family:comic sans ms,sans-serif;font-size:large;col=
or:#000099">Dave=C2=A0<br></div><div class=3D"gmail_default" style=3D"font-=
family:comic sans ms,sans-serif;font-size:large;color:#000099"><br></div><d=
iv class=3D"gmail_default" style=3D"font-family:comic sans ms,sans-serif;fo=
nt-size:large;color:#000099"><div><img src=3D"cid:ii_k2xfk7ag0" alt=3D"imag=
e.png" width=3D"481" height=3D"231"><br></div><div><br></div><div><br></div=
></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail=
_attr">On Wed, Nov 13, 2019 at 12:15 AM Brian Kemp &lt;<a href=3D"mailto:bk=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote cl=
ass=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid=
 rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF">
    I seem to remember once upon a time, somebody made a light socket
    with a ground wire or a ground tab.=C2=A0 I looked a few months ago for
    my GT6, but couldn&#39;t find it at the usual vendors.=C2=A0 I imagine =
you
    could add a ground wire, but some of my sockets are pretty bad, so I
    was looking for new ones that already had the wire.<br>
    <br>
    On my TR6, I did have a socket that didn&#39;t conduct well to ground.=
=C2=A0
    The problem was the connection between the metal base and the metal
    fingers.=C2=A0 I just hit the area with a wire brush in the Dremel then
    soldered the two bits together and it fixed that problem.<br>
    <br>
    Brian<br>
    <br>
    <div>On 11/12/2019 2:38 PM, Roger Elliott
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <p>I decided to give up on the issue.=C2=A0 <br>
      </p>
      <p>There did not seem to be much of a voltage drop across the
        battery - about .05 volts as near as I could make out.=C2=A0 It&#39=
;s
        possible that either the meter or myself were not quick enough
        to read accurately.<br>
      </p>
      <p>As far as I could tell there is not a ground terminal on the
        sockets.=C2=A0 There was about .009 volts between the lamp housing
        and the battery.=C2=A0 I did run additional wires from the lamp
        housing to a ground (to the tank mounting bolts).<br>
      </p>
      <p>The brake/tail lights still varied with the turn signals, in
        opposition, got brighter when the turn signals were off.<br>
      </p>
      <p>Tested the lights with regular brake lights instead of LEDs. I
        noticed the brake/tail lights still varied with the turn
        signals.=C2=A0 This is when I decided to give up and just live with
        it.<br>
      </p>
      <p>Oh, the third brake light that I have wired in - power from the
        brake lights and grounded to the body flash when ever the brake
        lights and turn signals are on (like the brake/tail lights in
        opposition.<br>
        <br>
      </p>
      <p>Thanks for your help.<br>
        Roger<br>
      </p>
      <div>On 11/3/2019 4:37 PM, Randall wrote:<br>
      </div>
      <blockquote type=3D"cite">
       =20
       =20
       =20
        <div>
          <p class=3D"MsoNormal">Yes, that=E2=80=99s the idea.=C2=A0 You wa=
nt all the
            lights on (including turn signals) during this test.</p>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          <p class=3D"MsoNormal">What you=E2=80=99re looking at is how much
            voltage drop there is through the ground path.</p>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          <p class=3D"MsoNormal">-- Randall<u></u><u></u></p>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          <div style=3D"border-right:none;border-bottom:none;border-left:no=
ne;border-top:1pt solid rgb(225,225,225);padding:3pt 0in 0in">
            <p class=3D"MsoNormal" style=3D"border:none;padding:0in"><b>Fro=
m:
              </b><a href=3D"mailto:[email-masked]" target=3D"_blank">Rog=
er Elliott</a><br>
              <b>Sent: </b>Sunday, November 3, 2019 1:26 PM<br>
              <b>To: </b><a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
              <b>Subject: </b>Re: [TR] TR250 LED tail light problem</p>
          </div>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          <p><span style=3D"font-size:10pt">HI Randall,</span></p>
          <p><span style=3D"font-size:10pt">Thanks for the information
              and the tests.</span></p>
          <p><span style=3D"font-size:10pt">I just want to check
              something on the tests since my electrical trouble
              shooting ability is very limited.</span></p>
          <p><span style=3D"font-size:10pt">This section is also done
              with the lights on, right?:=C2=A0 </span></p>
          <p class=3D"MsoNormal">To
            check for grounding issues, I suggest running a wire to the
            negative battery terminal or negative starter cable, so you
            can connect the ground lead of your DMM to that.=C2=A0 Then you
            can probe at the rear lights, to see how well they are
            actually grounded.=C2=A0 0.2 volt is probably acceptable,
            anything more than that represents a problem that could be
            fixed.<u></u><u></u></p>
          <p class=3D"MsoNormal">=C2=A0<br>
            Thanks,<br>
            Roger<u></u><u></u></p>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          <div>
            <p class=3D"MsoNormal">On 11/2/19 4:07 PM, Randall wrote:<u></u=
><u></u></p>
          </div>
          <blockquote style=3D"margin-top:5pt;margin-bottom:5pt">
            <p class=3D"MsoNormal">There may not be a good solution,
              Roger.=C2=A0 The incandescent turn signals draw a fair amount
              of current, which is likely more than the stock alternator
              can deliver (along with tail lights and so on) at idle.=C2=A0
              So it may be that the battery voltage is dropping from 13+
              volts (alternator supplying all power to car) to=C2=A0 12.6
              volts (battery supplying some of the power) and the LEDs
              you=E2=80=99re using are sensitive enough to show the differe=
nce
              in voltage.<u></u><u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">To check, connect a good voltmeter or
              DMM to the battery, then watch what it does when the tail
              lights and flashers are both on.=C2=A0 If I=E2=80=99m right, =
you=E2=80=99ll see
              the battery voltage sag in time with the turn signals.=C2=A0
              The only fix would be to convert to a more modern
              alternator, that can keep up with the lights at idle.=C2=A0
              (I=E2=80=99m not certain, but I think there is a Lester unit =
that
              would look and fit the same as the stock Lucas but give
              more current across the board.=C2=A0 Check with the Jaguar
              folks.)<u></u><u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">Another fix might be LEDs that use an
              active current source (so are much less sensitive to
              supply voltage), but I have no idea where to buy such
              things.=C2=A0 I made my own using a simple 2-transistor activ=
e
              current limiter.<u></u><u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">To check for grounding issues, I
              suggest running a wire to the negative battery terminal or
              negative starter cable, so you can connect the ground lead
              of your DMM to that.=C2=A0 Then you can probe at the rear
              lights, to see how well they are actually grounded.=C2=A0 0.2
              volt is probably acceptable, anything more than that
              represents a problem that could be fixed.<u></u><u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">I=E2=80=99m not sure how the TR250 tail =
lights
              are wired.=C2=A0 On my TR3, all the rear lamps ground only
              through their mounting screws, which go into clip nuts
              fastened to the sheet metal.=C2=A0 Very insecure, especially =
if
              the sheet metal has a fresh coat of paint.=C2=A0 <u></u><u></=
u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">However, each lamp has a terminal
              inside the housing for a ground wire.=C2=A0 So, I made up a
              ground wire that daisy-chains across all the rear lamp
              holders, then leads around the trunk to one of the fuel
              tank mounting bolts.<u></u><u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">-- Randall<u></u><u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <div style=3D"border-right:none;border-bottom:none;border-left:=
none;border-top:1pt solid rgb(225,225,225);padding:3pt 0in 0in">
              <p class=3D"MsoNormal"><b>From: </b><a href=3D"mailto:elliott=
[email-masked]" target=3D"_blank">Roger
                  Elliott</a><br>
                <b>Sent: </b>Friday, November 1, 2019 12:50 PM<br>
                <b>To: </b><a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a><br>
                <b>Subject: </b>[TR] TR250 LED tail light problem<u></u><u>=
</u></p>
            </div>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            <p class=3D"MsoNormal">Here&#39;s the problem.=C2=A0 When the t=
ail
              lights are on and I use the flasher, <u></u><u></u></p>
            <p class=3D"MsoNormal">the tail/brake lights flicker with the
              flasher.=C2=A0 They don&#39;t go on and <u></u><u></u></p>
            <p class=3D"MsoNormal">off but the get brighter and dimmer.=C2=
=A0
              When the third brake light is <u></u><u></u></p>
            <p class=3D"MsoNormal">hooked up it does the same thing.<u></u>=
<u></u></p>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
          </blockquote>
          <p class=3D"MsoNormal" style=3D"margin-right:0.5in;margin-bottom:=
5pt;margin-left:0.5in">=C2=A0<u></u><u></u></p>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        </div>
      </blockquote>
      <br>
      <fieldset></fieldset>
      <pre>** <a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a> **

//www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k">http://www.team.net/pipermail/triumphs</a>  <a href=3D"http://www.team.n=
et/archive" target=3D"_blank">http://www.team.net/archive</a>

hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </div>

** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000001a0d0a05973be852--

--0000000000001a0d0c05973be853
Content-Disposition: inline; filename="image.png"
Content-Transfer-Encoding: base64
Content-ID: <ii_k2xfk7ag0>

--0000000000001a0d0c05973be853--

--===============8089424563671383478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8089424563671383478==--

---

From: Roger Elliott <[email-masked]>
Date: Wed, 13 Nov 2019 15:32:45 -0600

This is a multi-part message in MIME format.
--===============7683463675423222926==
 boundary="------------6DA662931BC637DB09A27054"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6DA662931BC637DB09A27054
Content-Transfer-Encoding: 8bit

Thanks everyone,

I will do some more investigating.  I should mention that the lights 
just kind of flicker so it is not real obvious.

Thanks again,
Roger

On 11/13/2019 9:20 AM, David Friedlander wrote:
> image.png
> On Wed, Nov 13, 2019 at 12:15 AM Brian Kemp <[email-masked] 
>
>     could add a ground wire, but some of my sockets are pretty bad, so
>     I was looking for new ones that already had the wire.
>
>     On my TR6, I did have a socket that didn't conduct well to
>     ground.  The problem was the connection between the metal base and
>     the metal fingers.  I just hit the area with a wire brush in the
>     Dremel then soldered the two bits together and it fixed that problem.
>
>     Brian
>
>>     There did not seem to be much of a voltage drop across the
>>     read accurately.
>>     As far as I could tell there is not a ground terminal on the
>>     a ground (to the tank mounting bolts).
>>
>>     Tested the lights with regular brake lights instead of LEDs. I
>>     signals.  This is when I decided to give up and just live with it.
>>
>>     Oh, the third brake light that I have wired in - power from the
>>     opposition.
>>>     Yes, that’s the idea.  You want all the lights on (including
>>>     What you’re looking at is how much voltage drop there is through
>>>     the ground path.
>>>
>>>     -- Randall
>>>
>>>         There may not be a good solution, Roger.  The incandescent
>>>         turn signals draw a fair amount of current, which is likely
>>>         more than the stock alternator can deliver (along with tail
>>>         lights and so on) at idle.  So it may be that the battery
>>>         voltage is dropping from 13+ volts (alternator supplying all
>>>         power to car) to 12.6 volts (battery supplying some of the
>>>         power) and the LEDs you’re using are sensitive enough to
>>>         show the difference in voltage.
>>>
>>>         To check, connect a good voltmeter or DMM to the battery,
>>>         then watch what it does when the tail lights and flashers
>>>         are both on.  If I’m right, you’ll see the battery voltage
>>>         sag in time with the turn signals.  The only fix would be to
>>>         convert to a more modern alternator, that can keep up with
>>>         the lights at idle.  (I’m not certain, but I think there is
>>>         a Lester unit that would look and fit the same as the stock
>>>         Lucas but give more current across the board. Check with the
>>>         Jaguar folks.)
>>>
>>>         Another fix might be LEDs that use an active current source
>>>         (so are much less sensitive to supply voltage), but I have
>>>         no idea where to buy such things.  I made my own using a
>>>         simple 2-transistor active current limiter.
>>>
>>>         To check for grounding issues, I suggest running a wire to
>>>         the negative battery terminal or negative starter cable, so
>>>         you can connect the ground lead of your DMM to that.  Then
>>>         you can probe at the rear lights, to see how well they are
>>>         I’m not sure how the TR250 tail lights are wired.  On my
>>>         TR3, all the rear lamps ground only through their mounting
>>>         screws, which go into clip nuts fastened to the sheet metal.
>>>         Very insecure, especially if the sheet metal has a fresh
>>>         coat of paint.
>>>
>>>         However, each lamp has a terminal inside the housing for a
>>>         ground wire. So, I made up a ground wire that daisy-chains
>>>         across all the rear lamp holders, then leads around the
>>>         trunk to one of the fuel tank mounting bolts.
>>>
>>>         -- Randall
>>>
>>     Donate:http://www.team.net/donate.html
>>     Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>>     Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--------------6DA662931BC637DB09A27054
 boundary="------------ED8A16019D17BE1C57156DE3"

--------------ED8A16019D17BE1C57156DE3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Thanks everyone,<br>
    </p>
    <p>I will do some more investigating.  I should mention that the
      lights just kind of flicker so it is not real obvious.<br>
    </p>
    <p>Thanks again,<br>
      Roger <br>
    </p>
    <div class="moz-cite-prefix">On 11/13/2019 9:20 AM, David
      Friedlander wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099">Doesn't Moss sell
          tail light bulb holders with grounding tabs?</div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099"><br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099"><a
            href="https://mossmotors.com/bulb-holder-turn-reverse"
            moz-do-not-send="true">https://mossmotors.com/bulb-holder-turn-reverse</a> </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099"><br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099">Dave <br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099"><br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;font-size:large;color:#000099">
          <div><img src="cid:[email-masked]"
              alt="image.png" class="" width="481" height="231"><br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Nov 13, 2019 at 12:15
          AM Brian Kemp &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div bgcolor="#FFFFFF"> I seem to remember once upon a time,
            somebody made a light socket with a ground wire or a ground
            tab.  I looked a few months ago for my GT6, but couldn't
            find it at the usual vendors.  I imagine you could add a
            ground wire, but some of my sockets are pretty bad, so I was
            looking for new ones that already had the wire.<br>
            <br>
            On my TR6, I did have a socket that didn't conduct well to
            ground.  The problem was the connection between the metal
            base and the metal fingers.  I just hit the area with a wire
            brush in the Dremel then soldered the two bits together and
            it fixed that problem.<br>
            <br>
            Brian<br>
            <br>
            <div>On 11/12/2019 2:38 PM, Roger Elliott wrote:<br>
            </div>
            <blockquote type="cite">
              <p>I decided to give up on the issue.  <br>
              </p>
              <p>There did not seem to be much of a voltage drop across
                the battery - about .05 volts as near as I could make
                out.  It's possible that either the meter or myself were
                not quick enough to read accurately.<br>
              </p>
              <p>As far as I could tell there is not a ground terminal
                on the sockets.  There was about .009 volts between the
                lamp housing and the battery.  I did run additional
                wires from the lamp housing to a ground (to the tank
                mounting bolts).<br>
              </p>
              <p>The brake/tail lights still varied with the turn
                signals, in opposition, got brighter when the turn
                signals were off.<br>
              </p>
              <p>Tested the lights with regular brake lights instead of
                LEDs. I noticed the brake/tail lights still varied with
                the turn signals.  This is when I decided to give up and
                just live with it.<br>
              </p>
              <p>Oh, the third brake light that I have wired in - power
                from the brake lights and grounded to the body flash
                when ever the brake lights and turn signals are on (like
                the brake/tail lights in opposition.<br>
                <br>
              </p>
              <p>Thanks for your help.<br>
                Roger<br>
              </p>
              <div>On 11/3/2019 4:37 PM, Randall wrote:<br>
              </div>
              <blockquote type="cite">
                <div>
                  <p class="MsoNormal">Yes, that’s the idea.  You want
                    all the lights on (including turn signals) during
                    this test.</p>
                  <p class="MsoNormal"> </p>
                  <p class="MsoNormal">What you’re looking at is how
                    much voltage drop there is through the ground path.</p>
                  <p class="MsoNormal"> </p>
                  <p class="MsoNormal">-- Randall</p>
                  <p class="MsoNormal"> </p>
                  <div
style="border-right:none;border-bottom:none;border-left:none;border-top:1pt
                    solid rgb(225,225,225);padding:3pt 0in 0in">
                    <p class="MsoNormal" style="border:none;padding:0in"><b>From:
                      </b><a href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true">Roger
                        Elliott</a><br>
                      <b>Sent: </b>Sunday, November 3, 2019 1:26 PM<br>
                      <b>To: </b><a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true">[email-masked]</a><br>
                      <b>Subject: </b>Re: [TR] TR250 LED tail light
                      problem</p>
                  </div>
                  <p class="MsoNormal"> </p>
                  <p><span style="font-size:10pt">HI Randall,</span></p>
                  <p><span style="font-size:10pt">Thanks for the
                      information and the tests.</span></p>
                  <p><span style="font-size:10pt">I just want to check
                      something on the tests since my electrical trouble
                      shooting ability is very limited.</span></p>
                  <p><span style="font-size:10pt">This section is also
                      done with the lights on, right?:  </span></p>
                  <p class="MsoNormal">To check for grounding issues, I
                    suggest running a wire to the negative battery
                    terminal or negative starter cable, so you can
                    connect the ground lead of your DMM to that.  Then
                    you can probe at the rear lights, to see how well
                    they are actually grounded.  0.2 volt is probably
                    acceptable, anything more than that represents a
                    problem that could be fixed.</p>
                  <p class="MsoNormal"> <br>
                    Thanks,<br>
                    Roger</p>
                  <p class="MsoNormal"> </p>
                  <div>
                    <p class="MsoNormal">On 11/2/19 4:07 PM, Randall
                      wrote:</p>
                  </div>
                  <blockquote style="margin-top:5pt;margin-bottom:5pt">
                    <p class="MsoNormal">There may not be a good
                      solution, Roger.  The incandescent turn signals
                      draw a fair amount of current, which is likely
                      more than the stock alternator can deliver (along
                      with tail lights and so on) at idle.  So it may be
                      that the battery voltage is dropping from 13+
                      volts (alternator supplying all power to car) to 
                      12.6 volts (battery supplying some of the power)
                      and the LEDs you’re using are sensitive enough to
                      show the difference in voltage.</p>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">To check, connect a good
                      voltmeter or DMM to the battery, then watch what
                      it does when the tail lights and flashers are both
                      on.  If I’m right, you’ll see the battery voltage
                      sag in time with the turn signals.  The only fix
                      would be to convert to a more modern alternator,
                      that can keep up with the lights at idle.  (I’m
                      not certain, but I think there is a Lester unit
                      that would look and fit the same as the stock
                      Lucas but give more current across the board. 
                      Check with the Jaguar folks.)</p>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">Another fix might be LEDs that
                      use an active current source (so are much less
                      sensitive to supply voltage), but I have no idea
                      where to buy such things.  I made my own using a
                      simple 2-transistor active current limiter.</p>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">To check for grounding issues,
                      I suggest running a wire to the negative battery
                      terminal or negative starter cable, so you can
                      connect the ground lead of your DMM to that.  Then
                      you can probe at the rear lights, to see how well
                      they are actually grounded.  0.2 volt is probably
                      acceptable, anything more than that represents a
                      problem that could be fixed.</p>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">I’m not sure how the TR250 tail
                      lights are wired.  On my TR3, all the rear lamps
                      ground only through their mounting screws, which
                      go into clip nuts fastened to the sheet metal. 
                      Very insecure, especially if the sheet metal has a
                      fresh coat of paint.  </p>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">However, each lamp has a
                      terminal inside the housing for a ground wire. 
                      So, I made up a ground wire that daisy-chains
                      across all the rear lamp holders, then leads
                      around the trunk to one of the fuel tank mounting
                      bolts.</p>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">-- Randall</p>
                    <p class="MsoNormal"> </p>
                    <div
style="border-right:none;border-bottom:none;border-left:none;border-top:1pt
                      solid rgb(225,225,225);padding:3pt 0in 0in">
                      <p class="MsoNormal"><b>From: </b><a
                          href="mailto:[email-masked]" target="_blank"
                          moz-do-not-send="true">Roger Elliott</a><br>
                        <b>Sent: </b>Friday, November 1, 2019 12:50 PM<br>
                        <b>To: </b><a
                          href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">[email-masked]</a><br>
                        <b>Subject: </b>[TR] TR250 LED tail light
                        problem</p>
                    </div>
                    <p class="MsoNormal"> </p>
                    <p class="MsoNormal">Here's the problem.  When the
                      tail lights are on and I use the flasher, </p>
                    <p class="MsoNormal">the tail/brake lights flicker
                      with the flasher.  They don't go on and </p>
                    <p class="MsoNormal">off but the get brighter and
                      dimmer.  When the third brake light is </p>
                    <p class="MsoNormal">hooked up it does the same
                      thing.</p>
                    <p class="MsoNormal"> </p>
                  </blockquote>
                  <p class="MsoNormal"
                    style="margin-right:0.5in;margin-bottom:5pt;margin-left:0.5in"> </p>
                  <p class="MsoNormal"> </p>
                </div>
              </blockquote>
              <br>
              <fieldset></fieldset>
              <pre>** <a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a> **

Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a href="http://www.team.net/archive" target="_blank" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
            </blockquote>
            <br>
          </div>
          ** <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a> **<br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://www.team.net/pipermail/triumphs"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a> 
          <a href="http://www.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://www.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------ED8A16019D17BE1C57156DE3
 name="image.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="image.png"

--------------ED8A16019D17BE1C57156DE3--

--------------6DA662931BC637DB09A27054--

--===============7683463675423222926==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7683463675423222926==--

---

From: Brian Kemp <[email-masked]>
Date: Wed, 13 Nov 2019 18:39:25 -0800

Dave - Thanks for the reply.

Yes, the normal vendors have the sockets with the grounding fingers that 
ground through the reflector, but when the previous owner took out the 
trim panels and let stuff in the back of the car bang the bulb holders 
and the light sockets, they don't ground very well with the tabs.  The 
Dorman socket from Alex looks like what I'm after and they are in stock 
locally, so I'll pay the store a visit and check the dimensions.

Brian

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]