Subject: Re: [TR] TR6 paint

From: John Macartney <[email-masked]>
Date: Mon, 7 Oct 2019 21:39:41 +0100

--===============8509422285521893802==
	boundary=Apple-Mail-F9B029D7-886B-48AB-B3DA-FE3ECC701E96
Content-Transfer-Encoding: 7bit

--Apple-Mail-F9B029D7-886B-48AB-B3DA-FE3ECC701E96
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

If it helps you John, very few TRs of any type up to the end of the 6 ever l=
eft the factory with consistent panel gaps! If any did ever escape in such a=
 condition, it was purely accidental.

Jonmac

Whenever I feel the need for exercise, experience has shown me it is better t=
o lie down until the feeling goes away. WINSTON CHURCHILL

> On 7 Oct 2019, at 21:19, j t <[email-masked]> wrote:
>=20
> Listers,
>=20
>  I recently did a bare metal refinish on my TR8 coupe. I had NOT intended t=
o do so........started out as a touch up and then.........
>=20
>  My pal has a water blasting system that mixes in a media. We used coal du=
st...aka Black Beauty. It completely stripped the car in a short two hours w=
ith NO panel warpage. Then it took 5 hours the next day with two orbital gri=
nders using 220 grid to cut down the roughage caused by the BB.  In twelve h=
ours we had a very good result. Cost $100 a bag of BB x 3 bags.
>=20
>  If one is going redo an older car I suggest this be considered.
>=20
>  As for a TR frame I would get the shell off it and be sure it measures  c=
orrectly. Then I would add various bracing. Then fit the body.
>=20
>  Yes, getting the gaps is an art !=20
>=20
> CHEERS
> John Taylor
> 133 Barton RD
> Greenfield MA 01301 USA
>=20
> My Flickr Album =20
> Web site :  johntaylor.photos
> Member -  Brattleboro Camera Club
>                 Vermont Center for Photography
> ** [email-masked] **
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/john.ma=
[email-masked]

--Apple-Mail-F9B029D7-886B-48AB-B3DA-FE3ECC701E96
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">If it helps you John, very few TRs of any type up to the end of the 6 ever left the factory with consistent panel gaps! If any did ever escape in such a condition, it was purely accidental.<div><br></div><div>Jonmac<br><br><div id="AppleMailSignature" dir="ltr">Whenever I feel the need for exercise, experience has shown me it is better to lie down until the feeling goes away. WINSTON CHURCHILL</div><div dir="ltr"><br>On 7 Oct 2019, at 21:19, j t &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
Listers,</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
&nbsp;I recently did a bare metal refinish on my TR8 coupe. I had NOT intended to do so........started out as a touch up and then.........</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
&nbsp;My pal has a water blasting system that mixes in a media. We used coal dust...aka Black Beauty. It completely stripped the car in a short two hours with NO panel warpage. Then it took 5 hours the next day with two orbital grinders using 220 grid to cut down
 the roughage caused by the BB. &nbsp;In twelve hours we had a very good result. Cost $100 a bag of BB x 3 bags.</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
&nbsp;If one is going redo an older car I suggest this be considered.</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
&nbsp;As for a TR frame I would get the shell off it and be sure it measures &nbsp;correctly. Then I would add various bracing. Then fit the body.</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
&nbsp;Yes, getting the gaps is an art !&nbsp;</div>
<div style="font-family: Tahoma, Geneva, sans-serif; font-size: 16pt; color: rgb(0, 0, 0);">
<br>
</div>
<div id="Signature">
<div></div>
<div></div>
<div></div>
<div></div>
<div id="divtagdefaultwrapper" dir="ltr" style="font-size:16pt; color:#000000; font-family:Tahoma,Geneva,sans-serif">
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><span style="color:rgb(255,0,0); font-size:20pt"><i><span style="font-family:&quot;Segoe UI&quot;,&quot;Helvetica Neue&quot;,sans-serif">CHEERS</span></i></span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><span style="font-size:14pt">John Taylor</span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><span style="font-size:14pt">133 Barton RD</span></p>
<span style="font-size:14pt"></span>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><span style="color:rgb(75,165,36); font-size:14pt">Greenfield MA 01301 USA</span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><span style="color:rgb(75,165,36); font-size:14pt"><br>
</span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><a href="https://www.flickr.com/photos/taylored-photos" target="_blank" rel="noopener noreferrer" style="font-family:Calibri,sans-serif,serif,EmojiFont; font-size:18px">My Flickr Album</a><span style="color:rgb(102,102,102); font-family:Calibri,sans-serif,serif,EmojiFont; font-size:18px">&nbsp;&nbsp;</span><span style="color:rgb(75,165,36); font-size:14pt"><br>
</span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><span style="color:rgb(75,165,36); font-family:Tahoma,serif,EmojiFont">Web site : &nbsp;johntaylor.photos</span><span style="color:rgb(102,102,102); font-family:Calibri,sans-serif,serif,EmojiFont; font-size:18px"><br>
</span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0"><font color="#666666" style="font-family:Tahoma,Geneva,sans-serif,Geneva,EmojiFont,&quot;Apple Color Emoji&quot;,&quot;Segoe UI Emoji&quot;,NotoColorEmoji,&quot;Segoe UI Symbol&quot;,&quot;Android Emoji&quot;,EmojiSymbols; font-size:16pt">Member
 -&nbsp;</font><font size="5" style="font-family:Tahoma,Geneva,sans-serif,Geneva,EmojiFont,&quot;Apple Color Emoji&quot;,&quot;Segoe UI Emoji&quot;,NotoColorEmoji,&quot;Segoe UI Symbol&quot;,&quot;Android Emoji&quot;,EmojiSymbols"><font color="#666666">&nbsp;</font><a href="http://brattleborocameraclub.com/" target="_blank" rel="noopener noreferrer" id="LPNoLP" style="line-height:21.299999237060547px; color:rgb(0,104,207)">Brattleboro
 Camera Club</a></font><span style="color:rgb(75,165,36); font-family:Tahoma,serif,EmojiFont"><br>
</span></p>
<p style="margin-top:0px; margin-bottom:0px; margin-top:0; margin-bottom:0">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
<span style="color:rgb(12,100,192); font-size:18pt; line-height:normal"><u>Vermont Center for Photography</u></span></p>
</div>
</div>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a> &nbsp;<a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-F9B029D7-886B-48AB-B3DA-FE3ECC701E96--

--===============8509422285521893802==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8509422285521893802==--

---

From: Chad <[email-masked]>
Date: Mon, 7 Oct 2019 20:51:34 +0000 (UTC)

--===============1535947319377805623==
	boundary="----=_Part_5099174_1998168016.1570481494753"

------=_Part_5099174_1998168016.1570481494753
Content-Transfer-Encoding: quoted-printable

 Oh good golly......I would never use black beauty on a car body.=C2=A0 Tha=
t is an abrasive we use in the industry to remove extremely hard deposits l=
ike Blue Blush from very thick / heavy steam turbine valve components.=C2=
=A0 I would be extremely worried about base material removal in your case.
Chad in Tulsa
    On Monday, October 7, 2019, 03:19:17 PM CDT, j t <[email-masked]> =
wrote: =20
=20
  Listers,
=C2=A0I recently did a bare metal refinish on my TR8 coupe. I had NOT inten=
ded to do so........started out as a touch up and then.........
=C2=A0My pal has a water blasting system that mixes in a media. We used coa=
l dust...aka Black Beauty. It completely stripped the car in a short two ho=
urs with NO panel warpage. Then it took 5 hours the next day with two orbit=
al grinders using 220 grid to cut down the roughage caused by the BB. =C2=
=A0In twelve hours we had a very good result. Cost $100 a bag of BB x 3 bag=
s.
=C2=A0If one is going redo an older car I suggest this be considered.
=C2=A0As for a TR frame I would get the shell off it and be sure it measure=
s =C2=A0correctly. Then I would add various bracing. Then fit the body.
=C2=A0Yes, getting the gaps is an art !=C2=A0

CHEERS

John Taylor

133 Barton RD

Greenfield MA 01301 USA

My Flickr Album=C2=A0=C2=A0

Web site : =C2=A0johntaylor.photos

Member -=C2=A0=C2=A0Brattleboro Camera Club

=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0Vermont Center for P=
hotography
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_5099174_1998168016.1570481494753
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp96be7baeyahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"><div></div>
        <div dir="ltr" data-setdir="false">Oh good golly......I would never use black beauty on a car body.&nbsp; That is an abrasive we use in the industry to remove extremely hard deposits like Blue Blush from very thick / heavy steam turbine valve components.&nbsp; I would be extremely worried about base material removal in your case.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Chad in Tulsa</div><div><br></div>
        
        </div><div id="ydpebcca97cyahoo_quoted_1243377089" class="ydpebcca97cyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Monday, October 7, 2019, 03:19:17 PM CDT, j t &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpebcca97cyiv8201466309">

<div dir="ltr">
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
Listers,</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
&nbsp;I recently did a bare metal refinish on my TR8 coupe. I had NOT intended to do so........started out as a touch up and then.........</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
&nbsp;My pal has a water blasting system that mixes in a media. We used coal dust...aka Black Beauty. It completely stripped the car in a short two hours with NO panel warpage. Then it took 5 hours the next day with two orbital grinders using 220 grid to cut down
 the roughage caused by the BB. &nbsp;In twelve hours we had a very good result. Cost $100 a bag of BB x 3 bags.</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
&nbsp;If one is going redo an older car I suggest this be considered.</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
&nbsp;As for a TR frame I would get the shell off it and be sure it measures &nbsp;correctly. Then I would add various bracing. Then fit the body.</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
&nbsp;Yes, getting the gaps is an art !&nbsp;</div>
<div style="font-family:Tahoma, Geneva, sans-serif;font-size:16pt;color:rgb(0, 0, 0);">
<br>
</div>
<div id="ydpebcca97cyiv8201466309Signature">
<div></div>
<div></div>
<div></div>
<div></div>
<div id="ydpebcca97cyiv8201466309divtagdefaultwrapper" dir="ltr" style="font-size:16pt;color:#000000;font-family:Tahoma, Geneva, sans-serif;">
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><span style="color:rgb(255,0,0);font-size:20pt;"><i><span style="font-family:sans-serif;">CHEERS</span></i></span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><span style="font-size:14pt;">John Taylor</span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><span style="font-size:14pt;">133 Barton RD</span></p>
<span style="font-size:14pt;"></span>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><span style="color:rgb(75,165,36);font-size:14pt;">Greenfield MA 01301 USA</span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><span style="color:rgb(75,165,36);font-size:14pt;"><br>
</span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><a href="https://www.flickr.com/photos/taylored-photos" style="font-family:Calibri, sans-serif, serif, EmojiFont;font-size:18px;" rel="nofollow" target="_blank">My Flickr Album</a><span style="color:rgb(102,102,102);font-family:Calibri, sans-serif, serif, EmojiFont;font-size:18px;">&nbsp;&nbsp;</span><span style="color:rgb(75,165,36);font-size:14pt;"><br>
</span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><span style="color:rgb(75,165,36);font-family:Tahoma, serif, EmojiFont;">Web site : &nbsp;johntaylor.photos</span><span style="color:rgb(102,102,102);font-family:Calibri, sans-serif, serif, EmojiFont;font-size:18px;"><br>
</span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;"><font color="#666666" style="font-family:Tahoma, Geneva, sans-serif, Geneva, EmojiFont, Color UI NotoColorEmoji, UI EmojiSymbols;font-size:16pt;">Member
 -&nbsp;</font><font size="5" style="font-family:Tahoma, Geneva, sans-serif, Geneva, EmojiFont, Color UI NotoColorEmoji, UI EmojiSymbols;"><font color="#666666">&nbsp;</font><a href="http://brattleborocameraclub.com/" id="ydpebcca97cyiv8201466309LPNoLP" style="line-height:21.299999237060547px;color:rgb(0,104,207);" rel="nofollow" target="_blank">Brattleboro
 Camera Club</a></font><span style="color:rgb(75,165,36);font-family:Tahoma, serif, EmojiFont;"><br>
</span></p>
<p style="margin-top:0px;margin-bottom:0px;margin-top:0;margin-bottom:0;">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
<span style="color:rgb(12,100,192);font-size:18pt;line-height:normal;"><u>Vermont Center for Photography</u></span></p>
</div>
</div>
</div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_5099174_1998168016.1570481494753--

--===============1535947319377805623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1535947319377805623==--