Subject: Re: [TR] TR4 and TR6 heater hoses

From: Chad <[email-masked]>
Date: Wed, 30 Oct 2019 00:15:36 +0000 (UTC)

--===============1442103724260931529==
	boundary="----=_Part_3291620_765068290.1572394536429"

------=_Part_3291620_765068290.1572394536429
Content-Transfer-Encoding: 7bit

 Which hoses are you talking about?

    On Tuesday, October 29, 2019, 06:46:12 PM CDT, dave <[email-masked]> wrote:  

Anyone found a good source for these or do I need to order from moss
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

------=_Part_3291620_765068290.1572394536429
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp9ab8644yahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"><div></div>
        <div dir="ltr" data-setdir="false">Which hoses are you talking about?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp93cd4d76yahoo_quoted_2523527121" class="ydp93cd4d76yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Tuesday, October 29, 2019, 06:46:12 PM CDT, dave &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp93cd4d76yiv2935943258"><div><div class="ydp93cd4d76yiv2935943258WordSection1"><p class="ydp93cd4d76yiv2935943258MsoNormal">Anyone found a good source for these or do I need to order from moss</p></div></div></div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_3291620_765068290.1572394536429--

--===============1442103724260931529==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1442103724260931529==--

---

From: David Friedlander <[email-masked]>
Date: Tue, 29 Oct 2019 20:18:39 -0400

--===============4588764598601358932==

--0000000000001a9921059615b692

Unless you're sticking to originality,  your local FLAPS should have heater
hose...

Dave

On Tue, Oct 29, 2019, 7:46 PM dave <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000001a9921059615b692
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Unless you&#39;re sticking to originality,=C2=A0 your loc=
al FLAPS should have heater hose...<div dir=3D"auto"><br></div><div dir=3D"=
auto">Dave</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Tue, Oct 29, 2019, 7:46 PM dave &lt;<a href=3D"mailto:da=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex"><div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72"><div c=
lass=3D"m_7188145786216851403WordSection1"><p class=3D"MsoNormal">Anyone fo=
und a good source for these or do I need to order from moss<u></u><u></u></=
p></div></div>** <a href=3D"mailto:[email-masked]" target=3D"_blan=
k" rel=3D"noreferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000001a9921059615b692--

--===============4588764598601358932==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4588764598601358932==--

---

From: Brian Kemp <[email-masked]>
Date: Tue, 29 Oct 2019 20:45:03 -0700

This is a multi-part message in MIME format.
--===============4589092133416958827==
 boundary="------------227E2E3F98E2F8CA987C6429"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------227E2E3F98E2F8CA987C6429
Content-Transfer-Encoding: 8bit

In addition to Moss, TRF is a source.  They have nice kits of everything 
in one bag.  See
http://trf.zeni.net/TR6-TR250GB/140.php
  for a sample.  You can also go a few pages earlier and get the 
original style green hoses if you are so inclined.

Brian

On 10/29/2019 4:46 PM, dave wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------227E2E3F98E2F8CA987C6429
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    In addition to Moss, TRF is a source.  They have nice kits of
    everything in one bag.  See <br>
    <a class="moz-txt-link-freetext" href="http://trf.zeni.net/TR6-TR250GB/140.php">http://trf.zeni.net/TR6-TR250GB/140.php</a><br>
     for a sample.  You can also go a few pages earlier and get the
    original style green hoses if you are so inclined.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 10/29/2019 4:46 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Anyone found a good source for these or do
          I need to order from moss<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------227E2E3F98E2F8CA987C6429--

--===============4589092133416958827==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4589092133416958827==--