Subject: Re: [TR] [Fot] TR-2/3 Starter Question

From: "Randall" <[email-masked]>
Date: Thu, 17 Oct 2019 16:48:07 -0700 boundary="----=_NextPart_000_01FD_01D5850A.A8DEF990"

This is a multi-part message in MIME format.

------=_NextPart_000_01FD_01D5850A.A8DEF990
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

It has been awhile, but I've had those early starters apart many times.

In the attached diagram, you pull away the collar, A, then pry the retaining
ring B out of it's groove.  Then you have to work retaining ring C out of
the pinion barrel D.  With it removed, the pinion & barrel should just slide
off, exposing the Bendix drive inside. 

I've not asked recently, but my FLAPS used to be able to send those old
starters out to be rebuilt.  Quoted turnaround was 1 week, but I never tried
it.  Wouldn't let me talk to the rebuilder directly, though.

Frankly, I got disgusted and installed a gear-drive starter instead.  After
10 years of near-daily usage, it did need new bearings and the brushes were
about half gone, but I still think it's better.  For one thing, it doesn't
have the "bonded rubber" drive that seems to fail quite often trying to
crank a high compression engine.

BFE used to sell a "fail safe" replacement for the rubber drive, but I think
I got the last one many years ago and Ken said he wasn't having any more
made.  The current proprietor of BFE probably doesn't know anything about
them.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> -----Original Message-----
> From: Fot [mailto:[email-masked]] On Behalf Of 
> Jack Wheeler via Fot
> Sent: Thursday, October 17, 2019 10:29 AM
> To: FOT List
> Subject: [Fot] TR-2/3 Starter Question
> 
> Does anyone have any experience with rebuilding the early 
> starters, as used on TR-2's and TR-3's, up to about chassis 
> number 50,000 (the "long" starters)?  i took my starter to a 
> local electrical shop a couple of months ago and he is stuck. 
>  He can't figure out how to remove the pinion (with gear) 
> from the shaft.  Is there a secret to getting the pinion off?
> 
> Or, does anyone know of any place that rebuilds these early 
> starters, who may be able to help me with this question?  Or, 
> I could send the starter to them.
> 
> 
> Thanks for any help you can give me.
> 
> Jack Wheeler
> 
> 

------=_NextPart_000_01FD_01D5850A.A8DEF990
	name="M17 Fig 20 starter drive.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="M17 Fig 20 starter drive.jpg"

------=_NextPart_000_01FD_01D5850A.A8DEF990
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

------=_NextPart_000_01FD_01D5850A.A8DEF990--

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 17 Oct 2019 20:23:38 -0500

Randall,
Isn’t the part he needs called a ‘sleeve assembly’ and in the Moss catalogue 549-580 at $30?   It has been several years but I recall buying this when I rebuilt the starter for TS30766L.   Served me well after that, stock motor rebuild. 
Bill

Cactus Jack drinks coffee black......BWS

> On Oct 17, 2019, at 7:21 PM, Randall <[email-masked]> wrote:
> 

-- Randall 

> Thanks for any help you can give me.
<M17 Fig 20 starter drive.jpg>
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]