Subject: Re: [TR] TR3 racing at Sonoma video

From: Frank Fisher <[email-masked]>
Date: Sat, 19 Oct 2019 00:26:28 +0000 (UTC)

--===============7194536734163203767==
	boundary="----=_Part_2491730_554926407.1571444788167"

------=_Part_2491730_554926407.1571444788167
Content-Transfer-Encoding: quoted-printable

 Davegreat video.i have spectated many times at sonoma and always wanted to=
 take a lap. but so far=C2=A0its my favorite trace to spectate from.i was w=
illing you all the way on the last lap to take the alfa.was great to see th=
e track in anger from the drivers view.im sure i have seen dave race the TR=
2 at sonoma many times. he runs rear disk brakes? yes? super nice guy.=C2=
=A0thanks for sharing. maybe ill run into you some day.
frank

    On Friday, October 18, 2019, 03:36:35 PM PDT, DAVE HOGYE <dlhogye@comca=
st.net> wrote: =20
=20
    Hello Triumph gang,   I would like to share a recent video of my TR3 ra=
cing at Sonoma.=C2=A0 I qualified 5th of 36 and started the race 4th after =
a competitor didn't make it to the starting grid.=C2=A0 If you'd be interes=
ted, please enjoy.   I ran the Rolex race at Laguna this past August for th=
e fourth year in a row and plan on posting a video of that race soon.=C2=A0=
 I had my best finish, 12th of 39 racing hard and keeping a '57 Corvette be=
hind me to the finish.=C2=A0=C2=A0   Dave H.   https://www.youtube.com/watc=
h?v=3DhjOuAssByf4&t=3D6s  ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_2491730_554926407.1571444788167
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp5a4bb14eyahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div></div>
        <div dir=3D"ltr" data-setdir=3D"false">Dave</div><div dir=3D"ltr" d=
ata-setdir=3D"false">great video.</div><div dir=3D"ltr" data-setdir=3D"fals=
e">i have spectated many times at sonoma and always wanted to take a lap. b=
ut so far&nbsp;<img title=3D"Emoji" alt=3D"Emoji" class=3D"yahoo-emoji-wrap=
per" height=3D"16" src=3D"https://s.yimg.com/nq/yemoji_assets/latest/yemoji=
_assets/2639.png" width=3D"16" style=3D"padding: 0px 2px; vertical-align: m=
iddle;" data-inlineimagemanipulating=3D"true"></div><div dir=3D"ltr" data-s=
etdir=3D"false">its my favorite trace to spectate from.</div><div dir=3D"lt=
r" data-setdir=3D"false">i was willing you all the way on the last lap to t=
ake the alfa.</div><div dir=3D"ltr" data-setdir=3D"false">was great to see =
the track in anger from the drivers view.</div><div dir=3D"ltr" data-setdir=
=3D"false">im sure i have seen dave race the TR2 at sonoma many times. he r=
uns rear disk brakes? yes? super nice guy.</div><div dir=3D"ltr" data-setdi=
r=3D"false">&nbsp;thanks for sharing. maybe ill run into you some day.</div=
><div dir=3D"ltr" data-setdir=3D"false"><br></div><div dir=3D"ltr" data-set=
dir=3D"false">frank</div><div dir=3D"ltr" data-setdir=3D"false"><br></div><=
div dir=3D"ltr" data-setdir=3D"false"><br></div><div><br></div>
       =20
        </div><div id=3D"ydp96f81345yahoo_quoted_1875319683" class=3D"ydp96=
f81345yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Friday, October 18, 2019, 03:36:35 PM PDT, DAVE HOGY=
E &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydp96f81345yiv2327371716">

 =20
  =20
=20
 <div>
  <div style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;col=
or:rgb(51, 51, 51);">
   Hello Triumph gang,
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;col=
or:rgb(51, 51, 51);">
   I would like to share a recent video of my TR3 racing at Sonoma.&nbsp; I=
 qualified 5th of 36 and started the race 4th after a competitor didn't mak=
e it to the starting grid.&nbsp; If you'd be interested, please enjoy.
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;col=
or:rgb(51, 51, 51);">
   I ran the Rolex race at Laguna this past August for the fourth year in a=
 row and plan on posting a video of that race soon.&nbsp; I had my best fin=
ish, 12th of 39 racing hard and keeping a '57 Corvette behind me to the fin=
ish.&nbsp;&nbsp;
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;col=
or:rgb(51, 51, 51);">
   Dave H.
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;col=
or:rgb(51, 51, 51);">
   <a href=3D"https://www.youtube.com/watch?v=3DhjOuAssByf4&amp;t=3D6s" rel=
=3D"nofollow" target=3D"_blank">https://www.youtube.com/watch?v=3DhjOuAssBy=
f4&amp;t=3D6s</a>
  </div>=20
 </div>
</div>** <a href=3D"mailto:[email-masked]" rel=3D"nofollow" target=
=3D"_blank">[email-masked]</a> **<br><br>Donate: <a href=3D"http:/=
/www.team.net/donate.html" rel=3D"nofollow" target=3D"_blank">http://www.te=
am.net/donate.html</a><br>Archive: <a href=3D"http://www.team.net/pipermail=
/triumphs " rel=3D"nofollow" target=3D"_blank">http://www.team.net/pipermai=
l/triumphs </a> <a href=3D"http://www.team.net/archive" rel=3D"nofollow" ta=
rget=3D"_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: =
<a href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
om" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/mailman/option=
s/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_2491730_554926407.1571444788167--

--===============7194536734163203767==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7194536734163203767==--

---

From: DAVE HOGYE <[email-masked]>
Date: Sat, 19 Oct 2019 08:11:08 -0700 (PDT)

--===============0454923157096349979==
	boundary="----=_Part_121807_619557783.1571497868125"

------=_Part_121807_619557783.1571497868125
Content-Transfer-Encoding: 7bit

Hi Frank,
Thanks for watching and writing.  To bad we didn't meet at Sonoma.  That weekend being the Charity Challenge, invites people to make a donation to Speedway Children Charities, and get a ride in a car of their choice.  It would have been a great time to get on track as a passenger.  Minimum donation of $75 get three laps.  Drivers will go as fast as you like.  I didn't sign up this year, wanting to save the car, engine and tires.    
I very much enjoy racing at Sonoma.  It's a great track.  
Dave and his TR2 were an early inspiration to me when I was building my car and now we are good friends.  Yes, his car has disk brakes all around as per the factory LeMan cars.  We always share paddock space and Jim Alder with his XK120 is usually with us too.  Jim has been racing his Jag for 37 years and is well know for being the only guy that "always" drives his car to the track from his home in Reno.  I think he said 145 races now.  Greg Powell with his very fast Morgan and a new Spitfire driver also joined us in the paddock.  It was a really nice group and we had a great time throughout the weekend.  Dave's wife Laura provided excellent gourmet style meals for us all both Saturday and Sunday.  
Looking forward to next season,
Dave H.

> On October 18, 2019 at 5:26 PM Frank Fisher <[email-masked]> wrote:
> 
>      
>     Dave
>     great video.
>     i have spectated many times at sonoma and always wanted to take a lap. but so far  [Emoji]
>     its my favorite trace to spectate from.
>     i was willing you all the way on the last lap to take the alfa.
>     was great to see the track in anger from the drivers view.
>     im sure i have seen dave race the TR2 at sonoma many times. he runs rear disk brakes? yes? super nice guy.
>      thanks for sharing. maybe ill run into you some day.
> 
>     frank
> 
> 
> 
>     On Friday, October 18, 2019, 03:36:35 PM PDT, DAVE HOGYE <[email-masked]> wrote:
> 
> 
>     Hello Triumph gang,
>     I would like to share a recent video of my TR3 racing at Sonoma.  I qualified 5th of 36 and started the race 4th after a competitor didn't make it to the starting grid.  If you'd be interested, please enjoy.
>     I ran the Rolex race at Laguna this past August for the fourth year in a row and plan on posting a video of that race soon.  I had my best finish, 12th of 39 racing hard and keeping a '57 Corvette behind me to the finish.  
>     Dave H.
>     https://www.youtube.com/watch?v=hjOuAssByf4&t=6s
>     ** [email-masked] mailto:[email-masked] **
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/triumphs http://www.team.net/pipermail/triumphs http://www.team.net/archive
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_121807_619557783.1571497868125
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Hi Frank,
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Thanks for watching and writing.&nbsp; To bad we didn't meet at Sonoma.&nbsp; That weekend being the Charity Challenge, invites people to make a donation to Speedway Children Charities, and get a ride in a car of their choice.&nbsp; It would have been a great time to get on track as a passenger.&nbsp; Minimum donation of $75 get three laps.&nbsp; Drivers will go as fast as you like.&nbsp; I didn't sign up this year, wanting to save the car, engine and tires.&nbsp; &nbsp;&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   I very much enjoy racing at Sonoma.&nbsp; It's a great track.&nbsp;&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Dave and his TR2 were an early inspiration to me when I was building my car and now we are good friends.&nbsp; Yes, his car has disk brakes all around as per the factory LeMan cars.&nbsp; We always share paddock space and Jim Alder with his XK120 is usually with us too.&nbsp; Jim has been racing his Jag for 37 years and is well know for being the only guy that "always" drives his car to the track from his home in Reno.&nbsp; I think he said 145 races now.&nbsp; Greg Powell with his very fast Morgan and a new Spitfire driver also joined us in the paddock.&nbsp; It was a really nice group and we had a great time throughout the weekend.&nbsp; Dave's wife Laura provided excellent gourmet style meals for us all both Saturday and Sunday.&nbsp;&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Looking forward to next season,
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Dave H.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   &nbsp;
  </div>
  <blockquote type="cite">
   On October 18, 2019 at 5:26 PM Frank Fisher &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 16px;" class="ox-d8475f729f-ydp5a4bb14eyahoo-style-wrap">
    <div>
     &nbsp;
     <br>
    </div>
    <div dir="ltr">
     Dave
    </div>
    <div dir="ltr">
     great video.
    </div>
    <div dir="ltr">
     i have spectated many times at sonoma and always wanted to take a lap. but so far&nbsp; 
     <img style="width: 16px; height: 16px; padding: 0px 2px; vertical-align: middle;" width="16" src="https://s.yimg.com/nq/yemoji_assets/latest/yemoji_assets/2639.png" height="16" class="ox-d8475f729f-yahoo-emoji-wrapper" alt="Emoji">
    </div>
    <div dir="ltr">
     its my favorite trace to spectate from.
    </div>
    <div dir="ltr">
     i was willing you all the way on the last lap to take the alfa.
    </div>
    <div dir="ltr">
     was great to see the track in anger from the drivers view.
    </div>
    <div dir="ltr">
     im sure i have seen dave race the TR2 at sonoma many times. he runs rear disk brakes? yes? super nice guy.
    </div>
    <div dir="ltr">
     &nbsp;thanks for sharing. maybe ill run into you some day.
    </div>
    <div dir="ltr">
     <br>
    </div>
    <div dir="ltr">
     frank
    </div>
    <div dir="ltr">
     <br>
    </div>
    <div dir="ltr">
     <br>
    </div>
    <div>
     <br>
    </div>
   </div>
   <div class="ox-d8475f729f-ydp96f81345yahoo_quoted" id="ox-d8475f729f-ydp96f81345yahoo_quoted_1875319683">
    <div style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 13px; color: #26282a;">
     <div>
      On Friday, October 18, 2019, 03:36:35 PM PDT, DAVE HOGYE &lt;[email-masked]&gt; wrote:
     </div>
     <div>
      <br>
     </div>
     <div>
      <br>
     </div>
     <div>
      <div>
       <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
        Hello Triumph gang,
       </div>
       <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
        I would like to share a recent video of my TR3 racing at Sonoma.&nbsp; I qualified 5th of 36 and started the race 4th after a competitor didn't make it to the starting grid.&nbsp; If you'd be interested, please enjoy.
       </div>
       <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
        I ran the Rolex race at Laguna this past August for the fourth year in a row and plan on posting a video of that race soon.&nbsp; I had my best finish, 12th of 39 racing hard and keeping a '57 Corvette behind me to the finish.&nbsp;&nbsp;
       </div>
       <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
        Dave H.
       </div>
       <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
        <a target="_blank" href="https://www.youtube.com/watch?v=hjOuAssByf4&amp;t=6s" rel="noopener">https://www.youtube.com/watch?v=hjOuAssByf4&amp;t=6s</a>
       </div>
      </div>** 
      <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a> ** 
      <br> 
      <br>Donate: 
      <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a> 
      <br>Archive: 
      <a target="_blank" href="http://www.team.net/pipermail/triumphs" rel="noopener">http://www.team.net/pipermail/triumphs </a> 
      <a target="_blank" href="http://www.team.net/archive" rel="noopener">http://www.team.net/archive</a> 
      <br> 
      <br>Unsubscribe/Manage: 
      <a target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a> 
      <br>
     </div>
    </div>
   </div>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_121807_619557783.1571497868125--

--===============0454923157096349979==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0454923157096349979==--