Subject: [TR] TR 3 / 4 Engine Number

From: "Jim Henningsen" <[email-masked]>
Date: Thu, 3 Oct 2019 18:07:24 -0400

The engine in my 1960 TR3A is CT 73481E  It is not the original engine to
the car per heritage cert., but curious what TR this is from.  I thought
TR4s ended CT 40xxx and 4a went to CTC.  Thoughts?
Is this a TR3A that has a CT instead of TS prefix?  Other Triumph model?
Thanks,
Jim Henningsen
Ocala FL

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 3 Oct 2019 17:31:49 -0500

As reference I have a ‘66 TR4A motor in my ‘58 TR3A.  
The number is: CT67072E, so yours is not far after. 

Bill
Sent from my IBM 8088

> On Oct 3, 2019, at 5:07 PM, Jim Henningsen <[email-masked]> wrote:
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]