Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 237

From: Carl Carlson <[email-masked]>
Date: Sat, 19 Oct 2019 14:15:06 -0700

Hi Dave.  Does your car have a stock steering box?

Carl

> On Oct 19, 2019, at 11:00 AM, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. any TR7 folks put on a clyinder head using ARP bolt kit (Q)
>   2. TR3 racing at Sonoma video (DAVE HOGYE)
>   3. Re: TR3 racing at Sonoma video (Frank Fisher)
>   4. Re: TR3 racing at Sonoma video (DAVE HOGYE)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 18 Oct 2019 12:23:29 -0700
> From: Q <[email-masked]>
> To: [email-masked]
> Subject: [TR] any TR7 folks put on a clyinder head using ARP bolt kit
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8; format=flowed
> 
> When I did my Stag I used the recommended TR7 torque which if I recall 
> correctly is 85 Footpounds with the supplied lube. Used the supplied 
> washers as they are special for the champher under the heads of the bolts.
> 
> Edward Hamer
> 
> Petaluma CA
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Fri, 18 Oct 2019 15:11:18 -0700 (PDT)
> From: DAVE HOGYE <[email-masked]>
> To: TR list <[email-masked]>
> Subject: [TR] TR3 racing at Sonoma video
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hello Triumph gang,
> I would like to share a recent video of my TR3 racing at Sonoma.  I qualified 5th of 36 and started the race 4th after a competitor didn't make it to the starting grid.  If you'd be interested, please enjoy.
> I ran the Rolex race at Laguna this past August for the fourth year in a row and plan on posting a video of that race soon.  I had my best finish, 12th of 39 racing hard and keeping a '57 Corvette behind me to the finish.  
> Dave H.
> https://www.youtube.com/watch?v=hjOuAssByf4&t=6s
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20191018/adaf028d/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 3
> Date: Sat, 19 Oct 2019 00:26:28 +0000 (UTC)
> From: Frank Fisher <[email-masked]>
> To: TR list <[email-masked]>, DAVE HOGYE
>    <[email-masked]>
> Subject: Re: [TR] TR3 racing at Sonoma video
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Davegreat video.i have spectated many times at sonoma and always wanted to take a lap. but so far?its my favorite trace to spectate from.i was willing you all the way on the last lap to take the alfa.was great to see the track in anger from the drivers view.im sure i have seen dave race the TR2 at sonoma many times. he runs rear disk brakes? yes? super nice guy.?thanks for sharing. maybe ill run into you some day.
> frank
> 
> 
>    On Friday, October 18, 2019, 03:36:35 PM PDT, DAVE HOGYE <[email-masked]> wrote:  
> 
>    Hello Triumph gang,   I would like to share a recent video of my TR3 racing at Sonoma.? I qualified 5th of 36 and started the race 4th after a competitor didn't make it to the starting grid.? If you'd be interested, please enjoy.   I ran the Rolex race at Laguna this past August for the fourth year in a row and plan on posting a video of that race soon.? I had my best finish, 12th of 39 racing hard and keeping a '57 Corvette behind me to the finish.??   Dave H.   https://www.youtube.com/watch?v=hjOuAssByf4&t=6s  ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20191019/8d1ea7db/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 4
> Date: Sat, 19 Oct 2019 08:11:08 -0700 (PDT)
> From: DAVE HOGYE <[email-masked]>
> To: Frank Fisher <[email-masked]>, TR list
>    <[email-masked]>
> Subject: Re: [TR] TR3 racing at Sonoma video
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi Frank,
> Thanks for watching and writing.  To bad we didn't meet at Sonoma.  That weekend being the Charity Challenge, invites people to make a donation to Speedway Children Charities, and get a ride in a car of their choice.  It would have been a great time to get on track as a passenger.  Minimum donation of $75 get three laps.  Drivers will go as fast as you like.  I didn't sign up this year, wanting to save the car, engine and tires.    
> I very much enjoy racing at Sonoma.  It's a great track.  
> Dave and his TR2 were an early inspiration to me when I was building my car and now we are good friends.  Yes, his car has disk brakes all around as per the factory LeMan cars.  We always share paddock space and Jim Alder with his XK120 is usually with us too.  Jim has been racing his Jag for 37 years and is well know for being the only guy that "always" drives his car to the track from his home in Reno.  I think he said 145 races now.  Greg Powell with his very fast Morgan and a new Spitfire driver also joined us in the paddock.  It was a really nice group and we had a great time throughout the weekend.  Dave's wife Laura provided excellent gourmet style meals for us all both Saturday and Sunday.  
> Looking forward to next season,
> Dave H.
> 
> 
>> On October 18, 2019 at 5:26 PM Frank Fisher <[email-masked]> wrote:
>> 
>> 
>>    Dave
>>    great video.
>>    i have spectated many times at sonoma and always wanted to take a lap. but so far  [Emoji]
>>    its my favorite trace to spectate from.
>>    i was willing you all the way on the last lap to take the alfa.
>>    was great to see the track in anger from the drivers view.
>>    im sure i have seen dave race the TR2 at sonoma many times. he runs rear disk brakes? yes? super nice guy.
>>     thanks for sharing. maybe ill run into you some day.
>> 
>>    frank
>> 
>> 
>> 
>>    On Friday, October 18, 2019, 03:36:35 PM PDT, DAVE HOGYE <[email-masked]> wrote:
>> 
>> 
>>    Hello Triumph gang,
>>    I would like to share a recent video of my TR3 racing at Sonoma.  I qualified 5th of 36 and started the race 4th after a competitor didn't make it to the starting grid.  If you'd be interested, please enjoy.
>>    I ran the Rolex race at Laguna this past August for the fourth year in a row and plan on posting a video of that race soon.  I had my best finish, 12th of 39 racing hard and keeping a '57 Corvette behind me to the finish.  
>>    Dave H.
>>    https://www.youtube.com/watch?v=hjOuAssByf4&t=6s
>>    ** [email-masked] mailto:[email-masked] **
>> 
>>    Donate: http://www.team.net/donate.html
>>    Archive: http://www.team.net/pipermail/triumphs http://www.team.net/pipermail/triumphs http://www.team.net/archive
>> 
>>    Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20191019/5351957b/attachment-0001.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 12, Issue 237
> *****************************************

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: DAVE HOGYE <[email-masked]>
Date: Sat, 19 Oct 2019 16:55:47 -0700 (PDT)

Yes,  my TR3 has a stock steering box that I rebuilt.
Dave H.
> On October 19, 2019 at 2:15 PM Carl Carlson <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]