Subject: Re: [TR] battery, alternator, or gremlin?

From: "Randall" <[email-masked]>
Date: Sat, 12 Oct 2019 12:12:14 -0700

Most likely a gremlin in the alternator, IMO.

Kind of dangerous, running around with the alternator stuck on "full on".
The electrolyte in the battery "boils", which isn't water changing to steam
but instead water being separated into oxygen and hydrogen.  Normally, the
explosive gas mixture escapes out the vents and dissipates with no harm done
(until the battery runs low on electrolyte).  But any kind of spark nearby
can set it off, resulting in a battery explosion.

I suggest carrying a voltmeter/DMM in the car.  Next time it happens (if
there is a next time), pull over and check battery voltage with engine at a
fast idle.  If you see more than about 14.4 volts, shut the engine off and
disconnect the alternator for the drive home.  Should be no problem driving
for 4 or 5 hours without the alternator and no headlights, 2 or 3 hours with
headlights.

You'll also know for sure that it's the alternator gone wonky, and not a
shorted cell in the battery.  I suppose it's possible for a shorted cell to
un-short; but I've never seen it happen.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of Peter Arakelian
> Sent: Saturday, October 12, 2019 11:58 AM
> To: [email-masked]
> Subject: [TR] battery, alternator, or gremlin?
> 
> 1971 TR6.  Driving home last night I noticed my ammeter was 
> at the + sign, half-way between neutral and full.  It is a 40 
> mile drive, stayed there the entire way.  I stopped to pick 
> up a pizza.  the car cranked and started as usual after a 20 
> min stop.  Ammeter was now halfway between the neutral 
> position and the + sign.  today I checked volage of battery 
> from pole to pole: 12.60 volts.  Start the car today, cranked 
> and started as usual, ammeter shows normal - slight charge at 
> first then to neutral position.
> Battery, alternator, or Gremlin?
>  
> Peter Arakelian
> 

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 12 Oct 2019 12:21:54 -0700

This is a multi-part message in MIME format.
--===============3329824615122139909==
 boundary="------------B9A6773E3F82A0F689029A2D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B9A6773E3F82A0F689029A2D
Content-Transfer-Encoding: 8bit

On 10/12/19 11:57 AM, Peter Arakelian wrote:
> 1971 TR6.  Driving home last night I noticed my ammeter was at the + 
> sign, half-way between neutral and full.  It is a 40 mile drive, 
> stayed there the entire way.  I stopped to pick up a pizza.  the car 
> cranked and started as usual after a 20 min stop.  Ammeter was now 
> halfway between the neutral position and the + sign.  today I checked 
> volage of battery from pole to pole: 12.60 volts.  Start the car 
> today, cranked and started as usual, ammeter shows normal - slight 
> charge at first then to neutral position.

1. Throw away you ammeter or ebay it) and replace it with a volt meter 
so you can see what is really going on.

2. Take your car to most any auto parts store. They can test the 
condition of your battery and your alternator for FREE.

TeriAnn

With a Smiths volt meter in my TR3.

--------------B9A6773E3F82A0F689029A2D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 10/12/19 11:57 AM, Peter Arakelian
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style></style>
      <meta name="GENERATOR" content="MSHTML 11.00.10570.1001">
      <!--[gte IE 5]><?xml:namespace prefix="v" /><?xml:namespace prefix="o" /><![endif]-->
      <div>1971 TR6.  Driving home last night I noticed my ammeter was
        at the + sign, half-way between neutral and full.  It is a 40
        mile drive, stayed there the entire way.  I stopped to pick up a
        pizza.  the car cranked and started as usual after a 20 min
        stop.  Ammeter was now halfway between the neutral position and
        the + sign.  today I checked volage of battery from pole to
        pole: 12.60 volts.  Start the car today, cranked and started as
        usual, ammeter shows normal - slight charge at first then to
        neutral position.</div>
      <div>Battery, alternator, or Gremlin?</div>
      <div> </div>
      <div>Peter Arakelian</div>
    </blockquote>
    <p>1. Throw away you ammeter or ebay it) and replace it with a volt
      meter so you can see what is really going on.</p>
    <p>2. Take your car to most any auto parts store. They can test the
      condition of your battery and your alternator for FREE.</p>
    <p>TeriAnn</p>
    <p>With a Smiths volt meter in my TR3.<br>
    </p>
  </body>
</html>

--------------B9A6773E3F82A0F689029A2D--

--===============3329824615122139909==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3329824615122139909==--

---

From: "Randall" <[email-masked]>
Date: Sat, 12 Oct 2019 13:00:28 -0700

> 1. Throw away you ammeter or ebay it) and replace it with a 
> volt meter so you can see what is really going on.

I'd just like to point out that, if the problem had been a shorted battery
cell, a voltmeter would likely not have shown anything out of the ordinary.
The alternator would have charged 5 cells to the region of 13 or 14 volts;
which is a drastic overcharge but the voltage is still fine.  To really get
a complete picture, you need both.

But temporarily checking with a voltmeter is a lot easier than temporarily
checking with an ammeter.  If you want, you can even get a voltmeter that
plugs into a cigarette lighter socket.

-- Randall

---

From: Peter Arakelian <[email-masked]>
Date: Sat, 12 Oct 2019 23:15:27 +0000

--===============7323687340527432188==
Content-Language: en-US
	boundary="_000_DM5PR06MB35645990C32F878F974EE457C1960DM5PR06MB3564namp_"

--_000_DM5PR06MB35645990C32F878F974EE457C1960DM5PR06MB3564namp_
Content-Transfer-Encoding: quoted-printable

Thanx, just the advice I needed to diagnose

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

________________________________
From: Randall <[email-masked]>
Sent: Saturday, October 12, 2019 12:12:14 PM
To: 'Peter Arakelian' <[email-masked]>; [email-masked] <triumphs=
@autox.team.net>
Subject: RE: [TR] battery, alternator, or gremlin?

explosive gas mixture escapes out the vents and dissipates with no harm don=
e

for 4 or 5 hours without the alternator and no headlights, 2 or 3 hours wit=
h
headlights.

-- Randall

> Battery, alternator, or Gremlin?

--_000_DM5PR06MB35645990C32F878F974EE457C1960DM5PR06MB3564namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote { margin-left: 1pt; pad=
ding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.x_MsoHyperlink
	{color:blue;
	text-decoration:underline}
.x_MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">Thanx, just the advice I needed to diagnose</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwli=
nk/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" =
color=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Randall &lt;TR3driv=
[email-masked]&gt;<br>
<b>Sent:</b> Saturday, October 12, 2019 12:12:14 PM<br>
<b>To:</b> 'Peter Arakelian' &lt;[email-masked]&gt;; [email-masked].=
net &lt;[email-masked]&gt;<br>
<b>Subject:</b> RE: [TR] battery, alternator, or gremlin?</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:11pt;">
<div class=3D"PlainText">Most likely a gremlin in the alternator, IMO.<br>
<br>
Kind of dangerous, running around with the alternator stuck on &quot;full o=
n&quot;.<br>
The electrolyte in the battery &quot;boils&quot;, which isn't water changin=
g to steam<br>
but instead water being separated into oxygen and hydrogen.&nbsp; Normally,=
 the<br>
explosive gas mixture escapes out the vents and dissipates with no harm don=
e<br>
(until the battery runs low on electrolyte).&nbsp; But any kind of spark ne=
arby<br>
can set it off, resulting in a battery explosion.<br>
<br>
I suggest carrying a voltmeter/DMM in the car.&nbsp; Next time it happens (=
if<br>
there is a next time), pull over and check battery voltage with engine at a=
<br>
fast idle.&nbsp; If you see more than about 14.4 volts, shut the engine off=
 and<br>
disconnect the alternator for the drive home.&nbsp; Should be no problem dr=
iving<br>
for 4 or 5 hours without the alternator and no headlights, 2 or 3 hours wit=
h<br>
headlights.<br>
<br>
You'll also know for sure that it's the alternator gone wonky, and not a<br=
shorted cell in the battery.&nbsp; I suppose it's possible for a shorted ce=
ll to<br>
un-short; but I've never seen it happen.<br>
<br>
-- Randall <br>
56 TR3 TS13571L once and future daily driver<br>
71 Stag LE1473 - awaiting engine rebuild<br>
71-2-3 Stag - awaiting gearbox rebuild <br>
<br>
&gt; -----Original Message-----<br>
&gt; From: Triumphs [<a href=3D"mailto:[email-masked]">mai=
lto:[email-masked]</a>] On
<br>
&gt; Behalf Of Peter Arakelian<br>
&gt; Sent: Saturday, October 12, 2019 11:58 AM<br>
&gt; To: [email-masked]<br>
&gt; Subject: [TR] battery, alternator, or gremlin?<br>
&gt; <br>
&gt; 1971 TR6.&nbsp; Driving home last night I noticed my ammeter was <br>
&gt; at the &#43; sign, half-way between neutral and full.&nbsp; It is a 40=
 <br>
&gt; mile drive, stayed there the entire way.&nbsp; I stopped to pick <br>
&gt; up a pizza.&nbsp; the car cranked and started as usual after a 20 <br>
&gt; min stop.&nbsp; Ammeter was now halfway between the neutral <br>
&gt; position and the &#43; sign.&nbsp; today I checked volage of battery <=
br>
&gt; from pole to pole: 12.60 volts.&nbsp; Start the car today, cranked <br=
&gt; and started as usual, ammeter shows normal - slight charge at <br>
&gt; first then to neutral position.<br>
&gt; Battery, alternator, or Gremlin?<br>
&gt;&nbsp; <br>
&gt; Peter Arakelian<br>
&gt; <br>
<br>
</div>
</span></font>
</body>
</html>

--_000_DM5PR06MB35645990C32F878F974EE457C1960DM5PR06MB3564namp_--

--===============7323687340527432188==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7323687340527432188==--