Subject: [TR] And then there's this....

From: TERRY SMITH <[email-masked]>
Date: Sun, 27 Oct 2019 22:10:03 -0400 (EDT)

--===============8246789702011031565==
	boundary="----=_Part_55244_1920295342.1572228603291"

------=_Part_55244_1920295342.1572228603291
Content-Transfer-Encoding: 7bit

https://worcester.craigslist.org/cto/d/charlton-1958-triumph-tr3/6991904666.html

I'm wondering.  What's the price that's worth it for a complete restoration.  Body looks (relatively) rust free, though can't see the frame itself.  Thoughts?

Terry Smith, '59 Tr3A
New Hampshire where rust is the breath of life...the last breath of life....!
------=_Part_55244_1920295342.1572228603291
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <a href="https://worcester.craigslist.org/cto/d/charlton-1958-triumph-tr3/6991904666.html">https://worcester.craigslist.org/cto/d/charlton-1958-triumph-tr3/6991904666.html</a>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   I'm wondering.&nbsp; What's the price that's worth it for a complete restoration.&nbsp; Body looks (relatively) rust free, though can't see the frame itself.&nbsp; Thoughts?
   <br>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Terry Smith, '59 Tr3A
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   New Hampshire where rust is the breath of life...the last breath of life....!
  </div> 
 </body>
</html>
------=_Part_55244_1920295342.1572228603291--

--===============8246789702011031565==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8246789702011031565==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 27 Oct 2019 19:21:33 -0700

This is a multi-part message in MIME format.
--===============0885857652004029644==
 boundary="------------BBE0B210C8AE56F88B9D2DAD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BBE0B210C8AE56F88B9D2DAD
Content-Transfer-Encoding: 8bit

On 10/27/19 7:10 PM, TERRY SMITH wrote:
> I'm wondering.  What's the price that's worth it for a complete 
> restoration.  Body looks (relatively) rust free, though can't see the 
> frame itself. Thoughts?

Maybe worth half that price if there isn't a lot of rust. That car has 
been run into the dirt and put away wet. The body work & paint alone 
would be about $10K+. It needs a completely new interior and probably a 
complete rebuild of the engine. Unless rebuilding a car is your favorite 
past time hobby, You can purchase a really nice example for less than 
the asking price + restoration costs.

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------BBE0B210C8AE56F88B9D2DAD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 10/27/19 7:10 PM, TERRY SMITH wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> <a
href="https://worcester.craigslist.org/cto/d/charlton-1958-triumph-tr3/6991904666.html"
          moz-do-not-send="true">https://worcester.craigslist.org/cto/d/charlton-1958-triumph-tr3/6991904666.html</a>
      </div>
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> <br>
      </div>
      <div style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"> I'm wondering.  What's the
        price that's worth it for a complete restoration.  Body looks
        (relatively) rust free, though can't see the frame itself. 
        Thoughts? <br>
      </div>
    </blockquote>
    <p>Maybe worth half that price if there isn't a lot of rust. That
      car has been run into the dirt and put away wet. The body work
      &amp; paint alone would be about $10K+. It needs a completely new
      interior and probably a complete rebuild of the engine. Unless
      rebuilding a car is your favorite past time hobby, You can
      purchase a really nice example for less than the asking price +
      restoration costs.</p>
    <p><br>
    </p>
    <p>TeriAnn<br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------BBE0B210C8AE56F88B9D2DAD--

--===============0885857652004029644==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0885857652004029644==--