Subject: Re: [TR] Shift lever plunger question

From: Rochlin Robert <[email-masked]>
Date: Thu, 19 Sep 2019 17:40:37 -0400

Hi Dave,
  A dab of grease on assembly has always kept the spring and ball in place for me for me.
	Bob

> On Sep 19, 2019, at 3:42 PM, Dave Connitt <[email-masked]> wrote:
> 
> I am going to add a small piece of plastic tube on my shift lever and just in case the plunger on the bottom comes out, is there a preference on keeping it installed during assembly?
> Thanks,
> Dave Connitt 
> 
> Sent from my iPhone
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Stan Foster <[email-masked]>
Date: Thu, 19 Sep 2019 21:50:02 +0000

A plastic wire tie will retain the plunger and spring in the hole while you install the gear stick. When you push the stick home (smack the top of the gear stick with the palm of your hand) the wire tie will be loose at the bottom of the gear stick above the plunger and you can retrieve it.

Stan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Dave Connitt
Sent: Thursday, September 19, 2019 3:43 PM
To: Triumphs <[email-masked]>
Subject: [TR] Shift lever plunger question

Sent from my iPhone