Subject: Re: [TR] 2 issues

From: Darrell Walker <[email-masked]>
Date: Wed, 18 Sep 2019 21:10:08 -0700

Hi Dave,

> 1. Steering wheel squeaking when I turn the wheel. U suspect that the nylon bushings supporting the steering column need lubricant but what should I use?

I would use a dry lubricant, like silicone spray or graphite.

> 2. At highway speeds, the shift lever rattles. If I pull up on the shift lever it goes away. Any ideas?

Do you have the anti-rattle spring and button in place?

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 18 Sep 2019 22:45:01 -0700

> 1. Steering wheel squeaking when I turn the wheel. U suspect 
> that the nylon bushings supporting the steering column need 
> lubricant but what should I use?

I like "dry moly".  Goes on wet (so it penetrates) then dries to a film that
won't attract dirt and such.
https://www.crcindustries.com/products/dry-moly-lube-11-wt-oz-03084.html

> 2. At highway speeds, the shift lever rattles. If I pull up 
> on the shift lever it goes away. Any ideas?

Darrell already mentioned the anti-rattle spring and plunger at the tip of
the shift lever.  In addition:
https://imgur.com/CBvP9YU

-- Randall

---

From: Dave Connitt <[email-masked]>
Date: Thu, 19 Sep 2019 07:23:35 -0400

Thanks for the recommendations everyone!
I will pick some dry moly lube and a piece of plastic hose.
Dave Connitt 

Sent from my iPhone

> On Sep 19, 2019, at 1:45 AM, Randall <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]