Subject: [TR] TR 2/3 fuel shut-off tap.

From: Angelo Graham <[email-masked]>
Date: Thu, 26 Sep 2019 20:37:22 -0400

Hello List:

Just wondering if anyone has had recent experience in dealing with the 
fuel shut-off tap? I have replaced the cork seal in mine and still has 
some leakage. Guess they don't make cork the way they used to... 
Wondering if a neoprene or nylon seal in place of the cork would work 
any better?

Wondering if anyone has tried a work-round of this tap and used a more 
"modern" ball valve? Would like to keep the gas line fittings and the 
reinforced hose to the pump. Both use compression fittings, but trying 
to find a ball valve with these fittings next to impossible.

Thanks for any insights.

Angelo Graham

TR2

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: greg <[email-masked]>
Date: Thu, 26 Sep 2019 20:25:53 -0500

I'm pretty sure that valve used BSPP compression firings. Does anyone have connections to a hardware store in England?

Greg G.

On Sep 26, 2019 7:37 PM, Angelo Graham <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked] 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]