Subject: Re: [TR] Who still has one of these?

From: JOE CURRY <[email-masked]>
Date: Thu, 26 Sep 2019 19:11:19 -0400 (EDT)

--===============8205125987196156984==
	boundary="----=_Part_380821_448341281.1569539479497"

------=_Part_380821_448341281.1569539479497
Content-Transfer-Encoding: 7bit

I do!  :)

> On September 26, 2019 at 7:01 PM Michael Marr <[email-masked] mailto:[email-masked] > wrote:
> 
> 
>     While unpacking (we moved recently) I found my old Triumphs List badge. Does anybody else still have one?
> 
>     ** [email-masked] mailto:[email-masked] **
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_380821_448341281.1569539479497
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>I do!&#160; :)</p><blockquote type="cite">On September 26, 2019 at 7:01 PM Michael Marr &#60;<a href="mailto:[email-masked]">[email-masked]</a>&#62; wrote:<br><br><br>While unpacking (we moved recently) I found my old Triumphs List badge. Does anybody else still have one?<br><br>** <a href="mailto:[email-masked]">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="noopener" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="noopener" target="_blank">http://www.team.net/pipermail/triumphs</a> <a href="http://www.team.net/archive" rel="noopener" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="noopener" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></blockquote></body></html>
 
------=_Part_380821_448341281.1569539479497--

--===============8205125987196156984==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8205125987196156984==--

---

From: tom boggiano <[email-masked]>
Date: Thu, 26 Sep 2019 19:17:55 -0400

I have one on the car and a spare one in the tool chest 

> On Sep 26, 2019, at 7:01 PM, Michael Marr <[email-masked]> wrote:
> 
> Sent from my iPhone
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Ken Gano <[email-masked]>
Date: Thu, 26 Sep 2019 18:31:11 -0500

Just the one on the car 😀. 

Gano

Sent from my iPad

> On Sep 26, 2019, at 6:01 PM, Michael Marr <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 26 Sep 2019 18:09:24 -0600

I've got one.  It's out in the garage somewhere.  Or maybe in my 
office.  Or maybe with all the Lucas NOS stuff in the basement, or ....

mjb.

tox.team.net

---

From: Patrick Baize <[email-masked]>
Date: Thu, 26 Sep 2019 19:59:37 -0500

This is a multi-part message in MIME format.
--===============2012564928240644567==
 boundary="------------6DBCB648A690E601AE465FDF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6DBCB648A690E601AE465FDF
Content-Transfer-Encoding: 7bit

HaHa Yep, on my Spitfire

On 9/26/2019 6:01 PM, Michael Marr wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------6DBCB648A690E601AE465FDF
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>HaHa Yep, on my Spitfire</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 9/26/2019 6:01 PM, Michael Marr
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">While unpacking (we moved recently) I found my old Triumphs List badge. Does anybody else still have one?

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------6DBCB648A690E601AE465FDF--

--===============2012564928240644567==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2012564928240644567==--

---

From: Michael Marr <[email-masked]>
Date: Fri, 27 Sep 2019 01:04:06 +0000

--===============0177739917411311872==
Content-Language: en-US
	boundary="_000_47882A667BAE4706826784692668BA90albiontechnicalcom_"

--_000_47882A667BAE4706826784692668BA90albiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_47882A667BAE4706826784692668BA90albiontechnicalcom_
Content-Transfer-Encoding: base64

--_000_47882A667BAE4706826784692668BA90albiontechnicalcom_--

--===============0177739917411311872==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0177739917411311872==--

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 27 Sep 2019 01:12:00 +0000 (UTC)

--===============2355528566250986698==
	boundary="----=_Part_10417_1596579160.1569546720884"

------=_Part_10417_1596579160.1569546720884
Content-Transfer-Encoding: 7bit

 I got three.
 
Dave 

-----Original Message-----
From: Michael Marr <[email-masked]>
To: Triumphs List <[email-masked]>
Sent: Thu, Sep 26, 2019 6:02 pm
Subject: [TR] Who still has one of these?

------=_Part_10417_1596579160.1569546720884
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I got three.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Michael Marr &lt;[email-masked]&gt;<br>
To: Triumphs List &lt;[email-masked]&gt;<br>
Sent: Thu, Sep 26, 2019 6:02 pm<br>
Subject: [TR] Who still has one of these?<br>
<br>

<div dir="ltr">While unpacking (we moved recently) I found my old Triumphs List badge. Does anybody else still have one?<br>
</div>
** <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__90a93571-1ad2-431e-8a8f-3c8d0ac23f53__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
<br>

<br>

</div>
</div>

------=_Part_10417_1596579160.1569546720884--

--===============2355528566250986698==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2355528566250986698==--

---

From: Greg Lemon <[email-masked]>
Date: Thu, 26 Sep 2019 20:53:23 -0500

--===============0559822607587741561==

--0000000000008cea6b05937f2799

I can relate--I don't have a badge, wish I did, but I do have tons of old
parts an memorabilia, books etc., all was somewhat organized, but still
lots of possibilities for where something (in a small universe with many
many something's) might be...then I moved, and my world of stuff is in
great turmoil despite having a dedicated book and magazine room, an indoor
shop and a new shop in the garage (still needs to be shelved up) plus the x
factor of did I dump it in the move, and the double x factor did my wife
toss it and not tell me?

Cheers,

Greg Lemon
TR250

On Thu, Sep 26, 2019, 7:09 PM Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000008cea6b05937f2799
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I can relate--I don&#39;t have a badge, wish I did, but I=
 do have tons of old parts an memorabilia, books etc., all was somewhat org=
anized, but still lots of possibilities for where something (in a small uni=
verse with many many something&#39;s) might be...then I moved, and my world=
 of stuff is in great turmoil despite having a dedicated book and magazine =
room, an indoor shop and a new shop in the garage (still needs to be shelve=
d up) plus the x factor of did I dump it in the move, and the double x fact=
or did my wife toss it and not tell me?<div dir=3D"auto"><br></div><div dir=
=3D"auto">Cheers,</div><div dir=3D"auto"><br></div><div dir=3D"auto">Greg L=
emon</div><div dir=3D"auto">TR250</div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Sep 26, 2019, 7:09 PM Mark J=
 Bradakis &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .=
8ex;border-left:1px #ccc solid;padding-left:1ex">I&#39;ve got one.=C2=A0 It=
&#39;s out in the garage somewhere.=C2=A0 Or maybe in my <br>
office.=C2=A0 Or maybe with all the Lucas NOS stuff in the basement, or ...=
.<br>
<br>
mjb.<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nore=
ferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000008cea6b05937f2799--

--===============0559822607587741561==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0559822607587741561==--

---

From: Brian Kemp <[email-masked]>
Date: Thu, 26 Sep 2019 20:38:02 -0700

This is a multi-part message in MIME format.
--===============8980396712482299869==
 boundary="------------0CD142EF523A1AE37493E654"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0CD142EF523A1AE37493E654
Content-Transfer-Encoding: 7bit

On my TR6.

On 9/26/2019 4:01 PM, Michael Marr wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------0CD142EF523A1AE37493E654
Content-Transfer-Encoding: 7bit

<html>
  <head>
    On my TR6.<br>
    <div class="moz-cite-prefix">On 9/26/2019 4:01 PM, Michael Marr

</pre>
      <br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------0CD142EF523A1AE37493E654--

--===============8980396712482299869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8980396712482299869==--

---

From: Bob <[email-masked]>
Date: Fri, 27 Sep 2019 07:29:50 -0400

This is a multi-part message in MIME format.
--===============4158665918578677847==
 boundary="------------EC1316A9644D1C9595D13CFB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EC1316A9644D1C9595D13CFB
Content-Transfer-Encoding: 7bit

One on the 3 and one on the 4.

Bob

On 9/26/19 7:01 PM, Michael Marr wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------EC1316A9644D1C9595D13CFB
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>One on the 3 and one on the 4. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 9/26/19 7:01 PM, Michael Marr wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">While unpacking (we moved recently) I found my old Triumphs List badge. Does anybody else still have one?

</pre>
      <br>

</pre>
    </blockquote>
  </body>
</html>

--------------EC1316A9644D1C9595D13CFB--

--===============4158665918578677847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4158665918578677847==--

---

From: EDWARD WOODS <[email-masked]>
Date: Fri, 27 Sep 2019 08:22:11 -0400 (EDT)

--===============4658721461560276280==
	boundary="----=_Part_400351_1381887059.1569586931579"

------=_Part_400351_1381887059.1569586931579
Content-Transfer-Encoding: 7bit

One on the '3

> On September 26, 2019 at 8:59 PM Patrick Baize <[email-masked]> wrote:
> 
> 
>     HaHa Yep, on my Spitfire
> 
> 
> >     >      https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon
>     Virus-free. www.avast.com https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link
> 

>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_400351_1381887059.1569586931579
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html><head>
    <meta charset=3D"UTF-8">
</head><body><p style=3D"font-size: 12pt; font-family: helvetica, arial, sa=
ns-serif; color: rgb(51, 51, 51);">One on the &#39;3</p><blockquote type=3D=
"cite">On September 26, 2019 at 8:59 PM Patrick Baize &#60;[email-masked]=
om&#62; wrote: <br> <br><p>HaHa Yep, on my Spitfire</p><p><br></p><div clas=
s=3D"ox-d312697a0f-moz-cite-prefix">On 9/26/2019 6:01 PM, Michael Marr wrot=
e: <br></div><blockquote type=3D"cite"><pre class=3D"ox-d312697a0f-moz-quot=
e-pre">While unpacking (we moved recently) I found my old Triumphs List bad=
ge. Does anybody else still have one?

</pre><br><pre class=3D"ox-d312697a0f-moz-quote-pre">** <a class=3D"ox-d312=
697a0f-moz-txt-link-abbreviated" href=3D"mailto:[email-masked]">tr=
[email-masked]</a> **

.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"ox-d312697a0f-moz-txt-link-freetext" href=3D"http://ww=
w.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  =
<a class=3D"ox-d312697a0f-moz-txt-link-freetext" href=3D"http://www.team.ne=
t/archive">http://www.team.net/archive</a>

=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</pre></blockquote><br><table style=3D"border-top: 1px solid #D3D4DE;" clas=
s=3D"mce-item-table"><tbody><tr><td style=3D"width: 55px; padding-top: 13px=
;"><a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&amp;utm_so=
urce=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=3Demailclient&amp;=
utm_term=3Dicon" target=3D"_blank" rel=3D"noopener"><img src=3D"https://ipm=
cdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repe=
at-v1.gif" alt=3D"" width=3D"46" height=3D"29" style=3D"width: 46px; height=
: 29px;"></a></td><td style=3D"width: 470px; padding-top: 12px; color: #414=
24e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-heigh=
t: 18px;">Virus-free. <a href=3D"https://www.avast.com/sig-email?utm_medium=
=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=
=3Demailclient&amp;utm_term=3Dlink" target=3D"_blank" style=3D"color: #4453=
ea;" rel=3D"noopener">www.avast.com</a></td></tr></tbody></table></blockquo=
te><p style=3D"font-size: 12pt; font-family: helvetica,arial,sans-serif; co=
lor: #333333;" class=3D"default-style"><br>&#160;</p><blockquote type=3D"ci=
te">** [email-masked] ** <br> <br>Donate: http://www.team.net/dona=
te.html <br>Archive: http://www.team.net/pipermail/triumphs http://www.team=
.net/archive <br> <br>Unsubscribe/Manage: http://autox.team.net/mailman/opt=
ions/triumphs/[email-masked] <br></blockquote><p style=3D"font-size: 1=
2pt; font-family: helvetica,arial,sans-serif; color: #333333;" class=3D"def=
ault-style"><br>&#160;</p></body></html>
=20
------=_Part_400351_1381887059.1569586931579--

--===============4658721461560276280==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4658721461560276280==--

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 27 Sep 2019 07:40:42 -0600

This is a multi-part message in MIME format.
--------------A724CE0337F3FDF9D13E5EFB
Content-Transfer-Encoding: 7bit

How about this one?

mjb.

--------------A724CE0337F3FDF9D13E5EFB
 name="20190927_073648.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20190927_073648.jpg"

--------------A724CE0337F3FDF9D13E5EFB
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------A724CE0337F3FDF9D13E5EFB--

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Fri, 27 Sep 2019 19:08:58 -0400

That mouse has a dirty looking grin with eyes looking sideways!  Nice shot!

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Mark J
Bradakis
Sent: Friday, September 27, 2019 9:41 AM
To: [email-masked]
Subject: Re: [TR] Who still has one of these?

How about this one?

mjb.