Subject: [TR] TR 4 thru 6 lower gear shift boot (grommet)

From: Roger Elliott <[email-masked]>
Date: Mon, 30 Sep 2019 16:46:51 -0500

This is a multi-part message in MIME format.
--------------E5EF20C9C22AC219F2C18BC8
Content-Transfer-Encoding: 8bit

Hi,

I replacing the lower gear shift boot/grommet on my wife's TR250.  Part 
number 709329

I am not sure which way it goes.  There is a short end (left side of 
picture) and a taller end ((right side).  I thought I would be able to 
tell which way it went when I test fitted it, but it doesn't seem to fit 
quite right either way.

I suspect short end goes to the front, is that correct?

Thanks,
Roger

--------------E5EF20C9C22AC219F2C18BC8
 name="lower_shift_boot.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="lower_shift_boot.jpg"

--------------E5EF20C9C22AC219F2C18BC8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--------------E5EF20C9C22AC219F2C18BC8--

---

From: "G.D. Huggins" <[email-masked]>
Date: Mon, 30 Sep 2019 16:52:37 -0500

Yes, I believe the short end is in the front (closest to the dash)
Think of it as wanting it as level as possible on the sloped tranny tunnel.

> On Sep 30, 2019, at 4:46 PM, Roger Elliott <[email-masked]> wrote:
> 
> Hi,
> 
> I replacing the lower gear shift boot/grommet on my wife's TR250.  Part number 709329
> 
> I am not sure which way it goes.  There is a short end (left side of picture) and a taller end ((right side).  I thought I would be able to tell which way it went when I test fitted it, but it doesn't seem to fit quite right either way.
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]