Subject: [TR] rope trick thingy

From: Paul Dorsey <[email-masked]>
Date: Mon, 2 Sep 2019 22:38:05 -0400

--===============5838439248749745069==

--0000000000001d399e05919cfbe3

Is the rope trick the thing where you put the rope in the cylinder down the
spark  plug hole and then turn the engine so that the piston breaks the
head gasket seal?  I thought someone said not to turn over the engine?

--0000000000001d399e05919cfbe3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Is the rope trick the thing where you put the rope in the =
cylinder down the spark=C2=A0 plug hole and then turn the engine so that th=
e piston breaks the head gasket seal?=C2=A0 I thought someone said not to t=
urn over the engine?</div>

--0000000000001d399e05919cfbe3--

--===============5838439248749745069==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5838439248749745069==--

---

From: dave <[email-masked]>
Date: Tue, 03 Sep 2019 13:32:14 -0500

--===============0190137648566985478==

----_com.samsung.android.email_23312717905660
Content-Transfer-Encoding: base64

----_com.samsung.android.email_23312717905660
Content-Transfer-Encoding: base64

----_com.samsung.android.email_23312717905660--

--===============0190137648566985478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0190137648566985478==--

---

From: Paul Tegler <[email-masked]>
Date: Tue, 3 Sep 2019 16:40:07 -0400

This is a multi-part message in MIME format.
--===============1651028643132796833==
 boundary="------------D0F9FC492465CA5894D5140D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D0F9FC492465CA5894D5140D
Content-Transfer-Encoding: 8bit

...many times simply putting the plugs in...the compression is enough to 
pop a head loose.

ptegler

On 9/3/2019 2:32 PM, dave wrote:
> I have used the rope trick once or twice; my neighbor used it his 
> tr6.?? We both thought it was easy and convenient.?? Guess i should have 
> damaged some parts first so that it became an emergency
>
> -------- Original message --------
> From: Randall <[email-masked]>
> Date: 9/3/19 1:09 PM (GMT-06:00)
> To: Paul Dorsey <[email-masked]>, "Triumph list Team.net" 
> <[email-masked]>
> Subject: Re: [TR] rope trick thingy
>
> The ???rope trick??? is for emergencies, when you just can???t get the head 
> off any other way.?? In that case, chances are good that the liners are 
> so stuck they don???t need to be retained.?? But also, IMO, if it???s that 
> bad, it???s time to pull the liners anyway (in which case they don???t 
> need to be retained either).
>
> I???ve taken apart some pretty sad TR3 motors, and never had to resort 
> to the ???rope trick???. ??Getting the head off a Stag or TR7 can be a real 
> challenge, but the TR3 has never been a problem for me.
>
> - Randall
>
> *Sent: *Monday, September 2, 2019 9:38 PM
> *Subject: *[TR] rope trick thingy
>
> Is the rope trick the thing where you put the rope in the cylinder 
> down the spark?? plug hole and then turn the engine so that the piston 
> breaks the head gasket seal??? I thought someone said not to turn over 
> the engine?
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------D0F9FC492465CA5894D5140D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>...many times simply putting the plugs in...the compression is
      enough to pop a head loose.</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 9/3/2019 2:32 PM, dave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      I have used the rope trick once or twice; my neighbor used it his
      tr6.?? We both thought it was easy and convenient.?? Guess i should
      have damaged some parts first so that it became an emergency
      <div><br>
      </div>
      <div style="font-size:100%;color:#000000" dir="auto"><!-- originalMessage -->
        <div>-------- Original message --------</div>
        <div>From: Randall <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> </div>
        <div>Date: 9/3/19 1:09 PM (GMT-06:00) </div>
        <div>To: Paul Dorsey <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, "Triumph list
          Team.net" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> </div>
        <div>Subject: Re: [TR] rope trick thingy </div>
        <div><br>
        </div>
      </div>
      <div class="WordSection1">
        <p class="MsoNormal">The ???rope trick??? is for emergencies, when
          you just can???t get the head off any other way.?? In that case,
          chances are good that the liners are so stuck they don???t need
          to be retained.?? But also, IMO, if it???s that bad, it???s time to
          pull the liners anyway (in which case they don???t need to be
          retained either).</p>
        <p class="MsoNormal"><o:p>??</o:p></p>
        <p class="MsoNormal">I???ve taken apart some pretty sad TR3
          motors, and never had to resort to the ???rope trick???. ??Getting
          the head off a Stag or TR7 can be a real challenge, but the
          TR3 has never been a problem for me.</p>
        <p class="MsoNormal"><o:p>??</o:p></p>
        <p class="MsoNormal">- Randall</p>
        <p class="MsoNormal"><o:p>??</o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Paul Dorsey</a><br>
            <b>Sent: </b>Monday, September 2, 2019 9:38 PM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Me</a>; <a
              href="mailto:[email-masked]"
              moz-do-not-send="true">Triumph list Team.net</a><br>
            <b>Subject: </b>[TR] rope trick thingy</p>
        </div>
        <p class="MsoNormal"><o:p>??</o:p></p>
        <p class="MsoNormal">Is the rope trick the thing where you put
          the rope in the cylinder down the spark?? plug hole and then
          turn the engine so that the piston breaks the head gasket
          seal??? I thought someone said not to turn over the engine?</p>
        <p class="MsoNormal"><o:p>??</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------D0F9FC492465CA5894D5140D--

--===============1651028643132796833==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1651028643132796833==--