Subject: Re: [TR] Hole in the side of 2 tappets

From: Tony Drews <[email-masked]>
Date: Sun, 15 Sep 2019 09:11:03 -0500

This is a multi-part message in MIME format.
--===============2190253995714009135==
 boundary="------------71ED047D3CD5D863F7E3E4CE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------71ED047D3CD5D863F7E3E4CE
Content-Transfer-Encoding: 8bit

Paul, some of the "competition grade" tappets have an oil drain hole 
drilled as you describe.  They are fine as long as the surface that 
rides against the camshaft isn't pitted or damaged in some way.  It does 
indicate that they are not original, or if original that someone drilled 
oil drain holes in them...

Regards, Tony Drews

On 9/15/2019 8:39 AM, Paul Dorsey wrote:
> I had a chance this afternoon with my engine head off to take my solid 
> tappets out of my TR3 engine.  To my bewilderment two of the eight 
> solid lifters had holes in them, both holes were about 1/8" or larger, 
> and it looked as if they were drilled into the tappet at an angle and 
> they were in the side of the lifter and about 1/2" from the bottom; I 
> took a picture of one of them and I will try and post it, ISTR that 
> this list maynot allow pictures?  The picture must have failed.
>
> I quess they need replacing?  What causes this?
>
> Paul Dorsey  60 TR3
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------71ED047D3CD5D863F7E3E4CE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Paul, some of the "competition grade" tappets have an oil drain
      hole drilled as you describe.  They are fine as long as the
      surface that rides against the camshaft isn't pitted or damaged in
      some way.  It does indicate that they are not original, or if
      original that someone drilled oil drain holes in them...</p>
    <p>Regards, Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 9/15/2019 8:39 AM, Paul Dorsey
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I had a chance this afternoon with my engine head
        off to take my solid tappets out of my TR3 engine.  To my
        bewilderment two of the eight solid lifters had holes in them,
        both holes were about 1/8" or larger, and it looked as if they
        were drilled into the tappet at an angle and they were in the
        side of the lifter and about 1/2" from the bottom; I took a
        picture of one of them and I will try and post it, ISTR that
        this list maynot allow pictures?  The picture must have failed.<br>
        <br>
        I quess they need replacing?  What causes this?<br>
        <div><br>
        </div>
        <div>Paul Dorsey  60 TR3</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------71ED047D3CD5D863F7E3E4CE--

--===============2190253995714009135==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2190253995714009135==--

---

From: Paul Dorsey <[email-masked]>
Date: Sun, 15 Sep 2019 10:15:21 -0400

--===============0066322650024952339==

--000000000000c7daa60592981e4a

Thanks for the info. Can I send you a picture? Paul

On Sun, Sep 15, 2019 at 10:11 AM Tony Drews <[email-masked]> wrote:

> drilled as you describe.  They are fine as long as the surface that rides
> against the camshaft isn't pitted or damaged in some way.  It does indicate
> that they are not original, or if original that someone drilled oil drain
> holes in them...
>
> Regards, Tony Drews
> tappets out of my TR3 engine.  To my bewilderment two of the eight solid
> lifters had holes in them, both holes were about 1/8" or larger, and it
> looked as if they were drilled into the tappet at an angle and they were in
> the side of the lifter and about 1/2" from the bottom; I took a picture of
> one of them and I will try and post it, ISTR that this list maynot allow
> pictures?  The picture must have failed.
>

--000000000000c7daa60592981e4a
Content-Transfer-Encoding: quoted-printable

<div>Thanks for the info. Can I send you a picture? Paul=C2=A0</div><div><b=
r><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, =
Sep 15, 2019 at 10:11 AM Tony Drews &lt;<a href=3D"mailto:[email-masked]=
m">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex=
">
 =20
   =20
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <p>Paul, some of the &quot;competition grade&quot; tappets have an oil =
drain
      hole drilled as you describe.=C2=A0 They are fine as long as the
      surface that rides against the camshaft isn&#39;t pitted or damaged i=
n
      some way.=C2=A0 It does indicate that they are not original, or if
      original that someone drilled oil drain holes in them...</p>
    <p>Regards, Tony Drews<br>
    </p></div><div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <div class=3D"m_-6854168344969578364moz-cite-prefix">On 9/15/2019 8:39 =
AM, Paul Dorsey
      wrote:<br>
    </div>
    </div><div text=3D"#000000" bgcolor=3D"#FFFFFF"><blockquote type=3D"cit=
e"></blockquote></div><div text=3D"#000000" bgcolor=3D"#FFFFFF"><blockquote=
 type=3D"cite">
     =20
      <div dir=3D"ltr">I had a chance this afternoon with my engine head
        off to take my solid tappets out of my TR3 engine.=C2=A0 To my
        bewilderment two of the eight solid lifters had holes in them,
        both holes were about 1/8&quot; or larger, and it looked as if they
        were drilled into the tappet at an angle and they were in the
        side of the lifter and about 1/2&quot; from the bottom; I took a
        picture of one of them and I will try and post it, ISTR that
        this list maynot allow pictures?=C2=A0 The picture must have failed=
.<br>
        <br>
        I quess they need replacing?=C2=A0 What causes this?<br>
        <div><br>
        </div>
        <div>Paul Dorsey=C2=A0 60 TR3</div>
      </div>
      <br>
      <fieldset class=3D"m_-6854168344969578364mimeAttachmentHeader"></fiel=
dset>
      </blockquote></div><div text=3D"#000000" bgcolor=3D"#FFFFFF"><blockqu=
ote type=3D"cite"><pre class=3D"m_-6854168344969578364moz-quote-pre">** <a =
class=3D"m_-6854168344969578364moz-txt-link-abbreviated" href=3D"mailto:tri=
[email-masked]" target=3D"_blank">[email-masked]</a> **

tp://www.team.net/donate.html" target=3D"_blank">http://www.team.net/donate=
.html</a>
Archive: <a class=3D"m_-6854168344969578364moz-txt-link-freetext" href=3D"h=
ttp://www.team.net/pipermail/triumphs" target=3D"_blank">http://www.team.ne=
t/pipermail/triumphs</a>  <a class=3D"m_-6854168344969578364moz-txt-link-fr=
eetext" href=3D"http://www.team.net/archive" target=3D"_blank">http://www.t=
eam.net/archive</a>

" href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
" target=3D"_blank">http://autox.team.net/mailman/options/triumphs/tony@ton=
ydrews.com</a>
</pre>
    </blockquote>
  </div>

</blockquote></div></div>

--000000000000c7daa60592981e4a--

--===============0066322650024952339==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0066322650024952339==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 15 Sep 2019 09:20:01 -0600

This is a multi-part message in MIME format.
--------------94D4165C1B82C9BBE3044C13
Content-Transfer-Encoding: 7bit

On 9/15/19 7:39 AM, Paul Dorsey wrote:
> ISTR that this list maynot allow pictures?

Yes, you can send pictures.

mjb.

--------------94D4165C1B82C9BBE3044C13
 name="BEACH020.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="BEACH020.JPG"

--------------94D4165C1B82C9BBE3044C13
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------94D4165C1B82C9BBE3044C13--