Subject: Re: [TR] [6pack] Lucas PI

From: John Macartney <[email-masked]>
Date: Thu, 29 Aug 2019 23:49:31 +0100

--===============6618940099948233133==
	boundary=Apple-Mail-A9621E75-E928-4B2A-9283-AC42402FB7A1
Content-Transfer-Encoding: 7bit

--Apple-Mail-A9621E75-E928-4B2A-9283-AC42402FB7A1
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Can I help? Did the Lucas Service course, thefactory service course and owne=
d a saloon with the pi engine to full U.K. police performance spec. Doubt yo=
u=E2=80=99ll find too many in the US with experience of the system. PI cars w=
ere never sold in North America in the day, though a very small number have s=
nuck in since then. A word of advice. If you=E2=80=99re tempted to fiddle wi=
th the PI system, put everything you=E2=80=99ve learned about carbed cars en=
tirely to one side. The Lucas system is a whole different ball game with ver=
y unique rules. That said, it=E2=80=99s a great setup but you need to know w=
hat you=E2=80=99re doing before you start:)

Jonmac

Whenever I feel the need for exercise, experience has shown me it is better t=
o lie down until the feeling goes away. WINSTON CHURCHILL

> On 29 Aug 2019, at 22:20, Andrew Uprichard via 6pack <[email-masked]=
> wrote:
>=20
> Who is the go-to guy in the US for questions on the Lucas PI system?
> =20
> Andrew Uprichard
> Jackson, Michigan
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/john.macar=
[email-masked]
>=20

--Apple-Mail-A9621E75-E928-4B2A-9283-AC42402FB7A1
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Can I help? Did the Lucas Service course, t=
hefactory service course and owned a saloon with the pi engine to full U.K. p=
olice performance spec. Doubt you=E2=80=99ll find too many in the US with ex=
perience of the system. PI cars were never sold in North America in the day,=
 though a very small number have snuck in since then. A word of advice. If y=
ou=E2=80=99re tempted to fiddle with the PI system, put everything you=E2=80=
=99ve learned about carbed cars entirely to one side. The Lucas system is a w=
hole different ball game with very unique rules. That said, it=E2=80=99s a g=
reat setup but you need to know what you=E2=80=99re doing before you start:)=
<div><br></div><div>Jonmac<br><br><div id=3D"AppleMailSignature" dir=3D"ltr"=
>Whenever I feel the need for exercise, experience has shown me it is better=
 to lie down until the feeling goes away. WINSTON CHURCHILL</div><div dir=3D=
"ltr"><br>On 29 Aug 2019, at 22:20, Andrew Uprichard via 6pack &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></d=
iv><blockquote type=3D"cite"><div dir=3D"ltr"><meta http-equiv=3D"Content-Ty=
pe" content=3D"text/html; charset=3Dus-ascii"><meta name=3D"Generator" conte=
nt=3D"Microsoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&=
quot;">Who is the go-to guy in the US for questions on the Lucas PI system?<=
o:p></o:p></span></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot=
;Times New Roman&quot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p><p cla=
ss=3D"MsoNormal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quo=
t;serif&quot;">Andrew Uprichard<o:p></o:p></span></p><p class=3D"MsoNormal">=
<span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">Ja=
ckson, Michigan<o:p></o:p></span></p></div></div></blockquote><blockquote ty=
pe=3D"cite"><div dir=3D"ltr"><span>_________________________________________=
______</span><br><span>Support <a href=3D"http://Team.Net">Team.Net</a> <a h=
ref=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</a><=
/span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archi=
ve: <a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><=
/span><br><span>Forums: <a href=3D"http://www.team.net/forums">http://www.te=
am.net/forums</a></span><br><span></span><br><span><a href=3D"mailto:6pack@a=
utox.team.net">[email-masked]</a></span><br><span><a href=3D"http://au=
tox.team.net/mailman/listinfo/6pack">http://autox.team.net/mailman/listinfo/=
6pack</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href=3D"ht=
tp://autox.team.net/mailman/options/6pack/[email-masked]">http=
://autox.team.net/mailman/options/6pack/[email-masked]</a></sp=
an><br><span></span><br></div></blockquote></div></body></html>=

--Apple-Mail-A9621E75-E928-4B2A-9283-AC42402FB7A1--

--===============6618940099948233133==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6618940099948233133==--

---

From: John Macartney <[email-masked]>
Date: Sat, 31 Aug 2019 16:51:43 +0100

--===============7175906814919184771==
	boundary=Apple-Mail-09D3C836-E168-4AF7-99D9-7461053D1FAF
Content-Transfer-Encoding: 7bit

--Apple-Mail-09D3C836-E168-4AF7-99D9-7461053D1FAF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

If all you want is an injected TR performance, I=E2=80=99d do this. Buy a us=
 spec car.

TR5 camshaft, still available in U.K. and a bit better too than the original=
. Shave the head to at least 9.5:1, fit flat top pistons, a Lucas D25 or 26 d=
izzy, the equivalent of the SAH 6-3-1 extractor exhaust manifold, two 1.75 S=
U carbs and bingo, you=E2=80=99re there. Ideally, if the donor car is a late=
 model 6, email Chris Witor in the U.K. for a 215019 head. These didn=E2=80=99=
t go to the US but we=E2=80=99re the best heads of the lot. Chris will confi=
rm this and he=E2=80=99s a Triumph performance specialist. Goes without sayi=
ng you=E2=80=99ll need anoverdrive. J type is ok but A type better imho. You=
=E2=80=99ll then have a car that is the injected versions performance equal i=
n every way. These things are what we do in the U.K. to all 250s and carbed 6=
s that find their way back here. Good luck

Jonmac

> On 30 Aug 2019, at 15:43, Andrew Uprichard <[email-masked]> wrot=
e:
>=20
> Thanks, Jonmac:  I don=E2=80=99t have the car yet =E2=80=93 and in fact am=
 still going back-and-forth about whether to buy it.  I=E2=80=99ll keep you p=
osted !
>=20
> Andrew
> =20
> From: John Macartney [mailto:[email-masked]]=20
> Sent: Thursday, August 29, 2019 6:50 PM
> To: Andrew Uprichard
> Cc: Triumphs; [email-masked]
> Subject: Re: [6pack] Lucas PI
> =20
> Can I help? Did the Lucas Service course, thefactory service course and ow=
ned a saloon with the pi engine to full U.K. police performance spec. Doubt y=
ou=E2=80=99ll find too many in the US with experience of the system. PI cars=
 were never sold in North America in the day, though a very small number hav=
e snuck in since then. A word of advice. If you=E2=80=99re tempted to fiddle=
 with the PI system, put everything you=E2=80=99ve learned about carbed cars=
 entirely to one side. The Lucas system is a whole different ball game with v=
ery unique rules. That said, it=E2=80=99s a great setup but you need to know=
 what you=E2=80=99re doing before you start:)
> =20
> Jonmac
>=20
> Whenever I feel the need for exercise, experience has shown me it is bette=
r to lie down until the feeling goes away. WINSTON CHURCHILL
[email-masked]

--Apple-Mail-09D3C836-E168-4AF7-99D9-7461053D1FAF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">If all you want is an injected TR performan=
ce, I=E2=80=99d do this. Buy a us spec car.<div><br></div><div>TR5 camshaft,=
 still available in U.K. and a bit better too than the original. Shave the h=
ead to at least 9.5:1, fit flat top pistons, a Lucas D25 or 26 dizzy, the eq=
uivalent of the SAH 6-3-1 extractor exhaust manifold, two 1.75 SU carbs and b=
ingo, you=E2=80=99re there. Ideally, if the donor car is a late model 6, ema=
il Chris Witor in the U.K. for a 215019 head. These didn=E2=80=99t go to the=
 US but we=E2=80=99re the best heads of the lot. Chris will confirm this and=
 he=E2=80=99s a Triumph performance specialist. Goes without saying you=E2=80=
=99ll need anoverdrive. J type is ok but A type better imho. You=E2=80=99ll t=
hen have a car that is the injected versions performance equal in every way.=
 These things are what we do in the U.K. to all 250s and carbed 6s that find=
 their way back here. Good luck</div><div><br></div><div>Jonmac<br><br><div i=
d=3D"AppleMailSignature" dir=3D"ltr">Whenever I feel the need for exercise, e=
xperience has shown me it is better to lie down until the feeling goes away.=
 WINSTON CHURCHILL</div><div dir=3D"ltr"><br>On 30 Aug 2019, at 15:43, Andre=
w Uprichard &lt;<a href=3D"mailto:[email-masked]">auprichard@upric=
hard.net</a>&gt; wrote:<br><br></div><blockquote type=3D"cite"><div dir=3D"l=
tr"><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dutf-8"=
><meta name=3D"Generator" content=3D"Microsoft Word 14 (filtered medium)"><s=
tyle><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:#1F497D;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&=
quot;;color:#1F497D">Thanks, Jonmac:&nbsp; I don=E2=80=99t have the car yet =E2=
=80=93 and in fact am still going back-and-forth about whether to buy it.&nb=
sp; I=E2=80=99ll keep you posted !<br><br>Andrew<o:p></o:p></span></p><p cla=
ss=3D"MsoNormal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quo=
t;serif&quot;;color:#1F497D"><o:p>&nbsp;</o:p></span></p><div><div style=3D"=
border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in"><p cla=
ss=3D"MsoNormal"><b><span style=3D"font-size:10.0pt;font-family:&quot;Tahoma=
&quot;,&quot;sans-serif&quot;">From:</span></b><span style=3D"font-size:10.0=
pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> John Macartney [<=
a href=3D"mailto:[email-masked]">mailto:John.Macartney@Ukpips.=
org.uk</a>] <br><b>Sent:</b> Thursday, August 29, 2019 6:50 PM<br><b>To:</b>=
 Andrew Uprichard<br><b>Cc:</b> Triumphs; <a href=3D"mailto:[email-masked]=
.net">[email-masked]</a><br><b>Subject:</b> Re: [6pack] Lucas PI<o:p><=
/o:p></span></p></div></div><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p c=
lass=3D"MsoNormal">Can I help? Did the Lucas Service course, thefactory serv=
ice course and owned a saloon with the pi engine to full U.K. police perform=
ance spec. Doubt you=E2=80=99ll find too many in the US with experience of t=
he system. PI cars were never sold in North America in the day, though a ver=
y small number have snuck in since then. A word of advice. If you=E2=80=99re=
 tempted to fiddle with the PI system, put everything you=E2=80=99ve learned=
 about carbed cars entirely to one side. The Lucas system is a whole differe=
nt ball game with very unique rules. That said, it=E2=80=99s a great setup b=
ut you need to know what you=E2=80=99re doing before you start:)<o:p></o:p><=
/p><div><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p></div><div><p class=3D"M=
soNormal" style=3D"margin-bottom:12.0pt">Jonmac<o:p></o:p></p><div id=3D"App=
leMailSignature"><p class=3D"MsoNormal">Whenever I feel the need for exercis=
e, experience has shown me it is better to lie down until the feeling goes a=
way. WINSTON CHURCHILL<o:p></o:p></p></div><div><p class=3D"MsoNormal" style=
=3D"margin-bottom:12.0pt"><br>On 29 Aug 2019, at 22:20, Andrew Uprichard via=
 6pack &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&=
gt; wrote:<o:p></o:p></p></div><blockquote style=3D"margin-top:5.0pt;margin-=
bottom:5.0pt"><div><p class=3D"MsoNormal"><span style=3D"font-family:&quot;T=
imes New Roman&quot;,&quot;serif&quot;">Who is the go-to guy in the US for q=
uestions on the Lucas PI system?</span><o:p></o:p></p><p class=3D"MsoNormal"=
><span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">&=
nbsp;</span><o:p></o:p></p><p class=3D"MsoNormal"><span style=3D"font-family=
:&quot;Times New Roman&quot;,&quot;serif&quot;">Andrew Uprichard</span><o:p>=
</o:p></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times New R=
oman&quot;,&quot;serif&quot;">Jackson, Michigan</span><o:p></o:p></p></div><=
/blockquote><blockquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt"><div>=
<p class=3D"MsoNormal" style=3D"margin-bottom:12.0pt"><span style=3D"font-si=
ze:12.0pt;font-family:&quot;Times New Roman&quot;,&quot;serif&quot;">_______=
________________________________________<br>Support <a href=3D"http://Team.N=
et">Team.Net</a> <a href=3D"http://www.team.net/donate.html">http://www.team=
.net/donate.html</a><br>Suggested annual donation &nbsp;$12.96<br>Archive: <=
a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</a><=
br><br><a href=3D"mailto:[email-masked]">[email-masked]</a><br><=
a href=3D"http://autox.team.net/mailman/listinfo/6pack">http://autox.team.ne=
t/mailman/listinfo/6pack</a><br><br>Unsubscribe/Manage: <a href=3D"http://au=
tox.team.net/mailman/options/6pack/[email-masked]">http://auto=
x.team.net/mailman/options/6pack/[email-masked]</a><o:p></o:p>=
</span></p></div></blockquote></div></div></div></blockquote></div></body></=
html>=

--Apple-Mail-09D3C836-E168-4AF7-99D9-7461053D1FAF--

--===============7175906814919184771==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7175906814919184771==--

---

From: Paul Tegler <[email-masked]>
Date: Sat, 31 Aug 2019 12:51:31 -0400

This is a multi-part message in MIME format.
--===============8179644980319672609==
 boundary="------------9B7828C49747394B85E9475D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9B7828C49747394B85E9475D
Content-Transfer-Encoding: 8bit

Granted it's not the 2.5L, (a GT6 2L) but I (and a couple others here as 
well) have F.I. triumph 6 cyls than run great!
Even with a trailer in tow,?? 31-35 mpg, is my norm ...with my normal 
heavy footed driving style. (hard not to have fun).
No,,,not Lucas PI (on mine) but power numbers are well above anything 
Triumph ever spec'ed.

ptegler (owner/builder of FIS6)

On 8/31/2019 11:51 AM, John Macartney wrote:
> If all you want is an injected TR performance, I???d do this. Buy a us 
> spec car.
>
> TR5 camshaft, still available in U.K. and a bit better too than the 
> original. Shave the head to at least 9.5:1, fit flat top pistons, a 
> Lucas D25 or 26 dizzy, the equivalent of the SAH 6-3-1 extractor 
> exhaust manifold, two 1.75 SU carbs and bingo, you???re there. Ideally, 
> if the donor car is a late model 6, email Chris Witor in the U.K. for 
> a 215019 head. These didn???t go to the US but we???re the best heads of 
> the lot. Chris will confirm this and he???s a Triumph performance 
> specialist. Goes without saying you???ll need anoverdrive. J type is ok 
> but A type better imho. You???ll then have a car that is the injected 
> versions performance equal in every way. These things are what we do 
> in the U.K. to all 250s and carbed 6s that find their way back here. 
> Good luck
>
> Jonmac
>
> Whenever I feel the need for exercise, experience has shown me it is 
> better to lie down until the feeling goes away. WINSTON CHURCHILL
>
> On 30 Aug 2019, at 15:43, Andrew Uprichard <[email-masked] 
>
>> Thanks, Jonmac:?? I don???t have the car yet ??? and in fact am still 
>> going back-and-forth about whether to buy it. I???ll keep you posted !
>>
>> Andrew
>>
>> *From:*John Macartney [mailto:[email-masked]]
>> *Sent:* Thursday, August 29, 2019 6:50 PM
>> *To:* Andrew Uprichard
>> *Subject:* Re: [6pack] Lucas PI
>>
>> Can I help? Did the Lucas Service course, thefactory service course 
>> and owned a saloon with the pi engine to full U.K. police performance 
>> spec. Doubt you???ll find too many in the US with experience of the 
>> system. PI cars were never sold in North America in the day, though a 
>> very small number have snuck in since then. A word of advice. If 
>> you???re tempted to fiddle with the PI system, put everything you???ve 
>> learned about carbed cars entirely to one side. The Lucas system is a 
>> whole different ball game with very unique rules. That said, it???s a 
>> great setup but you need to know what you???re doing before you start:)
>>
>> Jonmac
>>
>> Whenever I feel the need for exercise, experience has shown me it is 
>> better to lie down until the feeling goes away. WINSTON CHURCHILL
>>
>>
>> On 29 Aug 2019, at 22:20, Andrew Uprichard via 6pack 
>>
>>     Support Team.Net <http://Team.Net> http://www.team.net/donate.html
>>     Suggested annual donation ??$12.96
>>     Unsubscribe/Manage:
>>     http://autox.team.net/mailman/options/6pack/[email-masked]
>>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------9B7828C49747394B85E9475D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Granted it's not the 2.5L, (a GT6 2L) but I (and a couple others
      here as well) have F.I. triumph 6 cyls than run great!<br>
      Even with a trailer in tow,?? 31-35 mpg, is my norm ...with my
      normal heavy footed driving style. (hard not to have fun).<br>
      No,,,not Lucas PI (on mine) but power numbers are well above
      anything Triumph ever spec'ed.</p>
    <p>ptegler (owner/builder of FIS6)</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 8/31/2019 11:51 AM, John Macartney
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      If all you want is an injected TR performance, I???d do this. Buy a
      us spec car.
      <div><br>
      </div>
      <div>TR5 camshaft, still available in U.K. and a bit better too
        than the original. Shave the head to at least 9.5:1, fit flat
        top pistons, a Lucas D25 or 26 dizzy, the equivalent of the SAH
        6-3-1 extractor exhaust manifold, two 1.75 SU carbs and bingo,
        you???re there. Ideally, if the donor car is a late model 6, email
        Chris Witor in the U.K. for a 215019 head. These didn???t go to
        the US but we???re the best heads of the lot. Chris will confirm
        this and he???s a Triumph performance specialist. Goes without
        saying you???ll need anoverdrive. J type is ok but A type better
        imho. You???ll then have a car that is the injected versions
        performance equal in every way. These things are what we do in
        the U.K. to all 250s and carbed 6s that find their way back
        here. Good luck</div>
      <div><br>
      </div>
      <div>Jonmac<br>
        <br>
        <div id="AppleMailSignature" dir="ltr">Whenever I feel the need
          for exercise, experience has shown me it is better to lie down
          until the feeling goes away. WINSTON CHURCHILL</div>
        <div dir="ltr"><br>
          On 30 Aug 2019, at 15:43, Andrew Uprichard &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
          <br>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <meta http-equiv="Content-Type" content="text/html;
              charset=UTF-8">
            <meta name="Generator" content="Microsoft Word 14 (filtered
              medium)">
            <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:#1F497D;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
            <div class="WordSection1">
              <p class="MsoNormal"><span style="font-family:&quot;Times
                  New Roman&quot;,&quot;serif&quot;;color:#1F497D">Thanks,
                  Jonmac:?? I don???t have the car yet ??? and in fact am
                  still going back-and-forth about whether to buy it.??
                  I???ll keep you posted !<br>
                  <br>
                  Andrew<o:p></o:p></span></p>
              <p class="MsoNormal"><span style="font-family:&quot;Times
                  New Roman&quot;,&quot;serif&quot;;color:#1F497D"><o:p>??</o:p></span></p>
              <div>
                <div style="border:none;border-top:solid #B5C4DF
                  1.0pt;padding:3.0pt 0in 0in 0in">
                  <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
                      John Macartney [<a
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">mailto:[email-masked]</a>]
                      <br>
                      <b>Sent:</b> Thursday, August 29, 2019 6:50 PM<br>
                      <b>To:</b> Andrew Uprichard<br>
                      <b>Cc:</b> Triumphs; <a
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a><br>
                      <b>Subject:</b> Re: [6pack] Lucas PI<o:p></o:p></span></p>
                </div>
              </div>
              <p class="MsoNormal"><o:p>??</o:p></p>
              <p class="MsoNormal">Can I help? Did the Lucas Service
                course, thefactory service course and owned a saloon
                with the pi engine to full U.K. police performance spec.
                Doubt you???ll find too many in the US with experience of
                the system. PI cars were never sold in North America in
                the day, though a very small number have snuck in since
                then. A word of advice. If you???re tempted to fiddle with
                the PI system, put everything you???ve learned about
                carbed cars entirely to one side. The Lucas system is a
                whole different ball game with very unique rules. That
                said, it???s a great setup but you need to know what
                you???re doing before you start:)<o:p></o:p></p>
              <div>
                <p class="MsoNormal"><o:p>??</o:p></p>
              </div>
              <div>
                <p class="MsoNormal" style="margin-bottom:12.0pt">Jonmac<o:p></o:p></p>
                <div id="AppleMailSignature">
                  <p class="MsoNormal">Whenever I feel the need for
                    exercise, experience has shown me it is better to
                    lie down until the feeling goes away. WINSTON
                    CHURCHILL<o:p></o:p></p>
                </div>
                <div>
                  <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
                    On 29 Aug 2019, at 22:20, Andrew Uprichard via 6pack
                    &lt;<a href="mailto:[email-masked]"
                      moz-do-not-send="true">[email-masked]</a>&gt;
                    wrote:<o:p></o:p></p>
                </div>
                <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
                  <div>
                    <p class="MsoNormal"><span
                        style="font-family:&quot;Times New
                        Roman&quot;,&quot;serif&quot;">Who is the go-to
                        guy in the US for questions on the Lucas PI
                        system?</span><o:p></o:p></p>
                    <p class="MsoNormal"><span
                        style="font-family:&quot;Times New
                        Roman&quot;,&quot;serif&quot;">??</span><o:p></o:p></p>
                    <p class="MsoNormal"><span
                        style="font-family:&quot;Times New
                        Roman&quot;,&quot;serif&quot;">Andrew Uprichard</span><o:p></o:p></p>
                    <p class="MsoNormal"><span
                        style="font-family:&quot;Times New
                        Roman&quot;,&quot;serif&quot;">Jackson, Michigan</span><o:p></o:p></p>
                  </div>
                </blockquote>
                <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
                  <div>
                    <p class="MsoNormal" style="margin-bottom:12.0pt"><span
                        style="font-size:12.0pt;font-family:&quot;Times
                        New Roman&quot;,&quot;serif&quot;">_______________________________________________<br>
                        Support <a href="http://Team.Net"
                          moz-do-not-send="true">Team.Net</a> <a
                          href="http://www.team.net/donate.html"
                          moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                        Suggested annual donation ??$12.96<br>
                        Archive: <a href="http://www.team.net/archive"
                          moz-do-not-send="true">http://www.team.net/archive</a><br>
                        Forums: <a href="http://www.team.net/forums"
                          moz-do-not-send="true">http://www.team.net/forums</a><br>
                        <br>
                        <a href="mailto:[email-masked]"
                          moz-do-not-send="true">[email-masked]</a><br>
                        <a
                          href="http://autox.team.net/mailman/listinfo/6pack"
                          moz-do-not-send="true">http://autox.team.net/mailman/listinfo/6pack</a><br>
                        <br>
                        Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/6pack/[email-masked]"
                          moz-do-not-send="true">http://autox.team.net/mailman/options/6pack/[email-masked]</a><o:p></o:p></span></p>
                  </div>
                </blockquote>
              </div>
            </div>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------9B7828C49747394B85E9475D--

--===============8179644980319672609==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8179644980319672609==--

---

From: "Keith Stewart" <[email-masked]>
Date: Sat, 31 Aug 2019 14:38:42 -0400

This is a multipart message in MIME format.

--===============7350197924774984934==
	boundary="----=_NextPart_000_014F_01D56009.C9BEBB30"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_014F_01D56009.C9BEBB30
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Great information John. Succinct and to the point. Worth filing away in =
case I ever have to redo the engine in Chris=E2=80=99 TR6.

=20

=20

Keith Stewart

[email-masked]

=20

=20

=20

From: John Macartney <[email-masked]>=20
Sent: August 31, 2019 11:52 AM
To: Andrew Uprichard <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] [6pack] Lucas PI

=20

If all you want is an injected TR performance, I=E2=80=99d do this. Buy =
a us spec car.

=20

TR5 camshaft, still available in U.K. and a bit better too than the =
original. Shave the head to at least 9.5:1, fit flat top pistons, a =
Lucas D25 or 26 dizzy, the equivalent of the SAH 6-3-1 extractor exhaust =
manifold, two 1.75 SU carbs and bingo, you=E2=80=99re there. Ideally, if =
the donor car is a late model 6, email Chris Witor in the U.K. for a =
215019 head. These didn=E2=80=99t go to the US but we=E2=80=99re the =
best heads of the lot. Chris will confirm this and he=E2=80=99s a =
Triumph performance specialist. Goes without saying you=E2=80=99ll need =
anoverdrive. J type is ok but A type better imho. You=E2=80=99ll then =
have a car that is the injected versions performance equal in every way. =
These things are what we do in the U.K. to all 250s and carbed 6s that =
find their way back here. Good luck

=20

Jonmac

Whenever I feel the need for exercise, experience has shown me it is =
better to lie down until the feeling goes away. WINSTON CHURCHILL

On 30 Aug 2019, at 15:43, Andrew Uprichard <[email-masked] =

Thanks, Jonmac:  I don=E2=80=99t have the car yet =E2=80=93 and in fact =
am still going back-and-forth about whether to buy it.  I=E2=80=99ll =
keep you posted !

Andrew

=20

=20

Can I help? Did the Lucas Service course, thefactory service course and =
owned a saloon with the pi engine to full U.K. police performance spec. =
Doubt you=E2=80=99ll find too many in the US with experience of the =
system. PI cars were never sold in North America in the day, though a =
very small number have snuck in since then. A word of advice. If =
you=E2=80=99re tempted to fiddle with the PI system, put everything =
you=E2=80=99ve learned about carbed cars entirely to one side. The Lucas =
system is a whole different ball game with very unique rules. That said, =
it=E2=80=99s a great setup but you need to know what you=E2=80=99re =
doing before you start:)

=20

Jonmac

Whenever I feel the need for exercise, experience has shown me it is =
better to lie down until the feeling goes away. WINSTON CHURCHILL

On 29 Aug 2019, at 22:20, Andrew Uprichard via 6pack =

=20

Andrew Uprichard

Jackson, Michigan

------=_NextPart_000_014F_01D56009.C9BEBB30
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Times New Roman",serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle19
	{mso-style-type:personal;
	font-family:"Times New Roman",serif;
	color:#1F497D;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Great information John. Succinct =
and to the point. Worth filing away in case I ever have to redo the =
engine in Chris=E2=80=99 TR6.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Keith =
Stewart<o:p></o:p></p><p =
class=3DMsoNormal>[email-masked]<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> John Macartney =
&lt;[email-masked]&gt; <br><b>Sent:</b> August 31, 2019 =
11:52 AM<br><b>To:</b> Andrew Uprichard =
&lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [TR] [6pack] Lucas =
PI<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>If all you =
want is an injected TR performance, I=E2=80=99d do this. Buy a us spec =
car.<o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>TR5 camshaft, still available in U.K. and a bit better =
too than the original. Shave the head to at least 9.5:1, fit flat top =
pistons, a Lucas D25 or 26 dizzy, the equivalent of the SAH 6-3-1 =
extractor exhaust manifold, two 1.75 SU carbs and bingo, you=E2=80=99re =
there. Ideally, if the donor car is a late model 6, email Chris Witor in =
the U.K. for a 215019 head. These didn=E2=80=99t go to the US but =
we=E2=80=99re the best heads of the lot. Chris will confirm this and =
he=E2=80=99s a Triumph performance specialist. Goes without saying =
you=E2=80=99ll need anoverdrive. J type is ok but A type better imho. =
You=E2=80=99ll then have a car that is the injected versions performance =
equal in every way. These things are what we do in the U.K. to all 250s =
and carbed 6s that find their way back here. Good =
luck<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Jonmac<o:p></o:p></p><div =
id=3DAppleMailSignature><p class=3DMsoNormal>Whenever I feel the need =
for exercise, experience has shown me it is better to lie down until the =
feeling goes away. WINSTON CHURCHILL<o:p></o:p></p></div><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><br>On 30 Aug 2019, at =
15:43, Andrew Uprichard &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
 wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal><span style=3D'font-family:"Times New =
Roman",serif;color:#1F497D'>Thanks, Jonmac:&nbsp; I don=E2=80=99t have =
the car yet =E2=80=93 and in fact am still going back-and-forth about =
whether to buy it.&nbsp; I=E2=80=99ll keep you posted =
!<br><br>Andrew</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-family:"Times New =
Roman",serif;color:#1F497D'>&nbsp;</span><o:p></o:p></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'>From:</span></=
b><span style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'> John =
Macartney [<a =
href=3D"mailto:[email-masked]">mailto:John.Macartney@Ukpips=
.org.uk</a>] <br><b>Sent:</b> Thursday, August 29, 2019 6:50 =
PM<br><b>To:</b> Andrew Uprichard<br><b>Cc:</b> Triumphs; <a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><b>Subje=
ct:</b> Re: [6pack] Lucas PI</span><o:p></o:p></p></div></div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal>Can I help? =
Did the Lucas Service course, thefactory service course and owned a =
saloon with the pi engine to full U.K. police performance spec. Doubt =
you=E2=80=99ll find too many in the US with experience of the system. PI =
cars were never sold in North America in the day, though a very small =
number have snuck in since then. A word of advice. If you=E2=80=99re =
tempted to fiddle with the PI system, put everything you=E2=80=99ve =
learned about carbed cars entirely to one side. The Lucas system is a =
whole different ball game with very unique rules. That said, =
it=E2=80=99s a great setup but you need to know what you=E2=80=99re =
doing before you start:)<o:p></o:p></p><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Jonmac<o:p></o:p></p><div =
id=3DAppleMailSignature><p class=3DMsoNormal>Whenever I feel the need =
for exercise, experience has shown me it is better to lie down until the =
feeling goes away. WINSTON CHURCHILL<o:p></o:p></p></div><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><br>On 29 Aug 2019, at =
22:20, Andrew Uprichard via 6pack &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal><span style=3D'font-family:"Times New =
Roman",serif'>Who is the go-to guy in the US for questions on the Lucas =
PI system?</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-family:"Times New =
Roman",serif'>&nbsp;</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-family:"Times New Roman",serif'>Andrew =
Uprichard</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-family:"Times New Roman",serif'>Jackson, =
Michigan</span><o:p></o:p></p></div></blockquote><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'>_______________________________________________<br>Support =
<a href=3D"http://Team.Net">Team.Net</a> <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Suggested annual donation &nbsp;$12.96<br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>F=
orums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br><br=
><a href=3D"mailto:[email-masked]">[email-masked]</a><br><a =
href=3D"http://autox.team.net/mailman/listinfo/6pack">http://autox.team.n=
et/mailman/listinfo/6pack</a><br><br>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/6pack/john.macartney@ukpips=
.org.uk">http://autox.team.net/mailman/options/6pack/john.macartney@ukpip=
s.org.uk</a></span><o:p></o:p></p></div></blockquote></div></div></blockq=
uote></div></div></body></html>
------=_NextPart_000_014F_01D56009.C9BEBB30--

--===============7350197924774984934==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7350197924774984934==--

---

From: Roger Elliott <[email-masked]>
Date: Sat, 31 Aug 2019 14:31:34 -0500

This is a multi-part message in MIME format.
--===============8283444441886624182==
 boundary="------------F96054D8A379C247FBAFAEEA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F96054D8A379C247FBAFAEEA
Content-Transfer-Encoding: 7bit

Paul, Did you do the megasquirt F.I. ?

Roger

On 8/31/19 11:51 AM, Paul Tegler wrote:
>
> Granted it's not the 2.5L, (a GT6 2L) but I (and a couple others here 
> as well) have F.I. triumph 6 cyls than run great!
>> exhaust manifold, two 1.75 SU carbs and bingo, you???re there. 
>> Ideally, if the donor car is a late model 6, email Chris Witor in the 
>> U.K. for a 215019 head. These didn???t go to the US but we???re the 
>> best heads of the lot. Chris will confirm this and he???s a Triumph 
>> performance specialist. Goes without saying you???ll need 
>> anoverdrive. J type is ok but A type better imho. You???ll then have 
>> a car that is the injected versions performance equal in every way. 
>> These things are what we do in the U.K. to all 250s and carbed 6s 
>> that find their way back here. Good luck
>>
>> Jonmac
>>
>>> Thanks, Jonmac:?? I don???t have the car yet ??? and in fact am 
>>> still going back-and-forth about whether to buy it.?? I???ll keep 
>>> you posted !
>>>
>>> Andrew
>>>
>>> ??
>>>
>>> ??
>>> and owned a saloon with the pi engine to full U.K. police 
>>> performance spec. Doubt you???ll find too many in the US with 
>>> experience of the system. PI cars were never sold in North America 
>>> in the day, though a very small number have snuck in since then. A 
>>> word of advice. If you???re tempted to fiddle with the PI system, 
>>> put everything you???ve learned about carbed cars entirely to one 
>>> side. The Lucas system is a whole different ball game with very 
>>> unique rules. That said, it???s a great setup but you need to know 
>>> what you???re doing before you start:)
>>>
>>> ??
>>>
>>> Jonmac
>>>
>>>     ??
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
> -- 
> Paul Tegler
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------F96054D8A379C247FBAFAEEA
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Paul, Did you do the megasquirt F.I. ?<br>
    </p>
    <p>Roger<br>
    </p>
    <div class="moz-cite-prefix">On 8/31/19 11:51 AM, Paul Tegler wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Granted it's not the 2.5L, (a GT6 2L) but I (and a couple
        others here as well) have F.I. triumph 6 cyls than run great!<br>
        Even with a trailer in tow,?? 31-35 mpg, is my norm ...with my
        normal heavy footed driving style. (hard not to have fun).<br>
        No,,,not Lucas PI (on mine) but power numbers are well above
        anything Triumph ever spec'ed.</p>
      <p>ptegler (owner/builder of FIS6)</p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">On 8/31/2019 11:51 AM, John Macartney
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        If all you want is an injected TR performance, I???d do this.
        Buy a us spec car.
        <div><br>
        </div>
        <div>TR5 camshaft, still available in U.K. and a bit better too
          than the original. Shave the head to at least 9.5:1, fit flat
          top pistons, a Lucas D25 or 26 dizzy, the equivalent of the
          SAH 6-3-1 extractor exhaust manifold, two 1.75 SU carbs and
          bingo, you???re there. Ideally, if the donor car is a late
          model 6, email Chris Witor in the U.K. for a 215019 head.
          These didn???t go to the US but we???re the best heads of the
          lot. Chris will confirm this and he???s a Triumph performance
          specialist. Goes without saying you???ll need anoverdrive. J
          type is ok but A type better imho. You???ll then have a car
          that is the injected versions performance equal in every way.
          These things are what we do in the U.K. to all 250s and carbed
          6s that find their way back here. Good luck</div>
        <div><br>
        </div>
        <div>Jonmac<br>
          <br>
          <div id="AppleMailSignature" dir="ltr">Whenever I feel the
            need for exercise, experience has shown me it is better to
            lie down until the feeling goes away. WINSTON CHURCHILL</div>
          <div dir="ltr"><br>
            On 30 Aug 2019, at 15:43, Andrew Uprichard &lt;<a
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a>&gt;
            wrote:<br>
            <br>
          </div>
          <blockquote type="cite">
            <div dir="ltr">
              <meta http-equiv="Content-Type" content="text/html;
                charset=UTF-8">
              <meta name="Generator" content="Microsoft Word 14
                (filtered medium)">
              <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:#1F497D;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
              <div class="WordSection1">
                <p class="MsoNormal"><span
                    style="font-family:&quot;Times New
                    Roman&quot;,&quot;serif&quot;;color:#1F497D">Thanks,
                    Jonmac:?? I don???t have the car yet ??? and in fact
                    am still going back-and-forth about whether to buy
                    it.?? I???ll keep you posted !<br>
                    <br>
                    Andrew<o:p></o:p></span></p>
                <p class="MsoNormal"><span
                    style="font-family:&quot;Times New
                    Roman&quot;,&quot;serif&quot;;color:#1F497D"><o:p>??</o:p></span></p>
                <div>
                  <div style="border:none;border-top:solid #B5C4DF
                    1.0pt;padding:3.0pt 0in 0in 0in">
                    <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
                        John Macartney [<a
                          href="mailto:[email-masked]"
                          moz-do-not-send="true">mailto:[email-masked]</a>]
                        <br>
                        <b>Sent:</b> Thursday, August 29, 2019 6:50 PM<br>
                        <b>To:</b> Andrew Uprichard<br>
                        <b>Cc:</b> Triumphs; <a
                          href="mailto:[email-masked]"
                          moz-do-not-send="true">[email-masked]</a><br>
                        <b>Subject:</b> Re: [6pack] Lucas PI<o:p></o:p></span></p>
                  </div>
                </div>
                <p class="MsoNormal"><o:p>??</o:p></p>
                <p class="MsoNormal">Can I help? Did the Lucas Service
                  course, thefactory service course and owned a saloon
                  with the pi engine to full U.K. police performance
                  spec. Doubt you???ll find too many in the US with
                  experience of the system. PI cars were never sold in
                  North America in the day, though a very small number
                  have snuck in since then. A word of advice. If
                  you???re tempted to fiddle with the PI system, put
                  everything you???ve learned about carbed cars entirely
                  to one side. The Lucas system is a whole different
                  ball game with very unique rules. That said, it???s a
                  great setup but you need to know what you???re doing
                  before you start:)<o:p></o:p></p>
                <div>
                  <p class="MsoNormal"><o:p>??</o:p></p>
                </div>
                <div>
                  <p class="MsoNormal" style="margin-bottom:12.0pt">Jonmac<o:p></o:p></p>
                  <div id="AppleMailSignature">
                    <p class="MsoNormal">Whenever I feel the need for
                      exercise, experience has shown me it is better to
                      lie down until the feeling goes away. WINSTON
                      CHURCHILL<o:p></o:p></p>
                  </div>
                  <div>
                    <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
                      On 29 Aug 2019, at 22:20, Andrew Uprichard via
                      6pack &lt;<a href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a>&gt;
                      wrote:<o:p></o:p></p>
                  </div>
                  <blockquote
                    style="margin-top:5.0pt;margin-bottom:5.0pt">
                    <div>
                      <p class="MsoNormal"><span
                          style="font-family:&quot;Times New
                          Roman&quot;,&quot;serif&quot;">Who is the
                          go-to guy in the US for questions on the Lucas
                          PI system?</span><o:p></o:p></p>
                      <p class="MsoNormal"><span
                          style="font-family:&quot;Times New
                          Roman&quot;,&quot;serif&quot;">??</span><o:p></o:p></p>
                      <p class="MsoNormal"><span
                          style="font-family:&quot;Times New
                          Roman&quot;,&quot;serif&quot;">Andrew
                          Uprichard</span><o:p></o:p></p>
                      <p class="MsoNormal"><span
                          style="font-family:&quot;Times New
                          Roman&quot;,&quot;serif&quot;">Jackson,
                          Michigan</span><o:p></o:p></p>
                    </div>
                  </blockquote>
                  <blockquote
                    style="margin-top:5.0pt;margin-bottom:5.0pt">
                    <div>
                      <p class="MsoNormal" style="margin-bottom:12.0pt"><span
style="font-size:12.0pt;font-family:&quot;Times New
                          Roman&quot;,&quot;serif&quot;">_______________________________________________<br>
                          Support <a href="http://Team.Net"
                            moz-do-not-send="true">Team.Net</a> <a
                            href="http://www.team.net/donate.html"
                            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                          Suggested annual donation ??$12.96<br>
                          Archive: <a
                            href="http://www.team.net/archive"
                            moz-do-not-send="true">http://www.team.net/archive</a><br>
                          Forums: <a href="http://www.team.net/forums"
                            moz-do-not-send="true">http://www.team.net/forums</a><br>
                          <br>
                          <a href="mailto:[email-masked]"
                            moz-do-not-send="true">[email-masked]</a><br>
                          <a
                            href="http://autox.team.net/mailman/listinfo/6pack"
                            moz-do-not-send="true">http://autox.team.net/mailman/listinfo/6pack</a><br>
                          <br>
                          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/6pack/[email-masked]"
                            moz-do-not-send="true">http://autox.team.net/mailman/options/6pack/[email-masked]</a><o:p></o:p></span></p>
                    </div>
                  </blockquote>
                </div>
              </div>
            </div>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com" moz-do-not-send="true">www.teglerizer.com</a></pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</pre>
    </blockquote>
  </body>
</html>

--------------F96054D8A379C247FBAFAEEA--

--===============8283444441886624182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8283444441886624182==--

---

From: Paul Tegler <[email-masked]>
Date: Sat, 31 Aug 2019 22:45:20 -0400

This is a multi-part message in MIME format.
--===============1988057277616106391==
 boundary="------------B0D47414D694D7CA70C51DA1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B0D47414D694D7CA70C51DA1
Content-Transfer-Encoding: 8bit

MSII-Extra?? ... two LBC's converted now

ptegler

On 8/31/2019 3:31 PM, Roger Elliott wrote:

>>> Ideally, if the donor car is a late model 6, email Chris Witor in 
>>> the U.K. for a 215019 head. These didn???t go to the US but we???re 
>>> the best heads of the lot. Chris will confirm this and he???s a 
>>> Triumph performance specialist. Goes without saying you???ll need 
>>>> Whenever I feel the need for exercise, experience has shown me it 
>>>> is better to lie down until the feeling goes away. WINSTON CHURCHILL
>>>>
>>>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--------------B0D47414D694D7CA70C51DA1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>MSII-Extra?? ... two LBC's converted now</p>
    <p>ptegler</p>
    <p>On 8/31/2019 3:31 PM, Roger Elliott wrote:<br>
    </p>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Paul, Did you do the megasquirt F.I. ?<br>
      </p>
      <p>Roger<br>
      </p>
      <div class="moz-cite-prefix">On 8/31/19 11:51 AM, Paul Tegler
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <p>Granted it's not the 2.5L, (a GT6 2L) but I (and a couple
          others here as well) have F.I. triumph 6 cyls than run great!<br>
          Even with a trailer in tow,?? 31-35 mpg, is my norm ...with my
          normal heavy footed driving style. (hard not to have fun).<br>
          No,,,not Lucas PI (on mine) but power numbers are well above
          anything Triumph ever spec'ed.</p>
        <p>ptegler (owner/builder of FIS6)</p>
        <p><br>
        </p>
        <div class="moz-cite-prefix">On 8/31/2019 11:51 AM, John
          Macartney wrote:<br>
        </div>
        <blockquote type="cite"
          cite="mid:[email-masked]">
          <meta http-equiv="content-type" content="text/html;
            charset=UTF-8">
          If all you want is an injected TR performance, I???d do this.
          Buy a us spec car.
          <div><br>
          </div>
          <div>TR5 camshaft, still available in U.K. and a bit better
            too than the original. Shave the head to at least 9.5:1, fit
            flat top pistons, a Lucas D25 or 26 dizzy, the equivalent of
            the SAH 6-3-1 extractor exhaust manifold, two 1.75 SU carbs
            and bingo, you???re there. Ideally, if the donor car is a
            late model 6, email Chris Witor in the U.K. for a 215019
            head. These didn???t go to the US but we???re the best heads
            of the lot. Chris will confirm this and he???s a Triumph
            performance specialist. Goes without saying you???ll need
            anoverdrive. J type is ok but A type better imho. You???ll
            then have a car that is the injected versions performance
            equal in every way. These things are what we do in the U.K.
            to all 250s and carbed 6s that find their way back here.
            Good luck</div>
          <div><br>
          </div>
          <div>Jonmac<br>
            <br>
            <div id="AppleMailSignature" dir="ltr">Whenever I feel the
              need for exercise, experience has shown me it is better to
              lie down until the feeling goes away. WINSTON CHURCHILL</div>
            <div dir="ltr"><br>
              On 30 Aug 2019, at 15:43, Andrew Uprichard &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a>&gt;
              wrote:<br>
              <br>
            </div>
            <blockquote type="cite">
              <div dir="ltr">
                <meta http-equiv="Content-Type" content="text/html;
                  charset=UTF-8">
                <meta name="Generator" content="Microsoft Word 14
                  (filtered medium)">
                <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:#1F497D;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
                <div class="WordSection1">
                  <p class="MsoNormal"><span
                      style="font-family:&quot;Times New
                      Roman&quot;,&quot;serif&quot;;color:#1F497D">Thanks,
                      Jonmac:?? I don???t have the car yet ??? and in
                      fact am still going back-and-forth about whether
                      to buy it.?? I???ll keep you posted !<br>
                      <br>
                      Andrew<o:p></o:p></span></p>
                  <p class="MsoNormal"><span
                      style="font-family:&quot;Times New
                      Roman&quot;,&quot;serif&quot;;color:#1F497D"><o:p>??</o:p></span></p>
                  <div>
                    <div style="border:none;border-top:solid #B5C4DF
                      1.0pt;padding:3.0pt 0in 0in 0in">
                      <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
                          John Macartney [<a
                            href="mailto:[email-masked]"
                            moz-do-not-send="true">mailto:[email-masked]</a>]
                          <br>
                          <b>Sent:</b> Thursday, August 29, 2019 6:50 PM<br>
                          <b>To:</b> Andrew Uprichard<br>
                          <b>Cc:</b> Triumphs; <a
                            href="mailto:[email-masked]"
                            moz-do-not-send="true">[email-masked]</a><br>
                          <b>Subject:</b> Re: [6pack] Lucas PI<o:p></o:p></span></p>
                    </div>
                  </div>
                  <p class="MsoNormal"><o:p>??</o:p></p>
                  <p class="MsoNormal">Can I help? Did the Lucas Service
                    course, thefactory service course and owned a saloon
                    with the pi engine to full U.K. police performance
                    spec. Doubt you???ll find too many in the US with
                    experience of the system. PI cars were never sold in
                    North America in the day, though a very small number
                    have snuck in since then. A word of advice. If
                    you???re tempted to fiddle with the PI system, put
                    everything you???ve learned about carbed cars
                    entirely to one side. The Lucas system is a whole
                    different ball game with very unique rules. That
                    said, it???s a great setup but you need to know what
                    you???re doing before you start:)<o:p></o:p></p>
                  <div>
                    <p class="MsoNormal"><o:p>??</o:p></p>
                  </div>
                  <div>
                    <p class="MsoNormal" style="margin-bottom:12.0pt">Jonmac<o:p></o:p></p>
                    <div id="AppleMailSignature">
                      <p class="MsoNormal">Whenever I feel the need for
                        exercise, experience has shown me it is better
                        to lie down until the feeling goes away. WINSTON
                        CHURCHILL<o:p></o:p></p>
                    </div>
                    <div>
                      <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
                        On 29 Aug 2019, at 22:20, Andrew Uprichard via
                        6pack &lt;<a href="mailto:[email-masked]"
                          moz-do-not-send="true">[email-masked]</a>&gt;
                        wrote:<o:p></o:p></p>
                    </div>
                    <blockquote
                      style="margin-top:5.0pt;margin-bottom:5.0pt">
                      <div>
                        <p class="MsoNormal"><span
                            style="font-family:&quot;Times New
                            Roman&quot;,&quot;serif&quot;">Who is the
                            go-to guy in the US for questions on the
                            Lucas PI system?</span><o:p></o:p></p>
                        <p class="MsoNormal"><span
                            style="font-family:&quot;Times New
                            Roman&quot;,&quot;serif&quot;">??</span><o:p></o:p></p>
                        <p class="MsoNormal"><span
                            style="font-family:&quot;Times New
                            Roman&quot;,&quot;serif&quot;">Andrew
                            Uprichard</span><o:p></o:p></p>
                        <p class="MsoNormal"><span
                            style="font-family:&quot;Times New
                            Roman&quot;,&quot;serif&quot;">Jackson,
                            Michigan</span><o:p></o:p></p>
                      </div>
                    </blockquote>
                    <blockquote
                      style="margin-top:5.0pt;margin-bottom:5.0pt">
                      <div>
                        <p class="MsoNormal"
                          style="margin-bottom:12.0pt"><span
                            style="font-size:12.0pt;font-family:&quot;Times
                            New Roman&quot;,&quot;serif&quot;">_______________________________________________<br>
                            Support <a href="http://Team.Net"
                              moz-do-not-send="true">Team.Net</a> <a
                              href="http://www.team.net/donate.html"
                              moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                            Suggested annual donation ??$12.96<br>
                            Archive: <a
                              href="http://www.team.net/archive"
                              moz-do-not-send="true">http://www.team.net/archive</a><br>
                            Forums: <a
                              href="http://www.team.net/forums"
                              moz-do-not-send="true">http://www.team.net/forums</a><br>
                            <br>
                            <a href="mailto:[email-masked]"
                              moz-do-not-send="true">[email-masked]</a><br>
                            <a
                              href="http://autox.team.net/mailman/listinfo/6pack"
                              moz-do-not-send="true">http://autox.team.net/mailman/listinfo/6pack</a><br>
                            <br>
                            Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/6pack/[email-masked]"
                              moz-do-not-send="true">http://autox.team.net/mailman/options/6pack/[email-masked]</a><o:p></o:p></span></p>
                      </div>
                    </blockquote>
                  </div>
                </div>
              </div>
            </blockquote>
          </div>
          <br>
          <fieldset class="mimeAttachmentHeader"></fieldset>
          <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

</pre>
        </blockquote>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>

--------------B0D47414D694D7CA70C51DA1--

--===============1988057277616106391==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1988057277616106391==--