Subject: [TR] Triple Webers

From: Joe DeMuth <[email-masked]>
Date: Sat, 31 Aug 2019 16:51:45 -0500

I should have mentioned that I am using down drought Webers, not side. That may make a difference.

Sent from my couch
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 31 Aug 2019 18:18:03 -0600

> I should have mentioned that I am using down drought Webers, not side. That may make a difference.

Why?  What do you hope to gain by adding a more circuitous route to the 
head from the carbs?

And "drought" is the way is is spelled in England, and it is pronounced 
like draft.

mjb.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]