Subject: Re: [TR] Gas in fuel tank float

From: Randall <[email-masked]> WMPHXpAXASMWxPQgp4nMhgHzhA2cNgRHzzklrsRYZkS0NzoRjlvjUiKIsHgcYi/ujghjnfkuO40LnZNbLzksNMO/XBiki4/2rgrnsmD8eGREKFJIHCHcmvrn sBXJM6qvRUnLHTbmDTop5g==
Date: Thu, 29 Aug 2019 19:59:50 -0500

--===============4657537469698372759==
Content-Transfer-Encoding: 7bit

------OWFG6VK9RCH4TZJ1ACCLK5Z2RZNH19
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

If you immerse it in a pan of hot water, the leak should show as a stream o=
f bubbles=2E Continuing to gently heat it should eventually drive off the l=
iquid fuel=2E Let it cool (and suck air) before trying to seal the leak=2E

I don't have my notes handy, but ISTR someone saying there is a Ford part =
that will work=2E Older car, might possibly have been a Mustang II (but pro=
bably not)=2E
-- Randall

On 29 August 2019 17:44:59 GMT-05:00, Brian Kemp <bk13@earthlink=2Enet> wr=
ote:
>Is there a way to get gas out of a fuel tank float?=C2=A0 Picture should =
be=20
>attached=2E=C2=A0 I can't see any cracks=2E=C2=A0 I tried to squeeze for =
float, but
>it=20
>is firm=2E=C2=A0 Car is a 1973 GT6 Mk III=2E
>
>Took a look because the car will run out of gas while the gauge still=20
>shows 1/4 tank=2E=C2=A0 I would have expected the fuel gauge to behave th=
e=20
>opposite with gas in the float, so maybe I have several things going
>on=2E
>
>Thanks,
>
>Brian

------OWFG6VK9RCH4TZJ1ACCLK5Z2RZNH19
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>If you immerse it in a pan of hot water, the leak =
should show as a stream of bubbles=2E Continuing to gently heat it should e=
ventually drive off the liquid fuel=2E Let it cool (and suck air) before tr=
ying to seal the leak=2E<br><br>I don't have my notes handy, but ISTR someo=
ne saying there is a Ford part that will work=2E Older car, might possibly =
have been a Mustang II (but probably not)=2E<br>-- Randall<br><br><div clas=
s=3D"gmail_quote">On 29 August 2019 17:44:59 GMT-05:00, Brian Kemp &lt;bk13=
@earthlink=2Enet&gt; wrote:<blockquote class=3D"gmail_quote" style=3D"margi=
n: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid rgb(204, 204, 204); padding-=
left: 1ex;">
<pre class=3D"k9mail">Is there a way to get gas out of a fuel tank float?&=
nbsp; Picture should be <br>attached=2E&nbsp; I can't see any cracks=2E&nbs=
p; I tried to squeeze for float, but it <br>is firm=2E&nbsp; Car is a 1973 =
GT6 Mk III=2E<br><br>Took a look because the car will run out of gas while =
the gauge still <br>shows 1/4 tank=2E&nbsp; I would have expected the fuel =
gauge to behave the <br>opposite with gas in the float, so maybe I have sev=
eral things going on=2E<br><br>Thanks,<br><br>Brian<br></pre></blockquote><=
/div></body></html>
------OWFG6VK9RCH4TZJ1ACCLK5Z2RZNH19--

--===============4657537469698372759==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4657537469698372759==--

---

From: Paul Tegler <[email-masked]>
Date: Thu, 29 Aug 2019 21:58:14 -0400

This is a multi-part message in MIME format.
--===============6348451338251848069==
 boundary="------------B404925FA704AFF25F236398"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B404925FA704AFF25F236398
Content-Transfer-Encoding: 8bit

you can still buy those floats new.... several cars.. spit/MG/Jags.... 
actually I believe it's JAG that supplies a brass version....or is that 
the Mustang??

ptegler

On 8/29/2019 8:59 PM, Randall wrote:
> If you immerse it in a pan of hot water, the leak should show as a 
> stream of bubbles. Continuing to gently heat it should eventually 
> drive off the liquid fuel. Let it cool (and suck air) before trying to 
> seal the leak.
>
> I don't have my notes handy, but ISTR someone saying there is a Ford 
> part that will work. Older car, might possibly have been a Mustang II 
> (but probably not).
> -- Randall
>
> On 29 August 2019 17:44:59 GMT-05:00, Brian Kemp <[email-masked]> 
> wrote:
>
>     Is there a way to get gas out of a fuel tank float??? Picture should be
>     attached.?? I can't see any cracks.?? I tried to squeeze for float, but it
>     is firm.?? Car is a 1973 GT6 Mk III.
>
>     Took a look because the car will run out of gas while the gauge still
>     shows 1/4 tank.?? I would have expected the fuel gauge to behave the
>     opposite with gas in the float, so maybe I have several things going on.
>
>     Thanks,
>
>     Brian
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------B404925FA704AFF25F236398
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>you can still buy those floats new.... several cars..
      spit/MG/Jags.... actually I believe it's JAG that supplies a brass
      version....or is that the Mustang??</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 8/29/2019 8:59 PM, Randall wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      If you immerse it in a pan of hot water, the leak should show as a
      stream of bubbles. Continuing to gently heat it should eventually
      drive off the liquid fuel. Let it cool (and suck air) before
      trying to seal the leak.<br>
      <br>
      I don't have my notes handy, but ISTR someone saying there is a
      Ford part that will work. Older car, might possibly have been a
      Mustang II (but probably not).<br>
      -- Randall<br>
      <br>
      <div class="gmail_quote">On 29 August 2019 17:44:59 GMT-05:00,
        Brian Kemp <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:
        <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
          0.8ex; border-left: 1px solid rgb(204, 204, 204);
          padding-left: 1ex;">
          <pre class="k9mail">Is there a way to get gas out of a fuel tank float??? Picture should be 
attached.?? I can't see any cracks.?? I tried to squeeze for float, but it 
is firm.?? Car is a 1973 GT6 Mk III.

Took a look because the car will run out of gas while the gauge still 
shows 1/4 tank.?? I would have expected the fuel gauge to behave the 
opposite with gas in the float, so maybe I have several things going on.

Thanks,

Brian
</pre>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------B404925FA704AFF25F236398--

--===============6348451338251848069==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6348451338251848069==--

---

From: Brian Kemp <[email-masked]>
Date: Thu, 29 Aug 2019 20:12:34 -0700

This is a multi-part message in MIME format.
--===============6311879294646575425==
 boundary="------------1901A85A0265862786DD03BF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1901A85A0265862786DD03BF
Content-Transfer-Encoding: 8bit

Paul, Randall - I've been looking.  I found pictures of the Omix-ADA 
Fuel Level Float Part # 17729.01 for Jeeps.  It may work, but I can't 
seem to find any stores in the region that stock it.  May just need to 
order one to try it.  I saw the brass one for the Mustang (FM-EF005B or 
C0AZ-9202B), but also saw a comment that the groove was too big for use 
on a Spitfire.  Looks like Ford uses a thicker wire.  May try and take 
the sender to a Ford dealer parts department and see if they have it and 
it fits.

I've checked TRF, Moss, and Spitbits and can't find the float.  I also 
looked at my GT6 parts catalog and don't see a part number for the float.

Brian

On 8/29/2019 6:58 PM, Paul Tegler wrote:
> actually I believe it's JAG that supplies a brass version....or is 
> that the Mustang??
>
> ptegler
>
>> drive off the liquid fuel. Let it cool (and suck air) before trying 
>> to seal the leak.
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
> -- 
> Paul Tegler

--------------1901A85A0265862786DD03BF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Paul, Randall - I've been looking.  I found pictures of the Omix-ADA
    Fuel Level Float Part # 17729.01 for Jeeps.  It may work, but I
    can't seem to find any stores in the region that stock it.  May just
    need to order one to try it.  I saw the brass one for the Mustang
    (FM-EF005B or <span class="a-list-item">C0AZ-9202B</span>), but
    also saw a comment that the groove was too big for use on a
    Spitfire.  Looks like Ford uses a thicker wire.  May try and take
    the sender to a Ford dealer parts department and see if they have it
    and it fits.<br>
    <br>
    I've checked TRF, Moss, and Spitbits and can't find the float.  I
    also looked at my GT6 parts catalog and don't see a part number for
    the float.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 8/29/2019 6:58 PM, Paul Tegler
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>you can still buy those floats new.... several cars..
        spit/MG/Jags.... actually I believe it's JAG that supplies a
        brass version....or is that the Mustang??</p>
      <p>ptegler<br>
      </p>
      <div class="moz-cite-prefix">On 8/29/2019 8:59 PM, Randall wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        If you immerse it in a pan of hot water, the leak should show as
        a stream of bubbles. Continuing to gently heat it should
        eventually drive off the liquid fuel. Let it cool (and suck air)
        before trying to seal the leak.<br>
        <br>
        I don't have my notes handy, but ISTR someone saying there is a
        Ford part that will work. Older car, might possibly have been a
        Mustang II (but probably not).<br>
        -- Randall<br>
        <br>
        <div class="gmail_quote">On 29 August 2019 17:44:59 GMT-05:00,
          Brian Kemp <a class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
          wrote:
          <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
            0.8ex; border-left: 1px solid rgb(204, 204, 204);
            padding-left: 1ex;">
            <pre class="k9mail">Is there a way to get gas out of a fuel tank float??? Picture should be 
attached.?? I can't see any cracks.?? I tried to squeeze for float, but it 
is firm.?? Car is a 1973 GT6 Mk III.

Thanks,

Brian
</pre>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive" moz-do-not-send="true">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com" moz-do-not-send="true">www.teglerizer.com</a></pre>
    </blockquote>
    <br>
  </body>
</html>

--------------1901A85A0265862786DD03BF--

--===============6311879294646575425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6311879294646575425==--