Subject: [TR] Fwd: Triumph Owners

From: Mark J Bradakis <[email-masked]>
Date: Sun, 18 Aug 2019 07:46:27 -0600

-------- Forwarded Message --------
Subject: 	Triumph Owners
Date: 	Sat, 17 Aug 2019 20:05:20 +0000 (UTC)
From: 	Tom Butler <[email-masked]>
To: 	

We are trying to form a triumph club in N. GA. I am wondering if you 
could provide me a contact list of Triumph owners in the N. GA area.  I 
live near Blueridge GA.
Thanks much!
Tom Butler

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Chuck White" <[email-masked]>
Date: Sun, 18 Aug 2019 10:55:19 -0400

Tom,

Have you tried contacting the Georgia Triumph Association?  They claim Cummings, GA, as their home base.  They just hosted the 2019 Triumph Register of America national meet in Dillard earlier this summer.  Contact them at gatriumph.org and tell Earl Ferguson that I sent you his way!

Cheers,
Chuck

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Sunday, August 18, 2019 9:46 AM
To: [email-masked]
Subject: [TR] Fwd: Triumph Owners

-------- Forwarded Message --------
Subject: 	Triumph Owners
Date: 	Sat, 17 Aug 2019 20:05:20 +0000 (UTC)
From: 	Tom Butler <[email-masked]>
To: 	

We are trying to form a triumph club in N. GA. I am wondering if you could provide me a contact list of Triumph owners in the N. GA area.  I live near Blueridge GA.
Thanks much!
Tom Butler

---

From: <[email-masked]>
Date: Sun, 18 Aug 2019 11:51:53 -0700

There is a very good British car club in Easley, SC called the Foothills
British Car Club.  

http://fbccsc.org/

My parents are members and I've had opportunity to go to a couple of events
there and been able to reciprocate when their members visited Las Vegas here
at the British Auto Club of Las Vegas

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Chuck White
Sent: Sunday, August 18, 2019 7:55 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [TR] Fwd: Triumph Owners

Tom,

Have you tried contacting the Georgia Triumph Association?  They claim
Cummings, GA, as their home base.  They just hosted the 2019 Triumph
Register of America national meet in Dillard earlier this summer.  Contact
them at gatriumph.org and tell Earl Ferguson that I sent you his way!

Cheers,
Chuck

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Mark J
Bradakis
Sent: Sunday, August 18, 2019 9:46 AM
To: [email-masked]
Subject: [TR] Fwd: Triumph Owners

-------- Forwarded Message --------
Subject: 	Triumph Owners
Date: 	Sat, 17 Aug 2019 20:05:20 +0000 (UTC)
From: 	Tom Butler <[email-masked]>
To: 	

We are trying to form a triumph club in N. GA. I am wondering if you could
provide me a contact list of Triumph owners in the N. GA area.  I live near
Blueridge GA.
Thanks much!
Tom Butler 

http://autox.team.net/mailman/options/triumphs/[email-masked]