Subject: [TR] Gas in fuel tank float

From: Pete Arakelian <[email-masked]>
Date: Fri, 30 Aug 2019 18:23:59 +0000

--===============2016674629440623820==
Content-Language: en-US
	boundary="_000_CO2PR05MB2423E6DB5E4A920DCE417680A9BD0CO2PR05MB2423namp_"

--_000_CO2PR05MB2423E6DB5E4A920DCE417680A9BD0CO2PR05MB2423namp_
Content-Transfer-Encoding: quoted-printable

Again, not trying to push, but if you cannot find it anywhere, Moss stocks =
the brass replacement under 360-646.

Peter

--_000_CO2PR05MB2423E6DB5E4A920DCE417680A9BD0CO2PR05MB2423namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Candara;
	panose-1:2 14 5 2 3 3 3 2 2 4;}
@font-face
	{font-family:"Lucida Handwriting";
	panose-1:3 1 1 1 1 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Candara",sans-serif;
	color:blue;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue">Again, not trying to push, but if you cannot find it anyw=
here, Moss stocks the brass replacement under 360-646.<o:p></o:p></span></p=
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Lu=
cida Handwriting&quot;;color:blue">Peter<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_CO2PR05MB2423E6DB5E4A920DCE417680A9BD0CO2PR05MB2423namp_--

--===============2016674629440623820==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2016674629440623820==--

---

From: Frank Fisher <[email-masked]>
Date: Fri, 30 Aug 2019 20:37:01 +0000 (UTC)

--===============2514306354720049898==
	boundary="----=_Part_301201_675713122.1567197421071"

------=_Part_301201_675713122.1567197421071
Content-Transfer-Encoding: quoted-printable

 peteri for one have no problem of you guiding us through the moss catalog.=
its a pretty extensive catalog and often difficult to navigate for those no=
t that great with the interwebdont stop
frank

    On Friday, August 30, 2019, 11:24:24 AM PDT, Pete Arakelian <Arakelianp=
@mossmotors.com> wrote: =20
=20
 =20
Again, not trying to push, but if you cannot find it anywhere, Moss stocks =
the brass replacement under 360-646.
=20
 =C2=A0
=20
Peter
=20
 =C2=A0
=20
 =C2=A0
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_301201_675713122.1567197421071
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpa8408952yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">peter</div><div dir="ltr" data-setdir="false">i for one have no problem of you guiding us through the moss catalog.</div><div dir="ltr" data-setdir="false">its a pretty extensive catalog and often difficult to navigate for those not that great with the interweb</div><div dir="ltr" data-setdir="false">dont stop</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">frank</div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp33d2fcd3yahoo_quoted_8143772229" class="ydp33d2fcd3yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, August 30, 2019, 11:24:24 AM PDT, Pete Arakelian &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp33d2fcd3yiv6150962535">

<div>
<div class="ydp33d2fcd3yiv6150962535WordSection1">
<p class="ydp33d2fcd3yiv6150962535MsoNormal"><span style="font-family:sans-serif;color:blue;">Again, not trying to push, but if you cannot find it anywhere, Moss stocks the brass replacement under 360-646.</span></p> 
<p class="ydp33d2fcd3yiv6150962535MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
<p class="ydp33d2fcd3yiv6150962535MsoNormal"><span style="font-size:12.0pt;color:blue;">Peter</span></p> 
<p class="ydp33d2fcd3yiv6150962535MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
<p class="ydp33d2fcd3yiv6150962535MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
</div>
</div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_301201_675713122.1567197421071--

--===============2514306354720049898==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2514306354720049898==--