Subject: [TR] auto fan controllers

From: Pete Arakelian <[email-masked]>
Date: Thu, 29 Aug 2019 18:14:17 +0000

--===============1008983532951930473==
Content-Language: en-US
	boundary="_000_CO2PR05MB2423800893D1BB796E730FDAA9A20CO2PR05MB2423namp_"

--_000_CO2PR05MB2423800893D1BB796E730FDAA9A20CO2PR05MB2423namp_
Content-Transfer-Encoding: quoted-printable

Why not use a Hayden controller, Moss #231-690?
M:\Product Information\231-690\Instructions\231-690_INST.pdf
Not trying to push, but it has sensors that mount to the radiator, comes on=
 at 185 degrees off at 170.

Peter Arakelian

--_000_CO2PR05MB2423800893D1BB796E730FDAA9A20CO2PR05MB2423namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Candara;
	panose-1:2 14 5 2 3 3 3 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Candara",sans-serif;
	color:blue;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue">Why not use a Hayden controller, Moss #231-690?<o:p></o:p=
></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue">M:\Product Information\231-690\Instructions\231-690_INST.=
pdf<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue">Not trying to push, but it has sensors that mount to the =
radiator, comes on at 185 degrees off at 170.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue">Peter Arakelian<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Candara&quot;,sans-=
serif;color:blue"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_CO2PR05MB2423800893D1BB796E730FDAA9A20CO2PR05MB2423namp_--

--===============1008983532951930473==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1008983532951930473==--

---

From: Frank Fisher <[email-masked]>
Date: Thu, 29 Aug 2019 18:52:30 +0000 (UTC)

--===============2777083320929291652==
	boundary="----=_Part_328629_1081932693.1567104750509"

------=_Part_328629_1081932693.1567104750509
Content-Transfer-Encoding: quoted-printable

 peteri cant get your link to work and the moss search engine is not coming=
 up with 231-690
if it requires drilling the radiator for a tap, im really not into that.im =
fitting to a tr3 and im not going to take the front clip off again for the =
4th time.
Frank
    On Thursday, August 29, 2019, 11:14:43 AM PDT, Pete Arakelian <Arakelia=
[email-masked]> wrote: =20
=20
 =20
Why not use a Hayden controller, Moss #231-690?
=20
M:\Product Information\231-690\Instructions\231-690_INST.pdf
=20
Not trying to push, but it has sensors that mount to the radiator, comes on=
 at 185 degrees off at 170.
=20
 =C2=A0
=20
Peter Arakelian
=20
 =C2=A0
=20
 =C2=A0
=20
 =C2=A0
=20
 =C2=A0
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_328629_1081932693.1567104750509
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpafd67f9cyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">peter</div><div dir="ltr" data-setdir="false">i cant get your link to work and the moss search engine is not coming up with 231-690</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">if it requires drilling the radiator for a tap, im really not into that.</div><div dir="ltr" data-setdir="false">im fitting to a tr3 and im not going to take the front clip off again for the 4th time.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div><div><br></div>
        
        </div><div id="ydp4d92daf0yahoo_quoted_7706251980" class="ydp4d92daf0yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Thursday, August 29, 2019, 11:14:43 AM PDT, Pete Arakelian &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp4d92daf0yiv3927823313">

<div>
<div class="ydp4d92daf0yiv3927823313WordSection1">
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;">Why not use a Hayden controller, Moss #231-690?</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;">M:\Product Information\231-690\Instructions\231-690_INST.pdf</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;">Not trying to push, but it has sensors that mount to the radiator, comes on at 185 degrees off at 170.</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;">Peter Arakelian</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
<p class="ydp4d92daf0yiv3927823313MsoNormal"><span style="font-family:sans-serif;color:blue;"> &nbsp;</span></p> 
</div>
</div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_328629_1081932693.1567104750509--

--===============2777083320929291652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2777083320929291652==--

---

From: Anthony Rhodes <[email-masked]>
Date: Fri, 30 Aug 2019 06:10:49 -0400

I agree with Randall's approach.  The goal is to avoid "overheating", not to keep the temp "normal". 

So it does a OK to let it run as high as possible subject to the limit that it  never runs into the "red" zone.   And then it should run only long enough to bring the temp down a bit.  

As Randall said, the fan will suck lots of power and it is good to minimize its appetite.  

My daily driver has an electric coolant pump.  Not something that I am particularly thrilled about since it can and does fail....  but the controller appears to be "smart".  I noticed that when I step hard on the throttle, the coolant temperature goes DOWN briefly.  The controller seems to anticipate extra thermal load and increases the flow rate.   I certainly hope the thermostat isn't "smart" too but I suppose that with a sufficiently smart pump then a thermostat isn't even necessary!!!!!   I don't know for sure if that engine HAS a thermostat.  

-Tony

Sent from my 1837 Babbage Analytical Engine

> On Aug 29, 2019, at 2:00 PM, [email-masked] wrote:
> 
> Date: Wed, 28 Aug 2019 18:33:38 -0500
> From: Randall <[email-masked]>
> To: TERRY SMITH <[email-masked]>,[email-masked]
> Subject: Re: [TR] FW: auto fan controllers
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Different ways to look at it. One of my goals was to have the fan run as little as possible, to try and get by with the stock 19 amp generator. My thought was that I didn't want the fan to run, if airflow through the radiator was already sufficient to keep it cool; even if the water coming out of the engine was "hot".
> 
> Dunno if that really makes sense, but I've been pleased with the result. Stopped at a traffic light or similar, the gauge slowly rises until the needle points to just about the '5' in "185". Then the fan comes on, and it drops back to about the '8' (which is just barely above where it sits going down the road).
> 
> Only other time the fan runs is sometimes when getting off the freeway, it will run for a few seconds until I get back up to 30-40 mph.
> -- Randall