Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 169

From: "Joel E. Justin" <[email-masked]>
Date: Wed, 24 Jul 2019 20:27:52 +0000

--===============8643420505808353099==
Content-Language: en-US
	boundary="_000_CY4PR13MB095152B9F4DEB7262141D9E7BEC60CY4PR13MB0951namp_"

--_000_CY4PR13MB095152B9F4DEB7262141D9E7BEC60CY4PR13MB0951namp_
Content-Transfer-Encoding: quoted-printable

We have an all-British Car Show in July (just had it) every year and we've =
always (at least as long as I've been involved) combined Spitfire and GT6. =
Things are basically the same except coupe vs. convertible and 4 vs 6 cyl.

Joel...

________________________________
From: Triumphs <[email-masked]> on behalf of triumphs-requ=
[email-masked] <[email-masked]>
Sent: Wednesday, July 24, 2019 11:00 AM
To: [email-masked] <[email-masked]>
Subject: Triumphs Digest, Vol 12, Issue 169

Send Triumphs mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        https://nam02.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2F=
autox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;data=3D02%7C01%7C%7C7da5=
19c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6=
36995883575325449&amp;sdata=3DNoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU=
%3D&amp;reserved=3D0
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Triumphs digest..."

--_000_CY4PR13MB095152B9F4DEB7262141D9E7BEC60CY4PR13MB0951namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
We have an all-British Car Show in July (just had it) every year and we've =
always (at least as long as I've been involved) combined Spitfire and GT6. =
Things are basically the same except coupe vs. convertible and 4 vs 6 cyl.<=
/div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
Joel...</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 14pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:14pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Triumphs &lt;triumphs=
[email-masked]&gt; on behalf of [email-masked] &l=
t;[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, July 24, 2019 11:00 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Triumphs Digest, Vol 12, Issue 169</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">Send Triumphs mailing list submissions to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href=3D"https://nam02.safelin=
ks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fautox.team.net%2Fmailman%2Fli=
stinfo%2Ftriumphs&amp;amp;data=3D02%7C01%7C%7C7da519c54e32416bb62108d710619=
34b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp=
;sdata=3DNoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=
=3D0">
https://nam02.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fautox.te=
am.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=3D02%7C01%7C%7C7da519c5=
4e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C63699=
5883575325449&amp;amp;sdata=3DNoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU=
%3D&amp;amp;reserved=3D0</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<=
br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br=
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Triumphs digest...&quot;<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_CY4PR13MB095152B9F4DEB7262141D9E7BEC60CY4PR13MB0951namp_--

--===============8643420505808353099==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8643420505808353099==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 24 Jul 2019 20:47:20 +0000 (UTC)

--===============4499941307759003327==
	boundary="----=_Part_407018_792452259.1564001240458"

------=_Part_407018_792452259.1564001240458
Content-Transfer-Encoding: quoted-printable

 Joel.thats my thinking=C2=A0i was just wanting to see if i was a mile off =
base
Frank
    On Wednesday, July 24, 2019, 01:28:19 PM PDT, Joel E. Justin <j_bar_j@h=
otmail.com> wrote: =20
=20
  We have an all-British Car Show in July (just had it) every year and we'v=
e always (at least as long as I've been involved) combined Spitfire and GT6=
. Things are basically the same except coupe vs. convertible and 4 vs 6 cyl=
.
Joel...

From: Triumphs <[email-masked]> on behalf of triumphs-requ=
[email-masked] <[email-masked]>
Sent: Wednesday, July 24, 2019 11:00 AM
To: [email-masked] <[email-masked]>
Subject: Triumphs Digest, Vol 12, Issue 169=C2=A0Send Triumphs mailing list=
 submissions to
=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 https://nam02.safelinks.protecti=
on.outlook.com/?url=3Dhttp%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftr=
iumphs&amp;data=3D02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe=
9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;sdata=3DNoBys3sMJG=
qoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;reserved=3D0
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 [email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_407018_792452259.1564001240458
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpfcfd244byahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Joel.</div><div dir="ltr" data-setdir="false">thats my thinking&nbsp;</div><div dir="ltr" data-setdir="false">i was just wanting to see if i was a mile off base</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Frank</div><div><br></div>
        
        </div><div id="ydp5a4d5f2yahoo_quoted_4007565823" class="ydp5a4d5f2yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 24, 2019, 01:28:19 PM PDT, Joel E. Justin &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp5a4d5f2yiv4053469028">

<div dir="ltr">
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
We have an all-British Car Show in July (just had it) every year and we've always (at least as long as I've been involved) combined Spitfire and GT6. Things are basically the same except coupe vs. convertible and 4 vs 6 cyl.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
Joel...</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
<br>
</div>
<div>
<div id="ydp5a4d5f2yiv4053469028appendonsend"></div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0,0,0);">
<br>
</div>
<hr tabindex="-1" style="display:inline-block;width:98%;">
<div id="ydp5a4d5f2yiv4053469028divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt;"><b>From:</b> Triumphs &lt;[email-masked]&gt; on behalf of [email-masked] &lt;[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, July 24, 2019 11:00 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Triumphs Digest, Vol 12, Issue 169</font>
<div>&nbsp;</div>
</div>
<div class="ydp5a4d5f2yiv4053469028BodyFragment"><font size="2"><span style="font-size:11pt;">
<div class="ydp5a4d5f2yiv4053469028PlainText">Send Triumphs mailing list submissions to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0" rel="nofollow" target="_blank">
https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Triumphs digest..."<br>
</div>
</span></font></div>
</div>
</div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_407018_792452259.1564001240458--

--===============4499941307759003327==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4499941307759003327==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 24 Jul 2019 20:52:31 +0000 (UTC)

--===============0622914509175948315==
	boundary="----=_Part_3812012_222407853.1564001551301"

------=_Part_3812012_222407853.1564001551301
Content-Transfer-Encoding: quoted-printable

 would you group the TR250/5 with the TR4 or the TR6?

[email-masked]
 =20
------=_Part_3812012_222407853.1564001551301
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpcc30e663yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">would you group the TR250/5 with the TR4 or the TR6?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp2289af91yahoo_quoted_4150432275" class="ydp2289af91yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 24, 2019, 01:28:19 PM PDT, Joel E. Justin &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp2289af91yiv4053469028">

<div dir="ltr">
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
We have an all-British Car Show in July (just had it) every year and we've always (at least as long as I've been involved) combined Spitfire and GT6. Things are basically the same except coupe vs. convertible and 4 vs 6 cyl.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
Joel...</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
<br>
</div>
<div>
<div id="ydp2289af91yiv4053469028appendonsend"></div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0,0,0);">
<br>
</div>
<hr tabindex="-1" style="display:inline-block;width:98%;">
<div id="ydp2289af91yiv4053469028divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt;"><b>From:</b> Triumphs &lt;[email-masked]&gt; on behalf of [email-masked] &lt;[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, July 24, 2019 11:00 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Triumphs Digest, Vol 12, Issue 169</font>
<div>&nbsp;</div>
</div>
<div class="ydp2289af91yiv4053469028BodyFragment"><font size="2"><span style="font-size:11pt;">
<div class="ydp2289af91yiv4053469028PlainText">Send Triumphs mailing list submissions to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0" rel="nofollow" target="_blank">
https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Triumphs digest..."<br>
</div>
</span></font></div>
</div>
</div>
</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_3812012_222407853.1564001551301--

--===============0622914509175948315==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0622914509175948315==--

---

From: Roger Elliott <[email-masked]>
Date: Wed, 24 Jul 2019 16:01:40 -0500

This is a multi-part message in MIME format.
--===============8184648358197392959==
 boundary="------------19DC4C7413457436961729B9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------19DC4C7413457436961729B9
Content-Transfer-Encoding: 8bit

I have been a part of the KC All British Show for many years.

We used to have two Spitfire (round tail/ square tail) classes and one 
GT6 class.

But over the years,  we have had fewer (read none) round tail Spitfires 
and only occasional GT6s.  So now we only have a Spitfire/GT6 class.   
As owner of both a GT6 and a Spitfire I have  no complaints. Though my 
GT6 has not yet been in shape to drive to a show.

We try to add classes if we have at least 3 cars that we think would 
make a class for two or three years in a row.  Drop them by the same token.

We have TR250 with the TR4 and TR4A based on body style.

Roger

On 7/24/19 3:27 PM, Joel E. Justin wrote:
> We have an all-British Car Show in July (just had it) every year and 
> we've always (at least as long as I've been involved) combined 
> Spitfire and GT6. Things are basically the same except coupe vs. 
> convertible and 4 vs 6 cyl.
>
> Joel...
>
>
> ------------------------------------------------------------------------
> *From:* Triumphs <[email-masked]> on behalf of 
> [email-masked] <[email-masked]>
> *Sent:* Wednesday, July 24, 2019 11:00 AM
> *To:* [email-masked] <[email-masked]>
> *Subject:* Triumphs Digest, Vol 12, Issue 169
> https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;reserved=0
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------19DC4C7413457436961729B9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I have been a part of the KC All British Show for many years.<br>
    </p>
    <p>We used to have two Spitfire (round tail/ square tail) classes
      and one GT6 class.  <br>
    </p>
    <p><br>
      But over the years,  we have had fewer (read none) round tail
      Spitfires and only occasional GT6s.  So now we only have a
      Spitfire/GT6 class.   As owner of both a GT6 and a Spitfire I
      have  no complaints. Though my GT6 has not yet been in shape to
      drive to a show. <br>
    </p>
    <p><br>
      We try to add classes if we have at least 3 cars that we think
      would make a class for two or three years in a row.  Drop them by
      the same token.<br>
    </p>
    <p><br>
      We have TR250 with the TR4 and TR4A based on body style.  <br>
    </p>
    <p><br>
      Roger<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/24/19 3:27 PM, Joel E. Justin
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 14pt; color: rgb(0, 0, 0);">
        We have an all-British Car Show in July (just had it) every year
        and we've always (at least as long as I've been involved)
        combined Spitfire and GT6. Things are basically the same except
        coupe vs. convertible and 4 vs 6 cyl.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 14pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 14pt; color: rgb(0, 0, 0);">
        Joel...</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 14pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div>
        <div style="font-family:Calibri,Helvetica,sans-serif;
          font-size:14pt; color:rgb(0,0,0)">
          <br>
        </div>
        <hr tabindex="-1" style="display:inline-block; width:98%">
        <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
            face="Calibri, sans-serif" color="#000000"><b>From:</b>
            Triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf
            of <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Sent:</b> Wednesday, July 24, 2019 11:00 AM<br>
            <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Subject:</b> Triumphs Digest, Vol 12, Issue 169</font>
          <div> </div>
        </div>
        <div class="BodyFragment"><font size="2"><span
              style="font-size:11pt">
              <div class="PlainText">Send Triumphs mailing list
                submissions to<br>
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <br>
                To subscribe or unsubscribe via the World Wide Web,
                visit<br>
                        <a
href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0"
                  moz-do-not-send="true">
https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0</a><br>
                or, via email, send a message with subject or body
                'help' to<br>
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <br>
                You can reach the person managing the list at<br>
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <br>
                When replying, please edit your Subject line so it is
                more specific<br>
                than "Re: Contents of Triumphs digest..."<br>
              </div>
            </span></font></div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------19DC4C7413457436961729B9--

--===============8184648358197392959==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8184648358197392959==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 24 Jul 2019 22:28:41 +0000 (UTC)

--===============2254575730730475807==
	boundary="----=_Part_390744_1433980279.1564007321503"

------=_Part_390744_1433980279.1564007321503
Content-Transfer-Encoding: quoted-printable

 thanks
    On Wednesday, July 24, 2019, 02:01:56 PM PDT, Roger Elliott <elliottr@r=
mi.net> wrote: =20
=20
 =20
I have been a part of the KC All British Show for many years.
=20
=20
We used to have two Spitfire (round tail/ square tail) classes and one GT6 =
class.=C2=A0=20
=20
=20

 But over the years,=C2=A0 we have had fewer (read none) round tail Spitfir=
es and only occasional GT6s.=C2=A0 So now we only have a Spitfire/GT6 class=
.=C2=A0=C2=A0 As owner of both a GT6 and a Spitfire I have=C2=A0 no complai=
nts. Though my GT6 has not yet been in shape to drive to a show.=20
=20
=20

 We try to add classes if we have at least 3 cars that we think would make =
a class for two or three years in a row.=C2=A0 Drop them by the same token.
=20
=20

 We have TR250 with the TR4 and TR4A based on body style.=C2=A0=20
=20
=20

 Roger
=20
=20

=20
 On 7/24/19 3:27 PM, Joel E. Justin wrote:
 =20
=20
 We have an all-British Car Show in July (just had it) every year and we've=
 always (at least as long as I've been involved) combined Spitfire and GT6.=
 Things are basically the same except coupe vs. convertible and 4 vs 6 cyl.=
 =20
   Joel... =20
   =20
   From: Triumphs <[email-masked]> on behalf of triumphs-r=
[email-masked] <[email-masked]>
 Sent: Wednesday, July 24, 2019 11:00 AM
 To: [email-masked] <[email-masked]>
 Subject: Triumphs Digest, Vol 12, Issue 169 =C2=A0   Send Triumphs mailing=
 list submissions to
 =C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 [email-masked]
=20
 To subscribe or unsubscribe via the World Wide Web, visit
 =C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 https://nam02.safelinks.protect=
ion.outlook.com/?url=3Dhttp%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ft=
riumphs&amp;data=3D02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7f=
e9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;sdata=3DNoBys3sMJ=
GqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;reserved=3D0
 or, via email, send a message with subject or body 'help' to
 =C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 [email-masked]
=20
 You can reach the person managing the list at
 =C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 [email-masked]
=20
 When replying, please edit your Subject line so it is more specific
 than "Re: Contents of Triumphs digest..."
   =20
  ** [email-masked] **Donate: http://www.team.net/donate.htmlArchi=
ve: http://www.team.net/pipermail/triumphs http://www.team.net/archiveUnsub=
scribe/Manage: http://autox.team.net/mailman/options/triumphs/elliottr@rmi.=
net ** [email-masked] **

[email-masked]
 =20
------=_Part_390744_1433980279.1564007321503
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpee22f013yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">thanks</div><div><br></div>
        
        </div><div id="ydpc2d71e1ayahoo_quoted_4137765869" class="ydpc2d71e1ayahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 24, 2019, 02:01:56 PM PDT, Roger Elliott &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpc2d71e1ayiv7546434753"><div>
    <p>I have been a part of the KC All British Show for many years.<br clear="none">
    </p>
    <p>We used to have two Spitfire (round tail/ square tail) classes
      and one GT6 class.&nbsp; <br clear="none">
    </p>
    <p><br clear="none">
      But over the years,&nbsp; we have had fewer (read none) round tail
      Spitfires and only occasional GT6s.&nbsp; So now we only have a
      Spitfire/GT6 class.&nbsp;&nbsp; As owner of both a GT6 and a Spitfire I
      have&nbsp; no complaints. Though my GT6 has not yet been in shape to
      drive to a show. <br clear="none">
    </p>
    <p><br clear="none">
      We try to add classes if we have at least 3 cars that we think
      would make a class for two or three years in a row.&nbsp; Drop them by
      the same token.<br clear="none">
    </p>
    <p><br clear="none">
      We have TR250 with the TR4 and TR4A based on body style.&nbsp; <br clear="none">
    </p>
    <p><br clear="none">
      Roger<br clear="none">
    </p>
    <p><br clear="none">
    </p>
    <div class="ydpc2d71e1ayiv7546434753yqt4864865909" id="ydpc2d71e1ayiv7546434753yqtfd12062"><div class="ydpc2d71e1ayiv7546434753moz-cite-prefix">On 7/24/19 3:27 PM, Joel E. Justin
      wrote:<br clear="none">
    </div>
    <blockquote type="cite">
      </blockquote></div></div><div class="ydpc2d71e1ayiv7546434753yqt4864865909" id="ydpc2d71e1ayiv7546434753yqtfd16667"></div><div><div class="ydpc2d71e1ayiv7546434753yqt4864865909" id="ydpc2d71e1ayiv7546434753yqtfd12127"><div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
        We have an all-British Car Show in July (just had it) every year
        and we've always (at least as long as I've been involved)
        combined Spitfire and GT6. Things are basically the same except
        coupe vs. convertible and 4 vs 6 cyl.</div>
      <div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
        <br clear="none">
      </div>
      <div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
        Joel...</div>
      <div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0, 0, 0);">
        <br clear="none">
      </div>
      <div>
        <div style="font-family:Calibri, Helvetica, sans-serif;font-size:14pt;color:rgb(0,0,0);">
          <br clear="none">
        </div>
        <hr tabindex="-1" style="display:inline-block;width:98%;">
        <div dir="ltr" id="ydpc2d71e1ayiv7546434753divRplyFwdMsg"><font style="font-size:11pt;" face="Calibri, sans-serif" color="#000000"><b>From:</b>
            Triumphs <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-rfc2396E" href="mailto:[email-masked]" rel="nofollow" target="_blank">&lt;[email-masked]&gt;</a> on behalf
            of <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a>
            <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-rfc2396E" href="mailto:[email-masked]" rel="nofollow" target="_blank">&lt;[email-masked]&gt;</a><br clear="none">
            <b>Sent:</b> Wednesday, July 24, 2019 11:00 AM<br clear="none">
            <b>To:</b> <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a>
            <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-rfc2396E" href="mailto:[email-masked]" rel="nofollow" target="_blank">&lt;[email-masked]&gt;</a><br clear="none">
            <b>Subject:</b> Triumphs Digest, Vol 12, Issue 169</font>
          <div>&nbsp;</div>
        </div>
        <div class="ydpc2d71e1ayiv7546434753BodyFragment"><font size="2"><span style="font-size:11pt;">
              </span></font><div class="ydpc2d71e1ayiv7546434753PlainText">Send Triumphs mailing list
                submissions to<br clear="none">
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br clear="none">
                <br clear="none">
                To subscribe or unsubscribe via the World Wide Web,
                visit<br clear="none">
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a shape="rect" href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;reserved=0" rel="nofollow" target="_blank">
https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Ftriumphs&amp;amp;data=02%7C01%7C%7C7da519c54e32416bb62108d71061934b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636995883575325449&amp;amp;sdata=NoBys3sMJGqoWW8lX%2BjeHRPAIfsK8BUUsNMAV8jRUUU%3D&amp;amp;reserved=0</a><br clear="none">
                or, via email, send a message with subject or body
                'help' to<br clear="none">
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br clear="none">
                <br clear="none">
                You can reach the person managing the list at<br clear="none">
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br clear="none">
                <br clear="none">
                When replying, please edit your Subject line so it is
                more specific<br clear="none">
                than "Re: Contents of Triumphs digest..."<br clear="none">
              </div>
            </div>
      </div>
      <br clear="none">
      <fieldset class="ydpc2d71e1ayiv7546434753mimeAttachmentHeader"></fieldset>
      </div><pre class="ydpc2d71e1ayiv7546434753moz-quote-pre"><div class="ydpc2d71e1ayiv7546434753yqt4864865909" id="ydpc2d71e1ayiv7546434753yqtfd87216">** <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **

Archive: <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>  <a shape="rect" class="ydpc2d71e1ayiv7546434753moz-txt-link-freetext" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a>

</div></pre><div class="ydpc2d71e1ayiv7546434753yqt4864865909" id="ydpc2d71e1ayiv7546434753yqtfd80422">
    
  </div></div></div><div class="ydpc2d71e1ayqt4864865909" id="ydpc2d71e1ayqtfd84103">** <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs " rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs </a> <a shape="rect" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div></div>
            </div>
        </div></body></html>
------=_Part_390744_1433980279.1564007321503--

--===============2254575730730475807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2254575730730475807==--