Subject: [TR] spitfire and GT6

From: Frank Fisher <[email-masked]>
Date: Wed, 24 Jul 2019 16:40:47 +0000 (UTC)

--===============8263854149363881978==
	boundary="----=_Part_3712798_2102501033.1563986447449"

------=_Part_3712798_2102501033.1563986447449
Content-Transfer-Encoding: 7bit

looking at grouping some of the triumphs for an upcoming all british car show.as always when its an all marque we have limited funds and consequently prizes.
how close are the spitfire and GT6 as a class?
thanksfrank
------=_Part_3712798_2102501033.1563986447449
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">looking at grouping some of the triumphs for an upcoming all british car show.</div><div dir="ltr" data-setdir="false">as always when its an all marque we have limited funds and consequently prizes.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">how close are the spitfire and GT6 as a class?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">thanks</div><div dir="ltr" data-setdir="false">frank</div></div></body></html>
------=_Part_3712798_2102501033.1563986447449--

--===============8263854149363881978==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8263854149363881978==--

---

From: Frank Magnusson <[email-masked]>
Date: Wed, 24 Jul 2019 19:26:32 -0500

Hi Frank, as far as how similar the cars are, they are really not.  Although they look similar and the GT6 just looks like a fastback couple version of the Spitfire, its anything but.  Very few parts the same although some interior stuff is, but all kinds of small differences even there.  Biggest differences of course are engine, gearbox, suspension, brakes.  Fully independent rear suspension on the MkIII GT6.  Most of the bodywork is different as well with both large and small differences, although they look similar.

The biggest difference, though, if you are setting up classes, are numbers.  Many Spitfires out there, very common and some very nice ones.  GT6s are much more uncommon.  If they were combined in the same class, would a GT6 ever win, just due to sheer numbers of Spitfires?

My 2 cents.

Good luck with your show.