Subject: Re: [TR] TR stuff on eBay

From: Paul Tegler <[email-masked]>
Date: Sun, 14 Jul 2019 11:55:08 -0400

This is a multi-part message in MIME format.
--===============3208335608638830081==
 boundary="------------B2B0D508ED70D8D07686BF50"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B2B0D508ED70D8D07686BF50
Content-Transfer-Encoding: 8bit

with EBay turning into a 'chinese amazon' it's gotten more and more 
complicated to post stuff.
My own Ebay profile is well of 800 transactions..... with the bulk 
being? buying Triumph parts... late 90's through to today.

It is very disheartening to see the loss of this resource for good used 
parts. I also have to believe more and more people
are hoarding hard to find parts (me included)...with less and less 
vendors gutting car just to sell the parts.

All I need is a frame and bare body shell...and yes...I could beuild a 
Spit from my spares. Even have brand new molded carpet kits,
very nice bonnets, door, glass, electrical harnesses, stainless steel 
windshield trim sets,? steering columns, good running engines
and o/d trannies, diffs and etc. The wife wants me to sell, but..... old 
habits die hard.

ptegler

On 7/14/2019 8:11 AM, Andrew Uprichard wrote:
>
> As part of my daily routine I generally flip through eBay to see 
> what?s being sold.? But recently it seems to me there are less and 
> less items.? Are people advertising elsewhere (and if so, where?) or 
> is this another example of the ageing TR population with fewer cars 
> and fewer people?
>
> Andrew Uprichard
>
> Jackson, Mi
>
> (now up to 6 TRs ? oh dear)
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------B2B0D508ED70D8D07686BF50
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>with EBay turning into a 'chinese amazon' it's gotten more and
      more complicated to post stuff.<br>
      My own Ebay profile is well of 800 transactions..... with the bulk
      being? buying Triumph parts... late 90's through to today.</p>
    <p>It is very disheartening to see the loss of this resource for
      good used parts. I also have to believe more and more people<br>
      are hoarding hard to find parts (me included)...with less and less
      vendors gutting car just to sell the parts.<br>
    </p>
    <p>All I need is a frame and bare body shell...and yes...I could
      beuild a Spit from my spares. Even have brand new molded carpet
      kits, <br>
      very nice bonnets, door, glass, electrical harnesses, stainless
      steel windshield trim sets,? steering columns, good running
      engines <br>
      and o/d trannies, diffs and etc. The wife wants me to sell,
      but..... old habits die hard.</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/14/2019 8:11 AM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman","serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-family:&quot;Times New
            Roman&quot;,&quot;serif&quot;">As part of my daily routine I
            generally flip through eBay to see what?s being sold.? But
            recently it seems to me there are less and less items.? Are
            people advertising elsewhere (and if so, where?) or is this
            another example of the ageing TR population with fewer cars
            and fewer people?<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Times New
            Roman&quot;,&quot;serif&quot;"><o:p>?</o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Times New
            Roman&quot;,&quot;serif&quot;">Andrew Uprichard<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Times New
            Roman&quot;,&quot;serif&quot;">Jackson, Mi<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;Times New
            Roman&quot;,&quot;serif&quot;">(now up to 6 TRs ? oh dear)<o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------B2B0D508ED70D8D07686BF50--

--===============3208335608638830081==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3208335608638830081==--

---

From: Greg Lemon <[email-masked]>
Date: Sun, 14 Jul 2019 18:30:32 -0500

--===============2194331409379821212==

--0000000000004aa654058dac88e6
Content-Transfer-Encoding: quoted-printable

I don't browse as much, but it wouldn't surprise me, and I don't know where
the sellers  have gone.  Craigslist is not so good for special interest
stuff like old Triumph parts.  E-bay's policies (free listings) and fees (I
remember when it was less than 5% or so, now with PayPal about 15%) seem to
encourage mass marketers of junk steering wheel covers and colored
underbody LED lights, and discourage people when just want to dump a few
unwanted parts, because of fees and lost in the shuffle of all the junk.
Those that do sell oem are often bigger time dealers who list the same
thing over and over at crazy prices.

Rant Over

Greg Lemon
1968 TR250

On Sun, Jul 14, 2019, 7:16 AM Andrew Uprichard <[email-masked]>
wrote:

> As part of my daily routine I generally flip through eBay to see what=E2=
=80=99s
> being sold.  But recently it seems to me there are less and less items.
> Are people advertising elsewhere (and if so, where?) or is this another
> example of the ageing TR population with fewer cars and fewer people?
>
>
>
> Andrew Uprichard
>
> Jackson, Mi
>
> (now up to 6 TRs =E2=80=93 oh dear)
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000004aa654058dac88e6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I don&#39;t browse as much, but it wouldn&#39;t surprise =
me, and I don&#39;t know where the sellers=C2=A0 have gone.=C2=A0 Craigslis=
t is not so good for special interest stuff like old Triumph parts.=C2=A0 E=
-bay&#39;s policies (free listings) and fees (I remember when it was less t=
han 5% or so, now with PayPal about 15%) seem to encourage mass marketers o=
f junk steering wheel covers and colored underbody LED lights, and discoura=
ge people when just want to dump a few unwanted parts, because of fees and =
lost in the shuffle of all the junk.=C2=A0 Those that do sell oem are often=
 bigger time dealers who list the same thing over and over at crazy prices.=
<div dir=3D"auto"><br></div><div dir=3D"auto">Rant Over</div><div dir=3D"au=
to"><br></div><div dir=3D"auto">Greg Lemon</div><div dir=3D"auto">1968 TR25=
0</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail=
_attr">On Sun, Jul 14, 2019, 7:16 AM Andrew Uprichard &lt;<a href=3D"mailto=
:[email-masked]">[email-masked]</a>&gt; wrote:<br></div=
><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1=
px #ccc solid;padding-left:1ex"><div lang=3D"EN-US" link=3D"blue" vlink=3D"=
purple"><div class=3D"m_-7584704065450742156WordSection1"><p class=3D"MsoNo=
rmal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&qu=
ot;">As part of my daily routine I generally flip through eBay to see what=
=E2=80=99s being sold.=C2=A0 But recently it seems to me there are less and=
 less items.=C2=A0 Are people advertising elsewhere (and if so, where?) or =
is this another example of the ageing TR population with fewer cars and few=
er people?<u></u><u></u></span></p><p class=3D"MsoNormal"><span style=3D"fo=
nt-family:&quot;Times New Roman&quot;,&quot;serif&quot;"><u></u>=C2=A0<u></=
u></span></p><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times =
New Roman&quot;,&quot;serif&quot;">Andrew Uprichard<u></u><u></u></span></p=
><p class=3D"MsoNormal"><span style=3D"font-family:&quot;Times New Roman&qu=
ot;,&quot;serif&quot;">Jackson, Mi<u></u><u></u></span></p><p class=3D"MsoN=
ormal"><span style=3D"font-family:&quot;Times New Roman&quot;,&quot;serif&q=
uot;">(now up to 6 TRs =E2=80=93 oh dear)<u></u><u></u></span></p></div></d=
iv>** <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"n=
oreferrer">[email-masked]</a> **<br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000004aa654058dac88e6--

--===============2194331409379821212==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2194331409379821212==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 16 Jul 2019 12:37:55 -0400

On Mon, Jul 15, 2019 at 12:40 PM Paul Tegler <[email-masked]> wrote:
>
> All I need is a frame and bare body shell...and yes...I could beuild a Spit from my spares

Me too, except I also have two frames and a tub, just in case.

Anybody want to make a deal?

Jeff Scarbrough
Corrosion Acres, Ga.