Subject: Re: [TR] For those getting the...

From: JOE CURRY <[email-masked]>
Date: Sun, 7 Jul 2019 22:30:11 -0400 (EDT)

I never watch that show.  I think Wayne Carini (sp) is a phony.

> On July 7, 2019 at 10:26 PM Michael Porter <[email-masked]> wrote:
> 
> 
> ... Motor Trend channel, the most recent episode of "My Classic Car" is 
> on a car show in upstate NY, and features a couple of minutes on a 1958 
> TR10 in the show, which is reputed to be in virtually (slight 
> modification to the accelerator pedal) original condition.  The owner, 
> quite willing to show it off, nevertheless makes the rookie error of 
> saying it had a "Ferguson tractor engine"  (the engine in the 10 was a 
> 948cc derived from new designs in 1953, and as far as I know, was never 
> shared with Ferguson).
> 
> Nevertheless, a wonderful example in full regalia, or what passed for 
> that in 1958. :)
> 
> 
> Cheers.
> 
> -- 
> 
> 
> Michael Porter
> Roswell, NM
> 
> 
> Never let anyone drive you crazy when you know it's within walking distance....
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Paul Tegler <[email-masked]>
Date: Sun, 7 Jul 2019 22:56:16 -0400

This is a multi-part message in MIME format.
--===============2624093200584147428==
 boundary="------------9A56F7F38268FFADA59A9109"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9A56F7F38268FFADA59A9109
Content-Transfer-Encoding: 8bit

??? a phony what??? I don't get the channel so don't weatch the show 
either....

But on the way to Lime Rock our Spit road trip crew spent 1/2 a day at 
Waynes shop... mind boggling collection of rare?? autos packed int othe 
shop.?? I'd take the Dino, or '34 BMW or half the other cars in his show 
room any day!?? Whether he himself is what is presented on TV (I don't 
know) but in person we had a great time. He took the time out of a 
rushed schedule to look at our Spits, pose for pics, and give us a tour 
even though the whole shop was busy getting cars ready for concurs at 
Lime Rock (which he did win...a 1934 Lincoln Limo?).

Wayne and our Spit road trip crew

On 7/7/2019 10:30 PM, JOE CURRY wrote:
>> modification to the accelerator pedal) original condition.?? The owner,
>> saying it had a "Ferguson tractor engine"?? (the engine in the 10 was a
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------9A56F7F38268FFADA59A9109
 boundary="------------44323C581E343B203C502267"

--------------44323C581E343B203C502267
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>??? a phony what??? I don't get the channel so don't weatch the
      show either....</p>
    <p>But on the way to Lime Rock our Spit road trip crew spent 1/2 a
      day at Waynes shop... mind boggling collection of rare?? autos
      packed int othe shop.?? I'd take the Dino, or '34 BMW or half the
      other cars in his show room any day!?? Whether he himself is what
      is presented on TV (I don't know) but in person we had a great
      time. He took the time out of a rushed schedule to look at our
      Spits, pose for pics, and give us a tour even though the whole
      shop was busy getting cars ready for concurs at Lime Rock (which
      he did win...a 1934 Lincoln Limo?). <br>
    </p>
    <img moz-do-not-send="false"
      src="cid:[email-masked]" alt="Wayne and our
      Spit road trip crew" width="654" height="488">
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/7/2019 10:30 PM, JOE CURRY wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">I never watch that show.  I think Wayne Carini (sp) is a phony.

</pre>
      <blockquote type="cite">
        <pre class="moz-quote-pre" wrap="">On July 7, 2019 at 10:26 PM Michael Porter <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:

... Motor Trend channel, the most recent episode of "My Classic Car" is 
on a car show in upstate NY, and features a couple of minutes on a 1958 
TR10 in the show, which is reputed to be in virtually (slight 
modification to the accelerator pedal) original condition.?? The owner, 
quite willing to show it off, nevertheless makes the rookie error of 
saying it had a "Ferguson tractor engine"?? (the engine in the 10 was a 
948cc derived from new designs in 1953, and as far as I know, was never 
shared with Ferguson).

Cheers.

-- 

Michael Porter
Roswell, NM

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
      </blockquote>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------44323C581E343B203C502267
 name="IMG_1304.JPG"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="IMG_1304.JPG"

--------------44323C581E343B203C502267--

--------------9A56F7F38268FFADA59A9109--

--===============2624093200584147428==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2624093200584147428==--

---

From: Michael Porter <[email-masked]>
Date: Sun, 7 Jul 2019 21:09:18 -0600

On 7/7/2019 8:56 PM, Paul Tegler wrote:
> Waynes shop...
Umm, some confusion here, maybe.  The program I referred to was "My 
Classic Car."  I think the program with Wayne Carini is "Chasing Classic 
Cars."

Cheers.

-- 

Michael Porter
Roswell, NM

---

From: JOE CURRY <[email-masked]>
Date: Sun, 7 Jul 2019 23:13:03 -0400 (EDT)

--===============6926366687462647867==
	boundary="----=_Part_200007_1485945538.1562555584103"

------=_Part_200007_1485945538.1562555584103
Content-Transfer-Encoding: 7bit

He never reveals what he pays for the cars or what he sells them for, leading many (including myself) to believe he is a rip-off artist.

> On July 7, 2019 at 10:56 PM Paul Tegler <[email-masked]> wrote:
> 
> 
>     ??? a phony what??? I don't get the channel so don't weatch the show either....
> 
>     But on the way to Lime Rock our Spit road trip crew spent 1/2 a day at Waynes shop... mind boggling collection of rare?? autos packed int othe shop.?? I'd take the Dino, or '34 BMW or half the other cars in his show room any day!?? Whether he himself is what is presented on TV (I don't know) but in person we had a great time. He took the time out of a rushed schedule to look at our Spits, pose for pics, and give us a tour even though the whole shop was busy getting cars ready for concurs at Lime Rock (which he did win...a 1934 Lincoln Limo?).
> 
>     [Wayne and our       Spit road trip crew]
> 
> 
> > >             On July 7, 2019 at 10:26 PM Michael Porter <[email-masked]> mailto:[email-masked] wrote:
> > > 
> > > 
> > >             ** [email-masked] mailto:[email-masked] **
> > > 
> >         ** [email-masked] mailto:[email-masked] **
> > 
>     [email-masked] mailto:[email-masked]  http://www.teglerizer.com
> 

------=_Part_200007_1485945538.1562555584103
	boundary="----=_Part_200008_143379667.1562555584103"

------=_Part_200008_143379667.1562555584103
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html><head>
    <meta charset=3D"UTF-8">
</head><body><p>He never reveals what he pays for the cars or what he sells=
 them for, leading many (including myself) to believe he is a rip-off artis=
t.</p><p><br></p><blockquote type=3D"cite">On July 7, 2019 at 10:56 PM Paul=
 Tegler &#60;[email-masked]&#62; wrote: <br> <br><p>??? a phony what??=
? I don&#39;t get the channel so don&#39;t weatch the show either....</p><p=
>But on the way to Lime Rock our Spit road trip crew spent 1/2 a day at Way=
nes shop... mind boggling collection of rare?? autos packed int othe shop.?=
? I&#39;d take the Dino, or &#39;34 BMW or half the other cars in his show =
room any day!?? Whether he himself is what is presented on TV (I don&#39;t =
know) but in person we had a great time. He took the time out of a rushed s=
chedule to look at our Spits, pose for pics, and give us a tour even though=
 the whole shop was busy getting cars ready for concurs at Lime Rock (which=
 he did win...a 1934 Lincoln Limo?). <br></p><img src=3D"cid:part1.C4E0C3C7=
[email-masked]" id=3D"[email-masked]" alt=3D"Wa=
yne and our       Spit road trip crew" width=3D"654" height=3D"488" style=
=3D"width: 654px; height: 488px;"><p><br></p><div class=3D"ox-0deb78ea2f-mo=
z-cite-prefix">On 7/7/2019 10:30 PM, JOE CURRY wrote: <br></div><blockquote=
 type=3D"cite"><pre class=3D"ox-0deb78ea2f-moz-quote-pre">I never watch tha=
t show.  I think Wayne Carini (sp) is a phony.

</pre><blockquote type=3D"cite"><pre class=3D"ox-0deb78ea2f-moz-quote-pre">=
On July 7, 2019 at 10:26 PM Michael Porter <a class=3D"ox-0deb78ea2f-moz-tx=
t-link-rfc2396E" href=3D"mailto:[email-masked]">&#60;[email-masked]&#62=
;</a> wrote:

... Motor Trend channel, the most recent episode of &#34;My Classic Car&#34=
; is=20
on a car show in upstate NY, and features a couple of minutes on a 1958=20
TR10 in the show, which is reputed to be in virtually (slight=20
modification to the accelerator pedal) original condition.?? The owner,=20
quite willing to show it off, nevertheless makes the rookie error of=20
saying it had a &#34;Ferguson tractor engine&#34;?? (the engine in the 10 w=
as a=20
948cc derived from new designs in 1953, and as far as I know, was never=20
shared with Ferguson).

Nevertheless, a wonderful example in full regalia, or what passed for=20
that in 1958. :)

Cheers.

--=20

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it&#39;s within walking dist=
ance....

** <a class=3D"ox-0deb78ea2f-moz-txt-link-abbreviated" href=3D"mailto:trium=
[email-masked]">[email-masked]</a> **

.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"ox-0deb78ea2f-moz-txt-link-freetext" href=3D"http://ww=
w.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  =
<a class=3D"ox-0deb78ea2f-moz-txt-link-freetext" href=3D"http://www.team.ne=
t/archive">http://www.team.net/archive</a>

=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a>
</pre></blockquote><pre class=3D"ox-0deb78ea2f-moz-quote-pre">** <a class=
=3D"ox-0deb78ea2f-moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
eam.net">[email-masked]</a> **

.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"ox-0deb78ea2f-moz-txt-link-freetext" href=3D"http://ww=
w.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  =
<a class=3D"ox-0deb78ea2f-moz-txt-link-freetext" href=3D"http://www.team.ne=
t/archive">http://www.team.net/archive</a>

=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]">htt=
p://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</pre></blockquote><pre class=3D"ox-0deb78ea2f-moz-signature">--=20
Paul Tegler
<a class=3D"ox-0deb78ea2f-moz-txt-link-abbreviated" href=3D"mailto:ptegler@=
verizon.net">[email-masked]</a>  <a class=3D"ox-0deb78ea2f-moz-txt-lin=
k-abbreviated" href=3D"http://www.teglerizer.com">www.teglerizer.com</a></p=
re></blockquote><p class=3D"default-style"><br>&#160;</p></body></html>
=20
------=_Part_200008_143379667.1562555584103
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline; filename=IMG_1304.JPG

------=_Part_200008_143379667.1562555584103--

------=_Part_200007_1485945538.1562555584103--

--===============6926366687462647867==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6926366687462647867==--

---

From: "Henry A. Morrison" <[email-masked]>
Date: Mon, 8 Jul 2019 16:06:37 +0000

--===============4926565567842710410==
Content-Language: en-US
	boundary="_000_DM6PR03MB4331354431F5D0AB8B444C2F90F60DM6PR03MB4331namp_"

--_000_DM6PR03MB4331354431F5D0AB8B444C2F90F60DM6PR03MB4331namp_
Content-Transfer-Encoding: quoted-printable

Wayne's on "Chasing Classic Cars"  Dennis Gage (sp?) does "My Classic Car".=
  I only have feelings of jealousy towards them both.

Henry Morrison

Sent from Outlook<http://aka.ms/weboutlook>

________________________________
From: Triumphs <[email-masked]> on behalf of JOE CURRY <sp=
[email-masked]>
Sent: Sunday, July 7, 2019 8:30 PM
To: Michael Porter; Triumphs
Subject: Re: [TR] For those getting the...

> Never let anyone drive you crazy when you know it's within walking distan=
ce....
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/spitli=
[email-masked]

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

--_000_DM6PR03MB4331354431F5D0AB8B444C2F90F60DM6PR03MB4331namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Wayne's on &quot;Chasing Classic Cars&quot;&nbsp; Dennis Gage (sp?) does &q=
uot;My Classic Car&quot;.&nbsp; I only have feelings of jealousy towards th=
em both.&nbsp;</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Henry Morrison</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div id=3D"Signature">
<p>Sent from <a href=3D"http://aka.ms/weboutlook">Outlook</a><br>
</p>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"color:rgb(0,0,0); font-family:Calibri,Helvetica,sans-serif; f=
ont-size:12pt">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font color=3D"#000000" face=3D"Calib=
ri, sans-serif" style=3D"font-size:11pt"><b>From:</b> Triumphs &lt;triumphs=
[email-masked]&gt; on behalf of JOE CURRY &lt;[email-masked]&gt;=
<br>
<b>Sent:</b> Sunday, July 7, 2019 8:30 PM<br>
<b>To:</b> Michael Porter; Triumphs<br>
<b>Subject:</b> Re: [TR] For those getting the...</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">I never watch that show.&nbsp; I think Wayne Carin=
i (sp) is a phony.<br>
<br>
<br>
&gt; On July 7, 2019 at 10:26 PM Michael Porter &lt;[email-masked]&gt; wr=
ote:<br>
&gt; <br>
&gt; <br>
&gt; ... Motor Trend channel, the most recent episode of &quot;My Classic C=
ar&quot; is <br>
&gt; on a car show in upstate NY, and features a couple of minutes on a 195=
8 <br>
&gt; TR10 in the show, which is reputed to be in virtually (slight <br>
&gt; modification to the accelerator pedal) original condition.&nbsp; The o=
wner, <br>
&gt; quite willing to show it off, nevertheless makes the rookie error of <=
br>
&gt; saying it had a &quot;Ferguson tractor engine&quot;&nbsp; (the engine =
in the 10 was a <br>
&gt; 948cc derived from new designs in 1953, and as far as I know, was neve=
r <br>
&gt; shared with Ferguson).<br>
&gt; <br>
&gt; Nevertheless, a wonderful example in full regalia, or what passed for =
<br>
&gt; that in 1958. :)<br>
&gt; <br>
&gt; <br>
&gt; Cheers.<br>
&gt; <br>
&gt; -- <br>
&gt; <br>
&gt; <br>
&gt; Michael Porter<br>
&gt; Roswell, NM<br>
&gt; <br>
&gt; <br>
&gt; Never let anyone drive you crazy when you know it's within walking dis=
tance....<br>
&gt; <br>
&gt; <br>
&gt; ** [email-masked] **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.ne=
t/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www=
.team.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</span></font></div>
</div>
</div>
</body>
</html>

--_000_DM6PR03MB4331354431F5D0AB8B444C2F90F60DM6PR03MB4331namp_--

--===============4926565567842710410==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4926565567842710410==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Tue, 9 Jul 2019 13:24:12 +0000 (UTC)

--===============3898902065799609675==
	boundary="----=_Part_202060_1739877016.1562678652341"

------=_Part_202060_1739877016.1562678652341
Content-Transfer-Encoding: quoted-printable

 Ah, yes, the fabled "Ferguson tractor engine," which, of course, was actua=
lly a Standard-Triumph engine that happened to have been developed for the =
Vanguard AND the Ferguson tractor, and ultimately also used in a few little=
 sports cars -- TRs, I believe they were called. ;)
The engine in question here actually started out at a whopping 803cc and ev=
entually grew all the way to 1.5L in four-cylinder form and to 2.5L in six-=
cylinder form!
--AndyAndrew Mace
=20
=20
-----Original Message-----
From: Michael Porter <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Sun, Jul 7, 2019 10:27 pm
Subject: [TR] For those getting the...

... Motor Trend channel, the most recent episode of "My Classic Car" is=20
on a car show in upstate NY, and features a couple of minutes on a 1958=20
TR10 in the show, which is reputed to be in virtually (slight=20
modification to the accelerator pedal) original condition.=C2=A0 The owner,=
=20
quite willing to show it off, nevertheless makes the rookie error of=20
saying it had a "Ferguson tractor engine"=C2=A0 (the engine in the 10 was a=
=20
948cc derived from new designs in 1953, and as far as I know, was never=20
shared with Ferguson).

------=_Part_202060_1739877016.1562678652341
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Ah, yes, the fabled "Ferguson tractor engine," which, of course, was actually a Standard-Triumph engine that happened to have been developed for the Vanguard AND the Ferguson tractor, and ultimately also used in a few little sports cars -- TRs, I believe they were called. ;)</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">The engine in question here actually started out at a whopping 803cc and eventually grew all the way to 1.5L in four-cylinder form and to 2.5L in six-cylinder form!</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">--Andy</font></div>

<div><font size="3">Andrew Mace</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Michael Porter &lt;[email-masked]&gt;<br>
To: Triumphs &lt;[email-masked]&gt;<br>
Sent: Sun, Jul 7, 2019 10:27 pm<br>
Subject: [TR] For those getting the...<br>
<br>

<div dir="ltr">... Motor Trend channel, the most recent episode of "My Classic Car" is <br>
</div>

<div dir="ltr">on a car show in upstate NY, and features a couple of minutes on a 1958 <br>
</div>

<div dir="ltr">TR10 in the show, which is reputed to be in virtually (slight <br>
</div>

<div dir="ltr">modification to the accelerator pedal) original condition.&nbsp; The owner, <br>
</div>

<div dir="ltr">quite willing to show it off, nevertheless makes the rookie error of <br>
</div>

<div dir="ltr">saying it had a "Ferguson tractor engine"&nbsp; (the engine in the 10 was a <br>
</div>

<div dir="ltr">948cc derived from new designs in 1953, and as far as I know, was never <br>
</div>

<div dir="ltr">shared with Ferguson).<br>
</div>
<br>
</div>
</div>

------=_Part_202060_1739877016.1562678652341--

--===============3898902065799609675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3898902065799609675==--