Subject: Re: [TR] Roadster Factory selling Charles Runyan's cars, including pair of LeMans TRS cars

From: [email-masked]
Date: Wed, 10 Jul 2019 12:59:02 -0400

--===============5194888941596724089==
	boundary=Apple-Mail-530B886A-A260-4A84-8122-F8C10CD8E884
Content-Transfer-Encoding: 7bit

--Apple-Mail-530B886A-A260-4A84-8122-F8C10CD8E884
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Wow this is surprising=20

Ronnie

> On Jul 10, 2019, at 11:22 AM, Don Hiscock <[email-masked]> wrote:
>=20
> For those who haven't seen this yet...
> http://www.the-roadster-factory.com/Images/CHARLES-CARS-SALE/CHARLES-CARS.=
html
>=20
> BR,
>=20
> Don
> TR3B TSF202L
> ** [email-masked] **
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archiv=
e
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/rbtr3a@=
cox.net

--Apple-Mail-530B886A-A260-4A84-8122-F8C10CD8E884
	charset=utf-8
Content-Transfer-Encoding: 7bit

--Apple-Mail-530B886A-A260-4A84-8122-F8C10CD8E884--

--===============5194888941596724089==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5194888941596724089==--

---

From: Bob <[email-masked]>
Date: Wed, 10 Jul 2019 13:18:45 -0400

This is a multi-part message in MIME format.
--===============3663336485536273586==
 boundary="------------9176908A89B9B18CD779DE3D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9176908A89B9B18CD779DE3D
Content-Transfer-Encoding: 7bit

If I was only 20 to 30 years younger and had more space in my garage I 
would love to get the Europa.

Quite a collection and I am guessing most will go to Europe.

Bob

On 7/10/19 11:22 AM, Don Hiscock wrote:
> http://www.the-roadster-factory.com/Images/CHARLES-CARS-SALE/CHARLES-CARS.html
>
> BR,
>
> Don
> TR3B TSF202L
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------9176908A89B9B18CD779DE3D
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>If I was only 20 to 30 years younger and had more space in my
      garage I would love to get the Europa. <br>
    </p>
    <p>Quite a collection and I am guessing most will go to Europe. <br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 7/10/19 11:22 AM, Don Hiscock wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAPK7CFDM3vMJiNpxoVac72c3JcXmjmtOdDp2NSu15P9B=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">For those who haven't seen this yet...
        <div><a
href="http://www.the-roadster-factory.com/Images/CHARLES-CARS-SALE/CHARLES-CARS.html"
            moz-do-not-send="true">http://www.the-roadster-factory.com/Images/CHARLES-CARS-SALE/CHARLES-CARS.html</a><br>
        </div>
        <div><br>
        </div>
        <div>BR,</div>
        <div><br>
        </div>
        <div>Don</div>
        <div>TR3B TSF202L</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------9176908A89B9B18CD779DE3D--

--===============3663336485536273586==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3663336485536273586==--