Subject: Re: [TR] Disclaimer: I AM checking The Triump Experience histories....

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 1 Jul 2019 10:37:27 -0400

On Sat, Jun 29, 2019 at 7:03 PM TERRY SMITH <[email-masked]> wrote:
>
> Question is, though, what the heck?  Swapping electronic ignition for points can cause such a huge timing differential?  ...Or am I all-muddled?????

Well, I don't know anything either, but that never stopped me.

My guess is that the trigger point for the electronic ignition,
relative to the lobes on the distributor shaft, is simply in a
different place than it would be for points.  So, changing nothing
other than what sits on the plate, the timing could be way off.

Jeff Scarbrough
Corrosion Acres, Ga.
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Dave Connitt <[email-masked]>
Date: Mon, 1 Jul 2019 10:51:34 -0400

What Jeff said!
Dave Connitt 

Sent from my iPhone

> On Jul 1, 2019, at 10:37 AM, Jeff Scarbrough <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]