Subject: Re: [TR] Spitfire and GT6

From: Paul Tegler <[email-masked]>
Date: Wed, 24 Jul 2019 23:20:37 -0400

Frank (et al)... the MKIII went back to the swing axle, but with larger 
rear drum brakes AKA using the same self adjusting system as the MGC. 
Late MKI and MKIIs were roto-flex independent suspension.?? Inner rear 
fender panels, roof line of course, and bonnet, left rear fender with 
the addition press of the gas cap is all the body differences. Even the 
door metal was the same, quarterlight and single Spit glass are 100% 
interchangeable. Master cyls etc were all different.

ptegler

On 7/24/2019 8:26 PM, Frank Magnusson wrote:

> Hi Frank, as far as how similar the cars are, they are really not.  Although they look similar and the GT6 just looks like a fastback couple version of the Spitfire, its anything but.  Very few parts the same although some interior stuff is, but all kinds of small differences even there.  Biggest differences of course are engine, gearbox, suspension, brakes.  Fully independent rear suspension on the MkIII GT6.  Most of the bodywork is different as well with both large and small differences, although they look similar.
>
> The biggest difference, though, if you are setting up classes, are numbers.  Many Spitfires out there, very common and some very nice ones.  GT6s are much more uncommon.  If they were combined in the same class, would a GT6 ever win, just due to sheer numbers of Spitfires?
>
> My 2 cents.
>
> Good luck with your show.
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Paul Tegler
[email-masked]  www.teglerizer.com

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Frank Magnus son <[email-masked]>
Date: Thu, 25 Jul 2019 07:59:15 -0500

Not to get too far into the weeds as its beyond the original post, but on the GT6 Mk III, most of them had the rotoflex rear suspension. Only the last bit of production in the final year went back to the swing axle. I had 3 GT6 Mk IIIs over the years from early to late VIN numbers and all 3 had the rotoflex.

Sent from my iPhone

> On Jul 24, 2019, at 10:20 PM, Paul Tegler <[email-masked]> wrote:
> 
> Frank (et al)... the MKIII went back to the swing axle, but with larger rear drum brakes AKA using the same self adjusting system as the MGC. Late MKI and MKIIs were roto-flex independent suspension.?? Inner rear fender panels, roof line of course, and bonnet, left rear fender with the addition press of the gas cap is all the body differences. Even the door metal was the same, quarterlight and single Spit glass are 100% interchangeable. Master cyls etc were all different.
> 
> ptegler
> 
>

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 25 Jul 2019 08:01:05 -0600

On a side note, all the roundtail Spits and GTs, along with the 
TR4,4A,5,250 and 6 all use the same windshield.  As a matter of fact the 
Killer Spit has the windshield and windshield frame taken from TR6 
CC25064L.  A direct bolt in swap.

mjb.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]