Subject: [TR] TR6 will not start when hot

From: robert rudolphi <[email-masked]>
Date: Wed, 3 Jul 2019 12:50:54 +0000 (UTC)

--===============1957585250794050716==
	boundary="----=_Part_2394409_653554820.1562158254718"

------=_Part_2394409_653554820.1562158254718
Content-Transfer-Encoding: 7bit

Hello all,
I am having trouble getting my TR6 to start when hot. It always fires right up when cold but after a drive it just cranks and cranks but will not start. I usually keep the throttle wide open when trying to start but lately that does not seem to make a difference. I usually have a strong smell of gas after cranking for a while. I have installed one of the carb heat shields but also no help. I assume it has to do with the carbs getting to hot above the exhaust manifolds, but I have spoken to others and they do not have this problem. This has been going on for years and would love any input to possible fixes.
Thank you,
Robert Rudolphi74 TR6
------=_Part_2394409_653554820.1562158254718
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp5974fcyahoo-style-wrap" style=3D"=
font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><=
div dir=3D"ltr" data-setdir=3D"false">Hello all,</div><div dir=3D"ltr" data=
-setdir=3D"false"><br></div><div dir=3D"ltr" data-setdir=3D"false">I am hav=
ing trouble getting my TR6 to start when hot. It always fires right up when=
 cold but after a drive it just cranks and cranks but will not start. I usu=
ally keep the throttle wide open when trying to start but lately that does =
not seem to make a difference. I usually have a strong smell of gas after c=
ranking for a while. I have installed one of the carb heat shields but also=
 no help. I assume it has to do with the carbs getting to hot above the exh=
aust manifolds, but I have spoken to others and they do not have this probl=
em. This has been going on for years and would love any input to possible f=
ixes.</div><div dir=3D"ltr" data-setdir=3D"false"><br></div><div dir=3D"ltr=
" data-setdir=3D"false">Thank you,</div><div dir=3D"ltr" data-setdir=3D"fal=
se"><br></div><div dir=3D"ltr" data-setdir=3D"false">Robert Rudolphi</div><=
div dir=3D"ltr" data-setdir=3D"false">74 TR6</div></div></body></html>
------=_Part_2394409_653554820.1562158254718--

--===============1957585250794050716==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1957585250794050716==--

---

From: david brady <[email-masked]>
Date: Wed, 3 Jul 2019 10:26:28 -0400

This is a multi-part message in MIME format.
--===============4702771713259347425==
 boundary="------------6C4E1AF4404C0F156F139EB2"

This is a multi-part message in MIME format.
--------------6C4E1AF4404C0F156F139EB2
Content-Transfer-Encoding: 7bit

Hi Robert,

Sounds like your plugs are fouling. Have you tried a hotter heat range 
spark plug? Try a plug a few ranges hotter.

David Brady, TR250, CD8124L

On 07/03/2019 08:50 AM, robert rudolphi wrote:
> Hello all,
>
> I am having trouble getting my TR6 to start when hot. It always fires 
> right up when cold but after a drive it just cranks and cranks but 
> will not start. I usually keep the throttle wide open when trying to 
> start but lately that does not seem to make a difference. I usually 
> have a strong smell of gas after cranking for a while. I have 
> installed one of the carb heat shields but also no help. I assume it 
> has to do with the carbs getting to hot above the exhaust manifolds, 
> but I have spoken to others and they do not have this problem. This 
> has been going on for years and would love any input to possible fixes.
>
> Thank you,
>
> Robert Rudolphi
> 74 TR6
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------6C4E1AF4404C0F156F139EB2
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Hi Robert,</p>
    <p>Sounds like your plugs are fouling. Have you tried a hotter heat
      range spark plug? Try a plug a few ranges hotter.</p>
    <p>David Brady, TR250, CD8124L<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 07/03/2019 08:50 AM, robert rudolphi
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div class="ydp5974fcyahoo-style-wrap"
        style="font-family:Helvetica Neue, Helvetica, Arial,
        sans-serif;font-size:16px;">
        <div dir="ltr" data-setdir="false">Hello all,</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">I am having trouble getting
          my TR6 to start when hot. It always fires right up when cold
          but after a drive it just cranks and cranks but will not
          start. I usually keep the throttle wide open when trying to
          start but lately that does not seem to make a difference. I
          usually have a strong smell of gas after cranking for a while.
          I have installed one of the carb heat shields but also no
          help. I assume it has to do with the carbs getting to hot
          above the exhaust manifolds, but I have spoken to others and
          they do not have this problem. This has been going on for
          years and would love any input to possible fixes.</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">Thank you,</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">Robert Rudolphi</div>
        <div dir="ltr" data-setdir="false">74 TR6</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------6C4E1AF4404C0F156F139EB2--

--===============4702771713259347425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4702771713259347425==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 3 Jul 2019 15:08:43 -0400

I have a similar problem.  If I try to crank the car after sitting a
few minutes, it's hard to start.  If it sits longer, it will start
without a problem.

I attribute it to heat soaking of the carbs and fuel line...and I also
have a heat shield.  I haven't looked into the routing of the fuel
line yet - my solution is to just keep driving and never stop...

Jeff Scarbrough
Corrosion Acres, Ga.

On Wed, Jul 3, 2019 at 8:51 AM robert rudolphi <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVE HOGYE <[email-masked]>
Date: Wed, 3 Jul 2019 12:24:08 -0700 (PDT)

Yes, sounds like vapor lock.  I'd do whatever it takes to keep the system cool.  I have a heat shield on my TR3 street/race car and I attached stick-on heat protector matting, with a couple rivets for extra hold, on the exhaust side of the ARE heat shield for added protection.  It works great.  The heat difference is huge. 
My fuel line is routed away from the engine and along the inner fender.  I think it's good to not have fuel lines near hot exhaust.  A small leak could really spoil things.  
Dave H.  
> On July 3, 2019 at 12:08 PM Jeff Scarbrough <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Paul Tegler <[email-masked]>
Date: Wed, 3 Jul 2019 15:37:18 -0400

been here..done this.... (bhdt?? vs btdt)?? everyone calls it
heat soak...not sure that's the right term.

It's a simple issue...and can be tested to see it it applies to
your situation. when HOT and you shut down.... the hot fuel
in in the bowls want to evaporate, expanding and pushes gas
up and out of the jets into the intake. In essence...
your engine floods.

Pop off an air filter...lift a piston and open the throttle...stuff a
1/4" fuel line through and blow fresh air into the manifold to
evap some of the raw fuel and fumes. odds are it'll start right up.

How I got around it was an electric fuel pump.... with a switch!
As I'd pull into a parking lot as an example, I'd reach over and kill
the fuel pump. The last 1-2 minutes of the engine running would
lower the level of the fuel in the float bowls.???? I've never had
the problem since.

ymmv

ptegler

On 7/3/2019 3:08 PM, Jeff Scarbrough wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Paul Tegler
[email-masked]  www.teglerizer.com

---

From: alan salvatore <[email-masked]>
Date: Wed, 3 Jul 2019 18:16:09 -0400

--===============1381740900943395947==

--0000000000001dcfe9058cce36a3

I have had the same problem before and it turned out to be the coil was
going bad.

Al

On Wed, Jul 3, 2019 at 3:24 PM DAVE HOGYE <[email-masked]> wrote:

> Yes, sounds like vapor lock.  I'd do whatever it takes to keep the system
> cool.  I have a heat shield on my TR3 street/race car and I attached
> stick-on heat protector matting, with a couple rivets for extra hold, on
> the exhaust side of the ARE heat shield for added protection.  It works
> great.  The heat difference is huge.
> My fuel line is routed away from the engine and along the inner fender.  I
> think it's good to not have fuel lines near hot exhaust.  A small leak
> could really spoil things.
> Dave H.
> right up when cold but after a drive it just cranks and cranks but will not
> start. I usually keep the throttle wide open when trying to start but
> lately that does not seem to make a difference. I usually have a strong
> smell of gas after cranking for a while. I have installed one of the carb
> heat shields but also no help. I assume it has to do with the carbs getting
> to hot above the exhaust manifolds, but I have spoken to others and they do
> not have this problem. This has been going on for years and would love any
> input to possible fixes.
> > >
> > > Thank you,
> > >
> > > Robert Rudolphi
> > > 74 TR6
> > > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000001dcfe9058cce36a3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I have had the same problem before and it turned out =
to be the coil was going bad.</div><div><br></div><div>Al</div></div><br><d=
iv class=3D"gmail_quote"><div class=3D"gmail_attr" dir=3D"ltr">On Wed, Jul =
3, 2019 at 3:24 PM DAVE HOGYE &lt;<a href=3D"mailto:[email-masked]">dl=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0px 0px 0px 0.8ex;padding-left:1ex;border-left-color:rgb(2=
04,204,204);border-left-width:1px;border-left-style:solid">Yes, sounds like=
 vapor lock.=C2=A0 I&#39;d do whatever it takes to keep the system cool.=C2=
=A0 I have a heat shield on my TR3 street/race car and I attached stick-on =
heat protector matting, with a couple rivets for extra hold, on the exhaust=
 side of the ARE heat shield for added protection.=C2=A0 It works great.=C2=
=A0 The heat difference is huge. <br>
My fuel line is routed away from the engine and along the inner fender.=C2=
=A0 I think it&#39;s good to not have fuel lines near hot exhaust.=C2=A0 A =
small leak could really spoil things.=C2=A0 <br>
Dave H.=C2=A0 <br>
&gt; On July 3, 2019 at 12:08 PM Jeff Scarbrough &lt;<a href=3D"mailto:fish=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; <br>
&gt; I have a similar problem.=C2=A0 If I try to crank the car after sittin=
g a<br>
&gt; few minutes, it&#39;s hard to start.=C2=A0 If it sits longer, it will =
start<br>
&gt; without a problem.<br>
&gt; <br>
&gt; I attribute it to heat soaking of the carbs and fuel line...and I also=
<br>
&gt; have a heat shield.=C2=A0 I haven&#39;t looked into the routing of the=
 fuel<br>
&gt; line yet - my solution is to just keep driving and never stop...<br>
&gt; <br>
&gt; Jeff Scarbrough<br>
&gt; Corrosion Acres, Ga.<br>
&gt; <br>
&gt; On Wed, Jul 3, 2019 at 8:51 AM robert rudolphi &lt;<a href=3D"mailto:r=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;=
 wrote:<br>
&gt; &gt;<br>
&gt; &gt; Hello all,<br>
&gt; &gt;<br>
&gt; &gt; I am having trouble getting my TR6 to start when hot. It always f=
ires right up when cold but after a drive it just cranks and cranks but wil=
l not start. I usually keep the throttle wide open when trying to start but=
 lately that does not seem to make a difference. I usually have a strong sm=
ell of gas after cranking for a while. I have installed one of the carb hea=
t shields but also no help. I assume it has to do with the carbs getting to=
 hot above the exhaust manifolds, but I have spoken to others and they do n=
ot have this problem. This has been going on for years and would love any i=
nput to possible fixes.<br>
&gt; &gt;<br>
&gt; &gt; Thank you,<br>
&gt; &gt;<br>
&gt; &gt; Robert Rudolphi<br>
&gt; &gt; 74 TR6<br>
&gt; &gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">t=
[email-masked]</a> **<br>
&gt; &gt;<br>
&gt; &gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_bl=
ank" rel=3D"noreferrer">http://www.team.net/donate.html</a><br>
&gt; &gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" targe=
t=3D"_blank" rel=3D"noreferrer">http://www.team.net/pipermail/triumphs</a>=
=C2=A0 <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/archive</a><br>
&gt; &gt;<br>
&gt; &gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
&gt; ** <a href=3D"mailto:[email-masked]" target=3D"_blank">triump=
[email-masked]</a> **<br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank" =
rel=3D"noreferrer">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"=
_blank" rel=3D"noreferrer">http://www.team.net/pipermail/triumphs</a>=C2=A0=
 <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"noreferre=
r">http://www.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://au=
tox.team.net/mailman/options/triumphs/[email-masked]</a><br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" target=3D"_blan=
k" rel=3D"noreferrer">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"noreferrer">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.t=
eam.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000001dcfe9058cce36a3--

--===============1381740900943395947==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1381740900943395947==--