Subject: Re: [TR] Triump Stag available

From: Brian Kemp <[email-masked]>
Date: Sat, 18 May 2019 12:02:20 -0700

The ad is pictures of old photographs.  No clue as to what it actually 
looks like now.

On 5/18/2019 12:00 PM, Frank Magnusson wrote:
> Wow!  Looking at the picture, thats an excellent price.  Body looks in very good shape.
>
> Sent from my iPad
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 18 May 2019 14:40:40 -0500

Here’s a report from a member of the British Motor Club of Utah who paid a visit to this car yesterday.  
 
“Here's the update on the Stag, it's a rusty wreck. The trailer is made out of plywood and has not moved for 13 years. Somebody installed a glass window in the roof which is since broken because the wood is so rotted so every time it rains it's been filling up with water and then the water stays in there and rots out the Stag. There's glass all over the Stag the mice of eat at the the interior, and the hood is frozen shut. The tires are flat so you can't see if it has the original engine or not. It would be tough to buy this car. You have to need some pretty bad parts.”

Bill B

Sent from my DynaTAC 8000X

On May 18, 2019, at 2:02 PM, Brian Kemp <[email-masked]> wrote:

The ad is pictures of old photographs.  No clue as to what it actually looks like now.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]