Subject: [TR] Lucas alternator , TR8

From: fogbro1 <[email-masked]>
Date: Fri, 03 May 2019 15:53:51 -0400

--===============1639494707848051844==

----_com.android.email_795963702464040
Content-Transfer-Encoding: base64

CiAgICAKSWYgdGhlIGRhc2ggaW5kaWNhdG9yIGxpZ2h0IGRvZXMgbm90IGlsbHVtaW5hdGUgd2hl
biB0aGUgaWduaXRpb24gaXMgdHVybmVkIG9uIGFuZCB0aGUgc3lzdGVtIHJlbWFpbnMgYXQgMTEu
NSB2b2x0cyB3aXRoIHRoZSBlbmdpbmUgcnVubmluZyzCoCBpc24ndCBpdCB0aW1lIHRvIHJlcGFp
ciBvciByZXBsYWNlIHRoZSBhbHRlcm5hdG9yP8KgIFRoZSBsYW1wIGFuZCBpdHMgd2lyaW5nIHRv
IHRoZSBhbHRlcm5hdG9yIGlzIGdvb2QsIGJ5IHRoZSB3YXkuSGFwcHkgQ29ubmVjdGluZy4gU2Vu
dCBmcm9tIG15IFNwcmludCBTYW1zdW5nIEdhbGF4eSBTwq4gNQ==

----_com.android.email_795963702464040
Content-Transfer-Encoding: base64

----_com.android.email_795963702464040--

--===============1639494707848051844==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1639494707848051844==--

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Fri, 3 May 2019 23:02:51 +0000

--===============1840713027454531060==
Content-Language: en-US
	boundary="_000_CY4PR1601MB125522F791C61591E53F46BBB9350CY4PR1601MB1255_"

--_000_CY4PR1601MB125522F791C61591E53F46BBB9350CY4PR1601MB1255_
Content-Transfer-Encoding: quoted-printable

Sounds to me like its time to drive your 3A instead Ed!  But yes, I think i=
f you only are getting 11.5 volts at the battery your alternator is dead.  =
I just replaced one of those alternators that look like a Lucas generator o=
n my TR4 and it had the same symptoms - only got 500 miles out of it before=
 the heat cooked it.

Randy
Fog#37

________________________________
From: Triumphs <[email-masked]> on behalf of fogbro1 <fogb=
[email-masked]>
Sent: Friday, May 3, 2019 2:53 PM
To: Triumph List
Subject: [TR] Lucas alternator , TR8

If the dash indicator light does not illuminate when the ignition is turned=
 on and the system remains at 11.5 volts with the engine running,  isn't it=
 time to repair or replace the alternator?  The lamp and its wiring to the =
alternator is good, by the way.

Happy Connecting. Sent from my Sprint Samsung Galaxy S=AE 5

--_000_CY4PR1601MB125522F791C61591E53F46BBB9350CY4PR1601MB1255_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Sounds to me like its time to drive your 3A instead Ed!&nbsp; But yes, I th=
ink if you only are getting 11.5 volts at the battery your alternator is de=
ad.&nbsp; I just replaced one of those alternators that look like a Lucas g=
enerator on my TR4 and it had the same symptoms
 - only got 500 miles out of it before the heat cooked it.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Randy</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Fog#37</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Triumphs &lt;triumphs=
[email-masked]&gt; on behalf of fogbro1 &lt;[email-masked]&gt=
;<br>
<b>Sent:</b> Friday, May 3, 2019 2:53 PM<br>
<b>To:</b> Triumph List<br>
<b>Subject:</b> [TR] Lucas alternator , TR8</font>
<div>&nbsp;</div>
</div>
<div>
<div>If the dash indicator light does not illuminate when the ignition is t=
urned on and the system remains at 11.5 volts with the engine running,&nbsp=
; isn't it time to repair or replace the alternator?&nbsp; The lamp and its=
 wiring to the alternator is good, by the
 way.</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div id=3D"x_composer_signature">
<div dir=3D"auto" style=3D"font-size:88%; color:#364f67">Happy Connecting. =
Sent from my Sprint Samsung Galaxy S=AE 5</div>
</div>
</div>
</div>
</body>
</html>

--_000_CY4PR1601MB125522F791C61591E53F46BBB9350CY4PR1601MB1255_--

--===============1840713027454531060==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1840713027454531060==--