Subject: Re: [TR] [EXTERNAL] - Re: Hi-torq starter

From: David Templeton <[email-masked]>
Date: Mon, 20 May 2019 00:00:31 +0000

--===============7543613548214003248==
Content-Language: en-US
	boundary="_000_YTXPR0101MB217457BCD82F103DA672EEF6B6060YTXPR0101MB2174_"

--_000_YTXPR0101MB217457BCD82F103DA672EEF6B6060YTXPR0101MB2174_
Content-Transfer-Encoding: base64

--_000_YTXPR0101MB217457BCD82F103DA672EEF6B6060YTXPR0101MB2174_
Content-Transfer-Encoding: base64

--_000_YTXPR0101MB217457BCD82F103DA672EEF6B6060YTXPR0101MB2174_--

--===============7543613548214003248==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7543613548214003248==--

---

From: "Randall" <[email-masked]>
Date: Sun, 19 May 2019 17:07:19 -0700

Right.  Starter, flywheel, ring gear and gearbox housing all changed at (supposedly) TS50001.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of David Templeton
> Sent: Sunday, May 19, 2019 5:01 PM
> To: Randall; 'Tom Fansher'; 'Andrew Uprichard'
> Cc: [email-masked]
> Subject: Re: [TR] [EXTERNAL] - Re: Hi-torq starter
> 
> So I just installed a high torque starter from Ted at TS 
> Import.  The easiest way to check ( since it changed around 
> 50K it seems, this line up with your knowledge Randall? ).  
> Remove the starter and look for the mounting bolt for the 
> ring.  I got lucky and one of the bolts was right there 😊.  
> Otherwise need to turn the motor.  
> 
>  
> 
> I can say I am so convinced about this purchase, spins the 
> motor 4x faster and cranks forever.  Something you need when 
> trying to first start 😊
> 
>  
> 
> David 
> 
>  
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]