Subject: [TR] HORN BUTTON

From: "[email-masked]" <[email-masked]>
Date: Wed, 15 May 2019 01:07:40 +0000 (UTC)

--===============4871384772945280961==
	boundary="----=_Part_807810_1644116122.1557882460393"

------=_Part_807810_1644116122.1557882460393
Content-Transfer-Encoding: quoted-printable

Sir,I have not been receiving messaged from this list and would like to kee=
p getting them.
Also, I have problems with my horn button.=C2=A0 I don't seem to have a way=
 to keep the button back in the center of the wheel.=C2=A0 Does the button =
have to be pressed inside the rubber that surrounds it.=C2=A0 I know there =
are clips to hold it in but I don't see how these will help.
gary n.

------=_Part_807810_1644116122.1557882460393
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div><font size="5">Sir,</font></div><div><font size="5">I have not been receiving messaged from this list and would like to keep getting them.</font></div><div><br></div><div><font size="5">Also, I have problems with my horn button.&nbsp; I don't seem to have a way to keep the button back in the center of the wheel.&nbsp; Does the button have to be pressed inside the rubber that surrounds it.&nbsp; I know there are clips to hold it in but I don't see how these will help.</font></div><div><font size="5"><br></font></div><div><font size="5">gary n.</font><br></div></div></body></html>
------=_Part_807810_1644116122.1557882460393--

--===============4871384772945280961==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4871384772945280961==--

---

From: Stan Foster <[email-masked]>
Date: Wed, 15 May 2019 01:27:21 +0000

--===============0007765587107552829==
Content-Language: en-US
	boundary="_000_BN8PR05MB66926812B92CCFED0D2EBC51FE090BN8PR05MB6692namp_"

--_000_BN8PR05MB66926812B92CCFED0D2EBC51FE090BN8PR05MB6692namp_
Content-Transfer-Encoding: base64

--_000_BN8PR05MB66926812B92CCFED0D2EBC51FE090BN8PR05MB6692namp_
Content-Transfer-Encoding: base64

--_000_BN8PR05MB66926812B92CCFED0D2EBC51FE090BN8PR05MB6692namp_--

--===============0007765587107552829==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0007765587107552829==--