Subject: [TR] clutch issue

From: "dave" <[email-masked]>
Date: Sat, 18 May 2019 11:34:40 -0500

This is a multipart message in MIME format.

--===============2147016367138268256==
	boundary="----=_NextPart_000_0036_01D50D6D.AE7DBD10"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0036_01D50D6D.AE7DBD10
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

This is an mga, but I think the concept is the same.

Car sat for 3 years and now the clutch doesn't work.

Could be clutch replacement but someone suggested that maybe the clutch and
pressure plate have rusted together?  is there a way, short of pulling it,
to separate them?

------=_NextPart_000_0036_01D50D6D.AE7DBD10
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>This is an mga, but I think the concept is the =
same.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Car sat for 3 years and now the clutch doesn&#8217;t =
work.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Could be clutch replacement but someone suggested that =
maybe the clutch and pressure plate have rusted together?&nbsp; is there =
a way, short of pulling it, to separate =
them?<o:p></o:p></p></div></body></html>
------=_NextPart_000_0036_01D50D6D.AE7DBD10--

--===============2147016367138268256==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2147016367138268256==--

---

From: Frank Magnusson <[email-masked]>
Date: Sat, 18 May 2019 14:11:05 -0500

Not sure what they mean by the clutch doesn't work.  Is the pedal dead (master or slave obviously needs rebuilt), or is the pedal nice and firm but no response from the clutch?   If the later, I've had this happen a few times on a GT6.  What I've done is to start it in 2nd gear with open driveway / road in front of you (!) as Geo said.  Then pump the clutch pedal while also pumping the gas pedal.  That shock loading has broken it loose several times.  Once I had to go up a steep hill doing the same thing and let it slowly decelerate until it literally started bucking and it broke loose.  You can do the same thing by slowly coming to a stop with the pedal depressed and let the engine die; it will usualy start bucking and that shock usually does the trick.  

Frank