Subject: Re: [TR] Finally some progress

From: Paul Tegler <[email-masked]>
Date: Sun, 26 May 2019 20:53:01 -0400

This is a multi-part message in MIME format.
--===============3279564407916736962==
 boundary="------------B4DD687E035AD1BEFBF2446E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B4DD687E035AD1BEFBF2446E
Content-Transfer-Encoding: 8bit

I've been pulling 136HP though FIS6's (might be down around 125 now)? 
GT6 MKIII box for nearly 12 years now.
Long distance road trips to, and laps on, then driving home from Road 
Atlanta, Watkins Glen, Mid Ohio and Lime Rock ....have never had a 
single issue with that tranny.
It's not a week box.... it's the way the driver dumps the clutch, 
attempts to power shift, or shocks the gears shifting the O/D under 
heavy load? that will kill those boxes,,,and
having been rebuilt with the improper (too much) clearance between gears 
usually resulting in the third gear circlip jumping it's groove from too 
much side load, letting the whole box go to sh__.

note:? spec'ed use... slip the clutch with a D-type o/d when 
shifting...not needed on the j-type, but neither is supposed to be 
shifted in or out under load.

The GT6 has a larger (than the Spit box) tip on the main shaft that 
rides in the end of the input shaft.? I rebuilt a tranny for a friend 
that had that tip sheared off the end of the main shaft!
The half rings and collar were destroyed, Shifting was super hard but he 
still drove it for awhile. That's how it was when he bought the car.

BUT.... after examining the break, you could see is was a stress riser 
at one of the cogs on the shaft... it had been slowly cracking for quite 
some time before it sheared . You could see 1/3 was totally different 
metal texture...the other 2/3rd was the crystalline structure you'd 
expect from a crack vs the slow 'rip' of the first 1/3rd of the break. 
So actually...it was a defective or mis-machined shaft,

I've never seen a box (have rebuilt at least 12 now Spits and Gt6) with 
damaged needle bearings...although I've seen massive wear on the shaft. 
Simply stated...they were run with the improper volume of oil, plain and 
simple.? Years back there was a massive issue with the supply chain, as 
replacement needle bearings were slightly oversized causing all kinds of 
problems.
Mike Ross (out in Ohio) did a great write-up on them years back.

Early and late boxes had different diameter synchros. At least the Spits 
did, so assume too the GT6 boxes? (have never personally rebuilt a 
MKI/II GT6 box)? I'm fairly certain the gear ratios never changed. The 
other variance is a 17 or 22 tooth reverse gear configuration. 
early/late..can't remember off-hand which is which

And believe it or not.... you CAN mount a J-type o/d to a three rail GT6 
box. main shafts are avail...usually cheaper than the more common d-type 
shaft.

ptegler

ymmv ...only yacking from personal experience?? :-)

ptegler

On 5/26/2019 7:06 PM, David Templeton wrote:
>
> For the longest time, it really seems like decades, oh hold on 15yrs ( 
> really long story, a long boring story ).? I have been searching for a 
> replacement gearbox for the spitsix.? Namely the gearset and main 
> case.? Well, a number of weeks ago I picked up a MKIV-non-OD gearbox. 
> Pristine shape.? Yesterday, got ahold of a MKII GT6 ( KC series ) and 
> today got another MKII GT6, again KC series.
>
> Looking at all these parts etc and now I have a bazzilion questions, 
> first the points I know
>
>  1. I know the input shaft is matched to the depth of the bell house
>     and has less but thicker splines.? All good
>  2. I know that the input/first gear of the GT6 box is a different
>     ratio than a spitfire.? I can scream a GT6 in first for a while (
>     younger year stunt, but still sounded cool )
>  3. The input gear has a different number of teeth than the MKIV
>  4. The mainshaft for the OD is different, I need to get one of those
>     still to attach my OD unit.
>
> Nowwwww, for the questions
>
>  1. The GT6 box is considered ?weak?, I know the needle bearings on
>     the laygear are generally crap and that Quantum will put bushings
>     in ( we will come to that )
>  2. What is the mechainical difference of the MKII ( KC ) and the
>     MKIII ( KF ), is there any in reality that make a difference?
>  3. The laygears look exactyl the same between the MKIV and the MKII,
>     are they really the same?
>  4. With the stated diffference of the input and first gear, what are
>     the differences in the spit MKIV and gt6 MKII/III?? Again visually
>     they look the same
>  5. In the end, what can I mix and match? does it matter? Is it OMG
>     don?t do this?
>  6. Can the bushings on the laygear, can anyone with a machine shop do
>     this?? I john at Quantum still doing this?
>  7. Has anyone replaced the needle bearings with roller bearings?? Or
>     not strong enough?
>
> I need to be educated by the masters of this list.
>
> Thanks
>
> David Templeton
>
> ?59 tr3a ? damn she is fast and wonderful to be driving again.? In 
> shakedown mode.
>
> ?74 spitsix ? there is a light forming at the end of the tunnel, a 
> light where the engine and rear diff may talk to each other again
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------B4DD687E035AD1BEFBF2446E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I've been pulling 136HP though FIS6's (might be down around 125
      now)? GT6 MKIII box for nearly 12 years now.<br>
      Long distance road trips to, and laps on, then driving home from
      Road Atlanta, Watkins Glen, Mid Ohio and Lime Rock ....have never
      had a single issue with that tranny.<br>
      It's not a week box.... it's the way the driver dumps the clutch,
      attempts to power shift, or shocks the gears shifting the O/D
      under heavy load? that will kill those boxes,,,and? <br>
      having been rebuilt with the improper (too much) clearance between
      gears usually resulting in the third gear circlip jumping it's
      groove from too much side load, letting the whole box go to sh__.</p>
    <p>note:? spec'ed use... slip the clutch with a D-type o/d when
      shifting...not needed on the j-type, but neither is supposed to be
      shifted in or out under load.<br>
    </p>
    <p>The GT6 has a larger (than the Spit box) tip on the main shaft
      that rides in the end of the input shaft.? I rebuilt a tranny for
      a friend that had that tip sheared off the end of the main shaft!<br>
      The half rings and collar were destroyed, Shifting was super hard
      but he still drove it for awhile. That's how it was when he bought
      the car.</p>
    <p>BUT.... after examining the break, you could see is was a stress
      riser at one of the cogs on the shaft... it had been slowly
      cracking for quite some time before it sheared . You could see 1/3
      was totally different metal texture...the other 2/3rd was the
      crystalline structure you'd expect from a crack vs the slow 'rip'
      of the first 1/3rd of the break. So actually...it was a defective
      or mis-machined shaft,<br>
    </p>
    <p>I've never seen a box (have rebuilt at least 12 now Spits and
      Gt6) with damaged needle bearings...although I've seen massive
      wear on the shaft. Simply stated...they were run with the improper
      volume of oil, plain and simple.? Years back there was a massive
      issue with the supply chain, as replacement needle bearings were
      slightly oversized causing all kinds of problems.<br>
      Mike Ross (out in Ohio) did a great write-up on them years back.</p>
    <p>Early and late boxes had different diameter synchros. At least
      the Spits did, so assume too the GT6 boxes? (have never personally
      rebuilt a MKI/II GT6 box)? I'm fairly certain the gear ratios
      never changed. The other variance is a 17 or 22 tooth reverse gear
      configuration. early/late..can't remember off-hand which is which</p>
    <p>And believe it or not.... you CAN mount a J-type o/d to a three
      rail GT6 box. main shafts are avail...usually cheaper than the
      more common d-type shaft.</p>
    <p>ptegler<br>
    </p>
    <p>ymmv ...only yacking from personal experience?? :-)</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 5/26/2019 7:06 PM, David Templeton
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:281084363;
	mso-list-type:hybrid;
	mso-list-template-ids:-713103162 67698703 67698713 67698715 67698703 67698713 67698715 67698703 67698713 67698715;}
@list l0:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1
	{mso-list-id:1890191107;
	mso-list-type:hybrid;
	mso-list-template-ids:-713103162 67698703 67698713 67698715 67698703 67698713 67698715 67698703 67698713 67698715;}
@list l1:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal">For the longest time, it really seems like
          decades, oh hold on 15yrs ( really long story, a long boring
          story ).? I have been searching for a replacement gearbox for
          the spitsix.? Namely the gearset and main case.? Well, a
          number of weeks ago I picked up a MKIV-non-OD gearbox.?
          Pristine shape.? Yesterday, got ahold of a MKII GT6 ( KC
          series ) and today got another MKII GT6, again KC series.?
          <o:p></o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal">Looking at all these parts etc and now I
          have a bazzilion questions, first the points I know<o:p></o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <ol style="margin-top:0in" start="1" type="1">
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l1 level1 lfo1">I know the
            input shaft is matched to the depth of the bell house and
            has less but thicker splines.? All good<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l1 level1 lfo1">I know that
            the input/first gear of the GT6 box is a different ratio
            than a spitfire.? I can scream a GT6 in first for a while (
            younger year stunt, but still sounded cool )<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l1 level1 lfo1">The input
            gear has a different number of teeth than the MKIV ?<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l1 level1 lfo1">The
            mainshaft for the OD is different, I need to get one of
            those still to attach my OD unit.<o:p></o:p></li>
        </ol>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal">Nowwwww, for the questions <o:p></o:p></p>
        <ol style="margin-top:0in" start="1" type="1">
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">The GT6 box
            is considered ?weak?, I know the needle bearings on the
            laygear are generally crap and that Quantum will put
            bushings in ( we will come to that )<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">What is the
            mechainical difference of the MKII ( KC ) and the MKIII ( KF
            ), is there any in reality that make a difference?<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">The laygears
            look exactyl the same between the MKIV and the MKII, are
            they really the same?<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">With the
            stated diffference of the input and first gear, what are the
            differences in the spit MKIV and gt6 MKII/III?? Again
            visually they look the same<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">In the end,
            what can I mix and match? does it matter? Is it OMG don?t do
            this?<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">Can the
            bushings on the laygear, can anyone with a machine shop do
            this?? I john at Quantum still doing this??
            <o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo2">Has anyone
            replaced the needle bearings with roller bearings?? Or not
            strong enough?<o:p></o:p></li>
        </ol>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal">I need to be educated by the masters of
          this list.? <o:p></o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal">Thanks<o:p></o:p></p>
        <p class="MsoNormal">David Templeton<o:p></o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal">?59 tr3a ? damn she is fast and wonderful
          to be driving again.? In shakedown mode.<o:p></o:p></p>
        <p class="MsoNormal">?74 spitsix ? there is a light forming at
          the end of the tunnel, a light where the engine and rear diff
          may talk to each other again
          <o:p></o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
        <p class="MsoNormal"><o:p>?</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------B4DD687E035AD1BEFBF2446E--

--===============3279564407916736962==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3279564407916736962==--

---

From: David Templeton <[email-masked]>
Date: Mon, 27 May 2019 02:23:48 +0000

--===============5273346893086411362==
Content-Language: en-US
	boundary="_004_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_";
	type="multipart/alternative"

--_004_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_
	boundary="_000_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_"

--_000_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_
Content-Transfer-Encoding: base64

--_000_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_
Content-Transfer-Encoding: base64

--_000_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_--

--_004_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_
Content-Description: image003.jpg
Content-Disposition: inline; filename="image003.jpg"; size=33599;
	creation-date="Mon, 27 May 2019 02:23:48 GMT";
	modification-date="Mon, 27 May 2019 02:23:48 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_YTXPR0101MB217466C822928A42BFD2D02DB61D0YTXPR0101MB2174_--

--===============5273346893086411362==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5273346893086411362==--

---

From: Paul Tegler <[email-masked]>
Date: Mon, 27 May 2019 02:12:41 -0400

This is a multi-part message in MIME format.
--===============5828995679404294546==
 boundary="------------FEEFC04255040203161BA169"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FEEFC04255040203161BA169
Content-Transfer-Encoding: 8bit

Nigel (spitbits.com in California?) still carries them 
https://www.spitbits.com/store/Main-Shaft-C271.aspx 
<https://www.spitbits.com/store/Main-Shaft-C271.aspx>bottom of the page

ptegler

On 5/26/2019 10:23 PM, David Templeton wrote:
>
> */I've never seen a box (have rebuilt at least 12 now Spits and Gt6) 
> with damaged needle bearings...although I've seen massive wear on the 
> shaft. Simply stated...they were run with the improper volume of oil, 
> plain and simple.? Years back there was a massive issue with the 
> supply chain, as replacement needle bearings were slightly oversized 
> causing all kinds of problems.
> Mike Ross (out in Ohio) did a great write-up on them years back./*
>
> Yeap, that is what happened to mine.?? It was 2003 ?????? thus leading to 
> the second rebuild and the loosing of the box.
>
> */I've been pulling 136HP though FIS6's (might be down around 125 
> now)? GT6 MKIII box for nearly 12 years now.
> single issue with that tranny./**//*
>
> When it was running I never had issues either, barring the needle 
> bearings ?????? That is why I find it interesting in such comments.
>
> */And believe it or not.... you CAN mount a J-type o/d to a three rail 
> GT6 box. main shafts are avail...usually cheaper than the more common 
> d-type shaft./*
>
> I do have the OD unit
>
> No photo description available.
>
> There is supposedly a good place out of the UK to get 
> OD-mainshafts?????? Other vendors?
>
> I am thinking this refresh kit unless others have a suggestion 
> https://rimmerbros.com/Item--i-RG1183
>
> Ok, well your mileage has been exceptional so I would consider your 
> experience worth following ????
>
> Next steps?
>
> David
>

--------------FEEFC04255040203161BA169
 boundary="------------2D8CDD991E2A31DF34B6C8C8"

--------------2D8CDD991E2A31DF34B6C8C8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Nigel (spitbits.com in California?) still carries them?????? <a
        moz-do-not-send="true"
        href="https://www.spitbits.com/store/Main-Shaft-C271.aspx">https://www.spitbits.com/store/Main-Shaft-C271.aspx????
      </a>bottom of the page</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/26/2019 10:23 PM, David Templeton
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
span.EmailStyle20
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;}
span.EmailStyle23
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:281084363;
	mso-list-type:hybrid;
	mso-list-template-ids:-713103162 67698703 67698713 67698715 67698703 67698713 67698715 67698703 67698713 67698715;}
@list l0:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1
	{mso-list-id:1489521330;
	mso-list-template-ids:-1700222862;}
@list l2
	{mso-list-id:1507750925;
	mso-list-template-ids:-1449373760;}
@list l3
	{mso-list-id:1890191107;
	mso-list-type:hybrid;
	mso-list-template-ids:-713103162 67698703 67698713 67698715 67698703 67698713 67698715 67698703 67698713 67698715;}
@list l3:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l3:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l3:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l3:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l3:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l3:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l3:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l3:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l3:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p><b><i>I've never seen a box (have rebuilt at least 12 now
              Spits and Gt6) with damaged needle bearings...although
              I've seen massive wear on the shaft. Simply stated...they
              were run with the improper volume of oil, plain and
              simple.? Years back there was a massive issue with the
              supply chain, as replacement needle bearings were slightly
              oversized causing all kinds of problems.<br>
              Mike Ross (out in Ohio) did a great write-up on them years
              back.<o:p></o:p></i></b></p>
        <p class="MsoNormal"><span style="color:windowtext">Yeap, that
            is what happened to mine.?? It was 2003
          </span><span style="font-family:&quot;Segoe UI
            Emoji&quot;,sans-serif;color:windowtext">????</span><span
            style="color:windowtext">?? thus leading to the second
            rebuild and the loosing of the box.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><b><i>I've been pulling 136HP though FIS6's
              (might be down around 125 now)? GT6 MKIII box for nearly
              12 years now.<br>
              Long distance road trips to, and laps on, then driving
              home from Road Atlanta, Watkins Glen, Mid Ohio and Lime
              Rock ....have never had a single issue with that tranny.</i></b><b><i><span
                style="color:windowtext"><o:p></o:p></span></i></b></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">When it was
            running I never had issues either, barring the needle
            bearings
          </span><span style="font-family:&quot;Segoe UI
            Emoji&quot;,sans-serif;color:windowtext">????</span><span
            style="color:windowtext">?? That is why I find it interesting
            in such comments.??
            <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p><b><i>And believe it or not.... you CAN mount a J-type o/d to
              a three rail GT6 box. main shafts are avail...usually
              cheaper than the more common d-type shaft.<o:p></o:p></i></b></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">I do have
            the OD unit<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><img
              style="width:4.0in;height:7.1145in" id="Picture_x0020_1"
              src="cid:[email-masked]" alt="No
              photo description available." class="" width="384"
              height="683"><o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">There is
            supposedly a good place out of the UK to get
            OD-mainshafts?????? Other vendors?
            <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">I am
            thinking this refresh kit unless others have a suggestion
          </span><a href="https://rimmerbros.com/Item--i-RG1183"
            moz-do-not-send="true">https://rimmerbros.com/Item--i-RG1183</a><o:p></o:p></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">Ok, well
            your mileage has been exceptional so I would consider your
            experience worth following
          </span><span style="font-family:&quot;Segoe UI
            Emoji&quot;,sans-serif;color:windowtext">????</span><span
            style="color:windowtext">??
            <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">Next steps???
            <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext">David <o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p>??</o:p></span></p>
        <pre><o:p>??</o:p></pre>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------2D8CDD991E2A31DF34B6C8C8
 name="image003.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="image003.jpg"

--------------2D8CDD991E2A31DF34B6C8C8--

--------------FEEFC04255040203161BA169--

--===============5828995679404294546==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5828995679404294546==--