Subject: Re: [TR] Arizona

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 17 Apr 2019 06:56:03 -0700

This is a multi-part message in MIME format.
--===============5163925764309687617==
 boundary="------------BE143A750D52022B2D494EF7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BE143A750D52022B2D494EF7
Content-Transfer-Encoding: 7bit

On 4/17/19 5:33 AM, Italyfound wrote:
> Hello all......
> anyone familiar with any Triumph Clubs in Arizona or British Car 
> Clubs.....

Flagstaff has maybe 2 TR3s and a single TR6. One of the 3s and the 6 
very seldom get driven, or are almost never seen by me and whenever I 
see the owner he is driving a German vehicle. The local car club is an 
American classic car club. There is a Flagstaff branch of the Arizona 
Land Rover club that is small but just recently started having monthly 
meetings.

TeriAnn

--------------BE143A750D52022B2D494EF7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 4/17/19 5:33 AM, Italyfound wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:1012A3526D2D44C583EA5050304305C7@AlexPC">
      <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 9.00.8112.16811">
      <style></style>
      <div>Hello all......</div>
      <div> </div>
      <div>anyone familiar with any Triumph Clubs in Arizona or British
        Car Clubs.....</div>
    </blockquote>
    <p>Flagstaff has maybe 2 TR3s and a single TR6. One of the 3s and
      the 6 very seldom get driven, or are almost never seen by me and
      whenever I see the owner he is driving a German vehicle. The local
      car club is an American classic car club. There is a Flagstaff
      branch of the Arizona Land Rover club that is small but just
      recently started having monthly meetings.</p>
    <p>TeriAnn</p>
  </body>
</html>

--------------BE143A750D52022B2D494EF7--

--===============5163925764309687617==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5163925764309687617==--

---

From: "Blake J. Discher" <[email-masked]>
Date: Wed, 17 Apr 2019 10:10:20 -0400

There is one listed on the VTR Chapter Directory, "Desert Center Triumph 
Register".  Here is the directory link:
https://vintagetriumphregister.org/vtr-chapters/

Cheers,
Blake Discher

----

tox.team.net

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 17 Apr 2019 08:59:47 -0700

This is a multi-part message in MIME format.
--===============6958551279515266496==
 boundary="------------753BD48D36036F87ADE452A2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------753BD48D36036F87ADE452A2
Content-Transfer-Encoding: 8bit

On 4/17/19 7:10 AM, Blake J. Discher wrote:
> There is one listed on the VTR Chapter Directory, "Desert Center 
> Triumph Register".  Here is the directory link:
They are down in the Pheonix area and seem to be an active club. They 
are one of the clubs that hosts Trumphest.
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------753BD48D36036F87ADE452A2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 4/17/19 7:10 AM, Blake J. Discher
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">There
      is one listed on the VTR Chapter Directory, "Desert Center Triumph
      Register".  Here is the directory link:
      <br>
      <a class="moz-txt-link-freetext" href="https://vintagetriumphregister.org/vtr-chapters/">https://vintagetriumphregister.org/vtr-chapters/</a>
      <br>
    </blockquote>
    They are down in the Pheonix area and seem to be an active club.
    They are one of the clubs that hosts Trumphest. <br>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <br>
      Cheers,
      <br>
      Blake Discher
      <br>
      <br>
      ----
      <br>
      <br>
      On 4/17/19 8:33 AM, Italyfound wrote:
      <br>
      <blockquote type="cite">anyone familiar with any Triumph Clubs in
        Arizona or British Car Clubs.....
        <br>
        <br>
      </blockquote>
      <br>
      ** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **
      <br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a> 
      <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
      <br>
      <br>
      Unsubscribe/Manage:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
      <br>
      <br>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------753BD48D36036F87ADE452A2--

--===============6958551279515266496==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6958551279515266496==--

---

From: Geo Hahn <[email-masked]>
Date: Wed, 17 Apr 2019 22:06:54 -0700

--===============5042990444610506112==

--00000000000019854c0586c6f903

Alex -

In the Tucson area we have the Tucson British Car Register - an all-marque
club with 150 members.  Lots of driving and other club activities (many
shows, garage tour, out-of-town trips, tech sessions, and coffee every
Tuesday morning):  http://tucsonbritish.com/

Geo

On Wed, Apr 17, 2019 at 5:43 AM Italyfound <[email-masked]> wrote:

> Hello all......
>
> anyone familiar with any Triumph Clubs in Arizona or British Car Clubs.....
>
> Thanks,
>
> Alex Manzo
> 72 TR6
> 59 TR3A
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--00000000000019854c0586c6f903
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Alex -<div><br></div><div>In the Tucson area we have the T=
ucson British Car Register - an all-marque club with 150 members.=C2=A0 Lot=
s of driving and other club activities (many shows, garage tour, out-of-tow=
n trips, tech sessions, and coffee every Tuesday morning):=C2=A0=C2=A0<a hr=
ef=3D"http://tucsonbritish.com/">http://tucsonbritish.com/</a></div><div><b=
r></div><div>Geo</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr"=
 class=3D"gmail_attr">On Wed, Apr 17, 2019 at 5:43 AM Italyfound &lt;<a hre=
f=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></=
div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bor=
der-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>

<div bgcolor=3D"#ffffff">
<div>Hello all......</div>
<div>=C2=A0</div>
<div>anyone familiar with any Triumph Clubs in Arizona or British Car=20
Clubs.....</div>
<div>=C2=A0</div>
<div>Thanks,</div>
<div>=C2=A0</div>
<div>Alex Manzo</div>
<div>72 TR6</div>
<div>59 TR3A</div></div>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--00000000000019854c0586c6f903--

--===============5042990444610506112==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5042990444610506112==--

---

From: "Keith Richard Stewart" <[email-masked]>
Date: Thu, 18 Apr 2019 16:44:57 -0400

My 57 TR3 was once a member of the Desert Center Triumph Register. It was
purchased there by John Swauger's uncle and prepped by Bob Schaller before
coming to Pennsylvania and now in Ontario Canada.

Keith

-----Original Message-----
From: Blake J. Discher <[email-masked]> 
Sent: April 17, 2019 10:10 AM
To: [email-masked]
Subject: Re: [TR] Arizona

Cheers,
Blake Discher

----

tox.team.net