Subject: Re: [TR] Flywheel locating peg

From: Dave <[email-masked]>
Date: Tue, 9 Apr 2019 19:11:52 -0700

Only one is used in factory stock form.  Having two is added piece of mind, but not required.  Balancing all rotating parts during a rebuild is nice too, but also not required.  
Dave H.

Sent from my iPad

> On Apr 9, 2019, at 2:48 PM, Bob Nogueira <[email-masked]> wrote:
> 
> My TR4 crankshaft, back from the machine shop, has only one locating peg  but both the crank and flywheel have two peg holes.  Checking the Moss Catalog says “qty required” one.
> Whose right, my crank and flywheel or Moss?
> 
> Bob Nogueira 
> 
> Bob Nogueira 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 9 Apr 2019 19:34:09 -0700

> My TR4 crankshaft, back from the machine shop, has only one 
> locating peg  but both the crank and flywheel have two peg 
> holes.

The extra hole is to allow it to be turned 90 degrees, for when the ring
gear is worn and a replacement is not readily available.  A hold-over from
TR2 and TR3, where the ring gear was pressed on.  It's mentioned in the
workshop manual, page 1-123 for the TR4 version.

There is a TDC mark that should be moved, if you use the alternate dowel
hole.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild