Subject: [TR] Transmission 1st Gear

From: Rochlin Robert <[email-masked]>
Date: Sun, 14 Apr 2019 17:54:47 -0400

I got my TR6 back together yesterday after replacing the overdrive solenoid, but it’s never that simple…
	While replacing the solenoid the shifter did jam, but I don’t think I damaged it while freeing it up. Now when driving the car it I find that I can put the transmission in 1st gear and when I let up the clutch it’s in neutral.  It doesn’t pop out of first, apparently, even though it feels like it’s in first it is not.  Other than that the transmission and O/D work perfectly.
	My only thoughts as a not well versed transmission guy are that the shift gate adjustments are off(unlikely) or that there is something is off with the 1st/2nd shift fork. 
	Lastly can the transmission top cover be removed with the transmission in the car or does the transmission meed to be removed?
	Best,
	Bob Rochlin
	’72 TR6
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 14 Apr 2019 20:01:45 -0600

Yes, you can remove the top cover to check on the transmission while it 
is in the car.  Just don't drip too much gear oil on the carpet.

mjb.