Subject: Re: [TR] Sand Blasting

From: DAVID MASSEY <[email-masked]>
Date: Wed, 3 Apr 2019 12:54:11 +0000 (UTC)

--===============4260274364823062510==
	boundary="----=_Part_15810170_1080929765.1554296051118"

------=_Part_15810170_1080929765.1554296051118
Content-Transfer-Encoding: quoted-printable

 What contradiction?=C2=A0 Wearing a Giants hat in New Hampshire?

It is possible that silicon is more aggravating than coal.=C2=A0 In fact, t=
he Wikipedia page says as coal dust is not as fibrogenic as silica dust.=C2=
=A0 https://en.wikipedia.org/wiki/Coalworker%27s_pneumoconiosis

But, as Randall said, coal slag is what is left after burning off the coal.=
=C2=A0 The non-coal elements in a supply of coal can vary based on the mine=
 and the mining techniques.=C2=A0 Frequently it includes the rock in which =
the coal is found.=C2=A0 This is typically limestone but can be sandstone.=
=C2=A0 And it can also include other nasty stuff in trace quantities.=C2=A0=
 Things like heavy metals, arsenic, things like that.=C2=A0 Fly ash is the =
air-borne version of this and is collected by the electric utilities and st=
ored in ponds which have become a great controversy in this part of the cou=
ntry.

But for the occasional user using a respirator, it may take several lifetim=
es to accumulate enough to cause problems.=C2=A0 Anyone doing this on a reg=
ular basis should be concerned, however.=C2=A0 But be sure you are using a =
respirator that is well suited for the application.
=20
Dave=20

=20
=20
-----Original Message-----
From: TERRY SMITH <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, Apr 2, 2019 5:07 pm
Subject: [TR] Sand Blasting

Did the first round of sandblasting today on wire wheels.=C2=A0 Went throug=
h (3) 50# bags of fine/extra fine black diamond "blasting abrasive."=C2=A0 =
The bags didn't say what the abrasive was made of.

To get the finish as nice as possible, I need to do more finishing tomorrow=
.=C2=A0 Went to The Tractor Store, picked up three bags of fine abrasive.=
=C2=A0 This time, the Black Diamond bags say "coal slag," then goes on to w=
arn never to use silica based (such as sand) because of the possibility of =
silica in the lungs.=C2=A0 Looks the same as my first unlabled batch, thoug=
h.

Tell me, though, isn't there such a thing as "black lung disease" from coal=
?????=C2=A0 So you get that instead of silica?

Doesn't really matter, I suppose, since I wear a respirator, goggles, and (=
tomorrow) a San Francisco Giants baseball cap.=C2=A0=20

But isn't that a bit of a contradiction?

Terry Smith, '59 TR3A=C2=A0 TS 58667
New Hampshire

------=_Part_15810170_1080929765.1554296051118
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">What contradiction?&nbsp; Wearing a Giants hat in New Hampshire?<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">It is possible that silicon is more aggravating than coal.&nbsp; In fact, the Wikipedia page says as coal dust is not as fibrogenic as silica dust.&nbsp; https://en.wikipedia.org/wiki/Coalworker%27s_pneumoconiosis<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">But, as Randall said, coal slag is what is left after burning off the coal.&nbsp; The non-coal elements in a supply of coal can vary based on the mine and the mining techniques.&nbsp; Frequently it includes the rock in which the coal is found.&nbsp; This is typically limestone but can be sandstone.&nbsp; And it can also include other nasty stuff in trace quantities.&nbsp; Things like heavy metals, arsenic, things like that.&nbsp; Fly ash is the air-borne version of this and is collected by the electric utilities and stored in ponds which have become a great controversy in this part of the country.<br>
</font></div>
<br>

<div><font size="3">But for the occasional user using a respirator, it may take several lifetimes to accumulate enough to cause problems.&nbsp; Anyone doing this on a regular basis should be concerned, however.&nbsp; But be sure you are using a respirator that is well suited for the application.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: TERRY SMITH &lt;[email-masked]&gt;<br>
To: triumphs &lt;[email-masked]&gt;<br>
Sent: Tue, Apr 2, 2019 5:07 pm<br>
Subject: [TR] Sand Blasting<br>
<br>

<div id="yiv8302697139">
<div>
<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">Did the first round of sandblasting today on wire wheels.&nbsp; Went through (3) 50# bags of fine/extra fine black diamond "blasting abrasive."&nbsp; The bags didn't say what the abrasive was made of.<br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;"><br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">To get the finish as nice as possible, I need to do more finishing tomorrow.&nbsp; Went to The Tractor Store, picked up three bags of fine abrasive.&nbsp; This time, the Black Diamond bags say "coal slag," then goes on to warn never to use silica based (such as sand) because of the possibility of silica in the lungs.&nbsp; Looks the same as my first unlabled batch, though.<br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;"><br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">Tell me, though, isn't there such a thing as "black lung disease" from coal?????&nbsp; So you get that instead of silica?<br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;"><br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">Doesn't really matter, I suppose, since I wear a respirator, goggles, and (tomorrow) a San Francisco Giants baseball cap.&nbsp; <br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;"><br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">But isn't that a bit of a contradiction?<br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;"><br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">Terry Smith, '59 TR3A&nbsp; TS 58667<br clear="none"></div>

<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">New Hampshire</div>

<div class="yiv8302697139yqt1876418385" id="yiv8302697139yqtfd35213"><br clear="none"></div>

<div class="yiv8302697139yqt1876418385" id="yiv8302697139yqtfd73159">
<div class="yiv8302697139default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;"><br clear="none"></div>
</div>
</div>
</div>
<br>
</div>
</font>
------=_Part_15810170_1080929765.1554296051118--

--===============4260274364823062510==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4260274364823062510==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 3 Apr 2019 12:56:37 +0000 (UTC)

--===============4110082382515054271==
	boundary="----=_Part_15781235_1945460732.1554296197194"

------=_Part_15781235_1945460732.1554296197194
Content-Transfer-Encoding: quoted-printable

 Oh, and coal slag is the cheapest blasting material out there.=C2=A0 The o=
nly cost for the producers is packaging and transportation.=C2=A0 So if you=
 are a value shopper that is most likely what you bought.
=20
Dave=20

=20
=20
-----Original Message-----
From: TERRY SMITH <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, Apr 2, 2019 5:07 pm
Subject: [TR] Sand Blasting

------=_Part_15781235_1945460732.1554296197194
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">Oh, and coal slag is the cheapest blasting material out there.&nbsp; The only cost for the producers is packaging and transportation.&nbsp; So if you are a value shopper that is most likely what you bought.</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div id="yiv8302697139">
<div>

<div class="yiv8302697139yqt1876418385" id="yiv8302697139yqtfd35213"><br clear="none"></div>
</div>
</div>
<br>
</div>
</font>
------=_Part_15781235_1945460732.1554296197194--

--===============4110082382515054271==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4110082382515054271==--