Subject: Re: [TR] Type A Overdrive drain plug

From: Frank Fisher <[email-masked]>
Date: Fri, 5 Apr 2019 01:14:16 +0000 (UTC)

--===============4597284805022907431==
	boundary="----=_Part_216980_137249409.1554426856449"

------=_Part_216980_137249409.1554426856449
Content-Transfer-Encoding: quoted-printable

 Hey, I was an English major!

what branch of the military?
frank

    On Thursday, April 4, 2019, 6:07:27 PM PDT, TERRY SMITH <terryrs@comcas=
t.net> wrote: =20
=20
 =20
I think I've finally figured how to r&r the overdrive drain plug using the =
special socket (not the same as the wrench Moss sells now).

This morning I put a pipe extension on the half inch ratchet and it eased r=
ight off.=C2=A0 Same going back on.=C2=A0 Much better than trying to grovel=
 under the car, hold the socket and wrench onto the plug with one hand whil=
e tapping the handle with the heel of the other hand.=C2=A0=20

Why'd it take so long?=C2=A0 ...Hey, I was an English major!

Terry Smith, '59 TR3A

New Hampshire

 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_216980_137249409.1554426856449
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpacf25918yahoo-style-wrap" style=
=3D""><div style=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-ser=
if; font-size: 16px;"></div>
        <div style=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-s=
erif; font-size: 16px;"><span><span style=3D"color: rgb(51, 51, 51); font-f=
amily: helvetica, arial, sans-serif; font-size: 16px;">Hey, I was an Englis=
h major!</span></span><br></div><div style=3D"font-family: Helvetica Neue, =
Helvetica, Arial, sans-serif; font-size: 16px;"><span><span style=3D"color:=
 rgb(51, 51, 51); font-family: helvetica, arial, sans-serif; font-size: 16p=
x;"><br></span></span></div><div style=3D"font-family: Helvetica Neue, Helv=
etica, Arial, sans-serif; font-size: 16px;"><span><span style=3D"color: rgb=
(51, 51, 51); font-family: helvetica, arial, sans-serif; font-size: 16px;">=
<br></span></span></div><div style=3D""><font color=3D"#333333" face=3D"hel=
vetica, arial, sans-serif">what branch of the military?</font></div><div st=
yle=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size=
: 16px;"><span><span style=3D"color: rgb(51, 51, 51); font-family: helvetic=
a, arial, sans-serif; font-size: 16px;"><br></span></span></div><div style=
=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 1=
6px;"><span><span style=3D"color: rgb(51, 51, 51); font-family: helvetica, =
arial, sans-serif; font-size: 16px;">frank<img title=3D"Emoji" alt=3D"Emoji=
" class=3D"yahoo-emoji-wrapper" height=3D"16" src=3D"https://s.yimg.com/nq/=
yemoji_assets/latest/yemoji_assets/1f602.png" width=3D"16" style=3D"padding=
: 0px 2px; vertical-align: middle;" data-inlineimagemanipulating=3D"true"><=
/span></span></div><div style=3D"font-family: Helvetica Neue, Helvetica, Ar=
ial, sans-serif; font-size: 16px;"><span><span style=3D"color: rgb(51, 51, =
51); font-family: helvetica, arial, sans-serif; font-size: 16px;"><br></spa=
n></span></div><div style=3D"font-family: Helvetica Neue, Helvetica, Arial,=
 sans-serif; font-size: 16px;"><br></div>
       =20
        </div><div id=3D"ydpfd649298yahoo_quoted_5385367795" class=3D"ydpfd=
649298yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Thursday, April 4, 2019, 6:07:27 PM PDT, TERRY SMITH=
 &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydpfd649298yiv7224912585">

   =20
<div><p style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;co=
lor:rgb(51, 51, 51);">I think I've finally figured how to r&amp;r the overd=
rive drain plug using the special socket (not the same as the wrench Moss s=
ells now).<br></p><p style=3D"font-size:12pt;font-family:helvetica, arial, =
sans-serif;color:rgb(51, 51, 51);"><br></p><p style=3D"font-size:12pt;font-=
family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">This morning I =
put a pipe extension on the half inch ratchet and it eased right off.&nbsp;=
 Same going back on.&nbsp; Much better than trying to grovel under the car,=
 hold the socket and wrench onto the plug with one hand while tapping the h=
andle with the heel of the other hand.&nbsp; <br></p><p style=3D"font-size:=
12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);"><br><=
/p><p style=3D"font-size:12pt;font-family:helvetica, arial, sans-serif;colo=
r:rgb(51, 51, 51);">Why'd it take so long?&nbsp; ...Hey, I was an English m=
ajor!<br></p><p style=3D"font-size:12pt;font-family:helvetica, arial, sans-=
serif;color:rgb(51, 51, 51);"><br></p><p style=3D"font-size:12pt;font-famil=
y:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">Terry Smith, '59 TR3=
A<br></p><p style=3D"font-size:12pt;font-family:helvetica, arial, sans-seri=
f;color:rgb(51, 51, 51);">New Hampshire<br></p></div>
 </div>** <a href=3D"mailto:[email-masked]" rel=3D"nofollow" targe=
t=3D"_blank">[email-masked]</a> **<br><br>Donate: <a href=3D"http:=
//www.team.net/donate.html" rel=3D"nofollow" target=3D"_blank">http://www.t=
eam.net/donate.html</a><br>Archive: <a href=3D"http://www.team.net/pipermai=
l/triumphs " rel=3D"nofollow" target=3D"_blank">http://www.team.net/piperma=
il/triumphs </a> <a href=3D"http://www.team.net/archive" rel=3D"nofollow" t=
arget=3D"_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage:=
 <a href=3D"http://autox.team.net/mailman/options/triumphs/yellowtr3@yahoo.=
com" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/mailman/optio=
ns/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_216980_137249409.1554426856449--

--===============4597284805022907431==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4597284805022907431==--

---

From: "Randall" <[email-masked]>
Date: Thu, 4 Apr 2019 21:17:29 -0700

A big breaker bar works pretty good, too.
https://www.harborfreight.com/12-in-drive-25-in-breaker-bar-60819.html

> This morning I put a pipe extension on the half inch ratchet 
> and it eased right off.  Same going back on.

---

From: david brady <[email-masked]>
Date: Fri, 5 Apr 2019 09:38:24 -0400

This is a multi-part message in MIME format.
--===============4759306411147178900==
 boundary="------------202CDD6C067DF223D1ECF8FF"

This is a multi-part message in MIME format.
--------------202CDD6C067DF223D1ECF8FF
Content-Transfer-Encoding: 7bit

Hi Terry,

Do you have the part number for that special socket?

Thanks,

David Brady, TR250, CD8124

On 04/04/2019 06:02 PM, TERRY SMITH wrote:
>
> I think I've finally figured how to r&r the overdrive drain plug using 
> the special socket (not the same as the wrench Moss sells now).
>
>
> This morning I put a pipe extension on the half inch ratchet and it 
> eased right off.  Same going back on.  Much better than trying to 
> grovel under the car, hold the socket and wrench onto the plug with 
> one hand while tapping the handle with the heel of the other hand.
>
>
> Why'd it take so long? ...Hey, I was an English major!
>
>
> Terry Smith, '59 TR3A
>
> New Hampshire
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------202CDD6C067DF223D1ECF8FF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Hi Terry,</p>
    <p>Do you have the part number for that special socket?</p>
    <p>Thanks,</p>
    <p>David Brady, TR250, CD8124<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 04/04/2019 06:02 PM, TERRY SMITH
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta charset="UTF-8">
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">I think I've finally
        figured how to r&amp;r the overdrive drain plug using the
        special socket (not the same as the wrench Moss sells now).<br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">This morning I put a pipe
        extension on the half inch ratchet and it eased right off.  Same
        going back on.  Much better than trying to grovel under the car,
        hold the socket and wrench onto the plug with one hand while
        tapping the handle with the heel of the other hand.  <br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">Why'd it take so long? 
        ...Hey, I was an English major!<br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">Terry Smith, '59 TR3A<br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">New Hampshire<br>
      </p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------202CDD6C067DF223D1ECF8FF--

--===============4759306411147178900==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4759306411147178900==--

---

From: david brady <[email-masked]>
Date: Fri, 5 Apr 2019 13:25:39 -0400

This is a multi-part message in MIME format.
--===============8733263278137008449==
 boundary="------------C9765BE34296513037876DA6"

This is a multi-part message in MIME format.
--------------C9765BE34296513037876DA6
Content-Transfer-Encoding: 7bit

Thanks Terry, I appreciate it. I'll find it.

Best, David Brady, TR250, CD8124L

On 04/05/2019 12:51 PM, TERRY SMITH wrote:
>
> Hi, Dave.  I bought mine years ago.  Can't find it at Moss, but maybe 
> TRF has one.  Or try google, something like that?
>
>
> Moss does have a spanner wrench that looks to work fine.
>
>> On April 5, 2019 at 9:38 AM david brady <[email-masked]> wrote:
>>
>> Hi Terry,
>>
>>> I think I've finally figured how to r&r the overdrive drain plug 
>>> using the special socket (not the same as the wrench Moss sells now).
>>>
>>>
>>> Donate:http://www.team.net/donate.html
>>> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>>>
>>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--------------C9765BE34296513037876DA6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Thanks Terry, I appreciate it. I'll find it.</p>
    <p>Best, David Brady, TR250, CD8124L<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 04/05/2019 12:51 PM, TERRY SMITH
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta charset="UTF-8">
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">Hi, Dave.  I bought mine
        years ago.  Can't find it at Moss, but maybe TRF has one.  Or
        try google, something like that?<br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style="font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">Moss does have a spanner
        wrench that looks to work fine.<br>
      </p>
      <blockquote type="cite">On April 5, 2019 at 9:38 AM david brady
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: <br>
        <br>
        <p>Hi Terry,</p>
        <p>Do you have the part number for that special socket?</p>
        <p>Thanks,</p>
        <p>David Brady, TR250, CD8124<br>
        </p>
        <br>
        <div class="ox-f59aba9633-moz-cite-prefix">On 04/04/2019 06:02
          PM, TERRY SMITH wrote: <br>
        </div>
        <blockquote type="cite">
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;">I think I've finally figured how to r&amp;r
            the overdrive drain plug using the special socket (not the
            same as the wrench Moss sells now).<br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;"><br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;">This morning I put a pipe extension on the
            half inch ratchet and it eased right off.  Same going back
            on.  Much better than trying to grovel under the car, hold
            the socket and wrench onto the plug with one hand while
            tapping the handle with the heel of the other hand.  <br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;"><br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;">Why'd it take so long?  ...Hey, I was an
            English major!<br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;"><br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;">Terry Smith, '59 TR3A<br>
          </p>
          <p style="font-size: 12pt; font-family: helvetica, arial,;
            color: #333333;">New Hampshire<br>
          </p>
          <br>
          <br>
          <pre>** <a moz-do-not-send="true" class="ox-f59aba9633-moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a moz-do-not-send="true" class="ox-f59aba9633-moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a moz-do-not-send="true" class="ox-f59aba9633-moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
        </blockquote>
        <br>
      </blockquote>
      <p style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"
        class="default-style"><br>
         </p>
      <blockquote type="cite">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> ** <br>
        <br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a> <br>
        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>
        <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a> <br>
        <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
        <br>
      </blockquote>
      <p style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"
        class="default-style"><br>
         </p>
    </blockquote>
    <br>
  </body>
</html>

--------------C9765BE34296513037876DA6--

--===============8733263278137008449==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8733263278137008449==--

---

From: Randall <[email-masked]> +S+sUtvfB9Qymni4Do/QRNG72PYLGupU0T22zk2YKtGD8yflW2LNltgKNb3tbayOQLvmKjlkjMtIYRA/rZZ0D8M3JXfp5glisx8Cc8D+WN2Pp2N108XHnAgA TX0G3dm8+EkH7VbXNMT64NkLXdGL+jMugmjllFvwAH/6J7L5mkG+KfUTfTNgbMNT
Date: Fri, 05 Apr 2019 17:48:26 -0700

--===============5386398484317178019==
Content-Transfer-Encoding: 7bit

------XP6TEB1AH3IT0I65QCPCWV6O6XRU2H
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

FWIW, here's the one I made, from an axle nut socket=2E About $10 on eBay=
=2E

https://i=2Eimgur=2Ecom/i0Ffy1U=2Ejpg
-- Randall

On 5 April 2019 06:38:24 GMT-07:00, david brady <dmb993@earthlink=2Enet> w=
rote:
>using=20
>> the special socket (not the same as the wrench Moss sells now)=2E
>>
>>
>> This morning I put a pipe extension on the half inch ratchet and it=20
>> eased right off=2E  Same going back on=2E  Much better than trying to=
=20
>> grovel under the car, hold the socket and wrench onto the plug with=20
>> one hand while tapping the handle with the heel of the other hand=2E
>>
>>
>> Why'd it take so long? =2E=2E=2EHey, I was an English major!
>>
>>
>> Terry Smith, '59 TR3A
>>
>> New Hampshire
>>
>>
>>
>> ** triumphs@autox=2Eteam=2Enet **
>>
>> Donate: http://www=2Eteam=2Enet/donate=2Ehtml
>> Archive: http://www=2Eteam=2Enet/pipermail/triumphs=20
>http://www=2Eteam=2Enet/archive
>>
>> Unsubscribe/Manage:
>http://autox=2Eteam=2Enet/mailman/options/triumphs/dmb993@earthlink=2Enet

------XP6TEB1AH3IT0I65QCPCWV6O6XRU2H
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head>
    <meta content=3D"text/html; charset=3Dwindows-1252" http-equiv=3D"Cont=
ent-Type">
  </head>
  <body text=3D"#000000" bgcolor=3D"#FFFFFF">FWIW, here's the one I made, =
from an axle nut socket=2E About $10 on eBay=2E<br><br><a href=3D"https://i=
=2Eimgur=2Ecom/i0Ffy1U=2Ejpg">https://i=2Eimgur=2Ecom/i0Ffy1U=2Ejpg</a><br>=
-- Randall<br><br><div class=3D"gmail_quote">On 5 April 2019 06:38:24 GMT-0=
7:00, david brady &lt;dmb993@earthlink=2Enet&gt; wrote:<blockquote class=3D=
"gmail_quote" style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid =
rgb(204, 204, 204); padding-left: 1ex;">

    <p>Hi Terry,</p>
    <p>Do you have the part number for that special socket?</p>
    <p>Thanks,</p>
    <p>David Brady, TR250, CD8124<br>
    </p>
    <br>
    <div class=3D"moz-cite-prefix">On 04/04/2019 06:02 PM, TERRY SMITH
      wrote:<br>
    </div>
    <blockquote cite=3D"mid:2102499152=2E792066=2E1554415328154@connect=2E=
xfinity=2Ecom" type=3D"cite">
      <meta charset=3D"UTF-8">
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">I think I've finally
        figured how to r&amp;r the overdrive drain plug using the
        special socket (not the same as the wrench Moss sells now)=2E<br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">This morning I put a pipe
        extension on the half inch ratchet and it eased right off=2E&nbsp;=
 Same
        going back on=2E&nbsp; Much better than trying to grovel under the=
 car,
        hold the socket and wrench onto the plug with one hand while
        tapping the handle with the heel of the other hand=2E&nbsp; <br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">Why'd it take so long?&nbsp;
        =2E=2E=2EHey, I was an English major!<br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);"><br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">Terry Smith, '59 TR3A<br>
      </p>
      <p style=3D"font-size: 12pt; font-family: helvetica, arial,
        sans-serif; color: rgb(51, 51, 51);">New Hampshire<br>
      </p>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap=3D"">** <a class=3D"moz-txt-link-abbreviated" href=3D"mail=
to:triumphs@autox=2Eteam=2Enet">triumphs@autox=2Eteam=2Enet</a> **

/donate=2Ehtml">http://www=2Eteam=2Enet/donate=2Ehtml</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www=2Eteam=2Ene=
t/pipermail/triumphs">http://www=2Eteam=2Enet/pipermail/triumphs</a>  <a cl=
ass=3D"moz-txt-link-freetext" href=3D"http://www=2Eteam=2Enet/archive">http=
://www=2Eteam=2Enet/archive</a>

x=2Eteam=2Enet/mailman/options/triumphs/dmb993@earthlink=2Enet">http://auto=
x=2Eteam=2Enet/mailman/options/triumphs/dmb993@earthlink=2Enet</a>
</pre>
    </blockquote>
    <br>
 =20

</blockquote></div></body></html>
------XP6TEB1AH3IT0I65QCPCWV6O6XRU2H--

--===============5386398484317178019==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5386398484317178019==--

---

From: Chris Simo <[email-masked]>
Date: Sat, 6 Apr 2019 07:55:49 -0400

--===============2956058972376377517==

--0000000000009620710585db49f4

It pays to have the right tool for this operation and keep safety top of
mind.

Many years ago (younger and dumber), I was removing mine with the largest
pipe wrench I had.  I grabbed the frame with one hand and pulled for all i
was worth.  It broke free abruptly and the hand on the frame slid along it
cutting fingers to the bone....

--0000000000009620710585db49f4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">It pays to have the right tool for this operation and kee=
p safety top of mind.<div dir=3D"auto"><br></div><div dir=3D"auto">Many yea=
rs ago (younger and dumber), I was removing mine with the largest pipe wren=
ch I had.=C2=A0 I grabbed the frame with one hand and pulled for all i was =
worth.=C2=A0 It broke free abruptly and the hand on the frame slid along it=
 cutting fingers to the bone....</div></div>

--0000000000009620710585db49f4--

--===============2956058972376377517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2956058972376377517==--