Subject: [TR] Was 1st Gear, Now Clutch and T/O bearing

From: Rochlin Robert <[email-masked]>
Date: Mon, 15 Apr 2019 08:54:34 -0400

After thinking about it I’ve decided to pull the transmission and replace it with a rebuilt spare I’ve got so as to get back on the road as quickly as possible.  My plan is to take the ailing transmission to Quantum Mechanics and have John Esposito sort out the problem if it’s nor obvious what I take off the cover . I’ll let the list know what the problem is once I’ve got it corrected.  
	Since I’m gong to have the transmission out, and it hasn’t been out in years, I’m going to address the clutch and T/O bearing. The TR6 has a heavy clutch and mine has not been made easier by the preload spring on the Gunst bearing I’ve go installed.  The Gunst bearing has been great at providing smooth clutch action, but does increase the clutch pressure somewhat.
	My questions are:  Has anyone successfully used the Gunst bearing without the preload spring?  And, has anyone had success in lighting the clutch feel of their TR6 by using another clutch set up. I see that the new carriers are bronze, which I’m sure goes a long way to preventing “sticky clutch” but with the clutch setups I’ve had over time none has lightened to clutch feel.  Has anyone had success with the TRF magic clutch set up? 
	Thanks in advance. 
	Best,
	Bob
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Rochlin Robert <[email-masked]>
Date: Mon, 15 Apr 2019 15:03:16 -0400

Randell,
	Thanks for all the informative clutch information.  Several years ago I read the Buckeye Triumph material, although, I don’t think there was as much material as is currently on the site. The article you attached was also really helpful in understanding issues with the TR6 clutch setup . To tell you the truth, after having the transmission in and out a number of times trying to solve the sticky clutch issue, which the Gunst bearing did, I’ve been rather complacent and left well enough alone for years.
	I drained the transmission and overdrive this morning and the transmission fluid looked normal, not too much brass in the fluid or metal on the magnet.  I’m going to flush  the transmission / OD with 30 wt. oil  and proceed from there. 
	I appreciate your help.
	Best,
	Bob

> On Apr 15, 2019, at 11:11 AM, Randall <[email-masked]> wrote:
> 
> Bob,
> You might want to read through the material on the Buckeye site,
> particularly the "Reliable Clutch" article.  It's essentially a blueprint
> for selecting components to get as light a clutch as you could wish
> (including the "wussy clutch" that the author felt was "too light".
> 
> The return spring should not be adding enough force to even tell the
> difference with your left leg.  
> 
> But according to that article (and others I have read), the spring as
> supplied by Gunst actually pulls the other way, in effect helping you push
> the pedal (but again, not be enough to tell the difference).  It supplies
> more pre-load, enough to keep the bearing spinning all the time.
> 
> Since often, the effect of not having it is tearing up the pressure plate
> (see the photo under KOYO bearing), I would not suggest trying to get by
> without it.
> 
> BTW, I run what amounts to a TR6 clutch with a Laycock pressure plate in my
> TR3, and it's not heavy at all.  I use a stock RHP bearing from TRF, and the
> later TR6 steel carrier.  I've got perhaps 150,000 miles on it, and didn't
> change anything at all when I had it out (to move from the wrecked 3A to my
> current TR3) at around 100,000 miles.  Next time, I'll probably have the
> friction plate relined.
> 
> I attached another very old article that I think is worth reading.  I'm not
> sure if it's still on the web site or not.
> 
> -- Randall 
> 56 TR3 TS13571L once and future daily driver
> 71 Stag LE1473 - awaiting engine rebuild
> 71-2-3 Stag - awaiting gearbox rebuild 
> 
>> -----Original Message-----
>> From: Triumphs [mailto:[email-masked]] On 
>> Behalf Of Rochlin Robert
>> Sent: Monday, April 15, 2019 5:55 AM
>> To: Triumphs ([email-masked])
>> Subject: [TR] Was 1st Gear, Now Clutch and T/O bearing
>> 
>> 	After thinking about it I've decided to pull the 
>> transmission and replace it with a rebuilt spare I've got so 
>> as to get back on the road as quickly as possible.  My plan 
>> is to take the ailing transmission to Quantum Mechanics and 
>> have John Esposito sort out the problem if it's nor obvious 
>> what I take off the cover . I'll let the list know what the 
>> problem is once I've got it corrected.  
>> 	Since I'm gong to have the transmission out, and it 
>> hasn't been out in years, I'm going to address the clutch and 
>> T/O bearing. The TR6 has a heavy clutch and mine has not been 
>> made easier by the preload spring on the Gunst bearing I've 
>> go installed.  The Gunst bearing has been great at providing 
>> smooth clutch action, but does increase the clutch pressure somewhat.
>> 	My questions are:  Has anyone successfully used the 
>> Gunst bearing without the preload spring?  And, has anyone 
>> had success in lighting the clutch feel of their TR6 by using 
>> another clutch set up. I see that the new carriers are 
>> bronze, which I'm sure goes a long way to preventing "sticky 
>> clutch" but with the clutch setups I've had over time none 
>> has lightened to clutch feel.  Has anyone had success with 
>> the TRF magic clutch set up? 
>> 	Thanks in advance. 
>> 	Best,
>> 	Bob
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
> <TR6 clutch article by Brent Kiser.pdf>