Subject: [TR] TR6 lower crash pad drivers side

From: "dave" <[email-masked]>
Date: Tue, 26 Mar 2019 08:56:25 -0500

This is a multipart message in MIME format.

--===============4295259359015893698==
	boundary="----=_NextPart_000_001D_01D4E3B1.CB42B490"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_001D_01D4E3B1.CB42B490
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

am taking the drivers side bottom crash pad off. Have 2 nuts off; they are
around the steering wheel. there's another one, i think, up higher towards
the windscreen and door. anyone have a picture of the crashpad from the
inside or can tell me where that nut is?

------=_NextPart_000_001D_01D4E3B1.CB42B490
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:10.5pt;font-family:"Helvetica",sans-serif;color:#1D212=
9;background:white'>am taking the drivers side bottom crash pad off. =
Have 2 nuts off; they are around the steering wheel. there's another =
one, i think, up higher towards the windscreen and door. anyone have a =
picture of the crashpad from the inside or can tell me where that nut =
is?</span><o:p></o:p></p></div></body></html>
------=_NextPart_000_001D_01D4E3B1.CB42B490--

--===============4295259359015893698==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4295259359015893698==--

---

From: "dave" <[email-masked]>
Date: Tue, 26 Mar 2019 11:52:56 -0500

--===============7994412778063443668==
	boundary="----=_NextPart_000_000E_01D4E3CA.743D7270"
Content-Language: en-us

------=_NextPart_000_000E_01D4E3CA.743D7270
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Never mind.  I found one on ebay that had great pictures.

From: Triumphs <[email-masked]> On Behalf Of dave
Sent: Tuesday, March 26, 2019 8:56 AM
To: [email-masked]
Subject: [TR] TR6 lower crash pad drivers side

------=_NextPart_000_000E_01D4E3CA.743D7270
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:x=3D"urn:schemas-microsoft-com:office:excel" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Never mind.&nbsp; I found one on ebay that had great =
pictures.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of =
</b>dave<br><b>Sent:</b> Tuesday, March 26, 2019 8:56 AM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [TR] TR6 lower crash pad =
drivers side<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.5pt;font-family:"Helvetica",sans-serif;color:#1D212=
9;background:white'>am taking the drivers side bottom crash pad off. =
Have 2 nuts off; they are around the steering wheel. there's another =
one, i think, up higher towards the windscreen and door. anyone have a =
picture of the crashpad from the inside or can tell me where that nut =
is?</span><o:p></o:p></p></div></body></html>
------=_NextPart_000_000E_01D4E3CA.743D7270--

--===============7994412778063443668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7994412778063443668==--