Subject: Re: [TR] Packing front wheel bearings

From: "Alex & Janet Thomson" <[email-masked]>
Date: Sun, 31 Mar 2019 13:31:05 -0400

This is a multipart message in MIME format.

--===============5160613143803770435==
	boundary="----=_NextPart_000_0021_01D4E7C5.FE748650"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0021_01D4E7C5.FE748650
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I think most people will tell you that for an automotive application, =
just a thin layer of grease inside the hub works best since a full =
=E2=80=93 fill will just cause more rotational drag & friction, and =
therefore more heat.=20

=20

Alex Thomson

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
EDWARD WOODS
Sent: Sunday, March 31, 2019 12:11 PM
To: triumph list
Subject: [TR] Packing front wheel bearings

=20

List,

=20

When packing front wheel bearings, is there any benefit to filling the =
hub with grease?

=20

Ed Woods

------=_NextPart_000_0021_01D4E7C5.FE748650
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I think most people will tell you that for an automotive application, =
just a thin layer of grease inside the hub works best since a full =
=E2=80=93 fill will just cause more rotational drag &amp; friction, and =
therefore more heat. <o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Alex Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>EDWARD WOODS<br><b>Sent:</b> Sunday, March 31, 2019 12:11 =
PM<br><b>To:</b> triumph list<br><b>Subject:</b> [TR] Packing front =
wheel bearings<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p><span =
style=3D'font-family:"Helvetica","sans-serif";color:#333333'>List,<o:p></=
o:p></span></p><p><span =
style=3D'font-family:"Helvetica","sans-serif";color:#333333'><o:p>&nbsp;<=
/o:p></span></p><p><span =
style=3D'font-family:"Helvetica","sans-serif";color:#333333'>When =
packing front wheel bearings, is there any benefit to filling the hub =
with grease?<o:p></o:p></span></p><p><span =
style=3D'font-family:"Helvetica","sans-serif";color:#333333'><o:p>&nbsp;<=
/o:p></span></p><p><span =
style=3D'font-family:"Helvetica","sans-serif";color:#333333'>Ed =
Woods<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0021_01D4E7C5.FE748650--

--===============5160613143803770435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============5160613143803770435==--

---

From: DAVE HOGYE <[email-masked]>
Date: Sun, 31 Mar 2019 12:00:04 -0700 (PDT)

--===============0886267266802177891==
	boundary="----=_Part_472427_1921471685.1554058804588"

------=_Part_472427_1921471685.1554058804588
Content-Transfer-Encoding: 7bit

Yes.  I always pack extra grease in the hub, between the bearings.  The extra grease can supply the bearings while spinning and acts like a reserve or even a backer to stop the grease from pushing away from the bearing.  It doesn't need to be filled, a liberal amount good enough.  If the hub has no grease in it.  The spinning bearing pushes grease away from the bearings and races.  I always fill the cap too.  Again, having grease in there prevents the bearing from going dry.  Even on my TR3 race car.  

Dave H.

> On March 31, 2019 at 9:10 AM EDWARD WOODS <[email-masked]> wrote:
> 
> 
>     List,
> 
> 
>     When packing front wheel bearings, is there any benefit to filling the hub with grease?
> 
> 
>     Ed Woods
> 

>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_472427_1921471685.1554058804588
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html><head>
    <meta charset=3D"UTF-8">
</head><body><p style=3D"font-size: 12pt; font-family: helvetica, arial, sa=
ns-serif; color: rgb(51, 51, 51);">Yes.&#160; I always pack extra grease in=
 the hub, between the bearings.&#160; The extra grease can supply the beari=
ngs while spinning and acts like a reserve or even a backer to stop the gre=
ase from pushing away from the bearing.&#160; It doesn&#39;t need to be fil=
led, a liberal amount good enough.&#160; If the hub has no grease in it.&#1=
60; The spinning bearing pushes grease away from the bearings and races.&#1=
60; I always fill the cap too.&#160; Again, having grease in there prevents=
 the bearing from going dry.&#160; Even on my TR3 race car.&#160;&#160;</p>=
<p style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; col=
or: rgb(51, 51, 51);">Dave H.</p><blockquote type=3D"cite">On March 31, 201=
9 at 9:10 AM EDWARD WOODS &#60;[email-masked]&#62; wrote: <br> <br><p =
style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; color:=
 #333333;">List,</p><p style=3D"font-size: 12pt; font-family: helvetica, ar=
ial, sans-serif; color: #333333;"><br></p><p style=3D"font-size: 12pt; font=
-family: helvetica, arial, sans-serif; color: #333333;">When packing front =
wheel bearings, is there any benefit to filling the hub with grease?</p><p =
style=3D"font-size: 12pt; font-family: helvetica, arial, sans-serif; color:=
 #333333;"><br></p><p style=3D"font-size: 12pt; font-family: helvetica, ari=
al, sans-serif; color: #333333;">Ed Woods</p></blockquote><p style=3D"font-=
size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class=
=3D"default-style"><br>&#160;</p><blockquote type=3D"cite">** triumphs@auto=
x.team.net ** <br> <br>Donate: http://www.team.net/donate.html <br>Archive:=
 http://www.team.net/pipermail/triumphs http://www.team.net/archive <br> <b=
r>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dlhogy=
[email-masked] <br></blockquote><p style=3D"font-size: 12pt; font-family: he=
lvetica,arial,sans-serif; color: #333333;" class=3D"default-style"><br>&#16=
0;</p></body></html>
=20
------=_Part_472427_1921471685.1554058804588--

--===============0886267266802177891==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0886267266802177891==--

---

From: "Randall" <[email-masked]>
Date: Sun, 31 Mar 2019 13:46:44 -0700

> filling the hub with grease?

The theory I've heard (even in a manual somewhere, I think) is that
_partially_ packing the hub with grease can help hold grease into the wheel
bearings when they get hot.  Otherwise, the grease in the bearing can melt
and run away, leaving the bearing dry.

Another benefit, I suspect, is that a hub full of grease doesn't "breathe"
as much as one full of air.  When the hub gets hot, so does the air inside,
and it expands.  Then when the hub cools, the air contracts and sucks dirty
air in past the seals.

But I don't do it myself.  I just pack the cone as full as I can, then smear
a heavy layer on the outside of the rollers, and put it in place.

-- Randall

---

From: Stan Foster <[email-masked]>
Date: Sun, 31 Mar 2019 21:11:40 +0000

--===============8714894921763188033==
Content-Language: en-US
	boundary="_004_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_";
	type="multipart/alternative"

--_004_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_
	boundary="_000_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_"

--_000_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_
Content-Transfer-Encoding: base64

--_000_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_
Content-Transfer-Encoding: base64

--_000_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_--

--_004_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_
Content-Description: image001.png
Content-Disposition: inline; filename="image001.png"; size=65827;
	creation-date="Sun, 31 Mar 2019 21:11:40 GMT";
	modification-date="Sun, 31 Mar 2019 21:11:40 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_BN8PR05MB669274FCE79430C67F0BF46BFE540BN8PR05MB6692namp_--

--===============8714894921763188033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8714894921763188033==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 31 Mar 2019 15:35:59 -0700

This is a multi-part message in MIME format.
--===============3617730388173936990==
 boundary="------------51E531347391822AADECD948"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------51E531347391822AADECD948
Content-Transfer-Encoding: 7bit

On 3/31/19 1:46 PM, Randall wrote:
> I just pack the cone as full as I can, then smear
Same here.

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------51E531347391822AADECD948
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 3/31/19 1:46 PM, Randall wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:EAD449DB44FA4958AE89F276B0F70C9B@RYPC">I just pack the
      cone as full as I can, then smear
      <pre class="moz-quote-pre" wrap="">a heavy layer on the outside of the rollers, and put it in place.

-- Randall

</pre>
    </blockquote>
    <p>Same here.</p>
    <p>TeriAnn<br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------51E531347391822AADECD948--

--===============3617730388173936990==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3617730388173936990==--