Subject: [TR] Triumph TR6 Trunk Badge Removal

From: Rochlin Robert <[email-masked]>
Date: Fri, 22 Mar 2019 11:43:36 -0400

I would like to remove the Triumph badge from my trunk lid and add the overdrive badge to it. The badge is held in place by two plastic caps that slip over the badge locating pins. I can’t see how the badge can be removed except by prying the badge off from the body side, kind of insuring the badge (and possibly the paint) is destroyed in the process.  If anyone has successfully removed this badge could you tell me how it was done?  
	Best,
	Bob
	’72 TR6
	
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Stan Foster <[email-masked]>
Date: Fri, 22 Mar 2019 17:16:53 +0000

The pins on the badge are an interference fit into the plastic inserts. Just use a wide flat blade behind the badge at each end and gently ease the badge off the rear valence. There are non-marring tools designed for this if you are paranoid but if the badge yields to some gently prying you should be fine.

Stan 

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Rochlin Robert
Sent: Friday, March 22, 2019 11:44 AM
To: Triumphs ([email-masked]) <[email-masked]>
Subject: [TR] Triumph TR6 Trunk Badge Removal

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **