Subject: Re: [TR] TR3 Timing question

From: "Randall" <[email-masked]>
Date: Wed, 27 Feb 2019 23:40:17 -0800

Sounds to me like your TDC marks are wrong.

If the issue is the front pulley being assembled wrong, it would be off by
60 degrees, and so you're still about 20 degrees fast.  That is likely to be
an issue.

40 late isn't going to work well either.

> Had set the dizzy to open with the marks at TDC, not 
> happening.  So I advanced it a whole bunch till the car would 
> start.  Put a light on it and, by the marks, it looks like 
> 40° retarded at a nice smooth idle and the dizzy is in a very 
> normal position.   How does that happen?   Is the only fix to 
> pull the front of the engine and relocate the hub?
> 
> Will it hurt anything to drive it as is?

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

tox.team.net

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 Feb 2019 08:38:45 -0600

Thanks Randall, 
40° was just a guess, the mark is about at the 2:00 position.  I am using the hole in the pulley as the TDC mark, there is also a file mark there.  

I turned the dizzy clockwise until it started to stumble, then brought it back to the best smooth RPM position.   First road test was great, compression at 175 across 4.  Can I leave it there?  If not, what should I be looking for?

Bill

Sent from my DynaTAC 8000X

On Feb 28, 2019, at 1:40 AM, Randall <[email-masked]> wrote:

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David P <[email-masked]>
Date: Thu, 28 Feb 2019 09:15:56 -0700

"what should I be looking for?"   Someone to properly set the timing for you......

On 2/28/2019 7:38 AM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

---
This email has been checked for viruses by AVG.
https://www.avg.com

---

From: <[email-masked]> reip=0.000, cl=1, cld=1, fgs=0 a=nY13lOlxTLGfBu+QBWFAkQ==:117 a=nY13lOlxTLGfBu+QBWFAkQ==:17 a=IkcTkHD0fZMA:10 a=zOoktvdPAAAA:8 a=bV0iEj13AAAA:8 a=ayC55rCoAAAA:8 a=kviXuzpPAAAA:8 a=xFBU5rS6ESuKbqHXpF8A:9 a=QEXdDO2ut3YA:10 a=m3MdUl94G8cA:10 a=GGGinmgZRQXmVEG1E52S:22 a=VLD50mIZpYHNl_NnQqX8:22 a=B_RyunTPg8udlmYm5Cu2:22 a=qrIFiuKZe2vaD64auk6j:22
Date: Thu, 28 Feb 2019 08:30:58 -0800

It's more likely that the distributor drive gear is off by a tooth or two than the pulley being put on wrong.  

There is only 1 way to get the pulley on and no opportunity to mess it up.  The drive gear has a 10 or more teeth on it, and therefore 10 or more opportunities to get it wrong.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, February 28, 2019 6:39 AM
To: Randall <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Thanks Randall,

Bill

If the issue is the front pulley being assembled wrong, it would be off by
60 degrees, and so you're still about 20 degrees fast.  That is likely to be an issue.

> Had set the dizzy to open with the marks at TDC, not happening.  So I 
> advanced it a whole bunch till the car would start.  Put a light on it 
> and, by the marks, it looks like 40° retarded at a nice smooth idle 
> and the dizzy is in a very

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 28 Feb 2019 11:31:03 -0500

I think Randall's point was, you could have installed the pulley wrong:  the hole should be opposite the slot for the woodruff key.

Could you have gotten the distributor drive one tooth out where it engages the cam?  If   that is the case, it is fairly simple to correct - or you can leave it as it, just bearing in mind the timing will always look wrong.

Andrew

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 28, 2019 9:39 AM
To: Randall
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Thanks Randall, 

Bill

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 28 Feb 2019 09:20:24 -0800

As long as it doesn't ping or overheat, it should be OK.

> I turned the dizzy clockwise until it started to stumble, 
> then brought it back to the best smooth RPM position.   First 
> road test was great, compression at 175 across 4.  Can I 
> leave it there?  If not, what should I be looking for?

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 Feb 2019 11:35:33 -0600

Thanks to all who responded with good thoughts.  Because this motor was in such good shape when I got it I did not pull it apart.  I like the idea that it is the distributor drive, will move it a tooth at a time and see.  
All the best,
Bill

On Feb 28, 2019, at 11:20 AM, Randall <[email-masked]> wrote:

---

From: TERRY SMITH <[email-masked]>
Date: Thu, 28 Feb 2019 16:05:44 -0500 (EST)

lessee if i remember right.  the pully mounts to a flange via 6 bolts.  the flange itself is keyed and mounts to the crankshaft, meaning you can only mount the flange one way using the key, but can bugger the placement of the little timing hole on the back half of the pully some six different ways.  ...or is it 5....

messing up placement of the timing mark on the back half of the pully is very easy to do.  ask me know.  better yet, don't remind me....

terry smith
new hampshire

> On February 28, 2019 at 11:30 AM [email-masked] wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Kinderlehrer" <[email-masked]>
Date: Thu, 28 Feb 2019 13:07:06 -0800

I was having similar issues and then discovered that when the hole in the pulley was at the pointer, cylinder 2 was at top dead center. So now if I'm using a timing light, I hook it up to cylinder 2. But mostly I just use static timing. When I was a kid working in garages, we would rotate the distributor until we got a smooth idle and quick response to the accelerator. 

Bob

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, February 28, 2019 6:39 AM
To: Randall <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Thanks Randall,

Bill

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Thu, 28 Feb 2019 17:01:16 -0500

While the pulley hub can only go on 1 way I seem to recall the 2 halves of 
the sheet metal pulley can be assembled to the hub several ways thus the 
hole is in the incorrect position and timing is then incorrect.

-----Original Message----- 
From: [email-masked]
Sent: Thursday, February 28, 2019 11:30 AM
To: [email-masked]' ; 'Randall'
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

It's more likely that the distributor drive gear is off by a tooth or two 
than the pulley being put on wrong.

There is only 1 way to get the pulley on and no opportunity to mess it up. 
The drive gear has a 10 or more teeth on it, and therefore 10 or more 
opportunities to get it wrong.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of 
[email-masked]

Thanks Randall,
40° was just a guess, the mark is about at the 2:00 position.  I am using 
the hole in the pulley as the TDC mark, there is also a file mark there.

I turned the dizzy clockwise until it started to stumble, then brought it 
back to the best smooth RPM position.   First road test was great, 
compression at 175 across 4.  Can I leave it there?  If not, what should I 
be looking for?

Bill

Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Paul Tegler <[email-masked]>
Date: Thu, 28 Feb 2019 17:07:47 -0500

considering the wear issues for these old cars...the best procedure I've 
learned to trust (and has worked on a variety of cars...) taught to me 
by an ol' timer...

while re-adjusting the idle to the proper rpm.... using a vacuum gauge, 
set the initial idle timing to the highest possible vacuum reading when 
at the correct idle rpm.

done.

ptegler

On 2/28/2019 12:20 PM, Randall wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
-- 
Paul Tegler
[email-masked]  www.teglerizer.com

---

From: "Randall" <[email-masked]>
Date: Thu, 28 Feb 2019 14:06:28 -0800

On a TR3, the front pulley assembly consists of 4 pieces held together by 6
bolts.  The hub is keyed to the crankshaft; but the timing mark is on a
piece that can be installed on the hub in any of 6 positions.  It's an easy
mistake to make, especially if you don't think about how it has to go
together.  Everything fits fine, and the mistake doesn't show up until you
are using the TDC mark to set something (like ignition timing).

If the distributor drive was off, then the distributor body would have to be
turned a long way from it's normal position to get the timing marks to
match.  The engine would still only run well with the marks (roughly)
matched.

But what Bill says is that the engine will only run if the timing marks show
the timing to be way off.  Not the same thing.  The marks (or his timing
light) have to be lying.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

> It's more likely that the distributor drive gear is off by a 
> tooth or two than the pulley being put on wrong.  
>

---

From: Stan Foster <[email-masked]>
Date: Thu, 28 Feb 2019 22:20:28 +0000

British cars pink, American cars ping.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Randall
Sent: Thursday, February 28, 2019 12:20 PM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

> road test was great, compression at 175 across 4.  Can I leave it 
> there?  If not, what should I be looking for?

---

From: "Randall" <[email-masked]>
Date: Thu, 28 Feb 2019 14:20:09 -0800

The problem with that approach IMO is that a TR3 is designed to idle with
the timing rather retarded from normal.  That is why the factory timing spec
is only 4 BTDC rather than the more common 10-14 BTDC found on most
(non-emission) motors.  My theory is that this was done to reduce the chance
of kickback when hand-cranking the engine.

Then to compensate, the centrifugal ignition advance curve is very fast in
the region just above idle.  It also starts right at idle.

So if you set timing at idle to be optimum for that rpm, it may advance too
much when running at higher rpm.  Usually you can hear the knock from
running with the ignition too far advanced, but not always.  I'm fairly
certain that knock under high speed cruise conditions is what broke the
lands in this piston; but I never heard the knock.
https://i.imgur.com/9lMDPY9.jpg
(Rings were broken too, but I forgot to take a photo.)

Long as I'm here, here's a photo of the 6 bolts in the front pulley.
https://i.imgur.com/giozHFz.jpg

-- Randall 

> considering the wear issues for these old cars...the best 
> procedure I've learned to trust (and has worked on a variety 
> of cars...) taught to me by an ol' timer...
>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 Feb 2019 16:43:26 -0600

Thanks Bob,
I’ll check the mark against other cylinders, never thought if that.   I timed like you did, just listening till it felt right and no ping. 
Bill

On Feb 28, 2019, at 3:07 PM, Kinderlehrer <[email-masked]> wrote:

Bob

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, February 28, 2019 6:39 AM
To: Randall <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Thanks Randall,

Bill

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Thu, 28 Feb 2019 17:55:37 -0500

I'm a little puzzled here. If the distributor was installed several teeth off, isn't the only thing that will do is change the position of the distributor body, and hence, the secondary towers of the cap in relation to where they used to be? Spark has to occur somewhere near TDC for the engine to start. Engines with helical cut teeth on the distributor gear can be installed in any position. The only issue is that the tower marked #1 may no longer be connected to #1 cylinder. I am not familiar with timing marks on those engines. Are they on the front pulley or the flywheel? If they are on the flywheel, don't most flywheels have an offset bolt pattern and/or a dowel pin that would prevent incorrect positioning during re-installation? Sorry for jumping in without fully researching.

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Thursday, February 28, 2019 11:31 AM
To: [email-masked]'; 'Randall'
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Andrew

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 28, 2019 9:39 AM
To: Randall
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Thanks Randall, 

Bill

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 Feb 2019 17:00:50 -0600

Randall,
To get the timing marks to align, the distributor had to be turned about 1/8th turn clockwise.  That is where I static timed it before attempting to start it.  Then I put it back to a more normal position and it fired right up.  If I mess with the gear, won’t that foul the distributor positioning?  I’m think the answer may be in re-setting the pulley back by 1/6th.  
Bill

On Feb 28, 2019, at 4:06 PM, Randall <[email-masked]> wrote:

-- Randall

---

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 28 Feb 2019 18:15:38 -0500

The mark is on the front pulley and if the distributor is a tooth off, the car will look like it is excessively advanced or retarded.

And for the person who said it is not possible to mess up the pulley, it is:  is you take the 6 bolts out , the pulley can be reassembled with the hole not being opposite the key.  Randall covered this when he said you'd be out by one sixth of a turn is you did so.

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: Alex & Janet Thomson [mailto:[email-masked]] 
Sent: Thursday, February 28, 2019 5:56 PM
To: 'Andrew Uprichard'; [email-masked]'; 'Randall'
Cc: [email-masked]
Subject: RE: [TR] TR3 Timing question

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Thursday, February 28, 2019 11:31 AM
To: [email-masked]'; 'Randall'
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Andrew

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 28, 2019 9:39 AM
To: Randall
Cc: [email-masked]
Subject: Re: [TR] TR3 Timing question

Thanks Randall, 

Bill