Subject: Re: [TR] looking for a cheap fuel pressure gauge

From: JOE CURRY <[email-masked]>
Date: Tue, 26 Feb 2019 17:59:28 -0500 (EST)

--===============7784776532188452108==
	boundary="----=_Part_14173_1135944567.1551221968260"

------=_Part_14173_1135944567.1551221968260
Content-Transfer-Encoding: 7bit

Here are a few

https://www.amazon.com/Pirate-Mfg-Chrome-White-Pressure/dp/B00TST7YHQ/ref=lp_15735861_1_10?s=automotive&ie=UTF8&qid=1551221615&sr=1-10
https://www.amazon.com/Marshall-Instruments-LBB00015-Liquid-Pressure/dp/B01J46PKPA/ref=lp_15735861_1_7?s=automotive&ie=UTF8&qid=1551221615&sr=1-7
https://www.amazon.com/LB00015-Liquid-Filled-Pressure-Gauge/dp/B01HBVRR60/ref=lp_15735861_1_9?s=automotive&ie=UTF8&qid=1551221615&sr=1-9
https://www.summitracing.com/parts/sum-800115/overview/
https://www.summitracing.com/parts/sum-g2932/overview/

> On February 26, 2019 at 1:39 PM Sujit Roy <[email-masked]> wrote:
> 
>     I have a n electric fuel pump on my Stag. It should pump no more that 3 psi. Are there any cheap gauges out there? I googled but nothing cheap and nothing much down  at this pressure
> 
> 
>     Sujit
> 
>     --
>     Sujit Roy
>     Cupertino, California
> 
>     https://triumphstagblog.wordpress.com/
> 
>     ** [email-masked] **
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_14173_1135944567.1551221968260
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body>Here are a few<br><br>https://www.amazon.com/Pirate-Mfg-Chrome-White-Pressure/dp/B00TST7YHQ/ref=lp_15735861_1_10?s=automotive&#38;ie=UTF8&#38;qid=1551221615&#38;sr=1-10<br>https://www.amazon.com/Marshall-Instruments-LBB00015-Liquid-Pressure/dp/B01J46PKPA/ref=lp_15735861_1_7?s=automotive&#38;ie=UTF8&#38;qid=1551221615&#38;sr=1-7<br>https://www.amazon.com/LB00015-Liquid-Filled-Pressure-Gauge/dp/B01HBVRR60/ref=lp_15735861_1_9?s=automotive&#38;ie=UTF8&#38;qid=1551221615&#38;sr=1-9<br>https://www.summitracing.com/parts/sum-800115/overview/<br>https://www.summitracing.com/parts/sum-g2932/overview/<br><br>
<blockquote type="cite">
  On February 26, 2019 at 1:39 PM Sujit Roy &#60;[email-masked]&#62; wrote:
 <br>
 <br>
 <div dir="ltr">
  I have a n electric fuel pump on my Stag. It should pump no more that 3 psi. Are there any cheap gauges out there? I googled but nothing cheap and nothing much down&#160; at this pressure
  <div>
   <br>
  </div>
  <div>
   <br>
  </div>
  <div>
   Sujit
   <br clear="all">
   <div>
    <br>
   </div>-- 
   <br>
   <div dir="ltr" class="gmail_signature">
    <div dir="ltr">
     <div>
      Sujit Roy
      <br>Cupertino, California
     </div>
     <div>
      <br>
      <a href="https://triumphstagblog.wordpress.com/" target="_blank">https://triumphstagblog.wordpress.com/</a>
      <br>
      <br>
     </div>
    </div>
   </div>
  </div>
 </div> ** [email-masked] **
 <br>
 <br>Donate: http://www.team.net/donate.html
 <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
 <br>
 <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
 <br>
</blockquote> 
<br>&#160;</body></html>
 
------=_Part_14173_1135944567.1551221968260--

--===============7784776532188452108==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7784776532188452108==--

---

From: "J.C. Hassall" <[email-masked]>
Date: Tue, 26 Feb 2019 20:48:27 -0500

--===============2511514861330429352==

--0000000000006a730a0582d65f09

This is what I'm using on my TR4 with Webers (which also need 3PSI):
https://shop.advanceautoparts.com/p/mr-gasket-fuel-pressure-gauge-1561/17360129-P?searchTerm=fuel+level%2F+pressure+gauge

jim

On Tue, Feb 26, 2019 at 5:26 PM Sujit Roy <[email-masked]> wrote:

> I have a n electric fuel pump on my Stag. It should pump no more that 3
> psi. Are there any cheap gauges out there? I googled but nothing cheap and
> nothing much down  at this pressure
>
>
> Sujit
>
> --
> Sujit Roy
> Cupertino, California
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--0000000000006a730a0582d65f09
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr">This is what I&#39;m using on my TR4 with=
 Webers (which also need 3PSI):<div><a href=3D"https://shop.advanceautopart=
s.com/p/mr-gasket-fuel-pressure-gauge-1561/17360129-P?searchTerm=3Dfuel+lev=
el%2F+pressure+gauge">https://shop.advanceautoparts.com/p/mr-gasket-fuel-pr=
essure-gauge-1561/17360129-P?searchTerm=3Dfuel+level%2F+pressure+gauge</a><=
br></div><div><br></div><div>jim</div></div></div><br><div class=3D"gmail_q=
uote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Feb 26, 2019 at 5:26 PM=
 Sujit Roy &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
om</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex=
"><div dir=3D"ltr">I have a n electric fuel pump on my Stag. It should pump=
 no more that 3 psi. Are there any cheap gauges out there? I googled but no=
thing cheap and nothing much down=C2=A0 at this pressure<div><br></div><div=
><br></div><div>Sujit<br clear=3D"all"><div><br></div>-- <br><div dir=3D"lt=
r" class=3D"gmail-m_3778131873069975964gmail_signature"><div dir=3D"ltr"><d=
iv>Sujit Roy<br>Cupertino, California</div><div><br><a href=3D"https://triu=
mphstagblog.wordpress.com/" target=3D"_blank">https://triumphstagblog.wordp=
ress.com/</a><br><br></div></div></div></div></div>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/triumphs</a>=C2=A0 <a h=
ref=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/archive</a><br>
<br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--0000000000006a730a0582d65f09--

--===============2511514861330429352==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2511514861330429352==--

---

From: "Randall" <[email-masked]>
Date: Tue, 26 Feb 2019 20:07:02 -0800

Are you looking for a permanent installation?  Or just a test gauge to keep
in the tool box?

If it's the latter, many vacuum test gauges will also read fuel pressure up
to 10 psi or so.

https://www.harborfreight.com/fuel-pump-and-vacuum-tester-62637.html

-- Randall

> I have a n electric fuel pump on my Stag. It should pump no 
> more that 3 psi. Are there any cheap gauges out there? I 
> googled but nothing cheap and nothing much down  at this pressure

---

From: John Macartney <[email-masked]>
Date: Wed, 27 Feb 2019 20:29:05 +0000

--===============8866930844907581365==
	boundary=Apple-Mail-0BA4605D-AA86-4F57-BD64-E9D7F9E989C3
Content-Transfer-Encoding: 7bit

--Apple-Mail-0BA4605D-AA86-4F57-BD64-E9D7F9E989C3
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

The Burlington pump formerly SU do a solid state pump which doesn=E2=80=99t p=
ump at more than 3psi.

Jonmac

Sent from my iPad

> On 26 Feb 2019, at 18:39, Sujit Roy <[email-masked]> wrote:
>=20
> I have a n electric fuel pump on my Stag. It should pump no more that 3 ps=
i. Are there any cheap gauges out there? I googled but nothing cheap and not=
hing much down  at this pressure
>=20
>=20
>=20
> --=20
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/john.ma=
[email-masked]

--Apple-Mail-0BA4605D-AA86-4F57-BD64-E9D7F9E989C3
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">The Burlington pump formerly SU do a solid s=
tate pump which doesn=E2=80=99t pump at more than 3psi.<div><br></div><div>J=
onmac<br><br><div id=3D"AppleMailSignature" dir=3D"ltr">Sent from my iPad</d=
iv><div dir=3D"ltr"><br>On 26 Feb 2019, at 18:39, Sujit Roy &lt;<a href=3D"m=
ailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></d=
iv><blockquote type=3D"cite"><div dir=3D"ltr"><div dir=3D"ltr">I have a n el=
ectric fuel pump on my Stag. It should pump no more that 3 psi. Are there an=
y cheap gauges out there? I googled but nothing cheap and nothing much down&=
nbsp; at this pressure<div><br></div><div><br></div><div>Sujit<br clear=3D"a=
ll"><div><br></div>-- <br><div dir=3D"ltr" class=3D"gmail_signature" data-sm=
artmail=3D"gmail_signature"><div dir=3D"ltr"><div>Sujit Roy<br>Cupertino, Ca=
lifornia</div><div><br><a href=3D"https://triumphstagblog.wordpress.com/" ta=
rget=3D"_blank">https://triumphstagblog.wordpress.com/</a><br><br></div></di=
v></div></div></div>
</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>** <a hr=
ef=3D"mailto:[email-masked]">[email-masked]</a> **</span><=
br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html=
">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=3D"ht=
tp://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs=
</a> &nbsp;<a href=3D"http://www.team.net/archive">http://www.team.net/archi=
ve</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href=3D"http:=
//autox.team.net/mailman/options/triumphs/[email-masked]">http=
://autox.team.net/mailman/options/triumphs/[email-masked]</a><=
/span><br></div></blockquote></div></body></html>=

--Apple-Mail-0BA4605D-AA86-4F57-BD64-E9D7F9E989C3--

--===============8866930844907581365==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8866930844907581365==--

---

From: Paul Tegler <[email-masked]>
Date: Wed, 27 Feb 2019 20:24:40 -0500

This is a multi-part message in MIME format.
--===============0295277409987864036==
 boundary="------------4CB47C93D330DA2382DEAD11"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4CB47C93D330DA2382DEAD11
Content-Transfer-Encoding: 8bit

All mechanical and the SU series of elec fuel pumps only use spring 
pressure to deliver fuel to the carbs. So over pressure should not be an 
issue.

ptegler

On 2/27/2019 3:29 PM, John Macartney wrote:
> The Burlington pump formerly SU do a solid state pump which doesn’t 
> pump at more than 3psi.
>
> Jonmac
>
> Sent from my iPad
>
> On 26 Feb 2019, at 18:39, Sujit Roy <[email-masked] 
>
>> I have a n electric fuel pump on my Stag. It should pump no more that 
>> 3 psi. Are there any cheap gauges out there? I googled but nothing 
>> cheap and nothing much down  at this pressure
>>
>>
>> Sujit
>>
>> -- 
>> Sujit Roy
>> Cupertino, California
>>
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

--------------4CB47C93D330DA2382DEAD11
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>All mechanical and the SU series of elec fuel pumps only use
      spring pressure to deliver fuel to the carbs. So over pressure
      should not be an issue.</p>
    <p>ptegler<br>
    </p>
    <div class="moz-cite-prefix">On 2/27/2019 3:29 PM, John Macartney
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      The Burlington pump formerly SU do a solid state pump which
      doesn’t pump at more than 3psi.
      <div><br>
      </div>
      <div>Jonmac<br>
        <br>
        <div id="AppleMailSignature" dir="ltr">Sent from my iPad</div>
        <div dir="ltr"><br>
          On 26 Feb 2019, at 18:39, Sujit Roy &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
          <br>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <div dir="ltr">I have a n electric fuel pump on my Stag. It
              should pump no more that 3 psi. Are there any cheap gauges
              out there? I googled but nothing cheap and nothing much
              down  at this pressure
              <div><br>
              </div>
              <div><br>
              </div>
              <div>Sujit<br clear="all">
                <div><br>
                </div>
                -- <br>
                <div dir="ltr" class="gmail_signature"
                  data-smartmail="gmail_signature">
                  <div dir="ltr">
                    <div>Sujit Roy<br>
                      Cupertino, California</div>
                    <div><br>
                      <a href="https://triumphstagblog.wordpress.com/"
                        target="_blank" moz-do-not-send="true">https://triumphstagblog.wordpress.com/</a><br>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </blockquote>
        <blockquote type="cite">
          <div dir="ltr"><span>** <a
                href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a> **</span><br>
            <span></span><br>
            <span>Donate: <a href="http://www.team.net/donate.html"
                moz-do-not-send="true">http://www.team.net/donate.html</a></span><br>
            <span>Archive: <a
                href="http://www.team.net/pipermail/triumphs"
                moz-do-not-send="true">http://www.team.net/pipermail/triumphs</a>
               <a href="http://www.team.net/archive"
                moz-do-not-send="true">http://www.team.net/archive</a></span><br>
            <span></span><br>
            <span>Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                moz-do-not-send="true">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Paul Tegler
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>  <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a></pre>
  </body>
</html>

--------------4CB47C93D330DA2382DEAD11--

--===============0295277409987864036==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0295277409987864036==--