Subject: Re: [TR] Triumphs Digest, Vol 12, Issue 38

From: Erkan Hassan <[email-masked]>
Date: Fri, 15 Feb 2019 18:13:51 -0500

Cherry red exhaust pipe

Hi TR family and happy Valentine’s Day.
It was 60degrees here today and decided it was a TR day.

Previously I replaced the timing change and both sprockets, radiator, water pump and the new yellow fan and electric radiator fan.  Engine runs and no overheating.
No problems at idle, but with increased throttle, the exhaust manifold pipe quickly turns cherry red and engine sputters.  When left to idle it goes back to normal. Engage throttle and same thing happens.

Is the wisdom of the team I should adjust the valves next? Any other advice/thoughts are welcome.

Erkan

Sent from my iPad

> On Feb 15, 2019, at 2:00 PM, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. manual gearbox alignment bolts TR6 /Stag (Sujit Roy)
>   2. Re: manual gearbox alignment bolts TR6 /Stag (Jack McGahey)
>   3. Re: Paint code (Geo Hahn)
>   4. Re: Paint code ([email-masked])
>   5. Re: manual gearbox alignment bolts TR6 /Stag (Sujit Roy)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 14 Feb 2019 11:12:04 -0800
> From: Sujit Roy <[email-masked]>
> To: Triumphs <[email-masked]>
> Subject: [TR] manual gearbox alignment bolts TR6 /Stag
> Message-ID:
>    <CANLCLaGKQLiDeuSH5DvGfbBor_3AXrD=xzWr73UG=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Im aware the TR6 gearbox uses two special machined bolts to align the box
> to engine plate.
> They are positioned about 11pm and 2pm on the bell housing.
> 
> Someone on that  forum used one at the bottom as well (slightly smaller
> diameter bolt.)
> 
> Has anyone else tried this and if so, where did you get the bolt?
> The Stag and TR6 bell housing are similar.
> 
> Does anyone know if the Dolomite Sprint used the same bell housing as the
> TR6?
> 
> Sujit
> 
> 
> 
> 
> -- 
> Sujit Roy
> Cupertino, California
> 
> https://triumphstagblog.wordpress.com/
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20190214/6e20e229/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 14 Feb 2019 19:53:54 -0500
> From: Jack McGahey <[email-masked]>
> To: Sujit Roy <[email-masked]>
> Cc: Triumphs <[email-masked]>
> Subject: Re: [TR] manual gearbox alignment bolts TR6 /Stag
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Dowel bolt
> TRF part #132872
> Moss part # 322-545
> Rimmer part # GHF106
> 
> These were originally dowels - not dowel bolts - I?m surprised to now not find the dowels listed anywhere - glad I still have some
> 
> Not using the dowels or dowel bolts can result in all sorts of premature clutch and throw out bearing wear - degree of premature wear can range from little to none up to very severe - depending on how far off alignment of parts is without them.
> 
> Cheers,
> Jack Mc
> 
> Sent from my iPad
> 
>> On Feb 14, 2019, at 2:12 PM, Sujit Roy <[email-masked]> wrote:
>> 
>> Im aware the TR6 gearbox uses two special machined bolts to align the box to engine plate.
>> They are positioned about 11pm and 2pm on the bell housing.
>> 
>> Someone on that  forum used one at the bottom as well (slightly smaller diameter bolt.)
>> 
>> Has anyone else tried this and if so, where did you get the bolt?
>> The Stag and TR6 bell housing are similar.
>> 
>> Does anyone know if the Dolomite Sprint used the same bell housing as the TR6?
>> 
>> Sujit
>> 
>> 
>> 
>> 
>> -- 
>> Sujit Roy
>> Cupertino, California
>> 
>> https://triumphstagblog.wordpress.com/
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20190214/f5ecf610/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 3
> Date: Thu, 14 Feb 2019 18:45:53 -0700
> From: Geo Hahn <[email-masked]>
> To: John Macartney <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [TR] Paint code
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Listers -
> 
> Some years back Jonmac was kind enough to give me permission to repeat his
> telling of this bit of STC history in our club newsletter.  I held it until
> the November issue where is was most appropriate and well-received.
> 
> I have attached the PDF version of that newsletter with the story on page
> 3.  Hopefully it comes across okay, I do not recall how the list handles
> attachments.
> 
> Geo
> 
> On Sun, Feb 10, 2019 at 6:30 PM John Macartney <[email-masked]>
> wrote:
> 
> Bill Beecher also asked much the same. I?m more than happy to reissue it
>> but wouldn?t it be better if it was offered by one of you to TVT?s new
>> editor? He says he wants material and I know that the history that Paul
>> Richardson and I write about seems to have a US/Canada following. As Paul
>> is TVTs UK correspondent, I think the matter needs to be squared with him
>> first via the editor and if he wants what I wrote (which his predecessor
>> preferred not to use) then I?m happy to send it over for everyone to read.
>> 
>> Jonmac
>> 
>> 
>> On 10 Feb 2019, at 22:44, Stan Foster <[email-masked]> wrote:
>> 
>> John, if you still have that  article I bet I?m not the only one that
>> would like to see it. This was an important time for Triumph and the
>> British car industry and the role that returning servicemen and women
>> played a role would be of interest to me.
>> 
>> 
>> 
>> Stan
>> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20190214/3c2697f0/attachment-0001.html>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: November_2014.pdf
> Type: application/pdf
> Size: 2616210 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20190214/3c2697f0/attachment-0001.pdf>
> 
> ------------------------------
> 
> Message: 4
> Date: Thu, 14 Feb 2019 20:59:43 -0600
> From: "[email-masked]" <[email-masked]>
> To: Geo Hahn <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [TR] Paint code
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Thank you Geo,
> I remember that email and sharing it with our club back then.  A beautiful reminder of using the abilities that one has and looking past those that are missing.  I had recently purchased a new commission plate for my TR3, I decided not to use it.  
> Bill
> TS30800L
> 
> Sent from my DynaTAC 8000X
> 
> On Feb 14, 2019, at 7:45 PM, Geo Hahn <[email-masked]> wrote:
> 
> Listers -
> 
> Some years back Jonmac was kind enough to give me permission to repeat his telling of this bit of STC history in our club newsletter.  I held it until the November issue where is was most appropriate and well-received.
> 
> I have attached the PDF version of that newsletter with the story on page 3.  Hopefully it comes across okay, I do not recall how the list handles attachments.
> 
> Geo
> 
>> On Sun, Feb 10, 2019 at 6:30 PM John Macartney <[email-masked]> wrote:
>> 
>> Bill Beecher also asked much the same. I?m more than happy to reissue it but wouldn?t it be better if it was offered by one of you to TVT?s new editor? He says he wants material and I know that the history that Paul Richardson and I write about seems to have a US/Canada following. As Paul is TVTs UK correspondent, I think the matter needs to be squared with him first via the editor and if he wants what I wrote (which his predecessor preferred not to use) then I?m happy to send it over for everyone to read.
>> 
>> Jonmac
>> 
>> 
>>> On 10 Feb 2019, at 22:44, Stan Foster <[email-masked]> wrote:
>>> 
>>> John, if you still have that  article I bet I?m not the only one that would like to see it. This was an important time for Triumph and the British car industry and the role that returning servicemen and women played a role would be of interest to me.
>>> 
>>> 
>>> 
>>> Stan
>>> 
> 
> <November_2014.pdf>
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20190214/5d808788/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 5
> Date: Fri, 15 Feb 2019 10:50:06 -0800
> From: Sujit Roy <[email-masked]>
> To: Jack McGahey <[email-masked]>
> Cc: Triumphs <[email-masked]>
> Subject: Re: [TR] manual gearbox alignment bolts TR6 /Stag
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi Jack. Thanks.
> I was under the impression that the plain shank should ideally be long
> enough to clear the box and engine plate, but from the Moss photo, this may
> not be so.
> 
> TRF no longer carries this. I think Moss has a $10 min. purchase. But this
> is better than a regular bolt.
> 
> 
> Regards, Sujit
> 
> 
> 
>> On Thu, Feb 14, 2019 at 4:53 PM Jack McGahey <[email-masked]> wrote:
>> 
>> Dowel bolt
>> TRF part #132872
>> Moss part # 322-545
>> Rimmer part # GHF106
>> 
>> These were originally dowels - not dowel bolts - I?m surprised to now not
>> find the dowels listed anywhere - glad I still have some
>> 
>> Not using the dowels or dowel bolts can result in all sorts of premature
>> clutch and throw out bearing wear - degree of premature wear can range from
>> little to none up to very severe - depending on how far off alignment of
>> parts is without them.
>> 
>> Cheers,
>> Jack Mc
>> 
>> Sent from my iPad
>> 
>> On Feb 14, 2019, at 2:12 PM, Sujit Roy <[email-masked]> wrote:
>> 
>> Im aware the TR6 gearbox uses two special machined bolts to align the box
>> to engine plate.
>> They are positioned about 11pm and 2pm on the bell housing.
>> 
>> Someone on that  forum used one at the bottom as well (slightly smaller
>> diameter bolt.)
>> 
>> Has anyone else tried this and if so, where did you get the bolt?
>> The Stag and TR6 bell housing are similar.
>> 
>> Does anyone know if the Dolomite Sprint used the same bell housing as the
>> TR6?
>> 
>> Sujit
>> 
>> 
>> 
>> 
>> --
>> Sujit Roy
>> Cupertino, California
>> 
>> https://triumphstagblog.wordpress.com/
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/triumphs
>> http://www.team.net/archive
>> 
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>> 
> 
> -- 
> Sujit Roy
> Cupertino, California
> 
> https://triumphstagblog.wordpress.com/
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20190215/143a5c02/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 12, Issue 38
> ****************************************

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 15 Feb 2019 16:14:39 -0800

> Any other advice/thoughts are welcome.

Certainly wouldn't hurt, but I would be looking for mixture going lean at
speed, ignition failing to advance, and particularly since it was just
serviced, make sure the valve timing is correct.

In my case, I never did run to ground whether it was wear in the carbs; or a
DPO attempt to "improve" breathing.  But replacing the carbs solved the
problem.

-- Randall