Subject: [TR] Help TR4 Hardtop

From: "Jim Henningsen" <[email-masked]>
Date: Sat, 16 Feb 2019 12:24:23 -0500

List:
I am on the last week of finalizing the restoration.  I just misplaced the
rear aluminum hardtop top section mounting bolts.  I know the size just not
the correct length. Can anyone provide me a measurement please?  AACA car
show is one week from today and I'm scrambling to finish. 
Thanks in advance!
Jim Henningsen
Ocala, FL
62 TR4
61 TR3A
75 TR6

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sat, 16 Feb 2019 16:03:06 -0500

Measure the hole depth (all Holes) and reduce by 1/4 inch and you should be 
good. Trial fit to hardtop (full depth by hand). Mine are buried behind all 
the trim so really can't get at them.
Be sure to account for any space between the threaded holes and the sheet 
metal. The body is raised where the top bolts on so take that into 
consideration as well. With some careful trial fitting you'll be fine.
JVV

-----Original Message----- 
From: Jim Henningsen
Sent: Saturday, February 16, 2019 12:24 PM
To: 'triumphs'
Subject: [TR] Help TR4 Hardtop

List:

http://autox.team.net/mailman/options/triumphs/[email-masked]