Subject: [TR] Water Wetter

From: "Ron L'Herault" <[email-masked]>
Date: Wed, 3 Oct 2018 16:37:30 -0400

-----Original Message-----

   1. Re: Runs hot (dave)
   2. Re: Runs hot (Randall)
   3. Re: Runs hot ([email-masked])
   4. Re: ZS 175 carbs (Geo Hahn)

FWIW, I bought a GT6+ new in 1970.  Besides being an oven on the inside, the
engine always ran with the needle in the middle of or beyond the middle of
the temp gauge and that worried me.  I put water wetter in the cooling
system and it consistently ran cooler.  Traded the car in for a nice red '71
TR-6, but that's another story.

Ron L

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Paul Tegler <[email-masked]>
Date: Wed, 3 Oct 2018 21:02:45 -0400

water wetter is nothing more than a surfactant.   soap!

Grandad use to poor a cap full of dish soap in his big old farm 
tractor....use to brag about oulasting his neigbors on hot work days

note:...the cheap[er (the soap) the better. No fancy degreasers, 
perfumes etc.  I did it in an Spit years back where I just could not 
seem to get rid of the air bubble in the head. Worked without issue

ptegler

On 10/3/2018 4:37 PM, Ron L'Herault wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]