Subject: [TR] TR6 low tension wire

From: Creig Houghtaling <[email-masked]>
Date: Sat, 13 Oct 2018 16:47:17 +0000

--===============8189930518825488374==
Content-Language: en-US
	boundary="_000_SN6PR02MB49108F3EA660364469098123ECE30SN6PR02MB4910namp_"

--_000_SN6PR02MB49108F3EA660364469098123ECE30SN6PR02MB4910namp_
Content-Transfer-Encoding: quoted-printable

Question:  Is the low tension wire from the coil to distributor something s=
pecial?  Triumph TR6 with points.  Is it a resistor wire or something?  Or =
can I fabricate a wire without resistance and use that?

Thanks, Creig

Creig Houghtaling
St. Louis, MO

--_000_SN6PR02MB49108F3EA660364469098123ECE30SN6PR02MB4910namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Question:&nbsp; Is the low tension wire from the coil to distributor someth=
ing special?&nbsp; Triumph TR6 with points.&nbsp; Is it a resistor wire or =
something?&nbsp; Or can I fabricate a wire without resistance and use that?=
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Thanks, Creig</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Creig Houghtaling</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
St. Louis, MO</div>
</body>
</html>

--_000_SN6PR02MB49108F3EA660364469098123ECE30SN6PR02MB4910namp_--

--===============8189930518825488374==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8189930518825488374==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 13 Oct 2018 16:07:11 -0400

--===============7126952718621434355==
	boundary="----=_Part_11458_1284520076.1539461231409"

------=_Part_11458_1284520076.1539461231409
Content-Transfer-Encoding: quoted-printable

 Sure, it's easy to fabricate a zero resistance wire.  At least within the =
tolerance of the $10 DVM's H-F sells.  ;-)

But seriously, through 72 the TR6 has a 12 Volt coil (internally ballasted)=
 and there is no intentional resistance in the coil wiring.  From 73 onward=
s the used a 6V coil with a ballast wire,  But it is not the wire between t=
he coil and distributor so in either case a plain copper wire is used.

=20

Dave Massey

=20

=20

-----Original Message-----
From: anabil007 <[email-masked]>
To: Creig Houghtaling <[email-masked]>
Cc: triumphs <[email-masked]>
Sent: Sat, Oct 13, 2018 1:08 pm
Subject: Re: [TR] TR6 low tension wire

If you can fabricate a zero resistance wire you could sell the patent and=
=20
make a fortune =F0=9F=91=8F

Bill Pugh
Wallace, CA

On Oct 13, 2018, at 9:47 AM, Creig Houghtaling <[email-masked]> wrote:

Thanks, Creig

Creig Houghtaling
St. Louis, MO

[email-masked]

------=_Part_11458_1284520076.1539461231409
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'3' face=3D'Arial, Helvetica, sans-serif'>
<div> <font size=3D"3">Sure, it's easy to fabricate a zero resistance wire.=
&nbsp; At least within the tolerance of the $10 DVM's H-F sells.&nbsp; ;-)<=
/font></div>

<div><font size=3D"3"><br>
</font></div>

<div><font size=3D"3">But seriously, through 72 the TR6 has a 12 Volt coil =
(internally ballasted) and there is no intentional resistance in the coil w=
iring.&nbsp; From 73 onwards the used a 6V coil with a ballast wire,&nbsp; =
But it is not the wire between the coil and distributor so in either case a=
 plain copper wire is used.</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both"><font size=3D"4">Dave Massey</font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: anabil007 &lt;[email-masked]&gt;<br>
To: Creig Houghtaling &lt;[email-masked]&gt;<br>
Cc: triumphs &lt;[email-masked]&gt;<br>
Sent: Sat, Oct 13, 2018 1:08 pm<br>
Subject: Re: [TR] TR6 low tension wire<br>
<br>

<div id=3D"AOLMsgPart_1.2_165afec8-1a90-4d31-a906-b98b82d48fd0">

<div dir=3D"auto" class=3D"aolReplacedBody">If you can fabricate a zero res=
istance wire you could sell the patent and&nbsp;
<div>make a fortune =F0=9F=91=8F<br>
<br>

<div id=3D"aolmail_AppleMailSignature" dir=3D"ltr">Bill Pugh
<div>Wallace, CA</div>

<div><br>
</div>
</div>

<div dir=3D"ltr"><br>
On Oct 13, 2018, at 9:47 AM, Creig Houghtaling &lt;<a target=3D"_blank" rel=
=3D"noopener noreferrer" removedlink__c527925f-703e-46e8-8650-8ed099302da7_=
_href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote>
<div dir=3D"ltr">

</div>

</div>

</div>
</blockquote><blockquote>
<div dir=3D"ltr"><br>
</div>
</blockquote></div>
</div>

</div>

** <a removedlink__c527925f-703e-46e8-8650-8ed099302da7__href=3D"mailto:tri=
[email-masked]">[email-masked]</a> **<br>
<br>
//www.team.net/donate.html" target=3D"_blank">http://www.team.net/donate.ht=
ml</a><br>
Archive: <a removedlink__c527925f-703e-46e8-8650-8ed099302da7__href=3D"http=
://www.team.net/pipermail/triumphs" target=3D"_blank">http://www.team.net/p=
ipermail/triumphs</a> <a removedlink__c527925f-703e-46e8-8650-8ed099302da7_=
_href=3D"http://www.team.net/archive" target=3D"_blank">http://www.team.net=
/archive</a><br>
<br>
ref=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]" t=
arget=3D"_blank">http://autox.team.net/mailman/options/triumphs/dave1massey=
@cs.com</a><br>
</div>
</font>
------=_Part_11458_1284520076.1539461231409--

--===============7126952718621434355==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7126952718621434355==--

---

From: DAVID MASSEY <[email-masked]>
Date: Mon, 15 Oct 2018 12:41:47 -0400

--===============8180953577433442270==
	boundary="----=_Part_2349_1925196490.1539621707708"

------=_Part_2349_1925196490.1539621707708
Content-Transfer-Encoding: 7bit

 Nah, they're too easy to make to keep.

Dave Massey

-----Original Message-----
From: Jeff Scarbrough <[email-masked]>
To: Triumphs ([email-masked]) <[email-masked]>
Sent: Mon, Oct 15, 2018 6:52 am
Subject: Re: [TR] TR6 low tension wire

On Sun, Oct 14, 2018 at 9:40 AM DAVID MASSEY <[email-masked]> wrote:

 Sure, it's easy to fabricate a zero resistance wire.  At least within the tolerance of the $10 DVM's H-F sells.  ;-)

If you don't have a drawer full of those that you got for free, you aren't doing it right.  

But seriously, through 72 the TR6 has a 12 Volt coil (internally ballasted) and there is no intentional resistance in the coil wiring.  From 73 onwards the used a 6V coil with a ballast wire,  But it is not the wire between the coil and distributor so in either case a plain copper wire is used.

It took me a long time to wrap my head around the way that system actually works.  I finally got it, but I've still never actually seen the ballast wire.  Back in the day, I sold plenty of ceramic resistors for Chryslers, but I assume the wire is buried in the harness somewhere?

Jeff Scarbrough
Corrosion Acres, Ga.

------=_Part_2349_1925196490.1539621707708
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">Nah, they're too easy to make to keep.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Jeff Scarbrough &lt;[email-masked]&gt;<br>
To: Triumphs ([email-masked]) &lt;[email-masked]&gt;<br>
Sent: Mon, Oct 15, 2018 6:52 am<br>
Subject: Re: [TR] TR6 low tension wire<br>
<br>

<div id="AOLMsgPart_1.2_93cb44b7-2a31-4651-b7fa-e604e27ca8b1">

<div class="aolReplacedBody">
<div dir="ltr"><br>
<br>

<div class="aolmail_gmail_quote">
<div dir="ltr">On Sun, Oct 14, 2018 at 9:40 AM DAVID MASSEY &lt;<a target="_blank" rel="noopener noreferrer" removedlink__295adfac-5c03-43f3-b6f1-4e2c82508293__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
</div>
<blockquote class="aolmail_gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font size="3" face="Arial, Helvetica, sans-serif" color="black">

<div> <font size="3">Sure, it's easy to fabricate a zero resistance wire.&nbsp; At least within the tolerance of the $10 DVM's H-F sells.&nbsp; ;-)</font></div>
</font></blockquote>
<div><br>
</div>

<div>If you don't have a drawer full of those that you got for free, you aren't doing it right.&nbsp;&nbsp;</div>

<div><br>
</div>

<div>&nbsp;</div>
<blockquote class="aolmail_gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font size="3" face="Arial, Helvetica, sans-serif" color="black">

<div><font size="3"><br>

</font></div>

<div><font size="3">But seriously, through 72 the TR6 has a 12 Volt coil (internally ballasted) and there is no intentional resistance in the coil wiring.&nbsp; From 73 onwards the used a 6V coil with a ballast wire,&nbsp; But it is not the wire between the coil and distributor so in either case a plain copper wire is used.</font></div>
</font><br>
</blockquote>
<div><br>
</div>

<div>It took me a long time to wrap my head around the way that system actually works.&nbsp; I finally got it, but I've still never actually seen the ballast wire.&nbsp; Back in the day, I sold plenty of ceramic resistors for Chryslers, but I assume the wire is buried in the harness somewhere?</div>

<div><br>
</div>

<div>Jeff Scarbrough</div>

<div>Corrosion Acres, Ga.</div>
</div>
</div>

</div>

</div>

** <a removedlink__295adfac-5c03-43f3-b6f1-4e2c82508293__href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a removedlink__295adfac-5c03-43f3-b6f1-4e2c82508293__href="http://www.team.net/pipermail/triumphs" target="_blank">http://www.team.net/pipermail/triumphs</a> <a removedlink__295adfac-5c03-43f3-b6f1-4e2c82508293__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
</div>
</font>
------=_Part_2349_1925196490.1539621707708--

--===============8180953577433442270==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8180953577433442270==--