Subject: Re: [TR] Engine stand

From: Stan Foster <[email-masked]>
Date: Tue, 23 Oct 2018 22:58:08 +0000

I used 4 grade 8 bolts for both my TR6 and TR3 engines (two into the block, two with nuts if I recall). The stand gave a little under the weight but I was never afraid of the bolts letting go or the stand tipping over.

Stan

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Bob Nogueira
Sent: Tuesday, October 23, 2018 2:15 PM
To: Triumphs list <[email-masked]>
Subject: [TR] Engine stand

I’m about to rebuild my TR 4 engine. I’ve done it three times in the past so there’s not much I’m worried about. The one thing that freaks me out is suspending the engine on the engine stand by four 5/16 inch bolts. Every time I see it sitting there I freak out that the bolts are going to snap and the engine is going to come crashing down.
    Two things I’ve done to relieve my paranoia is add a cross beam on the front so it has four wheels not the original three and keep a two by four between the front of the engine and the leg to carry the weight of the suspended engine.
      Two questions, am I being paranoid and should I use grade 5 or grade 8 bolts to fasten the engine to the stand?

Thanks for any advise.

Bob Nogueira 
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 23 Oct 2018 18:01:13 -0500

I would use Grade 8, cheap insurance for your paranoia.   I had a local shop trace the bell housing in 1/4” steel and I used that to bolt to the stand.  My paranoia was that the bell housing would crack. 
Bill B
TS30800L

Sent from my Handspring Treo

On Oct 23, 2018, at 1:15 PM, Bob Nogueira <[email-masked]> wrote:

Thanks for any advise.

Bob Nogueira 

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]> T65Q7MGJxe9qb7MEPED+GlIZgUqRD21oOvnxsSSd0MNaFWPmEdHKKZroxsMDBEAUf6YSY/Fsn8M3Uw==
Date: Tue, 23 Oct 2018 16:21:16 -0700

--===============3176254558789661823==
Content-Transfer-Encoding: 7bit

------NQGQRH945PSUTCW5SAQS6VKGM2W7JL
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

Four 5/16 bolts is plenty strong enough for an engine stand=2E
The reason they use so many to the gearbox is because the gearbox itself i=
s weak and has to have the load spread out=2E It also must withstand large =
shock loads that won't happen on a stand (unless you throw it out the windo=
w)=2E
-- Randall

On 23 October 2018 11:15:26 GMT-07:00, Bob Nogueira <nogera@hotmail=2Ecom>=
 wrote:
>I=E2=80=99m about to rebuild my TR 4 engine=2E I=E2=80=99ve done it three=
 times in the
>past so there=E2=80=99s not much I=E2=80=99m worried about=2E The one thi=
ng that freaks
>me out is suspending the engine on the engine stand by four 5/16 inch
>bolts=2E Every time I see it sitting there I freak out that the bolts are
>going to snap and the engine is going to come crashing down=2E
>Two things I=E2=80=99ve done to relieve my paranoia is add a cross beam o=
n the
>front so it has four wheels not the original three and keep a two by
>four between the front of the engine and the leg to carry the weight of
>the suspended engine=2E
>Thanks for any advise=2E
>Bob Nogueira=20
>** triumphs@autox=2Eteam=2Enet **
>
>Donate: http://www=2Eteam=2Enet/donate=2Ehtml
>Archive: http://www=2Eteam=2Enet/pipermail/triumphs=20
>http://www=2Eteam=2Enet/archive
>
>Unsubscribe/Manage:
>http://autox=2Eteam=2Enet/mailman/options/triumphs/tr3driver@ca=2Err=2Eco=
m

------NQGQRH945PSUTCW5SAQS6VKGM2W7JL
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>Four 5/16 bolts is plenty strong enough for an eng=
ine stand=2E<br>The reason they use so many to the gearbox is because the g=
earbox itself is weak and has to have the load spread out=2E It also must w=
ithstand large shock loads that won't happen on a stand (unless you throw i=
t out the window)=2E<br>-- Randall<br><br><div class=3D"gmail_quote">On 23 =
October 2018 11:15:26 GMT-07:00, Bob Nogueira &lt;nogera@hotmail=2Ecom&gt; =
wrote:<blockquote class=3D"gmail_quote" style=3D"margin: 0pt 0pt 0pt 0=2E8e=
x; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre class=3D"k9mail">I=E2=80=99m about to rebuild my TR 4 engine=2E I=E2=
=80=99ve done it three times in the past so there=E2=80=99s not much I=E2=
=80=99m worried about=2E The one thing that freaks me out is suspending the=
 engine on the engine stand by four 5/16 inch bolts=2E Every time I see it =
sitting there I freak out that the bolts are going to snap and the engine i=
s going to come crashing down=2E<br>    Two things I=E2=80=99ve done to rel=
ieve my paranoia is add a cross beam on the front so it has four wheels not=
 the original three and keep a two by four between the front of the engine =
and the leg to carry the weight of the suspended engine=2E<br>      Two que=
stions, am I being paranoid and should I use grade 5 or grade 8 bolts to fa=
sten the engine to the stand?<br><br>Thanks for any advise=2E<br><br>Bob No=
gueira <br>** triumphs@autox=2Eteam=2Enet **<br><br>Donate: <a href=3D"http=
://www=2Eteam=2Enet/donate=2Ehtml">http://www=2Eteam=2Enet/donate=2Ehtml</a=
><br>Archive: <a href=3D"http://www=2Eteam=2Enet/pipermail/triumphs">http:/=
/www=2Eteam=2Enet/pipermail/triumphs</a>  <a href=3D"http://www=2Eteam=2Ene=
t/archive">http://www=2Eteam=2Enet/archive</a><br><br>Unsubscribe/Manage: <=
a href=3D"http://autox=2Eteam=2Enet/mailman/options/triumphs/tr3driver@ca=
=2Err=2Ecom">http://autox=2Eteam=2Enet/mailman/options/triumphs/tr3driver@c=
a=2Err=2Ecom</a><br></pre></blockquote></div></body></html>
------NQGQRH945PSUTCW5SAQS6VKGM2W7JL--

--===============3176254558789661823==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3176254558789661823==--

---

From: Frank Fisher <[email-masked]>
Date: Wed, 24 Oct 2018 00:25:05 +0000 (UTC)

--===============4571395265929645340==
	boundary="----=_Part_15080548_245080072.1540340705455"

------=_Part_15080548_245080072.1540340705455
Content-Transfer-Encoding: quoted-printable

 your being paranoid.
laugh
you really are
frank
    On Tuesday, October 23, 2018, 3:18:43 PM PDT, Bob Nogueira <nogera@hotm=
ail.com> wrote: =20
=20
 I=E2=80=99m about to rebuild my TR 4 engine. I=E2=80=99ve done it three ti=
mes in the past so there=E2=80=99s not much I=E2=80=99m worried about. The =
one thing that freaks me out is suspending the engine on the engine stand b=
y four 5/16 inch bolts. Every time I see it sitting there I freak out that =
the bolts are going to snap and the engine is going to come crashing down.
=C2=A0 =C2=A0 Two things I=E2=80=99ve done to relieve my paranoia is add a =
cross beam on the front so it has four wheels not the original three and ke=
ep a two by four between the front of the engine and the leg to carry the w=
eight of the suspended engine.
=C2=A0 =C2=A0 =C2=A0 Two questions, am I being paranoid and should I use gr=
ade 5 or grade 8 bolts to fasten the engine to the stand?

Thanks for any advise.

Bob Nogueira=20

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]
 =20
------=_Part_15080548_245080072.1540340705455
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp1f5ca2e5yahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div></div>
        <div>your being paranoid.</div><div><br></div><div>laugh</div><div>=
<br></div><div>you really are</div><div><br></div><div>frank</div><div><br>=
</div>
       =20
        </div><div id=3D"ydp42f2cbecyahoo_quoted_0676193028" class=3D"ydp42=
f2cbecyahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Tuesday, October 23, 2018, 3:18:43 PM PDT, Bob Nogue=
ira &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">I=E2=80=99m about to rebuild my TR 4 =
engine. I=E2=80=99ve done it three times in the past so there=E2=80=99s not=
 much I=E2=80=99m worried about. The one thing that freaks me out is suspen=
ding the engine on the engine stand by four 5/16 inch bolts. Every time I s=
ee it sitting there I freak out that the bolts are going to snap and the en=
gine is going to come crashing down.<br></div><div dir=3D"ltr">&nbsp; &nbsp=
; Two things I=E2=80=99ve done to relieve my paranoia is add a cross beam o=
n the front so it has four wheels not the original three and keep a two by =
four between the front of the engine and the leg to carry the weight of the=
 suspended engine.<br></div><div dir=3D"ltr">&nbsp; &nbsp; &nbsp; Two quest=
ions, am I being paranoid and should I use grade 5 or grade 8 bolts to fast=
en the engine to the stand?<br></div><div dir=3D"ltr"><br></div><div dir=3D=
"ltr">Thanks for any advise.<br></div><div dir=3D"ltr"><br></div><div dir=
=3D"ltr">Bob Nogueira <br></div><div dir=3D"ltr">** <a href=3D"mailto:trium=
[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked].=
net</a> **<br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Donate: <a =
href=3D"http://www.team.net/donate.html" rel=3D"nofollow" target=3D"_blank"=
>http://www.team.net/donate.html</a><br></div><div dir=3D"ltr">Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs " rel=3D"nofollow" target=3D=
"_blank">http://www.team.net/pipermail/triumphs </a> <a href=3D"http://www.=
team.net/archive" rel=3D"nofollow" target=3D"_blank">http://www.team.net/ar=
chive</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Unsubscribe/=
Manage: <a href=3D"http://autox.team.net/mailman/options/triumphs/yellowtr3=
@yahoo.com" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/mailma=
n/options/triumphs/[email-masked]</a><br></div></div>
            </div>
        </div></body></html>
------=_Part_15080548_245080072.1540340705455--

--===============4571395265929645340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4571395265929645340==--

---

From: "Andrew Uprichard" <[email-masked]>
Date: Tue, 23 Oct 2018 22:08:59 -0400

I was told not to worry, but for what it's worth, I found grade 8 bolts and used them.  By the time that engine has a ground crank, new pistons and liners, new bearings, restored head, etc, there's a lot of money hanging on those 4 bolts !!

Andrew

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Bob Nogueira
Sent: Tuesday, October 23, 2018 2:15 PM
To: Triumphs list
Subject: [TR] Engine stand

Thanks for any advise.

Bob Nogueira 

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Paul Tegler <[email-masked]>
Date: Tue, 23 Oct 2018 22:59:35 -0400

ditto on  the 6 cyl lump on a stand... freaky at first but no an issue.
bolts are 10s of thousands of lbs vs  a couple hundred of an engine.

I used even longer bolts and a stack of washers to clear both flywheel 
and clutch without issue.

ptegler

On 10/23/2018 6:58 PM, Stan Foster wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler
[email-masked]  www.teglerizer.com

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 23 Oct 2018 22:09:29 -0600

You are being paranoid.  Many years ago when I did my first engine I did 
the math on the load capacity of the 4 bolts.  You'll be fine, unless 
you have one of those extremely rare engines that weighs 20,000 pounds.

mjb.

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 24 Oct 2018 09:12:33 -0400

> you have one of those extremely rare engines that weighs 20,000 pounds.

You ever drop one on your toe, you'll believe it weighs more than that.  ;^)

Jeff Scarbrough
Corrosion Acres, Ga.

---

From: Cliff Hansen <[email-masked]>
Date: Wed, 24 Oct 2018 17:01:04 +0000

--===============0264553907558871821==
Content-Language: en-US
	boundary="_000_CY4PR22MB0440675E96A1E0B866AF4BF9FAF60CY4PR22MB0440namp_"

--_000_CY4PR22MB0440675E96A1E0B866AF4BF9FAF60CY4PR22MB0440namp_
Content-Transfer-Encoding: quoted-printable

> You ever drop one on your toe, you'll believe it weighs more than that.  =
;^)

Yup.  Worked with a driller once when I was young and dumb enough to do suc=
h things.  Dropped a 400lb slide hammer on my boot=92s steel toe once.  Toe=
s survived, boot succumbed.

Cliff

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

Sent: Wednesday, October 24, 2018 9:07 AM
Subject: Re: [TR] Engine stand

> you have one of those extremely rare engines that weighs 20,000 pounds.

You ever drop one on your toe, you'll believe it weighs more than that.  ;^=
)

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

--_000_CY4PR22MB0440675E96A1E0B866AF4BF9FAF60CY4PR22MB0440namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:487988139;
	mso-list-type:hybrid;
	mso-list-template-ids:1600829700 -1 67698691 67698693 67698689 67698691 67=
698693 67698689 67698691 67698693;}
@list l0:level1
	{mso-level-start-at:0;
	mso-level-number-format:bullet;
	mso-level-text:\F0D8;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
@list l0:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level5
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level8
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l1
	{mso-list-id:1683630341;
	mso-list-type:hybrid;
	mso-list-template-ids:-1307526560 -1 67698691 67698693 67698689 67698691 6=
7698693 67698689 67698691 67698693;}
@list l1:level1
	{mso-level-start-at:0;
	mso-level-number-format:bullet;
	mso-level-text:\F0D8;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
@list l1:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l1:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l1:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l1:level5
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l1:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l1:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l1:level8
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l1:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l2
	{mso-list-id:2083721582;
	mso-list-type:hybrid;
	mso-list-template-ids:-1187359150 -1 67698691 67698693 67698689 67698691 6=
7698693 67698689 67698691 67698693;}
@list l2:level1
	{mso-level-start-at:0;
	mso-level-number-format:bullet;
	mso-level-text:\F0D8;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
@list l2:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l2:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l2:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l2:level5
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l2:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l2:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l2:level8
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l2:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">&gt; You ever drop one on your toe, you'll believe i=
t weighs more than that.&nbsp; ;^)<br>
<br>
<o:p></o:p></p>
<p class=3D"MsoNormal">Yup.&nbsp; Worked with a driller once when I was you=
ng and dumb enough to do such things.&nbsp; Dropped a 400lb slide hammer on=
 my boot=92s steel toe once.&nbsp; Toes survived, boot succumbed.<o:p></o:p=
></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Cliff</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div style=3D"mso-element:para-border-div;border:none;border-top:solid #E1E=
1E1 1.0pt;padding:3.0pt 0in 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none;padding:0in"><b>From: </b><a hr=
ef=3D"mailto:[email-masked]">Jeff Scarbrough</a><br>
<b>Sent: </b>Wednesday, October 24, 2018 9:07 AM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">Triumphs (triumphs@au=
tox.team.net)</a><br>
<b>Subject: </b>Re: [TR] Engine stand</p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">On Wed, Oct 24, 2018 at 2:13 AM Mark J Bradakis &lt;=
[email-masked]&gt; wrote:<br>
&gt;<br>
&gt; You are being paranoid.&nbsp; Many years ago when I did my first engin=
e I did<br>
&gt; the math on the load capacity of the 4 bolts.&nbsp; You'll be fine, un=
less<br>
&gt; you have one of those extremely rare engines that weighs 20,000 pounds=
.<br>
<br>
You ever drop one on your toe, you'll believe it weighs more than that.&nbs=
p; ;^)<br>
<br>
Jeff Scarbrough<br>
Corrosion Acres, Ga.<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_CY4PR22MB0440675E96A1E0B866AF4BF9FAF60CY4PR22MB0440namp_--

--===============0264553907558871821==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0264553907558871821==--

---

From: "Randall" <[email-masked]>
Date: Thu, 25 Oct 2018 05:25:18 -0700

I finally got a chance to look it up.  Rated tensile strength for a Grade 2
5/16-18 bolt is 3900 pounds.  That means just one of them is more than
strong enough to pick up the entire car!

Shear strength is less (2900 lb), but still more than the weight of the
entire car, per bolt.

ISTR the entire weight of the engine including all ancillaries (manifolds,
starter, generator, flywheel etc) is under 500 pounds.  When I was younger,
I could pick up the short block in my arms and carry it (for a short
distance).

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild

---

From: Michael Marr <[email-masked]>
Date: Thu, 25 Oct 2018 15:09:36 +0000

Haha!  Back in the day, when I still lived in England, I had a Hillman Imp, which had the 875 cc all aluminum engine.  The block weighed a little over 30 lbs.!  I had a lock-up garage at the end of the street and I remember, during an engine rebuild, walking from the garage to my house, holding the block in one hand, swinging it back and forth as I walked!  Try doing that with a TR lump...

Mike

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Randall
Sent: Thursday, October 25, 2018 8:25 AM
To: 'Bob Nogueira' <[email-masked]>; 'Triumphs list' <[email-masked]>
Subject: Re: [TR] Engine stand

I finally got a chance to look it up.  Rated tensile strength for a Grade 2
5/16-18 bolt is 3900 pounds.  That means just one of them is more than strong enough to pick up the entire car!

Shear strength is less (2900 lb), but still more than the weight of the entire car, per bolt.

ISTR the entire weight of the engine including all ancillaries (manifolds, starter, generator, flywheel etc) is under 500 pounds.  When I was younger, I could pick up the short block in my arms and carry it (for a short distance).

-- Randall