Subject: Re: [TR] TR4 Radiator Overflow Bottle

From: Brian Kemp <[email-masked]>
Date: Sun, 7 Oct 2018 08:58:31 -0700

This is a multi-part message in MIME format.
--===============1055290658935919364==
 boundary="------------45EDBB58B3FD046C714154C9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------45EDBB58B3FD046C714154C9
Content-Transfer-Encoding: 8bit

You may already know this, but on hard to align lids, here is a tip.  
Put the lid in place and turn counter-clockwise until you feel a click 
(the threads aligning).  Then turn clockwise.  This works for all types 
of large threaded devices that don't align nicely.  I use this skill 
regularly on large peanut butter containers and the very oversized 
Costco animal cracker plastic jar.

I have a replacement, likely from TRF and never noticed a problem.

Brian

On 10/6/2018 3:24 PM, Bill Brewer wrote:
>
>       So on my 1953 Morgan +4 I installed a TR4 radiator overflow 
> reservoir. I am pretty sure I got it from Moss. The bottle was very 
> poor quality, as was the lid. They don’t line up squarely and it 
> always appears cross-threaded. I am pretty sure that they are both 
> messed up, but it is possible that only one side is messed up. Has 
> anyone else experienced this? Is there a better source for a better setup?
>
>      Bill in Tehachapi
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------45EDBB58B3FD046C714154C9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    You may already know this, but on hard to align lids, here is a
    tip.  Put the lid in place and turn counter-clockwise until you feel
    a click (the threads aligning).  Then turn clockwise.  This works
    for all types of large threaded devices that don't align nicely.  I
    use this skill regularly on large peanut butter containers and the
    very oversized Costco animal cracker plastic jar.<br>
    <br>
    I have a replacement, likely from TRF and never noticed a problem.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 10/6/2018 3:24 PM, Bill Brewer
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><font size="3" face="Calibri"><span
              style="font-size:12.0pt">      So on my 1953 Morgan +4 I
              installed a TR4 radiator overflow reservoir. I am pretty
              sure I got it from Moss. The bottle was very poor quality,
              as was the lid. They don’t line up squarely and it always
              appears cross-threaded. I am pretty sure that they are
              both messed up, but it is possible that only one side is
              messed up. Has anyone else experienced this? Is there a
              better source for a better setup?<o:p></o:p></span></font></p>
        <p class="MsoNormal"><font size="3" face="Calibri"><span
              style="font-size:12.0pt"> <o:p></o:p></span></font></p>
        <p class="MsoNormal"><font size="3" face="Calibri"><span
              style="font-size:12.0pt">     Bill in Tehachapi<o:p></o:p></span></font></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------45EDBB58B3FD046C714154C9--

--===============1055290658935919364==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1055290658935919364==--

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Sun, 7 Oct 2018 18:23:43 -0400

This is a multipart message in MIME format.

--===============3394352987030095142==
	boundary="----=_NextPart_000_0063_01D45E6A.E12ACD50"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0063_01D45E6A.E12ACD50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

That same trick should always be used when trying to thread screws and bolts
into soft materials such as aluminum and plastic. Turn the fastener
backwards until you hear a click and feel the fastener dropping into its
thread. Learned that from a chainsaw mechanic many, many years ago.
Especially important when using self-tapping screws such as those that hold
skid-pans on the bottoms of some  cars. Whenever I change oil in my wife's
Subaru, the skid plate has to come off the bottom of the engine compartment.
I can always tell an inexperienced mechanic was involved at the dealership
when we hire out oil changes because the screws are difficult to remove -
they have cut a new thread into their respective holes in the frame when
last installed. Someday, there will be no material left to cut threads into.

Alex Thomson

From: Triumphs [mailto:[email-masked]] On Behalf Of Brian
Kemp
Sent: Sunday, October 07, 2018 11:59 AM
To: Bill Brewer; [email-masked]
Subject: Re: [TR] TR4 Radiator Overflow Bottle

You may already know this, but on hard to align lids, here is a tip.  Put
the lid in place and turn counter-clockwise until you feel a click (the
threads aligning).  Then turn clockwise.  This works for all types of large
threaded devices that don't align nicely.  I use this skill regularly on
large peanut butter containers and the very oversized Costco animal cracker
plastic jar.

Brian

      So on my 1953 Morgan +4 I installed a TR4 radiator overflow reservoir.
I am pretty sure I got it from Moss. The bottle was very poor quality, as
was the lid. They don't line up squarely and it always appears
cross-threaded. I am pretty sure that they are both messed up, but it is
possible that only one side is messed up. Has anyone else experienced this?
Is there a better source for a better setup?

     Bill in Tehachapi

 
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_0063_01D45E6A.E12ACD50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas","serif";
	color:black;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:#1F497D'>That =
same trick should always be used when trying to thread screws and bolts =
into soft materials such as aluminum and plastic. Turn the fastener =
backwards until you hear a click and feel the fastener dropping into its =
thread. Learned that from a chainsaw mechanic many, many years ago. =
Especially important when using self-tapping screws such as those that =
hold skid-pans on the bottoms of some &nbsp;cars. Whenever I change oil =
in my wife&#8217;s Subaru, the skid plate has to come off the bottom of =
the engine compartment. I can always tell an inexperienced mechanic was =
involved at the dealership when we hire out oil changes because the =
screws are difficult to remove &#8211; they have cut a new thread into =
their respective holes in the frame when last installed. Someday, there =
will be no material left to cut threads into.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:#1F497D'>Alex =
Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span></p><div=
><div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt =
0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Brian Kemp<br><b>Sent:</b> Sunday, October 07, 2018 11:59 =
AM<br><b>To:</b> Bill Brewer; [email-masked]<br><b>Subject:</b> =
Re: [TR] TR4 Radiator Overflow =
Bottle<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>You may already know this, but on hard to =
align lids, here is a tip.&nbsp; Put the lid in place and turn =
counter-clockwise until you feel a click (the threads aligning).&nbsp; =
Then turn clockwise.&nbsp; This works for all types of large threaded =
devices that don't align nicely.&nbsp; I use this skill regularly on =
large peanut butter containers and the very oversized Costco animal =
cracker plastic jar.<br><br>I have a replacement, likely from TRF and =
never noticed a problem.<br><br>Brian<o:p></o:p></p><div><p =
class=3DMsoNormal>On 10/6/2018 3:24 PM, Bill Brewer =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; So on my 1953 =
Morgan +4 I installed a TR4 radiator overflow reservoir. I am pretty =
sure I got it from Moss. The bottle was very poor quality, as was the =
lid. They don&#8217;t line up squarely and it always appears =
cross-threaded. I am pretty sure that they are both messed up, but it is =
possible that only one side is messed up. Has anyone else experienced =
this? Is there a better source for a better =
setup?</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bill in =
Tehachapi</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><br><br><br><o:p></o:p></span></p><pre>** <a =
href=3D"mailto:[email-masked]">[email-masked]</a> =
**<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><o:p></o:p></pre><pre>Archive: <a =
href=3D"http://www.team.net/pipermail/triumphs">http://www.team.net/piper=
mail/triumphs</a>&nbsp; <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><o:p>=
</o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o=
:p></o:p></pre></blockquote><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p></div></body></html>
------=_NextPart_000_0063_01D45E6A.E12ACD50--

--===============3394352987030095142==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3394352987030095142==--

---

From: Rye Livingston <[email-masked]>
Date: Wed, 10 Oct 2018 12:58:33 -0700

--===============8209494011150512338==
 boundary=Apple-Mail-4E121C11-B1F3-4F28-B823-69F15C2AB486
Content-transfer-encoding: 7bit

--Apple-Mail-4E121C11-B1F3-4F28-B823-69F15C2AB486
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Not original but I bought a nice stainless steel overflow bottle with a bill=
et top and a clear hose along the side to see the fluid level from Summit Ra=
cing for my TR3.
Rye

Sent from my iPhone

> On Oct 6, 2018, at 3:24 PM, Bill Brewer <[email-masked]> wrote:
>=20
>       So on my 1953 Morgan +4 I installed a TR4 radiator overflow reservoi=
r. I am pretty sure I got it from Moss. The bottle was very poor quality, as=
 was the lid. They don=E2=80=99t line up squarely and it always appears cros=
s-threaded. I am pretty sure that they are both messed up, but it is possibl=
e that only one side is messed up. Has anyone else experienced this? Is ther=
e a better source for a better setup?
>=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/ryel@ma=
c.com

--Apple-Mail-4E121C11-B1F3-4F28-B823-69F15C2AB486
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Not original but I bought a nice stainless s=
teel overflow bottle with a billet top and a clear hose along the side to se=
e the fluid level from Summit Racing for my TR3.<div>Rye<br><br><div id=3D"A=
ppleMailSignature" dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br=
>On Oct 6, 2018, at 3:24 PM, Bill Brewer &lt;<a href=3D"mailto:billbrewer59@=
yahoo.com">[email-masked]</a>&gt; wrote:<br><br></div><blockquote ty=
pe=3D"cite"><div dir=3D"ltr"><meta http-equiv=3D"Content-Type" content=3D"te=
xt/html; charset=3Dus-ascii"><meta name=3D"Generator" content=3D"Microsoft W=
ord 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal"><font size=3D"3" face=3D"Calibri"><span style=3D"font-size:12.0pt">=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; So on my 1953 Morgan +4 I installed a TR4 rad=
iator overflow reservoir. I am pretty sure I got it from Moss. The bottle wa=
s very poor quality, as was the lid. They don=E2=80=99t line up squarely and=
 it always appears cross-threaded. I am pretty sure that they are both messe=
d up, but it is possible that only one side is messed up. Has anyone else ex=
perienced this? Is there a better source for a better setup?<o:p></o:p></spa=
n></font></p><p class=3D"MsoNormal"><font size=3D"3" face=3D"Calibri"><span s=
tyle=3D"font-size:12.0pt"> <o:p></o:p></span></font></p><p class=3D"MsoNorma=
l"><font size=3D"3" face=3D"Calibri"><span style=3D"font-size:12.0pt">&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;Bill in Tehachapi<o:p></o:p></span></font></p></div>=
</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>** <a hr=
ef=3D"mailto:[email-masked]">[email-masked]</a> **</span><=
br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html=
">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=3D"ht=
tp://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs=
</a> &nbsp;<a href=3D"http://www.team.net/archive">http://www.team.net/archi=
ve</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href=3D"http:=
//autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.ne=
t/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></d=
iv></body></html>=

--Apple-Mail-4E121C11-B1F3-4F28-B823-69F15C2AB486--

--===============8209494011150512338==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8209494011150512338==--

---

From: "dave" <[email-masked]>
Date: Wed, 10 Oct 2018 17:51:44 -0500

--===============4791004235738283795==
	boundary="----=_NextPart_000_000D_01D460C1.E91BB9D0"
Content-Language: en-us

------=_NextPart_000_000D_01D460C1.E91BB9D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

On my TR4 I used a water bottle I had gotten free from some company.  =
Drilled a hole in the top off center and left the water opening open so =
it could breathe.  I mounted it in a bicycle water bottle holder from =
walmart

=20

From: Triumphs <[email-masked]> On Behalf Of Rye =
Livingston
Sent: Wednesday, October 10, 2018 2:59 PM
To: Bill Brewer <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] TR4 Radiator Overflow Bottle

=20

Not original but I bought a nice stainless steel overflow bottle with a =
billet top and a clear hose along the side to see the fluid level from =
Summit Racing for my TR3.

Rye=20

=20

------=_NextPart_000_000D_01D460C1.E91BB9D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>On my TR4 =
I used a water bottle I had gotten free from some company.=C2=A0 Drilled =
a hole in the top off center and left the water opening open so it could =
breathe.=C2=A0 I mounted it in a bicycle water bottle holder from =
walmart<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Triumphs =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Rye =
Livingston<br><b>Sent:</b> Wednesday, October 10, 2018 2:59 =
PM<br><b>To:</b> Bill Brewer =
&lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [TR] TR4 Radiator =
Overflow Bottle<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Not original =
but I bought a nice stainless steel overflow bottle with a billet top =
and a clear hose along the side to see the fluid level from Summit =
Racing for my TR3.<o:p></o:p></p><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Rye <o:p></o:p></p><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></blockquote></div></div></b=
ody></html>
------=_NextPart_000_000D_01D460C1.E91BB9D0--

--===============4791004235738283795==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4791004235738283795==--

---

From: Rye Livingston <[email-masked]>
Date: Wed, 10 Oct 2018 21:28:49 -0700

--===============2473446408097369501==
 boundary=Apple-Mail-D6B9F90D-6A82-441B-A317-3884D3BE9666
Content-transfer-encoding: 7bit

--Apple-Mail-D6B9F90D-6A82-441B-A317-3884D3BE9666
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

This is the one I bought and like

https://www.summitracing.com/parts/mrg-9135

Sent from my iPhone

> On Oct 10, 2018, at 3:51 PM, dave <[email-masked]> wrote:
>=20
> On my TR4 I used a water bottle I had gotten free from some company.  Dril=
led a hole in the top off center and left the water opening open so it could=
 breathe.  I mounted it in a bicycle water bottle holder from walmart
> =20
> From: Triumphs <[email-masked]> On Behalf Of Rye Livingst=
on
> Not original but I bought a nice stainless steel overflow bottle with a bi=
llet top and a clear hose along the side to see the fluid level from Summit R=
acing for my TR3.
ve
c.com

--Apple-Mail-D6B9F90D-6A82-441B-A317-3884D3BE9666
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">This is the one I bought and like<div><br><=
/div><div><a href=3D"https://www.summitracing.com/parts/mrg-9135">https://ww=
w.summitracing.com/parts/mrg-9135</a><br><br><div id=3D"AppleMailSignature" d=
ir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br>On Oct 10, 2018, at=
 3:51 PM, dave &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&=
gt; wrote:<br><br></div><blockquote type=3D"cite"><div dir=3D"ltr"><meta htt=
p-equiv=3D"Content-Type" content=3D"text/html; charset=3Dutf-8"><meta name=3D=
"Generator" content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">On my TR4 I used a water bottle I had gotten free from some company=
.&nbsp; Drilled a hole in the top off center and left the water opening open=
 so it could breathe.&nbsp; I mounted it in a bicycle water bottle holder fr=
om walmart<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p><div><d=
iv style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in=
 0in"><p class=3D"MsoNormal"><b>From:</b> Triumphs &lt;<a href=3D"mailto:tri=
[email-masked]">[email-masked]</a>&gt; <b>On B=
ehalf Of </b>Rye Livingston<br><b>Sent:</b> Wednesday, October 10, 2018 2:59=
 PM<br><b>To:</b> Bill Brewer &lt;<a href=3D"mailto:[email-masked]">=
[email-masked]</a>&gt;<br><b>Cc:</b> <a href=3D"mailto:triumphs@auto=
x.team.net">[email-masked]</a><br><b>Subject:</b> Re: [TR] TR4 Radi=
ator Overflow Bottle<o:p></o:p></p></div></div><p class=3D"MsoNormal"><o:p>&=
nbsp;</o:p></p><p class=3D"MsoNormal">Not original but I bought a nice stain=
less steel overflow bottle with a billet top and a clear hose along the side=
 to see the fluid level from Summit Racing for my TR3.<o:p></o:p></p><div><p=
 class=3D"MsoNormal" style=3D"margin-bottom:12.0pt">Rye <o:p></o:p></p><bloc=
kquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt"><div><p class=3D"MsoNo=
rmal"><o:p>&nbsp;</o:p></p></div></blockquote></div></div></div></blockquote=
><blockquote type=3D"cite"><div dir=3D"ltr"><span>** <a href=3D"mailto:trium=
[email-masked]">[email-masked]</a> **</span><br><span></span><b=
r><span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.=
net/donate.html</a></span><br><span>Archive: <a href=3D"http://www.team.net/=
pipermail/triumphs">http://www.team.net/pipermail/triumphs</a> &nbsp;<a href=
=3D"http://www.team.net/archive">http://www.team.net/archive</a></span><br><=
span></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/m=
ailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/=
triumphs/[email-masked]</a></span><br></div></blockquote></div></body></html>=

--Apple-Mail-D6B9F90D-6A82-441B-A317-3884D3BE9666--

--===============2473446408097369501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2473446408097369501==--