Subject: [TR] ZS 175 piston issue

From: [email-masked]
Date: Tue, 23 Oct 2018 16:59:36 -0400

--===============3585235136328653932==
	boundary="----=_Part_16427_1132539126.1540328376225"

------=_Part_16427_1132539126.1540328376225
Content-Transfer-Encoding: 7bit

I continue to work on the pistons on my 1976 TR6 ZS carbs.  One remains locked down and will not adjust.  I have it soaking in PB Blaster, and hopefully when I get back to where I keep the TR6, it will release.  Still, I need to replace the o-rings.  I have new o-rings, grub screw and needle holder along with two new retaining clips if needed.  My issue is that the DPO evidently rounded out the slot on the grub screw so that even if it releases, there is very little slot for a screwdriver to catch.  My plan is to slowly drill it with a left handed drill to see if it will back out, if it will not screw out.  Does anyone have a better suggestion?  I don't know how far into the screw the plunger goes so I don't know how much there is for the drill to catch, so any been there and done that suggestions would be welcome. 

David Gill
1976 TR6

------=_Part_16427_1132539126.1540328376225
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font size="2">I continue to work on the pistons on my 1976 TR6 ZS carbs.&nbsp; One remains locked down and will not adjust.&nbsp; I have it soaking in PB Blaster, and hopefully when I get back to where I keep the TR6, it will release.&nbsp; Still, I need to replace the o-rings.&nbsp; I have new o-rings, grub screw and needle holder along with two new retaining clips if needed.&nbsp; My issue is that the DPO evidently rounded out the slot on the grub screw so that even if it releases, there is very little slot for a screwdriver to catch.&nbsp; My plan is to slowly drill it with a left handed drill to see if it will back out, if it will not screw out.&nbsp; Does anyone have a better suggestion?&nbsp; I don't know how far into the screw the plunger goes so I don't know how much there is for the drill to catch, so any been there and done that suggestions would be welcome. <br>
</font></div>

<div><font size="2">David Gill</font></div>

<div><font size="2">1976 TR6<br>
</font></div>
</font>
------=_Part_16427_1132539126.1540328376225--

--===============3585235136328653932==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3585235136328653932==--

---

From: "Randall" <[email-masked]>
Date: Wed, 24 Oct 2018 08:36:00 -0700

> I 
> don't know how far into the screw the plunger goes so I don't 
> know how much there is for the drill to catch, so any been 
> there and done that suggestions would be welcome. 

I wouldn't worry about it, just go ahead and drill into the inner cavity.
Open it up with slightly larger and larger bits until you can knock the
spring & plunger out, then keep going until the screw falls apart.  Then
clean the threads with a dental pick, and a suitable tap.

I don't recall the thread size offhand, but I assume that by 1976, they
weren't BA threads.  As long as they are metric or SAE, you should be able
to buy a heli-coil kit (to repair the threads if the above method doesn't
work out).

Worst case, contact the usual suspects (eg Marv Gruber)  for a used piston
assembly.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild