Subject: [TR] TR4 engine rebuild

From: dwoerpel <[email-masked]>
Date: Thu, 11 Oct 2018 18:36:22 -0500

This is a multi-part message in MIME format.
--===============7341969251459270054==
 boundary="------------24FEC61249D1497CBD65F36C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------24FEC61249D1497CBD65F36C
Content-Transfer-Encoding: 8bit

Hi all,

Thanks for all the timely responses.  Steve Yott is the winner!  We have 
been in contact with him and he's only 20 minutes from my house.  
Looking forward to meeting him.

What a great list this is!

Best regards,

Dave W.

'59 :{)
'59 MGA 1500

Burlington WI
"Pay It Forward"

--------------24FEC61249D1497CBD65F36C
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p><font face="Times New Roman">Hi all,</font></p>
    <p><font face="Times New Roman">Thanks for all the timely
        responses.  Steve Yott is the winner!  We have been in contact
        with him and he's only 20 minutes from my house.  Looking
        forward to meeting him.<br>
      </font></p>
    <p><font face="Times New Roman">What a great list this is!</font></p>
    <p><font face="Times New Roman">Best regards,</font></p>
    <p><font face="Times New Roman">Dave W.</font></p>
    <font face="Times New Roman">'59 :{)</font><font face="Times New
      Roman"><br>
      '59 MGA 1500<br>
      <br>
      Burlington WI<br>
      "Pay It Forward"<br>
    </font>
  </body>
</html>

--------------24FEC61249D1497CBD65F36C--

--===============7341969251459270054==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============7341969251459270054==--

---

From: Dave <[email-masked]>
Date: Thu, 11 Oct 2018 18:47:52 -0700

--===============0413663091626084265==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-B199015E-CD13-45BE-9F49-DDFEE91810CE

--Apple-Mail-B199015E-CD13-45BE-9F49-DDFEE91810CE
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Wow!  It would be difficult to find a better and more trustworthy Triumph ex=
pert.  There are only a handful that I know of in the country that work at S=
teve's level.  Good for you.
Let him build you a transmission too.  You'll never need another. =20
Tell him Dave Hogye from Santa Cruz, says hello.
831-234-4928

Sent from my iPad

> On Oct 11, 2018, at 4:36 PM, dwoerpel <[email-masked]> wrote:
>=20
> Hi all,
>=20
> Thanks for all the timely responses.  Steve Yott is the winner!  We have b=
een in contact with him and he's only 20 minutes from my house.  Looking for=
ward to meeting him.
>=20
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dlhogye=
@comcast.net

--Apple-Mail-B199015E-CD13-45BE-9F49-DDFEE91810CE
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Wow! &nbsp;It would be difficult to find a better and more trustworthy Triumph expert. &nbsp;There are only a handful that I know of in the country that work at Steve's level. &nbsp;Good for you.</div><div id="AppleMailSignature">Let him build you a transmission too. &nbsp;You'll never need another. &nbsp;</div><div id="AppleMailSignature">Tell him Dave Hogye from Santa Cruz, says hello.</div><div id="AppleMailSignature">831-234-4928<br><br>Sent from my iPad</div><div><br>On Oct 11, 2018, at 4:36 PM, dwoerpel &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

    <p><font face="Times New Roman">Hi all,</font></p>
    <p><font face="Times New Roman">Thanks for all the timely
        responses.&nbsp; Steve Yott is the winner!&nbsp; We have been in contact
        with him and he's only 20 minutes from my house.&nbsp; Looking
        forward to meeting him.<br>
      </font></p>
    <p><font face="Times New Roman">What a great list this is!</font></p>
    <p><font face="Times New Roman">Best regards,</font></p>
    <p><font face="Times New Roman">Dave W.</font></p>
    <font face="Times New Roman">'59 :{)</font><font face="Times New
      Roman"><br>
      '59 MGA 1500<br>
      <br>
      Burlington WI<br>
      "Pay It Forward"<br>
    </font>

</div></blockquote><blockquote type="cite"><div><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a> &nbsp;<a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-B199015E-CD13-45BE-9F49-DDFEE91810CE--

--===============0413663091626084265==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0413663091626084265==--