Subject: [TR] Mike and TR-3s

From: "Ron L'Herault" <[email-masked]>
Date: Tue, 30 Oct 2018 21:42:31 -0400

I wonder if Mike has ever encountered a TR-3, the front fenders of which
were held on with the two-wing type mollys.

Ron L

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]

   1. TR3 Frame in Vermont (Andrew Uprichard)
   2. Re: TR3 Frame in Vermont (TERRY SMITH)

----------------------------------------------------------------------

Message: 1
Date: Mon, 29 Oct 2018 18:02:16 -0400
From: "Andrew Uprichard" <[email-masked]>
To: <[email-masked]>
Subject: [TR] TR3 Frame in Vermont

My friend Mike Buonanduci in Vermont asked me if I would let the list know
he has a solid TR3 frame for sale in Vermont. <SNIP>

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: TERRY SMITH <[email-masked]>
Date: Wed, 31 Oct 2018 07:54:43 -0400 (EDT)

You could ask him.  His number is (802) 439-5815.

> On October 30, 2018 at 9:42 PM Ron L'Herault <[email-masked]> wrote:
> 
> 
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]