Subject: Re: [TR] Neat trick for removing stuck nuts

From: "J.C. Hassall" <[email-masked]>
Date: Wed, 2 Nov 2016 19:17:19 -0400

Yup, works like a champ.  I heat the stud, then hold the candle against it,  but both methods work as advertised

jim

Fat-thumbed from my iPhone

> On Nov 2, 2016, at 12:18 PM, Chris Kantarjiev <[email-masked]> wrote:
> 
> I hadn't heard about this before, but it makes a lot of sense ... looking forward to trying it soon.
> 
> http://www.liveleak.com/view?i=ba2_1475277076
> 
> (And yes, this really is a video about removing nuts, not some phishing scam.)
> 
> chris
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Robert Rochlin <[email-masked]>
Date: Wed, 2 Nov 2016 21:20:13 -0400

I’ve used this method to remove a broken frozen stud from an exhaust header. (I saw it demonstrated on You Tube as well). I was pleasantly surprised at  well well it worked for me.
Bob 
’72 TR6
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]