Subject: [TR] Fuel mix

From: Gary Nafziger <[email-masked]>
Date: Fri, 21 Oct 2016 18:17:25 +0000 (UTC)

--===============0631694536537227479==
	boundary="----=_Part_444716_1194030531.1477073845954"

------=_Part_444716_1194030531.1477073845954
Content-Transfer-Encoding: quoted-printable

 blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px =
#715FFA solid !important; padding-left:1ex !important; background-color:whi=
te !important; } I have been checking and adjusting my fuel mixture simply =
by taking out a spark plug or two and viewing deposits on the plugs.Is this=
 adequate? =C2=A0Responses desired.Gary Nafziger=C2=A0
=20

------=_Part_444716_1194030531.1477073845954
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
<style type="text/css" scoped> blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } </style>I have been checking and adjusting my fuel mixture simply by taking out a spark plug or two and viewing deposits on the plugs.<div>Is this adequate? &nbsp;Responses desired.</div><div>Gary Nafziger&nbsp;<br><div style="color:#000;background-color:#fff;font-family:times new roman, new york, times, serif;font-size:12pt;"><div id="yui_3_7_2_76_1379877068297_39"></div></div>
            <div><br></div></div>
</body></html>
------=_Part_444716_1194030531.1477073845954--

--===============0631694536537227479==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0631694536537227479==--

---

From: "John Macartney" <[email-masked]>
Date: Fri, 21 Oct 2016 21:41:22 +0100

FWIW, fifty five odd years ago as an Apprentice at Jaguar (and later on after qualifying, at Standard Triumph) both companies had exactly the same procedures for fuel mixture adjustment and I’ve followed those guidelines ever since. I followed them because I proved conclusively they made sense and ‘shortcuts’ always gave an inferior result.

Task 1. Check all valve clearances 'cold'. Adjust as necessary.

Task 2. Fit new contact points, ensure gap is correct and ensure static and dynamic timing is to factory spec.

Task 3. Adjust carbs following instructions as per those issued by SU or Stromberg.

The reality is doing all this is a PITA because of the time it takes but I was never able to get a satisfactory outcome by doing it otherwise.

Good luck

Jonmac

From: Triumphs [mailto:[email-masked]] On Behalf Of Gary Nafziger
Sent: 21 October 2016 19:17
To: [email-masked]
Subject: [TR] Fuel mix

I have been checking and adjusting my fuel mixture simply by taking out a spark plug or two and viewing deposits on the plugs.
Is this adequate?  Responses desired.
Gary Nafziger 

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: ptegler <[email-masked]>
Date: Fri, 21 Oct 2016 20:26:38 -0400

This is a multi-part message in MIME format.
--===============8456020769260269002==
 boundary=------------77E439BA7E2FC38CC19AEB2A

This is a multi-part message in MIME format.
--------------77E439BA7E2FC38CC19AEB2A
Content-Transfer-Encoding: 7bit

in the driveway? even a 1 minute idle will skew the 'color read'

PAYOR..... (proceed at your own risk)

while buzzing down the road at a constant rpm, constant load..... you 
need to literally shut off the car (take it out gear first of course) 
and drift to the side of the road and check the plug colors. It's the 
only way to see what they were burning like at that moment.

This will still only give you a read for that needle station setting at 
the one load range. you need to check at multiple speeds, loads etc.

It's far easier to use a gas analyzer of install an o2 sensor (jmo)

ptegler

Paul Tegler [email-masked] www.teglerizer.com
On 10/21/2016 2:17 PM, Gary Nafziger wrote:
> I have been checking and adjusting my fuel mixture simply by taking 
> out a spark plug or two and viewing deposits on the plugs.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------77E439BA7E2FC38CC19AEB2A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>in the driveway? even a 1 minute idle will skew the 'color read'</p>
    <p>PAYOR..... (proceed at your own risk)</p>
    <p>while buzzing down the road at a constant rpm, constant load.....
      you need to literally shut off the car (take it out gear first of
      course) and drift to the side of the road and check the plug
      colors. It's the only way to see what they were burning like at
      that moment.</p>
    <p>This will still only give you a read for that needle station
      setting at the one load range. you need to check at multiple
      speeds, loads etc.</p>
    <p>It's far easier to use a gas analyzer of install an o2 sensor
      (jmo)</p>
    <p>ptegler<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-signature">Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
    <div class="moz-cite-prefix">On 10/21/2016 2:17 PM, Gary Nafziger
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite"><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]-->
      <style type="text/css" scoped=""> blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } </style>I
      have been checking and adjusting my fuel mixture simply by taking
      out a spark plug or two and viewing deposits on the plugs.
      <div>Is this adequate?  Responses desired.</div>
      <div>Gary Nafziger <br>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------77E439BA7E2FC38CC19AEB2A--

--===============8456020769260269002==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8456020769260269002==--