Subject: Re: [TR] Tr6 rims on a tr3a

From: Dave <[email-masked]>
Date: Sat, 22 Oct 2016 09:47:37 -0700

--===============2311588004680269064==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-A9405E94-986C-4700-B1C0-97E830CE1FA1

--Apple-Mail-A9405E94-986C-4700-B1C0-97E830CE1FA1
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I've seen a number of TR3As with TR6 wheels.  You shouldn't have a problem u=
sing them.
As Rye mentioned using a 205-50 tire, I think that is the max for fender cle=
arance.
A 205-60 series tire could have a clearance problem on the rear fenders and o=
r the leaf springs.
To play it safe, 185-65 is a good choice, but tire selection is more limited=
.
Get your tire store to try any size on for clearance in the tire you like.

//  Dave H.

Sent from my iPad

> On Oct 22, 2016, at 8:27 AM, David Templeton <[email-masked]> wrote:
>=20
> Morning all=20
>=20
> A local big box is having a tire sale and I going to see about new rubber f=
or the tr6 rims. My question what have others experienced to be the good siz=
e to fit those on a tr3a?=20
> Regards=20
> David
>=20
> -- Sent from my mobile expect it to be pithy=20
>=20
>=20
> ** [email-masked] **
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dlhogye=
@comcast.net

--Apple-Mail-A9405E94-986C-4700-B1C0-97E830CE1FA1
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>I've seen a number of TR3As with TR6 wheels. &nbsp;You shouldn't have a problem using them.</div><div id="AppleMailSignature">As Rye mentioned using a 205-50 tire, I think that is the max for fender clearance.</div><div id="AppleMailSignature">A 205-60 series tire could have a clearance problem on the rear fenders and or the leaf springs.</div><div id="AppleMailSignature">To play it safe, 185-65 is a good choice, but tire selection is more limited.</div><div id="AppleMailSignature">Get your tire store to try any size on for clearance in the tire you like.</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">// &nbsp;Dave H.</div><div id="AppleMailSignature"><br><br>Sent from my iPad</div><div><br>On Oct 22, 2016, at 8:27 AM, David Templeton &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">

<font style="font-size:15px"><font face="Calibri,Calibri,Arial,sans-serif">Morning all
<br>
<br>
A local big box is having a tire sale and I going to see about new rubber for the tr6 rims. My question what have others experienced to be the good size to fit those on a tr3a?
<br>
<p dir="ltr"></p>
<p dir="ltr">Regards <br>
David</p>
<p dir="ltr">-- Sent from my mobile expect it to be pithy <br>
</p>
<br>
</font></font>

</div></blockquote><blockquote type="cite"><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-A9405E94-986C-4700-B1C0-97E830CE1FA1--

--===============2311588004680269064==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2311588004680269064==--

---

From: "Randall" <[email-masked]>
Date: Sat, 22 Oct 2016 10:56:31 -0700

> A local big box is having a tire sale and I going to see about new rubber
> for the tr6 rims. My question what have others experienced to be the good
> size to fit those on a tr3a?

I run 205/55-15 on TR6 rims.  They just barely fit even after some gentle
massaging of the rear fenders.  On my previous TR3A, I had to actually move
the body on the frame a bit, to equalize the clearance.  (Probably had been
tweaked in an accident before I got the car.)  Even so, the tires rubbed the
fenders just a little bit in hard turns.  Enough to visibly polish up the
contact area, but not do any damage.

But there was variation from car to car even when these cars were new, and
almost 60 years of being knocked around is not likely to have helped that.
So your mileage may definitely vary.

BTW, the same tires would not clear when mounted on some old 5.5" "mag"
wheels.

-- Randall

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 22 Oct 2016 14:14:48 -0400

This is a multipart message in MIME format.

--===============6348437278165743468==
	boundary="----=_NextPart_000_0203_01D22C6E.A6EDE940"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0203_01D22C6E.A6EDE940
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Not familiar with the TR6 wheels, but for my somewhat modified small-mouth I
used 195 x 65 x 15 on 6" rims and had to then flatten the lip of the fenders
as they rubbed.

Andrew Uprichard

From: Triumphs [mailto:[email-masked]] On Behalf Of David
Templeton
Sent: Saturday, October 22, 2016 11:28 AM
To: [email-masked]
Subject: [TR] Tr6 rims on a tr3a

Morning all 

Regards 
David

-- Sent from my mobile expect it to be pithy 

------=_NextPart_000_0203_01D22C6E.A6EDE940
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Not familiar with the TR6 wheels, but for my somewhat modified =
small-mouth I used 195 x 65 x 15 on 6&#8221; rims and had to then =
flatten the lip of the fenders as they rubbed.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Andrew Uprichard<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>David Templeton<br><b>Sent:</b> Saturday, October 22, 2016 11:28 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [TR] Tr6 =
rims on a tr3a<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.5pt;font-family:"Calibri","sans-serif"'>Morning =
all <br><br>A local big box is having a tire sale and I going to see =
about new rubber for the tr6 rims. My question what have others =
experienced to be the good size to fit those on a tr3a? =
<o:p></o:p></span></p><p><span =
style=3D'font-size:11.5pt;font-family:"Calibri","sans-serif"'>Regards =
<br>David<o:p></o:p></span></p><p><span =
style=3D'font-size:11.5pt;font-family:"Calibri","sans-serif"'>-- Sent =
from my mobile expect it to be pithy <o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0203_01D22C6E.A6EDE940--

--===============6348437278165743468==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6348437278165743468==--

---

From: "Kinderlehrer" <[email-masked]>
Date: Sun, 23 Oct 2016 13:09:38 -0700

This is a multi-part message in MIME format.

--===============5276962068922622384==
	boundary="----=_NextPart_000_005E_01D22D2E.B8E5D020"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_005E_01D22D2E.B8E5D020
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I just installed this water pump from TRF. When I started the car the first
time, it started making a screeching noise after a few seconds. Not sure
what it was I shut it down and checked all the external  clearances - fan,
pulleys, - anything I could see, which was nothing. Figuring the damage was
done, I started it up again with stethoscope firmly planted in ears and
concluded it was coming from the water pump, but after a few seconds, the
noise diminished and went away. I ran the engine until it warmed up with no
more screeches.

I am thinking (ok, hoping) that it just needed to seat in or there was some
swath that needed to honed and that now all is right with the world.  Is
this just wishful thinking and I should remove the pump before I go to the
trouble of replacing the front clip?  Anyone have this experience?

Thanks for any advice,

Bob

------=_NextPart_000_005E_01D22D2E.B8E5D020
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I just installed this water pump from TRF. When I started the car the =
first time, it started making a screeching noise after a few seconds. =
Not sure what it was I shut it down and checked all the external =
&nbsp;clearances &#8211; fan, pulleys, - anything I could see, which was =
nothing. Figuring the damage was done, I started it up again with =
stethoscope firmly planted in ears and concluded it was coming from the =
water pump, but after a few seconds, the noise diminished and went away. =
I ran the engine until it warmed up with no more =
screeches.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I am thinking (ok, hoping) that it just needed to seat in or there =
was some swath that needed to honed and that now all is right with the =
world. &nbsp;Is this just wishful thinking and I should remove the pump =
before I go to the trouble of replacing the front clip? &nbsp;Anyone =
have this experience?<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Thanks for any advice,<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Bob<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_005E_01D22D2E.B8E5D020--

--===============5276962068922622384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5276962068922622384==--