Subject: Re: [TR] what blasting material to use

From: George Richardson <[email-masked]>
Date: Wed, 26 Oct 2016 18:08:38 -0400

This is a multi-part message in MIME format.
--===============6034838674538519783==
 boundary="------------6AABBB0FC786D78CB235A879"

This is a multi-part message in MIME format.
--------------6AABBB0FC786D78CB235A879
Content-Transfer-Encoding: 7bit

I don't think you can use any blasting media. It's all abrasive to some 
extent. Why not use a pressure washer?

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 10/26/2016 4:16 PM, Sujit Roy wrote:
> I have a sand blaster and would like to use it to remove grime from 
> the bottom of my Stag.
> I'm only interested in removing the grime, but not the paint.  The car 
> is not movable and is sitting in my garage so I'd prefer not to use a 
> pressure washer.
> What blasting material could I use?
>
>
> Sujit
>
> -- 
> Sujit Roy, Realtor
> Cupertino, CA
> (408) 839-8359
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------6AABBB0FC786D78CB235A879
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>I don't think you can use any blasting media. It's all abrasive
      to some extent. Why not use a pressure washer?<br>
    </p>
    <pre class="moz-signature" cols="72">George Richardson
Key Men - Keys for Classics
<a class="moz-txt-link-abbreviated" href="http://www.key-men.com">www.key-men.com</a>

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery</pre>
    <div class="moz-cite-prefix">On 10/26/2016 4:16 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote
cite="mid:CANLCLaGOh4pu5=[email-masked]"
      type="cite">
      <div dir="ltr">I have a sand blaster and would like to use it to
        remove grime from the bottom of my Stag.
        <div>I'm only interested in removing the grime, but not the
          paint.  The car is not movable and is sitting in my garage so
          I'd prefer not to use a pressure washer.</div>
        <div>What blasting material could I use?</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div>Sujit<br clear="all">
          <div><br>
          </div>
          -- <br>
          <div class="gmail_signature" data-smartmail="gmail_signature">Sujit
            Roy, Realtor<br>
            Cupertino, CA<br>
            (408) 839-8359<br>
            <br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------6AABBB0FC786D78CB235A879--

--===============6034838674538519783==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6034838674538519783==--

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 26 Oct 2016 18:39:31 -0500

--===============1463550268886387880==
	boundary=Apple-Mail-ADB9705C-B124-4A31-BF7F-C33DACB1DF49
Content-Transfer-Encoding: 7bit

--Apple-Mail-ADB9705C-B124-4A31-BF7F-C33DACB1DF49
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Roll it outside and use a pressure washer with a degreaser such as Simple Gr=
een.  Safe and effective.=20
Bill

Sent from my Altair 8800

On Oct 26, 2016, at 5:08 PM, George Richardson <[email-masked]> wrote:

I don't think you can use any blasting media. It's all abrasive to some exte=
nt. Why not use a pressure washer?
George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
> I have a sand blaster and would like to use it to remove grime from the bo=
ttom of my Stag.
> I'm only interested in removing the grime, but not the paint.  The car is n=
ot movable and is sitting in my garage so I'd prefer not to use a pressure w=
asher.
>=20
>=20
>=20
> --=20
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/gpr@key=
-men.com

ash.net

--Apple-Mail-ADB9705C-B124-4A31-BF7F-C33DACB1DF49
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Roll it outside and use a pressure washer with a degreaser such as Simple Green. &nbsp;Safe and effective.&nbsp;</div><div id="AppleMailSignature">Bill</div><div id="AppleMailSignature"><br>Sent from my&nbsp;<span style="background-color: rgba(255, 255, 255, 0);">Altair 8800</span></div><div><br>On Oct 26, 2016, at 5:08 PM, George Richardson &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div>
  
    <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery</pre>
    <div class="moz-cite-prefix">On 10/26/2016 4:16 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote cite="mid:CANLCLaGOh4pu5=[email-masked]" type="cite">
      <div dir="ltr">I have a sand blaster and would like to use it to
        remove grime from the bottom of my Stag.
        <div>I'm only interested in removing the grime, but not the
          paint.&nbsp; The car is not movable and is sitting in my garage so
          I'd prefer not to use a pressure washer.</div>
        <div>What blasting material could I use?</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div>Sujit<br clear="all">
          <div><br>
          </div>
          -- <br>
          <div class="gmail_signature" data-smartmail="gmail_signature">Sujit
            Roy, Realtor<br>
            Cupertino, CA<br>
            (408) 839-8359<br>
            <br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

</div><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></body></html>
--Apple-Mail-ADB9705C-B124-4A31-BF7F-C33DACB1DF49--

--===============1463550268886387880==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1463550268886387880==--

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Wed, 26 Oct 2016 20:59:26 -0400

This is a multipart message in MIME format.

--===============5084146482819442832==
	boundary="----=_NextPart_000_0054_01D22FCB.D6452D10"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0054_01D22FCB.D6452D10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Ah, Um =E2=80=93 If the car is not movable from inside the garage, I =
can=E2=80=99t imagine trying any type of sand/other media blasting. Put =
it on Go-Jacks or something similar, get it outside, and use a pressure =
washer, but very gently. Some will say a pressure washer will do more =
harm than good which is often true.

=20

Alex Thomson

=20

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
Sujit Roy
Sent: Wednesday, October 26, 2016 4:17 PM
To: Triumphs
Subject: [TR] what blasting material to use

=20

I have a sand blaster and would like to use it to remove grime from the =
bottom of my Stag.

I'm only interested in removing the grime, but not the paint.  The car =
is not movable and is sitting in my garage so I'd prefer not to use a =
pressure washer.

=20

=20

Sujit

=20

--=20

Sujit Roy, Realtor
Cupertino, CA
(408) 839-8359

------=_NextPart_000_0054_01D22FCB.D6452D10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Ah, Um =E2=80=93 If the car is not movable from inside the garage, I =
can=E2=80=99t imagine trying any type of sand/other media blasting. Put =
it on Go-Jacks or something similar, get it outside, and use a pressure =
washer, but <u>very gently.</u> Some will say a pressure washer will do =
more harm than good which is often true.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Alex Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Sujit Roy<br><b>Sent:</b> Wednesday, October 26, 2016 4:17 =
PM<br><b>To:</b> Triumphs<br><b>Subject:</b> [TR] what blasting material =
to use<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>I have =
a sand blaster and would like to use it to remove grime from the bottom =
of my Stag.<o:p></o:p></p><div><p class=3DMsoNormal>I'm only interested =
in removing the grime, but not the paint.&nbsp; The car is not movable =
and is sitting in my garage so I'd prefer not to use a pressure =
washer.<o:p></o:p></p></div><div><p class=3DMsoNormal>What blasting =
material could I use?<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Sujit<br clear=3Dall><o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><p class=3DMsoNormal>-- =
<o:p></o:p></p><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Sujit Roy, Realtor<br>Cupertino, =
CA<br>(408) 839-8359<o:p></o:p></p></div></div></div></div></body></html>
------=_NextPart_000_0054_01D22FCB.D6452D10--

--===============5084146482819442832==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5084146482819442832==--