Subject: [TR] Electronic ignition question

From: "[email-masked]" <[email-masked]>
Date: Wed, 26 Oct 2016 08:49:29 -0500

--===============4294882695833812282==
	boundary=Apple-Mail-19E59CA9-893E-464B-9343-4F24D5975707
Content-Transfer-Encoding: 7bit

--Apple-Mail-19E59CA9-893E-464B-9343-4F24D5975707
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

A friend in our British car club, (not enough TRs in town to be exclusive), i=
s having timing issues after replacing the module in his distributor.   Whil=
e this is a 1970 E-Type I offered to pass his question on to the brilliant m=
inds of this TR list. =20
Bill B

Bill =E2=80=93 following is the tech support request I read to you on the ph=
one.  Thanks
=E2=80=9CThe Mallory Elec Dist replaced the orig Lucas factory unit - in 200=
9. Engine ran well - no problems until recently when engine just sputtered a=
nd quit! Investigated ignition and determined the module was bad. Replaced i=
t with "ACCEL Module PN2005". Now, at least the engine will start but runs h=
orribly! Seemed to be badly out of time. Checked timing with light and appea=
rs to be nearly 30 deg retarded. Thought the pinch-bolt on base of distribut=
or may have allowed the distributor to drift (rotate) - until I tried loosen=
ing bolts and found I could not move it - so my point here, is that if it's o=
ut of time it's been that way a while or perhaps the module could not be the=
 correct one for this distributor.  Your thoughts?  =E2=80=9C             =20=

     =20

--Apple-Mail-19E59CA9-893E-464B-9343-4F24D5975707
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>A friend in our British car club, (not=
 enough TRs in town to be exclusive), is having timing issues after replacin=
g the module in his distributor. &nbsp; While this is a 1970 E-Type I offere=
d to pass his question on to the brilliant minds of this TR list. &nbsp;</di=
v><div id=3D"AppleMailSignature">Bill B</div><div id=3D"AppleMailSignature">=
<br></div><div><meta http-equiv=3D"Content-Type" content=3D"text/html; chars=
et=3Dus-ascii"><meta name=3D"Generator" content=3D"Microsoft Word 15 (filter=
ed medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">Bill =E2=80=93 following is the tech support request I read to you o=
n the phone. &nbsp;Thanks</p><p class=3D"MsoNormal">=E2=80=9C<i><span style=3D=
"color:red">The Mallory Elec Dist replaced the orig Lucas factory unit - in 2=
009. Engine ran well - no problems until recently when engine just sputtered=
 and quit! Investigated ignition and determined the module was bad. Replaced=
 it with "ACCEL Module PN2005". Now, at least the engine will start but runs=
 horribly! Seemed to be badly out of time. Checked timing with light and app=
ears to be nearly 30 deg retarded. Thought the pinch-bolt on base of distrib=
utor may have allowed the distributor to drift (rotate) - until I tried loos=
ening bolts and found I could not move it - so my point here, is that if it'=
s out of time it's been that way a while or perhaps the module could not be t=
he correct one for this distributor.&nbsp; Your thoughts?&nbsp; =E2=80=9C&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;</span></i></p><p class=3D"MsoNormal"><i style=3D"font-size: 11pt;"><sp=
an style=3D"color:red">&nbsp; &nbsp; &nbsp;&nbsp;</span></i></p><p class=3D"=
MsoNormal"><o:p></o:p></p></div></div></body></html>=

--Apple-Mail-19E59CA9-893E-464B-9343-4F24D5975707--

--===============4294882695833812282==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4294882695833812282==--

---

From: George Richardson <[email-masked]>
Date: Wed, 26 Oct 2016 18:07:24 -0400

This is a multi-part message in MIME format.
--===============1558079312517909571==
 boundary="------------4D3DE21E43DB4CB6F8C92A5D"

This is a multi-part message in MIME format.
--------------4D3DE21E43DB4CB6F8C92A5D
Content-Transfer-Encoding: 8bit

Unless the module was replaced with the same type, the timing would be 
off. Just set the timing.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 10/26/2016 9:49 AM, [email-masked] wrote:
> A friend in our British car club, (not enough TRs in town to be 
> exclusive), is having timing issues after replacing the module in his 
> distributor.   While this is a 1970 E-Type I offered to pass his 
> question on to the brilliant minds of this TR list.
> Bill B
>
> Bill – following is the tech support request I read to you on the 
> phone.  Thanks
>
> “/The Mallory Elec Dist replaced the orig Lucas factory unit - in 
> 2009. Engine ran well - no problems until recently when engine just 
> sputtered and quit! Investigated ignition and determined the module 
> was bad. Replaced it with "ACCEL Module PN2005". Now, at least the 
> engine will start but runs horribly! Seemed to be badly out of time. 
> Checked timing with light and appears to be nearly 30 deg retarded. 
> Thought the pinch-bolt on base of distributor may have allowed the 
> distributor to drift (rotate) - until I tried loosening bolts and 
> found I could not move it - so my point here, is that if it's out of 
> time it's been that way a while or perhaps the module could not be the 
> correct one for this distributor.  Your thoughts?  “ /
>
> //
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------4D3DE21E43DB4CB6F8C92A5D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Unless the module was replaced with the same type, the timing
      would be off. Just set the timing.<br>
    </p>
    <pre class="moz-signature" cols="72">George Richardson
Key Men - Keys for Classics
<a class="moz-txt-link-abbreviated" href="http://www.key-men.com">www.key-men.com</a>

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery</pre>
    <div class="moz-cite-prefix">On 10/26/2016 9:49 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>A friend in our British car club, (not enough TRs in town to
        be exclusive), is having timing issues after replacing the
        module in his distributor.   While this is a 1970 E-Type I
        offered to pass his question on to the brilliant minds of this
        TR list.  </div>
      <div id="AppleMailSignature">Bill B</div>
      <div id="AppleMailSignature"><br>
      </div>
      <div>
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal">Bill – following is the tech support
            request I read to you on the phone.  Thanks</p>
          <p class="MsoNormal">“<i><span style="color:red">The Mallory
                Elec Dist replaced the orig Lucas factory unit - in
                2009. Engine ran well - no problems until recently when
                engine just sputtered and quit! Investigated ignition
                and determined the module was bad. Replaced it with
                "ACCEL Module PN2005". Now, at least the engine will
                start but runs horribly! Seemed to be badly out of time.
                Checked timing with light and appears to be nearly 30
                deg retarded. Thought the pinch-bolt on base of
                distributor may have allowed the distributor to drift
                (rotate) - until I tried loosening bolts and found I
                could not move it - so my point here, is that if it's
                out of time it's been that way a while or perhaps the
                module could not be the correct one for this
                distributor.  Your thoughts?  “              </span></i></p>
          <p class="MsoNormal"><i style="font-size: 11pt;"><span
                style="color:red">      </span></i></p>
          <p class="MsoNormal"><o:p></o:p></p>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------4D3DE21E43DB4CB6F8C92A5D--

--===============1558079312517909571==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1558079312517909571==--