Subject: [TR] head lights again

From: Sujit Roy <[email-masked]>
Date: Fri, 30 Sep 2016 21:14:17 -0700

--===============0795627476849492402==

--001a113fbb78c90000053dc5f1a9

Notice some LED headlights on Ebay. They don't look very period but seem to
be an better option than HID and less electrical work involved.

Anyone have LED head lights on their Triumph?

Sujit

--001a113fbb78c90000053dc5f1a9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Notice some LED headlights on Ebay. They don&#39;t lo=
ok very period but seem to be an better option than HID and less electrical=
 work involved.</div><div><br></div><div>Anyone have LED head lights on the=
ir Triumph?</div><div><br></div><div>Sujit<br></div><div><br></div>
</div>

--001a113fbb78c90000053dc5f1a9--

--===============0795627476849492402==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0795627476849492402==--

---

From: [email-masked]
Date: Sat, 1 Oct 2016 13:36:00 +0000 (UTC)

Yep.  Installed last year.  I find them brighter.  Combined with the LED stop and running lights, I was able to convert back to a stock generator despite I do a lot of driving in the dark this time of year.  

Terry

----- Original Message -----
From: "Sujit Roy" <[email-masked]>
To: "triumphs" <[email-masked]>
Sent: Saturday, October 1, 2016 12:14:17 AM
Subject: [TR] head lights again

Notice some LED headlights on Ebay. They don't look very period but seem to be an better option than HID and less electrical work involved. 

Sujit