Subject: Re: [TR] Dynalite alternator

From: Anthony Rhodes <[email-masked]>
Date: Tue, 16 Aug 2016 15:54:43 -0400

Check the UK forums on this subject.  I think they were seeing an unexpectedly high failure rate. 

I think the failures were heat related.  The Lucas dynamos were limited by their cooling as much as they were limited by current through the brushes.   The alternators in an original Dynamo style housing will have similarly poor ventilation

The small diameter, compared to normal alternators means these are fairly low output designs.  Maybe 35 amps.  And they have trouble keeping cool enough at full power and seem to often melt-down

I would suggest retaining the stock dynamo and optimize it with a good electronic voltage regulator.  Use LED lights in strategic places to reduce total load.  LED tail  lights work well and save quite a bit of power.  Other running lights do not consume a Tom of power by comparison.  The headlights do also suck down a lot of current (at least good modern 55/60 bulbs do.  My old original Lucas sealed beams from 1967 were about 40 watts!!!)

Recently there have been some LED H4 bulbs that seem to reproduce the light pattern of incandescent H4's pretty well, and have lots of lumens.   I am not so sure how well they stay cool in the well sealed headlight buckets on TR2-6 vehicles, though. 

If you do not add extra high power accessories like 100 watt driving lights, then you are going to be OK with the original 19 amp C39 or 22 amp C40 generator!   They are good, and reliable!!!

-Tony

Sent from my IMSAI 8080

> Message: 1
> Date: Mon, 15 Aug 2016 12:54:47 -0700
> From: "Allan Stults" <[email-masked]>
> To: [email-masked]
> Subject: [TR] Dynalite alternator
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Has anyone tried a Dyanlite alternator?  They're expensive, but I
> believe it would sure be an improvement over the generator in my '62
> TR 3.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Tue, 16 Aug 2016 15:14:44 -0700

--===============0777000271363469731==

--001a113d54c016ec92053a37addc
Content-Transfer-Encoding: quoted-printable

On Tue, Aug 16, 2016 at 12:54 PM, Anthony Rhodes <[email-masked]>
wrote:

>
> Recently there have been some LED H4 bulbs that seem to reproduce the
> light pattern of incandescent H4's pretty well, and have lots of lumens.
>  I am not so sure how well they stay cool in the well sealed headlight
> buckets on TR2-6 vehicles, though.

I've used LED H4s for about 1=C2=BD years and the heat has not been an issu=
e so
far (no failure or degradation).  Since they draw about as much current as
the brake lamps I can run them all the time on 'daytime headlights' roads
w/o over-taxing my stock generator or the battery.

But then I do not have an electric fan, powerful sound system or anything
else that is a power hog - so a generator is fine for me.

Geo

--001a113d54c016ec92053a37addc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_extra"><div class=3D"gmail_quote">On T=
ue, Aug 16, 2016 at 12:54 PM, Anthony Rhodes <span dir=3D"ltr">&lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0px 0=
px 0px 0.8ex;padding-left:1ex;border-left-color:rgb(204,204,204);border-lef=
t-width:1px;border-left-style:solid">
<br>
Recently there have been some LED H4 bulbs that seem to reproduce the light=
 pattern of incandescent H4&#39;s pretty well, and have lots of lumens.=C2=
=A0 =C2=A0I am not so sure how well they stay cool in the well sealed headl=
ight buckets on TR2-6 vehicles, though.</blockquote><div><br></div><div>I&#=
39;ve used LED H4s for about 1=C2=BD years and the heat has not been an iss=
ue so far (no failure or degradation).=C2=A0 Since they draw about as much =
current as the brake lamps I can run them all the time on &#39;daytime head=
lights&#39; roads w/o=C2=A0over-taxing my stock generator or the battery.</=
div><div><br></div><div>But then I do not have an electric fan, powerful so=
und system or anything else that is a power hog - so a generator is fine fo=
r me.</div><div><br></div><div>Geo</div></div></div></div>

--001a113d54c016ec92053a37addc--

--===============0777000271363469731==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0777000271363469731==--

---

From: [email-masked]
Date: Wed, 17 Aug 2016 08:00:32 -0600

--===============6597210855699834634==

----_com.boxer.email_2673981153452900
Content-Transfer-Encoding: base64

----_com.boxer.email_2673981153452900
Content-Transfer-Encoding: base64

----_com.boxer.email_2673981153452900--

--===============6597210855699834634==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6597210855699834634==--

---

From: Anthony Rhodes <[email-masked]>
Date: Wed, 17 Aug 2016 10:35:30 -0400

--===============3648800624203971599==
Content-Transfer-Encoding: 7bit

--Apple-Mail-AC4184BF-89C4-4D2C-8C8E-A7D4D551DDC6
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hahaha, I guess I am a competitor of sorts!   But do check out the UK forums=
 on the Dynalite and other similar units. =20

I have some LED H4 "bulbs" on my desk.  I was given these in late 2014.  I l=
ooked at the emitters and compared them to the filaments of the incandescent=
 bulbs and found the physical placement and directionality to be rather diff=
erent.   I did not install them because I was concerned about the quality of=
 the light pattern with the LED. And I did not need to conserve power.... At=
 least not much.  I live in the country and have little stop and go driving.=
  =20

If I lived in an area with more traffic, then I would likely try out LED hea=
dlights!!   The LEDs are 5 watts or less instead of 55 or 60 watts.... Each

Headlights consume about 35% or more of my 22 amp dynamo's maximum output.  L=
EDs would consume less than 3.2%!!!!   That would allow me to add some LED d=
riving lights too!!!!!

-Tony

Sent from my IMSAI 8080

> Anyway, I've also been running LED headlights longer than Geo has, with no=
 apparent problems with heat. I have the ones with an active cooling fan  so=
 that should help.
> I'm also running the original 19 amp generator, plus an electric radiator f=
an.=20
> My battery does wind up a bit down if I drive a long time in LA rush hour t=
raffic after dark (so low rpm with both fan & headlights on), but so far it h=
as always started and recharged in the morning.
>=20
> I have no information on the Dynalite, but Tony might be a bit biased as h=
e is involved in the sale of those electronic control boxes for the original=
 generator. In other words, he is a competitor.
>=20
> -- Randall

--Apple-Mail-AC4184BF-89C4-4D2C-8C8E-A7D4D551DDC6
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Hahaha, I guess I am a competitor of s=
orts! &nbsp; But do check out the UK forums on the Dynalite and other simila=
r units. &nbsp;</div><div><br></div><div>I have some LED H4 "bulbs" on my de=
sk. &nbsp;I was given these in late 2014. &nbsp;I looked at the emitters and=
 compared them to the filaments of the incandescent bulbs and found the phys=
ical placement and directionality to be rather different. &nbsp; I did not i=
nstall them because I was concerned about the quality of the light pattern w=
ith the LED. And I did not need to conserve power.... At least not much. &nb=
sp;I live in the country and have little stop and go driving. &nbsp;&nbsp;</=
div><div><br></div><div>If I lived in an area with more traffic, then I woul=
d likely try out LED headlights!! &nbsp; The LEDs are 5 watts or less instea=
d of 55 or 60 watts.... Each</div><div><br></div><div>Headlights consume abo=
ut 35% or more of my 22 amp dynamo's maximum output. &nbsp;LEDs would consum=
e less than 3.2%!!!! &nbsp; That would allow me to add some LED driving ligh=
ts too!!!!!</div><div><br></div><div>-Tony<br><br>Sent from my IMSAI 8080</d=
iv><div><br>Anyway, I've also been running LED headlights longer than Geo ha=
s, with no apparent problems with heat. I have the ones with an active cooli=
ng fan&nbsp; so that should help.</div><blockquote type=3D"cite"><div><p dir=
=3D"ltr">
I'm also running the original 19 amp generator, plus an electric radiator fa=
n. <br>
My battery does wind up a bit down if I drive a long time in LA rush hour tr=
affic after dark (so low rpm with both fan &amp; headlights on), but so far i=
t has always started and recharged in the morning.</p>
<p dir=3D"ltr">I have no information on the Dynalite, but Tony might be a bi=
t biased as he is involved in the sale of those electronic control boxes for=
 the original generator. In other words, he is a competitor.</p>
<p dir=3D"ltr">-- Randall</p>
</div></blockquote></body></html>=

--Apple-Mail-AC4184BF-89C4-4D2C-8C8E-A7D4D551DDC6--

--===============3648800624203971599==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3648800624203971599==--

---

From: Roger Elliott <[email-masked]>
Date: Wed, 17 Aug 2016 18:47:14 -0500

This is a multi-part message in MIME format.
--===============1223205404229612032==
 boundary="------------239570B2374A970DA9FA59C0"

This is a multi-part message in MIME format.
--------------239570B2374A970DA9FA59C0
Content-Transfer-Encoding: 8bit

What brand of LEDs H4 are you using?  And are you satisfied that they 
give out as much light in a similar pattern as halogens?

Thanks,

Roger

On 8/17/2016 9:00 AM, [email-masked] wrote:
>
>
> On 16 Aug 2016 4:14 p.m., Geo Hahn <[email-masked]> wrote:
>
> >
> >
> > I've used LED H4s for about 1½ years and the heat has not been an 
> issue so far (no failure or degradation).
>
> Wow, has it been that long? Guess it has!
>
> Anyway, I've also been running LED headlights longer than Geo has, 
> with no apparent problems with heat. I have the ones with an active 
> cooling fan  so that should help.
> I'm also running the original 19 amp generator, plus an electric 
> radiator fan.
> My battery does wind up a bit down if I drive a long time in LA rush 
> hour traffic after dark (so low rpm with both fan & headlights on), 
> but so far it has always started and recharged in the morning.
>
> I have no information on the Dynalite, but Tony might be a bit biased 
> as he is involved in the sale of those electronic control boxes for 
> the original generator. In other words, he is a competitor.
>
> -- Randall
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------239570B2374A970DA9FA59C0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>What brand of LEDs H4 are you using?  And are you satisfied that
      they give out as much light in a similar pattern as halogens?</p>
    <p>Thanks,</p>
    <p>Roger<br>
    </p>
    <p> <br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 8/17/2016 9:00 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <p dir="ltr"><br>
        On 16 Aug 2016 4:14 p.m., Geo Hahn <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
        wrote:</p>
      <p dir="ltr">&gt;<br>
        &gt;<br>
        &gt; I've used LED H4s for about 1½ years and the heat has not
        been an issue so far (no failure or degradation). </p>
      <p dir="ltr">Wow, has it been that long? Guess it has!</p>
      <p dir="ltr">Anyway, I've also been running LED headlights longer
        than Geo has, with no apparent problems with heat. I have the
        ones with an active cooling fan  so that should help.<br>
        I'm also running the original 19 amp generator, plus an electric
        radiator fan. <br>
        My battery does wind up a bit down if I drive a long time in LA
        rush hour traffic after dark (so low rpm with both fan &amp;
        headlights on), but so far it has always started and recharged
        in the morning.</p>
      <p dir="ltr">I have no information on the Dynalite, but Tony might
        be a bit biased as he is involved in the sale of those
        electronic control boxes for the original generator. In other
        words, he is a competitor.</p>
      <p dir="ltr">-- Randall</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------239570B2374A970DA9FA59C0--

--===============1223205404229612032==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1223205404229612032==--

---

From: John Reed <[email-masked]>
Date: Thu, 18 Aug 2016 18:26:22 -0400

> Has anyone tried a Dyanlite alternator?

I installed one on my TR3 in 2011. I was using an electric radiator fan back then.  I'm back to close to stock electric load now.   I like the look and I've never had any problems.  It keeps up with any load I've had even down to engine idle speeds -- just like an alternator should. 

/ John

---

From: "Allan Stults" <[email-masked]>
Date: Tue, 23 Aug 2016 14:25:38 -0700

--===============2804707899046874297==
	boundary="=_cba093a0dbb488067c34955f257ef8fc"

--=_cba093a0dbb488067c34955f257ef8fc
Content-Transfer-Encoding: 7bit

Randall,

I would also like to know the brand of H4 LEDs you are using.

Thanks,

Allan

On 8/17/2016 at 4:47 PM, "Roger Elliott"  wrote:                   

	What brand of LEDs H4 are you using?  And are you satisfied that     
 they give out as much light in a similar pattern as halogens?     

	Thanks,     

	Roger
     On 8/17/2016 9:00 AM,       [email-masked] wrote:
         On 16 Aug 2016 4:14 p.m., Geo Hahn          wrote:       

	>
         >
         > I've used LED H4s for about 1½ years and the heat has not 
       been an issue so far (no failure or degradation).        

	Anyway, I've also been running LED headlights longer         than Geo
has, with no apparent problems with heat. I have the         ones with
an active cooling fan  so that should help.
         I'm also running the original 19 amp generator, plus an
electric         radiator fan. 
         My battery does wind up a bit down if I drive a long time in
LA         rush hour traffic after dark (so low rpm with both fan &   
     headlights on), but so far it has always started and recharged   
     in the morning.       

	I have no information on the Dynalite, but Tony might         be a
bit biased as he is involved in the sale of those         electronic
control boxes for the original generator. In other         words, he
is a competitor.       

	-- Randall       
	** [email-masked] ** Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive Forums:
http://www.team.net/forums Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]       

--=_cba093a0dbb488067c34955f257ef8fc
Content-Transfer-Encoding: quoted-printable

<span style=3D"font-family: Arial; font-size: 13px;">Randall,<br><br>I woul=
d also like to know the brand of H4 LEDs you are using.<br><br>Thanks,<br><=
br>Allan<br><br>On 8/17/2016 at 4:47 PM, "Roger Elliott" &lt;[email-masked]=
et&gt; wrote:<blockquote style=3D"border-left:solid 1px #ccc;margin-left:10=
px;padding-left:10px;"><div>
  <div>
   =20
  </div>
  <div>
    <p>What brand of LEDs H4 are you using?&nbsp; And are you satisfied tha=
t
      they give out as much light in a similar pattern as halogens?</p>
    <p>Thanks,</p>
    <p>Roger<br>
    </p>
    <p> <br>
    </p>
    <br>
    <div class=3D"moz-cite-prefix">On 8/17/2016 9:00 AM,
      <a class=3D"moz-txt-link-abbreviated">[email-masked]</a> wrote:<=
br>
    </div>
    <blockquote>
      <p dir=3D"ltr"><br>
        On 16 Aug 2016 4:14 p.m., Geo Hahn <a class=3D"moz-txt-link-rfc2396=
E">&lt;[email-masked]&gt;</a>
        wrote:</p>
      <p dir=3D"ltr">&gt;<br>
        &gt;<br>
        &gt; I've used LED H4s for about 1=C2=BD years and the heat has not
        been an issue so far (no failure or degradation).&nbsp;</p>
      <p dir=3D"ltr">Wow, has it been that long? Guess it has!</p>
      <p dir=3D"ltr">Anyway, I've also been running LED headlights longer
        than Geo has, with no apparent problems with heat. I have the
        ones with an active cooling fan&nbsp; so that should help.<br>
        I'm also running the original 19 amp generator, plus an electric
        radiator fan. <br>
        My battery does wind up a bit down if I drive a long time in LA
        rush hour traffic after dark (so low rpm with both fan &amp;
        headlights on), but so far it has always started and recharged
        in the morning.</p>
      <p dir=3D"ltr">I have no information on the Dynalite, but Tony might
        be a bit biased as he is involved in the sale of those
        electronic control boxes for the original generator. In other
        words, he is a competitor.</p>
      <p dir=3D"ltr">-- Randall</p>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <br>
      <pre>** <a class=3D"moz-txt-link-abbreviated">[email-masked]=
</a> **

/www.team.net/donate.html" onclick=3D"window.open('http://www.team.net/dona=
te.html');return false;">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" target=3D"_blank" href=3D"http:=
//www.team.net/archive" onclick=3D"window.open('http://www.team.net/archive=
');return false;">http://www.team.net/archive</a>
Forums: <a class=3D"moz-txt-link-freetext" target=3D"_blank" href=3D"http:/=
/www.team.net/forums" onclick=3D"window.open('http://www.team.net/forums');=
return false;">http://www.team.net/forums</a>
ef=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]" oncl=
ick=3D"window.open('http://autox.team.net/mailman/options/triumphs/elliottr=
@rmi.net');return false;">http://autox.team.net/mailman/options/triumphs/el=
[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </div>
</div></blockquote></span>
--=_cba093a0dbb488067c34955f257ef8fc--

--===============2804707899046874297==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2804707899046874297==--

---

From: "Randall" <[email-masked]>
Date: Tue, 23 Aug 2016 21:48:40 -0700

> I would also like to know the brand of H4 LEDs you are using.

The only markings on the unit say "Cree", but I'm fairly certain that only
the actual LEDs are made by Cree.  The rest of the assembly (including the
'ballast') was made by some nameless company in China.  There was some
Chinese on the box, but I couldn't read it.

This appears to be the same thing
http://tinyurl.com/h7dfkt6

The light output is actually quite a bit more than a standard 55/60 halogen
H4 bulb; but the light pattern is different.  Here is a comparison shot
between the two (just shining on the inside of my garage door)
http://tinyurl.com/hk4q6r7

And a shot of the result after installation
http://tinyurl.com/gp8jxpe

-- Randall

---

From: "Randall" <[email-masked]>
Date: Fri, 26 Aug 2016 19:11:23 -0700

> You've shared with us a link for the H4 bulbs but where does one get the
> housings in which to put them? Would they be an eBay-type item?  Seems the
> pattern the bulbs put out would depend-upon the reflector assemblies
> within the housings....

You're right, the final pattern does depend on the housing (reflector and
lens) as well as the bulb.  But since the LED bulbs don't generate the same
pattern as the incandescent bulbs, the result has to be at least somewhat
different.

H4 housings are readily available on eBay, and I have bought from there
before, with mixed results.

But this time, I bought Bosch brand housings (in hopes of getting better,
longer lasting quality) that were on sale (then) at BusDepot.com.
Unfortunately, they must've been a closeout or something, as I don't see the
same housings available there now.  However, I believe these would work
about the same:
http://www.busdepot.com/nl910ch4/

If you do want the security of buying a known name, they also have Hella
conversions (which is probably the way I would go today):
http://www.busdepot.com/0301600118

NFI, etc, just a satisfied customer.  Of course, there are lots of other
places and brands, etc., that's just what I did.

-- Randall