Subject: [TR] Carb pot empty

From: [email-masked]
Date: Wed, 10 Aug 2016 18:50:37 -0500 (CDT)

Hello list, 

Have not received any email from the list for weeks, so I am not sure this will get anywhere. 

1972 Triumph TR6.  Carbs rebuilt quite a while ago by Paltech.

Twice this summer, the first after a long drive to a car show, and just tonight after being away on vacation for two weeks, I go to check the pot oil and the pot oil in the carb towards the front of the car is empty.  Dry, zilch.  Fill it up, drive no issues.  In the previous incident, I drove for over two months of the summer and it never happened.

Anyone have any insight into what is causing this?  You see no pot oil under the carb so its not leaking.  My thought is that some rubber gasket in that carb has reached its useful life.  Thanks in advance.

Craig 
1972 Triumph TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Porter <[email-masked]>
Date: Fri, 12 Aug 2016 06:00:34 -0600

The o ring on the adjusters is leaking by. The oil was burned by passing through the jet.
Dave P

On August 10, 2016, at 5:50 PM, [email-masked] wrote:

Hello list, 

Craig 
1972 Triumph TR6

---

From: pdqtr6 <[email-masked]>
Date: Fri, 12 Aug 2016 16:27:40 -0400

--===============6480160118780492460==

----_com.android.email_100652201539700
Content-Transfer-Encoding: base64

----_com.android.email_100652201539700
Content-Transfer-Encoding: base64

----_com.android.email_100652201539700--

--===============6480160118780492460==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6480160118780492460==--

---

From: "Joe Curry" <[email-masked]>
Date: Fri, 12 Aug 2016 20:55:48 -0700

This is a multi-part message in MIME format.

--===============5736921095398868654==
	boundary="----=_NextPart_000_0015_01D1F4DB.E7E11C80"

This is a multi-part message in MIME format.

------=_NextPart_000_0015_01D1F4DB.E7E11C80
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

When I first saw this post, I thought it said "Crab pot empty" and my first
thought was "Perhaps you are using the wrong bait!"  

Never mind!  ;)

Joe C.

  _____  

From: Triumphs [mailto:[email-masked]] On Behalf Of pdqtr6
Sent: Friday, August 12, 2016 1:28 PM
To: Jonas Payne; [email-masked]; [email-masked]
Subject: Re: [TR] Carb pot empty

And the oil is being sucked into the engine and burned along with the gas.
That's why there's no visible oil under the carbs.

Sent from my Verizon Wireless 4G LTE smartphone

-------- Original message --------
From: Jonas Payne <[email-masked]> 
Date:08/12/2016 10:56 AM (GMT-05:00) 
To: [email-masked], [email-masked] 
Cc: 
Subject: Re: [TR] Carb pot empty 

------=_NextPart_000_0015_01D1F4DB.E7E11C80
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:Arial;
	color:navy;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
	{page:Section1;}
-->
</style>

</head>

<body lang=3DEN-US link=3Dblue vlink=3Dpurple>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>When I first saw this post, I =
thought it
said &#8220;Crab pot empty&#8221; and my first thought was =
&#8220;Perhaps you are using the wrong
bait!&#8221;&nbsp; <o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>Never mind!&nbsp; =
;)<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>Joe C.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><font =
size=3D3
face=3D"Times New Roman"><span style=3D'font-size:12.0pt'>

<hr size=3D2 width=3D"100%" align=3Dcenter tabindex=3D-1>

</span></font></div>

<p class=3DMsoNormal><b><font size=3D2 face=3DTahoma><span =
style=3D'font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:</span></font></b><font =
size=3D2
face=3DTahoma><span style=3D'font-size:10.0pt;font-family:Tahoma'> =
Triumphs
[mailto:[email-masked]] <b><span =
style=3D'font-weight:bold'>On
Behalf Of </span></b>pdqtr6<br>
<b><span style=3D'font-weight:bold'>Sent:</span></b> Friday, August 12, =
2016 1:28
PM<br>
<b><span style=3D'font-weight:bold'>To:</span></b> Jonas Payne;
[email-masked]; [email-masked]<br>
<b><span style=3D'font-weight:bold'>Subject:</span></b> Re: [TR] Carb =
pot empty</span></font><o:p></o:p></p>

</div>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div style=3D'keep-all'>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>And the oil is being sucked into the engine and burned along =
with the
gas. That's why there's no visible oil under the carbs.<br>
<br>
<br>
<br>
Sent from my Verizon Wireless 4G LTE =
smartphone<o:p></o:p></span></font></p>

</div>

<p class=3DMsoNormal style=3D'margin-bottom:12.0pt'><font size=3D3
face=3D"Times New Roman"><span style=3D'font-size:12.0pt'><br>
<br>
-------- Original message --------<br>
From: Jonas Payne &lt;[email-masked]&gt; <br>
Date:08/12/2016 10:56 AM (GMT-05:00) <br>
To: [email-masked], [email-masked] <br>
Cc: <br>
Subject: Re: [TR] Carb pot empty <o:p></o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0015_01D1F4DB.E7E11C80--

--===============5736921095398868654==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5736921095398868654==--

---

From: Dave <[email-masked]>
Date: Sat, 13 Aug 2016 08:13:50 -0400

--===============5794347339391729348==
	boundary="----=_Part_19848_1668588673.1471090430150"

------=_Part_19848_1668588673.1471090430150
Content-Transfer-Encoding: 7bit

Here is a pretty good description on the procedure to replace the O-ring:

http://www.bowtie6.com/other/zenith-stromberg-carburetter-repair/

Dave Massey

-----Original Message-----
From: David Porter <[email-masked]>
To: Jonas Payne <[email-masked]>; thenicholls <[email-masked]>; triumphs <[email-masked]>
Sent: Fri, Aug 12, 2016 9:59 pm
Subject: Re: [TR] Carb pot empty

Moss part # 365-425   number 11 in catalog carb page

On 8/12/2016 8:56 AM, Jonas Payne wrote:
> o-ring is shot allowing oil to seep past it.
>
> Jonas Payne
> PBR Consulting Services, LLC
> 702.882.6711
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, August 10, 2016 4:51 PM
> To: [email-masked]
> Subject: [TR] Carb pot empty
>
> Hello list,
>
> Twice this summer, the first after a long drive to a car show, and just
> tonight after being away on vacation for two weeks, I go to check the pot
> oil and the pot oil in the carb towards the front of the car is empty.  Dry,
> zilch.  Fill it up, drive no issues.  In the previous incident, I drove for
> over two months of the summer and it never happened.
>
>
> Anyone have any insight into what is causing this?  You see no pot oil under
> the carb so its not leaking.  My thought is that some rubber gasket in that
> carb has reached its useful life.  Thanks in advance.
>
>
> Craig
> 1972 Triumph TR6
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

------=_Part_19848_1668588673.1471090430150
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Here is a pretty good description on the procedure to replace the O-ring:<br>
<br>
http://www.bowtie6.com/other/zenith-stromberg-carburetter-repair/<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: David Porter &lt;[email-masked]&gt;<br>

To: Jonas Payne &lt;[email-masked]&gt;; thenicholls &lt;[email-masked]&gt;; triumphs &lt;[email-masked]&gt;<br>

Sent: Fri, Aug 12, 2016 9:59 pm<br>

Subject: Re: [TR] Carb pot empty<br>

<br>

Moss part # 365-425   number 11 in catalog carb page<br>

<br>

<br>

On 8/12/2016 8:56 AM, Jonas Payne wrote:<br>

&gt; o-ring is shot allowing oil to seep past it.<br>

&gt;<br>

&gt; Jonas Payne<br>

&gt; PBR Consulting Services, LLC<br>

&gt; 702.882.6711<br>

&gt; -----Original Message-----<br>

&gt; From: Triumphs [<a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of<br>

&gt; <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="mailto:[email-masked]">[email-masked]</a><br>

&gt; Sent: Wednesday, August 10, 2016 4:51 PM<br>

&gt; To: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="mailto:[email-masked]">[email-masked]</a><br>

&gt; Subject: [TR] Carb pot empty<br>

&gt;<br>

&gt; Hello list,<br>

&gt;<br>

&gt; Have not received any email from the list for weeks, so I am not sure this<br>

&gt; will get anywhere.<br>

&gt;<br>

&gt;<br>

&gt; 1972 Triumph TR6.  Carbs rebuilt quite a while ago by Paltech.<br>

&gt;<br>

&gt;<br>

&gt; Twice this summer, the first after a long drive to a car show, and just<br>

&gt; tonight after being away on vacation for two weeks, I go to check the pot<br>

&gt; oil and the pot oil in the carb towards the front of the car is empty.  Dry,<br>

&gt; zilch.  Fill it up, drive no issues.  In the previous incident, I drove for<br>

&gt; over two months of the summer and it never happened.<br>

&gt;<br>

&gt;<br>

&gt; Anyone have any insight into what is causing this?  You see no pot oil under<br>

&gt; the carb so its not leaking.  My thought is that some rubber gasket in that<br>

&gt; carb has reached its useful life.  Thanks in advance.<br>

&gt;<br>

&gt;<br>

&gt; Craig<br>

&gt; 1972 Triumph TR6<br>

&gt;<br>

&gt; ** <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="mailto:[email-masked]">[email-masked]</a> **<br>

&gt;<br>

&gt; Donate: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt; Archive: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt; Forums: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt; Unsubscribe/Manage:<br>

&gt; <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>

&gt;<br>

&gt;<br>

&gt;<br>

&gt; ** <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="mailto:[email-masked]">[email-masked]</a> **<br>

&gt;<br>

&gt; Donate: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt; Archive: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt; Forums: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt; Unsubscribe/Manage: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>

&gt;<br>

&gt;<br>

<br>

-- <br>

Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM <br>

87107 505-352-1378 Go HERE: my world <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.porterbikes.com/" target="_blank">www.porterbikes.com/</a><br>

<br>

** <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__a9e13202-f997-48c9-9d39-9847a7313661__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

</div>

</font>
------=_Part_19848_1668588673.1471090430150--

--===============5794347339391729348==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5794347339391729348==--