Subject: Re: [TR] Leave the crank in the boot

From: [email-masked]
Date: Mon, 29 Aug 2016 22:16:20 +0000 (UTC)

Curiosity bids me ask, was Mr. Kettering ever married? 

I refuse to give my name!
New Hampshire 

----- Original Message -----
From: "[email-masked]" <[email-masked]>
To: "n dave" <[email-masked]>
Sent: Monday, August 29, 2016 9:51:15 AM
Subject: [TR] Leave the crank in the boot

Noting the birthday of Charles Kettering (1876-1978) today, inventor of the electric starter.   Among his many quotes I especially like "You will never stub your toe standing still."

Bill B
TS30800L

Sent from my Altair 8800

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 29 Aug 2016 18:09:26 -0500

Yes, one son. 

Bill

Sent from my Altair 8800

On Aug 29, 2016, at 5:16 PM, [email-masked] wrote:

----- Original Message -----
From: "[email-masked]" <[email-masked]>
To: "n dave" <[email-masked]>
Sent: Monday, August 29, 2016 9:51:15 AM
Subject: [TR] Leave the crank in the boot

Bill B
TS30800L

Sent from my Altair 8800