Subject: Re: [TR] need advice

From: Joe Burlein <[email-masked]>
Date: Fri, 12 Aug 2016 06:06:36 -0400

Blocks on the pedals?

Joe B
72 TR6

> On Aug 10, 2016, at 13:10, David Porter <[email-masked]> wrote:
> 
> I have a customer who is so short she can't reach the pedals... is there an "aftermarket" clamp
> 
> on that works on a TR6?  Don't want to drill the floor pan is possible..
> 
> DaveP
> 
> 
> -- 
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107 505-352-1378 Go HERE: my world www.porterbikes.com/
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 12 Aug 2016 13:32:51 -0500

For a 4'-11" friends Sprite I used ash wood, I created a pair of wedge shaped blocks to secure mount to the seat tracks and the seat.  This helped to tilt her forward as well as moving closer to pedals.  

Sent from my UNIVAC

On Aug 12, 2016, at 5:06 AM, Joe Burlein <[email-masked]> wrote:

Blocks on the pedals?

Joe B
72 TR6