Subject: [TR] Wonky Turn Signal Switch (TR6)

From: [email-masked]
Date: Mon, 1 Aug 2016 18:38:06 +0000 (UTC)

--===============2814700930349326760==
	boundary="----=_Part_1747206_2403715.1470076686451"

------=_Part_1747206_2403715.1470076686451
Content-Transfer-Encoding: 7bit

Help!! I'm frantically trying to get ready to go to Armagh for the Roadster Factory Summer Party, and I'm in the middle of an electrical crisis. My turn signals (front, back and both sides) stopped working this year when I started the season. I have used Dan Master's "Yellow Bible" to trace the fault. Today I decided to look at the actual switch, and much to my horror, I found the wiring at the switch in a mummy-wrap of black tape. A sure sign that a DPO has committed some crime there in the past. Sure enough, the "common" wire (light green / brown stripe) was just sitting there in the midst of the mess with no connection to the switch at all! Clearly a new switch is required, but is there anything I can do temporarily to get my turn signals to work until I arrive at TRF? It's too late to order it now as I'm leaving on Wednesday, but some McGiverish ideas would be welcome indeed... 

Also, my brake lights are on vacation, but that should be a simple fix since there isn't much to the circuit and I can get another switch (if needed) at my FLAPS. 

Thank you... 

Tom Walling 
'73 TR6 

------=_Part_1747206_2403715.1470076686451
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>Help!! I'm frantically trying to get ready to go to Armagh for the=
 Roadster Factory Summer Party, and I'm in the middle of an electrical cris=
is. My turn signals (front, back and both sides) stopped working this year =
when I started the season. I have used Dan Master's "Yellow Bible" to trace=
 the fault. Today I decided to look at the actual switch, and much to my ho=
rror, I found the wiring at the switch in a mummy-wrap of black tape. A sur=
e sign that a DPO has committed some crime there in the past. Sure enough, =
the "common" wire (light green / brown stripe) was just sitting there in th=
e midst of the mess with no connection to the switch at all! Clearly a new =
switch is required, but is there anything I can do temporarily to get my tu=
rn signals to work until I arrive at TRF? It's too late to order it now as =
I'm leaving on Wednesday, but some McGiverish ideas would be welcome indeed=
...</div><div><br></div><div>Also, my brake lights are on vacation, but tha=
t should be a simple fix since there isn't much to the circuit and I can ge=
t another switch (if needed) at my FLAPS.<br></div><div><br></div><div>Than=
k you...<br></div><div><br></div><div>Tom Walling<br></div><div>'73 TR6<br>=
</div></div></body></html>
------=_Part_1747206_2403715.1470076686451--

--===============2814700930349326760==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2814700930349326760==--

---

From: Dave <[email-masked]>
Date: Wed, 3 Aug 2016 07:49:28 -0400

--===============8263675806356823943==
	boundary="----=_Part_13570_1807071434.1470224968799"

------=_Part_13570_1807071434.1470224968799
Content-Transfer-Encoding: 7bit

Isn't there a Blue Grass song to that effect?  "I'm my own DPO"

The biggest problem with running into DPO fixes is figuring out what the heck did he do.  When you are your own DPO sometimes you might remember what you did.  That makes it easier (a bit).  The bottom line is if you gotta have a DPO it would be better if it was you.

Dave Massey

-----Original Message-----
From: Jeff Scarbrough <[email-masked]>
To: Thomas Walling <[email-masked]>
Cc: Triumphs <[email-masked]>; NET Member Mailing <[email-masked]>
Sent: Wed, Aug 3, 2016 12:40 am
Subject: Re: [TR] Wonky Turn Signal Switch (TR6)

The simplest solution would be to get a single pole, double throw,
center off switch and wire it in place of the existing switch...cram
wires in the connectors with wooden pegs whittled to size if you don't
have spare bullet connectors.  Throw a bunch of tape around it, and
mount it somewhere convenient if you have time.

The bonus is that if you leave it that way long enough, you can
eventually become the DPO yourself!

Jeff Scarbrough
Corrosion Acres, Ga.

On Mon, Aug 1, 2016 at 2:38 PM,  <[email-masked]> wrote:
> Help!! I'm frantically trying to get ready to go to Armagh for the Roadster
> Factory Summer Party, and I'm in the middle of an electrical crisis. My turn
> signals (front, back and both sides) stopped working this year when I
> started the season. I have used Dan Master's "Yellow Bible" to trace the
> fault. Today I decided to look at the actual switch, and much to my horror,
> I found the wiring at the switch in a mummy-wrap of black tape. A sure sign
> that a DPO has committed some crime there in the past. Sure enough, the
> "common" wire (light green / brown stripe) was just sitting there in the
> midst of the mess with no connection to the switch at all! Clearly a new
> switch is required, but is there anything I can do temporarily to get my
> turn signals to work until I arrive at TRF? It's too late to order it now as
> I'm leaving on Wednesday, but some McGiverish ideas would be welcome
> indeed...
>
> Also, my brake lights are on vacation, but that should be a simple fix since
> there isn't much to the circuit and I can get another switch (if needed) at
> my FLAPS.
>
> Thank you...
>
> Tom Walling
> '73 TR6
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

------=_Part_13570_1807071434.1470224968799
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Isn't there a Blue Grass song to that effect?&nbsp; "I'm my own DPO"<br>
<br>
The biggest problem with running into DPO fixes is figuring out what the heck did he do.&nbsp; When you are your own DPO sometimes you might remember what you did.&nbsp; That makes it easier (a bit).&nbsp; The bottom line is if you gotta have a DPO it would be better if it was you.<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Jeff Scarbrough &lt;[email-masked]&gt;<br>

To: Thomas Walling &lt;[email-masked]&gt;<br>

Cc: Triumphs &lt;[email-masked]&gt;; NET Member Mailing &lt;[email-masked]&gt;<br>

Sent: Wed, Aug 3, 2016 12:40 am<br>

Subject: Re: [TR] Wonky Turn Signal Switch (TR6)<br>

<br>

The simplest solution would be to get a single pole, double throw,<br>

center off switch and wire it in place of the existing switch...cram<br>

wires in the connectors with wooden pegs whittled to size if you don't<br>

have spare bullet connectors.  Throw a bunch of tape around it, and<br>

mount it somewhere convenient if you have time.<br>

<br>

The bonus is that if you leave it that way long enough, you can<br>

eventually become the DPO yourself!<br>

<br>

Jeff Scarbrough<br>

Corrosion Acres, Ga.<br>

<br>

On Mon, Aug 1, 2016 at 2:38 PM,  &lt;<a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

&gt; Help!! I'm frantically trying to get ready to go to Armagh for the Roadster<br>

&gt; Factory Summer Party, and I'm in the middle of an electrical crisis. My turn<br>

&gt; signals (front, back and both sides) stopped working this year when I<br>

&gt; started the season. I have used Dan Master's "Yellow Bible" to trace the<br>

&gt; fault. Today I decided to look at the actual switch, and much to my horror,<br>

&gt; I found the wiring at the switch in a mummy-wrap of black tape. A sure sign<br>

&gt; that a DPO has committed some crime there in the past. Sure enough, the<br>

&gt; "common" wire (light green / brown stripe) was just sitting there in the<br>

&gt; midst of the mess with no connection to the switch at all! Clearly a new<br>

&gt; switch is required, but is there anything I can do temporarily to get my<br>

&gt; turn signals to work until I arrive at TRF? It's too late to order it now as<br>

&gt; I'm leaving on Wednesday, but some McGiverish ideas would be welcome<br>

&gt; indeed...<br>

&gt;<br>

&gt; Also, my brake lights are on vacation, but that should be a simple fix since<br>

&gt; there isn't much to the circuit and I can get another switch (if needed) at<br>

&gt; my FLAPS.<br>

&gt;<br>

&gt; Thank you...<br>

&gt;<br>

&gt; Tom Walling<br>

&gt; '73 TR6<br>

&gt;<br>

&gt;<br>

&gt; ** <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="mailto:[email-masked]">[email-masked]</a> **<br>

&gt;<br>

&gt; Donate: <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt; Archive: <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt; Forums: <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt; Unsubscribe/Manage:<br>

&gt; <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>

&gt;<br>

<br>

** <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__4b5fd237-45fe-4014-92b0-52733b3a2354__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

</div>

</font>
------=_Part_13570_1807071434.1470224968799--

--===============8263675806356823943==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8263675806356823943==--

---

From: <[email-masked]>
Date: Wed, 3 Aug 2016 23:22:34 +0000

"Clearly a new switch is required"

Depends, I had one of the wires come off a new turn signal switch on my TR250 shortly after the install, I took it out and resoldered the connections and it has been working fine for years.  

All the wires you have to pull through tight spaces down there can be kind of a mess and easy to screw up.  But once you get it all sorted should work fine for a long time.

Greg Lemon

---- Dave <[email-masked]> wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 3 Aug 2016 21:50:24 -0400

--===============5118726397289023741==
	boundary="----=_Part_31834_2074454918.1470275424540"

------=_Part_31834_2074454918.1470275424540
Content-Transfer-Encoding: 7bit

 These days, I fear there is only one hand signal universally recognized by other drivers...and it can get you into a lot of trouble. ;)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: Joe Burlein <[email-masked]>

And hand signals have the added bonus of confusing everyone behind you!

------=_Part_31834_2074454918.1470275424540
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">These days, I fear there is only one hand signal universally recognized by other drivers...and it can get you into a lot of trouble. ;)</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font face="arial" color="black" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

From: Joe Burlein &lt;[email-masked]&gt;<br>

<br>

And hand signals have the added bonus of confusing everyone behind you!<br>

</div>

</font>
------=_Part_31834_2074454918.1470275424540--

--===============5118726397289023741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5118726397289023741==--