Subject: [TR] TR6 wiper blade length

From: Lee Janssen <[email-masked]>
Date: Tue, 30 Aug 2016 08:20:41 -0600

--===============7108786034414468770==

--94eb2c124a5c88d1f6053b4aafc7

What is the correct length for a TR6 wiper blade? Local parts store wanted
to sell me a 16 inch blade.
Thanks in advance
Lee

--94eb2c124a5c88d1f6053b4aafc7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">What is the correct length for a TR6 wiper blade? Local pa=
rts store wanted to sell me a 16 inch blade.<div>Thanks in advance=C2=A0</d=
iv><div>Lee</div></div>

--94eb2c124a5c88d1f6053b4aafc7--

--===============7108786034414468770==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7108786034414468770==--

---

From: Bob Labuz <[email-masked]>
Date: Tue, 30 Aug 2016 17:15:20 -0400

Lee,

Just measured the passenger wiper blade on my 72 and they are 11" long,

Bob

On 08/30/2016 10:20 AM, Lee Janssen wrote:
> What is the correct length for a TR6 wiper blade? Local parts store 
> wanted to sell me a 16 inch blade.
> Thanks in advance
> Lee