Subject: Re: [TR] Dynalite alternator

From: Anthony Rhodes <[email-masked]>
Date: Sat, 27 Aug 2016 16:09:46 -0400

I got some h4 housings from bus depot a few years ago.  I don't think they are the same as any you mentioned.  Mine have a flat face.  They are great, especially with relays driving them in my TR4A.  

I have noticed recently a little foggyness on the inside of the lens.  It will likely be rather hard to clean off properly.   Not sure why it happened. 

I think that se of the newer H4 LED bulbs MIGHT have the emitters in a more similar position to the filaments compared to the older LED designs.  I  not sure how much of a difference it might make.  

Ultimately, I think that there needs to bs a standardized LED emitter location(s), so that reflectors can be made to match.  

For now I will continue using real incandescent H4 bulbs and save a little power elsewhere with LEDs

-Tony

Sent from my IMSAI 8080

> Message: 1
> Date: Fri, 26 Aug 2016 19:11:23 -0700
> From: "Randall" <[email-masked]>
> To: "'Triumphs'" <[email-masked]>
> Subject: Re: [TR] Dynalite alternator
> Message-ID: <3C31F41E76794BC8816718F312F1388B@Meislaptop>
> Content-Type: text/plain;    charset="us-ascii"....
> 
> You're right, the final pattern does depend on the housing (reflector and
> lens) as well as the bulb.  But since the LED bulbs don't generate the same
> pattern as the incandescent bulbs, the result has to be at least somewhat
> different.
> 
> H4 housings are readily available on eBay, and I have bought from there
> before, with mixed results.
> 
> But this time, I bought Bosch brand housings (in hopes of getting better,
> longer lasting quality) that were on sale (then) at BusDepot.com.
> Unfortunately, they must've been a closeout or something, as I don't see the
> same housings available there now.  However, I believe these would work
> about the same:
> http://www.busdepot.com/nl910ch4/
> 
> If you do want the security of buying a known name, they also have Hella
> conversions (which is probably the way I would go today):
> http://www.busdepot.com/0301600118
> 
> NFI, etc, just a satisfied customer.  Of course, there are lots of other
> places and brands, etc., that's just what I did.
> 
> -- Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 27 Aug 2016 21:19:25 -0700

> I got some h4 housings from bus depot a few years ago.  I don't think they
> are the same as any you mentioned.  Mine have a flat face. 

FWIW, the Bosch ones are also fairly flat.  There is some crown to the face,
but only about 1/4" or so.  Not a particularly good shot, but you can see
the gap in this shot, with them laying flat on a sheet of MDF on the bench.
The one on the left is the new Bosch, with the LED installed.  On the right,
an old "no name" with a halogen H4 bulb installed.
http://tinyurl.com/jbn5566

-- Randall