Subject: Re: [TR] 1948 triumph rumble seat roadster

From: <[email-masked]>
Date: Tue, 30 Aug 2016 2:12:53 +0000

I am aware of at least two in decent condition in my own little (populationwise) state of Nebraska. 
By no means a big car, but as I recall bigger than a TR2-3 with less power.  But cool just for the "what is it?" Factor and the dicky  seat.   

Greg Lemon
TR250

---- Kinderlehrer <[email-masked]> wrote: 
> It’s relative, I suppose. The Triumph Roadster 1800 was made in 1946 through 1948 and there were about 2,000 manufactured. In 1949 it was replaced by the Triumph Roadster 2000 of which there about 2,500 made. The big difference was the size of the engine (1800cc vs 2000cc) and the transmission went from 4 speed to 3 speed with synchro in first.  They were not imported to the US but a lot of them ended up here it seems.  
> 
> Bob
> 
>  
> 
>  
> 
> From: Triumphs [mailto:[email-masked]] On Behalf Of ron landis
> Sent: Monday, August 29, 2016 8:44 AM
> To: [email-masked]
> Subject: [TR] 1948 triumph rumble seat roadster
> 
>  
> 
> This weekend I saw a 48 Triumph rumble seat roadster.  The rumble seat had a windshield.  Sadly someone tried to turn it into a street rod and changed out the engine.for a v six.  There are other parts changed but basically all there.  It is for sale in West Virginia, near Pipestem, if anyone is interested I took a few pictures.  Is this a rare car?
> 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave <[email-masked]>
Date: Tue, 30 Aug 2016 19:33:02 -0400

--===============4268045049321573222==
	boundary="----=_Part_99332_1513198059.1472599982737"

------=_Part_99332_1513198059.1472599982737
Content-Transfer-Encoding: 7bit

I thought he had a Maxwell.
 ;-)

Dave Massey

-----Original Message-----
From: pdqtr6 <[email-masked]>
To: Kinderlehrer <[email-masked]>
Cc: Triumphs <[email-masked]>; ron landis <[email-masked]>
Sent: Tue, Aug 30, 2016 11:07 am
Subject: Re: [TR] 1948 triumph rumble seat roadster

For those of us old enough to remember who he was, Jack Benny was a proud owner of one of them.

------=_Part_99332_1513198059.1472599982737
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">I thought he had a Maxwell.</font>

<div> <font size="4">;-)</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: pdqtr6 &lt;[email-masked]&gt;<br>

To: Kinderlehrer &lt;[email-masked]&gt;<br>

Cc: Triumphs &lt;[email-masked]&gt;; ron landis &lt;[email-masked]&gt;<br>

Sent: Tue, Aug 30, 2016 11:07 am<br>

Subject: Re: [TR] 1948 triumph rumble seat roadster<br>

<br>

<div id="AOLMsgPart_1.2_9881cb9e-e03a-483e-8b24-c1605cca5fee">

<div class="aolReplacedBody">

<div style="font-family: Arial; font-size: 12pt; color: #000000">

<div>For those of us old enough to remember who he was, Jack Benny was a proud owner of one of them.<br>

</div>

<div><br>

</div>
<hr id="zwchr"><br>
</div>
</div>
</div>
</div>

</font>
------=_Part_99332_1513198059.1472599982737--

--===============4268045049321573222==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4268045049321573222==--

---

From: Dave <[email-masked]>
Date: Tue, 30 Aug 2016 19:39:38 -0400

--===============5905725162397410860==
	boundary="----=_Part_99400_2921584.1472600378594"

------=_Part_99400_2921584.1472600378594
Content-Transfer-Encoding: 7bit

Voiced by Mel Blanc, no less.

Dave Massey

-----Original Message-----
From: Michael Marr <[email-masked]>
To: pdqtr6 <[email-masked]>; Kinderlehrer <[email-masked]>
Cc: Triumphs <[email-masked]>; ron landis <[email-masked]>
Sent: Tue, Aug 30, 2016 3:27 pm
Subject: Re: [TR] 1948 triumph rumble seat roadster

I always thought he drove a Maxwell ;)  You can hear his show regularly on Radio Classics, on Sirius Satellite Radio.
 
Mike

From: Triumphs [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Tuesday, August 30, 2016 9:14 AM
To: Kinderlehrer
Cc: Triumphs; ron landis
Subject: Re: [TR] 1948 triumph rumble seat roadster

------=_Part_99400_2921584.1472600378594
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'4' face=3D'Arial, Helvetica, sans-serif'><fon=
t size=3D"4">Voiced by Mel Blanc, no less.</font>

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"clear:both"><font size=3D"4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>

From: Michael Marr &lt;[email-masked]&gt;<br>

To: pdqtr6 &lt;[email-masked]&gt;; Kinderlehrer &lt;kinderlehrer@comcas=
t.net&gt;<br>

Cc: Triumphs &lt;[email-masked]&gt;; ron landis &lt;rdltr250@sbcgl=
obal.net&gt;<br>

Sent: Tue, Aug 30, 2016 3:27 pm<br>

<br>

<div id=3D"AOLMsgPart_1.2_e525de1e-2988-4679-aeba-32ad9032b891">
<style scoped=3D"">#AOLMsgPart_1.2_e525de1e-2988-4679-aeba-32ad9032b891 td{=
color: black;} @font-face {font-family:Helvetica; panose-1:2 11 6 4 2 2 2 2=
 2 4;}@font-face {font-family:Helvetica; panose-1:2 11 6 4 2 2 2 2 2 4;}@fo=
nt-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face {fo=
nt-family:Tahoma; panose-1:2 11 6 4 3 5 4 4 2 4;}.aolReplacedBody p.MsoNorm=
al,.aolReplacedBody  li.MsoNormal,.aolReplacedBody  div.MsoNormal {margin:0=
in; margin-bottom:.0001pt; font-size:12.0pt; font-family:"Times New Roman",=
"serif";}.aolReplacedBody a:link,.aolReplacedBody  span.MsoHyperlink {mso-s=
tyle-priority:99; color:blue; text-decoration:underline;}.aolReplacedBody a=
:visited,.aolReplacedBody  span.MsoHyperlinkFollowed {mso-style-priority:99=
; color:purple; text-decoration:underline;}.aolReplacedBody p.MsoAcetate,.a=
olReplacedBody  li.MsoAcetate,.aolReplacedBody  div.MsoAcetate {mso-style-p=
riority:99; mso-style-link:"Balloon Text Char"; margin:0in; margin-bottom:.=
0001pt; font-size:8.0pt; font-family:"Tahoma","sans-serif";}.aolReplacedBod=
y span.EmailStyle17 {mso-style-type:personal; font-family:"Calibri","sans-s=
erif"; color:#1F497D;}.aolReplacedBody span.EmailStyle18 {mso-style-type:pe=
rsonal-reply; font-family:"Calibri","sans-serif"; color:#1F497D;}.aolReplac=
edBody span.BalloonTextChar {mso-style-name:"Balloon Text Char"; mso-style-=
priority:99; mso-style-link:"Balloon Text"; font-family:"Tahoma","sans-seri=
f";}.aolReplacedBody .MsoChpDefault {mso-style-type:export-only; font-size:=
10.0pt;}@page WordSection1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0=
in;}.aolReplacedBody div.WordSection1 {page:WordSection1;}</style>

<div class=3D"aolReplacedBody" lang=3D"EN-US">

<div class=3D"WordSection1">

<div class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;=
Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I always thought he dro=
ve a Maxwell ;)&nbsp; You can hear his show regularly on Radio Classics, on=
 Sirius Satellite Radio.</span></div>

<div class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;=
Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">&nbsp;</span></div>

<div class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;=
Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Mike</span></div>

<div class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;=
Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">&nbsp;</span></div>

<div>

<div style=3D"border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in">

<div class=3D"MsoNormal"><b><span style=3D"font-size:10.0pt;font-family:&qu=
ot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span style=3D"font=
-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> Triump=
hs [<a removedlink__e43d5da1-4c7b-4ad4-bca2-a276d254bcf8__href=3D"mailto:tr=
[email-masked]?">mailto:[email-masked]</a>]
<b>On Behalf Of </b><a removedlink__e43d5da1-4c7b-4ad4-bca2-a276d254bcf8__h=
ref=3D"mailto:[email-masked]">[email-masked]</a><br>

<b>Sent:</b> Tuesday, August 30, 2016 9:14 AM<br>

<b>To:</b> Kinderlehrer<br>

<b>Cc:</b> Triumphs; ron landis<br>

<b>Subject:</b> Re: [TR] 1948 triumph rumble seat roadster</span></div>

</div>

</div>

<div class=3D"MsoNormal">&nbsp;</div>

<div>

<div>

<div class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,&quot=
;sans-serif&quot;;color:black">For those of us old enough to remember who h=
e was, Jack Benny was a proud owner of one of them.</span></div>

</div>

<div>

<div class=3D"MsoNormal"><span style=3D"font-family:&quot;Arial&quot;,&quot=
;sans-serif&quot;;color:black">&nbsp;</span></div>

</div>

<div class=3D"MsoNormal" style=3D"text-align:center" align=3D"center"><span=
 style=3D"font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"=
><hr id=3D"zwchr" align=3D"center" size=3D"2" width=3D"100%"></span><br>

</div>
</div>
</div>
</div>
</div>
</div>

</font>
------=_Part_99400_2921584.1472600378594--

--===============5905725162397410860==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5905725162397410860==--

---

From: Michael Porter <[email-masked]>
Date: Wed, 31 Aug 2016 04:24:35 -0600

This is a multi-part message in MIME format.
--===============8406656393928916581==
 boundary="------------3E79477316315BE739D737B0"

This is a multi-part message in MIME format.
--------------3E79477316315BE739D737B0
Content-Transfer-Encoding: 7bit

> Voiced by Mel Blanc, no less.
Yes, indeed, after a cock-up with the tape-recorded mechanically-created 
special effects one evening.

As best as I can find from listings like h2g2, the Triumph 1800 only 
appears in two productions.  The first, the British film "The Smallest 
Show on Earth," in 1957 (released elsewhere as "Big Time Operators"), 
and later, in the long-running BBC cop show, "Bergerac," during the `80s.

Benny's car was a Maxwell, with, apparently, three different license 
plate numbers, although there's some dispute on the intertoobz about the 
vintage.  h2g2 says it was a 1923 Tourer, but Wikipedia describes two 
cars used on the television show--first, a 1916 Model 25 Tourer, and 
later, the 1923 Tourer.

Curiously, the car lasted five years on the radio show.  It was in the 
scripts from the start in 1937, but, in a 1942 episode, Benny hands it 
over to the junkyard during a war-materiel scrap drive.  And, then, it 
just reappears in the radio scripts a few years later, as if it had 
never been gone.

Cheers, Dave.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

--------------3E79477316315BE739D737B0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 8/30/2016 5:39 PM, Dave wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite"><font face="Arial, Helvetica, sans-serif"
        color="black" size="4"><font size="4">Voiced by Mel Blanc, no
          less.</font>
        <div> <br>
        </div>
        <div> <br>
        </div>
      </font></blockquote>
    <font size="4"><font face="Arial, Helvetica, sans-serif">Yes,
        indeed, after a cock-up with the tape-recorded
        mechanically-created special effects one evening.<br>
        <br>
        As best as I can find from listings like h2g2, the Triumph 1800
        only appears in two productions.  The first, the British film
        "The Smallest Show on Earth," in 1957 (released elsewhere as
        "Big Time Operators"), and later, in the long-running BBC cop
        show, "Bergerac," during the `80s.<br>
        <br>
        Benny's car was a Maxwell, with, apparently, three different
        license plate numbers, although there's some dispute on the
        intertoobz about the vintage.  h2g2 says it was a 1923 Tourer,
        but Wikipedia describes two cars used on the television
        show--first, a 1916 Model 25 Tourer, and later, the 1923 Tourer. 
        <br>
        <br>
        Curiously, the car lasted five years on the radio show.  It was
        in the scripts from the start in 1937, but, in a 1942 episode,
        Benny hands it over to the junkyard during a war-materiel scrap
        drive.  And, then, it just reappears in the radio scripts a few
        years later, as if it had never been gone.<br>
          <br>
        <br>
        Cheers, Dave.<br>
      </font></font>
    <pre class="moz-signature" cols="72">-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....</pre>
  </body>
</html>

--------------3E79477316315BE739D737B0--

--===============8406656393928916581==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8406656393928916581==--

---

From: Dave <[email-masked]>
Date: Wed, 31 Aug 2016 08:25:02 -0400

--===============5074547570316642419==
	boundary="----=_Part_1143_971866019.1472646302019"

------=_Part_1143_971866019.1472646302019
Content-Transfer-Encoding: 7bit

That's the beauty of fiction.  No need to worry about non-sequiturs like that.

;-)

 Cheers.

Dave Massey

-----Original Message-----
From: Michael Porter <[email-masked]>
To: Dave <[email-masked]>; triumphs <[email-masked]>
Sent: Wed, Aug 31, 2016 5:24 am
Subject: Re: [TR] 1948 triumph rumble seat roadster

        

    Yes,        indeed, after a cock-up with the tape-recorded        mechanically-created special effects one evening.
        
        As best as I can find from listings like h2g2, the Triumph 1800        only appears in two productions.  The first, the British film        "The Smallest Show on Earth," in 1957 (released elsewhere as        "Big Time Operators"), and later, in the long-running BBC cop        show, "Bergerac," during the `80s.
        
        Benny's car was a Maxwell, with, apparently, three different        license plate numbers, although there's some dispute on the        intertoobz about the vintage.  h2g2 says it was a 1923 Tourer,        but Wikipedia describes two cars used on the television        show--first, a 1916 Model 25 Tourer, and later, the 1923 Tourer.         
        
        Curiously, the car lasted five years on the radio show.  It was        in the scripts from the start in 1937, but, in a 1942 episode,        Benny hands it over to the junkyard during a war-materiel scrap        drive.  And, then, it just reappears in the radio scripts a few        years later, as if it had never been gone.

        Cheers, Dave.
          
-- 

Michael Porter
Roswell, NM

------=_Part_1143_971866019.1472646302019
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">That's the beauty of fiction.&nbsp; No need to worry about non-sequiturs like that.<br>
<br>
;-)<br>
</font>

<div> <br>

</div>

<div> <font size="4">Cheers.<br>
<br>
</font>
</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Michael Porter &lt;[email-masked]&gt;<br>

To: Dave &lt;[email-masked]&gt;; triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Aug 31, 2016 5:24 am<br>

<br>

<div id="AOLMsgPart_2_fa796fff-b03a-4ebe-87b3-459d058eff0a">

<div bgcolor="#FFFFFF" text="#000000" class="aolReplacedBody">

    </div>

    <blockquote cite="about:blank"><font face="Arial, Helvetica, sans-serif" color="black" size="4"><font size="4">Voiced by Mel Blanc, no
          less.</font>

<div> <br>

        </div>

<div> <br>

        </div>

      </font></blockquote>

        <br>

        only appears in two productions.&nbsp; The first, the British film

        <br>

        Benny's car was a Maxwell, with, apparently, three different
        license plate numbers, although there's some dispute on the
        intertoobz about the vintage.&nbsp; h2g2 says it was a 1923 Tourer,
        but Wikipedia describes two cars used on the television
        show--first, a 1916 Model 25 Tourer, and later, the 1923 Tourer.&nbsp;
        <br>

        <br>

        Curiously, the car lasted five years on the radio show.&nbsp; It was
        in the scripts from the start in 1937, but, in a 1942 episode,
        Benny hands it over to the junkyard during a war-materiel scrap
        drive.&nbsp; And, then, it just reappears in the radio scripts a few
        years later, as if it had never been gone.<br>

        &nbsp; <br>

        <br>

        Cheers, Dave.<br>

      </font></font>
    <pre class="moz-signature">-- 

Michael Porter
Roswell, NM

</div>

</div>

</div>

</font>
------=_Part_1143_971866019.1472646302019--

--===============5074547570316642419==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5074547570316642419==--