Subject: Re: [TR] That'll teach me

From: Bob Labuz <[email-masked]>
Date: Mon, 22 Aug 2016 07:49:25 -0400

Greg,

Happens to my 72 6 every spring when I get the cars out of the garage.
I just put it in 4th gear and rock the car back and forth while 
depressing the clutch. After a while I hear the clutch give and I am 
good to go for the season.

This does not happen on my 3 or 4, just the 6. I am thinking it is 
because I had the flywheel turned when I rebuilt the engine.

Bob

08/21/2016 07:39 PM, [email-masked] wrote:
> Hadn't driven the TR250 for six weeks or so despite it being the right time of year and all.  Combination of being busy at work, having another car that needs more attention and the TR currently being first car in my 3 deep (barely) garage.
>
> So I go to start it today and it fires up no problem, but there is no way it is going into gear.  Crap, pump the clutch, I feel appropriate resistance, but no joy at the gearshift.
>
> Honey, can you come out and do me a favor?
>
> Wife comes out, pushes down on clutch, clutch slave is doing its job well.
>
> Stuck  clutch?  Never had it happen to me except on one long neglected BMW that I purchased the way, but it fit the bill.
>
> Hmm, path of least resistance? Jog memory banks and think about how it all works.  Try to start car in gear with clutch depressed, couple of half turns of the starter, big noise like something broke, car fires right up and I can shift.
>
> Go for a drive, vroom vroom, squeal squeal, life is good.
>
> Moral of the story, don't neglect your Triumph!
>
> Greg Lemon
> 68 TR250
> 82 Porsche 924
> 02 Lexus IS300
>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Ron Olds <[email-masked]>
Date: Mon, 22 Aug 2016 14:03:05 +0000

Greg,

I have the same problem with my TR6 as well.  I believe it is related to the high humidity where I live in eastern North Carolina.  I didn't have the problem in Chicago.

Ron Olds

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Bob Labuz
Sent: Monday, August 22, 2016 7:49 AM
To: [email-masked]; [email-masked]
Subject: Re: [TR] That'll teach me

Greg,

Happens to my 72 6 every spring when I get the cars out of the garage.
I just put it in 4th gear and rock the car back and forth while depressing the clutch. After a while I hear the clutch give and I am good to go for the season.

This does not happen on my 3 or 4, just the 6. I am thinking it is because I had the flywheel turned when I rebuilt the engine.

Bob

---

From: Pat Fischer <[email-masked]>
Date: Mon, 22 Aug 2016 11:39:16 -0500

These cars have a way of getting hissy when we don't drive them. Sort of 
like the way I seize up when I sit too long.

Pat Fischer

On 8/22/2016 9:03 AM, Ron Olds wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 22 Aug 2016 12:44:01 -0400

I don't know where you guys live, but it happened to a friend who lived on
the Keys.

Anyone think this might be related to salt water?

Andrew Uprichard

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Bob
Labuz
Sent: Monday, August 22, 2016 7:49 AM
To: [email-masked]; [email-masked]
Subject: Re: [TR] That'll teach me

Greg,

Happens to my 72 6 every spring when I get the cars out of the garage.
I just put it in 4th gear and rock the car back and forth while depressing
the clutch. After a while I hear the clutch give and I am good to go for the
season.

This does not happen on my 3 or 4, just the 6. I am thinking it is because I
had the flywheel turned when I rebuilt the engine.

Bob

08/21/2016 07:39 PM, [email-masked] wrote:
> Hadn't driven the TR250 for six weeks or so despite it being the right
time of year and all.  Combination of being busy at work, having another car
that needs more attention and the TR currently being first car in my 3 deep
(barely) garage.
>
> So I go to start it today and it fires up no problem, but there is no way
it is going into gear.  Crap, pump the clutch, I feel appropriate
resistance, but no joy at the gearshift.
> Stuck  clutch?  Never had it happen to me except on one long neglected BMW
that I purchased the way, but it fit the bill.
>
> Hmm, path of least resistance? Jog memory banks and think about how it all
works.  Try to start car in gear with clutch depressed, couple of half turns
of the starter, big noise like something broke, car fires right up and I can
shift.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 22 Aug 2016 14:24:30 -0400

> Anyone think this might be related to salt water?

Back in the day, I was told it was due to oil leaking on the flywheel
and pressure plate.  Just a little bit was enough to stick it.

It makes sense that the opposite is true...if you have a leak-free
LBC, it's more likely to stick since the flywheel can rust to the
disc.

I dunno for sure.  Someone should pull the transmission next time it
sticks and see what's up...

Jeff Scarbrough
Corrosion Acres, Ga.

---

From: ED <[email-masked]>
Date: Mon, 22 Aug 2016 18:41:39 +0000

--===============2924661621358339250==
Content-Language: en-US
	boundary="_000_SN1PR19MB0287599FEFD24C0C36E3CED8FEE80SN1PR19MB0287namp_"

--_000_SN1PR19MB0287599FEFD24C0C36E3CED8FEE80SN1PR19MB0287namp_
Content-Transfer-Encoding: quoted-printable

Just a thought, don't leave the car in gear while stored, I live in So Flor=
ida and I've never had the problem with my 73TR6.  The car can sit for a mo=
nth or two with no difficulties.

________________________________
From: Triumphs <[email-masked]> on behalf of Andrew Uprich=
ard <[email-masked]>
Sent: Monday, August 22, 2016 12:44 PM
To: 'Bob Labuz'; [email-masked]; [email-masked]
Subject: Re: [TR] That'll teach me

Andrew Uprichard

-----Original Message-----

Greg,

Happens to my 72 6 every spring when I get the cars out of the garage.
I just put it in 4th gear and rock the car back and forth while depressing
the clutch. After a while I hear the clutch give and I am good to go for th=
e
season.

This does not happen on my 3 or 4, just the 6. I am thinking it is because =
I
had the flywheel turned when I rebuilt the engine.

Bob

> Hadn't driven the TR250 for six weeks or so despite it being the right
time of year and all.  Combination of being busy at work, having another ca=
r
that needs more attention and the TR currently being first car in my 3 deep
(barely) garage.
> Wife comes out, pushes down on clutch, clutch slave is doing its job well=
.
>
> Stuck  clutch?  Never had it happen to me except on one long neglected BM=
W
>
> Hmm, path of least resistance? Jog memory banks and think about how it al=
l
works.  Try to start car in gear with clutch depressed, couple of half turn=
s
of the starter, big noise like something broke, car fires right up and I ca=
n
shift.

hotmail.com

--_000_SN1PR19MB0287599FEFD24C0C36E3CED8FEE80SN1PR19MB0287namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#2672EC;back=
ground-color:#FFFFFF;font-family:'Comic Sans MS',Fantasy,cursive;">
<p><span>Just a thought, don't leave the car in gear while stored</span>, I=
 live in So Florida and I've never had the problem with my 73TR6.&nbsp; The=
 car can sit for a month or two with no difficulties.<br>
</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<div>
<hr tabindex=3D"-1" style=3D"width: 98%; display: inline-block;">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font color=3D"#000000" face=3D"Cal=
ibri, sans-serif" style=3D"font-size: 11pt;"><b>From:</b> Triumphs &lt;triu=
[email-masked]&gt; on behalf of Andrew Uprichard &lt;auprichar=
[email-masked]&gt;<br>
<b>Sent:</b> Monday, August 22, 2016 12:44 PM<br>
<b>To:</b> 'Bob Labuz'; [email-masked]; [email-masked]<br>
<b>Subject:</b> Re: [TR] That'll teach me</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size: 10pt;">
<div class=3D"PlainText">I don't know where you guys live, but it happened =
to a friend who lived on<br>
the Keys.<br>
<br>
Anyone think this might be related to salt water?<br>
<br>
Andrew Uprichard<br>
<br>
-----Original Message-----<br>
From: Triumphs [<a href=3D"mailto:[email-masked]">mailto:t=
[email-masked]</a>] On Behalf Of Bob<br>
Labuz<br>
Sent: Monday, August 22, 2016 7:49 AM<br>
To: [email-masked]; [email-masked]<br>
Subject: Re: [TR] That'll teach me<br>
<br>
Greg,<br>
<br>
Happens to my 72 6 every spring when I get the cars out of the garage.<br>
I just put it in 4th gear and rock the car back and forth while depressing<=
br>
the clutch. After a while I hear the clutch give and I am good to go for th=
e<br>
season.<br>
<br>
This does not happen on my 3 or 4, just the 6. I am thinking it is because =
I<br>
had the flywheel turned when I rebuilt the engine.<br>
<br>
Bob<br>
<br>
08/21/2016 07:39 PM, [email-masked] wrote:<br>
&gt; Hadn't driven the TR250 for six weeks or so despite it being the right=
<br>
time of year and all.&nbsp; Combination of being busy at work, having anoth=
er car<br>
that needs more attention and the TR currently being first car in my 3 deep=
<br>
(barely) garage.<br>
&gt;<br>
&gt; So I go to start it today and it fires up no problem, but there is no =
way<br>
it is going into gear.&nbsp; Crap, pump the clutch, I feel appropriate<br>
resistance, but no joy at the gearshift.<br>
&gt;<br>
&gt; Honey, can you come out and do me a favor?<br>
&gt;<br>
&gt; Wife comes out, pushes down on clutch, clutch slave is doing its job w=
ell.<br>
&gt;<br>
&gt; Stuck&nbsp; clutch?&nbsp; Never had it happen to me except on one long=
 neglected BMW<br>
that I purchased the way, but it fit the bill.<br>
&gt;<br>
&gt; Hmm, path of least resistance? Jog memory banks and think about how it=
 all<br>
works.&nbsp; Try to start car in gear with clutch depressed, couple of half=
 turns<br>
of the starter, big noise like something broke, car fires right up and I ca=
n<br>
shift.<br>
&gt;<br>
&gt; Go for a drive, vroom vroom, squeal squeal, life is good.<br>
&gt;<br>
&gt; Moral of the story, don't neglect your Triumph!<br>
&gt;<br>
&gt; Greg Lemon<br>
&gt; 68 TR250<br>
&gt; 82 Porsche 924<br>
&gt; 02 Lexus IS300<br>
&gt;<br>
<br>
<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a><br>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a><br>
<a href=3D"http://autox.team.net/mailman/options/triumphs/auprichard@uprich=
ard.net">http://autox.team.net/mailman/options/triumphs/auprichard@uprichar=
d.net</a><br>
<br>
<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a><br>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a><br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_SN1PR19MB0287599FEFD24C0C36E3CED8FEE80SN1PR19MB0287namp_--

--===============2924661621358339250==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2924661621358339250==--

---

From: "Randall" <[email-masked]>
Date: Mon, 22 Aug 2016 16:06:19 -0700

> Anyone think this might be related to salt water?

Sure.  Anything that causes the face of the flywheel or pressure plate to
rust.

Here in "it never rains" California, it's only happened to me once; probably
brought on by using a propane torch to help remove the alloy flywheel.  The
heat removed any traces of oil on the surface, and the moisture from the
flame promoted corrosion.

I started the engine in gear and let the car move (with the pedal held
down).  Was prepared to drive around the block, but it came loose before I
got out of the driveway.  Never happened again.

-- Randall