Subject: Re: [TR] Carb pot empty

From: "Jonas Payne" <[email-masked]>
Date: Fri, 12 Aug 2016 07:56:50 -0700

o-ring is shot allowing oil to seep past it.

Jonas Payne
PBR Consulting Services, LLC
702.882.6711
-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, August 10, 2016 4:51 PM
To: [email-masked]
Subject: [TR] Carb pot empty

Hello list, 

Have not received any email from the list for weeks, so I am not sure this
will get anywhere. 

1972 Triumph TR6.  Carbs rebuilt quite a while ago by Paltech.

Twice this summer, the first after a long drive to a car show, and just
tonight after being away on vacation for two weeks, I go to check the pot
oil and the pot oil in the carb towards the front of the car is empty.  Dry,
zilch.  Fill it up, drive no issues.  In the previous incident, I drove for
over two months of the summer and it never happened.

Anyone have any insight into what is causing this?  You see no pot oil under
the carb so its not leaking.  My thought is that some rubber gasket in that
carb has reached its useful life.  Thanks in advance.

Craig 
1972 Triumph TR6

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Porter <[email-masked]>
Date: Fri, 12 Aug 2016 14:26:48 -0600

Moss part # 365-425   number 11 in catalog carb page

On 8/12/2016 8:56 AM, Jonas Payne wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 13 Aug 2016 06:46:47 -0400

And the Buckeye Triumphs come through for us again.  Have a look
toward the bottom of this page:
http://www.buckeyetriumphs.org/technical/Carbs/CarbsII/CarbsII.htm

Jeff Scarbrough
Corrosion Acres, Ga.

On Fri, Aug 12, 2016 at 4:26 PM, David Porter <[email-masked]> wrote:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>>
>
> --
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107
> 505-352-1378 Go HERE: my world www.porterbikes.com/
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]