Subject: [TR] British Cars Rule!!!`

From: "dave n" <[email-masked]>
Date: Sun, 28 Aug 2016 21:22:04 -0500

This is a multi-part message in MIME format.

--===============4288077292291748407==
	boundary="----=_NextPart_000_0011_01D20172.39178D30"

This is a multi-part message in MIME format.

------=_NextPart_000_0011_01D20172.39178D30
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I took the TR6 to the grocery tonight to pick up a few things for dinner

I really wish I had a picture of my TR6 jump starting a nissan SUV!!!
------=_NextPart_000_0011_01D20172.39178D30
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR: #000000">
<DIV>I took the TR6 to the grocery tonight to pick up a few things for=20
dinner</DIV>
<DIV>&nbsp;</DIV>
<DIV>I really wish I had a picture of my TR6 jump starting a nissan=20
SUV!!!</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0011_01D20172.39178D30--

--===============4288077292291748407==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4288077292291748407==--

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 29 Aug 2016 08:36:58 -0500

--===============7206751306945496768==
	boundary=Apple-Mail-47580023-7B79-40B0-828D-8DB853CEFD66
Content-Transfer-Encoding: 7bit

--Apple-Mail-47580023-7B79-40B0-828D-8DB853CEFD66
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Well done Mr. Good Samaritan!=20

Sent from my Altair 8800

On Aug 28, 2016, at 9:22 PM, dave n <[email-masked]> wrote:

=20

ash.net

--Apple-Mail-47580023-7B79-40B0-828D-8DB853CEFD66
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Well done Mr. Good Samaritan!&nbsp;<br><br>Sent from my&nbsp;<span style="background-color: rgba(255, 255, 255, 0);">Altair 8800</span></div><div><br>On Aug 28, 2016, at 9:22 PM, dave n &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div>

<div dir="ltr">
<div style="FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR: #000000">
<div>I took the TR6 to the grocery tonight to pick up a few things for 
dinner</div>
<div>&nbsp;</div>
<div>I really wish I had a picture of my TR6 jump starting a nissan 
SUV!!!</div></div></div>
</div><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></body></html>
--Apple-Mail-47580023-7B79-40B0-828D-8DB853CEFD66--

--===============7206751306945496768==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7206751306945496768==--